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Chapter 1
Getting Started
Welcome

The invention of desktop astronomy software has 
been the most exciting new development in the 
astronomy hobby in years, perhaps since that 
night four centuries ago when Galileo pointed the 
newly invented telescope at the heavens for the 
first time! Starry Night Pro Plus is the premier 
astronomy software package on the market, 
putting more power and knowledge in your hands 
than even the world’s pre-eminent astronomers 
had just a few years ago.

You can see how the sky will look tonight, 
tomorrow, or far into the past or future. You can 
view the stars as they appear from your own 
backyard, from a country on the other side of the 
world, or from another planet. You can witness a 
total eclipse from the Moon, watch the Sun set 
from the surface of Mars, or even ride a comet. 
You are limited only by your curiosity.

This guide is designed to help you harness the 
full power of Starry Night Pro Plus. Enjoy the 
ride!
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Outline Of This User’s Guide

All users of Starry Night Pro Plus should 
read chapters 1 and 2 of this User’s Guide 
to get a basic grasp of how to use the 
program. After this, you may want to 
explore the program on your own and only 
refer to the User’s Guide if you have 
questions about a specific feature. 
Alternately, you may wish to read the 
entire User’s Guide. Below is a brief 
summary of each chapter in the User’s 
Guide.

Chapter 1: “Getting Started” tells you how 
to get Starry Night Pro Plus up and 
running for the first time.

Chapter 2: “Basics” covers the most 
frequently used features in the program.

Chapter 3: “Appearance of the Sky” shows 
you how to modify the onscreen 
appearance of Starry Night Pro Plus.

Chapter 4: “Sky Data” shows you to get 
more information about astronomy and the 
sky in general.

Chapter 5: “Object Databases” describes 
the different types of celestial objects 
included in Starry Night Pro Plus and the 
information you can learn about each 
object.

Chapter 6: “Bending Space & Time” takes 
a detailed look at the features of Starry 
Night Pro Plus that let you visit other 
locations in the universe, view the sky 
from dates in the past or future, and 
modify the speed at which time in Starry 
Night Pro Plus moves forward. This 
section will be particularly useful for 
educators who plan to use Starry Night Pro 

Plus simulations to demonstrate 
astronomical concepts.

Chapter 7: “Special Tools” describes some 
of Starry Night Pro Plus’s astronomy tools 
that go beyond displaying the sky. Some 
examples are telescope control and 
observation planning and logging.

Chapter 8: “Working With Files” teaches 
you how to save files, capture colour 
images and make QuickTime videos using 
Starry Night Pro Plus.

Chapter 9: “Adding Your Own Data” 
teaches you how to expand the vast library 
of data that is built into Starry Night Pro 
Plus. You will learn how to create your 
own constellation sets, add custom 
images, and even build your own 
databases!

Appendix A: “Frequently Asked 
Questions” answers the questions most 
commonly asked by users of Starry Night 
Pro Plus.

Appendix B: “Keyboard Shortcuts” is a 
handy reference table listing the Windows 
and Mac keyboard shortcuts for the 
features in Starry Night Pro Plus.
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Starry Night Companion

This User’s Guide will teach you how to 
use Starry Night Pro Plus. The second 
book included with your package, Starry 
Night Companion, is a guide to learning 
more about astronomy and the night sky. 
This 200 page book, written by astronomer 
John Mosley, is your tour guide to the uni-
verse and will help you appreciate what 
you see when you are outdoors looking up 
at the night sky. 

You can access an electronic version of 
Starry Night Companion by choosing 
Help->Companion Book from the main 
menu.

Quick Start User Card

This handy reference card walks you 
through the installation process and offers 
tips on how to use the most common 
Starry Night functions.

Special Fonts

Two special fonts are used throughout this 
User’s Guide:

1) Command Font: This font is used to 
indicate a button, clickable area, 
keystroke, or menu choice.

Examples:

1 Click the Online Info button.

2 Press the Ctrl-Alt-Delete keys.

3 Choose File->Open from the menu.

2) File Font: This font indicates a 
folder or file, either on your hard drive or 
the Starry Night Pro Plus DVD. File and 
folder names are always enclosed in 
quotations.

Examples:

1 Locate the “satellites.txt” file 
on the DVD.

2 Your comet data is saved in the 
“Starry Night Pro Plus\Sky 
Data\” folder.

Installing Starry Night Pro Plus

Starry Night Pro Plus comes on one DVD 
that include both the Windows and 
Macintosh versions. To run Starry Night 
Pro Plus, you need to install two programs: 
Starry Night Pro Plus and QuickTime. 
QuickTime is a tool for manipulating 
graphics files and constructing and 
viewing animation sequences. Starry 
Night Pro Plus will not run if QuickTime 
(version 6.5 or later) is not installed. To 
install Starry Night Pro Plus and 
QuickTime, follow the installation 
instructions below.

Note: If you already have QuickTime 
(version 6.5 or later) on your computer, 
you do not need to install it again. If you 
have an older version of QuickTime, 
install the newer version of QuickTime 
from the Starry Night Pro Plus DVD. It 
will automatically overwrite your older 
version. 
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Windows: 

1 Insert the DVD in the DVD-ROM 
drive. 

2 A window will pop up onscreen with 
instructions on installing Starry Night 
Pro Plus. Follow the instructions that 
appear. The “Full Install” option will 
install extra star data, with stars as dim 
as magnitude 15 (these stars are not 
visible in your sky without a telescope) 
and the Principal Galaxy Catalog 
(PGC) with 980, 000 galaxies as dim as 
magnitude 18. The “Minimal Install” 
option will not install these dimmer 
stars and galaxies, and will save about 
800 MB of hard disk space. The 
“Custom Install” option allows you to 
select which extra data to install.

3 At the end of the installation, the Starry 
Night installer launches an application 
to install QuickTime. Follow the 
instructions that appear onscreen. You 
will be asked to select an installation 
option for QuickTime. Choose the 
“Recommended Install” option. 
Certain Starry Night features will not 

work unless you choose this option.

4 During the installation process, a 
window may open which allows you to 
enter a QuickTime registration number. 
This number is only for a more 
advanced version of QuickTime that is 
not included with Starry Night. Leave 
this screen blank and hit the Next 
button. Do NOT enter your name or 
Starry Night registration number. 
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5 At one point in the installation process, 
there will be a screen titled "File Type 
Associations". Press the File Types 
button to edit the associations.

6 Make sure that only the box marked 
"Quick Time Movie" is checked under 
the Video category. This will associate 
.mov files correctly with QuickTime. 
Other movie file types (for example, 
mpeg or avi files) will not be affected. 

.

Tip: The first time you enlarge an image 
or play a movie, you may see the Get 
QuickTime Pro window. Click Later. You 
do not need to upgrade to QuickTime Pro 
to see multimedia files in Starry Night.

Following the QuickTime installation, the 
Starry Night installer launches an 
application to install telescope control. If 
you have a motorized telescope you wish 
to control with Starry Night Pro Plus, 
follow the onscreen instructions. See 
“Telescope Control” on page 116 for more 
information on telescope 
control.(Windows only) The plug-in for 

Tip: Windows users do not need to install 
a separate plug-in for Maxim DL imaging 
software, it is packaged into the main 
Starry Night Pro Plus installer. See 
“MaxIm DL Plug-in (Windows only)” on 
page 126 for more information on MaxIm 
DL.
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7 Starry Night Pro Plus includes a 
standalone DVD disc (“SkyTheater”), 
which contains short movies about 
astronomy. You can play the DVD disc 
on your computer DVD-ROM drive or 
your home DVD player.

Macintosh: To install Starry Night Pro Plus 
for the Macintosh, follow these steps.

1 Insert the DVD into the DVD-ROM 
drive and double-click on the Starry 
Night Pro Plus installation icon. The 
“Full Install” option will install extra 
star data, with stars as dim as 
magnitude 15 (these stars are not 
visible in your sky without a telescope) 
and the Principal Galaxy Catalog 
(PGC) with 980, 000 galaxies as dim as 
magnitude 18. The “Minimal Install” 
option will not install these dimmer 
stars and galaxies, and will save about 
800 MB of hard disk space. The 
“Custom Install” option allows you to 
select which extra data to install.

Tip: Macintosh users do not need to install 
a separate driver for telescope control, it 
is packaged into the main Starry Night Pro 
Plus installer.

2 Starry Night Pro Plus includes a 
standalone DVD disc (“SkyTheater”), 
which contains short movies about 
astronomy. You can play the DVD disc 
on your computer DVD-ROM drive or 
your home DVD player.

Running Starry Night Pro Plus

Once you have installed Starry 
Night Pro Plus, you can run 
the program as follows:

Windows: Double-click the Starry Night 
Pro Plus icon on your desktop, or select it 
from your start menu. 

Macintosh: Double-click the Starry Night 
Pro Plus icon in the Applications folder, or 
click the icon on your dock.

Registering

When you run Starry Night Pro Plus for 
the first time, you will be prompted to 
enter your name and registration number. 
To get your unique registration number, 
click Get Registration Number. For this 
to work, you must have an active Internet 
connection. If you do not have an active 
Internet connection, you can still click OK 
and the program will operate normally—
but you will not be able to download the 
periodic data updates, such as new comets, 
upcoming events and tours. 
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Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You 
may also be eligible for reduced upgrade 
prices to other astronomy software 
programs. You can update your 
registration information at any time in the 
future by visiting 
www.starrynight.com/register.

Tip: You can retrieve your registration 
number at any time by choosing 
Registration from the Help menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh). 

After you have typed in your name and 
registration number, press OK to begin 
Starry Night Pro Plus.

Data Updates

The first time you run Starry Night Pro 
Plus, a window will pop up that asks if you 
wish to update your data files. 

If you press Update Files, Starry Night 
Pro Plus will attempt to connect to our 
website and download updated data files. 
Downloading these files ensures that any 
new comets, asteroids, satellites, calendar 
events or tours are added to the program. If 
you do not want to download updated data 

files at this time, just press Cancel to skip 
this process. You can update these data 
files at any time in the future by choosing 
LiveSky->
Update Comets/Asteroids/Satellites 
from the menu. See “Database Updates” 
on page 85 for more information on 
updating data files.

Only registered users can download the 
updated data files. If you did not register 
Starry Night Pro Plus, the following 
window will appear onscreen when you 
try to download new data files:

Click Open Registration Dialog to obtain 
your registration number and proceed with 
updating your data files or click Cancel 
File Update to continue without 
downloading.

Note: Updating data files is not the same 
as updating the program itself. To ensure 
that you are running the latest version of 
Starry Night Pro Plus, see 
“Program Updates” on page 16.

http://www.starrynight.com/register
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Setting Your Home Location

The first time Starry Night Pro Plus runs, a 
dialog box opens that asks you to set your 
home location. Once you have done this, 
you do not need to change your home 
location unless you move.

1 Click the List tab. This displays a huge 
database of cities throughout the world.

2 Use the scrollbar on the right to look 
through the list. If your home city is 
listed, click on its name to highlight 
this city and press the Save As Home 
Location button. If your city is not 
listed, proceed to step 3. 

Tip: A list of astronomical observatories is 
included in the location list. To see this 
list, click on the Province column heading 
and scroll down to “Observatories”.

3 Click the Latitude/Longitude tab. 
Type in the name of your location and 
enter your latitude and longitude. You 
can enter these values in degrees, 
degrees & minutes, or degrees, minutes 
& seconds. Starry Night Pro Plus will 
convert your values to degrees and 

minutes.You must also enter the correct 
time zone. Time zones are calculated 
according to the time difference from 
London, England. For example, all 
communities on Eastern Standard Time 
are 5 hours behind London, so you 
would enter “-5 h” if you are on 
Eastern Standard Time. If you do not 
know your latitude, longitude, or time 
zone, click Lookup Lat/Long on 
Internet for Internet resources that will 
help you find this information. 

4 Once you have entered your co-
ordinates, click the Add Location to 
List button. This will open a window 
where you can enter your city, 
province/state and country. Press the 
Add Location button once you have 
entered this information., then press the 
Save As Home Location button.
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Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) to enter a new home 
location.

Starry Night For the First Time

After you have entered your home 
location, the main screen of Starry Night 
Pro Plus appears. This window shows 
what you would see if you stepped outside 
at the current time, and looked south from 
your home location. Direction markers 
along the horizon help you orient yourself. 
If you open the program at night, you see a 
star-filled night sky. If you open the 
program during the day, you see a daytime 
scene with blue sky and sunshine. A 
horizon is shown to give you some 
perspective.

The current time is shown in the upper left 
corner of the screen.

Note: The current date and time are 
calculated from your computer’s clock. If 
your computer’s clock is incorrect, Starry 
Night Pro Plus may show night when it is 
day outside, or vice versa. See 
“Time & Date” on page 171 if you do not 
know how to change your computer’s 
clock settings.

Most of the controls in Starry Night Pro 
Plus will probably look unfamiliar to you. 
The next chapter will show you how to use 
them and become more comfortable with 
the program.

Getting Help

Hopefully this User’s Guide will help you 
master Starry Night Pro Plus! But if you 
still have questions, there are plenty of 
places to turn for help.

Contextual Help: Hold 
the cursor over any of 
Starry Night’s 
controls, and a text 
box will pop up that 
describes the function 

of that control.

Info Icon: Whenever you see this icon 
beside one of the controls in Starry 

Night Pro Plus, click the icon to see a short 
description of that control.

Electronic Manual: Choosing 
Help->User’s Guide from the menu 
opens the PDF version of this manual.

Tech Support Website: A list of frequently 
asked questions is included in Appendix 
A: “Frequently Asked Questions”. An 
up-to-date version of this FAQ is available 
online by choosing Help->Online Help 
from the menu. Any new bugs or other 
issues regarding Starry Night Pro Plus will 
be covered in this FAQ. 
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Discussion List: The Starry Night 
Discussion List is a newsgroup that allows 
you to ask questions and share tips with 
other owners of Starry Night Pro Plus. At 
press time, the Discussion List had more 
than 6000 members, so it is an excellent 
resource. Sign up for this list at http://
www.starrynight.com/support/
discussion_lists.html

Contact Technical Support: You can 
contact our technical support staff at http://
www.starrynight.com/support/ for help 
with your problems.

Program Updates

Starry Night Pro Plus is updated on a fairly 
regular basis. Updates may add new 
features, or may fix bugs in the existing 
program. To find out if you are running the 
latest version, run the Starry Night updater 
(internet connection required). The 
updater will automatically download and 
install any required updates. To run the 
Starry Night updater, click the Start button 
and select Program Files-Starry Night 
Pro Plus-Check for Starry Night Pro Plus 
Updates. On the Macintosh, click on the 
Starry Night Pro Plus Updater application 
located in the same folder as the Starry 
Night Pro Plus application. 

To find out your current version number at 
any time, choose About Starry Night Pro 
Plus from the Starry Night Pro Plus menu 
(Macintosh) or the Help menu (Windows). 
A new window will open, and this window 
will have your version number in the 
bottom left corner.

We recommend that you check for 
program updates soon after you install the 
program, to ensure that you are running 
the most up-to-date version of Starry Night 
Pro Plus.

Starry Night Website

More information about Starry Night Pro 
Plus and other astronomy programs is 
available at our website, 
www.starrynight.com.

http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com


Chapter 2
Basics
It is impossible to cover all of the features of 
Starry Night Pro Plus in one short chapter. 
However, you will use certain features much 
more than others. This chapter will show you 
how to use the 10 most important features in 
Starry Night Pro Plus. Once you have read this 
chapter, you will be able to use Starry Night Pro 
Plus effectively as a guide to the night sky.

10 Important Features

Here are the 10 tasks you will learn to perform 
with Starry Night Pro Plus in this chapter:

1 Use the controls.

2 Change your viewing direction.

3 Change the date and time.

4 Identify objects in the sky.

5 Label objects.

6 Display constellation figures.

7 Find objects.

8 Zoom in on objects.

9 Learn more about any object.

10 Print star charts.



18 Starry Night Pro Plus User’s Guide
Using The Controls

All of the controls in Starry Night Pro Plus 
are in three areas of the screen: the toolbar, 
the side panes, and the menu. There is 
more than one way to access many of the 
features in Starry Night Pro Plus - for 
example, you may be able to access a 
feature through the main menu and 
through the side panes.

Tip: If some of the controls described in 
this section appear to be missing from 
your version of Starry Night Pro Plus, you 
may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Pro Plus” on 
page 9 for more information.

Toolbar: The toolbar is the strip of buttons 
which runs just above the main window. 
The toolbar has the following controls 
(each set of controls is explained in a later 
section):

Tool Selection

Time and Date

Time Flow Rate

Viewing Location

Gaze

Zoom (FOV)

You can hide the toolbar by choosing 
View->Hide Toolbar from the main 
menu.

Tip: Clicking the blue pin button on 
the toolbal will display a menu with 

all the log entries you have added to Starry 
Night Pro Plus. See “Adding Log Entries” 
on page 141 for more information on 
observing logs.

Side Panes: These panes are along the left 
side of the screen. 

Clicking on a pane causes the pane to slide 
out, revealing a set of controls. Each pane 
opens to a default width. However, by 
clicking along the right edge of the pane 
and dragging the mouse, you can make the 
pane narrower or wider.

Within a pane, you can expand or collapse 
various layers by using these buttons:

Expand layer (Windows).

Expand layer (Macintosh).

Collapse layer (Windows).

Collapse layer (Macintosh).

Each of the side panes controls an 
important function in Starry Night Pro 

Layer 
(expanded)

La

Pane

Layer 
(collapsed)
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Plus, and is explained in detail in a later 
section.

Menu: The menu runs across the top of the 
screen, above the toolbar. Clicking on an 
item in the menu expands the menu to 
reveal additional options.

Button Bar (Windows only):  On 
Windows, the button bar provides an 
additional set of controls. The button bar is 
located under the menu, just above the 
toolbar. It contains a set of buttons for 
some of the most commonly used 
functions in the program. Point the cursor 
at one of the buttons, and a text tip will 
pop up that describes the button’s function. 

Tip: You can hide the button bar at any 
time by selecting View->Hide Buttonbar 
in the menu. If you prefer to hide the 
button bar, you can still access all of its 
controls through the other menus and 
tools. You can also turn off the text tips for 
the button bar by choosing Preferences 
from the File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and unchecking the “Show button 
help on scroll over” box.

Pane Page

Find 87

Options 32

Favourites 131

Status 74

Info 90

SkyGuide 68

SkyCalendar 69

Planner 119

LiveSky 73

FOV 58

Telescope 116
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Changing Your Viewing Direction

By default, Starry Night Pro Plus always 
opens with your view facing south, 
looking slightly above the horizon. You 
can then adjust this view to look in any 
direction.

Tip: If you would prefer that Starry Night 
Pro Plus open with your view facing in a 
direction other than south, choose 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), choose General from 
the dropbox in the upper left corner of the 
Preferences dialog box, and adjust the 
“Default Viewing Direction” ring slider. 
You can also adjust the default altitude 
(how high above the horizon you are 
looking).

The default cursor icon in Starry 
Night Pro Plus is a hand. When you 

hold the mouse button down, you will see 
the hand close, as if it is “grabbing” part of 
the sky. If you hold the mouse button 
down and drag the mouse, your view shifts 
in the direction that you moved the mouse. 
The compass icon in the upper right corner 
of the screen shows the direction in which 
you are viewing. You can also use the 
compass points marked along the horizon 
to find your viewing direction. 

Tip: You can configure Starry Night Pro 
Plus to display scroll bars along the edges 
of the window by selecting 
View->Show Scroll Bars from the menu. 
You can then use these scroll bars in place 
of the hand to adjust your viewing 
direction.

Zenith and Nadir Markers: If you adjust 
your view so that you are looking high 

above the horizon, you may see a red 
marker. This marker identifies the zenith, 
the point in the sky that is directly above 
your head. If you are located in space, you 
can also look straight down to see a 
marker for the nadir, the point directly 
beneath your feet. If you are located on 
Earth or another planet, you are limited in 
how far down you can look. You are able 
to look only slightly below the horizon, 
and cannot see the nadir. If you wish, you 
can turn off the markers for the zenith and 
nadir by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and unchecking the “Show zenith and 
nadir while scrolling” box.

Changing The Date And Time

When you open Starry Night Pro Plus, you 
may see a bright blue sunny sky, a dark 
sky filled with stars, or a twilight realm 
with only a few bright stars showing. This 
is because Starry Night Pro Plus always 
opens showing the sky at the current date 
and time. The date and time are shown in 
the upper left corner of the toolbar.

Tip: A small icon of the Sun 
appears to the left of the time in the 
toolbar. If Daylight Saving Time is 

turned on, this icon is lit up. Starry Night 
Pro Plus uses your computer clock to 
determine if Daylight Saving Time should 
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be turned on. Click on the icon to turn on 
or off Daylight Saving Time. 

See “How does Daylight Saving Time 
work in Starry Night?” on page 171 for 
more information on Daylight Saving 
Time.

To change the date or time, just click on it. 
The date or time will light up, and you can 
type in a new value. 

If Starry Night Pro Plus is showing a 
daytime scene, try changing the time so 
that it is night. If you already see a night 
scene, change the time so that it is day. 
Starry Night Pro Plus allows you to set the 
date from anywhere between 99 999 BC 
and 99 999 AD.

Tip: As you are working through the rest of 
the features in this chapter, you will 
probably want to set the time in Starry 
Night Pro Plus so that the sky is dark. In 
the day, only the Sun will be visible 
onscreen, and it will be difficult to use 
some of the features.

Special Times: 
Immediately to the 
right of the time 
display in the toolbar is 
a pull-down menu that 
lets you quickly change 
the time to one of 

several key times.

You can reset the time to the current time 
by pressing Now or set the time to sunrise, 

sunset, moonrise or moonset. You can also 
change to solar noon, the time at which the 
Sun is highest in the sky, or moon transit, 
the time at which the Moon is highest in 
the sky. 

Moon Calendar: Clicking the 
SkyCalendar pane will open a pane 
showing a calendar with moon phase 
information. See “SkyCalendar” on 
page 69 for more information on the 
Calendar.

Identifying Objects In The Sky

If you point the cursor at any object shown 
onscreen, information about the object will 
automatically appear. This is Starry Night 
Pro Plus’s Heads-Up Display (HUD). 
Displayed are the object’s name, the 
constellation it is in, and its distance (if 
known) from Earth. This makes it easy to 
identify any of the points of light 
displayed onscreen.
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You can choose which information fields 
are displayed when you point the cursor at 
an object. See 
“Heads-Up Display (HUD) Options” on 
page 60 for more details. 

Labeling Objects

The Heads-Up Display is great for finding 
out what a specific object is, but it’s not 
much help if you want a quick overview of 
all of the brighter objects onscreen. The 
best way to quickly identify all bright 
objects is to choose 
Labels->Show All Labels from the menu. 
This labels the brightest objects in each 
category (stars, constellations, planets, 
deep space objects). You can turn these 
labels off again by choosing 
Labels->Hide All Labels.

Starry Night Pro Plus offers much more 
precise control over object labels. You can 
label only certain types of objects, 
increase/decrease the number of labels, or 
label only the objects that you select. See 
“Labeling Celestial Objects” on page 37 
for more information.

Displaying Constellation Figures

For thousands of years, stargazers have 
joined the brighter stars together into 
patterns that we call constellations. 
Astronomers currently recognize 88 
constellations, which together cover the 
entire sky. Knowing which constellation 
an object is in is the first step to finding the 
object.

You can turn on the stick figures for the 
constellations by choosing 
View->Constellations->Astronomical 
from the main menu. Choosing this option 
again will remove the figures. Use the 
Labels menu to turn on/off the 
constellation labels.

Many more options exist for displaying 
the constellations. These options are 
outlined in “Constellations” on page 50.
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Finding Objects

If you are interested in finding a 
specific object, such as a planet 
or a bright new comet, open the 

Find side pane. Click in the text box at the 
top of this pane and type in the first few 
letters of the object you are looking for. As 
you type, Starry Night Pro Plus displays a 
list of objects that match your name. 

Once the object that you are looking for 
appears in the list, double-click on its 
name, and Starry Night Pro Plus will 
centre on the object. Several information 
fields are listed beside each object in the 
list of found objects. See “Find Pane Info” 
on page 87 to learn what these fields 
mean.

Tip: The object you are searching for may 
be hidden beneath the horizon. If this is the 
case, Starry Night Pro Plus will offer you 
the option of hiding the horizon or 
advancing the time forward to a time when 
the object will be above the horizon. 
Objects below the horizon are greyed out.

Panning To Found Objects: By default, 
Starry Night Pro Plus slowly pans to 
objects that you have double-clicked on in 
the Find pane. This feature is handy 
because it allows you to see where the new 
object is relative to your current view. If 
you choose Preferences from the File 
menu (Windows) or the Starry Night Pro 
Plus menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box, you will see a slider and checkbox 
named “Pan to found objects”. Adjusting 
the slider changes the speed at which 
Starry Night Pro Plus pans to found 
objects. Unchecking the box disables the 
panning feature completely, so that your 
view changes instantly to the “found” 
object as soon as you double-click on it.

Tip: If you hit the space bar during a pan, 
the program immediately takes you 
directly to the object. If something catches 
your eye and you want to stop the pan, 
press the Esc key. 

Searching Specific Databases: By default, 
Starry Night Pro Plus searches all of its 
object databases when you use the Find 
pane. 

If you wish, you can 
choose to search in only 
a specific database, by 
clicking the arrow on 

the left side of the textbox in the Find 
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pane, and choosing the appropriate 
database from the menu that appears. 
“Object Databases” on page 79 describes 
each of the object databases included in 
Starry Night Pro Plus.

Enhanced Find:  By default Starry Night 
Pro Plus searches for objects whose name 
begins with the first letters typed in the 
text box at the top of the Find pane. 
Clicking on the dropbox that reads “begin 
with’ opens a menu with additional search 
options. You can customize your search by 
selecting to find objects that exactly 
match, contain or end with the letters you 
entered in the text box.

Solar System Object List: If you clear the 
text box at the top of the Find pane, the 
list of items found is replaced by a list of 
solar system objects. 

Click the symbol to the left 
of an object’s name to 

expand the list to include all other objects 
that orbit this object. 

For example, 
clicking on this 
symbol for Mars 

will expand the list to include the moons 
of Mars. Clicking again collapses the list 
and hides Mars’s moons. You can double-
click on any object in this list to centre on 
the object in Starry Night Pro Plus’s main 
window.

Zooming In On Objects

Now that you know how to find objects, 
you will probably want to know how to 
zoom in for close-up views of spectacular 
objects such as Saturn and the Andromeda 
Galaxy.

The amount of sky that you can see is 
called the field of view. If it was possible to 
see the entire hemisphere of sky that is 
above the horizon at any time, you would 
have a 180° field of view. Of course, this is 
impossible. Including some peripheral 
vision, the human eye can see 
approximately a 100° field of view. If you 
look through binoculars, the area you see 
is a much smaller piece of the sky, which 
means binoculars have a correspondingly 
smaller field of view (usually 5° to 7° ). 
Telescopes have an even smaller field of 
view than binoculars.

Starry Night Pro Plus opens with a 100° 
field of view. We call this the normal field 
of view, since it approximates a view of 
the sky that you would see with your own 
eyes. Along the top right corner of the 
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toolbar is a set of zoom buttons which 
adjusts your field of view. 

Clicking the zoom button on 
the right zooms in (reduces 

your field of view), while clicking the 
button on the left zooms out (increases 
your field of view). Clicking the left zoom 
button and holding your mouse button 
restores your field of view to 100°. It is 
important to remember that when you 
zoom in on objects, you are not in fact 
changing your location. Think of zooming 
as looking through a more and more 
powerful telescope, while your feet remain 
firmly planted.

Note: You can also use the Magnification 
tool to adjust your field of view. See 
“Magnification Tool” on page 29 for more 
information on the Magnification tool.

Your exact field of 
view is always listed 
in the Zoom control of 
the toolbar. If you 
click on the arrow to 
the right of the Zoom 
display, a pull-down 
menu opens which 
allows you to choose 
from several preset 
fields of view.

Note: When you zoom in to a very small 
field of view, your field of view will be 
shown in arcminutes. If you zoom in even 

closer, your field of view will be shown in 
arcseconds. One arcminute is 1/60 of a 
degree, and one arcsecond is 1/60 of an 
arcminute. The smallest field of view 
which Starry Night Pro Plus can display is 
1 arcsecond.

The compass image in 
the upper right corner 
(visible only when you 
are using the field of 

view controls or changing your viewing 
direction) provides an excellent graphical 
interpretation of the field of view. This 
image shows how large a patch of sky is 
being displayed in your current view. As 
you zoom in, the patch of sky shrinks. As 
you zoom out, the patch of sky expands. 
The compass image also shows your 
viewing direction.

Tip: To hide the compass, open the 
Options pane, expand the Guides layer 
and uncheck the “Show compass indicator 
while scrolling” box.

Maximum Zoom Out: By default, you are 
unable to zoom out past the standard view 
of 100°. To zoom out to see an even larger 
field of view, choose Preferences from the 
File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choose General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. This is the view of the sky that most 
planispheres (handheld circular star 
charts) represent.
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Changing the Zoom Step: If you choose 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box, you will see a slider named “Zoom 
Step”. This slider adjusts the rate at which 
Starry Night Pro Plus increases and 
decreases your magnification when you 
use the Zoom buttons. By setting this 
slider farther to the right, you will zoom in 
or out faster, because each zoom step will 
be larger.

Angular Separation: Angular separation 
provides another way of understanding 
fields of view and angles in the sky. If you 
point at an object and click and hold the 
left mouse button and then drag the mouse 
to a second object, a line appears which 
connects the two objects. The angular 
separation between the two objects is 
displayed, along with the direction of the 
line and the actual distance between the 
two objects (if known).

The angular separation measures how far 
apart in the sky two celestial bodies 
appear. The entire sky is divided into 360°, 
so an object which is directly in front of 
you and an object directly behind you in 
the sky have an angular separation of 
180°. If you measure the angular 
separation between two objects on 
opposite sides of your screen, you should 
find that it is very close to the field of view 
that Starry Night Pro Plus is showing. 
Note that the angular separation of two 
objects has no connection to how far apart 
these objects really are: two bodies which 
appear side by side in the sky may be 
hundreds of light years apart!

Example: Magnifying Jupiter

1 Open the Find pane and type in 
“Jupiter”.

2 Double-click on Jupiter’s name in the 
list to centre on Jupiter. If a dialog box 
shows that Jupiter is beneath the horizon, 
choose the Hide Horizon option.

3 If Starry Night Pro Plus is displaying a 
daylight sky, choose View->Hide 
Daylight from the menu to turn off day-
light.

4 Click the “+” zoom button to slowly 
zoom in on Jupiter. As you zoom in, Starry 
Night Pro Plus automatically shows dimmer 
stars. Once your field of view reaches 
about 30 arcminutes, Jupiter will start to 
look like a ball instead of a point.

5 Continue clicking the “+” zoom button 
all the way until your field of view is about 
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6 arcminutes. Note that Jupiter will still not 
fill the screen. 

6 Press the “+” zoom button to continue 
zooming in on Jupiter. Once you reach a 
field of view of about 35 arcseconds, Jupi-
ter should fill the screen.

7 Click the “-” zoom button and hold your 
mouse button down to restore your field of 
view to 100°. 

Learning More About Objects

For any object displayed 
onscreen in Starry Night Pro 
Plus, you can double-click on 

the object to learn more about it. Double-
clicking will open the Info pane, which 
has information on the object organized 
into different categories. All of the 
information fields in the Info pane are 
described in detail in “Info Pane” on 
page 90.

Tip: Right-clicking (Ctrl-click on the Mac) 
on any object onscreen will open a 
contextual menu of options. Select Show 
Info from this menu to open the Info pane 
and learn more about the object.

Printing Star Charts

Starry Night Pro Plus has a special set of 
print settings which make printing 
informative, legible charts a snap. You can 
then take these charts outside to help with 
your stargazing.

Centre on the area of sky you are 
interested in, and use the zoom buttons to 
set the correct field of view for your 
printed chart. For example, if you want a 
chart that shows the entire sky, centre on 
the zenith, and set your field of view to 
180°. Remember that the appearance of 
the sky is time-sensitive, so make sure to 
set the time in Starry Night Pro Plus to the 
time that you plan to go outside to 
observe!

Once you have set the time, viewing 
direction and field of view, select 
File->Print from the menu. You will get a 
full-page printout of the area shown 
onscreen.

Print Settings: If you choose 
Preferences->General from the File 
menu (Windows) or the Starry Night Pro 
Plus menu (Macintosh), you will see the 
options “Use print settings when printing” 
and “Use current settings when printing”. 
These options control the appearance of 
your printed chart: how many stars are 
shown, how many objects are labelled, etc. 
“Use print settings” will print star charts 
using Starry Night Pro Plus’s special print 
settings file, while “Use current settings” 
will print charts using the same settings 
that you currently have onscreen. You can 
also create custom print settings. See 
“Customizing Print Settings” on page 64 
for more information.
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Tip: If you choose 
Options->Presets->Print Settings from 
the menu, Starry Night Pro Plus will apply 
its special print settings to your screen 
view. This allows you to see how a star 
chart printed with these settings would 
look. 

Tip: If you are interested in viewing a dim 
object, and it is not labeled on the printed 
chart you make, select it on the screen by 
pointing the cursor at the object and 
clicking on it. Its name should then appear 
on screen with an arrow pointing to the 
object. This is known as “selecting” an 
object. See “Labeling Select Objects” on 
page 37 for more information on selecting 
objects. If you print a new chart, the 
selected object will now be labelled.

Tool Selection Control

Now that you know about some of the 
major features in Starry Night Pro Plus, 
we’ll take a quick look at the Tool 
Selection Control. This control (in the 
upper left corner of the toolbar, to the left 
of the time controls) alters the 
functionality of the cursor, giving you 
easier access to a variety of the program’s 
features.

The Tool drop down menu contains a 
number of selections. To use a tool, click 

on its name. When selected, the tool’s icon 
replaces the mouse pointer on your 
computer screen.

Arrow Tool: Highlights objects in the 
sky. To select multiple objects, press the 
Shift key while making selections. 

Hand Tool: Changes the direction in 
which you are viewing. Use this tool to 
drag the sky to the left or right, up or 
down, until you reach the area you want to 
see. 

Tip: When using any other tool, you can 
temporarily switch to the Hand tool by 
holding down the keyboard’s space bar.

Constellation Tool: Selects 
constellations. Choose this tool and click 
anywhere in the sky to select the 
constellation that contains that point. 

Location Scroller: Changes the latitude 
and longitude from which you are 
observing. Dragging up or down adjusts 
your latitude, while dragging left or right 
adjusts your longitude. For example, while 
viewing from Earth, you can use this tool 
to quickly travel anywhere on the Earth’s 
surface.

Tip: This tool is particularly useful when 
you’ve lifted off into space and want to 
adjust your view of the planet below you. 

Angular Separation Tool: Displays the 
angular separation between two objects, as 
seen from your current viewing position. 
Select the tool, click on one object, and 
drag to another.
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Magnification Tool: Magnifies your 
current view. Select the tool and click 
anywhere in the window to zoom in that 
direction. To magnify a specific area of the 
sky, hold down the mouse button and drag 
to encompass the area you want 
magnified. 

Tip: Holding down the Ctrl key (Windows) 
or the Option key (Macintosh) while using 
the Zoom tool zooms you back out. 

QTVR Tracker Tool: Changes your 
viewing direction. Unlike the hand tool, 
you don’t drag the sky around. When you 
hold down the mouse button, the cursor 
changes from a bull's eye icon to an arrow 
icon that points in the direction you move 
the mouse. The sky will move in the direc-
tion you are moving the cursor, and moves 
faster the further you move the cursor with 
the mouse button down. If a line appears in 
front of the arrow cursor, it means you 
have reached the limit of scrolling in that 
direction. The QTVR tool is a fast way of 
moving around the sky.

Adaptive Hand Tool:  By default, the 
adaptive hand tool is selected. This tool 
allows you to change your viewing 
direction. However, unlike the regular 
Hand Tool, the adaptive hand tool can 
change to other tools automatically. For 
example, it will change to a selection tool 
when you point to a selectable object, a 
location scroller when viewing from space 
or an angular separation tool when you 
click-hold on an object and drag to 
another.
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Chapter 3
Appearance of the Sky
Unlike the real world, Starry Night Pro Plus 
allows you to modify the sky’s appearance to best 
suit your needs. You can display illustrations of 
the classical constellations, show only the 
artificial satellites circling overhead, or 
customize your view in dozens of other ways. 
This chapter will look at all of the functions that 
let you modify Starry Night Pro Plus’s simulation 
of the night sky.

Sky Contextual Menu

You can open a 
contextual menu in 
Starry Night Pro Plus by 
pointing the cursor at any 
area of the sky and right-
clicking (Ctrl-click on 
the Mac). If you are 
pointing the cursor at a 
specific object, the 
contextual menu will 

provide options specific to that object. If you 
were not pointing the cursor at a specific object, 
the menu gives you options for the appearance of 
the sky as a whole and the constellation which 
you are pointing at. Many of the most used 
functions relating to the appearance of the sky are 
in this contextual menu (for example, turning the 
horizon on/off, turning daylight on/off, turning 
light pollution on/off).
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Options Pane

Many of the options for modifying the 
appearance of the sky are in the Options 
pane. The Options pane is organized in a 
layered framework, based on the distance 
of various celestial objects from Earth. 
Controls for altering the appearance of the 
sky are slotted into the appropriate layer. 
For example, controls for adjusting the 
appearance of the planets fall into the 
“Solar System” layer. Any of the layers in 
the Options pane can be expanded by 
clicking the expand button to the left of the 
layer’s name.

Most controls fall naturally into one of 
four layers. These layers correspond with 
different databases - see
“Introduction to Databases” on page 80 for 
a description of these databases.

1 Local View. Controls that affect the 
view of the sky from your location. For 
example, turning the horizon on/off.

2 Solar System. Controls for objects in 
our solar system. For example, planets, 
comets, and asteroids.

3 Stars. Controls for objects outside the 
solar system, but inside the Milky Way. 
For example, stars, extrasolar planets, 
and the appearance of the Milky Way 
itself.

4 Deep Space. Controls for objects 
outside our galaxy. For example, other 
galaxies.

Tip: This layer also includes databases 
that include objects both within and 
outside of our galaxy. For example, the 
Messier database includes globular 
clusters, which are inside our galaxy, but it 
also includes other galaxies, so it is 
classified in the “Deep Space” layer.

Guides and constellations do not fall 
naturally into this layered scheme, so they 
are given their own layers. Finally, certain 
databases overlap with other databases, so 
their controls are placed in the “Other” 
layer. See “Databases 4 (Other)” on 
page 83 to see which objects fall into this 
category.
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Most of the object classes listed in the 
Options pane have special options 
associated with them. Clicking on the 
object name in the pane will open a dialog 
box with options for that object class. For 
example, clicking on the word “Comets” 
in the Options pane (“Solar System” 
layer) will open a dialog box with options 
for altering the appearance of comets. 

Tip: Use the brightness slider to the right 
of an object class name to control how 
bright these objects appear onscreen.

 Brightness Slider

Light

Many celestial objects are only visible 
during certain times of the year. At other 
times in the year, they are above the 
horizon only during the daytime, when 
they are washed out by the Sun’s light. 
With Starry Night Pro Plus, you can get 
around this problem by selecting 
View->Hide Daylight from the menu, or 
unchecking “Daylight” in the Options 
pane (Local View). This turns on or off the 
effects of a planet’s atmosphere, including 
the scattering of light which makes our sky 
appear blue. If it is daytime and you turn 
daylight off, you will be able to see the 
stars which are normally hidden.

Tip: This feature works on any planet 
which has an atmosphere. On Mars, the 
atmosphere scatters sunlight and makes 
the sky look pink. Turning off daylight 
eliminates this effect. Our Moon has no 
atmosphere, so turning daylight off on its 
surface has no effect.

Light Pollution: There may be times when 
you want to add light, instead of 
eliminating it. This is because the default 
night view in Starry Night Pro Plus 
assumes the observer is far from bright 
lights, under dark skies. As a result, many 
stars are visible, perhaps too many for the 
urban stargazer.

Even on a perfectly cloudless and 
moonless night, an observer in a big city 
will not see anywhere near the number of 
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stars which his or her counterpart in the 
country will see. Starry Night Pro Plus 
allows you to mimic the effects of light 
pollution, showing only the brighter stars 
and making the sky more closely resemble 
what you see from home. To turn light 
pollution on or off, check or uncheck the 
“Light Pollution” box in the “Local View” 
layer of the Options pane.

Distant Light Pollution:  Even when we 
live in an area of low local light pollution 
there is often a source of artificial light on 
the horizon. A nearby city for example, 
can create a light pollution dome, washing 
out celestial objects that are low on the 
horizon. You can add light pollution 
domes for one or more nearby cities.

To add the light pollution dome of a 
nearby city, click on “Distant Light 
Pollution” in the “Local View” layer of the 
Options pane. This will open a dialog box 
with options for adding distant light 
pollution sources.

Click the “+” button in the Distant Light 
Pollution section of the dialog box to bring 
up another dialog box that will allow you 
to name the light source, set the direction 
and control the intensity of the light 
pollution dome.

Your new distant light pollution entry will 
be added under “Distant Light Pollution” 
in the Options pane (“Local View” layer).
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Tip: You can also turn on light pollution 
by right-clicking (Ctrl-click on the Mac) 
on the background sky in the main window. 
This will open a contextual menu with two 
light pollution options: Local Light 
Pollution and Distant Light Pollution.

Tip: Another way to customize light 
pollution levels is to specify a limiting 
magnitude for celestial objects, especially 
stars. See “Constrain” on page 38 for 
more information.

Changing the Horizon

By default, Starry Night Pro Plus shows a 
photorealistic horizon. However, there 
may be times when you wish to hide the 
horizon (for example, to view a close-up 
image of an object that is beneath the 
horizon). You can turn the horizon on/off 
by checking/unchecking the “Local 
Horizon” checkbox in the Options pane 
(“Local View” layer), or by choosing 
View->Hide Horizon from the main 
menu. By choosing 
Options->Other Options->Local 

Horizon from the main menu, a dialog 
box with options for changing the horizon 
appears.

Horizon Style: You can choose from one of 
three horizon types. Flat horizons have no 
variation in elevation or scenery. Custom 
horizons are illustrated horizons with 
images of trees, hills and clouds. See 
“Custom Horizons” on page 158 for 
information on modifying custom 
horizons. Photorealistic horizons are 
panoramic images. A pull-down menu lets 
you choose from one of several horizon 
images and also cloud types. 

Note: If you do not have an OpenGL 
compatible graphics card, you will not be 
able to view the photorealistic horizons, so 
you will probably want to use the custom 
horizon type.

Options: The standard horizon view is 
opaque, but you can make it semi-
transparent by checking “Translucent” or 
reduce the horizon to a thin line by 
checking “Outline”. This will help you 
determine which objects and 



36 Starry Night Pro Plus User’s Guide
constellations are about to rise above the 
horizon. 

By default, Starry Night Pro Plus 
displays compass points on the 

horizon. If you find that you don’t use or 
need them, you can turn them off by 
unchecking “Show Compass Points”.

Displaying Celestial Objects

Checkboxes in the Options pane for each 
database of celestial objects let you turn on 
or off these databases. See 
“Object Databases” on page 79 for a 
complete listing of the object databases 
included in Starry Night Pro Plus. You can 
turn databases on/off so that only the 
objects that you are interested in appear 
onscreen. For example, you may want to 
find out which of the many points of light 
shown onscreen represent planets. By 
turning the database of stars off, it will be 
much easier to identify the planets.

Tip: You can also turn databases on/off by 
choosing View from the main menu and 
checking the appropriate database.

If a database is turned off, no objects from 
this database will be displayed. However, 
if a database is turned on, not all of the 
objects in the database will be displayed. 
There are two reasons for this. First, 
several databases are very large. It would 
be impossible for Starry Night Pro Plus to 
draw all 16 million stars in its database 
onscreen at one time! Second, Starry Night 
Pro Plus strives to present a realistic 
representation of the sky, so it only shows 
those objects bright enough to be visible. 
As you zoom in to a smaller field of view, 
dimmer objects are automatically shown 
(remember that zooming in is equivalent 
to looking through a more powerful 
telescope). Many databases have options 
that let you adjust how many objects are 
displayed. See 
“Celestial Object Display Options” on 
page 38 for more information.

By default, all databases are turned on, 
with the exception of those databases in 
the “Other” layer, which are turned off 
because they may overlap with the core 
databases. See “Databases 4 (Other)” on 
page 83 for a listing of these “other” 
databases.



Appearance of the Sky 37
Labeling Celestial Objects

In “Labeling Objects” on page 22, you 
learned how to turn on labels for all types 
of objects. You can also selectively choose 
which types of objects to label. To the 
right of each database listed in the 
Options pane is a “labels” checkbox. 
Checking this option will label the 
brightest members of this database. 
Labeling certain object types makes it 
easier to identify these objects. For 
example, deep space objects may be hard 
to identify among the glare of the brighter 
stars and planets. By labeling only deep 
space objects, these objects will be easy to 
locate.

Tip: You can also turn database labels on/
off by choosing Labels from the main 
menu and checking the appropriate 
database.

Labeling Select Objects: If you only want 
to label a few specific objects, point the 
cursor at the first object, and click the left 
mouse button. This “selects” the object, 
and its label will appear, along with an 
arrow pointing to the object. For 
subsequent objects, hold down the Shift 
key and click on the object. You can 
deselect all objects by choosing 

Edit->Select None from the menu. You 
can change the label colour for selected 
objects by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and clicking on the “Selection 
colour” rectangle.

Database Label Options: You have great 
control over how labels appear in Starry 
Night Pro Plus. You can change, the size, 
colour, font and number of labels for each 
database. See “Label Options” on page 49 
for more information.
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Celestial Object Display Options

As mentioned in “Displaying Celestial 
Objects” on page 36, clicking on a 
database name in the Options pane will 
open a dialog box with display options for 
that database. The options fall into two 
categories: options for displaying the 
objects in the database, and options for 
displaying the labels for these objects. 
This section focuses on the options for 
displaying the objects, while 
“Label Options” on page 49 will look at 
label options.

Tip: You can also access database options 
by choosing Options from the main menu 
and selecting the appropriate database.

Some display options are common to all 
object databases, while some are specific 
to certain databases. 

Most (but not all) databases have these 
three options:

Number of objects: This slider controls 
how many objects from this database are 

displayed onscreen. Moving the slider to 
the right will display more objects.

Constrain: If this box is checked, only 
objects that fall within the apparent 
magnitude range that you specify will be 
displayed onscreen. For example, if you 
live in a city, and your naked eye limiting 
magnitude is around 4.00, you could use 
this function so that Starry Night Pro Plus 
displays all stars whose magnitudes are 
between -2 and 4. That way, what you see 
on the computer screen will be similar to 
what you actually see while observing 
from your urban location.

You may also want to use this control to 
simulate your telescope view on a given 
night. If you know the magnitude of the 
dimmest star that your telescope can make 
out, setting the “Dimmer” end of the slider 
to this magnitude gives you a good idea of 
what you can view through your 
instrument.

Tip: The “Constrain” function only 
displays a subset of the objects that would 
be shown if this function was turned off. 
For example, assume you want to increase 
the number of stars onscreen so that all 
stars brighter than magnitude 7 are 
visible. If you are at a 100° field of view, 
then Starry Night Pro Plus will only show 
stars up to a magnitude of 5.7, by default. 
Increasing the apparent magnitude range 
using the “Constrain” function would 
have no effect. To increase the number of 
stars shown, you would first move the 
“Show” slider farther to the right (so that 
stars as dim as magnitude 7 are now 
visible), and then use the “Constrain” 
function to ensure that no stars dimmer 
than magnitude 7 are shown.
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Many databases have unique options. We 
will look at these options in the next few 
sections.

Star Display Options

There are more options for displaying stars 
than for any other database of objects in 
Starry Night Pro Plus. Many of these 
options can be turned on/off from a 
checkbox in the Options pane, while 
clicking the option name will often open a 
dialog box with more controls.

Limit By Distance/Magnitude: These 
options let you set up Starry Night Pro 
Plus to display only those stars whose 
distance from Earth or whose apparent 
magnitude (brightness) fall within a 
certain range. One use of this function 
would be to identify which bright stars are 
within 100 light years (for example) of 
Earth. 

Click the words “Limit by Distance” in the 
Options pane to open a dialog box that lets 
you set numeric values for limiting by 
distance or magnitude.

Mark Binaries/Mark Variables/Mark Stars 
With Extrasolar Planets: These options let 
you display special markers for variable 
stars (stars whose brightness varies), 
binary stars (double stars that orbit around 
a common center of mass), or stars that are 
known to harbour planets. Variable stars 
are marked with one of four symbols, 
according to how much they vary in 
brightness.

Tip: If you turn on markers for extrasolar 
planets, the star’s Info pane will include 
information about the extrasolar planet, 
such as the planet’s mass and distance 
from its central star. See 
“Extrasolar planet information fields” on 
page 94 for more details.

Proper Motion Vectors: Every star is 
moving rapidly through space, in a unique 
direction. However, because the stars are 
so far away, they appear to remain in the 
same place in the sky. Only over thousands 
of years can we see the stars shift position 
with respect to each other. This slow 
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movement of the stars is called proper 
motion. Starry Night Pro Plus lets you 
display proper motion vectors, lines that 
represent the speed and direction of each 
star’s motion. The length of a star’s proper 
motion vector indicates its relative speed.

The Proper Motion Options dialog box has 
a “vector scaling” option that allows you 
to change the length of all proper motion 
vectors, and a “vector colour” option that 
allows you to change the colour of these 
vectors.

Additional Star Options: The main Star 
Options dialog box lets you control how 
many stars are displayed and how they are 
labeled. 

It also has a “3D Positions” slider that lets 
you determine how many stars are drawn 
in the correct position in 3-dimensional 
space. This feature is only useful when 
your viewing location is outside the solar 
system, in such a manner that you can see 
the 3-dimensional arrangement of the stars 
in our solar neighbourhood. See 
“Changing Your Viewing Location” on 
page 104 to learn how to change your 
viewing location. “Only show 3D stars 
when outside Solar System” hides those 
stars for which we do not have accurate 3-
dimensional positions, making it easier to 
see the 3-dimensional structure of our 
solar neighbourhood.
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Example: Isolating the Hyades 
Cluster

This example will show you how to use 
the star display options to separate stars in 
the Hyades cluster from other stars. 

1 Turn off daylight and hide the horizon 
by checking the appropriate boxes in the 
Options pane (“Local View” layer).

2 Ensure that the star database (in the 
“Stars” layer of the Options pane) is 
turned on, and the “Bright NGC Objects” 
database (in the “Deep Space” layer) is 
turned off. We need to do this because the 
Hyades is an object in the “Bright NGC 
Objects” 
database - and that would be too easy!

3 Open the Find pane and type in 
“Epsilon Tauri”. This is a bright star in the 
Hyades cluster. Double-click on this star’s 
name to centre on the Hyades cluster. 

4 Use the zoom buttons in the toolbar to 
zoom in to a field of view of about 15°.

5 Turn on proper motion vectors for stars, 
using the checkbox in the Options pane 
(“Stars” layer). Increase the length of 
proper motion vectors to maximum, by 
pulling the “Vector scaling” slider in the 
“Proper Motion Vectors Options” dialog box 
all the way to the right. You should see 
that many of the stars have vectors 
pointing in the same direction, indicating 
that they are moving together through 
space and are part of the same cluster. 
However, many other stars, such as the 
bright star Aldebaran, are moving in very 
different directions. 

6 Open the “Limit by Distance Options” 
dialog box for stars. Check “Limit stars by 
distance” and set the distance range from 
140 to 170 light years, the distance of the 
Hyades cluster. This will cause almost all 
stars that do not belong to the cluster to 
disappear, leaving only stars in the Hyades 
cluster, all with proper motion vectors 
pointing in the same direction. Those few 
stars with vectors pointing in different 
directions (likely not cluster members) are 
now very easy to identify.

Star Brightness, Contrast & 
Colour

Starry Night Pro Plus gives you complete 
control over the brightness, contrast, and 
colour of star display. To access these 
options, choose Preferences from the File 
menu (Windows) or the Starry Night Pro 
Plus menu (Macintosh) and select 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box.

The Star type dropbox lets you choose 
from several different types of star images. 

This preference will be applied to every 
star drawn onscreen. Try testing out each 
of these different star images and seeing 
which one you prefer.

The “Min/max star size” slider determines 
how large stars appear onscreen.

The Range slider increases or decreases 
the size distinction between the brightest 
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and dimmest objects in the sky, while the 
Contrast slider increases or decreases the 
colour distinction between the brightest 
and dimmest objects in the sky. If you’re 
viewing from an urban location, you may 
want to decrease the contrast so that Starry 
Night Pro Plus’s display is closer to your 
physical view. If you’re viewing from a 
rural location, you can increase the 
contrast to view a more diverse night sky.

A star’s colour is determined by its surface 
temperature, ranging from blue (hottest) to 
red (coolest). The Colour slider increases 
and decreases the extent to which Starry 
Night Pro Plus displays star colour. Pulling 
the Colour slider to the right shows more 
and more of the full spectrum of star 
colours, to an extent you would never see 
from Earth. Pulling the Colour slider to the 
left strips away colour distinctions until all 
stars appear white.

Planet Display Options

Starry Night Pro Plus gives you many 
options for the display of our Sun and its 
planets and moons. A variety of guides are 
also available to give you perspective.

At a 100° field of view, planets are 
displayed like stars, which is how they 
appear to us from Earth’s surface. As you 
get closer to a planet (by zooming in on 
the planet or by changing your location) 
you begin to see the disc image and any 
phase information.

Starry Night Pro Plus depicts the planets 
using the latest images from NASA and 
other space agencies. Unfortunately, we 
have not yet been able to fully image all of 
the objects in our solar system. Where 
little or no data is available, Starry Night 
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Pro Plus uses the time-honored tradition of 
deploying space artists to create the 
surfaces of distant worlds as seen from 
space, such as Pluto, Charon, and Saturn’s 
moon Phoebe.

Several of the planet images in Starry 
Night Pro Plus were created or enhanced 
by astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Earth/Moon Shadow Outlines: Earth and 
the Moon cast shadows upon one another 
in certain alignments with the sun. The 
two circles of this target represent the 
limits of the umbral and penumbral 
shadows projected out at the Earth/Moon 
distance. The umbral shadow encloses the 
area experiencing a total eclipse, while the 
penumbral shadow encloses the area 
experiencing a partial eclipse. This feature 
is useful when watching a solar eclipse 
from the Moon — you can see the Moon’s 
shadow approaching Earth before it 
actually casts its shadow upon Earth.

Dark Side: For more realistic and exciting 
viewing, you can choose to display the 
dark sides of planets. The slider lets you 
control the sharpness of the transition 
between the dark and lit side.

Specular Reflection: This feature is only 
available with OpenGL graphics cards. It 
realistically models the Sun’s glare.

Show Atmosphere: You can turn off the 
atmospheres of objects that possess an 
atmosphere, such as the Sun, Venus, and 
Earth. This allows you to see the rocky 
surface of Venus, instead of seeing the 
almost featureless cloud cover. Turning 
the Sun’s atmosphere off shows the Sun as 
it would appear when viewed through a 
hydrogen-alpha filter.

Surface Guides: You can turn on several 
types of guides to help you determine a 
planet’s orientation in space, or to locate 
features on the planet surface.

The grid draws planetary lines of latitude 
and longitude. You can also turn on the 
planet meridian and equator lines. The 
pole sticks show you the north and south 
poles of the planet. Grid numbers mark the 
lines of latitude and longitude on the grid.

In the following image, we magnified 
Jupiter and turned on all of its surface 
guides.

Surface detail slider: Starry Night Pro Plus 
uses high resolution surface maps for 
planets and moons. If you experience slow 
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downs, move the Surface slider towards 
Less surface detail.  This will increase the 
performance but lower the quality of the 
surface map.

Tip: Starry Night includes a ‘super’ high 
resolution image of both Mars and Earth. 
Zoom in and explore the surface of Mars 
and Earth in unprecedented detail. The 
Mars surface map is a 24 bit color map 
representing the Mars land mass 
topography above the sea. The Earth 
surface map has a 1 km (0.6 miles) 
resolution.

Comet, Asteroid & Satellite 
Display Options

Brightness: For these three classes of 
objects, a slider lets you adjust the 
apparent brightness of the objects. For 
comets, the slider actually adjusts the 
brightness of the comet tail. You also have 
the option to turn comet tails off entirely.

Orbit Colour: This rectangle lets you 
choose a new colour for the orbit lines of 
these objects. See “Orbits” on page 110 for 
more information on object orbits.
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Messier Objects/Bright NGC 
Objects/User Images Display 
Options

These databases have a specific image 
associated with each object. Most of the 
images from the “Messier” and “Bright 
NGC Objects” databases were 
photographed by astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Starry Night Pro Plus lets you adjust the 
brightness of images using the slider 
provided. Using this control, you can 
adjust the image so that its brightness 
appears as it would through a backyard 
telescope (as a very dim image), or as 
captured by a long exposure observatory 
photograph (a much brighter image). You 
also have the option of selecting to display 
the outlines for these objects instead of 
their images.

Milky Way Display Options

By default, Starry Night Pro Plus displays 
a stunning photographic image of the band 
of the Milky Way. If you find this image is 
too bright, you can use the Brightness 
slider to tone down the image brightness, 
or uncheck the Milky Way box in the 
Options pane, to turn off the image 
entirely.

From the Wavelength drop list, you can 
select from several images of the Milky 
Way taken at different wavelenghts. These 
include X-Ray, Infrared, Gamma, Radio 
and more.

AllSky CCD Mosaic

Have you ever wondered what it would be 
like to have an interactive, full-color 
photographic star atlas fused with a 
powerful desktop planetarium? Starry 
Night Pro Plus now offers you the most 
realistic rendition of the night sky by 
presenting you with the AllSky CCD 
mosaic of the sky that can be viewed from 
any location on Earth.  The full-color 
AllSky image is precisely aligned to the 
Starry Night Pro Plus computer generated 
stars and databases.

We have named this image ‘AllSky’ 
because it provides uniform coverage from 
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pole to pole — the whole sky is a single 
picture. See the entire Milky Way in 
exquisite detail and then zoom in to 
explore dust lanes and nebulae.  Why have 
dots and circles if you can see an actual 
photo of a star or deep sky object! 
Exploring the nigh sky has never been this 
much fun.

Turning on the AllSky image: Open the 
Options pane and expand the Stars layer. 
Click on the “AllSky Image” checkbox to 
turn it on.

Note: Turning on the AllSky image will 
turn off all other image databases by 
default.The AllSky image is overlaid on 
top of the computer generated stars.  This 
allows you to see an actual photographic 
image of the stars while still being able to 
place your cursor on top of any star and 
identify it.

Tip: The AllSky image presents the entire 
sky as a full-color, seamless mosaic, and at 
several resolution levels (5 in all). As you 
zoom in, a message appears on the upper 
right corner of the main window informing 
you that a new image is being loaded in. 
As you scroll to adjacent areas in the sky, 
new images are loaded at a resolution 
level dependent on your zoom (field of 
view).

AllSky Options

Click on the “AllSky Image” name in the 
pane to open a dialog box with options for 
the AllSky image.

Precision: At wide fields of view, Starry 
Night Pro Plus uses a grid system to line 
up the AllSky image with the computer 
generated stars. Moving the Precision 
slider towards “More Precise” provides a 
better match between the photographic 
stars in the AllSky image and the 
computer generated stars.This takes more 
processing power. If you find Starry Night 
Pro Plus slow while scrolling the sky, 
move the slider towards “Faster 
Scrolling”.

Quality: The AllSky image is a seameless 
mosaic of many large image files that are 
loaded in on demand when you zoom in or 
scroll around the sky. To help minimize 
delays incurred while loading, you can 
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selet a lower resolution image set. Each 
step up in quality doubles the pixel 
resolution of the image. The High quality 
option, will only be available if your video 
card has 96 MB of VRAM and higher.

Display options: Allows you to turn off 
other images when the AllSky image is on. 
This will eliminate a ‘double image’ 
effect. You can also select to not display 
the AllSky image at fields of view of less 
than one degree.

Tip: More information about the AllSky 
image and how it was created, is available 
in the SkyGuide pane. In SkyGuide, click 
on the Exclusive to Starry Night Pro Plus 
link to learn more about this feature.

Note: The AllSky is a static image. We do 
take into account precession so that the 
AllSky photographic stars match the 
computer generated stars. Unfortunately, 
the AllSky image can not show the proper 
motion of the stars. For dates far into the 
distant past or future, the stars in the 
AllSky image might not match the 
computer generated stars which do take 
into account proper motion.

Tully Database Display Options

One of the core databases in Starry Night 
Pro Plus contains 28 000 nearby galaxies 
plotted in 3-D. This database was 
compiled by astronomer Brent Tully and 
colleagues, hence it is referred to as the 
Tully Collection. This galaxy database is 
very special because it shows the 3-D 
position in space of each galaxy, not just 
the galaxy’s position as seen from Earth.

In Starry Night Pro Plus you have great 
control over how this database is displayed 
onscreen. To open the “Tully Database 
Options” dialog box, click on the words 
“Tully 3D Database” in the Deep Space 
layer of the Options pane.

You will find the following options:

Bounding boxes:  If you have “Entire 
dataset” checked, all galaxies will be 
surrounded by a 3-dimensional box, letting 
you see the spacial area occupied by the 
Tully Collection. “Selected filaments/
groups” will only draw a box around the 
filaments/groups you have selected.

Magnification:  When a galaxy is very 
close, it is represented by a full-colour 
image instead of a dot. This slider lets you 
enlarge these galaxy images. The “correct” 
position of the slider is all the way to the 
left-this will draw galaxies the proper size, 
and you will rarely see more than one or 
two galaxy images onscreen at the same 
time. Moving the slider to the right allows 
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you to see many galaxy images at the same 
time, producing some spectacular views.

Visibility range:  Use this slider to display 
only those galaxies that lie within a certain 
range. If you move the slider all the way to 
the left, only those nearby galaxies that are 
bright enough will be displayed, moving 
the slider all the way to the right will 
display all the galaxies in the Tully 
Collection at the same time.

Colour saturation:  Each different type of 
galaxy is represented with its own colour 
image. The dots used to represent a distant 
galaxy are the same colour as the full-size 
image. Moving this slider to the right 
makes the colour of the dots closer to that 
of the galaxy image, while moving the 
slider to the left strips away all colour 
distinctions until all galaxies are 
represented by white dots. The advantage 
of having the slider far to the right is that 
you can quickly identify galaxy type, for 
example, a cluster of blue dots indicates a 
group of elliptical galaxies. The 
disadvantage is that the sky becomes 
gaudy and unrealistic-looking.

Brightness:  When a galaxy is too far away 
for its image to be visible, Starry Night Pro 
Plus will represent its position in space 
with a dot. This slider controls the 
brightness of these dots. The ideal position 
of this slider will depend on the brightness 
of your monitor and the lighting 
conditions in your computer room. 
Moving this slider to the right makes the 
dots larger and brighter, while moving it to 
the left makes the dots smaller and 
dimmer.

Selecting Filaments and Groups in 
the Tully Database

When exploring the Tully Collection of 
galaxies, you can get more information by 
pointing the cursor at an object (you 
should see the cursor icon change to a 
pointer) and then right-click or Ctrl-click 
(Macintosh). This opens a contextual 
menu with specific options for the object 
you have clicked on. Some of the options 
specific to the Tully Collection are 
described below. But first lets look at some 
terms you may not be familiar with.

Groups are gravitationally bound clumps 
of galaxies. Membership can range from a 
few to a few thousand galaxies. Large 
groups are also known as clusters.

Filaments - or their kin walls, clouds, and 
arcs - are formations of galaxies in 
expanding space, which are not 
necessarily gravitationally bound. These 
formations can be string-like or sheet-like. 
They can have curvature like a bow or like 
a sail. Filaments can be grouped together 
into even larger structures called filament 
families.
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Centre Sun:  If you are centered on another 
galaxy, selecting Centre Sun will move 
your view so that you are looking towards 
the Sun (and hence our galaxy the Milky 
Way). If you are centered on the Sun, you 
can use the elevation buttons in the toolbar 
to go back to our solar system.

Centre Group:  Each galaxy belongs to a 
larger group of galaxies. This option will 
place that group at the centre of your 
screen.

Highlight Group:  This displays a special 
marker for all other galaxies that are in the 
same group as the object you have clicked 
on.

Centre Filament:  Many (but not all) 
galaxies can also be classified as 
belonging to a filament. This option 
centres on the filament containing your 
object.

Highlight Filament:  This displays a 
special marker for all galaxies belonging 
to the same filament as the object you have 
clicked on.

Other Object Display Options

The options for other databases in Starry 
Night Pro Plus vary greatly. Open the 
Options dialog box for any database to see 
its display options.

Label Options

Every database in Starry Night Pro Plus 
has label options. To access these options, 
open the Options pane and click on the 
name of the database you are interested in. 
This will open the “display options” dialog 
box for this database. The label options 
will be at the bottom of the dialog box.

Most databases share the following label 
options:

Appearance: For all databases, you have 
the option of changing the label 
appearance. Dropboxes allow you to 
change the font and size of the label, and 
choose whether you want the labels to be 
in bold or italics.

Colour: This determines the colour that 
labels appear onscreen. Click on the colour 
bars to choose a new label colour. Many 
users use different label colours for each of 
the major databases, making it easier to 
quickly distinguish between planets, stars, 
and deep space objects.
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Number of Labels: A slider allows you to 
change the number of objects that are 
labeled onscreen for each database. If the 
slider is near the left edge, only the 
brightest members of the database will be 
labeled. As you move the slider farther to 
the right, dimmer objects will be labeled as 
well.

Some other label options appear only for 
certain databases. These options are listed 
below:

Label by magnitude slider: This is an 
option for planets/moons, comets, 
asteroids, and artificial satellites (it 
replaces the “Number of Labels” slider). 
By default, Starry Night will not label an 
object if it is too dim to appear on screen. 
You can change this option. For example, 
you may wish to know the position of all 
the planets. Pluto and Neptune are 
generally too dim to be seen, but by 
selecting this option, you will still be able 
to see where they are in the sky.

Star Label Options: The “Show” dropbox 
in the Star Options dialog box allows you 
to label a star by its common name, 
catalogue number, Bayer letter, or 
Flamsteed number. Most common names 
are thousands of years old and have an 
Arabic origin. The classification scheme 
for Bayer letters and Flamsteed numbers is 
discussed in “Bayer” on page 91. You can 
also choose to show the magnitude of 
stars, an option that is particularly useful 
for printed charts, as you will often use the 
brightness of an object to help you 
determine if you are looking at the right 
object.

Constellations

People have always joined together 
patterns of stars to create images in the 
night sky. The most well known of these 
are those that have been handed down to 
us from the Arabs, Greeks, and Romans. 
Astronomers use these ancient 
constellations as a guide to map the stars 
into various regions. Today the 
International Astronomical Union 
recognizes 88 unique constellations, which 
together cover the entire sky. Many of the 
best-known figures in the sky, such as the 
Big Dipper and the Summer Triangle, are 
not formal constellations, but are known as 
asterisms. Starry Night Pro Plus has many 
options for drawing the constellations. All 
constellation options can be accessed by 
expanding the “Constellations” layer in 
the Options pane.

Auto Identify: Checking this box will 
highlight the constellation which is at the 
centre of the screen. If you scroll around 
the screen, the highlighted constellation 
will change. 
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Tip: Clicking on the words “Auto 
Identify” opens a dialog box that lets you 
choose how to display the highlighted 
constellations. The display options are the 
same as for displaying all constellations 
(name, boundary, stick figure or classical 
illustration), except they only apply to the 
highlighted constellation. If you choose to 
display an illustration, you can also 
control the brightness of this illustration.

Boundaries: Checking this box displays 
the boundaries of the 88 official 
constellations.

Illustrations: Checking this box displays 
classical illustrations for the 
constellations.

Labels: Checking this box turns on or off 
constellation labels.

Stick Figures: Turns on or off stick figures 
for the constellations.

Constellation Options: Clicking on the 
words “Boundaries”, “Labels”, or “Stick 
Figures” will open the Constellation 
Options dialog box. 

This dialog box lets you adjust the colour 
of the constellation figures, boundaries 
and labels. You can also adjust the size and 
font of the labels. For the labels, a dropbox 
lets you choose whether to display the 
constellation’s astronomical name, its 
common translation, or both. For the stick 
figures, you can choose from several 
different figure sets.
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You can draw stick 
figures using either 
the standard 
astronomical figures, 
or those popularized 

by H.A. Rey in his book The Stars, a New 
Way to See Them. These figures closely 
resemble the names of the constellations. 
For example, Ursa Major, the Great Bear, 
is depicted as a stylized bear. To get the 
figures to match the names, Rey had to 
take some liberties, so it may be difficult 
to match these figures to what you actually 
see in the sky. You can also choose to draw 
only the constellations of the Zodiac. 
Finally, you can draw the asterisms, stick 
figures that are not formal constellations. 
It is also possible to create your own stick 
figures. See “Custom Asterisms” on 
page 161 for information on creating your 
own figures.

Note: It is not possible to view more than 
one set of stick figures onscreen at the 
same time.

By default Starry Night shows the 
“Classical” image set for constellation 
illustrations. If you have more than one set 
of illustrations, you can select which one 
to display from the “Image set” dropbox.

Guides 1 (Co-ordinate Systems)

The Guides layer in the Options pane 
allows you to display reference points and 
grids for different astronomical co-
ordinate systems. These co-ordinate 
systems can be used to help you locate 
objects in the sky. This section describes 
the five co-ordinate systems used in Starry 
Night Pro Plus, while the next section 

describes the options in the Guides layer 
that control the display of these co-
ordinate systems.

Looking up into the night sky, you can 
imagine that the stars are fixed on the 
inside of an imaginary sphere surrounding 
our planet. To specify locations on this 
celestial sphere, astronomers use a 
spherical system of co-ordinates similar to 
the latitude and longitude measurements 
used to map Earth.

All spherical co-ordinate systems require 
two independent co-ordinates, which are 
determined by an object’s distance in the 
sky from two “great circles” which are 
perpendicular to each other. For example, 
the great circles in Earth’s latitude/
longitude co-ordinate system are the 
Equator (which runs east-west) and the 
Prime Meridian (which runs north-south).

Starry Night Pro Plus uses five different 
co-ordinate systems: alt/az, equatorial, 
ecliptic, galactic and extra-galactic. The 
most commonly used systems are the 
alt/az and equatorial systems.

Tip: You can find the co-ordinates of any 
object in any of these co-ordinate systems 
using the Info pane. See “Info Pane” on 
page 90 for more details.

Alt/Az: The alt/az co-ordinate system is 
the most useful system for figuring out 
where to actually look in the sky to find a 
particular object. The two co-ordinates in 
this system are the altitude and the 
azimuth. The altitude measures how high 
above the horizon an object is, and is 
usually measured in degrees. An altitude 
of 0° means the object is right on the 
horizon, and an altitude of 90° means the 
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object is directly overhead. Azimuth 
measures the compass direction of an 
object. An object which is due north in the 
sky has an azimuth of 0°, one that is due 
east has an azimuth of 90°, and one that is 
due south has an azimuth of 180°. The 
local meridian is the line passing directly 
overhead in the sky that runs from 0° 
azimuth (due north) to 180° azimuth (due 
south).

Equatorial (aka Celestial): The equatorial 
co-ordinate system is the most common 
system for describing the position of 
objects in the sky. Its two co-ordinates are 
declination and right ascension. 

Declination is the astronomical equivalent 
of latitude. It measures an object’s angular 
distance north or south of the celestial 
equator, which is simply a projection of 
Earth’s equator into space (an object of 0° 
declination is directly on the celestial 
equator). Because of this, objects with 
positive declination can be seen more 
easily in the Northern Hemisphere, and 
objects with negative declination can be 
seen more easily from the Southern 
Hemisphere. Declination is usually 
measured in degrees, arcminutes, and 
arcseconds (°, ', "). Polaris, the North Star, 
has a declination of almost 90 degrees.

The east-west measurement is called the 
right ascension (RA), and is most often 
measured in hours, minutes, and seconds 
(h, m, s), from 0 to 24 hours. Because 
Earth rotates, it is not possible to equate 
longitude on earth with right ascension. 
Think of lines of right ascension as 
longitude lines which are fixed in space, 
not rotating with the Earth-centred lines of 
longitude. The zero-point of right 

ascension (RA) is defined to be the right 
ascension of the sun at the Vernal Equinox, 
which is the first day of spring in the 
Northern Hemisphere.

Earth is precessing on its axis of rotation 
(picture a spinning top which does not 
point straight up but instead moves in an 
arc around the vertical) with a period of 
26 000 years. Because of this, the Vernal 
Equinox slowly changes over time and so 
do the equatorial co-ordinates of an object. 
These changes are quite small and often 
unimportant for the amateur astronomer. 
To standardize astronomical positions, 
astronomers often refer to an object’s 
position using the co-ordinate system of a 
particular date. For example you will often 
see positions given in J2000 co-ordinates, 
using the equatorial co-ordinate system of 
Jan 1, 2000. Starry Night Pro Plus’s Info 
pane displays equatorial co-ordinates for 
the current time (JNow) and for the year 
2000 (J2000).

Note: The book Starry Night Companion 
(included with your copy of Starry Night 
Pro Plus) has more information on using 
the alt/az and equatorial co-ordinate 
systems.

Ecliptic: This reference system uses 
ecliptic latitude and longitude as its two 
co-ordinates. Ecliptic latitude is similar to 
declination, except the line of 0° latitude is 
the ecliptic line (a projection onto the 
celestial sphere of the plane of Earth’s 
revolution around the Sun), instead of the 
plane of Earth’s equator. Notice the 
constellations which the ecliptic line 
passes through - these are the familiar 
zodiac constellations. The Sun will always 
be found directly on the ecliptic line, 
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passing through the constellations of the 
zodiac over the course of a year. Because 
the planets all move in almost the same 
plane, with the exception of Pluto, they 
will all be found close to the ecliptic line. 
Ecliptic longitude has the vernal equinox 
as its zero point.

Galactic: This system uses the centre of 
the Milky Way as a reference point. Its 
co-ordinates are galactic latitude and 
galactic longitude. Galactic latitude 
describes how far an object is from the 
plane of the Milky Way (an object with a 
galactic latitude of 0° is in the plane of the 
Milky Way). The zero point of galactic 
longitude points directly toward the 
galaxy’s centre.

Extra-Galactic: The co-ordinates of this 
system are extra-galactic latitude and 
longitude. A large fraction of the nearest 
few thousand galaxies from Earth are 
concentrated in a narrow band. The centre 
of this band is defined as the plane of 0° 
extra-galactic latitude, the extra-galactic 
equator.

Guides 2 (Display Options)

Now that you know what each of the 
different co-ordinate systems are, let’s 
look at the options in Starry Night Pro Plus 
for displaying markers for these systems. 

Recall that all of these options are in the 
“Guides” layer of the Options pane.

Axes: Displays a 3-dimensional set of 
reference axes and/or a reference plane for 
the co-ordinate system in question. 
Options for changing the look of the 
reference axes are in the Guides Options 
dialog box. It is not possible to turn on 
reference axes for the alt/az system.

Equator: Displays the line of 0° “latitude” 
for the co-ordinate system in question. For 
the alt/az system, this is the horizon line. 
For the equatorial system, this is the 
celestial equator, a projection of Earth’s 
equator into space. For the ecliptic system, 
this is the ecliptic line, a projection of the 
plane of Earth’s orbit around the Sun onto 
the celestial sphere. For the galactic 
system, this is the galactic equator, a line 
passing through the centre of the band of 
the Milky Way.

Grid: Displays a grid with the latitude and 
longitude gridlines for the co-ordinate 
system in question. As you change your 
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field of view, the grid spacing will 
automatically change. You can change the 
default spacing of these gridlines in the 
Guides Options dialog box.

Meridian: Displays the line of 0° 
“longitude” for the co-ordinate system in 
question. For the alt/az system, this is the 
local meridian, a line running from due 
north along the horizon through the zenith, 
through to due south along the horizon. 
For the equatorial system, this is the 
Celestial Meridian, the line of 0° right 
ascension which passes through the Vernal 
Equinox. 

Poles: Displays markers for the points at 
“latitudes” of 90° N and 90° S for the 
co-ordinate system in question. For the alt/
az system, these are the zenith (the point in 
the sky directly above your head) and the 
nadir (the point directly below your feet). 
For the equatorial system, these are 
projections of Earth’s north and south 
poles, known as the North and South 
Celestial poles, respectively.

Vernal/Autumnal Equinox: Displays 
markers for the Vernal and Autumnal 
Equinoxes. The Vernal Equinox is the 
Sun’s position relative to the stars on the 
first day of spring (in the Northern 
Hemisphere), while the Autumnal Equinox 
is the Sun’s position relative to the stars on 
the first day of fall. More precisely, they 
are the Sun’s positions in the sky at the 
two exact times when the plane of Earth’s 
equator is the same as the plane defined by 
Earth’s revolution around the Sun.

Summer/Winter Solstice: Displays 
markers for the Summer and Winter 
Solstices. The Summer Solstice is the 
Sun’s position relative to the stars on the 

first day of summer (in the Northern 
Hemisphere), while the Winter Solstice is 
the Sun’s position relative to the stars on 
the first day of winter. More precisely, 
they are the Sun’s positions in the sky at 
the two exact times when the plane of 
Earth’s equator is inclined at the largest 
angle (about 23.5 degrees) to the plane 
determined by Earth’s revolution around 
the Sun.

Guides Options: Clicking on the words 
“XXX Guides” in the Options pane will 
open the Guides Options dialog box for 
the co-ordinate system in question.

You can change the colour of the markers, 
gridlines, and reference axes. You can also 
turn on/off numerical labels for the 
markers and gridlines.

A dropbox lets you control the spacing of 
the guides grid, choosing fine (lots of 
gridlines close together), medium, or 
coarse (a few lines, widely separated).

The bottom set of controls in the Guides 
Options dialog box affects the look of the 
guide axes. You can choose whether to 
draw just the XY grid plane, just the XYZ 
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axes, or both. Finally, you can choose to 
highlight the closest objects. This will give 
a 3-dimensional view of the position of 
these objects in relation to the co-ordinate 
system in question. 

Tip: Any objects that you select (by 
clicking on the object) will automatically 
have their position highlighted on the 3-D 
grid.

Field of View Indicators 1 
(Creating an Equipment List)

If you own binoculars or a telescope, you 
may wonder how the views that you see 
onscreen in Starry Night Pro Plus match 
up with what you would see outdoors 
using your astronomical instrument. Starry 
Night Pro Plus lets you display an outline 
onscreen that shows the shape and field of 
view (FOV) of any of your astronomical 
instruments. We call these outlines field of 
view (FOV) indicators. Field of view 
indicators are useful because they show 
the exact size of the patch of sky that you 
will be able to see through a given 
astronomical instrument. Therefore, the 

area shown inside the indicator by Starry 
Night Pro Plus should correspond very 
well to what you actually see outdoors 
when you are observing.

In this section, you will learn how to create 
an equipment list which has information 
on all of your astronomical instruments. In 
the next section, “Field of View Indicators 
2 (Displaying Indicators)” on page 58, you 
will learn how to display FOV indicators 
onscreen for any of these instruments. 

Opening the Equipment List: Choose 
Edit->Equipment List from the main 
menu to open your equipment list. 
Initially, this list will be blank.

Types of Equipment: 
The pull-down menu in the 
upper left corner of the 
equipment list displays the 
different types of 
astronomical equipment. 
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Some of these pieces of equipment may be 
unfamiliar to you.
• Eyepiece. For any given telescope, you 

may have several eyepieces. When 
viewing the same object through the 
same telescope, the image that you see 
will vary, depending on the eyepiece 
properties. The most important 
property of an eyepiece is its focal 
length, which affects the image 
magnification. Eyepieces with large 
focal lengths (low magnification) are 
good for viewing faint deep-space 
objects. Eyepieces with small focal 
lengths (high magnification) are good 
for viewing details on bright objects, 
such as the Moon or planets.

• Barlow. A Barlow lens is a device that 
sits between your telescope’s focuser 
and eyepiece. It is used to increase the 
magnification of an eyepiece.

• Focal Reducer. A focal reducer is 
essentially the opposite of a Barlow 
lens. It reduces the focal length of your 
telescope, decreasing the magnification 
of an eyepiece.

• Finderscope. A finderscope is a 
secondary telescope that attaches onto 
your main telescope. It has a lower 
magnification and a larger field of view 
than the main scope, and is used to 
locate objects in the sky, which you 
will then view using the main scope.

• CCD. A CCD is a camera that is 
attached to your telescope and used to 
take digital astronomical photographs.

Adding items to the equipment list: To 
add your pieces of observing equipment to 
the equipment list, choose the appropriate 
equipment category (e.g. “telescopes”) 

from the pull-down menu in the upper left 
corner of the Equipment List dialog box, 
then press the New button in the lower left 
corner. A dialog box will open, which 
allows you to name your piece of 
equipment, and enter its relevant 
information. You can also assign a unique 
colour for your indicator by clicking on 
the colourbar to open a colour palette. 
Once you have entered all of the necessary 
information, press the OK button to save 
this piece of equipment in your equipment 
list.

The information that can be entered 
depends on the type of observing 
equipment. All of the necessary 
information should be available in the 
documentation that came with your 
equipment. Some of this information is 
used by Starry Night Pro Plus when it 
calculates how the field of view indicator 
will look when drawn onscreen. 
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The following information fields need to 
be correct:

Telescope: aperture, f/stop
Eyepiece: focal length, apparent field of 
view
Barlow: magnification factor
Focal reducer: reduction factor
CCD: imaging area, camera roll angle
Binoculars: measure of width or angular 
field of view

Editing the equipment list: To modify the 
details of any piece of equipment, open the 
Equipment List, click on the appropriate 
piece of equipment, then click the Edit 
button. A dialog box will open, allowing 
you to modify any details. 

Deleting an item from the equipment list: 

To remove an item from your equipment 
list, open the equipment list, click on the 
appropriate piece of equipment, then click 
the Delete button.

Shop Online: Pressing this button will 
connect you to a website with options to 
purchase astronomical equipment.

Field of View Indicators 2
(Displaying Indicators)

The FOV side pane allows 
you to display an outline 
onscreen that shows the shape 

and field of view (FOV) of any of your 
astronomical instruments. You can also 
create special indicators that highlight 
specific objects or areas of the sky. 

Indicator List: To see the list of FOV 
Indicators, open the FOV pane. You will 
see a list of indicators, divided into 

telescopes, finderscopes and binoculars. 
The list will include all of the telescope 
eyepieces, CCD cameras, finderscopes 
and binoculars that you added when you 
created your equipment list (see “Field of 
View Indicators 1 (Creating an Equipment 
List)” on page 56 for information on 
creating an equipment list). If you have not 
yet created an equipment list, the list of 
FOV indicators will also be blank.

The name of each indicator and its field of 
view are shown. The colour of the 
indicator is displayed to the right of its 
name. 

Turning indicators on/off: Checking/
unchecking the box to the left of the 
indicator name turns on/off the outline for 
that indicator. For telescopes (except 
finderscopes), you need to check a specific 
eyepiece or CCD, not the telescope itself. 

After you have turned an 
indicator on, you should see 
the indicator in the main 
Starry Night Pro Plus sky 
view at the centre of the 

screen.

Multiple Indicators: You can turn on more 
than one FOV indicator at a time. You may 
wish to make each indicator a different 
colour to make them easier to distinguish. 
One situation where you might wish to 
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display indicators is if you are using a 
primary telescope and a finderscope.

Tip: To change the colour of an FOV 
indicator, just click on the colourbar to the 
right of the indicator name in the FOV 
pane.

Adding a Barlow/Focal Reducer: For your 
telescope eyepieces or CCD cameras, the 
size of the field of view indicator will 
change if you are using a Barlow lens or a 
focal reducer. 

To turn on/off a Barlow lens or focal 
reducer for given eyepiece or CCD 
camera, click the area to the right of the 
indicator’s name in the FOV pane. Any 
Barlow lenses or focal reducers that you 
added to your equipment list will appear in 
a pull-down menu. Select the appropriate 
option from the menu. 

You should see the size of the onscreen 
indicator change when you turn on or off a 
Barlow lens or focal reducer.

Adding other indicators: It is possible to 
display FOV indicators that do not 
correspond to any of the items in your 
equipment list. You may wish to do this to 
highlight specific objects on your screen 
view or printed charts.

To add one of these indicators, click the 
Add button in the Other (All Charts) or 
Other (This Chart) layer in the FOV 
pane. The difference between these two 
layers is that indicators added to Other 
(This Chart) will automatically disappear 
from your list of indicators when you 
adjust the sky view in Starry Night Pro 
Plus. This is handy if you want to add 
indicators only to create a specific image, 
as you will not need to go to the trouble of 
deleting these indicators after you have 
created the image.

Once you press the Add button, a dialog 
box opens that allows you to specify the 
properties for your new indicator. You can 
choose a name, colour, and field of view 
for the indicator. Unlike FOV indicators 
that are associated with an item from your 
Equipment List (which are automatically 
centred onscreen), you can also specify the 
indicator position. 

There are three ways to enter an indicator 
position:
• Relative to screen centre: Your 

indicator will be at a certain offset from 
the screen centre. The offset is 
determined by the values that you enter 
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for “Delta H” and “Delta V”. “Delta H” 
is the horizontal offset and Delta V is 
the vertical offset (both in pixels). An 
indicator with an offset of (0,0) would 
be directly at the centre of the screen.

• RA/Dec: This keeps your indicator 
centred on a specific right ascension 
and declination on the celestial sphere.

• Alt/Az: This keeps your indicator 
centred on a specific altitude and 
azimuth, relative to your local horizon 
and direction.

Tip: If you want to centre your indicator 
on a specific object or area of sky, right-
click (Ctrl-click on the Mac) on the object 
or area of sky and choose Add FOV 
Indicator from the contextual menu that 
pops up. Choose an RA/Dec position or 
Alt/Az position. The default co-ordinates 
for this indicator will be centred on the 
object or area of sky in question.

There are several cases where adding 
specially positioned indicators might come 
in handy. For example, assume you want 
to create a star chart that shows you how to 
“star-hop” from a bright deep space object 
to a more obscure object. You could add 
multiple indicators to your Starry Night 
Pro Plus view (and printed chart), tracing 
out the path that you would need to follow.

Deleting indicators: You can delete any of 
your Field of View indicators by double-
clicking on the indicator’s name in the 
FOV pane, then clicking the Delete button 
in the dialog box that opens.

Flip

Another way of 
modifying Starry 
Night Pro Plus’s 
screen appearance to 
match your telescope 

is to flip your view. You can flip your view 
horizontally, vertically, or in both 
directions, to match what you see through 
your telescope. You flip your view by 
choosing Options->Flip from the menu. 
You can then print out charts that match 
the telescope’s view and use those charts 
during observing sessions. If you observe 
the sky with binoculars or the naked eye, 
you will not need to use this option. 

Heads-Up Display (HUD) Options

In “Identifying Objects In The Sky” on 
page 21, you learned that pointing the 
cursor at an object onscreen causes Starry 
Night Pro Plus to display the object’s 
name, constellation and distance. This 
feature is known as the Heads-Up Display 
(HUD). You can change the look of the 
HUD and also change the information 
fields that it displays, by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and selecting Cursor 
Tracking (HUD) from the dropbox in the 
top left corner of the Preferences dialog 
box.
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You can set the HUD to display 
information only when you are holding 
down a certain key. This is useful if you 
find that the HUD information appears too 
frequently and gets in your way. You can 
also avoid this problem by moving the 
“Mouse is idle for...” slider farther to the 
right. This slider controls how long the 
cursor must be pointing at an object before 
the HUD information is displayed.

Unchecking the “Show info only when 
over an object” option causes the HUD 
information to appear even when you 
point the cursor at the black background 
sky. This can be useful in determining the 
co-ordinates of any position in the sky.

A long list of information fields gives you 
control over which object information is 
displayed, including name, magnitude, 
distance, and so on. You can also choose 
the colour in which you want to display 

these information fields. If you wish, you 
can draw each piece of information in the 
HUD with a different colour.

Finally, you can choose the font, style, and 
size of the text in which the HUD 
information is displayed.

Tip: You can choose to display the HUD 
information on the upper left side of the 
screen instead of directly beneath the 
object, by checking the “Show info in 
upper left corner of screen” box.

OpenGL Options

OpenGL offers improved graphics on 
computers whose video hardware supports 
it. You can access the OpenGL preferences 
by choosing Preferences from the File 
menu (Windows) or the Starry Night Pro 
Plus menu (Macintosh) and selecting 
OpenGL from the dropbox in the upper 
left corner of the Preferences dialog 
box.The OpenGL dialog box allows you to 
select a number of options.
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Cross fade slider: Rather than jumping 
straight into a new scene, instantly load a 
new Starry Night File (SNF) or label an 
object, you can add a fade ‘break’ between 
actions that change your sky view. Think 
of it as the fade-in/fade-out effect between 
images in a photo slideshow. Use this 
slider to control the cross fade transition 
timing between actions in Starry Night Pro 
Plus.

Use OpenGL: Checking this option will 
enable OpenGL if your video card 
supports it. If for some reason, you have 
an OpenGL graphics card but do not wish 
to run the OpenGL version of Starry 
Night, uncheck this box.

Use sub-pixel accuracy when plotting 
labels: Sub-pixel accuracy gives labels a 
smooth feel as they move on the screen.  
However, depending on your video card, 
this can cause labels to flicker.

Draw stars using polygon smoothing: 
Some video cards have trouble doing 
what's called polygon smoothing and this 
can cause "blocky stars". By default, 
polygon smoothed stars are turned off on 
the PC and turned on on the Mac. If you 
are experiencing the "blocky star" effect 
on the Mac you can try turning this feature 
off. On the PC, if your card supports it, 
turning this feature on can improve the 
speed at which stars are drawn; if your 
card doesn't support it, it can result in stars 
being drawn slower or having a blocky 
appearance.

Show specular reflection on planet 
surfaces: Realistically models the Sun’s 
glare on planet surfaces.

Use prespective correction when 
showing planet surfaces: Corrects for 
prespective when viewing planet surfaces.

Use half size textures: Checking this 
option will save on video graphics 
memory and should improve performance 
on slower computers or video cards with 
less than 32 MB of memory.

Force texture cache size: Specifies the 
amount of memory cached by your video 
card.

Tip: If you set the texture cache to only 16 
MB, it automatically sets the “use half size 
textures” option. 

Number Formats

You can change the number format for the 
information displayed by the HUD by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and choosing Number 
Formats from the dropbox in the upper 
left corner of the Preferences dialog box.

There are a number of different formats in 
which declination, altitude, right 
ascension, and azimuth can be displayed, 
and you can choose appropriate formats 
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for each of these options using the 
dropboxes.
• d: degrees 
• m: minutes 
• s: seconds 

The number of occurrences of each letter 
indicates the number of decimal places. 
For example, “dd mm.mmm” indicates 
that degrees will be displayed by up to two 
digits, with minutes being displayed by up 
to two digits rounded off to three decimal 
places — 25° 30.123'.

For distances, you can choose to view the 
distance between you and any celestial 
object in either light years or parsecs. One 
parsec is equal to about 3.26 light years.

White Sky Mode

You learned how to print star charts in 
“Printing Star Charts” on page 27. Starry 
Night Pro Plus also allows you to simulate 
printed starcharts on your screen, by 
choosing Options->White Sky from the 
menu. This displays a negative image of 
your Starry Night Pro Plus view, reversing 
the colours of objects and labels. Stars are 
represented by dark circles on a white 
background.

Note: Options->White Sky differs from 
Options->Presets->Print Settings 
because it does not use Starry Night Pro 
Plus’s special print settings, it just displays 
a negative image using your existing 
settings.

Night Vision Mode

Selecting Night Vision from the Options 
menu instructs your monitor to dim its 
display red. Night Vision mode is suitable 
for outdoor, night-time viewing, as it helps 
to preserve dark adaptation when you look 
into your computer’s display.
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Because of the control Night Vision must 
exert over your computer display, not all 
computers will support it. 

Adjusting brightness: You can adjust the 
brightness of night vision mode by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), selecting 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box, and adjusting the Night Vision 
slider in this dialog box.

Turning night vision off: If you are in 
Night Vision mode, choose 
Options->Night Vision from the menu to 
turn night vision off.

Full Screen Mode

Starry Night Pro Plus has two menu 
options that allow you to hide the screen 
controls. Selecting View->Hide All 
Controls will hide the side panes, the 
toolbar, and the button bar (Windows 
only). Selecting 
View->Fullscreen hides the main menu, 
the scrollbars, and the window frame. By 
using these two options together, you hide 
all controls and menus, for a full screen 
view of the sky. Even with all controls 
turned off, you can still move around the 
sky using the many keyboard shortcuts 
available, such as the arrow keys. For a 
complete list of shortcuts, see 
“Keyboard Shortcuts” on page 179.

Tip: Once you are in full screen mode, you 
will need to find your way back out! Press 
the F7 key to restore the main menu, and 
then choose View->Show All Controls to 
restore the other controls.

Saving Your Settings

Now that you know all of the features for 
adjusting the appearance of the sky, you 
may wish to make some changes to Starry 
Night Pro Plus’s default settings. For 
example, you may want Starry Night Pro 
Plus to always open with daylight turned 
off. Choosing Options->Save Current 
Options as Default will save all of your 
appearance settings so that Starry Night 
Pro Plus will use these settings whenever 
you start the program or open a new 
window. This allows you to set up Starry 
Night Pro Plus to look exactly the way you 
like, every time you use the program.

Restoring Default Settings. Choosing 
Options->Presets->Default will restore 
all of the settings in Starry Night Pro Plus 
to the default values you have chosen (or 
the built-in default settings, if you have 
never used the 
Save Current Options as Default 
option).

Multiple Settings: You may wish to create 
a set of appearance settings that is not used 
as the default. To do this, set Starry Night 
Pro Plus up the way that you want, then 
choose Options->Save Preset... from the 
menu. This will open a dialog box that 
allows you to name your new settings 
files. Any settings files that you create can 
then be turned on from the 
Options->Presets menu.

Customizing Print Settings: You may wish 
to modify Starry Night Pro Plus’s default 
print settings. To do this, first apply the 
default print settings by choosing 
Options->Presets->Print Settings from 
the menu. Next, make any changes to 
these settings. Finally,. choose Save 
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Preset... from the Options menu and click 
on the file “Print Settings.sno” 
in the Save dialog box that opens. This 
will replace Starry Night Pro Plus’s default 
print settings with your own.

Global Preferences. Certain aspects of 
Starry Night Pro Plus are treated 
differently than your appearance settings 
(which you save by choosing 
Options->Save Current Options as 
Default). These aspects are called global 
preferences. When you change a global 
preference, the change will be saved 
automatically (there is no need to choose 
Options-> Save Current Options as 
Default). All of the options in the 
Preferences menu are global preferences.

Tip: You can restore the global 
preferences which initially accompanied 
Starry Night Pro Plus by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and pressing the 
Factory Defaults button in the 
Preferences dialog box.
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Chapter 4
Sky Data
This chapter will show you how to use several 
different Starry Night Pro Plus features and 
functions that teach you more about the night sky 
and give you more information about 
astronomical events and the sky in general. In the 
next chapter, “Object Databases” on page 79, you 
will learn how to access information about 
specific objects.

Note: Some of the features in this chapter require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Pro Plus will try to connect 
you. If you do not have Internet access, you will 
not be able to make use of these features. All of 
the features in the LiveSky menu require an 
Internet connection. If you are using a feature 
that requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort 
the download.
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SkyGuide

Dozens of interactive multimedia tours 
await you in the SkyGuide pane. These in-
depth experiences reveal the fascinating 
science and history of the solar system, the 
stars, the galaxies, the beginning of time, 
and the fate of the universe. It also 
includes daily headline news on 
astronomy and step-by-step instructions 
on how to use the most common Starry 
Night Pro Plus features.

There’s no interface to learn: it works just 
like a web browser! 

As you and SkyGuide explore together, 
you will learn tips for navigating the sky, 
fun facts of the solar system, seasonal 
tours of the sky, and much, much more. 
Throughout this multimedia matrix you’ll 
discover images and movies to enhance 
the experience.

This section highlights some of the main 
features in SkyGuide.

Click on the tab named 
SkyGuide to open the 

SkyGuide panel. 

From the home SkyGuide page you can 
select five main options:

Weekly sky events: Takes you to a listing 
of all the major celestial events for the 
upcoming week. 

Daily headline news: The latest astron-
omy and hobby news. This is a page 
devoted to amateur astronomers and space 
enthusiasts, written by professional space 
journalists. It is updated daily and has lots 
of skywatching tips, plus topical stories on 
astronomical events (new comets, meteor 
showers, planet conjunctions, and much 
more). Many of the stories are illustrated 
with graphics created with Starry Night 
Pro Plus. An internet connection is 
required to view this content. 

Enter SkyGuide: Begin your exploration of 
the night sky here. This link will take you 
to dozens of interactive tours - your pass-
port to a voyage through the universe. 

Starry Night features:  Highlights the 
main features of your program. We highly 
recommend that you read through this sec-
tion.

Starry Night basics:  Review the basic 
controls and functions in Starry Night Pro 
Plus.

To start exploring the main SkyGuide con-
tent, select the Enter SkyGuide link. The 
SkyGuide menu is divided into seven 
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major categories:

Welcome Tour: A self-running guided 
introduction to Starry Night and the things 
you can do.

Quick Find: Find a planet, star, constella-
tion and other interesting objects. These 
lists of objects are usually organized by 
season, letting you know when they can be 
best observed.

First Night Out: An introduction to the 
night sky and how to navigate your way 
around.

Night Sky Tours: Guided tours of selected 
objects in the night sky. Take a seasonal 
tour of the night sky or explore the images 
taken by space observatories.

Our Solar System, the stars and our gal-
axy: An introduction to objects in our solar 
system and beyond. This section tells you 
what to look for and how to locate them in 
the night sky. 

Record holders: What is the largest planet 
in our solar system? Which one is the hot-
test? Find out the answers in record hold-
ers.

Dictionary: A list of the most common 
astronomical terms. 

We suggest you start with the Welcome 
Tour and then explore the other sections 
of SkyGuide. Have fun browsing!

SkyCalendar

The SkyCalendar is your portal to weekly 
astronomical events, solar and lunar 
eclipses, Moon phases, regional star par-
ties and observation logs. You can also 
import, view and even create your own 
calendars (using the standard vCalendar 
format). For example, you can create a cal-
endar of local events and share them with 
other members in your club. See “Adding 
Calendar Events” on page 143 for instruc-
tions on adding your own events to the 
SkyCalendar.

To open the SkyCalendar, 
click on the SkyCalen-

dar side pane.
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Expand the Calendar layer at the top of 
the pane to view a clickable monthly cal-
endar with Moon phase information. 
Expanding the Browser layer will list all 
the event calendars available. The Info 
layer describes the calendar events in 
detail. 

Viewing a calendar event:  The Browser 
layer lists the calendars that come with 
Starry Night Pro Plus. Each calendar has a 
name such as Lunar & Solar Eclipse 
Events. 

You can click on any calendar name to 
learn more about that calendar. The infor-
mation will be displayed in the Info layer.

To view a calendar event for any of 
the calendars listed, click on the 

expand icon to the left of the calendar 
name. This will display a chronological 
listing of all the events for that calendar. 
Clicking on an event will highlight it and 
display the details and other options for 
the event.

Note: Calendar events are updated 
frequently. To download the latest event 
data available select LiveSky->Update 
Comets/Asteroids/Satellites from the main 
menu.

Each event contains the following infor-
mation fields.

Event name: The name of the calendar 
event.

Start/Finish: The start and finish times for 
the event.

Location: The location of the event.

URL: An Internet link with additional 
information about the event.

Description: A detailed description of the 
event.

Depending on which calendar event you 
select, you may see one of the following 
control buttons.

Web: An option when viewing an upcom-
ing event. If an Internet link with addi-
tional information about the event is 
available, you can click on this button to 
open your web browser.

View Event: An option when viewing an 
upcoming event. Clicking this button will 
display the celestial event on the main sky 
window.

Home View: An option when viewing 
lunar and solar eclipse events. Places you 
at the event time looking in the proper 
direction, as seen from your home loca-
tion. If the event is not visible at all from 
your location at this time, this option is 
grayed out.

Best View: An option when viewing lunar 
and solar eclipse events. Places you at the 
best time and place to watch the event. For 
example, selecting Best View for a solar 
eclipse places you on the surface of the 
Moon.

Edit Log: An option when viewing log 
events. Allows you to edit your log entry 
and make changes.

Centre Target: An option when viewing 
log events. This adjusts your view so that 
the object in your log is placed in the cen-
tre of the screen.
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By default Starry 
Night Pro Plus lists 
all calendar events. 
You can also select 
to only display 
events for this 
week, this month, 
this year or even 
just past events. To 
customize the 

events shown in the Browser layer, select 
an option from the Show Events dropbox.

Searching for an event: If you are inter-
ested in finding a specific event, such as a 
lunar eclipse or an occultation, click on the 
Show Events dropbox on the upper left of 
the Browser layer and select one of the 
find options in the menu. You can select to 
search for events that contain, begin with 
or end with. If you want to exclude a class 
of events, select not containing.

Browsing events with the Moon phase cal-
endar: The Moon phase calendar offer a 
quick way to glance at Moon phase infor-
mation for any month of the year. To 
change the month and year displayed on 
the moon phase calendar, use the year and 
date buttons immediately above the Moon 
phase calendar.

You can double-click on a date you are 
interested in on the moon calendar, and the 
date in Starry Night Pro Plus will switch to 
that date. 

Tip: You can select multiple dates on the 
Moon phase calendar by holding down the 
Shift key on your keyboard when clicking 
on subsequent dates.

Calendar icons:  Some dates on the Moon 
phase calendar will have small icons. 
These icons are there to let you know of 
any events happening on that date. Click-
ing on any date with an icon, will display 
the details about the event in the Info layer.

The log icon lets you know you 
have a log entry for that date.

The telescope icon symbolizes an 
interesting celestial event or star 
party.

You can toggle the icons displayed on the 
Moon phase calendar on and off by using 
the Calendar layer options button to the 
right of the Calendar layer name.

Lunar & Solar Events Calendar:  The 
events in this calendar fall into several dif-
ferent categories you might not be familiar 
with.

Total Solar Eclipse:  An eclipse of the Sun 
where the Moon completely covers the 
Sun.

Annular Solar Eclipse:  An eclipse of the 
Sun where the Moon passes directly in 
front of the Sun, but does not completely 
cover it. At the eclipse's peak, a ring of 
sunlight still shines around the Moon's 
edges.

Partial Solar Eclipse:  An eclipse of the 
Sun where the Moon covers only part of 
the Sun. The sky does not darken notice-
ably during a partial eclipse.
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Total Lunar Eclipse:  An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching any of the Moon's surface. Dur-
ing a total eclipse, the Moon darkens 
slightly and takes on a reddish colour.

Umbral Lunar Eclipse:  An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching only part of the Moon's surface. 
This part will appear darker than the rest 
of the Moon.

Penumbral Solar Eclipse:  An eclipse of 
the Moon where Earth crosses between the 
Sun and Moon, but only partially blocks 
the Sun's light. Because some light still 
reaches all parts of the Moon, the Moon 
does not darken noticeably during a pen-
umbral eclipse.

Note: The list of Lunar & Solar Events is 
not customized for each location on Earth. 
This means that not every event listed will 
be visible from your location. A total solar 
eclipse, for example, may appear as a 
partial eclipse from your location, or may 
not be visible at all. Use Starry Night Pro 
Plus to help you find out if an event is 
visible from your location.

Tip: If an eclipse is not visible from your 
location, select Best View to view from the 
Moon. Zoom in to see which areas of 
Earth are seeing a partial eclipse 
(anywhere inside the large shadow) and 
which areas are seeing a total eclipse 
(anywhere inside the tiny circle in the 
middle of the shadowed area). Then stop 
time, right-click the mouse (Ctrl-click on 
the Mac) on an area inside the smaller 
circle, and click Go There from the popup 
menu. This will change your location to 
the exact spot on Earth where you clicked 
the mouse, so you can watch the eclipse 
from Earth.

DVD Movies

Over an hour of multimedia videos are 
included with Starry Night Pro Plus on a 
separate standalone DVD - “SkyTheater”. 
These videos explore topics that range 
across the entire field of astronomy, from 
observing satellites to hunting comets. The 
videos will help you learn more about 
astronomy, and will increase your 
enjoyment of Starry Night Pro Plus.
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LiveSky Pane

Although Starry Night Pro Plus has a 
wealth of built-in astronomical 
information, much more information 
exists on the Internet. LiveSky is a 
gateway to the rich resources of the 
Internet. You can use LiveSky to locate 
information on the Internet for any object, 
or to access live, up-to-the minute data and 
images for certain celestial phenomena. 
This section shows you how to use 
LiveSky to access live images for celestial 
phenomena. 
“LiveSky.com Object Database” on 
page 96 will show you how to use LiveSky 
to locate Internet information for specific 
objects.

Open the Livesky side pane to 
access live images.

At the top of the open LiveSky pane will 
be an image. Beneath the image is 

information about the image, such as its 
source and date. Beneath the image 
information are two buttons.

Clicking this button opens 
the image in a new, larger, 

window.

Clicking this button 
causes Starry Night Pro 

Plus to begin downloading an up-to-date 
image from the Internet. 

Accessing Images: You choose which 
image will be displayed in the LiveSky 
pane by expanding one of the layers listed 
beneath the image, and then clicking on an 
image name.

Clicking on an image name will display 
the most recently downloaded version of 
this image. It will not attempt to download 
an up-to-date version of the image - you 
need to press the Refresh button to do this.

Clicking the information icon to the 
right of an image name will display a 

brief description of the image.

Types of Images: LiveSky can provide 
you with up-to-date images of many 
different celestial phenomena: images of 
the Sun as seen through different filters 
and at different wavelengths, plots of the 
sun’s electromagnetic activity, images of 
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auroral activity (northern and southern 
lights) in Earth’s atmosphere, and satellite 
imagery of Earth. As more types of live 
planetary images become available online, 
links to these images will be added to 
LiveSky.

Status Info

The Status side pane 
provides a handy summary 
of all of the general 

information about your sky view - for 
example, your viewing location, time, and 
viewing direction. All of the information 
in the Status pane is dynamic - if you 
change your view onscreen (for example, 
by changing your time or viewing 
direction), the fields in the Status pane 
will automatically update to reflect the 
new view.

The information displayed falls into four 
areas: general information, time 
information, location information, and a 
Hertzsprung-Russell diagram.

Note: Some of the fields in the Status pane 
are only useful to specialists. These fields 
are marked with three asterisks (***) and 
you should feel free to skip over the 
descriptions of these fields.

1 General Information:

Export: Clicking the Save Info button will 
export the information in the Status pane 
to a text file.

Looking: The direction in which you are 
viewing. Both the distance from the 
horizon and the compass direction are 
listed.

Field of View: The exact width and height 
of your current field of view.

Limiting Magnitude: The magnitude of the 
dimmest object visible in your current 
view. Magnitude is a measure of the 
brightness of objects and is discussed in 
“Magnitude” on page 93. As you zoom in 
to smaller fields of view, Starry Night Pro 
Plus automatically shows dimmer objects, 
or in other words, increases the limiting 
magnitude.

2 Time:
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Universal Time: This field displays the 
Universal Time of your current view. 
Because of time zones, an astronomical 
event (such as a lunar occultation) could 
take place at any of 24 different times, 
depending on your location. To avoid 
confusion, astronomers often report event 
times using a standard time known as 
Universal Time, which is the same 
everywhere in the world. Universal time is 
equal to the local time in Greenwich, 
England (without Daylight Saving Time), 
5 hours ahead of Eastern Standard Time.

Local Time: The local time of your current 
view.

***Julian Day: The Julian Day is another 
astronomical time concept, used by 
astronomers to avoid the problems 
resulting from historical calendar changes. 
The Julian Day is simply the number of 
days that have elapsed since noon, January 
1, 4713 B.C. Fractions of days are given in 
decimal values. For example, the Julian 
day 2451544.5 is 2 451 544 days and 12 
hours after noon, January 1, 4713 B.C., 
which happens to be midnight on Dec. 31, 
1999!

Tip: If you want to set the date in Starry 
Night Pro Plus to a specific Julian day, 
open the pull-down menu to the immediate 
right of the date/time display in the toolbar 
and choose Set Julian Day from the menu.

***Sidereal Time: The local sidereal time 
of your current view, which ranges from 0 
hours to 24 hours. Sidereal time measures 
the rotation of Earth with respect to the 
background stars, not the Sun. A sidereal 
day is about 4 minutes shorter than a solar 
day. Astronomers find sidereal time 
helpful because objects with a right 

ascension equal to the sidereal time are 
crossing the local meridian at their highest 
point in the sky, and this is often the best 
time to observe the object.

***Delta T: Delta T measures the 
difference between terrestrial time (aka 
ephemeris time) and Universal time. 
Historians use delta T to date historical 
events precisely using solar eclipses.

3 Location:

Location: The name of your current 
viewing location (usually a city name).

Latitude/Longitude: The latitude and 
longitude of your current viewing location.

***Heliocentric X, Y, Z: Heliocentric 
co-ordinates reference your position in 
space with respect to the Sun. Heliocentric 
co-ordinates of (0, 0, 0) would place you at 
the center of the Sun. The X and Y 
co-ordinates mark your position along the 
ecliptic plane (the plane of Earth’s orbit 
around the Sun). The Z co-ordinate 
indicates your distance from the ecliptic 
plane. Earth travels along the ecliptic 
plane, so if you are on Earth’s surface, 
your heliocentric Z value will be close to 
0. Heliocentric co-ordinates are given in 
astronomical units (AU’s). 1 AU is the 
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average distance between Earth and the 
Sun, about 150 000 000 km.

***Distance from Sun/Angle from Ecliptic 
Plane/Phi: Another set of heliocentric 
co-ordinates, using angular measures 
instead of X, Y, Z co-ordinates. Phi 
specifies the angle along the ecliptic plane, 
with the zero point being the position of 
Earth on the autumnal equinox.

4 Hertzsprung-Russell:

Expand the Hertzsprung-Russell layer to 
view a special kind of graph known as an 
H-R (Hertzsprung-Russell) diagram.

An H-R diagram tells us about a star’s age 
and its mass. Each dot on the diagram 
represents a star. The diagram plots star 
luminosity (amount of light & energy 
emitted by the star) on the vertical axis 
versus star temperature on the horizontal 
axis. Young stars which are still burning 
hydrogen in their cores are found in the 
“Main Sequence”, the curve along the left 
side of the graph. The larger and heavier a 
star is, the farther it will be to the upper 
left along this curve. Older stars in the “red 
giant” phase of their life are no longer on 
the main sequence, and will be found in 

the upper right corner of the H-R diagram. 
Finally, “white dwarf” stars will be found 
along the bottom left of the H-R diagram, 
beneath the main sequence.

The stars plotted in the H-R diagram are 
the same stars shown onscreen in the main 
window. You can click on any star in the 
H-R diagram, and Starry Night Pro Plus 
will draw a circle around this star on the 
main window, allowing you to identify it. 
This makes it easy to identify stellar 
oddballs, such as white dwarfs, 
supergiants, and extremely massive main 
sequence stars. Conversely, you can point 
the cursor at any star in the main window, 
and Starry Night Pro Plus will highlight 
this star’s position (with a red dot) on the 
H-R diagram.

Tip: The H-R diagram is fully dynamic. If 
you scroll around the screen or change 
your field of view, the stars shown 
onscreen will change, and the H-R 
diagram will update to plot these new 
stars.

H-R Diagram Options: 

Expand the H-R 
Options layer 
beneath the H-R 
diagram to access 
options that affect 
the appearance of 
the diagram.

Use Absolute Magnitudes: Unchecking 
this option will plot apparent magnitude 
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instead of absolute magnitude on the 
vertical axis. 

Automatic ranges: Checking this option 
will cause Starry Night Pro Plus to select 
the smallest possible ranges for the X and 
Y axes that still manages to include all 
stars visible onscreen.

Image Brightness: This slider controls 
how bright the star dots in the H-R 
diagram are drawn.

Distance Cut-Off: This plots only those 
stars with distances from Earth that lie 
between the minimum and maximum 
distances that you specify.

Labels: Unchecking this option draws a 
blank graph with no labels. Checking this 
option allows you to turn on any of the 
label options listed below.

Gridlines: Draws gridlines from the 
vertical and horizontal axes.

B-V: Uses a stars B-V colour as the field 
along the horizontal axis. Hotter stars have 
a lower B-V value.

Kelvin X 1000: Plots star temperature (in 
thousands of degrees Kelvin) along the 
horizontal axis. Degrees Kelvin are equal 
to degrees Celsius + 273.

Spectral Class: Plots star spectral class 
along the horizontal axis.

Main Sequence: Draws a line representing 
stars on the main sequence. Any star that 
appears close to this line is probably a 
main sequence star (a star that is still 
burning hydrogen fuel).

Regions: Labels the areas of red giants, 
white dwarfs, and main sequence stars.

Note: White dwarfs are very dim and few 
are in Starry Night Pro Plus’s star 
catalogues (the Hipparcos/Tycho-2 
catalogues), so few will be found in Starry 
Night Pro Plus’s H-R diagrams.

Dim Labels: Draws the diagram labels 
much dimmer than the stars.

Downloading Photographic 
Images

Starry Night Pro Plus shows over 17 
million celestial objects, but this is only a 
tiny fraction of the stars and objects that 
can be seen from Earth using telescopes.

On the Internet, the Space Telescope 
Science Institute (STScI) hosts a very 
large database, called the Digitized Sky 
Survey (DSS). This survey contains large, 
high-resolution pictures of the entire night 
sky. The database is so large that it is 
distributed on a few hundred CD-ROMs. 
Starry Night Pro Plus makes it easy to look 
at the thousands of galaxies, nebulae, and 
other astronomical phenomena that are 
contained in this database.

The STScI offers an online form you can 
fill out to request a picture of the sky. 
Starry Night Pro Plus makes this process 
considerably easier. Just zoom in on the 
part of the sky that you want an image of, 
and select 
LiveSky->Show Photographic Image. 

Getting a picture from the Digitized Sky 
Survey to your browser can take up to a 
few minutes, so you have to be patient. 
The reason for the delay is that the 
Digitized Sky Survey’s computer has to 
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assemble your request from its extensive 
database.

Tip: You can only download Digitized Sky 
Survey images when your field of view is 
between about 1.5 arcminutes and 30 
arcminutes. If your field of view is outside 
this range, this menu item will appear 
greyed out.

Example: Viewing the Horsehead 
Nebula using the 
Digitized Sky Survey.

1 Open the Find pane and type in 
“horsehead”. Starry Night Pro Plus should 
list the Horsehead Nebula.

2 Double-click on the Horsehead 
Nebula’s entry in the list, to centre on this 
object.

3 Now use the zoom buttons in the tool-
bar to zoom in to a field of view of about 
20' (20 arcminutes), so that the Horsehead 
Nebula almost fills the screen.

4 Choose 
LiveSky->Show Photographic Image to 
obtain an image of the Horsehead Nebula 
from the Digitized Sky Survey. The new 
image will open in your web browser.

In this example, we used the Digitized Sky 
Survey to load an image of an object 
which Starry Night Pro Plus already had 
an image for. You would be more likely to 
use the Digitized Sky Survey to download 
images of areas of the sky for which Starry 
Night Pro Plus does not have a detailed 
image. One way to explore with the 
Digitized Sky Survey is to turn on the 
NGC/IC database or the Galaxies database 
and look for an interesting cluster of 
galaxies. Zoom in on a promising cluster 
and then request the Digitized Sky Survey 
image for a detailed view.

Tip: After you have loaded an image from 
the Digitized Sky Survey, you can paste it 
in Starry Night Pro, and it will remain 
there every time you run the program. For 
more information, refer to “Adding 
Images from the Digitized Sky Survey” on 
page 156.

Online Telescope Imaging

The Digitized Sky Survey allows you to 
download images of any section of the sky 
from an image database. These images are 
several years old. Another feature actually 
allows you to capture live photographic 
images of the sky, by directing a remote 
telescope and camera over the Internet! 
Unlike any of the other features in Starry 
Night Pro Plus, a small fee is charged to 
capture images.

Selecting LiveSky->Online Telescope 
Imaging from the main menu will open a 
web page with instructions on requesting 
photographic images.



Chapter 5
Object Databases
This chapter will show you how to learn more 
about galaxies, meteor showers, planets, and all 
of the other marvelous denizens of the night sky. 
You will first learn about all of the different 
object databases included in Starry Night Pro 
Plus. Next, you will learn how to get more 
information about any of the objects in these 
databases.

Note: Some of the features in this section require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Pro Plus will try to connect 
you. If you do not have Internet access, you will 
not be able to make use of these features. All of 
the features in the LiveSky menu require an 
Internet connection. If you are using a feature 
that requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort 
the download.
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Introduction to Databases

Starry Night Pro Plus includes literally 
millions of celestial objects, from dozens 
of different databases. 

Accessing Databases: As you learned in 
chapter 3, “Appearance of the Sky”, you 
can use the Options side pane to turn 
databases on/off, turn their labels on/off, 
or modify the database display options. All 
of these functions can also be accessed 
from the main menu, by choosing View, 
Labels, or Options, respectively.

We’ll now briefly describe each of the 
databases included in Starry Night Pro 
Plus. The databases in your version of 
Starry Night Pro Plus may be slightly 
different from those listed here, as we are 
continually updating and adding new 
databases. As you learned in 
“Options Pane” on page 32, databases are 
organized in a layered framework, based 
on their distance from Earth. 

The three major database layers are:

1 Solar System

2 Stars

3 Deep Space

Databases 1 (Solar System)

These databases are for objects that are 
inside our solar system.

Satellites: This refers to any man-made 
body orbiting our Earth. Most satellites 
fall into two distinct types of orbits: 
near-Earth orbits or geosynchronous 
orbits. Satellites in near-Earth orbit move 

much more rapidly than Earth rotates, so 
they move over a large slice of the Earth’s 
surface. Geosynchronous satellites are 
much farther from Earth. They move at 
exactly the same speed as Earth rotates, so 
they stay directly above the same point on 
Earth’s surface at all times. Starry Night 
Pro Plus includes about 150 satellites. 
Satellite data needs to be updated 
regularly. See “Database Updates” on 
page 85 for information on updating 
satellite data.

Meteor Showers: This database marks the 
positions of the major meteor shower 
radiants. The radiant is the point in the sky 
where all meteors from a given meteor 
shower appear to be coming from. Meteor 
showers are formed by comets that come 
close to the Sun. Heat from the Sun causes 
dust and rock to break off the comet and 
gather into a collection of debris that 
moves along the comet’s orbital path. If 
Earth’s orbit crosses this path, there is a 
meteor shower as the dust particles burn 
up in Earth’s atmosphere. Each meteor 
shower happens at about the same time 
each year. This database uses data from the 
International Meteor Organization and was 
created by Stephen Hutson.

Asteroids: Small, rocky bodies that are too 
small to be planets. Most asteroids lie in 
the “asteroid belt”, a region of space 
between the orbits of Mars and Jupiter. 
Asteroid data needs to be updated 
regularly. See “Database Updates” on 
page 85 for information on updating 
asteroid data.

Comets: These are the small balls of rock 
and ice which revolve around the sun. 
Comets have very elliptical orbits, 
meaning their distance from the sun varies 
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greatly with time. Comets are usually far 
away from the Sun, out beyond the orbit of 
Pluto, too dim to see. Once in a long while, 
they come close to Earth and the Sun, 
picking up speed and getting brighter. 
Starry Night Pro Plus includes about 150 
comets, including some great comets of 
yesteryear such as Halley and Hale-Bopp. 
Comet data needs to be updated regularly, 
so that any bright new comets are added to 
Starry Night Pro Plus’s database. See 
“Database Updates” on page 85 for 
information on updating comet data.

Planets/Moons: The Sun, the nine major 
planets that orbit the Sun, and all of the 
moons of these planets. In the past few 
years, many new small moons have been 
discovered around the outer planets. Starry 
Night Pro Plus includes all of the moons 
that were known at the time of release. If 
any new moons are discovered in the 
future, data for these moons will be 
available on our website. Choose 
View->Check For Program Updates to 
see if any new data is available.

Databases 2 (Stars)

This includes not only stars, but all objects 
that are outside of our solar system, but 
still inside our galaxy, the Milky Way.

Milky Way: The band of our Milky Way, 
which stretches across the night sky. The 
misty band of illumination that we see is 
actually the combined light of millions of 
stars. It is possible to adjust the brightness 
of the Milky Way.

Pulsars: A catalogue of more than 700 
pulsars. Pulsars are neutron stars, former 
supergiants that have been compressed 

into spheres with diameters of only a few 
tens of kilometres. Created by Ulf Teras.

Stars: A star is any body which burns or 
once burned hydrogen fuel. The energy 
and light produced in stars comes from the 
fusion of hydrogen atoms. As stars grow 
older, they use up their supply of hydrogen 
and have to find other sources of energy. 
When they reach this point, they become 
either red giants or supergiants, depending 
on their size. As they continue to use up 
energy, stars eventually become either 
white dwarfs or, in the case of very 
massive stars, neutron stars or black holes.

The star database in Starry Night Pro Plus 
is actually a compilation of 3 databases: 
the Hipparcos catalogue, the Tycho-2 
catalogue, and the USNO-A2 catalogue.

The Hipparcos and Tycho-2 catalogues 
come from a European Space Agency 
project to determine the distance to our 
nearest stars. The Hipparcos catalogue has 
about 100 000 stars and the Tycho-2 
catalogue has about two million. Find out 
more about these catalogues on their 
official web page: http://astro.estec.esa.nl/
SA-general/Projects/Hipparcos/
hipparcos.html 

Starry Night Pro Plus uses the USNO-A2 
star database for dim stars not included in 
the Hipparcos or Tycho catalogues. About 
75 million stars as dim as 15th magnitude 
can be accessed. These stars will only be 
visible if you chose the “Full Install” or 
the “Custom Install” options when you 
installed Starry Night Pro Plus.

The entire USNO-A2 star database 
contains 500 million stars! This database 
is far too large to fit on a DVD, so Starry 

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
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Night Pro Plus allows you to download 
portions of this database from the Internet. 
See “Adding Objects 3 (Stars)” on 
page 152 for more information.

Tip: Our Sun is an ordinary star. However, 
in Starry Night Pro Plus, it is a member of 
the “Planets/Moons” database, not the 
“Stars” database.

Databases 3 (Deep Space)

This includes all objects outside of our 
galaxy. It also includes databases that 
include objects both within and outside of 
our galaxy. For example, the Messier 
catalogue includes globular clusters, 
which are inside our galaxy, but it also 
includes other galaxies, so it is classified 
in the “Deep Space” category.

Messier Objects: This category includes 
the 110 Messier objects, originally 
catalogued by French astronomer Charles 
Messier and colleagues in the late 1700’s. 
Messier was trying to identify all “fuzzy” 
deep space objects that might be mistaken 
for comets. The Messier objects are a 
mixture of star clusters, nebulae, and 
galaxies (plus a few objects that don’t fit 
into any of these categories). Many of the 
Messier objects are favourite targets for 
amateur astronomers. For each object in 
the Messier catalogue, Starry Night Pro 
Plus includes a detailed image and a text 
description with observing tips.

Bright NGC Objects: 

This database is a grab bag of famous deep 
space objects (mostly star clusters, 
galaxies, and nebulae) that were excluded 
from the Messier catalogue for one reason 

or another. Many of the objects were 
missed by Messier because they are more 
easily seen from the Southern Hemisphere, 
and could only be seen low on the horizon 
(if at all) from Messier’s base in Paris. For 
each object in this catalogue, Starry Night 
Pro Plus includes a detailed image and a 
text description with observing tips.

NGC-IC: The NGC/IC (New General 
catalogue/Index catalogue) is a more 
extensive listing of star clusters, galaxies 
and nebulae, It was originally compiled by 
J.C. Dreyer from 1888-1908 and includes 
about 13 000 objects. Starry Night Pro 
Plus uses an updated version of this 
database, compiled by Wolfgang Steinecke 
and converted into Starry Night format by 
Peter Enzerink, which fixes many errors in 
the original catalogue. Find out more 
about the NGC-IC catalogue on the web at 
www.ngcic.com.

Galaxies: The PGC (Principal Galaxy 
catalogue). This database contains 980 000 
galaxies brighter than magnitude 18, far 
more than the NGC-IC database.

Quasars: More than 18 000 quasars, BL 
Lac objects, and active galaxies. All three 
classes of objects are the extremely 
luminous nuclei of very distant galaxies. 
There is probably a supermassive black 
hole at the center of each of these objects. 
This database was created by Ulf Teras.

Tully 3-D Database: A collection of nearly 
28 000 galaxies. The neat thing about this 
database is that it contains 3-dimensional 
positions of these galaxies. You can use 
Starry Night Pro Plus’s controls to view 
the 
3-dimensional arrangement of these 
galaxies.Choose Favourites->Deep Space 

http://www.ngcic.com


Object Databases 83
from the main menu to view some sample 
files that use this database to render some 
3-dimensional extragalactic views of our 
universe.

Hubble/Chandra/Spitzer Images: These 
databases contain about 100 images taken 
by space telescopes. A full description for 
each image is provided in the Night Sky 
Tours section of SkyGuide. 
See“SkyGuide” on page 68 to learn more 
about exploring SkyGuide.

User Images: This is a database of images 
which you have added to Starry Night Pro 
Plus yourself. Initially, this database will 
be blank. See “User Images” on page 154 
to learn how to add your own images.

Databases 4 (Other)

Certain databases are not included in any 
of the above layers, and are listed 
separately in the Other category of the 
Options pane. Most databases fall into this 
category because they overlap with one or 
more of the databases described in the first 
4 layers. For example, the Other category 
includes a database of planetary nebulae. 
However, many of these nebulae are 
already included in the “Messier Objects”, 
or the “Bright NGC Objects” databases, so 
Starry Night Pro Plus would show 
duplicate markings for these objects, if the 
“planetary nebulae” database was also 
turned on. By default, all of the databases 
in the Other category are turned off, but 
you can turn one or more of these 
databases on if it suits your purpose.

Tip: Most of the databases in this category 
were created by Starry Night Pro Plus 
users. See 

“Adding Objects 4 (Databases)” on 
page 153 for information on building your 
own databases.

Note: The list of databases in your version 
of Starry Night Pro Plus may not be 
exactly the same as the following list, as 
we are continually adding new databases 
and updating existing ones. If you like to 
include a database you see described here, 
but it is not installed in your version of 
Starry Night Pro Plus, please visit the 
Knowledge Base area of our web site and 
do a search for “databases”.

Abell Cluster of Galaxies: The catalog was 
originally prepared at the Bulgarian 
Academy of Sciences. The Abell clusters 
are rich, compact clusters of galaxies 
identified by Abell (1958). These clusters 
were identified on the red plates of the 
Palomar Observatory Sky Survey (POSS). 
The magnitude, if known, refers to the 
brightest member.  There are 2712 clusters 
in this catalog.

Arp Peculiar Galaxies: A catalog of 338 
peculiar galaxies gathered by Dr. Halton 
C. Arp in his Atlas of Peculiar Galaxies. 
The catalog is a selection of unusual or 
peculiar galaxies, interacting pairs or 
larger groups. Arp compiled the list with 
photographs from the Palomar 200-inch 
telescope in 1966.  Magnitude, if known, 
refers to brightest member.

Caldwell: The Caldwell catalogue consists 
of 109 deep space objects not in the 
Messier catalogue that can be viewed with 
a small telescope. This catalogue was 
originally compiled by Sir Patrick Moore, 
and converted to Starry Night format by 
Charles Gagne.

http://www.starrynight.com/support
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Celestron AAM Alignment Stars: The 28 
alignment stars for Celestron's Advanced 
Astro-Master, a digital setting circle 
device. Created by Greg Miller.

Dark Nebula: 37 Dark Nebula taken from 
the 2004 Observer's Handbook.  Database 
formatted into Starry Night format by 
Terry Adrian.

Double Stars: The Saguaro Astronomical 
catalogue of over 11 000 double stars, 
including almost all double stars with a 
primary brighter than magnitude 9 and a 
secondary brighter than magnitude 13, 
created by Steve Coe and A.J. Crayon, 
converted into Starry Night format by Bill 
Arnett.

Finest NGC: A subset of 110 of the best 
deep space objects in the NGC catalogue, 
none of which are in the Messier 
catalogue. This list was originally 
compiled by Alan Dyer and converted to 
Starry Night format by Richard 
Weatherston.

Herschel 400: A subset of 18th century 
astronomer William Herschel's catalogue 
of deep space objects. It is designed as a 
list of objects for amateurs to observe after 
they have seen all the Messier objects. The 
Herschel 400 was originally compiled by 
Brenda Branchett and converted to Starry 
Night format by Michael Desjarlais. 

Local Group Galaxies: The 30 or so nearby 
galaxies that form our "Local Group". All 
of these galaxies are within about five 
million light years of Earth. Created by 
Bill Arnett.

LX200 Alignment Stars: All of the bright 
stars used to align Meade's LX200 
telescope. Created by Bill Arnett.

Meteor Showers (RASC): An alternate 
meteor shower database with radiant data 
from the Royal Astronomical Society 
Observer's Handbook. Created by Stephen 
Hutson.

Navigational Stars: The 57 bright stars 
used for celestial navigation in the 
Nautical Almanac.

Nexstar 5 Stars: All 10 000 stars in the 
star catalogue built into Celestron's 
Nexstar 5 and Nexstar 8 telescopes. 
Created by Alan Touchberry.

Nexstar Alignment Stars: The 40 bright 
alignment stars for Celestron's Nexstar 5 
and Nexstar 8 telescopes. Created by 
Brandon Beretta.

Planetary Nebulae: All planetary nebulae 
from the Perek-Kohoutek catalogue. 
Converted to Starry Night format by Bill 
Arnett.

SAA 100: The top 100 non-Messier deep 
space objects, as voted on by the amateur 
astronomy newsgroup "sci.astro.amateur". 
Converted to Starry Night format by Peter 
Enzerink. 

Sky Commander Alignment Stars: The 
alignment stars for the Sky Commander 
telescope guiding device. Created by Allan 
Keller.

SS2K Alignment Stars: The alignment 
stars for the Vixen SkySensor 2000 
telescope. Created by Bob Hillier.

Supernova Remnants: All known 
supernova remnants in the Milky Way. 
This catalogue was created by Dr. David 
Green and converted into Starry Night 
format by Dr. Leigh Palmer. Visit Dr. 
Green's website: 
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http://www.mrao.cam.ac.uk/surveys/snrs/ 
to learn more about this catalogue.

UGC: The Uppsala General catalogue of 
13 000 galaxies, converted into Starry 
Night format by Bill Arnett.

Variable Stars (AAVSO): A database of 
almost 6000 variable stars built from the 
AAVSO (American Association of 
Variable Star Observers) and GCVS 
(General Catalogue of Variable Stars) 
databases, compiled by Mike Fikes.

Variable Stars (GCVS): All 31 000 stars in 
the GCVS (General catalogue of Variable 
Stars). Based on data from Kopolev et. al 
(1988) and NASA/ADC (1997). 
Converted to Starry Night format by 
Marion Schmitz.

Variable Stars (GCVS-Hipparcos): Over 
8300 variable stars with information from 
the GCVS (General catalogue of Variable 
Stars) Vols. 4 and 5, and the Hipparcos 
catalogues of Periodic and Unsolved 
Variables, compiled by Ray Colley. 

Zwicky Cluster of Galaxies: Database 
contains 9134 galaxy clusters compiled by 
Fritz Zwicky.

Database Updates

Our view of the universe will change over 
the next ten years. New moons will be 
discovered, bright new comets will streak 
towards the Sun, and new satellites will be 
launched into orbit. To ensure that Starry 
Night Pro Plus’s library of data keeps up 
with these changes, several update 
mechanisms are built into the program. 

The databases of comets, asteroids and 
satellites change more frequently than 
other databases, so Starry Night Pro Plus 
has a special method of updating these 
databases. Choose LiveSky->Update 
Comets/Asteroids/Satellites and updated 
satellite, comet and asteroid data files will 
be downloaded from our website. We 
update these files several times a week, so 
you can expect that any new comets, 
asteroids or satellites will be added as soon 
as possible. After you have downloaded 
the new files, you will need to exit and 
restart Starry Night Pro Plus before it will 
read in the new data files.

You can set up Starry Night Pro Plus to 
automatically update your comet, asteroid 
& satellite files. The various preferences 
are in the
LiveSky->Preferences for Auto Updates 
menu.

Maximum number of objects read in at 
startup: This field determines how much 
comet, asteroid, and satellite data Starry 
Night Pro Plus downloads from our 
website. The more objects you choose to 
download, the longer Starry Night Pro 

http://www.mrao.cam.ac.uk/surveys/snrs/


86 Starry Night Pro Plus User’s Guide
Plus will take to load when you start the 
program. You would only want to modify 
the default values for these fields if you 
have manually created larger comet, 
satellite, or asteroid databases. See 
“Adding Objects 2 (Multiple Solar System 
Objects)” on page 152 for information on 
building these databases.

Clicking this 
button will 

download the latest comet, satellite, and 
asteroid data files from the Starry Night 
website.

Automatically check for updates from 
StarryNight.com every xx days: Checking 
this option ensures that Starry Night will 
automatically connect to our website on a 
regular basis to update the comet, asteroid 
& satellite files. The updates will be 
performed when Starry Night Pro Plus is 
opened. You can control how often Starry 
Night will attempt to download the files 
from our website. It is recommended that 
you update the files at least once every two 
weeks. This is particulary important for 
satellites. The position of satellites in 
Starry Night Pro Plus will become 
unreliable if your data is more than a few 
weeks old, due to the effects of 
atmospheric drag.

Ask Before Connecting to the Internet: If 
you check this box, Starry Night will 
always ask you before attempting to 
connect and download files, otherwise the 
connection will be made automatically.

Clear Star Cache: Empties the stars 
downloaded from the Internet that were 
cached on your local hard disk. See 
“Adding Objects 3 (Stars)” on page 152 

for information on downloading star data 
from the Internet.

Note: It is also possible to manually 
modify the comet, asteroid & satellite 
databases. See “Adding Objects 2 
(Multiple Solar System Objects)” on 
page 152 for more information.

For objects other than comets, asteroids & 
satellites, the data does not change as 
frequently. However, there will still be 
changes to existing databases, and 
occasionally, new databases. You can 
check to see if any new data is available by 
choosing 
LiveSky->Check For Program Updates 
from the menu. This connects you to the 
updates page on our website. If any new 
databases are available, they will be posted 
on this page, along with instructions for 
adding them to your copy of Starry Night 
Pro Plus.

Now that you know all of the different 
databases in Starry Night Pro Plus, we will 
look at how to get more information on 
any of the objects in these databases.
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Find Pane Info

In “Finding Objects” on page 23, you 
learned that typing in a search for an 
object produced a list of items found. For 
each item in this list, the Find pane 
displays several pieces of information:

This opens the object’s contextual 
menu. See “Object Contextual Menu” 

on page 88 for information on the fields in 
this menu.

Select/Deselect: Checking the box to the 
left of the object’s name in the Find pane 
selects the object and labels it onscreen. 
See “Labeling Select Objects” on page 37 
for more information on selecting objects.

Text Description: A text description of 
the object. All well-known objects will 

have unique text descriptions, with 
historical information, observing tips, and 
other cool facts about the object. For non-
descript objects such as dim stars, the 
description will be a generic description 
for the object type (i.e. red giant star).

This symbol indicates that you have 
created a log entry for the object. 

Click to view the log entry. See 

“Adding Log Entries” on page 141 for 
more information about adding log entries.

Altitude: The object’s height above the 
horizon. If the object has a negative 
altitude, it is currently beneath the horizon. 
If it has a positive altitude that is close to 
0°, the object is just above the horizon. An 
altitude close to 90° means that the object 
is high above the horizon.

Kind: The type of object (e.g. comet, 
satellite, etc.)

Database: The database that the object 
comes from.

Objects in our solar system also have the 
following options:

Orbit: Checking this box (to the right of 
the object name) draws the orbital line of 
the object. See “Orbits” on page 110 for 
more information on solar system orbits.

Semi-major axis: This is the distance 
between an object and its parent body, at 
the point when the object is farthest away 
from the parent body. For a circular orbit, 
the semi-major axis is equal to the orbital 
radius.
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Object Contextual Menu

An object’s contextual menu provides a 
list of actions in Starry Night Pro Plus that 
can be performed on an object. You open 
an object’s contextual menu by clicking 
the right mouse button (Ctrl-clicking on 
the Macintosh) while the cursor is pointing 
at the object. 

All of the items in the 
menu relate to the 
object that you clicked 
on. If you were not 
pointing the cursor at a 
specific object, the 
menu gives you 
options for the 
appearance of the sky 
as a whole and the 
constellation which 
you are pointing at. 

See “Sky Contextual Menu” on page 31 
for information on that menu.

Tip: You can also open an object’s 
contextual menu from the Find pane. Type 
in a search for the object you are 
interested in, then click the arrow to the 
left of the object’s name in the list of found 
items.

The various options in the contextual 
menu are described below. Most of these 
features are discussed in more detail in 
other sections of the book, so only a brief 
description of each feature is given in this 
section. Don’t be overwhelmed! The 
options are just listed here so that you have 
a quick reference for all the contextual 
menu options in one place.

Select/Deselect: This selects or deselects 
the object. If an object is selected, its name 
and an arrow pointing to the object will 
appear onscreen. See 
“Labeling Select Objects” on page 37 for 
more information on selecting objects.

Centre: This adjusts your view so that the 
object is at the centre of the screen and 
remains locked in the centre of the screen 
as time passes. This is handy if you want 
to watch a planet’s motion against the 
background stars, for example.

Note: If you are centred on an object and 
it falls beneath your horizon, your view of 
it will be obscured by the horizon.

Magnify: This zooms in on the object so 
that you get a close-up view. Objects 
within our solar system and deep space 
objects in the Messier and Bright NGC 
Objects databases all have detailed 
images. Stars other than our Sun are just 
shown as points of light, and many of the 
objects from other databases will just have 
position markers instead of images.

Go There: This changes your location to 
the surface of the object in question (if the 
object is a star, you will be placed nearby). 
First your viewing direction will change, 
then you will begin to lift off your current 
body and fly in the direction of the 
celestial body you have chosen. Your 
distance from the Sun will appear along 
the bottom of the screen as you fly to the 
new location. The Heads-Up Display 
(HUD) will identify any objects that you 
pass by during your journey. The 
“Go There” option is only available for 
objects with accurate 3-dimensional 
position information. There are many 
other ways to change your location in 
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Starry Night Pro Plus. See 
“Changing Your Viewing Location” on 
page 104 for more information. However, 
the contextual menu is the only way to 
change your location so that you are 
viewing from another star or galaxy.

Tip: If you zoom in for a close-up of a 
planet and then right-click the mouse 
(Ctrl-click on the Mac) and choose 
Go There, your location on the new planet 
will be the position on the surface where 
you clicked the mouse. This can be helpful 
if you want to watch eclipses on other 
planets. You can zoom in on Jupiter (for 
example) until you can see the shadow 
caused by one of its moons passing in front 
of the Sun. Right-clicking on the shadow 
and choosing Go There will allow you to 
watch a solar eclipse from Jupiter!

Start\Stop Graphing: This plots the 
object’s motion with Starry Night Pro 
Plus’s graphing feature. See “Graph” on 
page 122 for more information.

Generate Ephemerides: This allows you to 
create a list of printable ephemeris tables 
for any object in Starry Night Pro Plus. 
See “Ephemeris Generator” on page 124 
for more information.

Add/Edit Image: This allows you to add 
an image of this object to Starry Night Pro 
Plus, or edit the image, if the object 
already has an image. See “User Images” 
on page 154 and “Modifying Images” on 
page 158 for more information.

Add To Planner: This adds the object to 
your observation planner list. See 
“Observation Planner” on page 119 for 
more information on using the observation 
planner.

Add FOV Indicator: This adds a new field 
of view (FOV) indicator, centred on the 
object. See “Adding other indicators” on 
page 59 for more information.

Add Log Entry/Log Entries: Creates a log 
entry for you to add observing notes about 
an object. See “Adding Log Entries” on 
page 141 for more information on log 
entries.

Note: If you have already added a log 
entry for an object, the object’s contextual 
menu will list these entries.

Show Info: This opens the Info pane, 
which displays much more information on 
the object. All the fields in the Info pane 
are explained in “Info Pane” on page 90.

Online Info: This will bring up a page on 
LiveSky which has a listing of web 
resources with more information about the 
object.

Objects in our solar system have a few 
additional entries in their contextual menu.

Graph Elongation of Moons: Only an 
option for planets with moons, this plots 
the elongation of the planet’s moon(s) 
using the graphing feature. See “Graph” 
on page 122 for more information.

Orbit: Draws the orbital line of the object. 
See “Orbits” on page 110 for more 
information on solar system orbits.

Local/Celestial Path: Turns on the local or 
celestial path of the object, which shows 
how the object moves over time. See 
“Local and Celestial Paths” on page 102 
for more information.
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New Asteroid/New Comet/New Satellite/
Add Moon Orbiting... All of these options 
allow you to add a new object using the 
Orbit Editor. The type of object that you 
can add depends on the type of object that 
you open a contextual menu for. For 
example, if you open a planet’s contextual 
menu, the “Add Moon Orbiting...” option 
appears. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 145 for more information on adding 
objects with the Orbit Editor. 

Edit Surface Image: An option only for 
solar system bodies with surface images, 
this allows you to modify the surface 
image or replace the image entirely. See 
“Modifying Images” on page 158 for more 
information.

Save As QuickTime VR: An option for solar 
system objects. Allows you to create a 360 
degree exposure of a solar system object. 
Unlike exporting a 2D image, the QTVR 
file is an interactive virtual reality scene.

Edit Orbital Elements: An option only for 
objects that you have added with the Orbit 
Editor, this allows you to edit the object’s 
orbital elements. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 145 for more information on orbital 
elements and the Orbit Editor.

Delete: An option only for objects that you 
have added with the Orbit Editor, this 
allows you to delete the object entirely 
from Starry Night Pro Plus’s database.

Enlarge Moon Size: By default, the Moon’s 
size is enlarged when you are viewing at a 
large field of view, so that you are able to 
easily see the Moon’s phase (the Moon is 
drawn at its correct size when you are 
zoomed in for a close-up view). By 

unchecking this option in the Moon’s 
contextual menu, the Moon will always be 
drawn at its correct size, but it will be too 
small to see phase information when you 
are viewing at a large field of view.

Halo Effects: The Sun’s halo is an 
atmospheric effect that occurs when the 
Sun’s light is scattered by our atmosphere. 
You can turn the sun halo on all the time, 
off all the time, or on in daylight only. You 
can also simulate lens flare. If you’re 
viewing a total eclipse of the Sun, you will 
probably wish to leave the Sun’s halo on, 
as this halo also serves as the Sun’s 
corona. 

Tip: To remove the Lens Flare from the 
Sun, open the Sun’s contextual menu, 
select Halo Effects and uncheck Lens 
Flare.

Info Pane

You were introduced briefly to the Info 
pane in “Learning More About Objects” 
on page 27. Recall that you can double-
click on any object onscreen to 
automatically open the object’s Info pane. 
You can also open an object’s Info pane by 
typing in a search for the object in the 
Find pane, then opening the object’s 
contextual menu from the list of items 
found. Choose Show Info from the 
contextual menu to open the Info pane. 
The Info pane provides a great deal of 
information about any object, as well as 
links to several Internet features which can 
help you learn even more. 

Note: The Info pane for an object differs 
in function from the object’s contextual 
menu. The Info pane provides 
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information, while the contextual menu 
lists possible actions.

Some of the fields in the Info pane are 
common for all objects, while some fields 
are specific to certain object types.
• General Info

This button searches our 
LiveSky Internet site for more 

information about the object. See 
“LiveSky.com Object Database” on 
page 96 for more information.

Name: The name of the selected object.

Catalogue number: The object’s number in 
the appropriate astronomical catalogue (if 
applicable).

Object Type: The object’s celestial type 
(star, galaxy, planet, etc.).

Bayer: For stars only, this field gives the 
star’s Bayer catalogue letter, if any. The 
Bayer letter is from the Greek alphabet. 
The brightest star in a given constellation 
is usually named Alpha (the first letter in 

the Greek alphabet), the second brightest 
is named Beta, and so on. Only relatively 
bright stars have Bayer letters.

Flamsteed/Other: For stars only, this gives 
the star’s Flamsteed number, if any. The 
Flamsteed system orders stars not by 
brightness, but by their position relative to 
the western boundary of the constellation 
they are in. The star closest to the western 
edge is labelled 1. Only relatively bright 
stars have Flamsteed numbers.

HIP Number/TYC Number: The 
HIPPARCOS and Tycho project was a 
study done by the European Space Agency 
to determine the distances to nearby stars. 
The Tycho-2 catalogue included about two 
million stars and the HIPPARCOS 
catalogue about 100 000. For stars only, 
these fields give the catalogue numbers of 
the star in question. Not every star has a 
HIPPARCOS catalogue number.

More Options: Clicking this button will 
bring up the objects contextual menu of 
options.

Logs: Lists all log entries (if any) that you 
have created for this object. See “Adding 
Log Entries” on page 141 for more 
information on log entries.

Extended Info: Takes you to LiveSky and 
provides a list of web resources containing 
more information about this object.

Export: Creates a text file with all the 
information generated in the Info pane.

Rise/Transit/Set: The time at which the 
object rises above the horizon, transits, 
and sets below the horizon, as viewed on 
the date and from the location of the active 
Starry Night Pro Plus window. An object’s 
transit time is the time at which it is 
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highest in the sky. At its transit time, an 
object will be due south in the sky (if you 
are viewing from the Northern 
Hemisphere), or due north (if you are 
viewing from the Southern Hemisphere).

Tip: Clicking on the rise/set/transit 
buttons will change the time in Starry 
Night Pro Plus to reflect the rise/set/
transit times for the object.
• Description

A text description of the object. All well-
known objects will have unique text 
descriptions, with historical information, 
observing tips, and other cool facts about 
the object. For non-descript objects such 
as dim stars, the description will be a 
generic description for the object type (i.e. 
red giant star).

Tip: 

You can also open the text description 
for any object by clicking the icon 

that appears to the right of an object’s 
name in the list of items found in the Find 
pane.

• Position in Sky

This section lists the constellation that the 
object is currently in, and the object’s 
positional co-ordinates in many different 
co-ordinate systems. The meanings of 
each of these co-ordinates are described in 
“Guides 1 (Co-ordinate Systems)” on 
page 52.
• Position in Space

This section has information on the 
object’s 3-D position in space, if known.

Distance from observer: The object’s 
distance from your current location.

Note: the distances to stars are only given 
for those stars in the HIPPARCOS 
catalogue. The distances to stars are 
known only approximately and should be 
treated with some caution. The closer a 
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star is, the more accurate its distance 
measurement is likely to be. The distances 
to stars within a few hundred light years 
are relatively accurate, but distances are 
much less accurate for stars farther away 
than this.

Distance from Sun: The object’s distance 
from the Sun.

Proper Motion RA/Dec: Stars are not fixed 
in space, and most are in fact moving quite 
rapidly. Because of their great distance 
from us, however, their positions appear 
constant. Only on a timescale of hundreds 
or even thousands of years can we actually 
see the shifting positions. These fields (for 
stars only) describe how much the star’s 
equatorial co-ordinates are shifting each 
year due to the star’s motion.
• Other Data

The fields that appear in this category 
depend greatly on the database that the 
object is from. Different databases will 
have different information fields.

Star Information Fields: For stars, the 
following fields are present:

Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its 
brightness) varies with time, and by how 
much.

Radius: This measures the star’s radius, in 
terms of the Sun’s radius. Red giant stars 
can be hundreds of times larger than the 
Sun.

Double/Multiple: This field indicates 
whether a star is part of a multiple star 
system. About half of the stars in the sky 
are part of a multiple star system.

Magnitude: This shows a star’s apparent 
magnitude, a value which measures its 
brightness in the sky. The idea for 
assigning magnitudes originated with 
Greek astronomer Hipparchus (190-120 
BC). He catalogued all the visible stars he 
could see and assigned them magnitudes 
from 1 to 6, the brightest stars having a 
value of 1.

Contemporary astronomers have refined 
Hipparchus’ system, so that the system 
now includes larger numbers for dimmer 
stars, and negative numbers for very bright 
objects. The faintest stars that can be seen 
by the Hubble Space Telescope are in the 
26 to 28th magnitude range — very dim 
stars indeed!

Note: Many newcomers to astronomy get 
confused by the fact that the greater an 
object’s magnitude, the dimmer it is. An 
object with magnitude -5 is much brighter 
than an object with magnitude 0, which in 
turn is much brighter than an object with 
magnitude 5.

The Sun has a magnitude of about -28, 
while the brightest star in the night sky is 
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the dog star Sirius, which has a magnitude 
of -1.47. The magnitudes of the planets 
change, depending on how close they are 
to Earth, but Venus, Mars and Jupiter can 
all have lower magnitudes than Sirius. At 
the other extreme, Pluto has a magnitude 
of about 14, far too dim to be seen with the 
naked eye, and even most small 
telescopes.

Absolute Magnitude: The magnitude we 
normally use when talking about objects is 
the apparent magnitude, which compares 
how bright they are as seen from Earth. 
But this doesn’t tell us much about the 
intrinsic brightness of an object, because 
the bodies we see in the sky are spread out 
over a wide range of distances. The Sun 
produces the same amount of light as the 
average star in the sky, but it is far, far 
brighter than anything else simply because 
it is so close to us. Absolute magnitude 
tells us how bright objects would appear if 
they were all at the same distance (the 
distance we use is arbitrary, but has been 
chosen to be 10 parsecs). As with apparent 
magnitude, a lower absolute magnitude 
means a brighter body.

Temperature: This is the star’s surface 
temperature, given in degrees Kelvin (to 
get a star’s temperature in Celsius, just 
subtract 273 from its temperature in 
Kelvins). The Sun has a temperature of 
about 5700 K.

B-V Colour: This is a way of measuring a 
star’s colour. An average star has a B-V 
value of around 0. If a star has a negative 
B-V value it is on the bluish side of the 
spectrum. If it has a positive B-V value it 
is on the reddish side of the spectrum. The 
more negative or positive a star’s B-V, the 
more blue or red it will appear. A star’s 

colour is directly related to its 
temperature: blue stars are hotter and red 
stars are cooler.

Luminosity: Luminosity measures the total 
light and energy output of a star. It is 
different from apparent magnitude, 
because it measures not only visible light, 
but also the energy released as infra-red 
waves, X-rays, and radio waves.

Extrasolar planet information fields: 

If you use the 
Options pane 
to turn on 
markers for 
stars with 

extrasolar planets, the Info pane for stars 
with extrasolar planets will have 
additional information fields. This 
information will also appear in the Heads-
Up Display (HUD) when you point the 
cursor at a star with an extrasolar planet.

Extrasolar mass: The mass of the 
extrasolar planet, in relation to the mass of 
Jupiter.

Extrasolar semi-major axis: A measure of 
the planet’s distance from its central star, 
in astronomical units (AU). 1 AU is the 
average distance between Earth and the 
Sun.

Extrasolar period: The time needed for the 
planet to make 1 complete revolution 
around its central star.

Extrasolar eccentricity: A measure of the 
shape of the extrasolar planet’s orbit. The 
larger a planet’s eccentricity, the more that 
its distance from its parent star (and also 
its surface temperature) will vary 
throughout its orbit.
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Extrasolar inclination: The tilt of the 
planet’s orbit, relative to our viewing 
position on Earth.

Note: This is a different definition of 
inclination than is used for objects within 
our solar system (e.g. comets, asteroids, 
satellites, moons) because the tilt is 
measured relative to our viewing position, 
not to the central body’s equator. See 
“Orbital Elements” on page 146 for the 
definition of inclination for objects within 
our solar system.

Extrasolar radius: The radius of the 
extrasolar planet.

Solar System Object Information Fields: 

For objects within our solar system, the 
following information fields are present:

Radius: The object’s radius (if known).

Apparent magnitude: The object’s 
apparent magnitude, a measure of its 
brightness in the sky. See “Magnitude” on 
page 93 for more information on apparent 
magnitude.

Age: Only an option for the Moon, this 
gives the Moon’s current phase, and the 

number of days that have passed since the 
Moon was last new.

Orbit Size: The radius of the orbit that the 
object makes around its parent body.

Angular Size: This measures the angular 
width of the object (the field of view that it 
occupies in the sky).

Disc Illumination: This shows how much 
of a planet’s face is illuminated by sunlight 
(the rest is in shadow), as seen from your 
current position. For example, when the 
Moon is half full, its disc illumination is 
about 50%.

Planet oblateness: This measures how 
much an object is “squished”, in other 
words, how much it deviates from a 
perfect sphere. A perfect sphere would 
have an oblateness of 0. The larger an 
object’s oblateness, the more “squished” it 
is.

Mass: The object’s mass (if known).

Max. Mag. From Earth: The apparent 
brightness of planets and other objects in 
the solar system changes as the object 
moves in its orbit, due to the object’s 
changing distance from Earth and the 
object’s disc illumination. This field gives 
the apparent magnitude of the object when 
it is at its brightest.

Length of Sidereal/Solar Day: An object’s 
sidereal day is the time that it takes to 
rotate once, relative to the fixed stars. An 
object’s solar day is the time that it takes to 
rotate once, relative to the Sun. This is also 
the average time between sunrises on the 
planet’s surface. These two time periods 
differ by a large amount only when the 
length of a planet’s sidereal day is a 
significant fraction of the length of the 
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planet’s year. On Earth, the time periods 
are almost identical, with the 24 hour solar 
day being only four mintes longer than the 
sidereal day.

Length of Year: For objects that orbit the 
Sun, a year is the amount of time that it 
takes for the object to complete one full 
orbit.

Other Object Information Fields: 

The information fields for objects other 
than stars and solar system objects will 
vary. Often the only pieces of information 
are the object’s magnitude and angular 
size.

LiveSky.com Object Database

In “LiveSky Pane” on page 73, you 
learned how to use Starry Night Pro Plus’s 
LiveSky pane to access live, up-to-the-
minute images of celestial phenomena. 
You can also use LiveSky to locate 
information on the Internet for any object.

You can access the 
LiveSky database for any 

object in Starry Night by clicking the 

LiveSky.com button in the object’s Info 
pane. This will bring up a page on LiveSky 
which has a listing of web resources with 
more information about the object. It will 
also give you the option of searching other 
sites on the Internet, both general-purpose 
search engines and astronomy-specific 
pages, for information on your object.

Example: Finding Web Pages for the 
Moon

1 Open the Find pane and type in 
“moon”, then double-click on the Moon’s 
name to centre on the Moon.

2 Open the Info pane.

3 Click the LiveSky.com button from the 
Info pane. At this point your web browser 
should go to our LiveSky database and 
open a page with several links to websites 
with more information about the Moon. 
Click on any of these links to read 
interesting facts and trivia about the Moon, 
and to see lots of pictures and figures.

Some of the links in our LiveSky database 
will appear for all objects (these may be 
changed if better sources become 
available). These links are described 
below.

Digitized Sky Survey: The Digitized Sky 
Survey (DSS) is a collection of images 
obtained with two Schmidt telescopes and 
converted into digital format by the Space 
Telescope Science Institute. The digitized 
data allows the user to generate an image 
of any area in the sky. Clicking this link on 
our webpage will automatically generate a 
DSS image of the object you originally 
clicked on in Starry Night Pro Plus. See 
“Downloading Photographic Images” on 
page 77 for more information on the 
Digitized Sky Survey.
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HEASARC Astrobrowse: Clicking this link 
will search dozens of astronomy databases 
for information on your object. A new 
window will open with each database 
being searched listed on the left side. 
When the search for that database has been 
completed, a green “happy-face” icon will 
appear beside the name of the database. 
You can then click the name of the 
database to retrieve the information.

Tip: It is also possible to visit the “front 
page” of LiveSky by opening a web 
browser and directing it to 
www.livesky.com. This page has listings 
and brief descriptions of 
astronomy-related websites, sorted into 
different categories, much like the site 
Yahoo!, but devoted exclusively to 
astronomy.

http://www.livesky.com
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Chapter 6
Bending Space & Time
This chapter will show you how to take full 
advantage of Starry Night Pro Plus’s planetarium 
capabilities. You will learn how to start, stop, 
speed up and slow down the flow of time, and 
change your location to view from anywhere on 
or off the surface of Earth - you’ll even fly a 
spaceship! Several examples will help you master 
the control of time & space.
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Time Flow

By default, time in Starry Night Pro Plus 
advances at the same rate as real time. If 
you run Starry Night Pro Plus for one hour, 
the time onscreen will also advance by one 
hour. As the time in Starry Night Pro Plus 
changes, the screen continuously updates 
to reflect the changing sky.

Note: This means that the rate of time flow 
is the same as real time, but the time itself 
may not be the same. For example, let’s 
say you open Starry Night Pro Plus at 8 
p.m. You then change the time onscreen to 
1 p.m. and run the program for one hour. 
At the end of the hour, the actual time will 
be 9 p.m, but the time that Starry Night 
Pro Plus shows will be 2 p.m.

Changing Time Flow Rate: One of the nice 
things about Starry Night Pro Plus is that 
you can change the rate at which time 
flows. Just like nature programs use time-
lapse photography to show processes 
which take place too slow to see in real 
time, you can speed up or slow down time 
to get the best possible views of an 
astronomical event.

The rate of time flow is 
shown immediately to 
the right of the date and 
time in the toolbar.

Clicking the arrow opens 
a pull-down menu that 
displays a list of possible 
time steps. The steps fall 
into two categories: 
multiples of real time, 
and discrete time steps. 
Time steps that are 
multiples of real time 

(i.e. 30x) simply advance the time in 
Starry Night Pro Plus at a rate equal to a 
multiple of the real rate of time flow. For 
example, a time step of 30x would cause 
the time in Starry Night Pro to advance at 
30 times the real rate of time flow. 
Obviously, the larger the multiple, the 
faster time would advance onscreen. 
Discrete time steps update the time by a 
specific increment. For example, a time 
step of 3 minutes means that every time 
the screen updates, the time in Starry 
Night Pro Plus is advanced by 3 minutes. 
Discrete time steps are often useful when 
simulating astronomical events. For 
example, assume you wanted to see how 
Jupiter’s position in the sky changes over 
the next few months. You could set the 
time to sometime in the evening (for 
example, 9 p.m.) and then set the time step 
to 1 day. Starry Night Pro Plus would run 
time forward, showing the sky at 9 p.m. 
each night. If you had chosen a multiple of 
real time instead of a discrete time step, 
you would see an alternating cycle of day 
and night, instead of seeing the sky at the 
same time each night.

A few of the discrete time steps listed in 
the pull-down menu may be unfamiliar to 
you:

Sidereal day: This is the time it takes for 
the Earth to rotate once on its axis. It is 
four minutes shorter than the day we are 
familiar with, which is called the solar day. 
The days are not exactly the same length 
due to the revolution of Earth around the 
Sun.

Sidereal month: This is the time it takes 
for the Moon to rotate once around Earth, 
approximately 27.3 days. This is shorter 
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than the month we are familiar with (the 
lunar month), again due to the revolution 
of Earth around the Sun.

Lunar month: This is the time interval 
between two full moons, as seen on Earth. 
It is about 29 1/2 days.

Customizing Time Steps: 

You are not limited to 
the choice of time steps 
that appear in the time 
step pull-down menu. If 
you click on the 

numerical part of the current time step, it 
will light up and you can type in a 
numerical value. This will let you change 
the time step from 1 day to 7 days, for 
example.

You can also create entirely new discrete 
time steps. To do this, choose Edit from 
the bottom of the time flow pull-down 
menu. This opens a new dialog box, which 
lists the existing time steps and their 
values. Double-click on any of the existing 
time steps to change their values, or click 
the “+” sign in the bottom left corner of 
this dialog box to define a new time step. 
For example, you could create a “Martian 
day”, the average time between sunrise 
and sunset as seen from Mars!

Time Flow Modes

In the above section, you learned how to 
change the rate of time flow, but not the 
mode of time flow. Time simply flowed 
forward continuously, advancing every 
time the screen updated. This is known as 
the “Forward” mode and is one of 5 
different time flow modes in Starry Night 
Pro Plus. You change the time mode using 
the VCR-like controls in the toolbar.

Single Step Backward: Moves the 
time backwards by one time step and 

then freezes time.

Backward: Runs time backwards 
continuously. Each time the screen is 

updated, the time moves backward one 
time step.
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Stop: Freezes time at the current 
value.

Forward (Play): Runs time forward 
continuously. Each time the screen is 

updated, time moves forward one time 
step. This is the default time flow mode.

Single Step Forward: Moves the time 
forward by one time step and then 

freezes time.

Tip: If you want to view the sky at a 
precise time, first press the “Stop” button, 
and then type in the viewing time. If you 
type in the viewing time first, the time 
shown onscreen may update before you 
can press the “Stop” button. 

Specifying Frame Rate: By default, when 
the time mode is Forward or Backward, 
the screen is updated continuously. The 
number of updates performed per second 
will depend on the speed of your processor 
and graphics card. You can also specify the 
number of updates per second. To do this, 
choose Preferences from the File menu 
(Windows) or the 
Starry Night Pro Plus menu (Macintosh) 
and choose Responsiveness from the 
dropbox in the upper left corner of the 
Preferences dialog box. 

The “Requested Frame Rate” slider and 
textbox allows you to set the frame rate, 
which is the number of times Starry Night 
Pro Plus will update per second. If you run 
Starry Night Pro Plus on more than one 
computer, the advantage of specifying a 
requested frame rate is that any 
simulations you create using Starry Night 
Pro Plus will run at the same speed on both 
computers. 

Local and Celestial Paths

Objects in our solar system move over 
time, relative to the background stars and 
galaxies. Several options in Starry Night 
Pro Plus allow you to display this motion. 
Right-click (Ctrl-click on the Mac) on any 
object in the solar system to open the 
object’s contextual menu. You will see 
options named “Local Path” and “Celestial 
Path”. Selecting one of these options 
begins to plot the appropriate path for the 
object in question. As time advances, this 
path will grow. You can turn off the path 
by opening the object’s contextual menu 
and selecting the path option again.

Note: A path is the trail an object makes 
over a period of time. Therefore, if time is 
stopped in Starry Night Pro Plus, a path 
cannot be displayed.

Local Path: A local path is the apparent 
trail an object would make over time, as 
seen from your location. The local path of 
an object incorporates the object’s actual 
motion and the effects of Earth’s rotation 
(assuming you are located on Earth).

Celestial Path: A celestial path is the 
apparent path an object makes on the 
celestial sphere — the trail an object 
leaves over time, in relation to the fixed 
stars. The celestial path incorporates only 
the object’s actual motion and ignores the 
effects of Earth’s rotation.

Note: There is no local or celestial path 
for an object that you are located on, since 
that object doesn’t move in relation to you.
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Path Options: By choosing 
Options->Path Options from the main 
menu, you can customize the way Starry 
Night Pro Plus displays local and celestial 
paths. 

Path Length: As Starry Night Pro Plus 
draws the local or celestial path for an 
object, and time runs forward, eventually 
Starry Night Pro Plus starts to erase the 
oldest parts of the path (if it did not do 
this, the entire screen would eventually be 
covered with path lines!). The “path 
length” slider lets you control how long 
time runs forward before Starry Night Pro 
Plus begins erasing the oldest part of the 
path.

Other Path Options: You can choose 
whether paths are marked with discrete 
circular dots, connecting lines, or both. 
You can choose how often the path should 
be marked. You can also choose to show 
date markers for each dot on the path. 
Finally, you can set the colour for the path 
lines.

Example: The Retrograde Motion of 
Mars

In this example we’ll display the celestial 
path of Mars over a few months as seen 
from Earth. This path is famous because 
Mars appears to move backward partway 
through its cycle, a phenomenon known as 
retrograde motion. This exercise will also 
give you practice in switching time modes.

1 Open the Options pane, expand the 
“Local View” layer, and uncheck the “Local 
Horizon” and “Daylight” options.

2 Open the Find pane, type in a search 
for Mars, and double-click on the entry for 
Mars in the list of items found. This will 
centre on Mars.

3 Press the “Stop” button in the time 
mode controls in the toolbar.

4 Point the cursor at Mars, and right-click 
(Ctrl-click on the Mac) to open the 
contextual menu for Mars. Select 
Celestial Path from this menu.

5 In the time mode controls, set the time 
step to a discrete step of 3 days.

6 Press the “Forward” button in the time 
mode controls.

Mars should now begin to move against 
the background stars. Partway through its 
motion, it will slow down, appear to pause, 
and briefly reverse direction, making a 
short loop before starting to move again in 
the direction of its original motion.
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Changing Your Viewing Location

For every different location on earth, the 
night sky reveals a unique face. 
Australians never lay eyes on the North 
Star, while stargazers in the northern 
latitudes find the nearby galaxies known 
as the Magellanic Clouds forever hidden 
from view. Our place on Earth determines 
when the sun rises and sets, where and 
when the planets sweep across the sky, and 
what constellations we can see. Or at least 
it used to. With Starry Night Pro Plus, you 
can travel around the Earth, the solar 
system, and even out to the stars!

The toolbar 
displays 
your current 
viewing 

location. To change this location, click on 
it. A pull-down menu will open. Select the 
option Other... from the menu. This opens 
the Viewing Location dialog box, which 
looks similar to the window where you 
entered your home location the first time 
that you used Starry Night Pro Plus. The 
difference this time is that you are just 
setting your current viewing location, not 
your permanent home location. The three 
tabs offer different ways of choosing a 
new location.

Tip: You can also open the Viewing 
Location dialog box by choosing 
Options->Viewing Location from the 
main menu.

List: Click on a location from the large list 
of cities, then press Set Location.

Map: Click anywhere on the world map to 
make this area your new viewing location.

Latitude/Longitude: Manually type in the 
latitude, longitude and time zone of your 
new location.Click the 
Lookup Lat/Long On Internet button if 
you don’t know the latitude and longitude 
of your desired location.

Adding/deleting locations: If you have a 
favourite observing location(s) that you 
will be using frequently in Starry Night 
Pro Plus (but is not your home location), 
and it is not in the Viewing Location 
dialog box’s list of cities, you can add it to 
the list. To do this, click the Latitude/
Longitude tab of the Viewing Location 
dialog box, enter the viewing co-ordinates, 
then press the Add Location to List 
button, which will prompt you to enter the 
city and country names for the new 
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location.

To view from this location in the future, 
just click on the List tab of the Viewing 
Location dialog box, and select your 
location from the list of cities. To delete a 
location from this list, just click on the city 
name, then press the Delete key 
(Windows) or the Backspace key 
(Macintosh).

Animating Location Changes: By default, 
when you change your viewing location, 
Starry Night Pro Plus will simulate a flight 
that blasts you off from your current 
location, and sets you down at your new 
location. You can turn this feature off by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), selecting 
Responsiveness from the dropbox in this 
dialog box, and unchecking the option 
“Animate changes in location”. You can 
also change the speed of animated location 
changes by adjusting this slider. Finally, 
you can choose to animate only location 
changes where you move between planets. 
The next section describes how to change 
your viewing location to another planet.

Viewing From Other Planets: To view 
from another planet or moon, open the 
Viewing Location window and click the 
List tab. Near the top of this window is a 
dropbox that reads “Earth”. You can open 
this dropbox and select any of the other 
celestial bodies in this list.

Once you have selected a new body (for 
example, Mars), the three tabs in the 
Viewing Location window behave the 
same as before, but in relation to your new 
body. The List tab will have a list of 
craters, volcanoes and other prominent 
features on Mars, the Map tab will show a 
surface map of Mars, and the 
Latitude/Longitude tab will allow you to 
type in a new latitude and longitude on the 
surface of Mars.

Click Set Location when you are finished 
selecting your new location. Starry Night 
Pro Plus will fly you off the surface of 
Earth, travel through the solar system, and 
set you down gently on the surface of your 
chosen planet.
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Tip: The list of locations for the Moon 
includes not only craters and other 
prominent gelogical features, but also the 
sites of all the Apollo landings! 

Viewing From Stars or Galaxies: You can 
also view the sky from nearby stars with 
Starry Night Pro Plus, but you can’t do this 
from the Viewing Location window. See 
“Go There” on page 88 for information on 
visiting other stars and galaxies.

Returning Home: To return to your home 
location at any time, choose Options from 
the main menu and click on the name of 
your home city in this menu. 

You will see 
two options: 
one with 

“Reset” in the name, and one without. 
Choosing the “Reset” option will also 
restore all settings to their default values, 
while choosing the other option will return 
you to your home location but leave all 
other settings unchanged.

Changing Elevation

All of the options described in the last 
section leave you on the surface of a 
planet. You may also want to place 
yourself at some distance above a planet’s 
surface. You can change your elevation 
above a planet’s surface in Starry Night 
Pro Plus with the elevation buttons in the 
toolbar, immediately to the left of your 
location information. 

This button decreases your elevation.

This button increases your elevation.

As you change 
elevation, the 
location 
information in 

the toolbar will update to show how high 
above the planet’s surface you are. 

Test out the Elevation buttons by shifting 
your gaze down so that you are looking at 
the horizon, and then pressing the Increase 
Elevation button repeatedly to rise off 
Earth. You will see the horizon drop away 
beneath you and the planet’s outline will 
begin to appear as you get high enough 
above the surface. Your changing 
elevation will be shown in the toolbar. To 
return to and “land” at your original 
location, hold down the Decrease 
Elevation button.

You can use the Elevation buttons while 
located on any object (the Sun, planets, 
moons, etc.), thereby achieving some 
extraordinary views of the solar system.

Note: When you change elevation, you are 
still attached to your original location on 
the planet’s surface by a long, invisible 
pole. Over time, as Earth (or whichever 
planet you are over) rotates, you also 
rotate in space. You can tell that you are 
rotating due to the apparent motion of the 
sky and stars. See 
“Position Hovering Over” on page 108 to 
learn how to hover over a planet, instead 
of rotating with it.

Changing the Elevation Step: You can 
change the rate at which Starry Night Pro 
Plus increases and decreases your 
elevation when you use the Elevation 
buttons. Choose Preferences from the File 
menu (Windows) or the Starry Night Pro 
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Plus menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box. The “Elevation Step” slider controls 
the sensitivity of the Elevation buttons. By 
moving this slider farther to the right, you 
can change your elevation at a faster rate, 
because each elevation step will be larger.

Preset Elevations: If you click on your 
location in the toolbar, the pull-down 
menu opens. This menu has several 
automatic elevation options (“distance 
from surface”), specific to the planet or 
moon that you are located on. Selecting 
any of these options places you at the new 
elevation.

Location Scroller: The Location 
Scroller offers another way of 

changing your location. Recall that the 
Location Scroller is one of the tools that 
you can select using the Tool Selection 
Control. If you have the Adaptive Hand 
tool turned on, your cursor icon will 
automatically change to the Location 
Scroller once you are elevated high over 
an object. See “Tool Selection Control” on 
page 28 for more information on choosing 
tools. 

If you are using the Location Scroller tool 
and you click and drag the cursor, your 
latitude or longitude will change, instead 
of your viewing direction. Dragging up or 
down adjusts your latitude, while dragging 
left or right adjusts your longitude. 

Recall that when you use the Elevation 
buttons to blast off a planet’s surface, you 
are still attached to the planet by an 
invisible pole. Imagine that this pole 
originates at the planet’s centre. Using the 
Location Scroller to change your location 

is like changing the direction of this pole, 
so that it now protrudes from the planet’s 
surface in a different spot. You are still at 
the same elevation, but looking down on a 
different part of the planet’s surface. The 
planet appears to turn beneath you. This 
allows you to achieve fantastic views of 
the planets and solar system. For instance, 
you can hover a few thousand miles off the 
surface of Saturn, then use the Location 
Scroller tool to turn the planet and view 
the rings from every angle. The Location 
Scroller can help you gain a real sense of 
the three-dimensional relationships 
between the objects in our solar system.

Example: Viewing The Surface of 
Earth

1 Use the Increase Elevation button to 
blast off Earth’s surface until the entire 
globe can be seen onscreen (an elevation 
of between 6000 and 10 000 km).

2 Right-click (Ctrl-click on the Mac) on 
Earth and choose Centre from the 
contextual menu that pops up.

3 Click and drag the cursor from the 
centre of the screen to the left side. This 
will move you eastward across Earth’s 
surface.

4 Continue clicking and dragging the 
cursor from the centre of the screen to the 
left side. Eventually you will pass over the 
entire surface of the planet. You can see 
which parts of Earth are in sunlight, and 
which parts are in shadow.

5 Now click and drag the cursor from the 
centre of the screen to the top of the 
screen. This will move you southward 
across Earth’s surface, eventually allowing 
you to see Antarctica. You can also click 
and drag the cursor from the centre of the 
screen to the bottom to eventually see the 
Arctic.
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6 Return home by opening the Options 
menu and clicking on the name of your 
home city.

Location Mode

So far, you have learned how to view from 
anywhere on a planet’s surface, and how to 
view from any height above a planet’s 
surface. In these situations, you are “tied” 
to the planet, rotating in space as the planet 
does. Starry Night also offers several 
location modes where you are not tied to a 
planet’s rotation. You can access these 
modes by opening the Viewing Location 
dialog box. The “View From” dropbox in 
the top left corner of this dialog box offers 
five options. The first is the familiar 
“Surface Of” option. The other four 
options are described below. These options 
are quite specialized and you may not ever 
need to use them.

The Centre Of: This puts you at the centre 
of the planet or moon in question. It is 
handy when you want to watch the motion 
of a celestial object while ignoring the 
rotation of the planet you are based on. For 

example, assume you want to see how a 
comet will move relative to the fixed stars 
over a night. Placing yourself at Earth’s 
centre allows you to watch the comet’s 
actual motion and ignore the effects of 
Earth’s rotation during the night.

Position Hovering Over: If you are 
positioned at a high enough elevation 
above a planet’s surface, you can “hover” 
at that location. Hovering allows you to 
stay at a constant position above any 
object and, as time passes, watch as it 
rotates beneath your feet.

Note: Hovering is only useful if you are 
relatively high above a planet’s surface. 
Therefore, if you select “Position 
Hovering Over” when you are on the 
surface of a planet or at a low elevation, 
Starry Night Pro Plus will automatically 
increase your elevation to a height that is 
suitable for hovering. This height will vary 
depending on the size of the planet. For 
moons and small planets, you can hover at 
a lower elevation than you can for large 
planets such as Saturn and Jupiter.

Position Moving With: This option allows 
you to travel together with a planet as it 
moves through its orbit, but at a fixed 
distance from the planet (this fixed 
distance is your elevation). The “Position 
Moving With” option differs from 
“Position Hovering Over” because it 
always keeps you in the same orientation 
with respect to Earth and the Sun, whereas 
“Position Hovering Over” keeps you in the 
same orientation with respect to the 
background stars. Assume you choose 
“Position Hovering Over” and set yourself 
high above Earth looking at the bright 
(sunlit) side of Earth. If you play time 
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forward for six months, you will end up 
viewing the dark side of Earth, because 
Earth has moved 180° around the Sun, but 
you are still facing in the same direction, 
relative to the background stars. If you 
instead set your location choosing 
“Position Moving With” and select the 
“Beside (Sun Side)” option, you will 
always view the bright side of Earth, no 
matter how long you play time forward.

Stationary Location: This option places 
you at a fixed location in space, relative to 
the Sun. Stationary locations can be 
entered as heliocentric ecliptic Cartesian 
co-ordinates or heliocentric ecliptic 
spherical co-ordinates. For Cartesian 
co-ordinates, the position on the ecliptic 
plane is given by X and Y coordinates. 
The Z coordinate takes the location out of 
the plane of the ecliptic. For spherical 
co-ordinates, “radius” is the distance from 
the Sun’s centre, “theta” is the position 
angle from the ecliptic plane, and “phi” is 
the position angle along the ecliptic plane. 
Heliocentric means that the Sun is the 
centre of the coordinate system, so the 
point (0,0,0) is at the centre of the Sun, 
using either Cartesian or spherical 
co-ordinates.

Note: When you switch from a location on 
Earth to a stationary location, the initial 
co-ordinates listed are the current 
heliocentric co-ordinates of your current 
Earth location. If you select these 
co-ordinates and advance time forward, 
you’ll quickly be left behind as Earth 
continues on in its orbit, while you remain 
at the same position in space.

Planet Fly-bys: There are times when you 
may want to watch a celestial event from a 

fixed point in space. Using the elevation 
controls, rise above a planet and then 
switch to a fixed heliocentric location. 
Increase the rate at which time flows and 
you can watch a planet fly past in its orbit. 
If you have elevated from the planet’s 
surface in the direction that it is traveling, 
you pass directly through the planet as it 
moves forward in its orbit!

Tip: Noon or midnight is a good time to try 
fly-bys, since you are lifting off in a 
direction that is perpendicular to the 
direction of the planet’s orbit. 

Orientation

Now that you know 
how to change your 
viewing location, there 
may be times when you 
also wish to change 

your orientation. Orientation refers to the 
way you align yourself - which direction is 
“up” and which direction is “down”. When 
referring to a computer program, the 
question becomes which direction in space 
points to the top of the screen, and which 
direction points to the bottom.

You can change your orientation in Starry 
Night Pro Plus by choosing 
Options->Orientation from the menu. 
The most familiar and intuitive orientation 
is the local orientation, which Starry Night 
Pro Plus uses by default. Local orientation 
orients you relative to the horizon, with the 
point directly above you in the sky at the 
top of the screen, and the point directly 
beneath your feet at the bottom.

Now, imagine you are on the space shuttle. 
Because you are floating freely in space, 
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your orientation is no longer obvious — 
the points directly above and below you 
are not fixed. You could mimic the local 
orientation by pointing your feet at your 
backyard on Earth, but you could just as 
easily align yourself with the axis of 
Earth’s rotation. Starry Night Pro Plus 
refers to that alignment as the equatorial 
orientation.

In local orientation, Starry Night Pro Plus 
keeps your feet pointed directly toward the 
center of the Earth. In the equatorial 
orientation, Starry Night Pro Plus keeps 
the North Celestial Pole directly overhead 
and the South Celestial pole beneath your 
feet.

If you set your orientation to ecliptic, 
Starry Night Pro Plus gives you a view as 
though you were standing on the ecliptic 
plane, on which all of the planets in our 
solar system revolve. If you choose a 
galactic orientation, your view of the sky 
is the one you would see if you were 
standing on the same plane as our galaxy, 
the Milky Way. A supergalactic orientation 
aligns you with the plane of the band of 
nearby galaxies that surrounds the Milky 
Way.

In all orientation options except for local, 
the horizon is automatically turned off.

Tip: There may be times when you want to 
use a non-local orientation even though 
your location is on Earth’s surface. Most 
star charts that you will find in astronomy 
books use an equatorial orientation. You 
could switch to an equatorial orientation 
in Starry Night Pro Plus to match your 
onscreen view to these charts.

Orbits

For any body in the solar system, Starry 
Night Pro Plus allows you to draw the 
orbit of this body onscreen. This is of 
limited value when your location is on the 
surface of Earth. However, now that you 
know how to change location, the ability 
to show planet orbits can come in very 
handy. Object orbits are most useful when 
you are at an elevation high above the 
north pole of the parent body of the 
orbiting object. For example, to view the 
orbits of the planets, an ideal viewing 
location would be at an elevation high 
above the north pole of the Sun. To view 
the orbit of the Moon or the orbits of 
artificial satellites, an ideal viewing 
location is high above Earth’s north pole.

To display the 
orbit of any object 
in our solar 
system, open the 
Find pane, and 
clear the text box. 
This will display 
the list of solar 

system objects. The Orbit column is the 
first column to the right of the object 
name. Checking this box for a particular 
object turns on the orbit for this object, and 
unchecking the box turns the orbit off. You 
can turn on orbits for more than one object 
at the same time.

Tip: You can also turn on the orbit of a 
solar system body by right-clicking 
(Ctrl-click on the Mac) on the object and 
choosing Orbit from its contextual menu.
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This image shows the orbit of Jupiter. Key 
points in the orbit are marked with special 
indicators.

Orbit Markers: The ascending node of the 
orbit — the point at which the planet 
crosses up through the ecliptic plane — is 
marked with a solid wedge. The 
descending node of the orbit — the point 
at which the planet crosses down through 
the ecliptic plane — is marked with a 
hollow wedge. The point at which the orbit 
comes closest to the parent body — the 
pericentre — is marked with a bar. You 
can turn off orbit markers by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), choosing General 
from the dropbox in the upper left corner 
of the Preferences dialog box, and 
unchecking the box marked “Show node 
markers on orbit lines”.

Orbit brightness: You can adjust the 
brightness of object orbits by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), and selecting 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box. This dialog box has a slider 
which lets you make orbits brighter or 
dimmer.

Orbit Colours: You can choose the colour 
in which you want to display the orbits of 
comets, asteroids, and satellites. See 
“Comet, Asteroid & Satellite Display 
Options” on page 44 for more information. 
You cannot modify the orbit colours for 
planets.

Example: Viewing The Solar System 
From Above

This example combines many of the 
different techniques in Starry Night Pro 
Plus for changing your viewing location.

1 Click on your current location in the 
toolbar and choose Other... to open the 
Viewing Location dialog box. Click the List 
tab.

2 From the dropboxes along the top of 
the dialog box, select View From “The 
Surface Of” “Sun”.

3 Click the Latitude/Longitude tab and 
change your latitude to 90° N. Press the 
Set Location button. This will change your 
location to the north pole of the Sun.

4 Use the Increase Elevation button to 
increase your elevation until you are 60 AU 
above the north pole of the Sun. As you 
move higher, you will see several of the 
“stars” in the sky move away. These “stars” 
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are actually planets, as you will see in a 
minute.

5 Right-click on the Sun (Ctrl-click on the 
Mac) and choose Centre from the contex-
tual menu.

6 Open the Options pane and expand 
the Solar System layer. Check the box for 
“Planets/Moons”. Click on the words “Plan-
ets/Moons” to open the 
Planets/Moons Options dialog box. In this 
dialog box, check the “Labels” box. You 
should now be able to see labels for all the 
planets.

7 Open the Find pane and check the 
orbit column for all planets. You do not 
need to turn on the orbits of moons, aster-
oids, or comets. You should now be able to 
see a view of the entire solar system 
onscreen.

8 Change your time step in the toolbar to 
a discrete value of 20 days, then press the 
Forward button to start time moving for-
ward. You can see the planets moving 
around the Sun.

9 The innermost planets will be too close 
to the Sun to really see. Use the Decrease 
Elevation button to reduce your elevation 
to about 10 AU (so that the orbit of Saturn 
approximately fills the screen). You can see 
that the inner planets move much more 
rapidly. Change the time step to a discrete 
value of 3 days to slow down the motion of 
the planets.

10 Press the Stop button in the time 
controls to stop the motion of the planets. 
Click and drag the mouse (while holding 
down the Shift-key) to shift your view of 
the solar system. You should be able to 
adjust your view so that all of the planet 
orbits (with the exception of Pluto) fall into 
a straight line. You are now viewing along 
the plane of the ecliptic.

Spaceship Mode

Plug-in your joystick—
or use your keyboard 

controls—to fly an intergalactic spaceship 
anywhere within a virtual cube of real 
space objects, 700 million light-years on a 
side!

Spaceship mode lets you change your 
location in a completely different way than 
using the Go There option. It lets you 
interactively drive through the universe. 
Pressing the Spaceship button lifts you 
above the Earth’s surface and calls a 
heads-up display similar to the ones 
fighter pilots use. The area inside the blue 
rectangle is called the viewport, and the 
motion of the spaceship is always towards 
the area of sky at the center of the view-
port. To turn off spaceship mode, press 
Spaceship again.

Speed:  Two gauges beneath the main dis-
play measure the motion of your space-
ship. The top gauge measures your 
velocity or speed. In order of increasing 
speed, the markers are green, yellow, 
orange and red. If you are in the green 
range, you are traveling beneath the speed 
of light, while yellow, orange and red are 



Bending Space & Time 113
all-greater than the speed of light. Your 
speed is also shown in a numerical format 
beneath the two gauges. It is given in km/s 
for sublight speeds or units of 'c', which is 
the speed of light. Values greater than 1c 
are greater than the speed of light. The 
lower gauge indicates how fast you are 
accelerating or decelerating (i.e. changing 
your speed). If your speed is increasing, 
this gauge will be green, while if your 
speed is decreasing, the gauge will be red.

Closest Object: The position of the closest 
object inside the viewport is marked by 
cross-hairs on the display screen. The 
name and distance to the object are shown 
just to the right of the display. You may 
also see a second object marked by cross-
hairs, which is outside the viewport. If so, 
then this object is even closer than the 
object marked inside the viewport. If no 
second object is marked by cross-hairs, 
then the object inside the viewport is the 
absolute closest object.

Direction of Spaceship:  The numbers 
along the top and left sides of the viewport 
indicate your direction relative to the sun. 
If you use the pitch and yaw keys so that 
these numbers are both equal to 0, then 
your spaceship will be travelling directly 
towards the sun. If the number along the 
left side is 0 but the number along the top 
is 180, then you are moving directly away 
from the sun.

Piloting the Spaceship

Hook up your 
joystick and give 
spaceship mode a 
try, or you can 
control the space-
ship using key-
board commands. 
These keys and 

their functions are listed in the legend at 
the top left corner of the screen. Once you 
become familiar with the keys, you can 
hide the legend by pressing the F1 key. 

If your keyboard does not have a numeric 
keypad, you can use the following alterna-
tive commands:

Accelerate: A 

Decelerate: Z 

Roll left: Q 

Roll right: W 

Pitch up: Up arrow 

Pitch down: Down arrow 

Yaw left: Left arrow 

Yaw right: Right arrow 

Pause/restart: P 

Accelerate/Decelerate:  Speed up/slow 
down the spaceship.

Pause/Restart:  Instantly stop the space-
ship. You might need to do this if you are 
flying towards an interesting object and 
are moving so fast that the object will dis-
appear from view before you can slow 
down using the deceleration key. If the 
spaceship is already paused, pressing this 
key again will unpause the spaceship.
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Roll, Pitch, Yaw:  All of these keys change 
the direction of your spaceship. Roll 
rotates the spaceship, pitch shifts the 
spaceship up or down, and yaw shifts the 
spaceship left or right.

Joystick: Lets you know if a joystick is 
plugged in.

Spaceship tips for the rookie pilot: 

1 Practice your flying skills in the 
vicinity of Earth first.  Once you feel 
comfortable with the controls, venture 
out to other space objects.

2 If you want to fly towards a specific 
space object, first use the Find pane to 
centre on that object. You can then turn 
spaceship mode on and fly directly 
towards the object.

3 Slow down! As soon as an interesting 
object comes into view, begin 
decelerating. Otherwise, it’ll quickly 
pass you by. 

4 When flying outside the Milky Way 
galaxy, point your spaceship towards 
areas that are densely populated. Soon 
you’ll be moving through a crowded 
region of space, one of the galaxy 
clusters the universe seems to enjoy 
building. As you move even closer, 
each of these points will resolve into a 
separate galaxy.

Example: Viewing the Tully Collection

1 Press the Home button.

2 Use the Increase Elevation button to 
blast off until you are about 100 000 light 
year from the Sun. The Milky Way galaxy 
will be in view at this distance.

3 Use the Location Scroller tool (hold 
down the Shift-key and drag the mouse 
cursor) to rotate your view of the Milky 
Way galaxy.

4 Use the Increase Elevation button to 
go way out to 800 MLY from the sun. You 
should see the dataset begin to collapse 
into a box-like shape. This is the edge of 
the Tully collection

5 Use the Location Scroller tool to rotate 
your view of the Tully collection. You 
should see a slice through the middle of 
the box-like shape that contains very few 
galaxies. This is the plane of the Milky Way, 
where we have been unable to identify 
many galaxies due to obscuration of the 
distant galaxies by dust.

6 Press the Spaceship button and freely 
navigate through the galaxies in the Tully 
Collection. There are 28 000 of them to 
explore!.

7 Press the Spaceship button followed 
by the Home button to return to Earth.



Chapter 7
Special Tools
Ths chapter is a “grab bag” that covers a handful 
of features in Starry Night Pro Plus that go 
beyond the planetarium aspects of the program. 
You will learn about the following four features:

1 Telescope Control.

2 Observation Planner.

3 Graph Tool.

4 Ephemeris Generator.

5 MaxIm DL plug-in (Windows only)
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Telescope Control

If you have an automated “go-to” 
telescope, you can probably use Starry 
Night Pro Plus to control your telescope. 
The list of telescopes supported by Starry 
Night Pro Plus is slightly different on 
Macintosh and Windows:

Windows: On Windows computers, Starry 
Night Pro Plus controls telescopes with the 
aid of the ASCOM telescope driver. 

ASCOM is an open source 
programming initiative designed 
“to provide software technology 

that will help bring about a rebirth of 
science in amateur astronomy”. You can 
learn more about ASCOM by visiting the 
ASCOM website: 
http://ascom-standards.org.

Macintosh: On the Macintosh, Starry 
Night Pro Plus controls telescopes with its 
own telescope plug-in.

Telescopes Supported: The list of 
telescopes that can be controlled with 
Starry Night Pro Plus is constantly 
changing, and new telescope models are 
added on a regular basis. Drivers are also 
updated occasionally for supported 
telescopes, to account for any changes in 
the telescope software. See 
“Telescope Configuration” on page 117 to 
determine which telescopes can be 
controlled with Starry Night Pro Plus. If 
your telescope model does not appear to 
be supported, check our website: 
www.starrynight.com to see if support for 
your telescope model has been added.

Installing Telescope Control: To control 
your telescope on a Windows computer, 
you need to install the ASCOM driver by 

selecting to install telescope support 
during the installation of Starry Night Pro 
Plus. Macintosh users do not need to 
install a separate driver, as telescope 
control is packaged into the main Starry 
Night Pro Plus installer.

Telescope Controls: 

All of the telescope controls in Starry 
Night Pro Plus can be accessed by opening 
the Telescope side pane.

http://ascom-standards.org
http://www.starrynight.com
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Telescope Configuration: To configure 
your telescope, open the Telescope pane 
and press the Configure button in the 
Setup layer. You will see a list of all 
supported telescopes.

Choose your telescope model from the list, 
press the Properties button, and select the 
serial port that your telescope is connected 
to. 

Note: If you have any Meade telescope 
with an Autostar controller that is not 
specifically listed (e.g. an ETX), choose 
the “Meade LX200 and Autostar” option.

Press the OK button to close the 
Configure dialog box.

Connecting Your Telescope: The first step 
in controlling your telescope with Starry 
Night Pro Plus is turning your telescope on 
and aligning it properly. Your telescope 
needs to be aligned before you begin 
using it with Starry Night Pro Plus! Once 
your telescope is aligned, plug it into your 
computer. You will need an RS-232 cable 
that connects the telescope (or the 
telescope handbox, depending on the 
telescope model) to the serial port on your 
computer. Different models of telescopes 
require different cables. If your computer 
does not have a serial port, you may also 

need an adapter that converts your 
computer’s serial port to a USB port.

Connect/Disconnect: Once your telescope 
is aligned and plugged in to your 
computer, press the Connect button in the 
Setup layer of the Telescope pane. This 
begins communication between your 
telescope and Starry Night Pro Plus. To 
end communication, press the Disconnect 
button.

Telescope Setup: Once you have pressed 
the Connect button and your telescope is 
connected to Starry Night Pro Plus, an 
onscreen marker will indicate where your 
telescope is pointing. Your telescope’s 
right ascension and declination will also 
be shown in the Status layer of the 
Telescope pane. At first, these values may 
not be accurate. One possible reason for 
this is that the time and location in Starry 
Night Pro Plus are not the same as the time 
and location that your telescope is using. 
Check the electronic controller for your 
telesecope and make sure that the time and 
location that your telescope is using match 
the values in Starry Night Pro Plus. If the 
view through your telescope still does not 
match what Starry Night Pro Plus is 
showing onscreen, use Starry Night Pro 
Plus to slew to an object that is easy to 
recognize, such as a bright star (see the 
next section for information on slewing 
your telescope to objects using Starry 
Night Pro Plus). Next, guide the telescope 
using its built-in control devices (a 
handbox or controls on the telescope 
itself), so that the bright star is at the centre 
of your view when you look through the 
telescope eyepiece (i.e. the view in Starry 
Night Pro Plus will now match what you 
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see through the eyepiece). Finally, press 
the Sync Gaze button.

Telescope Control: Once your telescope is 
pointing in the right direction, you can 
click the Slew Scope to Screen Centre 
button in the Control layer of the 
Telescope pane and your telescope will 
slew to the co-ordinates of Starry Night 
Pro Plus’s screen centre. You can also 
right-click (Ctrl-click on the Mac) on any 
object and choose Slew To from the 
object’s contextual menu. Your telescope 
will then slew to and centre on the object 
you selected. If you check the box marked 
“Follow scope” in the Telescope pane, 
Starry Night Pro Plus will keep the sky 
view centred in the direction that your 
telescope is pointing. Press the Centre 
Indicator button to immediately center 
the Starry Night view on the onscreen 
telescope position marker.

Handbox simulator (Macintosh only): 
simulates your telescope handbox by 
allowing you to push the direction arrows 
in the Starry Night Pro Plust interface to 
move your telescope.

For an altazimuth mounted telescope, the 
direction keys move the telescope in 
Altitude and Azimuth.  In an equatorial 
configuration, the direction keys move the 
telescope in Right Ascension and 
Declination.  

Tip: Holding down a direction key will 
continuously slew the telescope.  The Stop 
button will stop any slew that is in 
progress.

Enchanced telescope controls: The Home 
Scope button moves your telescope to its 
home position. This allows for easier 
computer to star alignment.  The home 
position for altazimuth mounted 
telescopes usually involves setting the 
telescope tube facing north and 
horizontally leveled. For equatorial 
mounted telescopes, the telescope must be 
set to the polar configuration.  Your 
telescope manual will provide instructions 
on these options.

The Park button parks your telescope in 
the pre-configured position when you’re 
not using it.  For example, if you have a 
wedge you can park at the polar position at 
the end of the day.  Next time you can 
simply unpark the telescope and start 
observing immediately without having to 
perform a star alignment again or 
recalibrating.  This feature is more 
commonly used for telescopes at 
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permanent locations or when attending a 
star party for several days.

Set Park Position button allows you to 
configure where you want your telescope 
to park when the Park button is pressed.

The Slew Limits check boxes prevent the 
telescope from slewing outside a user-
defined horizon in both altazimuth and 
equatorial configurations.  This feature is 
handy to prevent damage to imaging 
equipment that would otherwise hit the 
mount or tripod of the telescope. 

You can display your slew ‘horizon’ in the 
sky by checking the “Show slew limits on 
sky” box.

Tip: Not all telescopes support the 
enhanced telescope controls.  Features 
that are not supported by your telescope 
will be disabled automatically.

Observation Planner

The Observation Planner is a tool that you 
can use to help plan a night of observing. 
The Planner lets you create a list of 
astronomical objects that you wish to 
observe. After you have created the list, 
you have the option of using it as a part of 
Starry Night Pro Plus, or printing it to take 
outside with you. It is possible to create 
and save observing lists not only for the 
current date, but for dates in the future.

You open the Observation Planner by 
clicking the Planner side pane. This 
shows a list of objects (initally, this list is 
blank) for the current night. 

Tip: If you wish to create an observing list 
for a different date, first change the date in 
Starry Night Pro Plus, then open the 
Planner pane.
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Adding Specific Objects: Click the 
Edit button to open a new window which 
lets you add objects to the observing list. 

If you are interested in viewing a specific 
object, type in the object’s name (or the 
first few letters in the name), then press the 
Find button. Starry Night Pro Plus will 
display a list of objects that match this 
name. For each object, some additional 
information is listed, such as the object’s 
rise, set and transit times.

To add an object to your 
list, just check the “Inc.” 
box to the left of the 

object’s name. Unchecking this box 
removes the object from your list. To add 
all the objects shown, click the Check All 
Shown button.

Tip: You can also add an object to the 
observing list by right-clicking on the 
object (Ctrl-click on the Mac) and 
choosing Add to Planner from the 
object’s contextual menu.

You can 
repeat these 

steps as many times as you want to build 
up your list of objects. Press the 
Show Session Items button to show all of 
the objects in your list.

Browsing for interesting objects: 

Another way to build an observation list is 
to use Starry Night Pro Plus to help you 
find interesting objects. The fields to the 
right of the “Name” field (“Database”, 
“Type”, “Constellation”, “Magnitude”) are 
filters that you can use to build a list of 
interesting objects.

Modify these filters, leave the “Name” 
field blank, and press the Find button to 
generate a list of objects. Here are a few 
examples:

1 All of the planets (set the “Type” filter 
to “Planets”).

2 All Messier objects within the 
constellation Scorpius (set the 
“Database” filter to “Messier objects” 
and the “Constellation” filter to 
“Scorpius”).

3 All planetary nebulae in the Messier 
catalogue (set the “Database” filter to 
“Messier objects” and the “Type” filter 
to “Planetary nebula”).

Tip: If you have created an Equipment 
List, you can use the Magnitude filter so 
that only objects bright enough to be seen 
through your telescope are listed. See 
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“Field of View Indicators 1 (Creating an 
Equipment List)” on page 56 for 
information on creating an equipment list.

Once Starry Night Pro Plus has generated 
a list of all the objects that meet your 
criteria, check the “Inc.” box (to the left of 
the object’s name) for each of the objects 
you are interested in adding to your 
observation list.

Deleting objects: You can remove an 
object from your observation list by 
clicking on the object’s name in the 
observation list, then pressing the 
Backspace key (Windows) or the Delete 
key (Macintosh) on your keyboard. You 
can also right-click (Ctrl-click on the 
Mac) on the object and select Remove 
from Planner from the objects contextual 
menu.

Determining if an object will be visible: 

Once you have built up an observation list 
of objects, you can click on the name of 
any of these objects to find out the best 
time to view this object. When you click 
on an object, this object is added to the 
graph that runs along the top of the 
window. 

This graph plots the altitude of the sun (in 
red), the moon (in green), and your 
selected object (in blue), over the course of 
the night. See “Graph” on page 122 for 
more information on using the graph.

You can use the graph’s plot to help you 
find the best time to view your object. 
Ideally, you will be able to find a time 
when your object has a high altitude, while 
the sun and moon are beneath the horizon 
(have altitudes less than 0). Sometimes, 
this is not possible. If you find that 
conditions are not suitable for viewing an 
object in your list, you can uncheck the 
“Add” box to the left of the object’s name. 
This removes the object from your list.

Using your completed list: 

Once your observation list is complete, 
you can press the Ok button to close this 
window and display your completed 
observation list. 

If you right-
click on any of 
the objects in 
your list, a 
contextual 
menu appears. 
See “Object 
Contextual 
Menu” on 
page 88 for 

information on object contextual menus.

This contextual menu can be quite handy, 
especially if you have a laptop to take 
outside during your observing session. For 
example, as you work through observing 
each of the objects on your list, you could 
choose Centre from each object’s 
contextual menu to show you a sky view 
that will help you find the object, and then 
choose Add Log Entry to add your 
observing notes. See 
“Adding Log Entries” on page 141 for 
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more information on the observing log 
feature.

Printing the Planner List: If you do not 
have a laptop that lets you run Starry Night 
Pro Plus while you are outside observing, 
you may wish to print out the planner list. 
To do this, press the Export button in the 
Planner pane. This creates a plain text file 
with all of the information in the planner 
list and saves this file on your hard drive. 
You can then open this file with a standard 
text editing program such as Wordpad, 
Microsoft Word, or BBEdit, and print the 
list.

Retrieving planner sessions: Whenever 
you create a planner session for a given 
date, it is automatically saved. You can 
reopen previously created planner sessions 
by opening the pull-down menu at the top 
of the Planner pane and selecting the 
appropriate date.

Deleting a planner session: To delete a 
planner session, press the Delete button at 
the top of the Planner pane.

Graph

The Graph offers a way of examining 
changes in an object’s qualities over time. 
The horizontal axis of the Graph always 
plots time, while the vertical axis can plot 
one of several different qualities 
(magnitude, altitude in sky, distance, etc.). 
It is possible to plot more than one object 
on the Graph at one time. 

Opening the Graph: You open the Graph 
by clicking and dragging down the area on 
the Starry Night Pro Plus window between 
the the toolbar and the sky view. As you 
drag down, a graph is revealed. By default, 
the Moon and Sun are plotted when you 
open the Graph.

Tip: You can also open/close the graph by 
pressing Ctrl-G (Windows) or Cmd-G 
(Macintosh).

Adding Objects to the Graph: Right-click 
(Ctrl-click on the Mac) on any object and 
choose Start Graphing from its 
contextual menu to plot this object on the 
Graph.

Changing Time On the Graph: The 
horizontal axis plots time, with the current 
time at the Graph’s centre. If you click in 
the graph and drag an area of the Graph 
onto the centre line, time in the main 
Starry Night Pro Plus window adjusts so 
that this time becomes the current time.
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Graph Menu: 

Right-clicking 
anywhere in the Graph 
opens the Graph 
contextual menu. 
Listed are several 
preset options for 
objects that you may 
wish to graph (e.g. 
“Inner Planets” and 
several time ranges. 
Also listed are the six 

variables which you can plot on the 
vertical axis of the graph.

Separations: This plots the angular 
separation between two objects, therefore 
it is only valid when you have two objects 
plotted on the graph. You could use this 
feature to find planetary conjunctions, for 
example. By plotting Mars and Jupiter on 
the Graph, you could quickly see when 
these planets come closest together in the 
sky.

Altitude: This plots the height of one or 
more objects in relation to the horizon, so 
you can quickly see when these objects are 
visible. For example, if you wanted to 
view 5 planets over the course of a night, 
you could plot the altitude of these planets 
to see when each planet will be highest in 
the sky.

Magnitude: Plots the apparent magnitude 
(brightness) of an object(s) over time. For 
stars and deep space objects, apparent 
magnitude is approximately constant. 
However, the apparent magnitude of 
objects in our solar system varies 
considerably, due to their changing 
distance from Earth. You could plot the 

magnitude of an asteroid or comet to 
determine when it will be at its brightest.

Distance: Plots the object’s distance from 
you current position.

Elongation: Elongation plots the apparent 
separation in the sky between an object in 
our solar system and its parent body. It is 
similar to angular separation, except 
elongation has positive and negative 
values, depending on which side of the 
parent body the object is on. A small 
elongation value means that the object’s 
apparent position in the sky is very close 
to its parent body, while a large elongation 
value indicates that the two objects are far 
apart. Planets are best viewed when they 
are at fairly large elongations. In fact, this 
is the only time when Mercury can be 
viewed. You could also use elongation to 
find the apparent position of a planet’s 
moons.

Tip: You can automatically graph the 
elongation of a planet’s moons, by 
choosing Graph Elongation Of Moons 
from the planet’s contextual menu.

Angular Size: Plots the angular size of the 
object in the sky. This will vary 
considerably for objects in our solar 
system. For example, Venus appears much 
larger when it is on the same side of the 
Sun as Earth is.

Time Range: You can change the 
horizontal time scale of the Graph 

by selecting any of the time range options 
in the Graph’s contextual menu or by 
using the time increment buttons in the 
upper left corner of the Graph. A scale of 
24 hours is helpful when planning a night 
of observing, while a larger time scale is 
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useful to see phenomena such as the 
change in an object’s apparent magnitude.

Graph Options:  Clicking this option in the 
Graph contextual menu opens a dialog box 
with several more options.

You can shade the area underneath an 
object’s line on the Graph by checking 
“Fill in”. You can turn daylight on/off on 
the Graph. Turning daylight on makes it 
easier to find the best time to view an 
object. You can also choose to turn off the 
grid that marks the vertical divisions on 
the Graph.

Removing Objects: The list of objects 
being graphed are shown to the right of the 
Graph. To remove an object from the 
graph, right click on the object’s name in 
this list (Ctrl-Click on the Mac) and select 
Stop Graphing.

Ephemeris Generator

You’ll always know where and when to 
look with Starry Night’s built-in ephemeris 
generator. It’s a handy observational aid 
that creates a table of positional data for 
any object over a specified time span and 
interval. You can then export the generated 
values to a text file and print them out.

To generate an ephemeris table for any 
object, right-click on it (Ctrl-click on a 
Macintosh) and select Generate Ephe-
merides from the objects contextual 
menu. 

Ephemeris values are handy for knowing 
where an object will be in the sky at a 
particular time. If you are using manual or 
digital setting circles, for instance, you can 
dial in the generated positional data to 
locate an object quickly. For example, if 
you are tracking the path of a fast-moving 
asteroid as it makes its closest approach to 
Earth, your ephemeris table will let you 
know exactly where the asteroid will be 
during the time period you’ll be observing 
it.
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The ephemeris generator window has the 
following set of controls.

Start/End Time: This allows you to enter a 
start and stop date/time for the ephemeris 
table.

Time Step: Allows you to specify the time 
interval between ephemeride values.

Suppress daytime results: By checking 
this box, ephemeris data will only be 
generated when the Sun is below the 
horizon.

Suppress results if below horizon: By 
checking this box, ephemeris data will 
only be generated when the target object is 
above the horizon.

Show: This list allows you to select the 
information to include in your ephemeris 
table. By default, Local Time, Azimuth/
Altitude, RA/Dec, Object type and 
Constellation are selected.

Exporting values: Pressing the Export 
button, will open a dialog window which 
will allow you to save the ephemeris table 
to a text file.

Note: The ephemeris generator outputs 
values specific to your current home 
location. If you wish to generate an 
ephemeris table for an object at a different 
location, you first have to change your 
viewing location in Starry Night Pro Plus.

Example: Generating an ephemeris 
for Saturn.

First find Saturn. 

1 Open the Find side pane. 

2 Click in the text box at the top of this 
pane and type in Saturn. 

3 Double-click on Saturn’s name in the list 
to center on Saturn. If a dialog box shows 
that Saturn is beneath the horizon, choose 
View->Hide Horizon. 

Then generate the ephemeris

4 To generate a new ephemeris for Sat-
urn, right-click on it (Control-click on a 
Macintosh) and select Generate Ephe-
merides from the contextual menu. 

5 The Ephemeris Generator window will 
open. Enter a start time and end time (a 
range of one week will provide a good 
example) and select a time step of one 
day. 

6 Uncheck the boxes Suppress Daytime 
Results and Suppress Results if Below 
Horizon. 

7 Press the Generate Values button at 
the bottom of the window. 

8 To export your data to a text file, press 
the Export button. 
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MaxIm DL Plug-in (Windows 
only)

For years, the software program MaxIm 
DL from Diffraction Limited has been the 
premiere package for astronomical CCD 
imaging and image processing.

Now you can target and capture an image 
in Starry Night Pro Plus with a plug-in to 
MaxIm DL. This innovative integration 
lets you find your target, take and process 
images with MaxIm DL and then import 
these pictures back into Starry Night Pro 
Plus.  Take your passion for the night sky 
to new heights with the ability to create 
your own stunning astrophotography.

Note: MaxIm DL Advanced CCD Imaging 
Sotware is available only for Windows and 
is sold separately.

Example: Capturing images with 
Starry Night Pro Plus and MaxIm DL

1 Open Starry Night Pro Plus.  The plug-in 
is installed by default.

2 Open MaxIm DL and have your tele-
scope and camera ready for imaging.

3 Using Starry Night Pro Plus, find a tar-
get you are interested in imaging.

4 Open the Telescope pane in Starry 
Night Pro Plus.

5 Expand the Imaging layer to reveal a 
set of imaging controls.   Press the 
Acquire Image button to tell MaxIm DL 

to take a picture of the current camera 
field (where the telescope is pointing).

6 Control is passed to MaxIm DL, which 
now takes a picture.

7 After MaxIm DL captures the image, 
press the Import Image button in the 
Imaging layer of the Telescope pane of 
Starry Night Pro Plus to import the image 
from MaxIm DL into the Starry Night 
Image Editor window.

8 In the Image Editor window, you can 
adjust the size, rotation, name, notes and 
other parameters of the image, to match it 
to the background sky (this will be done 
automatically if you have MaxIm DL per-
form a ‘PinPoint’ astrometry function on 
the image before import).

It is that easy.  Your image is now stored in 
Starry Night Pro Plus and can be viewed at 
any time by checking the User Images 
box in the Deep Space layer of the 
Options pane. 

Tip:Images are saved in the User Images 
folder and User Images.txt file located by 
default under C:\Program Files\Starry 
Night Pro Plus 5\Sky Data. We suggest you 
backup this folder and file from time to 
time.

Plug-in settings: Pressing the Settings 
button allow you to specify the exposure 
time and binning for the image.  Binning 
shrinks the image by combining adjacent 
pixels together into a single "super-pixel".

Note: Plug-in requires MaxIm DL version 
4.0.7 and higher.

About MaxIm DL: MaxIm DL is the fastest 
and easiest way to image the night sky. 
Whether you want to produce stunning 
portraits, collect science data, or hunt for 
new objects, MaxIm DL has the tools you 
need.
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Key Benefits:

1 Complete observatory integration — 
control your CCD camera, filter wheel, 
autoguider, telescope, focuser, and 
dome. Includes auto-center, auto-focus, 
and link to planetarium program.

2 Supports your equipment — works 
with more equipment models than any 
other package.

3 Comprehensive image processing tools 
— dozens of filter and processing 
options, full image preview, filter by 
brightness level.

4  Image analysis tools — includes 
photometric analysis, astrometric 
reduction, supernova hunting, line/area 
profile, statistics, and more.

Maxim DL from Diffraction Limited

http://www.cyanogen.com/

http://www.cyanogen.com
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Chapter 8
Working With Files
In this chapter you will learn about the different 
types of files you can create with Starry Night 
Pro Plus. We’ll look at five types of files:

Starry Night Pro Plus files: Dynamic files that 
you open with Starry Night Pro Plus to recreate a 
particular view or celestial event.

Image files: Static colour images of a particular 
view in Starry Night Pro Plus.

Movie files: Animation sequences showing an 
astronomical event such as an eclipse.

QTVR files: Interactive panoramas and 3D virtual 
reality object movies.

Exported text files: Plain text documents with 
information about every celestial object shown 
onscreen in a particular Starry Night Pro Plus 
window.
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What is a Starry Night Pro Plus 
File?

A Starry Night Pro Plus file allows you to 
recreate all the conditions which you used 
in the program to see a particular celestial 
event. When you open a file again, it will 
restore you to the same time, viewing 
location and viewing direction as when 
you saved the file. It will also restore the 
time mode you were using when you 
saved the file. For example, if you had 
time playing continuously forward in 
discrete time steps of one day when you 
saved the file, time will again move 
forward one day at a time when you 
reopen it. Finally, all of your label, guide 
and sky settings will be restored. 

Note: Starry Night Pro Plus files are saved 
with the file extension “.snf” at the end of 
their name.

Some events for which you may wish to 
make a Starry Night Pro Plus file include 
an eclipse, a planetary alignment, or a 
closeup of a galaxy or star cluster. 
Pre-made files are also very useful for 
teaching situations.See 
“The Favourites Menu” on page 131 to see 
a sample of pre-made files.

What is a Starry Night Pro Plus file not? It 
is not a pre-made animation sequence 
which shows you blasting off from Earth, 
for example. All a Starry Night Pro Plus 
file does is establish the inital screen 
conditions - from then on you have 
complete control over how the screen view 
will evolve. If you want to make 
replayable animation sequences, read the 
section on 
“Making Movies” on page 135.

File Features

Most of the features 
for working with 
files are in the File 
menu. These 
features work 
similarly to those 
found in most file-
based applications.

Note: The File menu on the Macintosh 
looks slightly different, as some of the 
menu items are in the Starry Night Pro 
Plus menu.

New: This opens a new Starry Night Pro 
Plus window with the default settings. The 
original Starry Night Pro Plus window is 
not closed, so this feature allows you to 
open as many different windows as you 
want.

Open: This allows you to open a 
previously saved Starry Night Pro Plus 
file. A dialog box will open that prompts 
you to select a file from your hard drive.

Close: This closes the window which is 
currently active. On Windows computers, 
this will also exit the application, if you 
only have one Starry Night Pro Plus 
window open.

Save: Saves your current view as a Starry 
Night Pro Plus file (“.snf”). A dialog box 
will open that allows you to choose where 
on your hard drive to save the file. Make 
sure you save these files to a location that 
you will easily remember.
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Save As: If you are already running a file 
that was previously saved, this saves the 
file under a different name and changes the 
active window to this file.

Save a Copy As: This also saves the file 
under a different name, but doesn’t change 
the active window to this file.

Revert: This command reverts the window 
to the last saved version of the active 
document. If you are not using a file which 
has previously been saved, this option is 
not available.

Tip: If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you select 
Edit->Undo from the main menu, you can 
reverse up to the last 50 actions you have 
performed using Starry Night Pro Plus. 
Choosing Edit->Redo from the menu 
performs the actions again. You can 
change the number of actions that can be 
undone by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and entering a new value in the 
“levels of undo” field.

Exit: Exits Starry Night Pro Plus, shutting 
down all open windows (on the Mac, this 
command is Quit Starry Night Pro Plus, 
and it is in the Starry Night Pro Plus 
menu). If you have not saved changes 
made to any open documents, you are 
asked whether you want to save to a file. 
Usually, when you exit Starry Night Pro 
Plus, you will not want to save a file, but 
occasionally you will. You can eliminate 

the document save warnings by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh), choosing General 
from the dropbox in the upper left corner 
of the Preferences dialog box, and 
unchecking the “Show document save 
warnings” checkbox.

The Favourites Menu

The Favourites 
option in the main 
menu provides a 
nice sample of what 
can be done with 
Starry Night Pro 
Plus files. 

The bottom half of 
this menu is subdivided into layers that 
match the layers in the Options pane. 
Selecting any entry opens a pre-made 
Starry Night Pro Plus file that shows off 
some aspect of astronomy.

Tip: Take some time to look at the entries 
in the Favourites menu. Remember that 
the entries are not static images, they are 
regular Starry Night Pro Plus files which 
you can then modify using any of Starry 
Night Pro Plus’s controls.

Favourites Side Pane: You can also open 
any of the Favourites files by opening the 
Favourites side pane and double-clicking 
on the file that you are interested in. 

You can open the 
Favourites side 

pane by clicking on it or by choosing 
Favourites->Show Favourites Panel 
from the main menu.
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Customizing the Favourites Menu: It is 
possible to customize the Favourites 
menu by adding your own files or 
modifying the existing files. See 
“Customizing the Favourites Menu” on 
page 159 for instructions.

Creating Files - An Example

This example teaches you how to use the 
File menu to save, open and modify files. 
You will create a file of the August 11, 
1999 solar eclipse.

1 Restore Starry Night Pro Plus’s default 
settings by choosing 
Options->Presets->Default.

2 Open the Viewing Location dialog box 
by choosing Options->Viewing Location 
from the menu

3 Click the List tab and select Munich, 
Germany, from the list of cities.Click the 
Set Location button to close the Viewing 
Location dialog box. The toolbar should 
now list Munich as your current location.

4 Set the time to 12:32:00 PM, and the 
date to August 11, 1999, then stop time 
flow. Ensure that Daylight Saving Time is 
on.

5 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

6 Double-click on the Sun’s name in the 
Find pane to centre and lock on it. The 
Sun should now be in the centre of your 
view, with the Moon almost directly in front 
of it, but not quite. The sky should still be 
bright (if you had previously turned day-
light off, turn it back on now). 

7 Set your time step to a discrete value of 
3 seconds in the toolbar.

You now have Starry Night Pro Plus set up 
perfectly to watch the solar eclipse. 

8 To save your work, select File->Save. 
Name the file 
“Eclipse from Munich” and save it 
in the directory of your choice. Once you 
have saved the file, the main Starry Night 
Pro Plus window should now be called 
“Starry Night Pro Plus-Eclipse from 
Munich”, not “Starry Night Pro Plus-
Untitled”. 

You will now watch the eclipse.

9 Press the “Forward” button in the time 
mode controls in the toolbar. As time flows 
forward, the sky will gradually begin to get 
darker. The first object which you will see 
is Venus, to the bottom left of the Sun. At 
about 12:38, the sky will go completely 
dark and all the stars will come out. This 
lasts only a few minutes before the sky 
gradually becomes light again. At about 
12:42, stop the flow of time by pressing 
the “Stop” button on the toolbar.

10 Close the file by selecting File->Close. 
Select Don’t Save in the window which 
asks if you want to save changes. On 
Windows, this will also exit Starry Night Pro 
Plus.

11 Restart Starry Night Pro Plus. After it 
opens, you should be at your home loca-
tion at the current time.

12 Select File->Open and choose 
“Eclipse from Munich” from the 
dialog box that opens and prompts you to 
select a file. Again you are in Munich, 
Germany at 12:32, looking at the Sun, in 
the best spot to watch the eclipse. You can 
press the “Forward” button on the toolbar 
to watch it again, if you like.
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Multiple Windows

One of the most useful features of Starry 
Night Pro Plus is its ability to have 
multiple functional windows open at the 
same time. This opens up many exciting 
possibilities for the user. For example, you 
can view an event from several different 
locations at the same time, or view the 
same object at several different times. 
Choose 
File->New from the menu to open a new 
window.

Synching Time in Multiple Windows: You 
can synchronize the time and the rate of 
time flow between multiple windows, by 
clicking the arrow to the right of the date 
and time in the toolbar, and choosing 
Synchronize Times In All Windows 
from the dropbox. The next example will 
show you the power of this feature.

Example: Simultaneously viewing a 
solar eclipse from Earth, the Moon, 
and the Sun

Multiple windows are an excellent way to 
view the geometry of our solar system that 
is responsible for eclipses. In this exercise, 
we will examine a total solar eclipse 
simultaneously from three viewpoints: 
Earth, the Moon, and the Sun.

1 Open the file you made earlier called 
“Eclipse from Munich” using the 
File->Open command. After you have 
opened this file, don’t start time moving 
forward, but leave it at 12:32.

2 Open a new window by choosing 
File->New, then choose File->Save and 
name the file “Eclipse from Moon”.

3 Adjust this window’s size and position 
onscreen so that you can see it and the 

“Eclipse from Munich” window 
that you previously created.

4 In the “Eclipse from Moon” 
window, open the Find pane, and type in a 
search for the Moon. Open the contextual 
menu for the Moon and select Go There. 
You should now be hovering above the 
Moon. Open the contextual menu for the 
Moon by right-clicking (Ctrl-click on the 
Mac) on it and select Go There (Surface 
latitude...). Your viewing location is now 
the surface of the Moon.

5 Open the Find pane and do a search 
for Earth, then double-click on the entry for 
Earth to centre on it.

6 Choose File->New to open a new 
window. Choose File->Save to save this 
file as “Eclipse from Sun”.

7 Adjust this window’s size and position 
so that you can see all three Starry Night 
Pro Plus windows.

8 In the “Eclipse From Sun” 
window, open the Find pane, and type in a 
search for the Sun. Open the contextual 
menu for the Sun and select Go There. 
Open the contextual menu for the Sun by 
right-clicking (Ctrl-click on the Mac) on it 
and select Go There (Surface 
latitude...).Your viewing location is now 
the surface of the Sun.

9 Still in this window, open the Find pane 
and do a search for Earth, then
double-click on the entry for Earth to 
centre on it.

10 Now return to the “Eclipse From 
Munich” window and synchronize time in 
all three windows by choosing 
Synchronize Times In All Windows from 
the dropbox to the right of the date and 
time in the toolbar. All three windows are 
now showing the sky at exactly the same 
time.

11 In the window 
“Eclipse From Moon”, you should 
see the Moon’s shadow projected on 
Earth’s surface. Use the zoom buttons in 
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the toolbar to zoom in to a field of view of 
about 1°. Adjust your view so that Europe 
is near the centre of the screen. You 
should see a tiny black spot in the 
centre of the shadow. This is the umbra, 
marking the area on Earth which is 
experiencing a total solar eclipse. The 
umbra should be close to Munich.

12 In the “Eclipse From Sun” 
window, use the zoom buttons to zoom in 
on Earth until you reach a field of view of 
about 17". This should give you a nice view 
of the Moon in front of Earth.

13 Start time running forward by pressing 
the Forward button in the time mode 
controls in any window. Time moves at the 
same rate in all three windows, and you 
can watch this eclipse simultaneously from 
all three locations.

Exporting Images

You may wish to capture a static image 
from Starry Night Pro Plus, for example, 
one of the spectacular eclipse images you 
viewed in the exercise in the previous 
section. To save a view from Starry Night 
Pro Plus as an image, use Starry Night Pro 
Plus to set up the view you want, then 
select 
File->Export as Image from the menu. 
This will bring up a familiar Save dialog 

box. A dropbox near the bottom of this 
dialog box allows you to choose the 
format for your new image. You can 
choose from jpeg, bitmap, pict, and many 
other popular image formats.

The picture which is saved is an exact 
duplicate of what you see on your screen 
inside the main Starry Night Pro Plus 
window. 

Tip: If this feature does not work properly, 
you may not have installed QuickTime 
correctly. Reinstall QuickTime from the 
DVD, and be sure to choose the 
“Recommended Install” option.

Printing Colour Images: Recall that the 
File->Print option in Starry Night Pro 
Plus prints negative images - black stars 
on a white background. If you want to 
print a colour image, you can do this by 
using the 
File->Export as Image command to save 
your colour image. Then open this image 
with a program such as Internet Explorer 
and print the image using the File->Print 
command in the Internet Explorer menu. 
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Making Movies

You can make spectacular movies using 
Starry Night Pro Plus. You can record a 
graphically intensive event (such as a 
planet flyby) and play it back as a smooth 
animated sequence. Movies are played 
back using the QuickTime viewer, so you 
can send them to your friends and 
colleagues. They need not have Starry 
Night Pro Plus to view the movies.

To make a movie, choose File->Make 
Movie. A dialog box will open that allows 
you to name your movie file and choose 
where to save it. The first time that you 
make a movie, the Compression Settings 
dialog box will also open. See 
“Movie Compression Settings” on 
page 136 to learn the meaning of the 
options in this dialog box. 

After you have named your file, a 
rectangle appears on the centre of the 
screen, which we call the Movie Box. 

Tip: You can change the size of the movie 
box (height or width) by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh). and selecting 
QuickTime from the dropbox on the upper 
left of the Preferences dialog box.

Note: The minimum size for a Movie Box 
is 101 pixels by 81 pixels.

Movie Controls: There are three Movie 
controls: the Pause button, the Stop button, 
and the Record button. The Movie window 
will automatically be in Record mode 
when it opens.

The Pause button pauses the recording 
of the movie. This enables you to adjust 
your view “offscreen” between frames.
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The Stop button completes the 
recording process, and closes the 
QuickTime window.

The Record button resumes the 
recording of a movie after it has been 
paused.

The number of frames in your movie and 
the total running time are shown in the 
bottom right corner. A new frame is added 
to the movie every time the screen is 
redrawn. Most changes you make in Starry 
Night Pro Plus cause the screen to be 
redrawn. Switching daylight on or off, 
changing the labels, and zooming in or out 
are just a few changes which will cause a 
new frame to be recorded. 

Tip: Use the Pause button in the movie 
controls to make changes to your view 
“offscreen” without adding frames to your 
movie.

The screen is also redrawn whenever the 
time in Starry Night Pro Plus changes, 
causing new frames to be added to your 
movie. Therefore, if you have time 
running forward continuously before you 
begin making a movie, new frames will be 
added continuously every time the time 
changes. For this reason, it is often best to 
stop time flow before you make a movie. 
Once your view is set up properly, you can 
turn the flow of time back on.

When you are finished recording your 
movie, hit the Stop button along the 
bottom of the movie window. 

Note: The Movie Box doesn’t record 
cursors, so you don’t have to worry about 
getting a “hand” in the shot. 

Movie Compression Settings

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 
second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few 
megabytes in size. The compression 
settings dialog box offers different ways to 
keep your movie files down to a 
manageable size. This window will open 
automatically the first time you make a 
movie.
• Compressor: This popup lets you 

choose from several different 
compression formats. “Sorenson Video 
3” is a good all-purpose compression 
format. Depending on the compression 
format chosen, a second popup menu 
may allow you to choose from several 
colour options. 
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• Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.

• Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played 
back and how often to draw a key 
frame, and limit the amount of data 
stored per second to a maximum value.

Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and press the 
QuickTime Movie Preferences button in 
the QuickTime section.

Playing Back QuickTime Movies

You can use the QuickTime movie player 
to play back your movies. If you have 
QuickTime Pro, you can also use it to edit 
your movies. To play back a movie, 
double-click the file in the folder where 
you saved it. Starry Night Pro Plus does 
not need to be open when you play back 
the movie.

Making QuickTime Virtual Reality 
Files

You can make amazing interactive scenes 
using Starry Night Pro Plus. Unlike a flat 
2D image, QuickTime VR (QTVR) 
transforms your view into an immervise 
experience. For example, you can save a 
QTVR panorama of how the constellations 
appear from your location. You can then 

share this file with your friends. And 
unlike receiving a 2-dimensional flat 
image that only shows a static portion of 
the sky, your friends will be able to move 
all around the horizon and zoom in with 
the interactive controls. You can even save 
360 degree views of solar system objects!

Making panoramas: To make a panorama 
of your horizon view, select File->Export 
As QuickTime VR. Starry Night Pro Plus 
will prompt you to name your VR file and 
will then take a series of exposures to 
create the panorama. After the exposures 
are completed, a QuickTime movie 
window will appear showing your new 
panorama.

To move around the panorama, click-and-
drag your mouse cursor inside the window.

Tip: You can make panoramas from the 
surface of any solar system object.

Making object movies: You can also create 
interactive 360 degree QuickTime VR 
files for objects in our solar system. These 
files allow you to rotate and view an object 
from every angle.

Example: Creating a QuickTime VR 
object movie for Saturn

1 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

2 Type in a search for Saturn. Open the 
contextual menu for Saturn and select Go 
There. You should now be hovering above 
Saturn. 

3 Open the contextual menu for Saturn 
again by right-clicking (Ctrl-click on the 
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Mac) on it and then select Save As 
QuickTime VR.

4 Name the file (default name is the 
name of the object you selected) and then 
press the Save QuickTime VR Movie 
button to create the VR file for Saturn.

5 The QuickTime Movie Player window 
will then open. Hold down your mouse but-
ton and drag it around inside the window 
to view Saturn from every angle.

Quicktime VR Movie Settings

As with non-VR QuickTime movie files, 
QuickTime VR files can get quite large in 

size. You can adjust the QuickTime VR 
settings to keep your files down to a 
manageable size.

To change your QuickTime VR settings, 
select Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and choose QuickTime 
from the dropbox on the upper left of the 
Preferences dialog box.

Panorama/Object movie export size: 

Controls how large the QuickTime VR 
movie window will be and hence the size 
of your file.

Other settings: To keep your QuickTime 
VR movie files small, check the Always 
use JPEG compression for object 
movies box. You can also adjust the 
minimum and maximun angle tilts when 
creating your object movies.

Exporting Sky Data

Selecting File->Export Data from the 
main menu creates a text file which 
contains data for all of the objects visible 
on the screen in Starry Night. You will be 
asked to name the file and choose a 
directory to save the file in.

The new text file only contains data for 
those objects displayed on screen, so you 
can use Starry Night Pro Plus’s database 



Working With Files 139
controls and filters to create datasets for 
almost anything you can think of. A few 
examples:

1 All stars within 100 light years of 
Earth.

2 All satellites above the horizon from 
your current location.

3 All open clusters in the NGC/IC 
catalogue.

The key to creating any dataset is first to 
use the database controls to ensure that 
only the objects you are interested in 
appear onscreen (for example, if you want 
to create a dataset of bright stars, turn off 
all other databases).

In the text file that is exported, each type 
of object has different data fields. 

For stars:

1 Tycho-2 catalogue number

2 Hipparcos catalogue number

3 Star name (may be a proper name, 
Bayer letter, Flamsteed number, or just 
the HIP or TYC number again)

4 Right ascension, in degrees (J2000 
co-ordinates)

5 Declination, in degrees (J2000 
co-ordinates)

6 Apparent Magnitude

7 Parallax (milliarcseconds)

8 B-V colour

9 Proper motion in the declination 
direction (milliarcesconds/year)

10 Proper motion in the right ascension 
direction (milliarcseconds/year)

11 Star variability (0 means the star is not 
variable, 1 means that the star varies by 
less than 0.06 magnitudes, 2 means that 
the star varies by between 0.06 and 0.6 
magnitudes, and 3 means that the star 
varies by more than 0.6 magnitudes)

12 Proximity Flag (0 means that no other 
object in the Hipparcos/Tycho 
catalogue is within 10 arcseconds of the 
object, while 1 means that there is at 
least one other object in the catalogue 
within 10 arcseconds).

For planets, moons, comets, asteroids and 
artificial satellites:

1 Name

2 Right ascension (J2000 co-ordinates)

3 Declination (J2000 co-ordinates)

4 Distance (astronomical units)

5 Apparent magnitude

6 Angular size (arcminutes)

7 Percentage illumination

8 X co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

9 Y co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

10 Z co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)
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For objects in the “Messier” database, 
“Bright NGC Objects” database, or 
custom images:

1 Catalogue number

2 Name

3 Right ascension (J2000 co-ordinates)

4 Declination (J2000 co-ordinates)

5 Type of object

6 Apparent magnitude

7 Diameter (arcminutes)

8 First alternate name or catalogue 
number

9 Second alternate name or catalogue 
number

For other objects:

1 Catalogue ID (not the number of the 
object in the catalogue, but the number 
of the catalogue in Starry Night’s list of 
catalogues!)

2 Catalogue number (number of the 
object in the catalogue)

3 Type of object

4 Name

5 Right ascension (J2000 co-ordinates)

6 Declination (J2000 co-ordinates)

7 Apparent Magnitude

8 Diameter (arcminutes)

9 Minor Axis (arcminutes)

10 Position Angle (radians)



Chapter 9
Adding Your Own Data
This chapter describes how you can expand the 
vast library of data that is built into Starry Night 
Pro Plus, by adding your own data, or data from 
other sources, such as the Internet.

Adding Log Entries

Many astronomers like to keep a record of their 
observations of celestial objects. You might wish 
to keep records for several reasons: 

1 to compare how celestial objects appear 
through different telescopes and eyepieces, or 
from different observing sites

2 to keep track of your progress in observing a 
set of objects (for example, the 110 Messier 
objects)

3 to record how the appearance of an object 
(such as a planet or comet) changes over time

Starry Night Pro Plus has a built-in logging 
feature which makes it easy to record your 
observations and review your notes at a later 
date.
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Creating a new log entry: To add a new 
log entry for an object, use Starry Night 
Pro Plus to bring the object onscreen, then 
right-click on it 
(Ctrl-click on the Mac), and choose Add 
Log Entry from the object’s contextual 
menu. The Log window will open, with 
space for you to add your new log entry. 

Note: Log entries are referenced by the 
date and time of your observation. Starry 

Night Pro Plus assumes that you will be 
adding these log entries while you are 
observing, so the log entry’s date, time, 
and viewing location are automatically set 
to the date, time and location in the active 
Starry Night Pro Plus window. If you will 
be adding log entries sometime after your 
observing session, first set the date, time 
and location in Starry Night Pro Plus to 
the date, time and location of your 
observation. This will ensure that your log 
entries are filed correctly.

The Notes tab has space for you to enter 
your observation notes, and to record the 
duration of the observation and the sky 
conditions (seeing and transparency).

The Equipment tab lets you record the 
observing equipment that you used, by 
selecting the appropriate items from your 
equipment list. See “Field of View 
Indicators 1 (Creating an Equipment List)” 
on page 56 for information on creating an 
equipment list.

The Picture tab lets you add images from 
your hard drive to the log entry for an 
object. You may have taken these images 
during your observing session with a film 
or CCD camera. 
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To add an image, click the “+” 
button at the bottom. This allows 

you to select the appropriate image file 
from your hard drive. It is possible to add 
more than one image to a log entry. 

Viewing old log entries: To view 
previously created log entries for an 
object, right-click on the object (Ctrl-click 
on the Mac) and choose Log Entries. This 
will display a list of all previous entries for 
this object. Click on the entry that you 
wish to look at.

Tip: To quickly see which objects have log 
entries associated with them, choose 
View->Show Log Markers from the main 
menu. 

A special symbol will be displayed on 
screen for all objects that have log 

entries.

Deleting log entries: To delete a log entry 
for an object, click on the log entry in the 
object’s Log window, then press the 
Backspace key (Windows) or the Delete 
key (Macintosh) on your keyboard. You 
can also use the “-” button.

Exporting log entries: Click the Export 
Logs button to export the log entries of the 
selected object to a text file.

Adding Calendar Events

Astronomical calendars are a great way to 
keep track of celestial events you don’t 
want to miss. Starry Night Pro Plus 
provides you a number of default event 
calendars and allows you to add or import 
your own. For example, you can create an 
event calendar for your local club or view 
a calendar made by another member.

Note: You can open the 
SkyCalendar on a separate and 
larger window by pressing the 

calendar icon.

Creating a Calendar:

To add a new 
calendar, expand the 
Browser layer and 

press the “+” calendar button on the 
bottom left of the calendar list.

The Add Calendar dialog box will open 
with several fields to describe your 
calendar.
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Select Create from the dropbox on the 
upper left of the dialog and fill in the 
Calendar name and description. To add 
your calendar press the Ok button. Your 
calendar should now be listed in the 
calendar list.

Adding an event to a calendar:

To add an event to a 
calendar, click on the 
calendar name you 

want to add an event to. This will highlight 
the calendar name. Press the “+” event 
button to open the Add Event dialog box. 
The dialog box allows you to name the 
event, specify the duration of the event and 
add a description. You can also insert a 
web site (URL) link to the event and add 
your current view settings as a Starry 
Night file to the event. To save the event 
and add it to the calendar, click the Ok 
button. 

If a web site and Starry Night file was 
added to an event, expand the Info layer 
and press the Web button to visit the site 
and the View Event button to recreate the 
view settings of the event in the main 
window.

Tip: You can also save a Starry Night file 
as an event to any calendar by selecting 
Save As Event from the File menu.

Importing a calendar: You can import any 
calendar into Starry Night Pro Plus from a 
file or from a URL (internet link). The 
calendars you can import must be in the 
vCalendar format and end with a .ics file 
extension. 

To import a calendar from an internet link, 
select From URL from the dialog box on 
the upper left of the Add Calendar dialog 
box.
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Tip: A good source for calendars in the 
vCalendar format is http://icalshare.com..

Type in or paste the internet link and press 
the Get button to start the download 
process. When the download is completed, 
click the Ok button to save the calendar 
and add it to the calendar window. 

Tip: You can update any calendar added 
from a url by righ-clicking on it and 
selecting Refresh URL.

To import a calendar from your hard drive, 
select From File from the dialog box on 
the upper left of the Add Calendar dialog 
box.

Click the Select File button to open a 
dialog box where you can choose the 
location of the file you want to import. 

After you have selected the calendar file, 
click the Ok button to save the calendar 
and add it to your list.

Editing calendars and events: To edit a 
calendar or an event, double click on its 
name. This will open the Edit Calendar or 
Edit Event dialog boxes. Make your 
changes and click the Ok button.

Deleting calendars and event: To delete a 
whole calendar or an event listed under the 
calendar, click on its name to highlight it 
and then press the calendar or event “-” 
button.

Adding Objects 1 (Individual 
Solar System Objects)

Starry Night Pro Plus makes it easy to add 
new objects within our solar system. You 
can add new comets, asteroids, satellites, 
planetary moons, and even imaginary new 
planets! You can also add surface maps to 
your new objects.

Tip: Any major new objects (comets, 
asteroids, satellites, planetary moons) will 
be automatically added to Starry Night 
Pro Plus via our automatic data update 
feature. You only need to add your own 
objects if they are not automatically added 
(or if you wish to create imaginary 
objects). See “Database Updates” on 
page 85 for more information about 
automatic data updates.

Adding your own objects to the solar 
system is a great way to learn about 
celestial mechanics. You can view the 
shape, size, and orientation of your new 
object’s orbit, and use sliders to adjust all 
aspects of the orbit. This feature makes it 

http://icalshare.com
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clear what each particular orbital element 
means, and how the orbit is affected when 
adjustments are made.

To add a new object, first locate the parent 
body of your new object, either onscreen 
or using the Find pane. The parent body is 
the celestial object which your new object 
will revolve around. If you are adding a 
new planet, comet or asteroid, the parent 
body is the Sun. If you are adding a new 
moon, the parent body is the planet that 
this moon will revolve around. If you are 
adding an artificial satellite, Earth is the 
parent body. Once you have located the 
parent body, right-click on it (Ctrl-click 
on the Mac) to open its contextual menu. 
This menu will have options for adding 
new objects (New Asteroid and New 
Comet in the Sun’s contextual menu, New 
Satellite in Earth’s contextual menu, and 
Add Moon Orbiting... in the contextual 
menu of each planet). Clicking any of 
these options opens the Orbit Editor dialog 
box.

Tip: There are also options for adding new 
comets, asteroids and satellites in the File 
menu. 

Tip: Not every option for adding new 
objects appears in an object’s contextual 
menu. For example, the Sun’s contextual 
menu has no option to add a new planet. 
However, the Orbit Editor lets you change 
the type of object being added, so just 
choose New Asteroid from the contextual 
menu, and then change the type of object 
being added by using the Orbit Editor.

Orbit Editor: The Orbit Editor dialog box 
opens with a default view of your new 
object’s orbit. Along the top of the dialog 

box is a dropbox that allows you to choose 
the type of object (planet, comet, moon, 
artificial satellite, asteroid or planetoid) 
and a box where you can type in the new 
object’s name.

Beneath these boxes is an image of your 
new object’s orbit. This is actually not a 
static image, but a functional and 
resizeable Starry Night Pro Plus window. 
By clicking and dragging the bottom right 
corner of this dialog box, you can enlarge 
the Orbit Editor dialog box, making your 
object’s orbit easier to see. You can use the 
elevation buttons in this dialog box to 
move closer or farther from your object, 
and use the Location Scroller to rotate 
your view of the object’s orbit. As you 
change your object’s orbit by adjusting its 
orbital elements (described in the 
following section), these changes will be 
reflected in the image.

Orbital Elements: The Orbital Elements 
tab controls the attributes of your new 
object’s orbit.

A set of orbital elements provides enough 
information to specify an object’s exact 
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orbit about its parent body, and places the 
object at a specific point on this orbit at 
one moment in time. Kepler’s laws of 
motion allow Starry Night Pro Plus to 
calculate the new object’s position in its 
orbit at any other time. There are several 
different ways to specify a complete set of 
orbital elements. You can select one of 
these using the “Style” dropbox in the 
Orbit Editor dialog box. 

Tip: The next few sections explain the 
meaning of each orbital element. However, 
another way to learn what each element 
means is to play around with the orbital 
element sliders. You’ll quickly see how 
these changes affect the orbit of your new 
object.

Element Style (Pericentric): The 
pericentric style is usually used to specify 
the orbital elements of comets. 
• Eccentricity (e): Eccentricity describes 

the shape of an object’s orbit. The 
eccentricity of an object in a fixed orbit 
has a value between 0 and 1. The larger 
an object’s eccentricity, the more its 
distance from its parent body varies 
throughout its orbit. Pluto has the 
largest eccentricity of any planet in our 
solar system. Objects in relatively 
circular orbits have eccentricities near 
0, while objects in extremely elliptical 
orbits (such as many comets), have 
eccentricities close to 1.

• Pericentre distance (q): The distance 
between the object and its parent body 
at the point in the object’s orbit where it 
is closest to the parent. Taken together, 
pericentre distance and eccentricity 
specify the distance between an object 
and its parent body at any point in the 

object’s orbit. Pericentre distance is 
given in units of AU (astronomical 
units). For objects in orbit about the 
Sun, such as comets, pericentre 
distance is also called perihelion 
distance.

• Ascending Node: This angular 
measurement specifies the point at 
which the orbit crosses northward 
through the orbit’s reference plane 
(references planes are described in 
“Reference Plane” on page 149), 
relative to the Prime Meridian of the 
parent body.

• Argument of Pericentre: Recall that the 
pericentre is the point in an object’s 
orbit when the object is closest to the 
parent body. The Argument of 
Pericentre specifies the angular 
location of the pericentre, measured in 
degrees.
This value is determined by measuring 
the angle between the ascending node 
and the pericentre, as measured from 
the centre of the parent body. For 
example, when the Argument of 
Pericentre is 0°, the pericentre occurs 
at the same place in an object’s orbit as 
the ascending node. That means that 
the object would be closest to its parent 
body just as it rises up through the 
reference plane. Likewise, when the 
Argument of Pericentre is 180°, the 
object, as it rises up through the 
reference plane, is at its farthest from 
its parent.

• Inclination (i): The orbit’s elliptical 
shape lies in a plane known as the 
orbital plane. Inclination is the angle 
between the orbital plane and the 
reference plane, measured between 0° 
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and 180°. Assume the reference plane 
is the parent body’s equatorial plane. In 
this case, if the object’s orbit lies in this 
plane, the inclination is 0°, and the 
object circles the parent body’s equator. 
At an inclination of 90°, the orbit is 
perpendicular to the parent body’s 
equator, and the object passes over the 
parent body’s north and south poles. An 
inclination of greater than 90° 
describes a retrograde orbit.

Cool fact: Spy satellites often have orbits 
with inclinations close to 90°. From this 
inclination, they can examine all parts of 
Earth as it rotates beneath them. 
• Pericentre Time: The preceding five 

orbital elements are sufficient to 
describe the orbit of a new object. 
However, a value for pericentre time is 
needed to determine an object’s place 
on this orbital path at any time. The 
pericentre time is the time (expressed 
as a Julian day) when the object is at 
pericentre. Recall that Kepler’s laws of 
motion then allow Starry Night Pro 
Plus to calculate the new object’s 
position in its orbit at any other time.

• Elements Epoch: The date (expressed 
as a Julian day) for which this set of 
orbital elements will be most accurate. 
As you move farther away from this 
date, the accuracy of the object’s 
position will decline, although the 
change in position is often too small to 
be noticeable. Nevertheless, for precise 
work, it is advisable to use a set of 
orbital elements with an epoch 
relatively close to the date you are 
interested in.

Element Style (Near-Circular): The near-
circular style is usually used to specify the 
orbital elements of planets, asteroids, and 
planetoids. Only those fields different 
from the pericentric style are described 
below.
• Mean Distance: Objects in circular 

orbits would travel at a constant 
distance from their parent body, but 
since most planetary orbits are slightly 
elliptical, the distance between an 
object and its parent is constantly 
changing. The common practice is to 
average this distance, and record it as 
Mean Distance. It is usually measured 
in AU’s.

• Mean Anomaly (M) and Epoch: 
Together, these fields describe exactly 
where in its orbit a new object is 
located at the specified time. The 
“specified time” is the epoch (given as 
a Julian Day) and the position is the 
mean anomaly, the angle between the 
object’s position and the pericentre of 
the object’s orbit, as measured from the 
centre of the parent body. 

Tip: Notice that “epoch” has a different 
meaning in the pericentric and near-
circular formats. In the pericentric format, 
changing the epoch will not change an 
object’s position, but in the near-circular 
format, it will. 
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Element Style (NASA Two Line): NASA 
Two Line Elements (TLE’s) are often used 
to describe the orbit of Earth-orbiting 
artificial satellites. Describing the TLE 
format is beyond the scope of this User’s 
Guide. However, you do not need to 
understand TLE’s to use them! If you find 
the TLE for a satellite, simply copy the 
element to your clipboard, then press the 
Paste TLE From Clipboard button. 
Starry Night Pro Plus will paste in the new 
elements. Not all of the fields in a TLE are 
used by Starry Night Pro Plus. Fields that 
are not used will be marked with ‘xxx’. 
See “Where can I get orbital elements for 
new objects I want to add using the Orbit 
Editor?” on page 177 for information on 
finding satellite TLE’s on the Internet.

Element Style (AMSAT): This is another 
style used to describe the orbit of 
Earth-orbiting artificial satellites. Again, 
describing this format is beyond the scope 
of this User’s Guide.

Reference Plane: A set of orbital elements 
is not enough to describe an object’s orbit 
without a reference plane. You can select a 
reference plane using the dropbox in the 
Orbit Editor dialog box.

For objects orbiting the Sun (asteroids, 
comets, planets), the most useful reference 
plane is the ecliptic plane. For objects 
orbiting other planets (such as moons and 
artificial satellites), the most useful 

reference plane is the equatorial plane of 
the object’s parent body. An astronomical 
reference plane is dependent upon the time 
of the observations. Starry Night Pro Plus 
allows you to choose any of the following 
reference planes:
• Ecliptic: An ecliptic reference plane 

based on the time of your current Starry 
Night Pro Plus window. 

• Ecliptic 1950: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 1950.

• Ecliptic 2000: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 2000.

• Equatorial: An Earth equatorial 
reference plane based on the time of 
your current Starry Night Pro Plus 
window.

• Equatorial 1950: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
1950.

• Equatorial 2000: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
2000

• Planet Equatorial: A reference plane 
based on the equatorial plane of the 
object’s parent body and the time of 
your current Starry Night Pro Plus 
window.
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Surface Tab: On this tab, you can create a 
surface for your new object by importing 
an image file or pasting in information. 
Click Add to select an image file from 
your hard drive or Paste to paste in an 
image from the clipboard. The Delete 
button removes your custom image. This 
button will be greyed out if you have not 
yet added a custom image.

Image size and appearance:  There is 
some restriction on image size. The 
maximum size is 1500 by 1500 pixels, 
while the minimum is 25 by 25 pixels. If 
the picture is too big or too small, your 
computer will beep twice and not allow 
the paste. We recommend using images 
that are about 600 pixels long by 300 
pixels high.

Whatever picture you do use, its width is 
wrapped around the planet, and the height 
of it will go from pole to pole. Because 
Starry Night Pro Plus maps the image on a 
sphere, your image will be distorted in the 
northern and southern latitudes. Keep the 
important parts of your image near the 
“equator”. For examples, look at the 
default images of the planets. These 

images can give you an idea of how an 
object’s map relates to the appearance of 
the planet.

Seams on objects:  If you have an image-
editing program, such as Adobe 
Photoshop, you can adjust your images so 
that the seam (where the end of the 
pictures meet when wrapped on a planet) 
is minimized or invisible. Select one end 
of the picture (for example, the right third 
of the image), and cut it. Then slide the 
remaining two-thirds of the image all the 
way over to the right. Paste in the first 
piece, and position it so that it is now the 
left side of the image. You should now 
have an obvious seam where the two 
pieces are joined. At this point, you can 
use the image-editing program to clean up 
the seam, blending the two sides together 
so that the join is less obvious. Now select 
the entire picture and copy it. Then, using 
the Orbit Editor, paste it into your Starry 
Night Pro Plus object. The place on the 
object where the two sides of the image 
meet should now be seamless.

Other Settings: Using the sliders and data 
boxes in this tab, you can enter 
information about your new planet’s 
rotation rate, pole positions, diameter and 
absolute magnitude.

Meridian Position:  Sets the position of the 
object’s prime meridian, in J2000 
equatorial co-ordinates.
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Rotation Rate:  Sets the rate at which the 
new object spins on its axis.

Tidal Lock With Parent: Over time, many 
objects in the solar system become 
gravitationally locked, that is, they keep 
the same face towards their parent at all 
times. Our Moon is a good example of this 
phenomenon. Clicking this button 
automatically locks your object by setting 
its rotation to match its orbital period.

Pole RA:  Sets the right ascension of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Pole Dec:  Sets the declination of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Diameter:  Sets the diameter of your new 
object, measured in kilometres.

Note: Comet tail lengths are determined 
as a result of both absolute magnitude and 
size of the comet nucleus (diameter). 

Absolute Magnitude: Sets the inherent 
brightness of your object.

Saving Changes: Once you have entered 
all of the data for your new object, close 
the Orbit Editor. A dialog box will appear, 
warning you that changes have been made 
to this database.

Any new objects or changes you have 
made using the Orbit Editor are not 
permanently saved until you press the 
Save button in this dialog box! 

If you now open the Find pane and clear 
the text box, you will see your new object 
listed in its appropriate place among the 
other solar system objects. You can now 
centre on the object, turn on its orbit, or 
perform any of the other functions you can 
do with solar system objects in Starry 
Night Pro Plus. 

Updating Data: To change any of the 
information for any new objects you have 
added with the Orbit Editor, open the 
object’s contextual menu and choose 
Edit Orbital Elements. This reopens the 
Orbit Editor and allows you to make any 
necessary changes.

Example: Adding a new planet

This example shows you how to use the 
Orbit Editor to add an imaginary new 
planet to our solar system.

1 Choose File->New Asteroid Orbiting 
Sun from the main menu to open the Orbit 
Editor dialog box.

2 Change the object type to “Planet” and 
name the new object “Planet X”.

3 The orbit of your new object is shown in 
red. Use the Increase Elevation button in 
the Orbit Editor dialog box to rocket out to 
an elevation of about 25 AU’s. The 
outermost brown orbit which you can see 
is the orbit of Jupiter.

4 Use the Mean Distance slider in the 
orbital elements section of the Orbit Editor 
to increase your planet’s mean distance to 
about 20 AU’s. As you do this, the red orbit 
that marks your planet will get larger, 
eventually encompassing the orbit of 
Jupiter.

5 Close the Orbit Editor window by 
pressing Save.

6 Open the Find pane and clear the text 
box. You should see “Planet X” listed just 
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underneath Jupiter. You can now centre on 
Planet X, turn on its orbit, or perform any 
of the other functions you can do with 
planets in Starry Night Pro Plus.

Adding Objects 2 (Multiple Solar 
System Objects)

The Orbit Editor is handy when you want 
to add one or two new objects. However, it 
is cumbersome to add large numbers of 
objects (for example, a set of dim 
asteroids). To add multiple comets, 
satellites or asteroids, the best approach is 
to manually edit the comet, asteroid and 
satellite files. The data for these objects is 
stored in the files “asteroids.txt”, 
“comets.txt” and 
“satellites.txt”, which are all 
located in the “Starry Night Pro Plus\Sky 
Data” folder (on the Macintosh, you will 
need to Ctrl-click on the Starry Night Pro 
Plus application icon and choose Show 
Package Contents, then open the 
“Resources” folder to view the “Sky 
Data” folder). 

You can open these files with a text editor 
and copy and paste orbital elements for 
new objects. This would be of use if you 
wanted a larger satellite database (for 
example) then the version in Starry Night’s 
“satellites.txt” file. Our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml may have links to 
larger database files. If you do plan to edit 
text files directly, make sure you have the 
“Automatically check for updates” option 
in the 
LiveSky->Auto Update Preferences 
dialog box unchecked, because the 
automatic update will wipe out any data 

you have added to these files. Editing 
these data files is only recommended if 
you want to add a large number of objects. 
If you only want to add one or two objects, 
consider using the Orbit Editor instead.

Adding Objects 3 (Stars)

More than 16 million stars are included in 
Starry Night Pro Plus. However, for some 
observers, this will not be enough! If you 
are using a CCD camera to capture images 
of the night sky, you will be able to take 
images with stars that are dimmer than the 
dimmest stars in Starry Night Pro Plus (the 
dimmest stars are about magnitude 14.5). 
For this reason, Starry Night Pro Plus 
includes online access to the USNO star 
catalogue, a database of 500 million stars, 
as dim as 21th magnitude. The entire 
database would occupy about 15 compact 
discs, so Starry Night Pro Plus allows you 
to download data for only the region of 
sky that you are interested in.

Downloading stars from the online star 
database works in this manner:

1 Centre on the area of sky you are 
interested in and zoom in. You need to 
select a relatively small section of the 
sky (i.e. a small field of view). 
Otherwise, the star file would be too 
large to easily download.

2 Choose LiveSky->Download Stars 
Now from the main menu. Starry Night 
Pro Plus will begin downloading the 
appropriate star file. Each file will vary 
in size from about 100 kilobytes to 1.5 
megabytes. Once the file is 
downloaded, you will see the new stars 
on your screen. The downloaded star 

http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
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files are now a permanent part of your 
database, and will be present every 
time you run Starry Night Pro Plus in 
the future.

Automatic Star Downloads: If you choose 
LiveSky->Automatic Star Downloads 
from the main menu, Starry Night Pro Plus 
will automatically download the 
appropriate star data files from the Internet 
whenever you zoom in to a small enough 
field of view. Only select this option if you 
have a fast connection to the Internet while 
you are running Starry Night Pro Plus!

Deleting Downloaded Star Data: Starry 
Night Pro Plus saves all star data that you 
have downloaded from the Internet on 
your hard drive, so the stars will be present 
every time you run the program (you do 
not need to download the files again). If 
you wish to delete these downloaded star 
data to free up space on your hard drive, 
choose 
LiveSky->Preferences for Auto Updates 
from the main menu and press the 
Clear Star Cache button.

Adding Objects 4 (Databases)

You can do more than add individual 
objects to Starry Night Pro Plus, you can 
add entire databases! In fact, many of the 
databases described in 
“Databases 4 (Other)” on page 83 were 
originally created by Starry Night Pro Plus 
owners. The recipe for creating a custom 
database is simple:

1 Create a plain text file in the approved 
format (see below for format 
examples).

2 Run Starry Night Pro Plus and choose 
File->Build Data File from the menu. 
A dialog box will open that prompts 
you to choose a file. Select the original 
text file from your hard drive. Starry 
Night Pro Plus will build a new data 
file based on your text file. This data 
file will be optimized for the rapid 
access the program needs to quickly 
plot out the thousands of objects 
displayed onscreen. If your original 
text file was not in the correct format, 
Starry Night Pro Plus will display an 
error message at this stage.

3 Once the data conversion process is 
complete, Starry Night Pro Plus will 
prompt you to name the new data file 
and save it to your hard drive. By 
default, the new data file will be saved 
in the same folder as your original text 
file. Change this so that the new data 
file is saved to your "Starry Night Pro 
Plus\Sky Data" folder (on the 
Macintosh, you will need to Ctrl-click 
on the Starry Night Pro Plus application 
icon and choose Show Package 
Contents, then open the 
“Resources” folder to view the 
“Sky Data” folder). 

4 Exit and restart Starry Night Pro Plus. 
Open the Options pane. Your database 
will be listed, in the “Other” layer. 

Once you have created a database, all of 
the regular database options can be used to 
control the display of your database. In 
addition, you can use the Find pane to 
locate any object in your database, and 
open the Info pane for any object to get 
more information. 
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Database Format Examples: The "Extra 
Databases" folder on the Starry Night 
Pro Plus DVD contains several sample 
text files. Each file is in the proper format 
for Starry Night Pro Plus's Build Data 
File command to build a database. The file 
"Simple.txt" shows a very basic 
database, while the file "NGC-IC.txt" 
shows the actual text file which was used 
to create an older version of our NGC-IC 
database. This file is extensively 
commented, to help you understand 
exactly what each section of the file is 
used for. You should look at the 
"NGC-IC.txt" file before attempting to 
build your own database. A few highlights 
of building databases are described below.

Basic Fields: For every object in your 
database, you can enter the following 
information fields: catalogue number, 
catalogue kind, magnitude, kind, right 
ascension, declination, and name. See the 
"NGC-IC.txt" file to learn the meanings 
of each of these fields. The magnitude and 
name fields are optional - if an object does 
not have a known value for one or both of 
these fields, just leave the field blank. The 
other fields are mandatory.

Optional Fields: You can add up to 8 
additional information fields for your 
database. These fields will then appear in 
Starry Night Pro Plus’s Info pane for 
every object in your database. Different 
databases will have different information 
fields. Certain optional field labels have 
specific meanings, and are actually used 
by Starry Night Pro Plus when it draws 
your object onscreen. For example, Starry 
Night Pro Plus can use the optional field 
"Diameter" to draw your object a specific 

size. See the "NGC-IC.txt" file for 
more details.

Object Symbols: For each type of object in 
your database, Starry Night Pro Plus can 
show a different symbol onscreen, in the 
colour of your choice. For example, a 
database of galaxies might be represented 
onscreen with yellow symbols to mark 
spiral galaxies, and red symbols to mark 
elliptical galaxies. Yellow triangles might 
mark barred spiral galaxies, while yellow 
circles mark unbarred spiral galaxies. You 
can use Starry Night Pro Plus's built-in 
symbols, or you can create your own 
symbols.

User Images

Starry Night Pro Plus lets you add images 
of any area of the night sky. You can use 
your own images, or download them from 
the Digitized Sky Survey or any other 
Internet site.

Note: This section covers adding images 
for objects that do not already have an 
image in Starry Night Pro Plus. To modify 
the images of objects that already have 
images (planets, moons, Messier objects, 
etc.), see “Modifying Images” on 
page 158.

Adding Your Own Images: You can add 
any image on your computer’s hard drive 
to Starry Night Pro Plus. If you want to 
add an image from an Internet site, first 
save this image to your hard drive. Once 
the image that you want to add to Starry 
Night Pro Plus is on your hard drive, 
follow these steps:

1 Right-click (Ctrl-click on the Mac) on 
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the object or area of the sky where you 
want to add your image. For example, 
assume you want to add an image of 
the globular cluster NGC 5466. You 
would first find NGC 5466 onscreen, 
and then right-click (Ctrl-click on the 
Mac) on it.

Tip: It is also possible to add images that 
cover more than one object, for example, a 
wide-field image that includes several 
galaxies and nebulae. Just right-click 
(Ctrl-click on the Mac) on any of the 
objects that appear in the image, and 
choose Add Image from the object’s 
contextual menu. You can then use the 
Image Editor controls (described in the 
next section) to line up your image 
correctly.

2 Choose Add Image from the object’s 
contextual menu. This opens the Image 
Editor dialog box.

3 Click the From File button or the Paste 
button. The From File button allows 
you to select an image from your hard 
drive, while the Paste button will paste 
an image that you have copied to your 

clipboard. Once you have selected the 
image, press OK and your image will 
be pasted into the Image Editor 
window.

4 Align the image using the controls 
available in the Image Editor. There are 
controls for sizing, shifting, flipping, 
and rotating the image as needed. All of 
these controls are described in 
“Image Editor Controls” on page 157. 
All nearby stars from Starry Night Pro 
Plus’s databases appear in green, 
making it easier to visually align your 
image with any stars that might be in it.

5 Once your image is aligned, press the 
Details button in the upper left corner 
of the window. This opens a dialog box 
which lets you name your image and 
add other optional information, such as 
picture source, notes, object kind, 
magnitude, and distance.

6 The Image Editor window also has a 
Background Reduction box (the box 
only becomes visible after you have 
pasted in an image). 



156  Starry Night Pro Plus User’s Guide
This box allows you to reduce the 
brightness of an image. If you have an 
overexposed image, placing it into 
Starry Night Pro Plus will often result 
in an unattractive, “boxy” look where 
the edges of your image contrast 
greatly with the black background sky. 
Reducing the image brightness using 
this box can eliminate this problem. 
Once you have adjusted your image 
brightness and entered all relevant 
information, press Save to exit the 
Image Editor.

Adding Images from the Digitized Sky 
Survey: You can use Starry Night Pro 
Plus’s web link to the Digitized Sky 
Survey to download and paste in images of 
galaxies, nebula, or any other object. See 
“Downloading Photographic Images” on 
page 77 for more about the Digitized Sky 
Survey.

To add an image using the Digitized Sky 
Survey:

1 Right-click (Ctrl-click on the Mac) on 
the object of which you would like to 
download an image.

2 Choose Add Image from the object’s 
contextual menu to open the Image 
Editor. Starry Night Pro Plus will have 
automatically guessed at the area of the 
sky for which you wish to download an 
image, based on the size of the original 
object you selected. This area will be 
marked with a yellow square. In most 
cases you will not need to change this, 
but you can enlarge, shrink or shift the 
image bounds if you wish, using the 
Image Editor controls, described in 
“Image Editor Controls” on page 157.

3 Click the From DSS button. Starry 
Night Pro Plus will begin downloading 
the DSS image. This may take a few 
minutes, depending on the server load. 
Once the image is downloaded, it will 
appear in the Image Editor dialog box.

Tip: If you wish, you can also download 
the DSS image into your Internet browser, 
by pressing the Web button. If you then 
copy this image to your clipboard, you can 
paste it into the Image Editor by pressing 
the Paste button. The Paste button can be 
used to paste in any images that are on 
your clipboard.

4 The image should automatically be 
aligned with the background stars. If 
for some reason, it is not perfectly 
aligned, you can align the image using 
the Image Editor controls. 

5 When you are satisfied that your image 
is correctly aligned, press the Details 
button in the upper left corner of the 
window, to add an image name, add 
other information, and use the 
Background Reduction box (if 
necessary). Then press Save twice to 
exit the Image Editor.

Note: Downloading images from the 
Digitized Sky Survey is not the same as 
downloading star data from the Internet 
(discussed in “Adding Objects 3 (Stars)” 
on page 152). When you download star 
data, each star can be selected as an 
individual object in Starry Night Pro Plus. 
When you download a DSS image, the 
individual stars in this image cannot be 
selected, and no information can be 
obtained about them from the program.
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Image Editor Controls: The celestial 
sphere is an imaginary globe that encloses 
Earth. We can imagine that all the stars, 
planets, and other celestial objects are 
painted onto the inner surface of this 
sphere. Adding an image to Starry Night 
Pro Plus means painting a new image onto 
the inner surface of this sphere. The 
following Image Editor controls affect the 
placement of your image on the celestial 
sphere:

Size:  Increases or decreases the 
area that your image occupies on 
the celestial sphere.

Height: Increases or decreases the 
vertical extent of your image on 
the celestial sphere, while leaving 

the horizontal extent unchanged.

Width: Increases or decreases the 
horizontal extent of your image 
on the celestial sphere, while 

leaving the vertical extent unchanged.

Rotate: Rotates the position of 
your image on the celestial 
sphere in a clockwise or counter-

clockwise direction.

Flip: Flips your image 
horizontally or vertically.

Slide: Slides the position of 
your image on the celestial 
sphere horizontally or 
vertically.

Zoom: This control does not 
affect the placement of your 
image on the celestial sphere, it 

simply zooms your view in or out. If you 
used the Image Editor to increase or 
decrease the area of your image, you may 

need to use these zoom buttons to see the 
full extent of your image.

Accessing Your Images: All images that 
you add go into a new database called 
“User Images”. You control this database 
by using the “User Images” options in the 
Deep Space layer of the Options pane. As 
with all other databases, you can turn the 
database on/off, or search for specific 
objects in the database.

Note: Images that you have added are 
mapped onto a section of the celestial 
sphere, not to a particular object. For 
example, assume you have added a new 
image that shows an NGC object. You 
would turn this image on/off by using the 
“User Images” options in the 
Options pane, not the “NGC-IC” options.

Editing Your Images: You can modify any 
of your custom images at any time. Locate 
the image onscreen and right-click 
(Ctrl-click on the Mac) on the image to 
open its contextual menu. Choose 
Edit Image to open the Image Editor. You 
can adjust the existing image, or press the 
Clear Image button to add a completely 
new image.

Tip: It is easier to open an image’s 
contextual menu if you turn off every 
database in the Options pane except 
“User Images”. Otherwise, you may find 
Starry Night Pro Plus opening the 
contextual menu for an object, instead of 
the menu for its image.
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Modifying Images

It is possible to replace any of the built-in 
images in Starry Night Pro Plus with 
images of your own. The images you can 
replace fall into two categories: objects in 
our solar system, and deep space objects in 
the “Messier” and “Bright Objects” 
databases.

Solar System Objects: To modify the 
image of any object in our solar system, 
right-click on the object (Ctrl-click on the 
Mac) to open its contextual menu. Choose 
Edit Surface Image from the menu. 

The dialog box that opens has exactly the 
same controls as the Surface Image tab in 
the Orbit Editor, which you use to add 
surface images for new solar system 
objects. See “Surface Tab” on page 150 for 
information on these controls.

Messier and Bright NGC Objects: You can 
modify any of the images in Starry Night 
Pro Plus’s “Messier” and “Bright NGC 
Objects” database of deep space objects by 
performing the following steps (see 
“Messier Objects” on page 82 and 
“Bright NGC Objects” on page 82 if you 

have forgotten which objects are included 
in these databases):

1 Right-click (Ctrl-click on the Mac) on 
the object whose image you want to 
replace.

2 Choose Edit Image from the object’s 
contextual menu.

3 Press the Clear Image button to clear 
the existing image.

4 Press the From File button to select an 
image from your hard drive, or the 
From DSS button to download an 
image from the Digitized Sky Survey.

5 Position and size your image correctly 
using the Image Editor’s controls.

6 Click Save.

Note: Use caution when replacing these 
images. Once you replace an image, you 
cannot return to the original image 
without recopying it from the Starry Night 
Pro Plus compact disc.

Custom Horizons

To make your viewing experience even 
more realistic, you can modify your 
surroundings in Starry Night Pro Plus to 
more closely resemble the area in which 
you live.

To modify the scenery set:

1 Open the Options pane, expand the 
Local View layer and open the Local 
Horizon Options dialog box.

2 Check the box marked “Custom” and 
then close the dialog box.
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3 Choose Edit->Edit Custom Horizon 
from the main menu. 

4 A series of yellow squares, or nodes, 
appear on the far and near horizons. If 
you click and drag a node, you can 
adjust the topography of the landscape 
in the current view. You can also click 
on any of the trees along the horizon, 
and drag them. This will change their 
size and /or position.

5 When you are finished editing the 
horizon, select 
Edit->Edit Custom Horizon again. A 
dialog box will appear, telling you that 
changes have been made to the horizon 
and asking if you want to save these 
changes. If you are satisfied with the 
changes, select Save.
Caution! This alters the default 
horizon file “Earth.txt”. Once you 
have saved your changes, the only way 
to revert to the original horizon is to 
copy the original file from the Starry 
Night Pro Plus DVD.

Photorealistic Horizons

One of the exciting features of Starry 
Night Pro is the ability to simulate your 
local landscape by adding 360 degree 
photos of your own backyard and favorite 
observing sites. By default Starry Night 
comes with several photorealistic horizons 
that you can use when viewing from the 
Earth. Visit http://www.starrynight.com/
help/photorealisticHorizons/ for 
instructions on how to add your own 
custom horizons!

Not only can you make your own 
photorealistic horizons for Earth, but also 
for any planet and many moons in the 
solar system.

If you’d like to share your own 
photorealistic landscape with other Starry 
Night users, you can submit your final 
work to http://www.starrynight.com/
support/customer_question.html. 

Note: Photorealistic horizons require an 
OpenGL capable graphics card.

Customizing the Favourites Menu

You were introduced to the Favourites 
menu in “The Favourites Menu” on 
page 131. Recall that this menu is a quick 
shortcut to a selection of pre-made Starry 
Night Pro Plus files. The options at the top 
of this menu allow you to customize this 
menu and add your own files. This can be 
particularly effective if you are giving a 
lecture or presentation and need to open a 
lot of files in a short period of time.

Adding new files or folders: To add a new 
file to the Favourites menu, set up a scene 

http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/help/photorealisticHorizons/
http://www.starrynight.com/help/photorealisticHorizons/
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in Starry Night Pro Plus, exactly as if you 
were creating a new file (see 
“Creating Files - An Example” on 
page 132 if you are not familiar with 
creating Starry Night Pro Plus files). Then 
choose Favourites->Add Favourite from 
the main menu. The Favourites side pane 
will open and prompt you to name your 
file. From now on, your file will be listed 
at the bottom of both the Favourites menu 
and the Favourites side pane, and can be 
opened in the same fashion as any other 
file in these menus.

If you plan to add a lot of files to the 
Favourites menu, you may wish to create 
folders within this menu to subdivide your 
files and make them easier to retrieve. To 
do this, choose Favourites->Add 
Favourite Folder from the main menu. 

Files and folders in the Favourites side 
pane are “drag and drop”, so it is easy to 
move them around and arrange them in the 
order you prefer.

Modifying files: You can modify any of the 
files listed in the Favourites menu. To 
modify a file, first open the file, from the 
Favourites menu, or the Favourites side 
pane. Next, modify the file in any fashion 
using the Starry Night Pro Plus controls. 
Finally, choose Favourites->Save 
Favourite from the main menu. A dialog 
box will appear, asking you if you wish to 
overwrite the existing file. Choose 
Replace Favourite to overwrite the 
existing file.

Adding notes to files: You can add 
personal text notes to any file in the 
Favourites side pane. Open the Favourite 
file you want to add a note to and select 
File->Edit Document Notes.

Use the text box to enter any additional 
information about the file. Then click the 
Ok button. To attach and save your note to 
the file, you must resave the file from the 
Favourites->Save Favourite menu.

A small info icon will then appear to 
the left of the file name in the 

Favourites pane. Click this icon to read 
your notes. If you wish to edit the note you 
added, select File->Edit Document Notes 
and resave the file to make the changes 
permanent.
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Custom Asterisms

Different cultures see the stars in different 
ways, joining them together to form 
recognizable patterns. Each one of these 
patterns is called an asterism. While today, 
the stick figures for the 88 "official" 
constellations are the best-known set of 
asterisms, many other sets exist. Even for 
the 88 "official" constellations, there is 
more than one way to draw the stick 
figures. Starry Night Pro Plus makes it 
possible for you to create your own set of 
custom asterisms. To create a new set of 
asterisms, you need to create a plain text 
file in the proper format, and save this file 
in your “Starry Night Pro Plus\Sky 
Data\Asterisms” folder (on the 
Macintosh, you will need to 
Ctrl-click on the Starry Night Pro Plus 
application icon and choose 
Show Package Contents, then open the 
“Resources” folder to view the “Sky 
Data” folder). The next time you run 
Starry Night Pro Plus, open the Options 
pane and expand the Constellations layer. 
Open the Constellation Options dialog 
box. Your new set of asterisms will be 
listed alongside the other sets of stick 
figures.

To see the format for an asterism file, open 
the text file "Oriental Moon 
Stations.txt" in the "Database 
Examples" folder on the DVD. This is 
the exact file which Starry Night uses to 
render the Oriental moon station set of 
stick figures onscreen. The format is quite 
straightforward. You need to specify a 
name for your new set of asterisms (for 
example, "Oriental Moon Stations"). For 
each asterism in this set, you need to enter 
the asterism's name, the approximate 

position in the sky of the asterism's centre, 
and each of the lines between stars that 
define the shape and size of this asterism.

Note: If you create a new set of asterims 
and would like to share it with other users, 
please contact us at http://
www.starrynight.com/support/
customer_question.html. We would love to 
have a reference set of files that depicts the 
figures of many cultures!

Backing Up Custom Data

You may wish to back up your custom data 
in case of a computer problem. If you ever 
change computers, you will also need to 
move this custom data. This section 
outlines where each piece of custom 
information is stored, so you will know 
which files you need to back up

Windows/Mac File Structure Differences: 

Most custom data is stored inside the 
“Sky Data” folder or the “Prefs” 
folder. On Windows, the “Sky Data” 
folder is inside the “C:\Documents and 
Settings\<user name here>\Local 
Settings\Application Data\Imaginova 
Canada” folder. On the Mac, the “Sky 
Data” folder is inside the “User/Library/
Preferences/SPACE.com/Pro Plus” folder. 
.

Settings Files: If you have customized 
your settings, using the menu option 
Options->Save Current Options as 
Default, these changes will be saved in the 
file “Default Settings.sno” in the 
“Prefs\Pro Plus” folder. If you have 
used the Options->Save Preset... 
command to create additional settings 

http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/support/customer_question.html
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files, these files (including your print 
settings) will be saved in the “Sky 
Data\View Options” folder.

FOV Indicators and Equipment List: If you 
have added any new field of view 
indicators or created an equipment list (see 
“Field of View Indicators 2 (Displaying 
Indicators)” on page 58 for more 
information), these indicators will be 
saved in the “Prefs\Equipment” 
folder.

Objects Added With the Orbit Editor: The 
“UserPlanets.ssd” file in the “Sky 
Data” folder contains all information for 
objects added with the Orbit Editor. If you 
have pasted in surface images for these 
objects, they will be stored in the folder 
“Sky Data\Planet Images”.

Objects Added By Modifying Text Files 
(Satellites, Comets, Asteroids): These 
objects are stored in the files 
“Satellites.txt”, “Comets.txt”, 
and “Asteroids.txt”, all in the “Sky 
Data” folder.

Stars: Stars downloaded from the online 
star database will be saved in the “Sky 
Data\USNO” folder.

Databases: Any databases you have added 
will be stored in the “Sky Data” folder. 
For example, a database named 
“Spacecraft” would be saved as the file 
“Spacecraft.ssd”.

User Images: The text file named 
“User Images.txt” in the folder 
“Sky Data” contains information on the 
size, name and position of all new images 
you have added. The folder “Sky 
Data\User Images Images” 
contains the actual image files.

Modified Images: If you have modified 
any images of solar system objects by 
pasting in new images, these images will 
be saved in the “Prefs\Planet 
Images” folder under the object’s name. 
For example, a modified image of the Sun 
will be saved as “Sun.pct”. If you have 
modified images in the “Messier” or 
“Bright Objects” database, the text files 
named “Messier Objects.txt” and 
“Bright NGC Objects.txt” in the 
“Sky Data” folder contain information 
on the size, name and position of all 
images you have modified. The folders 
“Sky Data\Messier Objects 
Images” and “Sky Data\Bright 
NGC Objects Images” contain the 
actual image files.

Custom Horizons: Changes to the custom 
horizon profile are saved in the file 
“Earth.txt” in the “Sky 
Data\Horizons” folder. New 
photorealistic horizon panoramas are 
saved in the “Sky Data\Horizon 
Panoramas” folder.

Custom “Favourites” Files: These files are 
stored in the “Sky Data\Go” folder. 

Custom Asterisms: New asterism sets are 
stored in the “Sky Data\Asterisms” 
folder.

Object Log Entries: Log entries are stored 
in the “Prefs\Logs” folder.

Planner Sessions: Lists created in the 
Planner pane are saved in the 
“Prefs\Sessions” folder.

Calendar Events: Calendars are stored in 
the “Prefs\Calendars” folder.



Appendix A
Frequently Asked Questions
This section answers the most common questions 
about Starry Night Pro Plus. The most up to date 
version of this FAQ is available online by 
choosing Help->Online Help from the Starry 
Night Pro Plus menu.

The web version of the FAQ is especially useful 
for websites mentioned on this page. Their links 
may have changed since this PDF manual was 
made, in which case the new links will be in the 
online FAQ.

If your question still isn’t answered, contact us at 
http://www.starrynight.com/support/
customer_question.html. 

QuickTime

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics 
files and constructing and viewing animation 
sequences. Starry Night Pro Plus uses it to allow 
you to make movies of Starry Night sequences 
and to save screen images from Starry Night as 
graphics files. Starry Night will not run at all 
unless you have version 6.5 or later of 
QuickTime.

http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/support/customer_question.html
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When I install QuickTime, what type of 
installation should I choose?

You should choose the "Recommended 
Install" option, as the moviemaking and 
image exporting features in Starry Night 
Pro Plus will not work properly if you 
choose the "Minimum Install" option.

I get an error message when I try to 
install QuickTime.

This usually occurs if the “Temp” folder 
on your hard drive is full (this is the folder 
temporarily used by installers, including 
the QuickTime installer). If there is too 
much in this folder, the installer may not 
work properly. You should empty the 
“Temp” folder (if there are any old files in 
this folder which you need, move them to 
another folder) and then run the 
QuickTime installer again. You should 
close all other applications, including any 
anti-virus software utilities, when you run 
the installer. If you still encounter errors, 
you may wish to visit Apple’s QuickTime 
page for support help: 
http://www.apple.com/quicktime.

Registration Number

How do I register my copy of Starry 
Night Pro Plus?

We encourage you to register by visiting 
our online registration page: 
http://www.starrynight.com/register. This 
allows us to notify you of any bug fixes, 
updates or new plugins for Starry Night 
Pro Plus.

I want to move my copy of Starry Night 
Pro Plus to a new computer. How do I 
retrieve my registration number?

Choose Registration from the Help menu 
(Windows) or the 
Starry Night Pro Plus menu (Macintosh). 

I am trying to install QuickTime, and it 
is not accepting my registration number.

The QuickTime registration screen is only 
for a more advanced version of QuickTime 
(QuickTime Pro) that is not included with 
Starry Night Pro Plus. Just leave this 
screen completely blank (no name or 
number) and press the Next button to 
install the regular version of QuickTime.

Only when you run Starry Night Pro Plus 
itself for the first time do you need to enter 

http://www.apple.com/quicktime
http://www.starrynight.com/register
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the registration number you obtained 
online.

Installation

I already have a version of Starry Night 
on my computer. Do I need to remove 
them before I install ?

No. Starry Night Pro Plus will be installed 
as a completely new program, and you can 
choose to keep the other version of Starry 
Night on your computer or remove it. 

If you have an older version of Starry 
Night Pro Plus, you may have customized 
your older version in some ways (for 
example, by adding images, creating 
custom settings or using the Orbit Editor). 
To transfer this information to Starry Night 
Pro Plus, first create a new folder on your 
hard drive. Then save all of the customized 
files in this folder. See “Backing Up 
Custom Data” on page 161 for information 
on the location of all customized files. 

Once Starry Night Pro Plus is successfully 
installed, you can then place your saved 
custom files in the appropriate folders, 
overwriting Starry Night Pro Plus’s default 
files when necessary.

Support

My questions aren't answered in the 
manual or this FAQ. Who can I 
contact?

You can contact us at http://
www.starrynight.com/support. for help 
with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List 
for owners of Starry Night to share 
program information and ask other owners 
questions. Sign up for this list at http://
www.starrynight.com/support/
discussion_lists.html. The Usenet 
newsgroup "sci.astro.amateur" is also a 
good resource for general questions about 
astronomy and observing.

Updates/Upgrades

How do I find out if I have the latest 
version of Starry Night Pro Plus?

First, retrieve your current version number 
by choosing About Starry Night Pro Plus 
from the Help menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh). 
The first three numbers in the code shown 
in the bottom left corner are your version 
number. Then select 
LiveSky->Check for Program Updates 
from the menu. This will connect you to 
the updates page on our website, which 
lists the latest updates. If a newer version 
is available, click the appropriate link to 
download the updater file.

Will future updates be free?

http://www.starrynight.com/support
http://www.starrynight.com/support
http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com/support/discussion_lists.html
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Bug fixes and minor feature updates to 
Starry Night Pro Plus will be available as 
free Internet downloads to existing 
owners. Major feature updates will be 
available for an upgrade price.

General Run-Time Problems

I get an error message when I try to run 
Starry Night Pro Plus. 

This usually means that your computer 
doesn't meet the required system 
requirements for Starry Night Pro Plus. 
See the next question for the system 
requirements.

What are the system requirements for 
Starry Night Pro Plus?

The minimum requirements are as 
follows:

Windows: Windows XP, 128 MB RAM 
and 1.5 GB hard disc space. OpenGL 
support requires a 32MB OpenGL 
compatible graphics card. Minimum 
screen resolution of 1024 x 768 pixels.

Macintosh: Requires OS X 10.3 or higher 
and 1.5 GB of hard disc space. Will not 
run on OS 10.2 or earlier. OpenGL support 
requires a 32 MB OpenGL compatible 
graphics card. Minimum screen resolution 
of 1024 x 768 pixels.

Starry Night Pro Plus runs very slowly 
on my computer.

Updating the processor speed or the 
amount of RAM on your computer and 
video card should speed up Starry Night 
Pro Plus.

Some of Starry Night Pro Plus’s 
controls appear to be missing (or are not 
drawn properly).

You may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Pro Plus” on 
page 9 for more information.

OpenGL

Do I need an OpenGL graphics card to 
run Starry Night Pro Plus?

No. Upon startup, Starry Night Pro Plus 
will check your hardware to see if you 
have an OpenGL compatible graphics 
card. If you do not have such a card, Starry 
Night Pro Plus will automatically run the 
non-OpenGL version. If for some reason, 
you have an OpenGL graphics card but do 
not wish to run the OpenGL version of 
Starry Night Pro Plus, choose Preferences 
from the File menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choose OpenGL from the dropbox in the 
upper left corner of the Preferences dialog 
box, and uncheck the option “Use 
OpenGL”.
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What differences will I see if I run 
Starry Night Pro Plus on an OpenGL 
compatible graphics card?

Starry Night Pro Plus will run much faster 
because it takes advantage of OpenGL’s 
graphics rendering technology. In 
addition, OpenGL users will see much 
higher-resolution solar system object 
surface maps, and photorealistic 
panoramic horizons. Finally, stars will 
look more realistic and orbit and path lines 
will not look as jagged.

I have an OpenGL card but things are 
still choppy. How do I improve 
performance?

Upgrading to a 64 MB (or greater) Video 
Card will significantly enhance OpenGL 
performance. Switching from millions of 
colors (32 bit) to thousands of colors (16 
bit) can improve performance, but will 
reduce image quality. Starry Night may 
run better on PCI based OpenGL graphics 
cards if 32 or 16 are selected in the "Force 
Texture Cache Size" box. There may be 
some choppiness, but the imagery will be 
improved. If you have an AGP graphics 
card, you should leave this unchecked. 
The Use half size textures option in the 
OpenGL Preferences window should 
improve performance on slower 
computers or machines with less memory 
(regardless of PCI/AGP). If you set the 
texture cache to only 16 MB, it 
automatically sets the use half size 
textures. 

I'm getting an error message when I 
turn OpenGL on. What should I do? 

This can happen if you are using an older 
video driver. You should visit the web site 
of your video cards manufacturer and 
download the latest driver available for the 
make and model of your card. Drivers are 
usually available in the Support or 
Download areas of the web site.

AllSky CCD Mosaic

Other planetarium programs present 
images of certain deep-sky objects, or 
allow you to click on an object to see a 
picture. Is Starry Night Pro Plus the 
same?

The AllSky image in Starry Night Pro Plus 
presents the ENTIRE sky as a full-color, 
seamless mosaic, and at several resolution 
levels dependent upon your zoom setting. 
An important advantage of this is the 
consistent resolution, color and depth of 
coverage, eliminating the uncertainties of 
comparing images from many and varied 
sources. And navigating your way around, 
or zooming in or out, is only a mouse click 
away.

Starry Night Pro Plus is the world's only 
available fully interactive, image-based 
digital sky atlas/planetarium software.

What is the AllSky image quality like?

It is very good! Of course there are 
unavoidable limitations, which become 
apparent mainly when zooming in to near 
0.5 degrees, the smallest field-of-view 
setting. In order to make the image 
database manageable it had to be 
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compressed. We developed a proprietary 
compression scheme which preserves 
much of the original image quality, but 
when zoomed in enough the compression 
artifacts do start to show up. Remember, 
you have the entire sky at your disposal, 
and it's fitted on one DVD.

How faint can I see?

The stellar limiting magnitude is 
approximately 14. Although we have seen 
fainter stars — almost 15th magnitude — 
we have chosen to be conservative in our 
claims. Since Starry Night Pro Plus is 
comprised of real images taken under 
varying conditions, the actual stellar 
limiting magnitude can vary somewhat. 
However, in the process of equalizing the 
imagery for the mosaic, limiting 
magnitude differences have been reduced 
to less than those apparent in many 
published photographic atlases.

How well do small objects like galaxies 
appear inStarry Night Pro Plus?

The native resolution of the original 
images is 12 arc seconds per pixel. This 
sampling rate allowed us to fit all the sky 
image data on one DVD, while still 
showing a tremendous amount of detail in 
deep sky objects. For example, there is 
enough resolution to show structure in the 
larger showpiece galaxies. Indeed, the 
recorded detail in most "fuzzies" such as 
galaxies and nebulae requires 6 to 10-inch 
(15 to 25 cm) apertures to see visually.

Starry Night Pro Plus, as it is, is pushing 
the limits of modern computer technology 
commonly found at home. Had a finer 
resolution setting been used, the volume of 

data would have ballooned to 
unmanageable levels. That would have 
made scanning around the sky, currently 
so easy with Starry Night Pro Plus, 
frustratingly slow.

How far can I zoom in and out?

The widest view possible is 180 degrees, 
which is imposed by the projection 
currently used. This is equivalent to the 
amount of sky visible above an 
obstruction-free horizon, or one-half of the 
entire celestial sphere. The closest you can 
zoom in to is a 0.5 degree high field of 
view — at typical monitor screen sizes, 
this is equivalent to viewing a globe of the 
sky about 240 feet (75 meters) in 
diameter!

How well does the imagery show double 
stars?

At the imaged resolution of 12 arcseconds 
per pixel, two faint stars separated by this 
amount would appear as an elongated 
blob. In actuality, star images occupy at 
least a few square pixels in area, so the 
closest resolvable pair would be nearer to 
20 arcseconds.

Can I adjust the view in order to 
simulate what I might expect to see in 
my telescope?

You can adjust the brightness of the 
AllSky image to to quite closely mimic a 
telescopic view. And when you take Starry 
Night Pro Plus outside with your 
telescope, switch to night vision (red) 
mode to preserve your dark adaption.
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Can I capture images of the sky display 
for use elsewhere?

You can export areas of interest as an 
image by selecting Export as Image from 
the File menu..You can save the image in a 
number of popular image formats.

Tip: To make photo-based printouts for 
field use, simply invert the captured image, 
convert it to grey scale and send it to your 
printer.

Does the AllSky image take into account 
precession and proper motion?

The AllSky is a static image. We do 
however take into account precession so 
that the AllSky photographic stars match 
the computer generated stars.

Unfortunately, the AllSky image can not 
show the proper motion of the stars. For 
dates far into the distant past or future, the 
stars in the AllSky image might not match 
the computer generated stars which do 
take into account proper motion.

Time & Date

Starry Night Pro Plus doesn’t display 
the correct time when I start up. How 
do I fix this?

Starry Night Pro Plus reads the time from 
your computer clock. Make sure it is set 
correctly there. On Windows, you can 
access the clock by clicking the Start 
button on your desktop and choosing 
Settings->Control Panel, then double-
clicking on “Date/Time” in the list which 
appears. On the Mac, click on the System 

Preferences icon on the dock, and then 
select Date & Time.

The correct time is shown in the toolbar 
when I start Starry Night Pro Plus, but 
the sun rises and sets at the wrong time. 
How do I fix this?

Most likely you have entered the wrong 
time zone for your home location. Choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) to see what the time 
zone is set at, and change the time zone in 
this window if necessary. If you do not 
know your time zone, see the next 
question.

How do I find my time zone?

Time zones are in relation to London, 
England. People on Eastern Time are 5 
hours behind London time, so they should 
put "-5h" for their time zone. Those on 
Central Time would enter "-6h" and so on.

Visit the World Time Zone Map at http://
aa.usno.navy.mil/AA/faq/docs/
world_tzones.html if you do not know the 
time zone of your home location. 

Do the sunrise/sunset times account for 
the refraction of light due to the earth's 
atmosphere?

Yes. The bending of light due to the 
Earth’s atmosphere is accounted for by 
simply lowering the horizon about 1/2 
degree. This gives the correct rise and set 
times for the sun and moon but doesn’t 
affect the relative positions of the stars.

How does Daylight Saving Time work in 
Starry Night?

http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
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When you start up Starry Night, the 
program checks your computer's date/time 
settings to find out if Daylight Saving 
Time is in effect for the current date, and if 
so, automatically adjusts the sky to 
account for this. If Daylight Saving Time 
is "on" in Starry Night, the little icon of the 
sun immediately to the left of the time in 
the toolbar will be coloured yellow. Click 
on this icon to turn off Daylight Saving 
Time (if Daylight Savings Time is already 
on, clicking this icon will turn it off). Note 
that Starry Night only checks to see if 
Daylight Saving Time is in effect when 
you open the program. This means that 
you may have to turn on or off Daylight 
Saving Time if you change the date from 
within the program. For example, let's say 
you open the program in June. Starry 
Night checks with the operating system 
and determines that Daylight Saving Time 
is in effect, so the icon of the sun in the 
toolbar is lit up. However, you are 
interested in viewing a solar eclipse in 
December, so you change the date in 
Starry Night Pro Plus to sometime in 
December. Starry Night will not 
automatically turn Daylight Saving Time 
off. You need to click on the icon of the 
sun to manually turn Daylight Saving 
Time off.

Can I get Starry Night to show the time 
using the 24-hour clock?

Yes. On Windows, Starry Night looks to 
the Windows registry to determine the 
time format. If it can't find a registry entry 
for regional date settings then it defaults to 
the 12 hour clock. Unfortunately UK 
Windows does not automatically place the 
date format in the registry where Starry 
Night expects to see it. To work around 

this, you should open the "Regional 
Settings" control panel, switch the time 
format to something other than the current 
setting, click OK, then reopen the 
"Regional Settings" control panel and 
switch to the 24-hour clock. After 
restarting Starry Night it should be using 
the new time format. On the Macintosh 
you can reset the time format from the 
Date and Time System Preferences. After 
restarting Starry Night it should be using 
the new time format.

Can I get Starry Night to show dates in 
the European format?

Yes.  On Windows, Starry Night looks to 
the Windows registry to determine the 
order in which to show dates. If it can't 
find a registry entry for regional date 
settings then it defaults to the US month, 
day, year. Unfortunately UK Windows 
does not automatically place the date 
format in the registry where Starry Night 
expects to see it. To work around this you 
should open the "Regional Settings" 
control panel, switch the date format to 
something other than the current setting, 
click OK, then reopen the "Regional 
Settings" control panel and switch to the 
UK day-month-year order. After restarting 
Starry Night it should be using the new 
date format. On the Macintosh you can 
reset the date format from the Date and 
Time System Preferences. After restarting 
Starry Night it should be using the new 
date format.

When I view from off the Earth, the 
time reads "UT". What does this mean?

UT is short for "Universal Time". This is 
the same thing as Greenwich Mean Time, 
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and is the time in London, England (not 
accounting for daylight saving time). 
Universal Time is used as a standard 
reference time for astronomical events by 
astronomers around the world. When you 
are viewing from a location off the Earth, 
your old "time zone" does not really apply, 
so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or 
Julian calendar for old dates?

Starry Night uses the old Julian calendar 
for all dates before Oct. 15, 1582, and the 
Gregorian calendar for all dates more 
recent than this. The dates Oct. 5-Oct. 14, 
1582 do not exist in Starry Night, to 
account for the ten days which were 
skipped when the new calendar was 
introduced.

How do I find the time & date of 
eclipses?

Select the Solar & Lunar Eclipses 
calendar in the SkyCalendar pane to 
bring up a list of eclipses sorted by date. 
Click on the one you want and select 
Home View or Best View. Home View 
shows you the event from your home 
location, while Best View places you at 
the event's optimal viewing location. 

Viewing Location

I’ve tried changing my home location, 
but everytime I restart the program, it 
reverts to the old location. How do I 
change my home location?

You have to change your home location by 
selecting Set Home Location from the 
File menu (Windows) or the 

Starry Night Pro Plus menu (Macintosh) 
and changing your location from this 
window. Any location changes that you 
make elsewhere in Starry Night Pro Plus 
only affect your current viewing location, 
not your home location.

My city isn’t in the list of cities in Starry 
Night’s Viewing Location dialog box, 
and I don’t know my latitude and 
longitude. Where can I find this 
information?

Just click the Lookup Lat/Long On 
Internet button in the Latitude/
Longitude tab of the Viewing Location 
dialog box to visit a website with 
information on finding your latitude and 
longitude. 

See “How do I find my time zone?” on 
page 171 if you do not know your time 
zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. 
Double-click on the name of the planet 
you wish to visit, to centre on this planet. 
Then right-click (Ctrl-click on the Mac) 
on the planet and choose Go There from 
the planet’s contextual menu.

How do I go to a star or galaxy?

Right-click (Ctrl-click on the Mac) on the 
star you wish to go to. Choose Go There 
from the menu which appears. This will 
take you to the star or galaxy, from which 
you can look back at the Sun.

Internet Database & Digitized Sky 
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Survey

When I choose Online Info for an object 
in Starry Night Pro Plus, it opens using 
Internet Explorer. How do I get it to use 
Netscape?

Starry Night uses your "default Internet 
browser" to access our Internet database. 
If you want to use Netscape, you must 
make it your default browser. Learn how 
to do this for Macintosh: http://
home.netscape.com/download/
mac_instructions.html or Windows: http://
help.netscape.com/kb/consumer/
19971009-21.html.

Sometimes the Show Photographic 
Image option in the menu is greyed out. 
Why?

This option (which downloads an image 
from the Digitized Sky Survey) is only 
available when you have a field of view 
between about 1.5 arcminutes and 45 
arcminutes. At larger or smaller fields of 
view, it will be greyed out.

Printing & Making Movies

Printing star charts and making 
QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, 
then choose File->Print. 

Can I print images in colour?

You cannot print images in colour by using 
the File->Print command. However, there 
is a way around this. Set up the screen so 
that it shows the image you wish to print 

out. Choose File->Export as Image.  This 
opens a window which allows you to save 
the screen as a graphical image. The 
bottom left corner of this window has a 
dropbox which allows you to save the 
image in several popular formats, such as a 
"jpeg" or a "pict". Once you have saved 
this image, you can open it a program such 
as Internet Explorer and choose File-
>Print to print out a colour image.

Can I print star charts showing the 
whole sky?

Yes. Choose Preferences from the File 
menu (Windows) or the 
Starry Night Pro Plus menu (Macintosh), 
choose General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. Then choose File->Print to print this 
image.

Neither the Export as Image feature nor 
the Make Movie feature do anything. 
What's wrong?

These two features will not work if you 
chose the "Minimum Install" option when 
you installed QuickTime. You should 
reinstall QuickTime and choose the 
"Recommended Install" option. Both 
features should then work properly.

Why do the movies I made with Starry 
Night have distorted colours when I 
play them back?

http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
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This is a result of the compression method 
which you used when saving the movie. 
From within Starry Night, choose 
Preferences from the File menu 
(Windows) or the Starry Night Pro Plus 
menu (Macintosh) and then choose 
QuickTime from the dropbox in the upper 
left corner of the Preferences dialog box, 
and click the QuickTime Movie 
Preferences button. The "Compression 
Settings" window which opens allows you 
to modify the compression settings. The 
top dropbox in this window is the 
compression method. If you saw distorted 
colors in the movies you made, try 
changing the compression method. 
"Sorenson Video 3" is a good compressor 
which usually doesn't distort the original 
images noticeably. Also make sure that the 
"Quality" slider in the "Compression 
Settings" window is all the way to the 
right.

Telescopes

What telescopes can I control with 
Starry Night Pro Plus?

Choose Configure from the Telescope 
pane to see a pull-down list of currently 
supported telescopes. The list of 
telescopes that can be controlled with 
Starry Night Pro Plus is constantly 
changing, and new telescope models are 
added on a regular basis.

Constellations & The Zodiac

How do I follow the Sun's path through 
the Zodiac over the course of a year?

Set the time to a time of day where the Sun 
will be above the horizon all year, for 
example 12 Noon. Select View->Hide 
Daylight to turn off sunlight, so that you 
can see the background stars. Turn on the 
Zodiac constellations by choosing the 
Zodiac stick figures from the Constellation 
Options dialog box in the Constellations 
layer of the Options pane. Change the 
time step in the toolbar to a discrete step of 
1 day and press the Forward button in the 
time mode controls to run time forward 
and watch the Sun move through the 
Zodiac.

The Sun appears to be in the wrong 
Zodiac constellation on a given date.

Astrology uses the constellation 
boundaries as they existed several 
thousand years ago. Since that time, the 
stars have shifted in the sky, due to the 
precession of Earth, and the astronomical 
constellation boundaries no longer match 
the astrological constellation boundaries. 
Starry Night shows the astronomical 
constellation boundaries. With Starry 
Night, you can set the time back to about 
600 BC (when the astrological boundaries 
were set), and you will find that the dates 
when the sun was in each constellation 
back then match the astrological dates.

How do I find my birth sign?

Adjust the date and time to your birthdate 
in the toolbar. If you were born during the 
day, choose View->Hide Daylight to turn 
off daylight so that you can see the stars as 
they appeared at the moment of your birth. 
Turn on the Zodiac constellations by 
choosing the Zodiac stick figures from the 
Constellation Options dialog box in the 
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Constellations layer of the Options pane 
and label the Zodiac constellations by 
checking the Labels option in the 
Constellations layer. The constellation 
which the Sun is located in is your 
astronomical birth sign. This may not 
agree with your astrological sign, for the 
reasons given in the previous question.

Solar System Bodies

How do I see the phases of the Moon?

Open the Find pane and double-click on 
the Moon’s name. If you get a message 
saying that the moon is beneath the 
horizon, click the Best Time button. Zoom 
in on the Moon if you want a closer look. 
Now change the time step in the toolbar to 
a discrete value of 1 day. Use the Single 
Step Forward button in the time mode 
controls to watch the Moon's phase change 
day-by-day. You may have to hide the 
horizon by choosing View->Hide 
Horizon to keep the Moon in view.

How accurate are the positions of the 
planets and moons in Starry Night?

The position of the eight major planets 
should be accurate to within 5 arcseconds 
for times within 3000 years of the present. 
The theory used to predict Pluto’s position 
is less accurate: between the years 1885 
and 2099, its position is accurate to within 
1 arcsecond, but the accuracy will decline 
significantly outside these dates. The 
position of our moon should be accurate to 
within 10 arcseconds for several thousand 
years in either direction. The theories used 
to predict the positions of other moons are 
simpler and therefore potentially less 
accurate.

Why can't I find Halley's Comet at the 
Battle of Hastings?

Unfortunately, predicting comet positions 
on past trips around the sun is one area of 
astronomy where simulation programs like 
Starry Night are not very effective. As a 
comet goes around sun, its orbit is altered 
by the gravitational influence of the sun 
and planets in ways that can't be predicted 
by Starry Night. The gas and dust released 
by the comet as it gets closer to the Sun 
also causes the orbit of the comet you are 
interested in to change. For example, the 
orbital period of Halley's comet has varied 
from 76 years to 79 years over the last 
thousand years. The bottom line is that the 
orbital elements for a comet in Starry 
Night are valid only for its most recent trip 
around the sun and can't be used to predict 
its appearance in the more distant past.

How do I add my own objects?

With Starry Night, you can add solar 
system objects such as asteroids, satellites 
and newly discovered comets using the 
Orbit Editor. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 145 for more information.

I get an error message when I try to 
update comet, asteroid, & satellite data

If our automatic update is not working for 
you, you can manually download the latest 
comet, asteroid, & satellite data files. 
Links to these files are on our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml. This page has 
instructions for downloading these files 

http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
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and placing them in the correct folder on 
your hard drive.

Where can I get orbital elements for 
new objects I want to add using the 
Orbit Editor?

See our Orbital Elements page at http://
www.starrynight.com/helpPro/
orbitalelements.shtml for this information.

Why doesn't the location of the 
International Space Station match what 
I see in the sky?

The orbital elements of artificial satellites 
(including the ISS) are constantly being 
adjusted slightly. You should update your 
comet, asteroid & satellite files from our 
website. Choose LiveSky->Update 
Comets, Asteroids, Satellites to update 
these files.

Stars

Where does the star data in Starry 
Night come from?

The star data for the nearest two million or 
so stars comes from the Hipparcos/Tycho-
2 catalogue, which is the result of a recent 
mission by the European Space Agency. 
Find out more about this catalogue at the 
Hipparcos Project home page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html.

How do I search for stars in the various 
star catalogues?

Open the Find pane. For stars in the 
Hipparcos catalogue, type "HIPxxxxx", 
where "xxxxx" is the star's Hipparcos 

catalogue number. For stars in the Tycho-2 
catalogue, type "TYCxxxx-xxxx-x", 
where "xxxx-xxxx-x" is the star's Tycho 
catalogue number. 

When I blast off far away from Earth, 
the stars all appear to group together in 
a ball around the Sun. Is this the Miky 
Way?

No, this is a limitation of our star 
catalogue. Starry Night has distances to 
about 100 000 stars from the Hipparcos 
catalogue. Most of the stars in this 
catalogue are within a few hundred light 
years of the sun, so as you zoom out 
farther than this, they appear to cluster 
around the Sun.

Can I add recently discovered planets 
around stars other than our Sun?

An updated database of extrasolar planets 
will be available from time to time on our 
website. Choose 
LiveSky->Check For Program Updates 
to see if a new version of this database 
exists. This database only marks stars that 
have extrasolar planets - it does not allow 
you to actually see the orbits of these 
planets. A future version of Starry Night 
may add this feature.

http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
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Appendix B
Keyboard Shortcuts
Use these keyboard shortcuts to quickly access features you use frequently.

Keyboard Function Windows Macintosh

File Menu (some commands 
are in the Starry Night Pro 
Plus menu on the Mac)
New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-Shift-S Cmd-Shift-S
Print Ctrl-P Cmd-P
Preferences Ctrl-Shift-P Cmd-Shift-P
Exit/Quit Ctrl-Q Cmd-Q 
Hide Starry Night Pro Cmd-H

Edit Menu
Undo Ctrl-Z Cmd-Z
Redo Ctrl-Shift-Z Cmd-Shift-Z
Cut Ctrl-X Cmd-X
Copy Ctrl-C Cmd-C
Paste Ctrl-V Cmd-V
Find Ctrl-F Cmd-F
Centre on Ctrl-U Cmd-U
Select None Ctrl-Y Cmd-Y
Show/Hide Info Ctrl-I Cmd-I

View Menu
Show/Hide Toolbar Ctrl-B Cmd-B
Show/Hide Daylight Ctrl-D Cmd-D
Show/Hide All Controls F8 F8
Fullscreen F7 F7
Show/Hide Graph Ctrl-G Cmd-G
Show/Hide Horizon Ctrl-H B

Options Menu
Viewing Location Ctrl-L Cmd-L
Go Home Ctrl-Shift-H Cmd-Shift-H
Show/Hide Options Panel Ctrl-J Cmd-J
White Sky Ctrl-Shift-W Cmd-Shift-W

Labels Menu
Show/Hide Labels Ctrl-Shift-D Cmd-Shift-D

Favourites Menu
Show/Hide Favourites Panel Ctrl-Shift-B Cmd-Shift-B
Save Favourite Ctrl-S Cmd-S
Add Favourite Folder Ctrl-Shift-N Cmd-Shift-N
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Keyboard Function Windows and Macintosh

Direction Changes
Face North N
Face East E
Face South S
Face West W
Face Zenith Z
Zoom in and out +/-
Move left, right, up or down Arrow keys

Time Controls
Minute forward T
Minute back Shift-T
Hour forward H
Hour back Shift-H
Day forward D
Day back Shift-D
Month forward M
Month back Shift-M
Year forward Y
Year back Shift-Y

Step forward one time unit U
Step back one time unit Shift-U
Increase time step P
Decrease time step Shift-P
Reset to now with realtime flow R
Reset to realtime flow Shift-R

Next sunrise/sunset TAB
Previous sunrise/sunset Shift-TAB
Next moonrise/moonset O
Previous moonrise/moonset Shift-O

View Controls
NGC-IC on/off C
Celestial grid on/off G
Ecliptic on/off F
Ecliptic grid on/off Shift-F
Local grid on/off Shift-G
Constellations on/off K
Labels on/off L
HUD on/off I
Mark variable stars V
Mark binary stars Shift-V

Miscellaneous
Navigate through cursor tools F10

Spaceship Mode
Accelerate A
Decelerate Z
Roll left Q
Roll right W
Pitch up Up arrow
Pitch down Down arrow
Yaw left Left arrow
Yaw right Right arrow
Pause/restart P



Index
A
Adaptive hand tool 29
Adding

databases 153
images 154
objects 145

AllSky CCD Mosaic 45
Altitude 52
Angular separation 26
Animating location changes 105
Apparent magnitude 93
Argument of pericentre 147
Ascending node 111, 147
ASCOM 116
Asterisms 50

creating 161
Asteroids 80

adding multiple 152
updating data 85

Azimuth 53

B
Backing up data 161
Bayer letter 91
Binary stars, marking 39
Birth sign, finding 175
Bright NGC objects 82

display options 45
Button Bar 19
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C
Calendar

Gregorian, Julian 173
Celestial equator 53
Celestial paths 102
Celestron

AAM alignment stars 84
Nexstar database 84

Comets 80
adding multiple 152
Halley’s 176
tail brightness 44
updating data 85

Compass points, turning off 36
Compression settings 136
Constellation tool 28
Constellations 50

asterisms 50
auto identify 50
boundaries 51
changing stick figure sets 52
creating custom sets 161
selecting 28

Contextual menu
objects 88
sky 31

Controls 18
Co-ordinate systems 52

display options 54
ecliptic 53
equatorial 53
extra-galactic 54
galactic 54
heliocentric 75, 109
local 52

Custom files, backing up 161
Custom images 154

modifying 157

D
Databases

building your own 153
descriptions 80
display options 38
formats for building 154
limiting by magnitude 38
other 83
turning labels on/off 37
turning on/off 36
updating 85

Date, changing 20
Daylight saving time 20, 171
Daylight, turning on/off 33
Declination 53
Delta T 75
Descending node 111
Diameter 151
Digitized Sky Survey 77, 96
Discussion List 16
Double stars 84
DSS see Digitized Sky Survey 77
DVD movies 72

E
Eccentricity 147
Eclipses

viewing from Sun or Moon 133
Ecliptic line 53
Editing horizons 158
Elevation

changing 106
displaying 106
menu 107

Enlarging Moon 90
Ephemeris generator 124
Epoch, of orbital elements 148
Equinoxes, displaying 55
Equipment list 56

adding items 57
deleting items 58
editing 58
opening 56
recording in log entries 142
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types of equipment 56
Exporting sky data 138
Extrasolar planets

information fields 94
marking stars with 39

F
Favourites

adding new files or folders 159
customizing menu 159
menu 131
modifying 160

Field of view
changing 24
magnification tool 29
maximum 25

Field of view indicators
associating with specific objects 60
changing colour 59
definition 56
deleting 60
displaying multiple 58
positioning 59
turning on/off 58
viewing list 58

File menu 130
Files

adding notes 160
creating 130, 132
eliminating document save warnings

131
examples 131
saving 132

Find pane information 87
Finding objects 23
Flamsteed number 91
Fonts in user’s guide 9
FOV pane 58
Frequently asked questions 165
Full screen mode 64

G
Galaxies 82

local group 84
UGC 85
viewing from 88

Galaxy Filaments 48
Galaxy Groups 48
Graph 122

adding objects 122
deleting objects 124
menu options 123

H
Halley’s comet 176
Heads-up display 21

options 60
HEASARC Astrobrowse 97
Heliocentric co-ordinates 75
Help features 15
Help, online 15
Herschel 400 84
Hertzsprung-Russell diagrams 76

options 76
Hipparcos catalogue 81
Home location

changing 15
finding lat/long 173
returning to 106
setting 14

Horizon
customizing 158
options for changing 35
photorealistic 159
turning off 35

Hover 108

I
Identifying objects 21
Image editor controls 157
Images

adding 154
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adding from DSS 156
adding to log entries 142
adjusting brightness 45
creating 134
importing 154

Importing images 154
Inclination 147
Info pane 90
Installing

QuickTime 10
problems 165

Starry Night 9
options 10
questions 167

telescope control 12
International Space Station 177

J
Julian day

determining 75
setting 75

K
Keyboard Shortcuts 179

L
Labels

all bright objects 22
changing colour 49
changing number of 50
options 49
select objects 37
turning on/off 37

Light Pollution
distant light pollution 34

Light pollution
options 35
turning on/off 33

Limit by magnitude 38
Limiting magnitude, determining 74

LiveSky
accessing live images 73
downloading updated images 73
object database 96
pane 73
types of images 73

LiveSky.com 96
Local meridian 53
Local paths 102
Location

animating changes 105
changing 104
changing home location 15
changing mode 108
changing to other planets 105
changing to stars or galaxies 88
finding your home location 173
hovering 108
returning home 106
setting your home location 14
viewing from heliocentric 109

Location scroller 28, 107
Log entries

adding 141
adding images 142
backing up 163
exporting 143
viewing old 143

Lunar month 101

M
Magnification tool see  Field of view
Magnifying objects 24
Magnitude 93

absolute 94
MaxIm DL plug-in 126
Meade LX200 alignment stars 84
Mean anomaly 148
Mean distance 148
Menu 19
Meridian 150
Messier objects 82
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display options 45
Meteor showers 80, 84
Milky Way

adjusting brightness 45
Moon

age 95
cast shadows 43
enlarging 90
phases 95, 176

Moon phase calendar 21
Moons

graphing elongation of 123
other planets 81

Movies
compressing 136
controls for making 135
making 135
playing back your own 137

Multiple windows
opening 133
synchronizing time between 133

N
Nadir 20
Netscape 174
NGC-IC catalogue 82

bright objects 82
display options 45

finest objects 84
Night vision mode 63
Number format preferences 62

O
Objects

adding 145
adding log entries 141
contextual menu 88
displaying paths 102
finding 23
identifying 21
locking on 88

magnifying 24, 88
modfiying images 158
panning to 23
rise/transit/set times 91
selecting 28, 88
text descriptions 92
turning labels on/off 37
turning on/off 36

Observation planner 119
OpenGL

compatibility issues 168
options 61

Options pane, layers 32
Orbit Editor 145

adding surface images 150
Orbital elements 146

NASA two-line 149
near-circular 148
pericentric 147
reference plane 149

Orbits
adjusting brightness 111
changing colours 111
displaying 110
markers 111

Orientation, changing 109

P
Pane 18

find 23
FOV 58
info 90
LiveSky 73
options 32
planner 119
status 74
telescope 116

Panning to objects 23
Paths

celestial 102
local 102
options 103
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Pericentre distance 147
PGC catalogue 82
Planetary nebulae 84
Planets

angular size 95
disc illumination 95
display options 42
displaying atmosphere 43
displaying orbits 110
extrasolar 94
fly-bys 109
going to 105
hovering over 108
length of year 96
mass 95
maximum brightness 95
modifying images 158
positional accuracy 176
surface guides 43
viewing from centre 108

Planner
adding/deleting objects 120
backing up sessions 163
determining if objects will be visible

121
pane 119
printing observation list 122

Pole Dec 151
Pole RA 151
Precession 53
Preferences

global 65
HUD 60
movies 137
number formats 62
restoring defaults 65

Printing
colour images 134
observation list 122
settings 27
star charts 27

Proper motion 93

Proper motion vectors 39
Pulsars 81

Q
Quasars 82
Quick Start User Card 9
QuickTime

installation problems 165
installing 10
registration number 10

QuickTime VR 137
making object movies 137
making panoramas 137
settings 138

R
Registering Starry Night 12
Registration number

QuickTime 10
Starry Night 12

Retrograde motion 103
Right ascension 53
Rotation rate 151
Running Starry Night 12

S
Satellites 80

adding multiple 152
orbital elements 149
updating data 85

Saving settings 64
Screen view, flipping 60
Scroll bars 20
Selecting objects 28, 37
Selection tool 28
Setting home location 14
Settings, saving 64
Shortcuts, keyboard 179
Sidereal day 95, 100
Sidereal month 100
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Sidereal time 75
Sky Commander, alignment stars 84
SkyCalendar 69

adding an event 144
creating a calendar 143
deleting 145
editing 145
importing 144
Moon phase calendar 71
opening 69
searching 71
viewing 70

SkyGuide 68
astronomy news 68
opening 68
weekly sky events 68

Solstices, displaying 55
Spaceship 112

controls 113
flying tips 114

Specular reflection 62
Star charts, printing 27
Starry Night

controls 18
Discussion List 16
files, creating 130
installation questions 167
installing 9

options 10
problems running 168
registering 12
running 12
system requirements 168
updates 16
website 16

Starry Night Companion 9
Stars

automatic Internet downloads 153
Bayer letter 91
B-V 94
changing brightness and color 41
databases 81

deleting downloaded files 153
display options 39
distances 92
double 84, 93
downloading from Internet 152
Flamsteed number 91
going to 88
information 93
label options 50
limiting by distance 39
limiting by magnitude 39
luminosity 94
magnitude 93
marking binaries, variables and extra-

solar planets 39
navigational 84
proper motion 39, 93
searching for 177
temperature 94
variable 85, 93
viewing from 88

Starting Starry Night 12
Status pane 74
Summer/Winter solstice, displaying 55
Sun halo 90
Supernova remnants 84
System requirements 168
System time, setting correctly 171

T
Telescope pane 116
Telescopes

ASCOM driver 116
controlling over Internet 78
installing control plug-in 116
slewing to objects onscreen 118
types that can be controlled 116

Time
adjusting flow rate 100
changing 20
controls 101
customizing steps 101
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delta T 75
discrete steps 100
modes 101
returning to present 21
sidereal 75
system, setting correctly 171
universal 75
using 24-hour clock 172

Time zone, finding 171
Toolbar 18
Tully 3-D database 82

display options 47
filaments and groups 48

Two-line elements 149

U
Universal time, determining 75
Updates

databases 85
program 16

User images
adding 154
display options 45

User’s guide, outline 8

V
Variable stars 85

marking 39
Vernal/Autumnal equinox, displaying 55
Viewing direction

changing default 20
Viewing direction, changing 20
Vixen SkySensor alignment stars 84

W
Website, Starry Night 16
White sky mode 63

Z
Zenith 20

Zodiac, following Sun’s path through 175
Zoom buttons 24
Zooming in/out 24
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