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Chapter 1
Getting Started
Welcome

Welcome to Starry Night Enthusiast 5.0, the 
perfect tool for discovering the wonders of 
astronomy for the first time, or enhancing your 
observing pleasure and knowledge if you are 
already a convert to this wonderful pastime. With 
this book as your guide, you have at your 
fingertips the power to manipulate your view of 
the sky in almost any way you can imagine, and 
instant access to large amounts of data previously 
available only to the professional astronomer.

You can see how the sky will look tonight, 
tomorrow, or far into the past or future. You can 
view the stars as they appear from your own 
backyard, from a country on the other side of the 
world, or from another planet. You can witness a 
total eclipse from the Moon, watch the Sun set 
from the surface of Mars, or even ride a comet. 
You are limited only by your curiosity.

Thank you for purchasing Starry Night 
Enthusiast 5.0. Enjoy the program!
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Outline Of This User’s Guide

All users of Starry Night Enthusiast 5.0 
should read chapters 1 and 2 of this User’s 
Guide to get a basic understanding of how 
to use the program. After this, you may 
want to explore the program on your own 
and only refer to the User’s Guide if you 
have questions about a specific feature. 
Alternately, you may wish to read the 
entire User’s Guide. Below is a brief 
summary of each chapter in the User’s 
Guide.

Chapter 1: “Getting Started” tells you how 
to get Starry Night Enthusiast 5.0 up and 
running for the first time.

Chapter 2: “Basics” covers the most 
frequently used features in the program.

Chapter 3: “Appearance of the Sky” shows 
you how to modify the onscreen 
appearance of Starry Night Enthusiast 5.0.

Chapter 4: “Sky Data” shows you to get 
more information about astronomy and the 
sky in general.

Chapter 5: “Object Data” describes the 
different types of celestial objects included 
in Starry Night Enthusiast 5.0 and the 
information you can learn about each 
object.

Chapter 6: “Bending Space & Time” takes 
a detailed look at the features of Starry 
Night Enthusiast 5.0 that let you visit other 
locations in the universe, view the sky 
from dates in the past or future, and 
modify the speed at which time in Starry 
Night Enthusiast 5.0 moves forward. This 
section will be particularly useful for 
educators who plan to use Starry Night 

Enthusiast 5.0 simulations to demonstrate 
astronomical concepts.

Chapter 7: “Working With Files” teaches 
you how to save files, capture colour 
images and make QuickTime videos using 
Starry Night Enthusiast 5.0.

Appendix A: “Frequently Asked 
Questions” answers the questions most 
commonly asked by users of Starry Night 
Enthusiast 5.0.

Appendix B: “Keyboard Shortcuts” is a 
handy reference table listing the Windows 
and Mac keyboard shortcuts for the 
features in Starry Night Enthusiast 5.0.
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Starry Night Companion

This User’s Guide will teach you how to 
use Starry Night Enthusiast 5.0. The 
second book included with your package, 
Starry Night Companion, is a guide to 
learning more about astronomy and the 
night sky. This 200 page book, written by 
astronomer John Mosley, is your tour 
guide to the universe and will help you 
appreciate what you see when you are out-
doors looking up at the night sky. 

You can access an electronic version of 
Starry Night Companion by choosing 
Help->Companion Book from the main 
menu.

Quick Start User Card

This handy reference card walks you 
through the installation process and offers 
tips on how to use the most common 
Starry Night functions.

Special Fonts

Two special fonts are used throughout this 
User’s Guide:

1) Command Font: This font is used to 
indicate a button, clickable area, 
keystroke, or menu choice.

Examples:

1 Click the Online Info button.

2 Press the Ctrl-Alt-Delete keys.

3 Choose File->Open from the menu.

2) File Font: This font indicates a 
folder or file, either on your hard drive or 
the Starry Night Enthusiast 5.0 CD. File 
and folder names are always enclosed in 
quotations.

Examples:

1 Locate the “satellites.txt” file 
on the CD.

2 Your preferences are saved in the 
“Starry Night Enthusiast 5.0
\Sky Data\Prefs” folder.

Installing Starry Night Enthusiast 
5.0

Starry Night Enthusiast 5.0 comes on two 
CD’s that include both the Windows and 
Macintosh versions. To run Starry Night 
Enthusiast 5.0, you need to install two 
programs: Starry Night Enthusiast 5.0 and 
QuickTime. QuickTime is a tool for 
manipulating graphics files and 
constructing and viewing animation 
sequences. Starry Night Enthusiast 5.0 will 
not run if QuickTime (version 6.5 or later) 
is not installed. To install Starry Night 
Enthusiast 5.0 and QuickTime, follow the 
installation instructions below.

Note: If you already have QuickTime 
(version 6.5 or later) on your computer, 
you do not need to install it again. If you 
have an older version of QuickTime, 
install the newer version of QuickTime 
from the Starry Night Enthusiast 5.0 CD. It 
will automatically overwrite your older 
version. 
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Windows: 

1 Insert disc 1 in the CD-ROM drive. 

2 A window will pop up onscreen with 
instructions on installing Starry Night 
Enthusiast 5.0. Follow the instructions 
that appear and insert the next disc 
when prompted. 

3 At the end of the installation, the Starry 
Night installer launches an application 
to install QuickTime. Follow the 
instructions that appear onscreen. You 
will be asked to select an installation 
option for QuickTime. Choose the 
“Recommended Install” option. 
Certain Starry Night features will not 
work unless you choose this option.

4 During the installation process, a 
window may open which allows you to 

enter a QuickTime registration number. 
This number is only for a more 
advanced version of QuickTime that is 
not included with Starry Night. Leave 
this screen blank and hit the Next 
button. Do NOT enter your name or 
Starry Night registration number. 

5 At one point in the installation process, 
there will be a screen titled "File Type 
Associations". Press the File Types 
button to edit the associations.

6 Make sure that only the box marked 
"Quick Time Movie" is checked under 
the Video category. This will associate 
.mov files correctly with QuickTime. 
Other movie file types (for example, 
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mpeg or avi files) will not be affected. 

.

Tip: The first time you enlarge an image 
or play a movie, you may see the Get 
QuickTime Pro window. Click Later. You 
do not need to upgrade to QuickTime Pro 
to see multimedia files in Starry Night.

7 Starry Night Enthusiast 5.0 includes a 
standalone DVD disc (“SkyTheater”), 
which contains short movies about 
astronomy. You can play the DVD disc 
on your computer DVD-ROM drive or 
your home DVD player.

Macintosh: To install Starry Night 
Enthusiast 5.0 for the Macintosh, follow 
these steps.

1 Insert disc 1 into the CD-ROM drive 
and double-click on the Starry Night 
Enthusiast 5.0 installation icon. Insert 
the next discs when prompted.

2 Starry Night Enthusiast 5.0 includes a 
standalone DVD disc (“SkyTheater”), 
which contains short movies about 
astronomy. You can play the DVD disc 
on your computer DVD-ROM drive or 
your home DVD player.

Running Starry Night Enthusiast 
5.0

Once you have installed Starry 
Night Enthusiast 5.0, you can 
run the program as follows:

Windows: Double-click the Starry Night 
Enthusiast 5.0 icon on your desktop, or 
select it from your start menu. 

Macintosh: Double-click the Starry Night 
Enthusiast 5.0 icon in the Applications 
folder, or click the icon on your dock.

Registering

When you run Starry Night Enthusiast 5.0 
for the first time, you will be prompted to 
enter your name and registration number. 
To get your unique registration number, 
click Get Registration Number. For this 
to work, you must have an active Internet 
connection. If you do not have an active 
Internet connection, you can still click OK 
and the program will operate normally—
but you will not be able to download the 
periodic data updates, such as new comets, 
upcoming events and tours. 
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Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You 
may also be eligible for reduced upgrade 
prices to other astronomy software 
programs. You can update your 
registration information at any time in the 
future by visiting 
www.starrynight.com/register.

Tip: You can retrieve your registration 
number at any time by choosing 
Registration from the Help menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh). 

After you have typed in your name and 
registration number, press OK to begin 
Starry Night Enthusiast 5.0.

Data Updates

The first time you run Starry Night 
Enthusiast 5.0, a window will pop up that 
asks if you wish to update your data files. 

If you press Update Files, Starry Night 
Enthusiast 5.0 will attempt to connect to 
our website and download updated data 
files. Downloading these files ensures that 
any new comets, asteroids, satellites, 
calendar events or tours are added to the 
program. If you do not want to download 
updated data files at this time, just press 
Cancel to skip this process. You can update 
these data files at any time in the future by 
choosing LiveSky->
Update Comets/Asteroids/Satellites from 
the menu. See “Database Updates” on 
page 63 for more information on updating 
data files.

Only registered users can download the 
updated data files. If you did not register 
Starry Night Enthusiast 5.0, the following 
window will appear onscreen when you 
try to download new data files:

Click Open Registration Dialog to obtain 
your registration number and proceed with 
updating your data files or click Cancel 

http://www.starrynight.com/register
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File Update to continue without 
downloading.

Note: Updating data files is not the same 
as updating the program itself. To ensure 
that you are running the latest version of 
Starry Night Enthusiast 5.0, see 
“Program Updates” on page 15.

Setting Your Home Location

The first time Starry Night Enthusiast 5.0 
runs, a dialog box opens that asks you to 
set your home location. Once you have 
done this, you do not need to change your 
home location unless you move.

1 Click the List tab. This displays a huge 
database of cities throughout the world.

2 Use the scrollbar on the right to look 
through the list. If your home city is 
listed, click on its name to highlight 
this city and press the Save As Home 
Location button. If your city is not 
listed, proceed to step 3. 

Tip: A list of astronomical observatories is 
included in the location list. To see this 

list, click on the Province column heading 
and scroll down to “Observatories”.

3 Click the Latitude/Longitude tab. Type 
in the name of your location and enter 
your latitude and longitude. You can 
enter these values in degrees, degrees 
& minutes, or degrees, minutes & 
seconds. Starry Night Enthusiast 5.0 
will convert your values to degrees and 
minutes.You must also enter the correct 
time zone. Time zones are calculated 
according to the time difference from 
London, England. For example, all 
communities on Eastern Standard Time 
are 5 hours behind London, so you 
would enter “-5 h” if you are on 
Eastern Standard Time. If you do not 
know your latitude, longitude, or time 
zone, click Lookup Lat/Long on Internet 
for Internet resources that will help you 
find this information. 

4 Once you have entered your co-
ordinates, click the Add Location to List 
button. This will open a window where 
you can enter your city, province/state 
and country. Press the Add Location 
button once you have entered this 
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information., then press the Save As 
Home Location button.

Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh) to enter a new home 
location.

Starry Night For the First Time

After you have entered your home 
location, the main screen of Starry Night 
Enthusiast 5.0 appears. This window 
shows what you would see if you stepped 
outside at the current time, and looked 
south from your home location. Direction 
markers along the horizon help you orient 
yourself. If you open the program at night, 
you see a star-filled night sky. If you open 
the program during the day, you see a 
daytime scene with blue sky and sunshine. 
A horizon is shown to give you some 
perspective.

The current time is shown in the upper left 
corner of the screen.

Note: The current date and time are 
calculated from your computer’s clock. If 
your computer’s clock is incorrect, Starry 
Night Enthusiast 5.0 may show night when 
it is day outside, or vice versa. See 
“Time & Date” on page 109 if you do not 
know how to change your computer’s 
clock settings.

Most of the controls in Starry Night 
Enthusiast 5.0 will probably look 
unfamiliar to you. The next chapter will 
show you how to use them and become 
more comfortable with the program.

Getting Help

Hopefully this User’s Guide will help you 
master Starry Night Enthusiast 5.0! But if 
you still have questions, there are plenty of 
places to turn for help.

Contextual Help: Hold 
the cursor over any of 
Starry Night’s 
controls, and a text 
box will pop up that 
describes the function 

of that control.

Info Icon: Whenever you see this icon 
beside one of the controls in Starry 

Night Enthusiast 5.0, click the icon to see 
a short description of that control.

Electronic Manual: Choosing 
Help->User’s Guide from the menu opens 
the PDF version of this manual.

Tech Support Website: A list of frequently 
asked questions is included in Appendix 
A: “Frequently Asked Questions”. An 
up-to-date version of this FAQ is available 
online by choosing Help->Online Help from 
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the menu. Any new bugs or other issues 
regarding Starry Night Enthusiast 5.0 will 
be covered in this FAQ. 

Discussion List: The Starry Night 
Discussion List is a newsgroup that allows 
you to ask questions and share tips with 
other owners of Starry Night Enthusiast 
5.0. At press time, the Discussion List had 
more than 6000 members, so it is an 
excellent resource. Sign up for this list at 
http://www.starrynight.com/support/
discussion_lists.html

Contact Technical Support: You can 
contact our technical support staff at http://
www.starrynight.com/support/ for help 
with your problems.

Program Updates

Starry Night Enthusiast 5.0 is updated on a 
fairly regular basis. Updates may add new 
features, or may fix bugs in the existing 
program. To find out if you are running the 
latest version, choose About Starry Night 
Enthusiast 5.0 from the Starry Night 
Enthusiast 5.0 menu (Macintosh) or the 
Help menu (Windows). A new window 
will open, and this window will have your 
version number in the bottom left corner.

Once you know your current version 
number, choose LiveSky->Check For 
Program Updates from the menu. This will 
take you to the updates section of our 
website. If any updates are available, 
instructions for downloading and 
installing these updates will be provided. 
We recommend that you check for 

program updates soon after you install the 
program, to ensure that you are running 
the most up-to-date version of Starry Night 
Enthusiast 5.0.

Starry Night Website

More information about Starry Night 
Enthusiast 5.0 and other astronomy 
programs is available at our website, 
www.starrynight.com.

http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com
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Chapter 2
Basics
It is impossible to cover all of the features of 
Starry Night Enthusiast 5.0 in one short chapter. 
However, you will use certain features much 
more than others. This chapter will show you 
how to use the 10 most important features in 
Starry Night Enthusiast 5.0. Once you have read 
this chapter, you will be able to use Starry Night 
Enthusiast 5.0 effectively as a guide to the night 
sky.

10 Important Features

Here are the 10 tasks you will learn to perform:

1 Use the controls.

2 Change your viewing direction.

3 Change the date and time.

4 Identify objects in the sky.

5 Label objects.

6 Display constellation figures.

7 Find objects.

8 Zoom in on objects.

9 Learn more about any object.

10 Print star charts.



18 Starry Night Enthusiast 5.0 User’s Guide
Using The Controls

All of the controls in Starry Night 
Enthusiast 5.0 are in three areas of the 
screen: the toolbar, the side panes, and the 
menu. There is more than one way to 
access many of the features in Starry Night 
Enthusiast 5.0 - for example, you may be 
able to access a feature through the main 
menu and through the side panes.

Tip: If some of the controls described in 
this section appear to be missing from 
your version of Starry Night Enthusiast 
5.0, you may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Enthusiast 5.0” 
on page 9 for more information.

Toolbar: The toolbar is the strip of buttons 
which runs just above the main window. 
The toolbar has the following controls 
(each set of controls is explained in a later 
section):

Time and Date

Time Flow Rate

Viewing Location

Gaze

Zoom (FOV)

You can hide the toolbar by choosing View-
>Hide Toolbar from the main menu.

Side Panes: These panes are along the left 
side of the screen. 

Clicking on a pane causes the pane to slide 
out, revealing a set of controls. Each pane 
opens to a default width. However, by 
clicking along the right edge of the pane 
and dragging the mouse, you can make the 
pane narrower or wider.

Within a pane, you can expand or collapse 
various layers by using these buttons:

Expand layer (Windows).

Expand layer (Macintosh).

Collapse layer (Windows).

Collapse layer (Macintosh).

Layer 
(expanded)

La

Pane

Layer 
(collapsed)
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Each of the side panes controls an 
important function in Starry Night 
Enthusiast 5.0, and is explained in detail in 
a later section.

Menu: The menu runs across the top of the 
screen, above the toolbar. Clicking on an 
item in the menu expands the menu to 
reveal additional options.

Tip: There is more than one way to access 
many of the features in Starry Night 
Enthusiast 5.0. For example, you may be 
able to access a feature using the main 
menu or the side panes.

Changing Your Viewing Direction

By default, Starry Night Enthusiast 5.0 
always opens with your view facing south, 
looking slightly above the horizon. You 
can then adjust this view to look in any 
direction.

The default cursor icon in Starry 
Night Enthusiast 5.0 is a hand. 

When you hold the mouse button down, 
you will see the hand close, as if it is 
“grabbing” part of the sky. If you hold the 
mouse button down and drag the mouse, 
your view shifts in the direction that you 
moved the mouse. The compass icon in the 
upper right corner of the screen shows the 
direction in which you are viewing. You 
can also use the compass points marked 
along the horizon to find your viewing 
direction. 

Tip: You can configure Starry Night 
Enthusiast 5.0 to display scroll bars along 
the edges of the window by selecting 
View->Show Scroll Bars from the menu. 
You can then use these scroll bars in place 
of the hand to adjust your viewing 
direction.

Zenith and Nadir Markers: If you adjust 
your view so that you are looking high 
above the horizon, you may see a red 
marker. This marker identifies the zenith, 
the point in the sky that is directly above 
your head. If you are located in space, you 
can also look straight down to see a 
marker for the nadir, the point directly 
beneath your feet. If you are located on 
Earth or another planet, you are limited in 
how far down you can look. You are able 
to look only slightly below the horizon, 
and cannot see the nadir. If you wish, you 
can turn off the markers for the zenith and 

Pane Page

Find 64

Options 28

Favourites 99

Status 56

Info 67

SkyGuide 50

SkyCalendar 51

LiveSky 55
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nadir by choosing Preferences from the 
File menu (Windows) or the Starry Night 
Enthusiast 5.0 menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and unchecking the “Show zenith and 
nadir while scrolling” box.

Changing The Date And Time

When you open Starry Night Enthusiast 
5.0, you may see a bright blue sunny sky, a 
dark sky filled with stars, or a twilight 
realm with only a few bright stars 
showing. This is because Starry Night 
Enthusiast 5.0 always opens showing the 
sky at the current date and time. The date 
and time are shown in the upper left corner 
of the toolbar.

Tip: A small icon of the Sun 
appears to the left of the time in the 
toolbar. If Daylight Saving Time is 

turned on, this icon is lit up. Starry Night 
Enthusiast 5.0 uses your computer clock to 
determine if Daylight Saving Time should 
be turned on. Click on the icon to turn on 
or off Daylight Saving Time. 

See “How does Daylight Saving Time 
work in Starry Night?” on page 110 for 
more information on Daylight Saving 
Time.

To change the date or time, just click on it. 
The date or time will light up, and you can 

type in a new value. 

If Starry Night Enthusiast 5.0 is showing a 
daytime scene, try changing the time so 
that it is night. If you already see a night 
scene, change the time so that it is day. 
Starry Night Enthusiast 5.0 allows you to 
set the date from anywhere between 4713 
BC and 9 999 AD.

Tip: As you are working through the rest of 
the features in this chapter, you will 
probably want to set the time in Starry 
Night Enthusiast 5.0 so that the sky is 
dark. In the day, only the Sun will be 
visible onscreen, and it will be difficult to 
use some of the features.

Special Times: 
Immediately to the 
right of the time 
display in the toolbar is 
a pull-down menu that 
lets you quickly change 

the time to one of several key times.

You can reset the time to the current time 
by pressing Now or set the time to sunrise, 
sunset, moonrise or moonset. You can also 
change to solar noon, the time at which the 
Sun is highest in the sky, or moon transit, 
the time at which the Moon is highest in 
the sky. 

Moon Calendar: Clicking the 
SkyCalendar pane will open a pane 
showing a calendar with moon phase 
information. See “SkyCalendar” on 
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page 51 for more information on the 
Calendar.

Identifying Objects In The Sky

If you point the cursor at any object shown 
onscreen, information about the object will 
automatically appear. This is Starry Night 
Enthusiast 5.0’s Heads-Up Display (HUD). 
Displayed are the object’s name, the 
constellation it is in, and its distance (if 
known) from Earth. This makes it easy to 
identify any of the points of light 
displayed onscreen.

You can choose which information fields 
are displayed when you point the cursor at 
an object. See “Heads-Up Display (HUD) 
Options” on page 44 for more details. 

Labeling Objects

The Heads-Up Display is great for finding 
out what a specific object is, but it’s not 
much help if you want a quick overview of 
all of the brighter objects onscreen. The 
best way to quickly identify all bright 
objects is to choose Labels->Show All 
Labels from the menu. This labels the 
brightest objects in each category (stars, 
constellations, planets, deep space 
objects). You can turn these labels off 
again by choosing Labels->Hide All Labels.

Starry Night Enthusiast 5.0 offers much 
more precise control over object labels. 
You can label only certain types of objects, 
increase/decrease the number of labels, or 
label only the objects that you select. See 
“Labeling Celestial Objects” on page 32 
for more information.

Displaying Constellation Figures

For thousands of years, stargazers have 
joined the brighter stars together into 
patterns that we call constellations. 
Astronomers currently recognize 88 
constellations, which together cover the 
entire sky. Knowing which constellation 
an object is in is the first step to finding the 
object.

You can turn on the stick figures for the 
constellations by choosing 
View->Constellations->Astronomical from 
the main menu. Choosing this option again 
will remove the figures. Use the Labels 
menu to turn on/off the constellation 
labels.
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Many more options exist for displaying 
the constellations. These options are 
outlined in “Constellations” on page 41.

Finding Objects

If you are interested in finding a 
specific object, such as a planet 
or a bright new comet, open the 

Find side pane. Click in the text box at the 
top of this pane and type in the first few 
letters of the object you are looking for. As 
you type, Starry Night Enthusiast 5.0 
displays a list of objects that match your 
name. 

Once the object that you are looking for 
appears in the list, double-click on its 
name, and Starry Night Enthusiast 5.0 will 

centre on the object. Several information 
fields are listed beside each object in the 
list of found objects. See “Find Pane Info” 
on page 64 to learn what these fields 
mean.

Tip: The object you are searching for may 
be hidden beneath the horizon (Starry 
Night dims the names of any objects 
currently below the horizon). If this is the 
case, Starry Night Enthusiast 5.0 will offer 
you the option of advancing the time 
forward to a time when the object will be 
above the horizon. 

Panning To Found Objects: By default, 
Starry Night Enthusiast 5.0 slowly pans to 
objects that you have double-clicked on in 
the Find pane. This feature is handy 
because it allows you to see where the new 
object is relative to your current view. If 
you choose Preferences from the File 
menu (Windows) or the Starry Night 
Enthusiast 5.0 menu (Macintosh) and 
choose Responsiveness from the dropbox 
in the upper left corner of the Preferences 
dialog box, you will see a slider and 
checkbox named “Pan to found objects”. 
Adjusting the slider changes the speed at 
which Starry Night Enthusiast 5.0 pans to 
found objects. Unchecking the box 
disables the panning feature completely, so 
that your view changes instantly to the 
“found” object as soon as you double-click 
on it.
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Tip: If you hit the space bar during a pan, 
the program immediately takes you 
directly to the object. If something catches 
your eye and you want to stop the pan, 
press the Esc key. 

Searching Specific Databases: By default, 
Starry Night Enthusiast 5.0 searches all of 
its object databases when you use the Find 
pane. 

If you wish, you can 
choose to search in only 
a specific database, by 
clicking the arrow on 

the left side of the textbox in the Find 
pane, and choosing the appropriate 
database from the menu that appears. 
“Object Data” on page 59 describes each 
of the object databases included in Starry 
Night Enthusiast 5.0.

Solar System Object List: If you clear the 
text box at the top of the Find pane, the list 
of items found is replaced by a list of solar 
system objects. 

Click the symbol to the left 
of an object’s name to 

expand the list to include all other objects 
that orbit this object. 

For example, 
clicking on this 
symbol for Mars 

will expand the list to include the moons 
of Mars. Clicking again collapses the list 
and hides Mars’s moons. You can double-
click on any object in this list to centre on 
the object in Starry Night Enthusiast 5.0’s 
main window.

Zooming In On Objects

Now that you know how to find objects, 
you will probably want to know how to 
zoom in for close-up views of spectacular 
objects such as Saturn and the Andromeda 
Galaxy.

The amount of sky that you can see is 
called the field of view. If it was possible to 
see the entire hemisphere of sky that is 
above the horizon at any time, you would 
have a 180° field of view. Of course, this is 
impossible. Including some peripheral 
vision, the human eye can see 
approximately a 100° field of view. If you 
look through binoculars, the area you see 
is a much smaller piece of the sky, which 
means binoculars have a correspondingly 
smaller field of view (usually 5° to 7° ). 
Telescopes have an even smaller field of 
view than binoculars.

Starry Night Enthusiast 5.0 opens with a 
100° field of view. We call this the normal 
field of view, since it approximates a view 
of the sky that you would see with your 
own eyes. Along the top right corner of the 
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toolbar is a set of zoom buttons which 
adjusts your field of view. 

Clicking the zoom button on 
the right zooms in (reduces 

your field of view), while clicking the 
button on the left zooms out (increases 
your field of view). Clicking the left zoom 
button and holding your mouse button 
restores your field of view to 100°. It is 
important to remember that when you 
zoom in on objects, you are not in fact 
changing your location. Think of zooming 
as looking through a more and more 
powerful telescope, while your feet remain 
firmly planted.

Your exact field of view is always listed in 
the Zoom control of the toolbar.

Note: When you zoom in to a very small 
field of view, your field of view will be 
shown in arcminutes. If you zoom in even 
closer, your field of view will be shown in 
arcseconds. One arcminute is 1/60 of a 
degree, and one arcsecond is 1/60 of an 
arcminute. The smallest field of view 
which Starry Night Enthusiast 5.0 can 
display is 1 arcsecond.

The compass image in 
the upper right corner 
(visible only when you 
are using the field of 

view controls or changing your viewing 
direction) provides an excellent graphical 
interpretation of the field of view. This 

image shows how large a patch of sky is 
being displayed in your current view. As 
you zoom in, the patch of sky shrinks. As 
you zoom out, the patch of sky expands. 
The compass image also shows your 
viewing direction.

Tip: To hide the compass, open the 
Options pane, expand the Guides layer 
and uncheck the “Show compass indicator 
while scrolling” box.

Changing the Zoom Step: If you choose 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh) and choose Responsiveness 
from the dropbox in the upper left corner 
of the Preferences dialog box, you will see 
a slider named “Zoom Step”. This slider 
adjusts the rate at which Starry Night 
Enthusiast 5.0 increases and decreases 
your magnification when you use the 
Zoom buttons. By setting this slider farther 
to the right, you will zoom in or out faster, 
because each zoom step will be larger.

Angular Separation: Angular separation 
provides another way of understanding 
fields of view and angles in the sky. If you 
point at an object and click and hold the 
left mouse button and then drag the mouse 
to a second object, a line appears which 
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connects the two objects. The angular 
separation between the two objects is 
displayed, along with the direction of the 
line and the actual distance between the 
two objects (if known).

The angular separation measures how far 
apart in the sky two celestial bodies 
appear. The entire sky is divided into 360°, 
so an object which is directly in front of 
you and an object directly behind you in 
the sky have an angular separation of 
180°. If you measure the angular 
separation between two objects on 
opposite sides of your screen, you should 
find that it is very close to the field of view 
that Starry Night Enthusiast 5.0 is 
showing. Note that the angular separation 
of two objects has no connection to how 
far apart these objects really are: two 
bodies which appear side by side in the 
sky may be hundreds of light years apart!

Example: Magnifying Jupiter

1 Open the Find pane and type in 
“Jupiter”.

2 Double-click on Jupiter’s name in the 
list to centre on Jupiter. If a dialog box 
shows that Jupiter is beneath the horizon, 
choose the Best Time option.

3 If Starry Night Enthusiast 5.0 is display-
ing a 
daylight sky, choose View->Hide Daylight 
from the menu to turn off daylight.

4 Click the “+” zoom button to slowly 
zoom in on Jupiter. As you zoom in, Starry 

Night Enthusiast 5.0 automatically shows 
dimmer stars. Once your field of view 
reaches about 30 arcminutes, Jupiter will 
start to look like a ball instead of a point.

5 Continue clicking the “+” zoom button 
all the way until your field of view is about 
6 arcminutes. Note that Jupiter will still not 
fill the screen. 

6 Press the “+” zoom button to continue 
zooming in on Jupiter. Once you reach a 
field of view of about 35 arcseconds, Jupi-
ter should fill the screen.

7 Click the “-” zoom button and hold your 
mouse button down to restore your field of 
view to 100°. 

Learning More About Objects

For any object displayed 
onscreen in Starry Night 
Enthusiast 5.0, you can 

double-click on the object to learn more 
about it. Double-clicking will open the Info 
pane, which has information on the object 
organized into different categories. All of 
the information fields in the Info pane are 
described in detail in “Info Pane” on 
page 67.



26 Starry Night Enthusiast 5.0 User’s Guide
Tip: Right-clicking (Ctrl-click on the Mac) 
on any object onscreen will open a 
contextual menu of options. Select Show 
Info from this menu to open the Info pane 
and learn more about the object.

Printing Star Charts

Starry Night Enthusiast 5.0 has a special 
set of print settings which make printing 
informative, legible charts a snap. You can 
then take these charts outside to help with 
your stargazing.

Centre on the area of sky you are 
interested in, and use the zoom buttons to 
set the correct field of view for your 
printed chart. For example, if you want a 
chart that shows the entire sky, you may 
wish to make four charts: one facing north, 
one facing east, one facing west and one 
facing south. Remember that the 
appearance of the sky is time-sensitive, so 
make sure to set the time in Starry Night 
Enthusiast 5.0 to the time that you plan to 
go outside to observe!

Once you have set the time, viewing 
direction and field of view, select 
File->Print from the menu. You will get a 
full-page printout of the area shown 
onscreen.

Print Settings: If you choose 
Preferences->General from the File menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh), you will see the 
options “Use print settings when printing” 
and “Use current settings when printing”. 
These options control the appearance of 
your printed chart: how many stars are 
shown, how many objects are labelled, etc. 
“Use print settings” will print star charts 

using Starry Night Enthusiast 5.0’s special 
print settings file, while “Use current 
settings” will print charts using the same 
settings that you currently have onscreen. 

Tip: If you are interested in viewing a dim 
object, and it is not labeled on the printed 
chart you make, select it on the screen by 
pointing the cursor at the object and 
clicking on it. Its name should then appear 
on screen with an arrow pointing to the 
object. This is known as “selecting” an 
object. See “Labeling Select Objects” on 
page 32 for more information on selecting 
objects. If you print a new chart, the 
selected object will now be labelled.



Chapter 3
Appearance of the Sky
Unlike the real world, Starry Night Enthusiast 5.0 
allows you to modify the sky’s appearance to best 
suit your needs. You can display illustrations of 
the classical constellations, show only the 
artificial satellites circling overhead, or 
customize your view in dozens of other ways. 
This chapter will look at all of the functions that 
let you modify Starry Night Enthusiast 5.0’s 
simulation of the night sky.

Sky Contextual Menu

You can open a 
contextual menu in 
Starry Night Enthusiast 
5.0 by pointing the 
cursor at any area of the 
sky and right-clicking 
(Ctrl-click on the Mac). If 
you are pointing the 

cursor at a specific object, the contextual menu 
will provide options specific to that object. If you 
were not pointing the cursor at a specific object, 
the menu gives you options for the appearance of 
the sky as a whole and the constellation which 
you are pointing at. Many of the most used 
functions relating to the appearance of the sky are 
in this contextual menu (for example, turning the 
horizon on/off, turning daylight on/off, turning 
light pollution on/off).



28 Starry Night Enthusiast 5.0 User’s Guide
Options Pane

Many of the options for modifying the 
appearance of the sky are in the Options 
pane. The Options pane is organized in a 
layered framework, based on the distance 
of various celestial objects from Earth. 
Controls for altering the appearance of the 
sky are slotted into the appropriate layer. 
For example, controls for adjusting the 
appearance of the planets fall into the 
“Solar System” layer. Any of the layers in 
the Options pane can be expanded by 
clicking the expand button to the left of the 
layer’s name.

Most controls fall naturally into one of 
four layers. These layers correspond with 
different databases - see
“Introduction to Databases” on page 60 for 
a description of these databases.

1 Local View. Controls that affect the 
view of the sky from your location. For 
example, turning daylight on/off.

2 Solar System. Controls for objects in 
our solar system. For example, planets, 
comets, and asteroids.

3 Stars. Controls for objects outside the 
solar system, but inside the Milky Way. 
For example, stars, extrasolar planets, 
and the appearance of the Milky Way 
itself.

4 Deep Space. Controls for objects 
outside our galaxy. For example, other 
galaxies.

Tip: This layer also includes databases 
that include objects both within and 
outside of our galaxy. For example, the 
Messier database includes globular 
clusters, which are inside our galaxy, but it 
also includes other galaxies, so it is 
classified in the “Deep Space” layer.

Guides and constellations do not fall 
naturally into this layered scheme, so they 
are given their own layers. 

Most of the object classes listed in the 
Options pane have special options 
associated with them. Clicking on the 
object name in the pane will open a dialog 
box with options for that object class. For 
example, clicking on the word “Comets” 
in the Options pane (“Solar System” layer) 
will open a dialog box with options for 
altering the appearance of comets. 
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Tip: Use the brightness slider to the right 
of an object class name to control how 
bright these objects appear onscreen.

 Brightness Slider

Light

Many celestial objects are only visible 
during certain times of the year. At other 
times in the year, they are above the 
horizon only during the daytime, when 
they are washed out by the Sun’s light. 
With Starry Night Enthusiast 5.0, you can 
get around this problem by selecting 
View->Hide Daylight from the menu, or 
unchecking “Daylight” in the Options pane 
(Local View). This turns on or off the 
effects of a planet’s atmosphere, including 
the scattering of light which makes our sky 
appear blue. If it is daytime and you turn 
daylight off, you will be able to see the 
stars which are normally hidden.

Tip: This feature works on any planet 
which has an atmosphere. On Mars, the 
atmosphere scatters sunlight and makes 
the sky look pink. Turning off daylight 
eliminates this effect. Our Moon has no 
atmosphere, so turning daylight off on its 
surface has no effect.

Light Pollution: There may be times when 
you want to add light, instead of 
eliminating it. This is because the default 
night view in Starry Night Enthusiast 5.0 
assumes the observer is far from bright 
lights, under dark skies. As a result, many 
stars are visible, perhaps too many for the 
urban stargazer.

Even on a perfectly cloudless and 
moonless night, an observer in a big city 
will not see anywhere near the number of 
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stars which his or her counterpart in the 
country will see. Starry Night Enthusiast 
5.0 allows you to mimic the effects of light 
pollution, showing only the brighter stars 
and making the sky more closely resemble 
what you see from home. To turn light 
pollution on or off, check or uncheck the 
“Light Pollution” box in the “Local View” 
layer of the Options pane.

Distant Light Pollution:  Even when we 
live in an area of low local light pollution 
there is often a source of artificial light on 
the horizon. A nearby city for example, 
can create a light pollution dome, washing 
out celestial objects that are low on the 
horizon. You can add light pollution 
domes for one or more nearby cities.

To add the light pollution dome of a 
nearby city, click on “Distant Light 
Pollution” in the “Local View” layer of the 
Options pane. This will open a dialog box 
with options for adding distant light 
pollution sources.

Click the “+” button in the Distant Light 
Pollution section of the dialog box to bring 
up another dialog box that will allow you 
to name the light source, set the direction 
and control the intensity of the light 
pollution dome.

Your new distant light pollution entry will 
be added under “Distant Light Pollution” 
in the Options pane (“Local View” layer).
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Tip: You can also turn on light pollution 
by right-clicking (Ctrl-click on the Mac) on 
the background sky in the main window. 
This will open a contextual menu with two 
light pollution options: Local Light 
Pollution and Distant Light Pollution.

Changing the Horizon

By default, Starry Night Enthusiast 5.0 
shows a photorealistic horizon.

A pull-down menu lets you choose from 
one of several horizon images and also 
cloud types.

Note: If you do not have an OpenGL 
compatible graphics card, you will not be 
able to view the photorealistic horizons, so 
you will probably want to use the custom 
horizon type.

Displaying Celestial Objects

Checkboxes in the Options pane for each 
database of celestial objects let you turn on 
or off these databases. See 
“Object Data” on page 59 for a complete 
listing of the object databases included in 
Starry Night Enthusiast 5.0. You can turn 
databases on/off so that only the objects 
that you are interested in appear onscreen. 
For example, you may want to find out 
which of the many points of light shown 
onscreen represent planets. By turning the 
database of stars off, it will be much easier 
to identify the planets.

Tip: You can also turn databases on/off by 
choosing View from the main menu and 
checking the appropriate database.
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If a database is turned off, no objects from 
this database will be displayed. However, 
if a database is turned on, not all of the 
objects in the database will be displayed. 
There are two reasons for this. First, 
several databases are very large. It would 
be impossible for Starry Night Enthusiast 
5.0 to draw all 2 million stars in its 
database onscreen at one time! Second, 
Starry Night Enthusiast 5.0 strives to 
present a realistic representation of the 
sky, so it only shows those objects bright 
enough to be visible. As you zoom in to a 
smaller field of view, dimmer objects are 
automatically shown (remember that 
zooming in is equivalent to looking 
through a more powerful telescope). Many 
databases have options that let you adjust 
how many objects are displayed. See 
“Celestial Object Display Options” on 
page 33 for more information.

By default, all databases are turned on, 
with the exception of those databases in 
the “Other” layer, which are turned off 
because they may overlap with the core 
databases. See “Databases 4 (Other)” on 
page 62 for a listing of these “other” 
databases.

Labeling Celestial Objects

In “Labeling Objects” on page 21, you 
learned how to turn on labels for all types 
of objects. You can also selectively choose 
which types of objects to label. To the 
right of each database listed in the 
Options pane is a “labels” checkbox. 
Checking this option will label the 
brightest members of this database. 
Labeling certain object types makes it 
easier to identify these objects. For 
example, deep space objects may be hard 
to identify among the glare of the brighter 
stars and planets. By labeling only deep 
space objects, these objects will be easy to 
locate.

Tip: You can also turn database labels on/
off by choosing Labels from the main menu 
and checking the appropriate database.

Labeling Select Objects: If you only want 
to label a few specific objects, point the 
cursor at the first object, and click the left 
mouse button. This “selects” the object, 
and its label will appear, along with an 
arrow pointing to the object. For 
subsequent objects, hold down the Shift 
key and click on the object. You can 
deselect all objects by choosing 
Edit->Select None from the menu. You can 



Appearance of the Sky 33
change the label colour for selected 
objects by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and clicking on 
the “Selection colour” rectangle.

Database Label Options: You have great 
control over how labels appear in Starry 
Night Enthusiast 5.0. You can change, the 
size, colour, font and number of labels for 
each database. See “Label Options” on 
page 40 for more information.

Celestial Object Display Options

As mentioned in “Displaying Celestial 
Objects” on page 31, clicking on a 
database name in the Options pane will 
open a dialog box with display options for 
that database. The options fall into two 
categories: options for displaying the 
objects in the database, and options for 
displaying the labels for these objects. 
This section focuses on the options for 
displaying the objects, while 
“Label Options” on page 40 will look at 
label options.

Star Display Options

The Star Display options dialog box offers 
a number of options for controlling the 
appearance of stars.

3-D Options: The “3D Positions” slider 
lets you determine how many stars are 
drawn in the correct position in 3-
dimensional space. This feature is only 
useful when your viewing location is 
outside the solar system, in such a manner 
that you can see the 3-dimensional 
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arrangement of the stars in our solar 
neighbourhood. See 
“Changing Your Viewing Location” on 
page 86 to learn how to change your 
viewing location. “Only show 3D stars 
when outside Solar System” hides those 
stars for which we do not have accurate 3-
dimensional positions, making it easier to 
see the 3-dimensional structure of our 
solar neighbourhood.

Mark Stars With Extrasolar Planets: These 
options let you display special markers for 
stars that are known to harbour planets. 
Since the first extrasolar planet was 
discovered in 1995, the number of known 
planets has grown rapidly. So far, more 
than 100 planets have been detected, and 
this number will definitely increase in the 
future.

Tip: If you turn on markers for extrasolar 
planets, the star’s Info pane will include 
information about the extrasolar planet, 
such as the planet’s mass and distance 
from its central star. See 
“Extrasolar planet information fields” on 
page 71 for more details.

Star Brightness, Contrast & 
Colour

Starry Night Enthusiast 5.0 gives you 
complete control over the brightness, 
contrast, and colour of star display. To 
access these options, choose Preferences 
from the File menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh) and select 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box.

The Star type dropbox lets you choose 
from several different types of star images. 

This preference will be applied to every 
star drawn onscreen. Try testing out each 
of these different star images and seeing 
which one you prefer.

The “Min/max star size” slider determines 
how large stars appear onscreen.

The Range slider increases or decreases 
the size distinction between the brightest 
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and dimmest objects in the sky, while the 
Contrast slider increases or decreases the 
colour distinction between the brightest 
and dimmest objects in the sky. If you’re 
viewing from an urban location, you may 
want to decrease the contrast so that Starry 
Night Enthusiast 5.0’s display is closer to 
your physical view. If you’re viewing from 
a rural location, you can increase the 
contrast to view a more diverse night sky.

A star’s colour is determined by its surface 
temperature, ranging from blue (hottest) to 
red (coolest). The Colour slider increases 
and decreases the extent to which Starry 
Night Enthusiast 5.0 displays star colour. 
Pulling the Colour slider to the right shows 
more and more of the full spectrum of star 
colours, to an extent you would never see 
from Earth. Pulling the Colour slider to the 
left strips away colour distinctions until all 
stars appear white.

Planet Display Options

Starry Night Enthusiast 5.0 gives you 
many options for the display of our Sun 
and its planets and moons. A variety of 
guides are also available to give you 
perspective.

At a 100° field of view, planets are 
displayed like stars, which is how they 
appear to us from Earth’s surface. As you 
get closer to a planet (by zooming in on 
the planet or by changing your location) 
you begin to see the disc image and any 
phase information.

Starry Night Enthusiast 5.0 depicts the 
planets using the latest images from 
NASA and other space agencies. 
Unfortunately, we have not yet been able 
to fully image all of the objects in our solar 
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system. Where little or no data is 
available, Starry Night Enthusiast 5.0 uses 
the time-honored tradition of deploying 
space artists to create the surfaces of 
distant worlds as seen from space, such as 
Pluto, Charon, and Saturn’s moon Phoebe.

Several of the planet images in Starry 
Night Enthusiast 5.0 were created or 
enhanced by astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Earth/Moon Shadow Outlines: Earth and 
the Moon cast shadows upon one another 
in certain alignments with the sun. The 
two circles of this target represent the 
limits of the umbral and penumbral 
shadows projected out at the Earth/Moon 
distance. The umbral shadow encloses the 
area experiencing a total eclipse, while the 
penumbral shadow encloses the area 
experiencing a partial eclipse. This feature 
is useful when watching a solar eclipse 
from the Moon — you can see the Moon’s 
shadow approaching Earth before it 
actually casts its shadow upon Earth.

Dark Side: For more realistic and exciting 
viewing, you can choose to display the 
dark sides of planets. The slider lets you 
control the sharpness of the transition 
between the dark and lit side.

Specular Reflection: This feature is only 
available with OpenGL graphics cards. It 
realistically models the Sun’s glare.

Show Atmosphere: You can turn off the 
atmospheres of objects that possess an 
atmosphere, such as the Sun, Venus, and 
Earth. This allows you to see the rocky 

surface of Venus, instead of seeing the 
almost featureless cloud cover. Turning 
the Sun’s atmosphere off shows the Sun as 
it would appear when viewed through a 
hydrogen-alpha filter.

Surface Guides: You can turn on several 
types of guides to help you determine a 
planet’s orientation in space, or to locate 
features on the planet surface.

The grid draws planetary lines of latitude 
and longitude. You can also turn on the 
planet meridian and equator lines. The 
pole sticks show you the north and south 
poles of the planet. Grid numbers mark the 
lines of latitude and longitude on the grid.

In the following image, we magnified 
Jupiter and turned on all of its surface 
guides.



Appearance of the Sky 37
Comet, Asteroid & Satellite 
Display Options

Brightness: For these three classes of 
objects, a slider lets you adjust the 
apparent brightness of the objects. For 
comets, the slider actually adjusts the 
brightness of the comet tail. You also have 
the option to turn comet tails off entirely.

Orbit Colour: This rectangle lets you 
choose a new colour for the orbit lines of 
these objects. See “Orbits” on page 91 for 
more information on object orbits.

Messier Objects And Bright NGC 
Objects Display Options

These databases have a specific image 
associated with each object. Most of the 
images from the “Messier” and “Bright 
NGC Objects” databases were 
photographed by astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Starry Night Enthusiast 5.0 lets you adjust 
the brightness of images using the slider 
provided. Using this control, you can 
adjust the image so that its brightness 
appears as it would through a backyard 
telescope (as a very dim image), or as 
captured by a long exposure observatory 
photograph (a much brighter image). You 
also have the option of selecting to display 
the outlines for these objects instead of 
their images.
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Milky Way Display Options

By default, Starry Night Enthusiast 5.0 
displays a stunning photographic image of 
the band of the Milky Way. If you find this 
image is too bright, you can use the 
Brightness slider to tone down the image 
brightness, or uncheck the Milky Way box 
in the Options pane, to turn off the image 
entirely.

Tully Database Display Options

One of the core databases in Starry Night 
Enthusiast 5.0 contains 28 000 nearby 
galaxies plotted in 3-D. This database was 
compiled by astronomer Brent Tully and 
colleagues, hence it is referred to as the 
Tully Collection. This galaxy database is 
very special because it shows the 3-D 
position in space of each galaxy, not just 
the galaxy’s position as seen from Earth.

In Starry Night Enthusiast 5.0 you have 
great control over how this database is 
displayed onscreen. To open the “Tully 
Database Options” dialog box, click on the 
words “Tully 3D Database” in the Deep 
Space layer of the Options pane.

You will find the following options:

Bounding boxes:  If you have “Entire 
dataset” checked, all galaxies will be 
surrounded by a 3-dimensional box, letting 
you see the spacial area occupied by the 
Tully Collection. “Selected filaments/
groups” will only draw a box around the 
filaments/groups you have selected.

Magnification:  When a galaxy is very 
close, it is represented by a full-colour 
image instead of a dot. This slider lets you 
enlarge these galaxy images. The “correct” 
position of the slider is all the way to the 
left-this will draw galaxies the proper size, 
and you will rarely see more than one or 
two galaxy images onscreen at the same 
time. Moving the slider to the right allows 
you to see many galaxy images at the same 
time, producing some spectacular views.

Visibility range:  Use this slider to display 
only those galaxies that lie within a certain 
range. If you move the slider all the way to 
the left, only those nearby galaxies that are 
bright enough will be displayed, moving 
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the slider all the way to the right will 
display all the galaxies in the Tully 
Collection at the same time.

Colour saturation:  Each different type of 
galaxy is represented with its own colour 
image. The dots used to represent a distant 
galaxy are the same colour as the full-size 
image. Moving this slider to the right 
makes the colour of the dots closer to that 
of the galaxy image, while moving the 
slider to the left strips away all colour 
distinctions until all galaxies are 
represented by white dots. The advantage 
of having the slider far to the right is that 
you can quickly identify galaxy type, for 
example, a cluster of blue dots indicates a 
group of elliptical galaxies. The 
disadvantage is that the sky becomes 
gaudy and unrealistic-looking.

Brightness:  When a galaxy is too far away 
for its image to be visible, Starry Night 
Enthusiast 5.0 will represent its position in 
space with a dot. This slider controls the 
brightness of these dots. The ideal position 
of this slider will depend on the brightness 
of your monitor and the lighting 
conditions in your computer room. 
Moving this slider to the right makes the 
dots larger and brighter, while moving it to 
the left makes the dots smaller and 
dimmer.

Selecting Filaments and Groups

When exploring the Tully Collection of 
galaxies, you can get more information by 
pointing the cursor at an object (you 
should see the cursor icon change to a 
pointer) and then right-click or Ctrl-click 
(Macintosh). This opens a contextual 
menu with specific options for the object 

you have clicked on. Some of the options 
specific to the Tully Collection are 
described below. But first lets look at some 
terms you may not be familiar with.

Groups are gravitationally bound clumps 
of galaxies. Membership can range from a 
few to a few thousand galaxies. Large 
groups are also known as clusters.

Filaments - or their kin walls, clouds, and 
arcs - are formations of galaxies in 
expanding space, which are not 
necessarily gravitationally bound. These 
formations can be string-like or sheet-like. 
They can have curvature like a bow or like 
a sail. Filaments can be grouped together 
into even larger structures called filament 
families.

Centre Sun:  If you are centered on another 
galaxy, selecting Centre Sun will move 
your view so that you are looking towards 
the Sun (and hence our galaxy the Milky 
Way). If you are centered on the Sun, you 
can use the elevation buttons in the toolbar 
to go back to our solar system.

Centre Group:  Each galaxy belongs to a 
larger group of galaxies. This option will 
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place that group at the centre of your 
screen.

Highlight Group:  This displays a special 
marker for all other galaxies that are in the 
same group as the object you have clicked 
on.

Centre Filament:  Many (but not all) 
galaxies can also be classified as 
belonging to a filament. This option 
centres on the filament containing your 
object.

Highlight Filament:  This displays a 
special marker for all galaxies belonging 
to the same filament as the object you have 
clicked on.

Other Object Display Options

The options for other databases in Starry 
Night Enthusiast 5.0 vary greatly. Open 
the Options dialog box for any database to 
see its display options.

Label Options

Every database in Starry Night Enthusiast 
5.0 has label options. To access these 
options, open the Options pane and click 
on the name of the database you are 
interested in. This will open the “display 
options” dialog box for this database. The 
label options will be at the bottom of the 
dialog box.

Most databases share the following label 
options:

Appearance: For all databases, you have 
the option of changing the label 
appearance. Dropboxes allow you to 
change the font and size of the label, and 
choose whether you want the labels to be 
in bold or italics.

Colour: This determines the colour that 
labels appear onscreen. Click on the colour 
bars to choose a new label colour. Many 
users use different label colours for each of 
the major databases, making it easier to 
quickly distinguish between planets, stars, 
and deep space objects.
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Number of Labels: A slider allows you to 
change the number of objects that are 
labeled onscreen for each database. If the 
slider is near the left edge, only the 
brightest members of the database will be 
labeled. As you move the slider farther to 
the right, dimmer objects will be labeled as 
well.

Some other label options appear only for 
certain databases. These options are listed 
below:

Label by magnitude slider: This is an 
option for planets/moons, comets, 
asteroids, and artificial satellites (it 
replaces the “Number of Labels” slider). 
By default, Starry Night will not label an 
object if it is too dim to appear on screen. 
You can change this option. For example, 
you may wish to know the position of all 
the planets. Pluto and Neptune are 
generally too dim to be seen, but by 
selecting this option, you will still be able 
to see where they are in the sky.

Star Label Options: The “Show” dropbox 
in the Star Options dialog box allows you 
to label a star by its common name, 
catalogue number, Bayer letter, or 
Flamsteed number. Most common names 
are thousands of years old and have an 
Arabic origin. The classification scheme 
for Bayer letters and Flamsteed numbers is 
discussed in “Bayer” on page 68. You can 
also choose to show the star’s magnitude.

Constellations

People have always joined together 
patterns of stars to create images in the 
night sky. The most well known of these 
are those that have been handed down to 
us from the Arabs, Greeks, and Romans. 
Astronomers use these ancient 
constellations as a guide to map the stars 
into various regions. Today the 
International Astronomical Union 
recognizes 88 unique constellations, which 
together cover the entire sky. Many of the 
best-known figures in the sky, such as the 
Big Dipper and the Summer Triangle, are 
not formal constellations, but are known as 
asterisms. Starry Night Enthusiast 5.0 has 
many options for drawing the 
constellations. All constellation options 
can be accessed by expanding the 
“Constellations” layer in the Options pane.

Auto Identify: Checking this box will 
highlight the constellation which is at the 
centre of the screen. If you scroll around 
the screen, the highlighted constellation 
will change. 
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Tip: Clicking on the words “Auto 
Identify” opens a dialog box that lets you 
choose how to display the highlighted 
constellations. The display options are the 
same as for displaying all constellations 
(name, boundary, stick figure or classical 
illustration), except they only apply to the 
highlighted constellation. If you choose to 
display an illustration, you can also 
control the brightness of this illustration.

Boundaries: Checking this box displays 
the boundaries of the 88 official 
constellations.

Illustrations: Checking this box displays 
classical illustrations for the 
constellations.

Labels: Checking this box turns on or off 
constellation labels.

Stick Figures: Turns on or off stick figures 
for the constellations.

Constellation Options: Clicking on the 
words “Boundaries”, “Labels”, or “Stick 
Figures” will open the Constellation 
Options dialog box. 

This dialog box lets you adjust the colour 
of the constellation figures, boundaries 
and labels. You can also adjust the size and 
font of the labels. For the labels, a dropbox 
lets you choose whether to display the 
constellation’s astronomical name, its 
common translation, or both. For the stick 
figures, you can choose from several 
different figure sets.
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You can draw stick 
figures using either 
the standard 
astronomical figures, 
or those popularized 

by H.A. Rey in his book The Stars, a New 
Way to See Them. These figures closely 
resemble the names of the constellations. 
For example, Ursa Major, the Great Bear, 
is depicted as a stylized bear. To get the 
figures to match the names, Rey had to 
take some liberties, so it may be difficult 
to match these figures to what you actually 
see in the sky. You can also choose to draw 
only the constellations of the Zodiac. 
Finally, you can draw the asterisms, stick 
figures that are not formal constellations. 

Note: It is not possible to view more than 
one set of stick figures onscreen at the 
same time.

By default Starry Night shows the 
“Classical” image set for constellation 
illustrations. If you have more than one set 
of illustrations, you can select which one 
to display from the “Image set” dropbox.

Guides

The Guides layer in the Options pane 
allows you to display reference points for 
different astronomical co-ordinate 
systems. These reference points can be 
used to help you identify the position of 
objects in the sky.

Celestial Grid: The celestial grid shows the 
gridlines of the Equatorial co-ordinate 
system mapped onto the sky. See “Position 
in Space” on page 69 for a description of 
the equatorial co-ordinate system.

Celestial Poles: The North and South 
Celestial Poles are projections into space 
of Earth’s north and south poles. Polaris, 
the North Star, is very close in the sky to 
the North Celestial Pole.

Local Meridian: The local meridian is an 
imaginary line running from due north 
along the horizon through the zenith, 
through to due south along the horizon. 
During a given night, a celestial object will 
be at its highest point in the sky when it is 
on the local meridian line.

Show compass indicator while scrolling: 

This turns on or off the compass image in 
the upper right corner of the screen, which 
appears when you scroll around the sky to 
help you determine your viewing 
direction.

The Ecliptic: The ecliptic line is the 
apparent path in the sky which the Sun 
moves through over the course of a year. 
Notice the constellations which the 
ecliptic line passes through - these are the 
familiar zodiac constellations. The Sun 



44 Starry Night Enthusiast 5.0 User’s Guide
will always be found directly on the 
ecliptic line, while the Moon and planets 
will always be found close by. 

Zenith/Nadir: The zenith is the point in the 
sky directly above your head, while the 
nadir is the point directly below your feet.

Summer/Winter Solstice: The Summer 
Solstice is the Sun’s position relative to the 
stars on the first day of summer (in the 
Northern Hemisphere), while the Winter 
Solstice is the Sun’s position relative to the 
stars on the first day of winter. More 
precisely, they are the Sun’s positions in 
the sky at the two exact times when the 
plane of Earth’s equator is inclined at the 
largest angle (about 23.5 degrees) to the 
plane determined by Earth’s revolution 
around the Sun.

Vernal/Autumnal Equinox: The Vernal 
Equinox is the Sun’s position relative to 
the stars on the first day of spring (in the 
Northern Hemisphere), while the 
Autumnal Equinox is the Sun’s position 
relative to the stars on the first day of fall. 
More precisely, they are the Sun’s 
positions in the sky at the two exact times 
when the plane of Earth’s equator is the 
same as the plane defined by Earth’s 
revolution around the Sun.

Heads-Up Display (HUD) Options

In “Identifying Objects In The Sky” on 
page 21, you learned that pointing the 
cursor at an object onscreen causes Starry 
Night Enthusiast 5.0 to display the object’s 
name, constellation and distance. This 
feature is known as the Heads-Up Display 
(HUD). You can change the look of the 
HUD and also change the information 

fields that it displays, by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh) and selecting Cursor Tracking 
(HUD) from the dropbox in the top left 
corner of the Preferences dialog box.

You can set the HUD to display 
information only when you are holding 
down a certain key. This is useful if you 
find that the HUD information appears too 
frequently and gets in your way. You can 
also avoid this problem by moving the 
“Mouse is idle for...” slider farther to the 
right. This slider controls how long the 
cursor must be pointing at an object before 
the HUD information is displayed.

Unchecking the “Show info only when 
over an object” option causes the HUD 
information to appear even when you 
point the cursor at the black background 
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sky. This can be useful in determining the 
co-ordinates of any position in the sky.

A long list of information fields gives you 
control over which object information is 
displayed, including name, magnitude, 
distance, and so on. You can also choose 
the colour in which you want to display 
these information fields. If you wish, you 
can draw each piece of information in the 
HUD with a different colour.

Finally, you can choose the font, style, and 
size of the text in which the HUD 
information is displayed.

OpenGL Options

OpenGL offers improved graphics on 
computers whose video hardware supports 
it. You can access the OpenGL preferences 
by choosing Preferences from the File 
menu (Windows) or the Starry Night 
Enthusiast 5.0 menu (Macintosh) and 
selecting OpenGL from the dropbox in the 
upper left corner of the Preferences dialog 
box.The OpenGL dialog box allows you to 
select a number of options.

Cross fade slider: Rather than jumping 
straight into a new scene, instantly load a 
new Starry Night File (SNF) or label an 
object, you can add a fade ‘break’ between 
actions that change your sky view. Think 
of it as the fade-in/fade-out effect between 
images in a photo slideshow. Use this 
slider to control the cross fade transition 
timing between actions in Starry Night 
Enthusiast 5.0.

Use OpenGL: Checking this option will 
enable OpenGL if your video card 
supports it. If for some reason, you have 
an OpenGL graphics card but do not wish 
to run the OpenGL version of Starry 
Night, uncheck this box.

Use sub-pixel accuracy when plotting 
labels: Sub-pixel accuracy gives labels a 
smooth feel as they move on the screen.  
However, depending on your video card, 
this can cause labels to flicker.
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Draw stars using polygon smoothing: 
Some video cards have trouble doing 
what's called polygon smoothing and this 
can cause "blocky stars". By default, 
polygon smoothed stars are turned off on 
the PC and turned on on the Mac. If you 
are experiencing the "blocky star" effect 
on the Mac you can try turning this feature 
off. On the PC, if your card supports it, 
turning this feature on can improve the 
speed at which stars are drawn; if your 
card doesn't support it, it can result in stars 
being drawn slower or having a blocky 
appearance.

Show specular reflection on planet 
surfaces: Realistically models the Sun’s 
glare on planet surfaces.

Use prespective correction when 
showing planet surfaces: Corrects for 
prespective when viewing planet surfaces.

Use half size textures: Checking this 
option will save on video graphics 
memory and should improve performance 
on slower computers or video cards with 
less than 32 MB of memory.

Force texture cache size: Specifies the 
amount of memory cached by your video 
card.

Tip: If you set the texture cache to only 16 
MB, it automatically sets the “use half size 
textures” option. 

Saving Your Settings

Now that you know all of the features for 
adjusting the appearance of the sky, you 
may wish to make some changes to Starry 
Night Enthusiast 5.0’s default settings. For 

example, you may want Starry Night 
Enthusiast 5.0 to always open with 
daylight turned off. Choosing Options-
>Save Current Options as Default will save 
all of your appearance settings so that 
Starry Night Enthusiast 5.0 will use these 
settings whenever you start the program or 
open a new window. This allows you to set 
up Starry Night Enthusiast 5.0 to look 
exactly the way you like, every time you 
use the program.

Restoring Default Settings. Choosing 
Options->Presets->Default will restore all 
of the settings in Starry Night Enthusiast 
5.0 to the default values you have chosen 
(or the built-in default settings, if you have 
never used the 
Save Current Options as Default option).

Multiple Settings: You may wish to create 
a set of appearance settings that is not used 
as the default. To do this, set Starry Night 
Enthusiast 5.0 up the way that you want, 
then choose Options->Save Preset... from 
the menu. This will open a dialog box that 
allows you to name your new settings 
files. Any settings files that you create can 
then be turned on from the 
Options->Presets menu.

Customizing Print Settings: You may wish 
to modify Starry Night Enthusiast 5.0’s 
default print settings. To do this, first 
apply the default print settings by 
choosing 
Options->Presets->Print Settings from the 
menu. Next, make any changes to these 
settings. Finally,. choose Save Preset... 
from the Options menu and click on the 
file “Print Settings.sno” in the 
Save dialog box that opens. This will 
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replace Starry Night Enthusiast 5.0’s 
default print settings with your own.

Global Preferences. Certain aspects of 
Starry Night Enthusiast 5.0 are treated 
differently than your appearance settings 
(which you save by choosing 
Options->Save Current Options as Default). 
These aspects are called global 
preferences. When you change a global 
preference, the change will be saved 
automatically (there is no need to choose 
Options-> Save Current Options as 
Default). All of the options in the 
Preferences menu are global preferences.

Tip: You can restore the global 
preferences which initially accompanied 
Starry Night Enthusiast 5.0 by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh) and pressing the Factory 
Defaults button in the Preferences dialog 
box.
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Chapter 4
Sky Data
This chapter will show you how to use several 
different Starry Night Enthusiast 5.0 features and 
functions that teach you more about the night sky 
and give you more information about 
astronomical events and the sky in general. In the 
next chapter, “Object Data” on page 59, you will 
learn how to access information about specific 
objects.

Note: Some of the features in this chapter require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Enthusiast 5.0 will try to 
connect you. If you do not have Internet access, 
you will not be able to make use of these features. 
All of the features in the LiveSky menu require an 
Internet connection. If you are using a feature 
that requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort the 
download.
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SkyGuide

Dozens of interactive multimedia tours 
await you in the SkyGuide pane. These in-
depth experiences reveal the fascinating 
science and history of the solar system, the 
stars, the galaxies, the beginning of time, 
and the fate of the universe. It also 
includes daily headline news on 
astronomy and step-by-step instructions 
on how to use the most common Starry 
Night Enthusiast 5.0 features.

There’s no interface to learn: it works just 
like a web browser! 

As you and SkyGuide explore together, 
you will learn tips for navigating the sky, 
fun facts of the solar system, seasonal 
tours of the sky, and much, much more. 
Throughout this multimedia matrix you’ll 
discover images and movies to enhance 
the experience.

This section highlights some of the main 
features in SkyGuide.

Click on the tab named 
SkyGuide to open the 

SkyGuide panel. 

From the home SkyGuide page you can 
select five main options:

Weekly sky events: Takes you to a listing 
of all the major celestial events for the 
upcoming week. 

Daily headline news: The latest astron-
omy and hobby news. This is a page 
devoted to amateur astronomers and space 
enthusiasts, written by professional space 
journalists. It is updated daily and has lots 
of skywatching tips, plus topical stories on 
astronomical events (new comets, meteor 
showers, planet conjunctions, and much 
more). Many of the stories are illustrated 
with graphics created with Starry Night 
Enthusiast 5.0. An internet connection is 
required to view this content. 

Enter SkyGuide: Begin your exploration of 
the night sky here. This link will take you 
to dozens of interactive tours - your pass-
port to a voyage through the universe. 

Starry Night features:  Highlights the 
main features of your program. We highly 
recommend that you read through this sec-
tion.

Starry Night basics:  Review the basic 
controls and functions in Starry Night 
Enthusiast 5.0.

To start exploring the main SkyGuide con-
tent, select the Enter SkyGuide link. The 
SkyGuide menu is divided into seven 
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major categories:

Welcome Tour: A self-running guided 
introduction to Starry Night and the things 
you can do.

Quick Find: Find a planet, star, constella-
tion and other interesting objects. These 
lists of objects are usually organized by 
season, letting you know when they can be 
best observed.

First Night Out: An introduction to the 
night sky and how to navigate your way 
around.

Night Sky Tours: Guided tours of selected 
objects in the night sky. Take a seasonal 
tour of the night sky or explore the images 
taken by space observatories.

Our Solar System, the stars and our gal-
axy: An introduction to objects in our solar 
system and beyond. This section tells you 
what to look for and how to locate them in 
the night sky. 

Record holders: What is the largest planet 
in our solar system? Which one is the hot-
test? Find out the answers in record hold-
ers.

Dictionary: A list of the most common 
astronomical terms. 

We suggest you start with the Welcome 
Tour and then explore the other sections 
of SkyGuide. Have fun browsing!

SkyCalendar

The SkyCalendar is your portal to weekly 
astronomical events, solar and lunar 
eclipses, Moon phases, regional star par-
ties and more. You can also import and 
view other calendars (using the standard 
vCalendar format).

To open the SkyCalendar, 
click on the SkyCalen-

dar side pane.

At the top of the SkyCalendar pane is a 
window that lists all the event calendars. 
At the bottom of the pane is a monthly cal-
endar with Moon phase information. 
Between the list of calendars and the 
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Moon phase calendar is the description 
fields for an event. 

Viewing a calendar event:  The calendar 
events window lists the calendars that 
come with Starry Night Enthusiast 5.0. 
Each calendar has a name such as Lunar & 
Solar Eclipse or Upcoming Events. 

You can click on the info icon to the 
right of each calendar name to learn 

more about that calendar.

To view a calendar event for any of 
the calendars listed, click on the 

expand icon to the left of the calendar 
name. This will display a chronological 
listing of all the events for that calendar. 
Clicking on an event will highlight it and 
display the details and other options for 
the event.

Note: Calendar events are updated 
frequently. To download the latest event 
data available select LiveSky->Update 
Comets/Asteroids/Satellites from the main 
menu.

Each event contains the following infor-
mation fields.

Event name: The name of the calendar 
event.

Start/Finish: The start and finish times for 
the event.

Location: The location of the event.

URL: An Internet link with additional 
information about the event.

Description: A detailed description of the 
event.

Depending on which calendar event you 
select, you may see one of the following 
control buttons.

Web: An option when viewing an upcom-
ing event. If an Internet link with addi-
tional information about the event is 
available, you can click on this button to 
open your web browser.

View Event: An option when viewing an 
upcoming event. Clicking this button will 
display the celestial event on the main sky 
window.

Home View: An option when viewing 
lunar and solar eclipse events. Places you 
at the event time looking in the proper 
direction, as seen from your home loca-
tion. If the event is not visible at all from 
your location at this time, this option is 
grayed out.

Best View: An option when viewing lunar 
and solar eclipse events. Places you at the 
best time and place to watch the event. For 
example, selecting Best View for a solar 
eclipse places you on the surface of the 
Moon.

By default Starry 
Night Enthusiast 
5.0 lists all calen-
dar events. You can 
also select to only 
display events for 
this week, this 
month, this year or 
even just past 
events. To custom-

ize the events shown in the calendar win-
dow, select an option from the dropbox on 
the upper left of the SkyCalendar pane.
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Searching for an event: If you are inter-
ested in finding a specific event, such as a 
lunar eclipse or an occultation, click on the 
dropbox on the upper left of the SkyCalen-
dar pane and select one of the find options 
in the menu. You can select to search for 
events that contain, begin with or end 
with. If you want to exclude a class of 
events, select not containing.

Browsing events with the Moon phase cal-
endar: The Moon phase calendar offer a 
quick way to glance at Moon phase infor-
mation for any month of the year. To 
change the month and year displayed on 
the moon phase calendar, use the year and 
date buttons immediately above the Moon 
phase calendar.

You can click on a date you are interested 
in on the moon calendar, and the date in 
Starry Night Enthusiast 5.0 will switch to 
that date. To enable this option, you must 
first select "Set current view to date" from 
the dropbox menu at the bottom of the 
Moon phase calendar. You can also have 
the calendar window show only the events 
for the date you clicked on in the Moon 
phase calendar. To enable this option, 
select "For dates selected in calendar" 
from the dropbox menu at the top of the 
SkyCalendar pane.

Tip: You can select multiple dates on the 
Moon phase calendar by holding down the 

Shift key on your keyboard when clicking 
on subsequent dates.

Calendar icons:  Some dates on the Moon 
phase calendar will have small icons. 
These icons are there to alert you to 
events.

The telescope icon symbolizes a 
star party.

The star icon represents an 
upcoming or interesting celestial 
event.

You can toggle the icons displayed on the 
Moon phase calendar on and off by using 
the checkbox to the left of a calendar's 
name in the calendar window.

Lunar & Solar Events Calendar:  The 
events in this calendar fall into several dif-
ferent categories you might not be familiar 
with.

Total Solar Eclipse: : An eclipse of the Sun 
where the Moon completely covers the 
Sun.

Annular Solar Eclipse:  An eclipse of the 
Sun where the Moon passes directly in 
front of the Sun, but does not completely 
cover it. At the eclipse's peak, a ring of 
sunlight still shines around the Moon's 
edges.

Partial Solar Eclipse:  An eclipse of the 
Sun where the Moon covers only part of 
the Sun. The sky does not darken notice-
ably during a partial eclipse.

Total Lunar Eclipse:  An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching any of the Moon's surface. Dur-
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ing a total eclipse, the Moon darkens 
slightly and takes on a reddish colour.

Umbral Lunar Eclipse:  An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching only part of the Moon's surface. 
This part will appear darker than the rest 
of the Moon.

Penumbral Solar Eclipse:  An eclipse of 
the Moon where Earth crosses between the 
Sun and Moon, but only partially blocks 
the Sun's light. Because some light still 
reaches all parts of the Moon, the Moon 
does not darken noticeably during a pen-
umbral eclipse.

Note: The list of Lunar & Solar Events is 
not customized for each location on Earth. 
This means that not every event listed will 
be visible from your location. A total solar 
eclipse, for example, may appear as a 
partial eclipse from your location, or may 
not be visible at all. Use Starry Night 
Enthusiast 5.0 to help you find out if an 
event is visible from your location.

Tip: If an eclipse is not visible from your 
location, select Best View to view from the 

Moon. Zoom in to see which areas of 
Earth are seeing a partial eclipse 
(anywhere inside the large shadow) and 
which areas are seeing a total eclipse 
(anywhere inside the tiny circle in the 
middle of the shadowed area). Then stop 
time, right-click the mouse (Ctrl-click on 
the Mac) on an area inside the smaller 
circle, and click Go There from the popup 
menu. This will change your location to 
the exact spot on Earth where you clicked 
the mouse, so you can watch the eclipse 
from Earth.

Importing a calendar: You can import any 
calendar into Starry Night Enthusiast 5.0 
from a file or from a URL (internet link). 
The calendars you can import must be in 
the vCalendar format and end with a .ics 
file extension. 

To import a calendar from an internet link, 
select From URL from the dialog box on 
the upper left of the Add Calendar dialog 
box.
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Tip: A good source for calendars in the 
vCalendar format is http://icalshare.com. 
If you copy a link to your clipboard, it 
might start with webcal://. Change this to 
http:// and then paste it in the URL text 
box.

Type in or paste the internet link and press 
the Get button to start the download 
process. When the download is completed, 
click the Ok button to save the calendar 
and add it to the calendar window.

To import a calendar from your hard drive, 
select From File from the dialog box on 
the upper left of the Add Calendar dialog 
box.

Click the Select File button to open a 
dialog box where you can choose the 
location of the file you want to import. 

After you have selected the calendar file, 
click the Ok button to save the calendar 
and add it to your list.

DVD Movies

Over an hour of multimedia videos are 
included with Starry Night Enthusiast 5.0 
on a separate standalone DVD - 
“SkyTheater”. These videos explore topics 

that range across the entire field of 
astronomy, from observing satellites to 
hunting comets. The videos will help you 
learn more about astronomy, and will 
increase your enjoyment of Starry Night 
Enthusiast 5.0.

LiveSky Pane

Although Starry Night Enthusiast 5.0 has a 
wealth of built-in astronomical 
information, much more information 
exists on the Internet. LiveSky is a 
gateway to the rich resources of the 
Internet. You can use LiveSky to locate 
information on the Internet for any object, 
or to access live, up-to-the minute data and 
images for certain celestial phenomena. 
This section shows you how to use 
LiveSky to access live images for celestial 
phenomena. 
“LiveSky.com Object Database” on 
page 73 will show you how to use LiveSky 
to locate Internet information for specific 
objects.

Open the Livesky side pane to 
access live images.

http://icalshare.com
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At the top of the open LiveSky pane will be 
an image. Beneath the image is 
information about the image, such as its 
source and date. Beneath the image 
information are two buttons.

Clicking this button opens 
the image in a new, larger, 

window.

Clicking this button 
causes Starry Night 

Enthusiast 5.0 to begin downloading an 
up-to-date image from the Internet. 

Accessing Images: You choose which 
image will be displayed in the LiveSky 
pane by expanding one of the layers listed 
beneath the image, and then clicking on an 
image name.

Clicking on an image name will display 
the most recently downloaded version of 
this image. It will not attempt to download 
an up-to-date version of the image - you 
need to press the Refresh button to do this.

Clicking the information icon to the 
right of an image name will display a 

brief description of the image.

Types of Images: LiveSky can provide 
you with up-to-date images of many 
different celestial phenomena: images of 
the Sun as seen through different filters 
and at different wavelengths, plots of the 
sun’s electromagnetic activity, images of 
auroral activity (northern and southern 
lights) in Earth’s atmosphere, and satellite 
imagery of Earth. As more types of live 
planetary images become available online, 
links to these images will be added to 
LiveSky.

Status Info

The Status side pane 
provides a handy summary 
of all of the general 

information about your sky view - for 
example, your viewing location, time, and 
viewing direction. All of the information 
in the Status pane is dynamic - if you 
change your view onscreen (for example, 
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by changing your time or viewing 
direction), the fields in the Status pane will 
automatically update to reflect the new 
view.

The information displayed falls into three 
areas: general information, time 
information and location information.

1 General Information:

Export: Clicking the Save Info button will 
export the information in the Status pane 
to a text file.

Looking: The direction in which you are 
viewing. Both the distance from the 
horizon and the compass direction are 
listed.

Field of View: The exact width and height 
of your current field of view.

Limiting Magnitude: The magnitude of the 
dimmest object visible in your current 
view. Magnitude is a measure of the 
brightness of objects and is discussed in 
“Magnitude” on page 70. As you zoom in 
to smaller fields of view, Starry Night 
Enthusiast 5.0 automatically shows 
dimmer objects, or in other words, 
increases the limiting magnitude.

2 Time:

Universal Time: This field displays the 
Universal Time of your current view. 
Because of time zones, an astronomical 
event (such as a lunar occultation) could 
take place at any of 24 different times, 
depending on your location. To avoid 
confusion, astronomers often report event 
times using a standard time known as 
Universal Time, which is the same 
everywhere in the world. Universal time is 
equal to the local time in Greenwich, 
England (without Daylight Saving Time), 
5 hours ahead of Eastern Standard Time.

Local Time: The local time of your current 
view.

3 Location:

Location: The name of your current 
viewing location (usually a city name).
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Latitude/Longitude: The latitude and 
longitude of your current viewing location.

Online Telescope Imaging

Starry Night Enthusiast 5.0 includes many 
images of celestial objects. Another 
feature actually allows you to capture live 
photographic images of the sky, by 
directing a remote telescope and camera 
over the Internet! Unlike any of the other 
features in Starry Night Enthusiast 5.0, a 
small fee is charged to capture images.

Selecting LiveSky->Online Telescope 
Imaging from the main menu will open a 
web page with instructions on requesting 
photographic images.



Chapter 5
Object Data
This chapter will show you how to learn more 
about galaxies, meteor showers, planets, and all 
of the other marvelous denizens of the night sky. 
You will first learn about all of the different 
object databases included in Starry Night 
Enthusiast 5.0. Next, you will learn how to get 
more information about any of the objects in 
these databases. Finally, you will learn how to 
add your own objects!

Note: Some of the features in this section require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Enthusiast 5.0 will try to 
connect you. If you do not have Internet access, 
you will not be able to make use of these features. 
All of the features in the LiveSky menu require an 
Internet connection. If you are using a feature 
that requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort the 
download.
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Introduction to Databases

Starry Night Enthusiast 5.0 includes 
literally millions of celestial objects, from 
several different databases. 

Accessing Databases: As you learned in 
chapter 3, “Appearance of the Sky”, you 
can use the Options side pane to turn 
databases on/off, turn their labels on/off, 
or modify the database display options. All 
of these functions can also be accessed 
from the main menu, by choosing View, 
Labels, or Options, respectively.

We’ll now briefly describe each of the 
databases included in Starry Night 
Enthusiast 5.0. The databases in your 
version of Starry Night Enthusiast 5.0 may 
be slightly different from those listed here, 
as we are continually updating and adding 
new databases. As you learned in 
“Options Pane” on page 28, databases are 
organized in a layered framework, based 
on their distance from Earth. 

The three major database layers are:

1 Solar System

2 Stars

3 Deep Space

Databases 1 (Solar System)

These databases are for objects that are 
inside our solar system.

Satellites: This refers to any man-made 
body orbiting our Earth. Most satellites 
fall into two distinct types of orbits: 
near-Earth orbits or geosynchronous 
orbits. Satellites in near-Earth orbit move 

much more rapidly than Earth rotates, so 
they move over a large slice of the Earth’s 
surface. Geosynchronous satellites are 
much farther from Earth. They move at 
exactly the same speed as Earth rotates, so 
they stay directly above the same point on 
Earth’s surface at all times. Starry Night 
Enthusiast 5.0 includes about 50 satellites. 
Satellite data needs to be updated 
regularly. See “Database Updates” on 
page 63 for information on updating 
satellite data.

Meteor Showers: This database marks the 
positions of the major meteor shower 
radiants. The radiant is the point in the sky 
where all meteors from a given meteor 
shower appear to be coming from. Meteor 
showers are formed by comets that come 
close to the Sun. Heat from the Sun causes 
dust and rock to break off the comet and 
gather into a collection of debris that 
moves along the comet’s orbital path. If 
Earth’s orbit crosses this path, there is a 
meteor shower as the dust particles burn 
up in Earth’s atmosphere. Each meteor 
shower happens at about the same time 
each year. This database uses data from the 
International Meteor Organization and was 
created by Stephen Hutson.

Asteroids: Small, rocky bodies that are too 
small to be planets. Most asteroids lie in 
the “asteroid belt”, a region of space 
between the orbits of Mars and Jupiter. 
Asteroid data needs to be updated 
regularly. See “Database Updates” on 
page 63 for information on updating 
asteroid data.

Comets: These are the small balls of rock 
and ice which revolve around the sun. 
Comets have very elliptical orbits, 
meaning their distance from the sun varies 
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greatly with time. Comets are usually far 
away from the Sun, out beyond the orbit of 
Pluto, too dim to see. Once in a long while, 
they come close to Earth and the Sun, 
picking up speed and getting brighter. 
Starry Night Enthusiast 5.0 includes about 
50 comets, including some great comets of 
yesteryear such as Halley and Hale-Bopp. 
Comet data needs to be updated regularly, 
so that any bright new comets are added to 
Starry Night Enthusiast 5.0’s database. See 
“Database Updates” on page 63 for 
information on updating comet data.

Planets/Moons: The Sun, the nine major 
planets that orbit the Sun, and all of the 
moons of these planets. In the past few 
years, many new small moons have been 
discovered around the outer planets. Starry 
Night Enthusiast 5.0 includes all of the 
moons that were known at the time of 
release. If any new moons are discovered 
in the future, data for these moons will be 
available on our website. Choose 
View->Check For Program Updates to see if 
any new data is available.

Databases 2 (Stars)

This includes not only stars, but all objects 
that are outside of our solar system, but 
still inside our galaxy, the Milky Way.

Milky Way: The band of our Milky Way, 
which stretches across the night sky. The 
misty band of illumination that we see is 
actually the combined light of millions of 
stars. It is possible to adjust the brightness 
of the Milky Way.

Stars: A star is any body which burns or 
once burned hydrogen fuel. The energy 
and light produced in stars comes from the 

fusion of hydrogen atoms. As stars grow 
older, they use up their supply of hydrogen 
and have to find other sources of energy. 
When they reach this point, they become 
either red giants or supergiants, depending 
on their size. As they continue to use up 
energy, stars eventually become either 
white dwarfs or, in the case of very 
massive stars, neutron stars or black holes.

The star database in Starry Night 
Enthusiast 5.0 is actually a compilation of 
2 databases: the Hipparcos catalogue and 
the Tycho-2 catalogue.

The Hipparcos and Tycho-2 catalogues 
come from a European Space Agency 
project to determine the distance to our 
nearest stars. The Hipparcos catalogue has 
about 100 000 stars and the Tycho-2 
catalogue has about two million. Find out 
more about these catalogues on their 
official web page: http://astro.estec.esa.nl/
SA-general/Projects/Hipparcos/
hipparcos.html 

Tip: Our Sun is an ordinary star. However, 
in Starry Night Enthusiast 5.0, it is a 
member of the “Planets/Moons” database, 
not the “Stars” database.

Databases 3 (Deep Space)

This includes all objects outside of our 
galaxy. It also includes databases that 
include objects both within and outside of 
our galaxy. For example, the Messier 
catalogue includes globular clusters, 
which are inside our galaxy, but it also 
includes other galaxies, so it is classified 
in the “Deep Space” category.

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html


62 Starry Night Enthusiast 5.0 User’s Guide
Messier Objects: This category includes 
the 110 Messier objects, originally 
catalogued by French astronomer Charles 
Messier and colleagues in the late 1700’s. 
Messier was trying to identify all “fuzzy” 
deep space objects that might be mistaken 
for comets. The Messier objects are a 
mixture of star clusters, nebulae, and 
galaxies (plus a few objects that don’t fit 
into any of these categories). Many of the 
Messier objects are favourite targets for 
amateur astronomers. For each object in 
the Messier catalogue, Starry Night 
Enthusiast 5.0 includes a detailed image 
and a text description with observing tips.

Bright NGC Objects: 

This database is a grab bag of famous deep 
space objects (mostly star clusters, 
galaxies, and nebulae) that were excluded 
from the Messier catalogue for one reason 
or another. Many of the objects were 
missed by Messier because they are more 
easily seen from the Southern Hemisphere, 
and could only be seen low on the horizon 
(if at all) from Messier’s base in Paris. For 
each object in this catalogue, Starry Night 
Enthusiast 5.0 includes a detailed image 
and a text description with observing tips.

NGC-IC: The NGC/IC (New General 
catalogue/Index catalogue) is a more 
extensive listing of star clusters, galaxies 
and nebulae, It was originally compiled by 
J.C. Dreyer from 1888-1908 and includes 
about 13 000 objects. Starry Night 
Enthusiast 5.0 uses an updated version of 
this database, compiled by Wolfgang 
Steinecke and converted into Starry Night 
format by Peter Enzerink, which fixes 
many errors in the original catalogue. Find 
out more about the NGC-IC catalogue on 
the web at www.ngcic.com.

Tully 3-D Database: A collection of nearly 
28 000 galaxies. The neat thing about this 
database is that it contains 3-dimensional 
positions of these galaxies. You can use 
Starry Night Enthusiast 5.0’s controls to 
view the 3-dimensional arrangement of 
these galaxies.Choose Favourites->Deep 
Space from the main menu to view some 
sample files that use this database to 
render some 3-dimensional extragalactic 
views of our universe.

Hubble/Chandra/Spitzer Images: These 
databases contain about 100 images taken 
by space telescopes. A full description for 
each image is provided in the Night Sky 
Tours section of SkyGuide. 
See“SkyGuide” on page 50 to learn more 
about SkyGuide.

Databases 4 (Other)

Certain databases are not included in any 
of the above layers, and are listed 
separately in the Other category of the 
Options pane. Some databases fall into this 
category because they overlap with one or 
more of the databases described in the first 
4 layers. For example, the Other category 
includes a database of binocular objects. 
However, many of these objects are 
already included in the “Messier Objects”, 
or the “Bright NGC Objects” databases, so 
Starry Night Enthusiast 5.0 would show 
duplicate markings for these objects, if the 
“Binocular Deep Sky List” database was 
also turned on. By default, all of the 
databases in the Other category are turned 
off, but you can turn one or more of these 
databases on if it suits your purpose.

http://www.ngcic.com
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Tip: Most of the databases in this category 
were created by Starry Night Enthusiast 
5.0 users.

Database Updates

Our view of the universe will change over 
the next ten years. New moons will be 
discovered, bright new comets will streak 
towards the Sun, and new satellites will be 
launched into orbit. To ensure that Starry 
Night Enthusiast 5.0’s library of data 
keeps up with these changes, several 
update mechanisms are built into the 
program. 

The databases of comets, asteroids and 
satellites change more frequently than 
other databases, so Starry Night Enthusiast 
5.0 has a special method of updating these 
databases. Choose LiveSky->Update 
Comets/Asteroids/Satellites and updated 
satellite, comet and asteroid data files will 
be downloaded from our website. We 
update these files several times a week, so 
you can expect that any new comets, 
asteroids or satellites will be added as soon 
as possible. After you have downloaded 
the new files, you will need to exit and 
restart Starry Night Enthusiast 5.0 before it 
will read in the new data files.

You can set up Starry Night Enthusiast 5.0 
to automatically update your comet, 
asteroid & satellite files. The various 
preferences are in the
LiveSky->Preferences for Auto Updates 
menu.

Clicking this 
button will 

download the latest comet, satellite, and 
asteroid data files from the Starry Night 
website.

Automatically check for updates from 
StarryNight.com every xx days: Checking 
this option ensures that Starry Night will 
automatically connect to our website on a 
regular basis to update the comet, asteroid 
& satellite files. The updates will be 
performed when Starry Night Enthusiast 
5.0 is opened. You can control how often 
Starry Night will attempt to download the 
files from our website. It is recommended 
that you update the files at least once every 
two weeks. This is particulary important 
for satellites. The position of satellites in 
Starry Night Enthusiast 5.0 will become 
unreliable if your data is more than a few 
weeks old, due to the effects of 
atmospheric drag.

Ask Before Connecting to the Internet: If 
you check this box, Starry Night will 
always ask you before attempting to 
connect and download files, otherwise the 
connection will be made automatically.

For objects other than comets, asteroids & 
satellites, the data does not change as 
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frequently. However, there will still be 
changes to existing databases, and 
occasionally, new databases. You can 
check to see if any new data is available by 
choosing 
LiveSky->Check For Program Updates from 
the menu. This connects you to the updates 
page on our website. If any new databases 
are available, they will be posted on this 
page, along with instructions for adding 
them to your copy of Starry Night 
Enthusiast 5.0.

Now that you know all of the different 
databases in Starry Night Enthusiast 5.0, 
we will look at how to get more 
information on any of the objects in these 
databases.

Find Pane Info

In “Finding Objects” on page 22, you 
learned that typing in a search for an 
object produced a list of items found. For 
each item in this list, the Find pane 
displays several pieces of information:

This opens the object’s contextual 
menu. See “Object Contextual Menu” 

on page 65 for information on the fields in 
this menu.

Select/Deselect: Checking the box to the 
left of the object’s name in the Find pane 
selects the object and labels it onscreen. 
See “Labeling Select Objects” on page 32 
for more information on selecting objects.

Text Description: A text description of 
the object. All well-known objects will 

have unique text descriptions, with 
historical information, observing tips, and 
other cool facts about the object. For non-
descript objects such as dim stars, the 
description will be a generic description 
for the object type (i.e. red giant star).

Altitude: The object’s height above the 
horizon. If the object has a negative 
altitude, it is currently beneath the horizon. 
If it has a positive altitude that is close to 
0°, the object is just above the horizon. An 
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altitude close to 90° means that the object 
is high above the horizon.

Kind: The type of object (e.g. comet, 
satellite, etc.)

Database: The database that the object 
comes from.

Objects in our solar system also have the 
following options:

Orbit: Checking this box (to the right of 
the object name) draws the orbital line of 
the object. See “Orbits” on page 91 for 
more information on solar system orbits.

Semi-major axis: This is the distance 
between an object and its parent body, at 
the point when the object is farthest away 
from the parent body. For a circular orbit, 
the semi-major axis is equal to the orbital 
radius.

Object Contextual Menu

An object’s contextual menu provides a 
list of actions in Starry Night Enthusiast 
5.0 that can be performed on an object. 
You open an object’s contextual menu by 
clicking the right mouse button (Ctrl-
clicking on the Macintosh) while the 
cursor is pointing at the object. 

All of the items in the 
menu relate to the 
object that you clicked 
on. If you were not 
pointing the cursor at a 
specific object, the 
menu gives you 
options for the 
appearance of the sky 

as a whole and the constellation which you 
are pointing at. See “Sky Contextual 
Menu” on page 27 for information on that 
menu.

Tip: You can also open an object’s 
contextual menu from the Find pane. Type 
in a search for the object you are 
interested in, then click the arrow to the 
left of the object’s name in the list of found 
items.

The various options in the contextual 
menu are described below. Most of these 
features are discussed in more detail in 
other sections of the book, so only a brief 
description of each feature is given in this 
section. Don’t be overwhelmed! The 
options are just listed here so that you have 
a quick reference for all the contextual 
menu options in one place.
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Select/Deselect: This selects or deselects 
the object. If an object is selected, its name 
and an arrow pointing to the object will 
appear onscreen. See 
“Labeling Select Objects” on page 32 for 
more information on selecting objects.

Centre: This adjusts your view so that the 
object is at the centre of the screen and 
remains locked in the centre of the screen 
as time passes. This is handy if you want 
to watch a planet’s motion against the 
background stars, for example.

Note: If you are centred on an object and 
it falls beneath your horizon, your view of 
it will be obscured by the horizon.

Magnify: This zooms in on the object so 
that you get a close-up view. Objects 
within our solar system and deep space 
objects in the Messier and Bright NGC 
Objects databases all have detailed 
images. Stars other than our Sun are just 
shown as points of light, and many of the 
objects from other databases will just have 
position markers instead of images.

Go There: This changes your location to 
the surface of the object in question (if the 
object is a star, you will be placed nearby). 
First your viewing direction will change, 
then you will begin to lift off your current 
body and fly in the direction of the 
celestial body you have chosen. Your 
distance from the Sun will appear along 
the bottom of the screen as you fly to the 
new location. The Heads-Up Display 
(HUD) will identify any objects that you 
pass by during your journey. The 
“Go There” option is only available for 
objects with accurate 3-dimensional 
position information. There are many 
other ways to change your location in 

Starry Night Enthusiast 5.0. See 
“Changing Your Viewing Location” on 
page 86 for more information. However, 
the contextual menu is the only way to 
change your location so that you are 
viewing from another star or galaxy.

Tip: If you zoom in for a close-up of a 
planet and then right-click the mouse 
(Ctrl-click on the Mac) and choose 
Go There, your location on the new planet 
will be the position on the surface where 
you clicked the mouse. This can be helpful 
if you want to watch eclipses on other 
planets. You can zoom in on Jupiter (for 
example) until you can see the shadow 
caused by one of its moons passing in front 
of the Sun. Right-clicking on the shadow 
and choosing Go There will allow you to 
watch a solar eclipse from Jupiter!

Show Info: This opens the Info pane, 
which displays much more information on 
the object. All the fields in the Info pane 
are explained in “Info Pane” on page 67.

Online Info: This will bring up a page on 
LiveSky which has a listing of web 
resources with more information about the 
object.

Objects in our solar system have a few 
additional entries in their contextual menu.

Orbit: Draws the orbital line of the object. 
See “Orbits” on page 91 for more 
information on solar system orbits.

New Asteroid/New Comet/New Satellite/
Add Moon Orbiting... All of these options 
allow you to add a new object using the 
Orbit Editor. The type of object that you 
can add depends on the type of object that 
you open a contextual menu for. For 
example, if you open a planet’s contextual 
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menu, the “Add Moon Orbiting...” option 
appears. See “Adding Objects (Orbit 
Editor)” on page 74 for more information 
on adding objects with the Orbit Editor. 

Edit Surface Image: An option only for 
solar system bodies with surface images, 
this allows you to modify the surface 
image or replace the image entirely. See 
“Surface Tab” on page 78 for more 
information on orbital elements and the 
Orbit Editor.

Edit Orbital Elements: An option only for 
objects that you have added with the Orbit 
Editor, this allows you to edit the object’s 
orbital elements. See “Adding Objects 
(Orbit Editor)” on page 74 for more 
information on orbital elements and the 
Orbit Editor.

Delete: An option only for objects that you 
have added with the Orbit Editor, this 
allows you to delete the object entirely 
from Starry Night Enthusiast 5.0’s 
database.

Enlarge Moon Size: By default, the Moon’s 
size is enlarged when you are viewing at a 
large field of view, so that you are able to 
easily see the Moon’s phase (the Moon is 
drawn at its correct size when you are 
zoomed in for a close-up view). By 
unchecking this option in the Moon’s 
contextual menu, the Moon will always be 
drawn at its correct size, but it will be too 
small to see phase information when you 
are viewing at a large field of view.

Halo Effects: The Sun’s halo is an 
atmospheric effect that occurs when the 
Sun’s light is scattered by our atmosphere. 
You can turn the sun halo on all the time, 
off all the time, or on in daylight only. You 
can also simulate lens flare. If you’re 

viewing a total eclipse of the Sun, you will 
probably wish to leave the Sun’s halo on, 
as this halo also serves as the Sun’s 
corona. 

Tip: To remove the Lens Flare from the 
Sun, open the Sun’s contextual menu, 
select Halo Effects and uncheck Lens 
Flare.

Info Pane

You were introduced briefly to the Info 
pane in “Learning More About Objects” 
on page 25. Recall that you can double-
click on any object onscreen to 
automatically open the object’s Info pane. 
You can also open an object’s Info pane by 
typing in a search for the object in the Find 
pane, then opening the object’s contextual 
menu from the list of items found. Choose 
Show Info from the contextual menu to 
open the Info pane. The Info pane provides 
a great deal of information about any 
object, as well as links to several Internet 
features which can help you learn even 
more. 

Note: The Info pane for an object differs in 
function from the object’s contextual menu. 
The Info pane provides information, while 
the contextual menu lists possible actions.

Some of the fields in the Info pane are 
common for all objects, while some fields 
are specific to certain object types.
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• General Info

This button searches our 
LiveSky Internet site for more 

information about the object. See 
“LiveSky.com Object Database” on 
page 73 for more information.

Name: The name of the selected object.

Catalogue number: The object’s number in 
the appropriate astronomical catalogue (if 
applicable).

Object Type: The object’s celestial type 
(star, galaxy, planet, etc.).

Bayer: For stars only, this field gives the 
star’s Bayer catalogue letter, if any. The 
Bayer letter is from the Greek alphabet. 
The brightest star in a given constellation 
is usually named Alpha (the first letter in 
the Greek alphabet), the second brightest 
is named Beta, and so on. Only relatively 
bright stars have Bayer letters.

Flamsteed/Other: For stars only, this gives 
the star’s Flamsteed number, if any. The 
Flamsteed system orders stars not by 

brightness, but by their position relative to 
the western boundary of the constellation 
they are in. The star closest to the western 
edge is labelled 1. Only relatively bright 
stars have Flamsteed numbers.

HIP Number/TYC Number: The 
HIPPARCOS and Tycho project was a 
study done by the European Space Agency 
to determine the distances to nearby stars. 
The Tycho-2 catalogue included about two 
million stars and the HIPPARCOS 
catalogue about 100 000. For stars only, 
these fields give the catalogue numbers of 
the star in question. Not every star has a 
HIPPARCOS catalogue number.

More Options: Clicking this button will 
bring up the objects contextual menu of 
options.

Extended Info: Takes you to LiveSky and 
provides a list of web resources containing 
more information about this object.

Export: Creates a text file with all the 
information generated in the Info pane.

Rise/Transit/Set: The time at which the 
object rises above the horizon, transits, 
and sets below the horizon, as viewed on 
the date and from the location of the active 
Starry Night Enthusiast 5.0 window. An 
object’s transit time is the time at which it 
is highest in the sky. At its transit time, an 
object will be due south in the sky (if you 
are viewing from the Northern 
Hemisphere), or due north (if you are 
viewing from the Southern Hemisphere).

Tip: Clicking on the rise/set/transit 
buttons will change the time in Starry 
Night Enthusiast 5.0 to reflect the rise/set/
transit times for the object.
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• Description

A text description of the object. All well-
known objects will have unique text 
descriptions, with historical information, 
observing tips, and other cool facts about 
the object. For non-descript objects such 
as dim stars, the description will be a 
generic description for the object type (i.e. 
red giant star).

Tip: 

You can also open the text description 
for any object by clicking the icon 

that appears to the right of an object’s 
name in the list of items found in the Find 
pane.

• Position in Sky

This section lists the constellation that the 
object is currently in, and the object’s 
positional co-ordinates in many different 
co-ordinate systems. The meanings of 
each of these co-ordinates are described in 
“Guides” on page 43.
• Position in Space

This section has information on the 
object’s 3-D position in space, if known.

Distance from observer: The object’s 
distance from your current location.

Note: the distances to stars are only given 
for those stars in the HIPPARCOS 
catalogue. The distances to stars are 
known only approximately and should be 
treated with some caution. The closer a 
star is, the more accurate its distance 
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measurement is likely to be. The distances 
to stars within a few hundred light years 
are relatively accurate, but distances are 
much less accurate for stars farther away 
than this.

Distance from Sun: The object’s distance 
from the Sun.

Proper Motion RA/Dec: Stars are not fixed 
in space, and most are in fact moving quite 
rapidly. Because of their great distance 
from us, however, their positions appear 
constant. Only on a timescale of hundreds 
or even thousands of years can we actually 
see the shifting positions. These fields (for 
stars only) describe how much the star’s 
equatorial co-ordinates are shifting each 
year due to the star’s motion.
• Other Data

The fields that appear in this category 
depend greatly on the database that the 
object is from. Different databases will 
have different information fields.

Star Information Fields: For stars, the 
following fields are present:

Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its 
brightness) varies with time, and by how 
much.

Radius: This measures the star’s radius, in 
terms of the Sun’s radius. Red giant stars 
can be hundreds of times larger than the 
Sun.

Double/Multiple: This field indicates 
whether a star is part of a multiple star 
system. About half of the stars in the sky 
are part of a multiple star system.

Magnitude: This shows a star’s apparent 
magnitude, a value which measures its 
brightness in the sky. The idea for 
assigning magnitudes originated with 
Greek astronomer Hipparchus (190-120 
BC). He catalogued all the visible stars he 
could see and assigned them magnitudes 
from 1 to 6, the brightest stars having a 
value of 1.

Contemporary astronomers have refined 
Hipparchus’ system, so that the system 
now includes larger numbers for dimmer 
stars, and negative numbers for very bright 
objects. The faintest stars that can be seen 
by the Hubble Space Telescope are in the 
26 to 28th magnitude range — very dim 
stars indeed!

Note: Many newcomers to astronomy get 
confused by the fact that the greater an 
object’s magnitude, the dimmer it is. An 
object with magnitude -5 is much brighter 
than an object with magnitude 0, which in 
turn is much brighter than an object with 
magnitude 5.

The Sun has a magnitude of about -28, 
while the brightest star in the night sky is 
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the dog star Sirius, which has a magnitude 
of -1.47. The magnitudes of the planets 
change, depending on how close they are 
to Earth, but Venus, Mars and Jupiter can 
all have lower magnitudes than Sirius. At 
the other extreme, Pluto has a magnitude 
of about 14, far too dim to be seen with the 
naked eye, and even most small 
telescopes.

Absolute Magnitude: The magnitude we 
normally use when talking about objects is 
the apparent magnitude, which compares 
how bright they are as seen from Earth. 
But this doesn’t tell us much about the 
intrinsic brightness of an object, because 
the bodies we see in the sky are spread out 
over a wide range of distances. The Sun 
produces the same amount of light as the 
average star in the sky, but it is far, far 
brighter than anything else simply because 
it is so close to us. Absolute magnitude 
tells us how bright objects would appear if 
they were all at the same distance (the 
distance we use is arbitrary, but has been 
chosen to be 10 parsecs). As with apparent 
magnitude, a lower absolute magnitude 
means a brighter body.

Temperature: This is the star’s surface 
temperature, given in degrees Kelvin (to 
get a star’s temperature in Celsius, just 
subtract 273 from its temperature in 
Kelvins). The Sun has a temperature of 
about 5700 K.

B-V Colour: This is a way of measuring a 
star’s colour. An average star has a B-V 
value of around 0. If a star has a negative 
B-V value it is on the bluish side of the 
spectrum. If it has a positive B-V value it 
is on the reddish side of the spectrum. The 
more negative or positive a star’s B-V, the 
more blue or red it will appear. A star’s 

colour is directly related to its 
temperature: blue stars are hotter and red 
stars are cooler.

Luminosity: Luminosity measures the total 
light and energy output of a star. It is 
different from apparent magnitude, 
because it measures not only visible light, 
but also the energy released as infra-red 
waves, X-rays, and radio waves.

Extrasolar planet information fields: 

If you use the 
Options pane 
to turn on 
markers for 
stars with 

extrasolar planets, the Info pane for stars 
with extrasolar planets will have 
additional information fields. This 
information will also appear in the Heads-
Up Display (HUD) when you point the 
cursor at a star with an extrasolar planet.

Extrasolar mass: The mass of the 
extrasolar planet, in relation to the mass of 
Jupiter.

Extrasolar semi-major axis: A measure of 
the planet’s distance from its central star, 
in astronomical units (AU). 1 AU is the 
average distance between Earth and the 
Sun.

Extrasolar period: The time needed for the 
planet to make 1 complete revolution 
around its central star.

Extrasolar eccentricity: A measure of the 
shape of the extrasolar planet’s orbit. The 
larger a planet’s eccentricity, the more that 
its distance from its parent star (and also 
its surface temperature) will vary 
throughout its orbit.
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Extrasolar inclination: The tilt of the 
planet’s orbit, relative to our viewing 
position on Earth.

Note: This is a different definition of 
inclination than is used for objects within 
our solar system (e.g. comets, asteroids, 
satellites, moons) because the tilt is 
measured relative to our viewing position, 
not to the central body’s equator. See 
“Orbital Elements” on page 75 for the 
definition of inclination for objects within 
our solar system.

Extrasolar radius: The radius of the 
extrasolar planet.

Solar System Object Information Fields: 

For objects within our solar system, the 
following information fields are present:

Radius: The object’s radius (if known).

Apparent magnitude: The object’s 
apparent magnitude, a measure of its 
brightness in the sky. See “Magnitude” on 
page 70 for more information on apparent 
magnitude.

Age: Only an option for the Moon, this 
gives the Moon’s current phase, and the 

number of days that have passed since the 
Moon was last new.

Orbit Size: The radius of the orbit that the 
object makes around its parent body.

Angular Size: This measures the angular 
width of the object (the field of view that it 
occupies in the sky).

Disc Illumination: This shows how much 
of a planet’s face is illuminated by sunlight 
(the rest is in shadow), as seen from your 
current position. For example, when the 
Moon is half full, its disc illumination is 
about 50%.

Planet oblateness: This measures how 
much an object is “squished”, in other 
words, how much it deviates from a 
perfect sphere. A perfect sphere would 
have an oblateness of 0. The larger an 
object’s oblateness, the more “squished” it 
is.

Mass: The object’s mass (if known).

Max. Mag. From Earth: The apparent 
brightness of planets and other objects in 
the solar system changes as the object 
moves in its orbit, due to the object’s 
changing distance from Earth and the 
object’s disc illumination. This field gives 
the apparent magnitude of the object when 
it is at its brightest.

Length of Sidereal/Solar Day: An object’s 
sidereal day is the time that it takes to 
rotate once, relative to the fixed stars. An 
object’s solar day is the time that it takes to 
rotate once, relative to the Sun. This is also 
the average time between sunrises on the 
planet’s surface. These two time periods 
differ by a large amount only when the 
length of a planet’s sidereal day is a 
significant fraction of the length of the 
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planet’s year. On Earth, the time periods 
are almost identical, with the 24 hour solar 
day being only four mintes longer than the 
sidereal day.

Length of Year: For objects that orbit the 
Sun, a year is the amount of time that it 
takes for the object to complete one full 
orbit.

Other Object Information Fields: 

The information fields for objects other 
than stars and solar system objects will 
vary. Often the only pieces of information 
are the object’s magnitude and angular 
size.

LiveSky.com Object Database

In “LiveSky Pane” on page 55, you 
learned how to use Starry Night Enthusiast 
5.0’s LiveSky pane to access live, up-to-
the-minute images of celestial phenomena. 
You can also use LiveSky to locate 
information on the Internet for any object.

You can access the 
LiveSky database for any 

object in Starry Night by clicking the 

LiveSky.com button in the object’s Info 
pane. This will bring up a page on LiveSky 
which has a listing of web resources with 
more information about the object. It will 
also give you the option of searching other 
sites on the Internet, both general-purpose 
search engines and astronomy-specific 
pages, for information on your object.

Example: Finding Web Pages for the 
Moon

1 Open the Find pane and type in 
“moon”, then double-click on the Moon’s 
name to centre on the Moon.

2 Open the Info pane.

3 Click the LiveSky.com button from the 
Info pane. At this point your web browser 
should go to our LiveSky database and 
open a page with several links to websites 
with more information about the Moon. 
Click on any of these links to read 
interesting facts and trivia about the Moon, 
and to see lots of pictures and figures.

Some of the links in our LiveSky database 
will appear for all objects (these may be 
changed if better sources become 
available). These links are described 
below.

Digitized Sky Survey: The Digitized Sky 
Survey (DSS) is a collection of images 
obtained with two Schmidt telescopes and 
converted into digital format by the Space 
Telescope Science Institute. The digitized 
data allows the user to generate an image 
of any area in the sky. Clicking this link on 
our webpage will automatically generate a 
DSS image of the object you originally 
clicked on in Starry Night Enthusiast 5.0.

HEASARC Astrobrowse: Clicking this link 
will search dozens of astronomy databases 
for information on your object. A new 
window will open with each database 
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being searched listed on the left side. 
When the search for that database has been 
completed, a green “happy-face” icon will 
appear beside the name of the database. 
You can then click the name of the 
database to retrieve the information.

Tip: It is also possible to visit the “front 
page” of LiveSky by opening a web 
browser and directing it to 
www.livesky.com. This page has listings 
and brief descriptions of 
astronomy-related websites, sorted into 
different categories, much like the site 
Yahoo!, but devoted exclusively to 
astronomy.

Adding Objects (Orbit Editor)

Starry Night Enthusiast 5.0 makes it easy 
to add new objects within our solar 
system. You can add new comets, 
asteroids, satellites, planetary moons, and 
even imaginary new planets! You can also 
add surface maps to your new objects.

Tip: Any major new objects (comets, 
asteroids, satellites, planetary moons) will 
be automatically added to Starry Night 
Enthusiast 5.0 via our automatic data 
update feature. You only need to add your 
own objects if they are not automatically 
added (or if you wish to create imaginary 
objects). See “Automatic Database 
Updates” on page 62 for more information 
about automatic data updates.

Adding your own objects to the solar 
system is a great way to learn about 
celestial mechanics. You can view the 
shape, size, and orientation of your new 
object’s orbit, and use sliders to adjust all 
aspects of the orbit. This feature makes it 

clear what each particular orbital element 
means, and how the orbit is affected when 
adjustments are made.

To add a new object, first locate the parent 
body of your new object, either onscreen 
or using the Find pane. The parent body is 
the celestial object which your new object 
will revolve around. If you are adding a 
new planet, comet or asteroid, the parent 
body is the Sun. If you are adding a new 
moon, the parent body is the planet that 
this moon will revolve around. If you are 
adding an artificial satellite, Earth is the 
parent body. Once you have located the 
parent body, right-click on it (Ctrl-click on 
the Mac) to open its contextual menu. This 
menu will have options for adding new 
objects (New Asteroid and New Comet in 
the Sun’s contextual menu, New Satellite in 
Earth’s contextual menu, and Add Moon 
Orbiting... in the contextual menu of each 
planet). Clicking any of these options 
opens the Orbit Editor dialog box.

Tip: There are also options for adding new 
comets, asteroids and satellites in the File 
menu. 

Tip: Not every option for adding new 
objects appears in an object’s contextual 
menu. For example, the Sun’s contextual 
menu has no option to add a new planet. 
However, the Orbit Editor lets you change 
the type of object being added, so just 
choose New Asteroid from the contextual 
menu, and then change the type of object 
being added by using the Orbit Editor.

Orbit Editor: The Orbit Editor dialog box 
opens with a default view of your new 
object’s orbit. Along the top of the dialog 
box is a dropbox that allows you to choose 

http://www.livesky.com
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the type of object (planet, comet, moon, 
artificial satellite, asteroid or planetoid) 
and a box where you can type in the new 
object’s name.

Beneath these boxes is an image of your 
new object’s orbit. This is actually not a 
static image, but a functional and 
resizeable Starry Night Enthusiast 5.0 
window. By clicking and dragging the 
bottom right corner of this dialog box, you 
can enlarge the Orbit Editor dialog box, 
making your object’s orbit easier to see. 
You can use the elevation buttons in this 
dialog box to move closer or farther from 
your object, and use the Location Scroller 
to rotate your view of the object’s orbit. As 
you change your object’s orbit by 
adjusting its orbital elements (described in 
the following section), these changes will 
be reflected in the image.

Orbital Elements: The Orbital Elements tab 
controls the attributes of your new object’s 
orbit.

A set of orbital elements provides enough 
information to specify an object’s exact 
orbit about its parent body, and places the 

object at a specific point on this orbit at 
one moment in time. Kepler’s laws of 
motion allow Starry Night Enthusiast 5.0 
to calculate the new object’s position in its 
orbit at any other time. There are several 
different ways to specify a complete set of 
orbital elements. You can select one of 
these using the “Style” dropbox in the 
Orbit Editor dialog box. 

Tip: The next few sections explain the 
meaning of each orbital element. However, 
another way to learn what each element 
means is to play around with the orbital 
element sliders. You’ll quickly see how 
these changes affect the orbit of your new 
object.

Element Style (Pericentric): The 
pericentric style is usually used to specify 
the orbital elements of comets. 
• Eccentricity (e): Eccentricity describes 

the shape of an object’s orbit. The 
eccentricity of an object in a fixed orbit 
has a value between 0 and 1. The larger 
an object’s eccentricity, the more its 
distance from its parent body varies 
throughout its orbit. Pluto has the 
largest eccentricity of any planet in our 
solar system. Objects in relatively 
circular orbits have eccentricities near 
0, while objects in extremely elliptical 
orbits (such as many comets), have 
eccentricities close to 1.

• Pericentre distance (q): The distance 
between the object and its parent body 
at the point in the object’s orbit where it 
is closest to the parent. Taken together, 
pericentre distance and eccentricity 
specify the distance between an object 
and its parent body at any point in the 
object’s orbit. Pericentre distance is 
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given in units of AU (astronomical 
units). For objects in orbit about the 
Sun, such as comets, pericentre 
distance is also called perihelion 
distance.

• Ascending Node: This angular 
measurement specifies the point at 
which the orbit crosses northward 
through the orbit’s reference plane 
(references planes are described in 
“Reference Plane” on page 77), relative 
to the Prime Meridian of the parent 
body.

• Argument of Pericentre: Recall that the 
pericentre is the point in an object’s 
orbit when the object is closest to the 
parent body. The Argument of 
Pericentre specifies the angular 
location of the pericentre, measured in 
degrees.
This value is determined by measuring 
the angle between the ascending node 
and the pericentre, as measured from 
the centre of the parent body. For 
example, when the Argument of 
Pericentre is 0°, the pericentre occurs 
at the same place in an object’s orbit as 
the ascending node. That means that 
the object would be closest to its parent 
body just as it rises up through the 
reference plane. Likewise, when the 
Argument of Pericentre is 180°, the 
object, as it rises up through the 
reference plane, is at its farthest from 
its parent.

• Inclination (i): The orbit’s elliptical 
shape lies in a plane known as the 
orbital plane. Inclination is the angle 
between the orbital plane and the 
reference plane, measured between 0° 
and 180°. Assume the reference plane 

is the parent body’s equatorial plane. In 
this case, if the object’s orbit lies in this 
plane, the inclination is 0°, and the 
object circles the parent body’s equator. 
At an inclination of 90°, the orbit is 
perpendicular to the parent body’s 
equator, and the object passes over the 
parent body’s north and south poles. An 
inclination of greater than 90° 
describes a retrograde orbit.

Cool fact: Spy satellites often have orbits 
with inclinations close to 90°. From this 
inclination, they can examine all parts of 
Earth as it rotates beneath them. 
• Pericentre Time: The preceding five 

orbital elements are sufficient to 
describe the orbit of a new object. 
However, a value for pericentre time is 
needed to determine an object’s place 
on this orbital path at any time. The 
pericentre time is the time (expressed 
as a Julian day) when the object is at 
pericentre. Recall that Kepler’s laws of 
motion then allow Starry Night 
Enthusiast 5.0 to calculate the new 
object’s position in its orbit at any other 
time.

• Elements Epoch: The date (expressed 
as a Julian day) for which this set of 
orbital elements will be most accurate. 
As you move farther away from this 
date, the accuracy of the object’s 
position will decline, although the 
change in position is often too small to 
be noticeable. Nevertheless, for precise 
work, it is advisable to use a set of 
orbital elements with an epoch 
relatively close to the date you are 
interested in.
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Element Style (Near-Circular): The near-
circular style is usually used to specify the 
orbital elements of planets, asteroids, and 
planetoids. Only those fields different 
from the pericentric style are described 
below.
• Mean Distance: Objects in circular 

orbits would travel at a constant 
distance from their parent body, but 
since most planetary orbits are slightly 
elliptical, the distance between an 
object and its parent is constantly 
changing. The common practice is to 
average this distance, and record it as 
Mean Distance. It is usually measured 
in AU’s.

• Mean Anomaly (M) and Epoch: 
Together, these fields describe exactly 
where in its orbit a new object is 
located at the specified time. The 
“specified time” is the epoch (given as 
a Julian Day) and the position is the 
mean anomaly, the angle between the 
object’s position and the pericentre of 
the object’s orbit, as measured from the 
centre of the parent body. 

Tip: Notice that “epoch” has a different 
meaning in the pericentric and near-
circular formats. In the pericentric format, 
changing the epoch will not change an 
object’s position, but in the near-circular 
format, it will. 

Element Style (NASA Two Line): NASA 
Two Line Elements (TLE’s) are often used 
to describe the orbit of Earth-orbiting 
artificial satellites. Describing the TLE 
format is beyond the scope of this User’s 
Guide. However, you do not need to 
understand TLE’s to use them! If you find 
the TLE for a satellite, simply copy the 
element to your clipboard, then press the 
Paste TLE From Clipboard button. Starry 
Night Enthusiast 5.0 will paste in the new 
elements. Not all of the fields in a TLE are 
used by Starry Night Enthusiast 5.0. Fields 
that are not used will be marked with 
‘xxx’. 

Element Style (AMSAT): This is another 
style used to describe the orbit of 
Earth-orbiting artificial satellites. Again, 
describing this format is beyond the scope 
of this User’s Guide.

Reference Plane: A set of orbital elements 
is not enough to describe an object’s orbit 
without a reference plane. You can select a 
reference plane using the dropbox in the 
Orbit Editor dialog box.

For objects orbiting the Sun (asteroids, 
comets, planets), the most useful reference 
plane is the ecliptic plane. For objects 
orbiting other planets (such as moons and 
artificial satellites), the most useful 
reference plane is the equatorial plane of 
the object’s parent body. An astronomical 
reference plane is dependent upon the time 
of the observations. Starry Night 
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Enthusiast 5.0 allows you to choose any of 
the following reference planes:
• Ecliptic: An ecliptic reference plane 

based on the time of your current Starry 
Night Enthusiast 5.0 window. 

• Ecliptic 1950: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 1950.

• Ecliptic 2000: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 2000.

• Equatorial: An Earth equatorial 
reference plane based on the time of 
your current Starry Night Enthusiast 
5.0 window.

• Equatorial 1950: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
1950.

• Equatorial 2000: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
2000

• Planet Equatorial: A reference plane 
based on the equatorial plane of the 
object’s parent body and the time of 
your current Starry Night Enthusiast 
5.0 window.

Surface Tab: On this tab, you can create a 
surface for your new object by importing 
an image file or pasting in information. 
Click Add to select an image file from 
your hard drive or Paste to paste in an 
image from the clipboard. The Delete 
button removes your custom image. This 
button will be greyed out if you have not 
yet added a custom image.

Image size and appearance:  There is 
some restriction on image size. The 
maximum size is 1500 by 1500 pixels, 
while the minimum is 25 by 25 pixels. If 
the picture is too big or too small, your 
computer will beep twice and not allow 
the paste. We recommend using images 
that are about 600 pixels long by 300 
pixels high.

Whatever picture you do use, its width is 
wrapped around the planet, and the height 
of it will go from pole to pole. Because 
Starry Night Enthusiast 5.0 maps the 
image on a sphere, your image will be 
distorted in the northern and southern 
latitudes. Keep the important parts of your 
image near the “equator”. For examples, 
look at the default images of the planets. 
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These images can give you an idea of how 
an object’s map relates to the appearance 
of the planet.

Seams on objects:  If you have an image-
editing program, such as Adobe 
Photoshop, you can adjust your images so 
that the seam (where the end of the 
pictures meet when wrapped on a planet) 
is minimized or invisible. Select one end 
of the picture (for example, the right third 
of the image), and cut it. Then slide the 
remaining two-thirds of the image all the 
way over to the right. Paste in the first 
piece, and position it so that it is now the 
left side of the image. You should now 
have an obvious seam where the two 
pieces are joined. At this point, you can 
use the image-editing program to clean up 
the seam, blending the two sides together 
so that the join is less obvious. Now select 
the entire picture and copy it. Then, using 
the Orbit Editor, paste it into your Starry 
Night Enthusiast 5.0 object. The place on 
the object where the two sides of the 
image meet should now be seamless.

Other Settings: Using the sliders and data 
boxes in this tab, you can enter 
information about your new planet’s 
rotation rate, pole positions, diameter and 
absolute magnitude.

Meridian Position:  Sets the position of the 
object’s prime meridian, in J2000 
equatorial co-ordinates.

Rotation Rate:  Sets the rate at which the 
new object spins on its axis.

Tidal Lock With Parent: Over time, many 
objects in the solar system become 
gravitationally locked, that is, they keep 
the same face towards their parent at all 
times. Our Moon is a good example of this 
phenomenon. Clicking this button 
automatically locks your object by setting 
its rotation to match its orbital period.

Pole RA:  Sets the right ascension of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Pole Dec:  Sets the declination of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Diameter:  Sets the diameter of your new 
object, measured in kilometres.

Note: Comet tail lengths are determined 
as a result of both absolute magnitude and 
size of the comet nucleus (diameter). 

Absolute Magnitude: Sets the inherent 
brightness of your object.

Saving Changes: Once you have entered 
all of the data for your new object, close 
the Orbit Editor. A dialog box will appear, 
warning you that changes have been made 
to this database.

Any new objects or changes you have 
made using the Orbit Editor are not 
permanently saved until you press the 
Save button in this dialog box! 
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If you now open the Find pane and clear 
the text box, you will see your new object 
listed in its appropriate place among the 
other solar system objects. You can now 
centre on the object, turn on its orbit, or 
perform any of the other functions you can 
do with solar system objects in Starry 
Night Enthusiast 5.0. 

Updating Data: To change any of the 
information for any new objects you have 
added with the Orbit Editor, open the 
object’s contextual menu and choose 
Edit Orbital Elements. This reopens the 
Orbit Editor and allows you to make any 
necessary changes.

Example: Adding a new planet

This example shows you how to use the 
Orbit Editor to add an imaginary new 
planet to our solar system.

1 Choose File->New Asteroid Orbiting Sun 
from the main menu to open the Orbit 
Editor dialog box.

2 Change the object type to “Planet” and 
name the new object “Planet X”.

3 The orbit of your new object is shown in 
red. Use the Increase Elevation button in 
the Orbit Editor dialog box to rocket out to 
an elevation of about 25 AU’s. The 
outermost brown orbit which you can see 
is the orbit of Jupiter.

4 Use the Mean Distance slider in the 
orbital elements section of the Orbit Editor 
to increase your planet’s mean distance to 
about 20 AU’s. As you do this, the red orbit 
that marks your planet will get larger, 
eventually encompassing the orbit of 
Jupiter.

5 Close the Orbit Editor window by 
pressing Save.

6 Open the Find pane and clear the text 
box. You should see “Planet X” listed just 

underneath Jupiter. You can now centre on 
Planet X, turn on its orbit, or perform any 
of the other functions you can do with 
planets in Starry Night Enthusiast 5.0.

You may wish to back up your custom data 
in case of a computer problem. If you ever 
change computers, you will also need to 
move this custom data. This section 
outlines where each piece of custom 
information is stored, so you will know 
which files you need to back up

Windows/Mac File Structure Differences: 

Most custom data is stored inside the 
“Sky Data” folder or the “Prefs” 
folder. On Windows, the “Sky Data” 
folder is inside the “Program 
Files\Starry Night Enthusiast 5.0” 
folder. On the Mac, you will need to 
Ctrl-click on the Starry Night Enthusiast 
5.0 application icon (inside the 
“Applications” folder) and choose 
Show Package Contents, then open the 
“Resources” folder to view the “Sky 
Data” folder. On Windows, the “Prefs” 
folder is “Program Files\Starry 
Night Enthusiast 5.0\Sky 
Data\Prefs”. On the Mac, the 
“Prefs” folder is 
“Library\Preferences\
SPACE.com\Enthusiast”.

Tip: If you have the space on your hard 
drive, the simplest way to back up your 
data is just to back up the entire 
“Starry Night Enthusiast 5.0” folder (on 
the Mac, this is the “Resources” folder 
for the Starry Night Enthusiast 5.0 
application). Then you do not have to 
worry about backing up individual files. 
On the Mac, you will also need to back up 
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the “Library\Preferences\
SPACE.com\Enthusiast” folder.

Settings Files: If you have customized 
your settings, using the menu option 
Options->Save Current Options as Default, 
these changes will be saved in the file 
“Default Settings.sno” in the 
“Prefs\Enthusiast” folder. If you 
have used the Options->Save Preset... 
command to create additional settings 
files, these files (including your print 
settings) will be saved in the “Sky 
Data\View Options” folder.

Objects Added With the Orbit Editor: The 
“UserPlanets.ssd” file in the “Sky 
Data” folder contains all information for 
objects added with the Orbit Editor. If you 
have pasted in surface images for these 
objects, they will be stored in the folder 
“Sky Data\Planet Images”.

Modified Images: If you have modified 
any images of solar system objects by 
pasting in new images, these images will 
be saved in the “Prefs\Planet 
Images” folder under the object’s name. 
For example, a modified image of the Sun 
will be saved as “Sun.pct”. 

Custom “Favourites” Files: These files are 
stored in the “Sky Data\Go” folder. 

Custom Asterisms: New asterism sets are 
stored in the “Sky Data\Asterisms” 
folder.

Calendars: Calendars are stored in the 
“Prefs\Calendars” folder.
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Chapter 6
Bending Space & Time
This chapter will show you how to take full 
advantage of Starry Night Enthusiast 5.0’s 
planetarium capabilities. You will learn how to 
start, stop, speed up and slow down the flow of 
time, and change your location to view from 
anywhere on or off the surface of Earth - you’ll 
even fly a spaceship! Several examples will help 
you master the control of time & space.
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Time Flow

By default, time in Starry Night Enthusiast 
5.0 advances at the same rate as real time. 
If you run Starry Night Enthusiast 5.0 for 
one hour, the time onscreen will also 
advance by one hour. As the time in Starry 
Night Enthusiast 5.0 changes, the screen 
continuously updates to reflect the 
changing sky.

Note: This means that the rate of time flow 
is the same as real time, but the time itself 
may not be the same. For example, let’s 
say you open Starry Night Enthusiast 5.0 
at 8 p.m. You then change the time 
onscreen to 1 p.m. and run the program 
for one hour. At the end of the hour, the 
actual time will be 9 p.m, but the time that 
Starry Night Enthusiast 5.0 shows will be 
2 p.m.

Changing Time Flow Rate: One of the nice 
things about Starry Night Enthusiast 5.0 is 
that you can change the rate at which time 
flows. Just like nature programs use time-
lapse photography to show processes 
which take place too slow to see in real 
time, you can speed up or slow down time 
to get the best possible views of an 
astronomical event.

The rate of time flow is 
shown immediately to 
the right of the date and 
time in the toolbar.

Clicking the arrow opens 
a pull-down menu that 
displays a list of possible 
time steps. The steps fall 
into two categories: 
multiples of real time, 
and discrete time steps. 
Time steps that are 
multiples of real time 
(i.e. 30x) simply 

advance the time in Starry Night 
Enthusiast 5.0 at a rate equal to a multiple 
of the real rate of time flow. For example, 
a time step of 30x would cause the time in 
Starry Night Enthusiast 5.0 to advance at 
30 times the real rate of time flow. 
Obviously, the larger the multiple, the 
faster time would advance onscreen. 
Discrete time steps update the time by a 
specific increment. For example, a time 
step of 3 minutes means that every time 
the screen updates, the time in Starry 
Night Enthusiast 5.0 is advanced by 3 
minutes. Discrete time steps are often 
useful when simulating astronomical 
events. For example, assume you wanted 
to see how Jupiter’s position in the sky 
changes over the next few months. You 
could set the time to sometime in the 
evening (for example, 9 p.m.) and then set 
the time step to 1 day. Starry Night 
Enthusiast 5.0 would run time forward, 
showing the sky at 9 p.m. each night. If 
you had chosen a multiple of real time 
instead of a discrete time step, you would 
see an alternating cycle of day and night, 
instead of seeing the sky at the same time 
each night.

A few of the discrete time steps listed in 
the pull-down menu may be unfamiliar to 
you:
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Sidereal day: This is the time it takes for 
the Earth to rotate once on its axis. It is 
four minutes shorter than the day we are 
familiar with, which is called the solar day. 
The days are not exactly the same length 
due to the revolution of Earth around the 
Sun.

Sidereal month: This is the time it takes 
for the Moon to rotate once around Earth, 
approximately 27.3 days. This is shorter 
than the month we are familiar with (the 
lunar month), again due to the revolution 
of Earth around the Sun.

Lunar month: This is the time interval 
between two full moons, as seen on Earth. 
It is about 29 1/2 days.

Customizing Time Steps: 

You are not limited to 
the choice of time steps 
that appear in the time 
step pull-down menu. If 
you click on the 

numerical part of the current time step, it 
will light up and you can type in a 
numerical value. This will let you change 
the time step from 1 day to 7 days, for 
example.

Time Flow Modes

In the above section, you learned how to 
change the rate of time flow, but not the 
mode of time flow. Time simply flowed 
forward continuously, advancing every 
time the screen updated. This is known as 
the “Forward” mode and is one of 5 
different time flow modes in Starry Night 
Enthusiast 5.0. You change the time mode 
using the VCR-like controls in the toolbar.

Single Step Backward: Moves the 
time backwards by one time step and 

then freezes time.

Backward: Runs time backwards 
continuously. Each time the screen is 

updated, the time moves backward one 
time step.

Stop: Freezes time at the current 
value.

Forward (Play): Runs time forward 
continuously. Each time the screen is 

updated, time moves forward one time 
step. This is the default time flow mode.

Single Step Forward: Moves the time 
forward by one time step and then 

freezes time.

Tip: If you want to view the sky at a 
precise time, first press the “Stop” button, 
and then type in the viewing time. If you 
type in the viewing time first, the time 
shown onscreen may update before you 
can press the “Stop” button. 

Specifying Frame Rate: By default, when 
the time mode is Forward or Backward, 
the screen is updated continuously. The 
number of updates performed per second 
will depend on the speed of your processor 
and graphics card. You can also specify the 
number of updates per second. To do this, 
choose Preferences from the File menu 
(Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh) and choose Responsiveness 
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from the dropbox in the upper left corner 
of the Preferences dialog box. 

The “Requested Frame Rate” slider and 
textbox allows you to set the frame rate, 
which is the number of times Starry Night 
Enthusiast 5.0 will update per second. If 
you run Starry Night Enthusiast 5.0 on 
more than one computer, the advantage of 
specifying a requested frame rate is that 
any simulations you create using Starry 
Night Enthusiast 5.0 will run at the same 
speed on both computers. 

Changing Your Viewing Location

For every different location on earth, the 
night sky reveals a unique face. 
Australians never lay eyes on the North 
Star, while stargazers in the northern 
latitudes find the nearby galaxies known 
as the Magellanic Clouds forever hidden 
from view. Our place on Earth determines 
when the sun rises and sets, where and 
when the planets sweep across the sky, and 
what constellations we can see. Or at least 
it used to. With Starry Night Enthusiast 
5.0, you can travel around the Earth, the 
solar system, and even out to the stars!

The toolbar 
displays 
your current 
viewing 

location. To change this location, click on 
it. A pull-down menu will open. Select the 
option Other... from the menu. This opens 
the Viewing Location dialog box, which 
looks similar to the window where you 
entered your home location the first time 
that you used Starry Night Enthusiast 5.0. 
The difference this time is that you are just 

setting your current viewing location, not 
your permanent home location. The three 
tabs offer different ways of choosing a 
new location.

Tip: You can also open the Viewing 
Location dialog box by choosing 
Options->Viewing Location from the main 
menu.

List: Click on a location from the large list 
of cities, then press Set Location.

Map: Click anywhere on the world map to 
make this area your new viewing location.

Latitude/Longitude: Manually type in the 
latitude, longitude and time zone of your 
new location.Click the 
Lookup Lat/Long On Internet button if you 
don’t know the latitude and longitude of 
your desired location.

Adding/deleting locations: If you have a 
favourite observing location(s) that you 
will be using frequently in Starry Night 
Enthusiast 5.0 (but is not your home 
location), and it is not in the Viewing 
Location dialog box’s list of cities, you can 
add it to the list. To do this, click the 
Latitude/Longitude tab of the Viewing 
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Location dialog box, enter the viewing co-
ordinates, then press the Add Location to 
List button, which will prompt you to enter 
the city and country names for the new 
location.

To view from this location in the future, 
just click on the List tab of the Viewing 
Location dialog box, and select your 
location from the list of cities. To delete a 
location from this list, just click on the city 
name, then press the Delete key 
(Windows) or the Backspace key 
(Macintosh).

Animating Location Changes: By default, 
when you change your viewing location, 
Starry Night Enthusiast 5.0 will simulate a 
flight that blasts you off from your current 
location, and sets you down at your new 
location. You can turn this feature off by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh), selecting 
Responsiveness from the dropbox in this 
dialog box, and unchecking the option 
“Animate changes in location”. You can 
also change the speed of animated location 
changes by adjusting this slider. Finally, 
you can choose to animate only location 
changes where you move between planets. 
The next section describes how to change 
your viewing location to another planet.

Viewing From Other Planets: To view 
from another planet or moon, open the 
Viewing Location window and click the 
List tab. Near the top of this window is a 
dropbox that reads “Earth”. You can open 
this dropbox and select any of the other 
celestial bodies in this list.

Once you have selected a new body (for 
example, Mars), the three tabs in the 
Viewing Location window behave the 
same as before, but in relation to your new 
body. The List tab will have a list of 
craters, volcanoes and other prominent 
features on Mars, the Map tab will show a 
surface map of Mars, and the 
Latitude/Longitude tab will allow you to 
type in a new latitude and longitude on the 
surface of Mars.

Click Set Location when you are finished 
selecting your new location. Starry Night 
Enthusiast 5.0 will fly you off the surface 
of Earth, travel through the solar system, 
and set you down gently on the surface of 
your chosen planet.
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Tip: The list of locations for the Moon 
includes not only craters and other 
prominent gelogical features, but also the 
sites of all the Apollo landings! 

Viewing From Stars or Galaxies: You can 
also view the sky from nearby stars with 
Starry Night Enthusiast 5.0, but you can’t 
do this from the Viewing Location 
window. See “Go There” on page 66 for 
information on visiting other stars and 
galaxies.

Returning Home: To return to your home 
location at any time, press the Home 
button. This will also restore all settings to 
their default values.

Changing Elevation

All of the options described in the last 
section leave you on the surface of a 
planet. You may also want to place 
yourself at some distance above a planet’s 
surface. You can change your elevation 
above a planet’s surface in Starry Night 
Enthusiast 5.0 with the elevation buttons 
in the toolbar, immediately to the left of 
your location information. 

This button decreases your elevation.

This button increases your elevation.

As you change 
elevation, the 
location 
information in 

the toolbar will update to show how high 
above the planet’s surface you are. 

Test out the Elevation buttons by shifting 
your gaze down so that you are looking at 
the horizon, and then pressing the Increase 
Elevation button repeatedly to rise off 
Earth. You will see the horizon drop away 
beneath you and the planet’s outline will 
begin to appear as you get high enough 
above the surface. Your changing 
elevation will be shown in the toolbar. To 
return to and “land” at your original 
location, hold down the Decrease 
Elevation button.

You can use the Elevation buttons while 
located on any object (the Sun, planets, 
moons, etc.), thereby achieving some 
extraordinary views of the solar system.

Note: When you change elevation, you are 
still attached to your original location on 
the planet’s surface by a long, invisible 
pole. Over time, as Earth (or whichever 
planet you are over) rotates, you also 
rotate in space. You can tell that you are 
rotating due to the apparent motion of the 
sky and stars. See 
“Position Hovering Over” on page 90 to 
learn how to hover over a planet, instead 
of rotating with it.

Changing the Elevation Step: You can 
change the rate at which Starry Night 
Enthusiast 5.0 increases and decreases 
your elevation when you use the Elevation 
buttons. Choose Preferences from the File 
menu (Windows) or the Starry Night 
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Enthusiast 5.0 menu (Macintosh) and 
choose Responsiveness from the dropbox 
in the upper left corner of the Preferences 
dialog box. The “Elevation Step” slider 
controls the sensitivity of the Elevation 
buttons. By moving this slider farther to 
the right, you can change your elevation at 
a faster rate, because each elevation step 
will be larger.

Location Scroller: The Location 
Scroller offers another way of 

changing your location. Your hand cursor 
icon will automatically change to the 
Location Scroller once you are elevated 
high over an object. You can also 
temporarily change the hand cursor to the 
location scroller by holding down the 
Shift-key.

If you are using the Location Scroller tool 
and you click and drag the cursor, your 
latitude or longitude will change, instead 
of your viewing direction. Dragging up or 
down adjusts your latitude, while dragging 
left or right adjusts your longitude. 

Recall that when you use the Elevation 
buttons to blast off a planet’s surface, you 
are still attached to the planet by an 
invisible pole. Imagine that this pole 
originates at the planet’s centre. Using the 
Location Scroller to change your location 
is like changing the direction of this pole, 
so that it now protrudes from the planet’s 
surface in a different spot. You are still at 
the same elevation, but looking down on a 
different part of the planet’s surface. The 
planet appears to turn beneath you. This 
allows you to achieve fantastic views of 
the planets and solar system. For instance, 
you can hover a few thousand miles off the 
surface of Saturn, then use the Location 

Scroller tool to turn the planet and view 
the rings from every angle. The Location 
Scroller can help you gain a real sense of 
the three-dimensional relationships 
between the objects in our solar system.

Example: Viewing The Surface of 
Earth

1 Use the Increase Elevation button to 
blast off Earth’s surface until the entire 
globe can be seen onscreen (an elevation 
of between 6000 and 10 000 km).

2 Right-click (Ctrl-click on the Mac) on 
Earth and choose Centre from the 
contextual menu that pops up.

3 Click and drag the cursor from the 
centre of the screen to the left side. This 
will move you eastward across Earth’s 
surface.

4 Continue clicking and dragging the 
cursor from the centre of the screen to the 
left side. Eventually you will pass over the 
entire surface of the planet. You can see 
which parts of Earth are in sunlight, and 
which parts are in shadow.

5 Now click and drag the cursor from the 
centre of the screen to the top of the 
screen. This will move you southward 
across Earth’s surface, eventually allowing 
you to see Antarctica. You can also click 
and drag the cursor from the centre of the 
screen to the bottom to eventually see the 
Arctic.

6 Return home by opening the Options 
menu and clicking on the name of your 
home city.

Location Mode

So far, you have learned how to view from 
anywhere on a planet’s surface, and how to 
view from any height above a planet’s 
surface. In these situations, you are “tied” 
to the planet, rotating in space as the planet 
does. Starry Night also offers several 
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location modes where you are not tied to a 
planet’s rotation. You can access these 
modes by opening the Viewing Location 
dialog box. The “View From” dropbox in 
the top left corner of this dialog box offers 
five options. The first is the familiar 
“Surface Of” option. The other four 
options are described below. These options 
are quite specialized and you may not ever 
need to use them.

The Centre Of: This puts you at the centre 
of the planet or moon in question. It is 
handy when you want to watch the motion 
of a celestial object while ignoring the 
rotation of the planet you are based on. For 
example, assume you want to see how a 
comet will move relative to the fixed stars 
over a night. Placing yourself at Earth’s 
centre allows you to watch the comet’s 
actual motion and ignore the effects of 
Earth’s rotation during the night.

Position Hovering Over: If you are 
positioned at a high enough elevation 
above a planet’s surface, you can “hover” 
at that location. Hovering allows you to 
stay at a constant position above any 

object and, as time passes, watch as it 
rotates beneath your feet.

Note: Hovering is only useful if you are 
relatively high above a planet’s surface. 
Therefore, if you select “Position 
Hovering Over” when you are on the 
surface of a planet or at a low elevation, 
Starry Night Enthusiast 5.0 will 
automatically increase your elevation to a 
height that is suitable for hovering. This 
height will vary depending on the size of 
the planet. For moons and small planets, 
you can hover at a lower elevation than 
you can for large planets such as Saturn 
and Jupiter.

Position Moving With: This option allows 
you to travel together with a planet as it 
moves through its orbit, but at a fixed 
distance from the planet (this fixed 
distance is your elevation). The “Position 
Moving With” option differs from 
“Position Hovering Over” because it 
always keeps you in the same orientation 
with respect to Earth and the Sun, whereas 
“Position Hovering Over” keeps you in the 
same orientation with respect to the 
background stars. Assume you choose 
“Position Hovering Over” and set yourself 
high above Earth looking at the bright 
(sunlit) side of Earth. If you play time 
forward for six months, you will end up 
viewing the dark side of Earth, because 
Earth has moved 180° around the Sun, but 
you are still facing in the same direction, 
relative to the background stars. If you 
instead set your location choosing 
“Position Moving With” and select the 
“Beside (Sun Side)” option, you will 
always view the bright side of Earth, no 
matter how long you play time forward.



Bending Space & Time 91
Stationary Location: This option places 
you at a fixed location in space, relative to 
the Sun. Stationary locations can be 
entered as heliocentric ecliptic Cartesian 
co-ordinates or heliocentric ecliptic 
spherical co-ordinates. For Cartesian 
co-ordinates, the position on the ecliptic 
plane is given by X and Y coordinates. 
The Z coordinate takes the location out of 
the plane of the ecliptic. For spherical 
co-ordinates, “radius” is the distance from 
the Sun’s centre, “theta” is the position 
angle from the ecliptic plane, and “phi” is 
the position angle along the ecliptic plane. 
Heliocentric means that the Sun is the 
centre of the coordinate system, so the 
point (0,0,0) is at the centre of the Sun, 
using either Cartesian or spherical 
co-ordinates.

Note: When you switch from a location on 
Earth to a stationary location, the initial 
co-ordinates listed are the current 
heliocentric co-ordinates of your current 
Earth location. If you select these 
co-ordinates and advance time forward, 
you’ll quickly be left behind as Earth 
continues on in its orbit, while you remain 
at the same position in space.

Planet Fly-bys: There are times when you 
may want to watch a celestial event from a 
fixed point in space. Using the elevation 
controls, rise above a planet and then 
switch to a fixed heliocentric location. 
Increase the rate at which time flows and 
you can watch a planet fly past in its orbit. 
If you have elevated from the planet’s 
surface in the direction that it is traveling, 
you pass directly through the planet as it 
moves forward in its orbit!

Tip: Noon or midnight is a good time to try 
fly-bys, since you are lifting off in a 
direction that is perpendicular to the 
direction of the planet’s orbit. 

Orbits

For any body in the solar system, Starry 
Night Enthusiast 5.0 allows you to draw 
the orbit of this body onscreen. This is of 
limited value when your location is on the 
surface of Earth. However, now that you 
know how to change location, the ability 
to show planet orbits can come in very 
handy. Object orbits are most useful when 
you are at an elevation high above the 
north pole of the parent body of the 
orbiting object. For example, to view the 
orbits of the planets, an ideal viewing 
location would be at an elevation high 
above the north pole of the Sun. To view 
the orbit of the Moon or the orbits of 
artificial satellites, an ideal viewing 
location is high above Earth’s north pole.

To display the 
orbit of any object 
in our solar 
system, open the 
Find pane, and 
clear the text box. 
This will display 
the list of solar 

system objects. The Orbit column is the 
first column to the right of the object 
name. Checking this box for a particular 
object turns on the orbit for this object, and 
unchecking the box turns the orbit off. You 
can turn on orbits for more than one object 
at the same time.
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Tip: You can also turn on the orbit of a 
solar system body by right-clicking 
(Ctrl-click on the Mac) on the object and 
choosing Orbit from its contextual menu.

This image shows the orbit of Jupiter. Key 
points in the orbit are marked with special 
indicators.

Orbit Markers: The ascending node of the 
orbit — the point at which the planet 
crosses up through the ecliptic plane — is 
marked with a solid wedge. The 
descending node of the orbit — the point 
at which the planet crosses down through 
the ecliptic plane — is marked with a 
hollow wedge. The point at which the orbit 
comes closest to the parent body — the 
pericentre — is marked with a bar. You 
can turn off orbit markers by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh), choosing General from the 

dropbox in the upper left corner of the 
Preferences dialog box, and unchecking 
the box marked “Show node markers on 
orbit lines”.

Orbit brightness: You can adjust the 
brightness of object orbits by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh), and selecting Brightness/
Contrast from the dropbox in the upper left 
corner of the Preferences dialog box. This 
dialog box has a slider which lets you 
make orbits brighter or dimmer.

Orbit Colours: You can choose the colour 
in which you want to display the orbits of 
comets, asteroids, and satellites. See 
“Comet, Asteroid & Satellite Display 
Options” on page 37 for more information. 
You cannot modify the orbit colours for 
planets.

Example: Viewing The Solar System 
From Above

This example combines many of the 
different techniques in Starry Night 
Enthusiast 5.0 for changing your viewing 
location.

1 Select Options->Viewing Location 
to open the Viewing Location dialog box. 
Click the List tab.

2 From the dropboxes along the top of 
the dialog box, select View From “The 
Surface Of” “Sun”.

3 Click the Latitude/Longitude tab and 
change your latitude to 90° N. Press the 
Set Location button. This will change your 
location to the north pole of the Sun.

4 Use the Increase Elevation button to 
increase your elevation until you are 60 AU 
above the north pole of the Sun. As you 
move higher, you will see several of the 
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“stars” in the sky move away. These “stars” 
are actually planets, as you will see in a 
minute.

5 Right-click on the Sun (Ctrl-click on the 
Mac) and choose Centre from the contex-
tual menu.

6 Open the Options pane and expand the 
Solar System layer. Check the box for 
“Planets/Moons”. Click on the words “Plan-
ets/Moons” to open the 
Planets/Moons Options dialog box. In this 
dialog box, check the “Labels” box. You 
should now be able to see labels for all the 
planets.

7 Open the Find pane and check the orbit 
column for all planets. You do not need to 
turn on the orbits of moons, asteroids, or 
comets. You should now be able to see a 
view of the entire solar system onscreen.

8 Change your time step in the toolbar to 
a discrete value of 20 days, then press the 
Forward button to start time moving for-
ward. You can see the planets moving 
around the Sun.

9 The innermost planets will be too close 
to the Sun to really see. Use the Decrease 
Elevation button to reduce your elevation 
to about 10 AU (so that the orbit of Saturn 
approximately fills the screen). You can see 
that the inner planets move much more 
rapidly. Change the time step to a discrete 
value of 3 days to slow down the motion of 
the planets.

10 Press the Stop button in the time 
controls to stop the motion of the planets. 
Click and drag the mouse (while holding 
down the Shift-key) to shift your view of 
the solar system. You should be able to 
adjust your view so that all of the planet 
orbits (with the exception of Pluto) fall into 
a straight line. You are now viewing along 
the plane of the ecliptic.

Spaceship Mode

Plug-in your joystick—
or use your keyboard 

controls—to fly an intergalactic spaceship 
anywhere within a virtual cube of real 
space objects, 700 million light-years on a 
side!

Spaceship mode lets you change your 
location in a completely different way than 
using the Go There option. It lets you 
interactively drive through the universe. 
Pressing the Spaceship button lifts you 
above the Earth’s surface and calls a 
heads-up display similar to the ones 
fighter pilots use. The area inside the blue 
rectangle is called the viewport, and the 
motion of the spaceship is always towards 
the area of sky at the center of the view-
port. To turn off spaceship mode, press 
Spaceship again.

Speed:  Two gauges beneath the main dis-
play measure the motion of your space-
ship. The top gauge measures your 
velocity or speed. In order of increasing 
speed, the markers are green, yellow, 
orange and red. If you are in the green 
range, you are traveling beneath the speed 
of light, while yellow, orange and red are 
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all-greater than the speed of light. Your 
speed is also shown in a numerical format 
beneath the two gauges. It is given in km/s 
for sublight speeds or units of 'c', which is 
the speed of light. Values greater than 1c 
are greater than the speed of light. The 
lower gauge indicates how fast you are 
accelerating or decelerating (i.e. changing 
your speed). If your speed is increasing, 
this gauge will be green, while if your 
speed is decreasing, the gauge will be red.

Closest Object: The position of the closest 
object inside the viewport is marked by 
cross-hairs on the display screen. The 
name and distance to the object are shown 
just to the right of the display. You may 
also see a second object marked by cross-
hairs, which is outside the viewport. If so, 
then this object is even closer than the 
object marked inside the viewport. If no 
second object is marked by cross-hairs, 
then the object inside the viewport is the 
absolute closest object.

Piloting the Spaceship

Hook up your 
joystick and give 
spaceship mode a 
try, or you can 
control the space-
ship using key-
board commands. 
These keys and 

their functions are listed in the legend at 
the top left corner of the screen. Once you 
become familiar with the keys, you can 
hide the legend by pressing the F1 key. 

If your keyboard does not have a numeric 

keypad, you can use the following alterna-
tive commands:

Accelerate: A 

Decelerate: Z 

Roll left: Q 

Roll right: W 

Pitch up: Up arrow 

Pitch down: Down arrow 

Yaw left: Left arrow 

Yaw right: Right arrow 

Pause/restart: P 

Accelerate/Decelerate:  Speed up/slow 
down the spaceship.

Pause/Restart:  Instantly stop the space-
ship. You might need to do this if you are 
flying towards an interesting object and 
are moving so fast that the object will dis-
appear from view before you can slow 
down using the deceleration key. If the 
spaceship is already paused, pressing this 
key again will unpause the spaceship.

Roll, Pitch, Yaw:  All of these keys change 
the direction of your spaceship. Roll 
rotates the spaceship, pitch shifts the 
spaceship up or down, and yaw shifts the 
spaceship left or right.

Joystick: Lets you know if a joystick is 
plugged in.

Spaceship tips for the rookie pilot: 

1 Practice your flying skills in the 
vicinity of Earth first.  Once you feel 
comfortable with the controls, venture 
out to other space objects.
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2 If you want to fly towards a specific 
space object, first use the Find pane to 
centre on that object. You can then turn 
spaceship mode on and fly directly 
towards the object.

3 Slow down! As soon as an interesting 
object comes into view, begin 
decelerating. Otherwise, it’ll quickly 
pass you by. 

4 When flying outside the Milky Way 
galaxy, point your spaceship towards 
areas that are densely populated. Soon 
you’ll be moving through a crowded 
region of space, one of the galaxy 
clusters the universe seems to enjoy 
building. As you move even closer, 
each of these points will resolve into a 
separate galaxy.

Example: Viewing the Tully Collection

1 Press the Home button.

2 Use the Increase Elevation button to 
blast off until you are about 100 000 light 
year from the Sun. The Milky Way galaxy 
will be in view at this distance.

3 Use the Location Scroller tool (hold 
down the Shift-key and drag the mouse 
cursor) to rotate your view of the Milky 
Way galaxy.

4 Use the Increase Elevation button to 
go way out to 800 MLY from the sun. You 
should see the dataset begin to collapse 
into a box-like shape. This is the edge of 
the Tully collection

5 Use the Location Scroller tool to rotate 
your view of the Tully collection. You 
should see a slice through the middle of 
the box-like shape that contains very few 
galaxies. This is the plane of the Milky Way, 
where we have been unable to identify 

many galaxies due to obscuration of the 
distant galaxies by dust.

6 Press the Spaceship button and freely 
navigate through the galaxies in the Tully 
Collection. There are 28 000 of them to 
explore!.

7 Press the Spaceship button followed 
by the Home button to return to Earth.
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Chapter 7
Working With Files
In this chapter you will learn about the different 
types of files you can create with Starry Night 
Enthusiast 5.0. We’ll look at three types of files:

Starry Night Enthusiast 5.0 files: Dynamic files 
that you open with Starry Night Enthusiast 5.0 to 
recreate a particular view or celestial event.

Image files: Static colour images of a particular 
view in Starry Night Enthusiast 5.0.

Movie files: Animation sequences showing an 
astronomical event such as an eclipse.
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What is a Starry Night Enthusiast 
5.0 File?

A Starry Night Enthusiast 5.0 file allows 
you to recreate all the conditions which 
you used in the program to see a particular 
celestial event. When you open a file 
again, it will restore you to the same time, 
viewing location and viewing direction as 
when you saved the file. It will also restore 
the time mode you were using when you 
saved the file. For example, if you had 
time playing continuously forward in 
discrete time steps of one day when you 
saved the file, time will again move 
forward one day at a time when you 
reopen it. Finally, all of your label, guide 
and sky settings will be restored. 

Note: Starry Night Enthusiast 5.0 files are 
saved with the file extension “.snf” at the 
end of their name.

Some events for which you may wish to 
make a Starry Night Enthusiast 5.0 file 
include an eclipse, a planetary alignment, 
or a closeup of a galaxy or star cluster. 
Pre-made files are also very useful for 
teaching situations.See 
“The Favourites Menu” on page 99 to see 
a sample of pre-made files.

What is a Starry Night Enthusiast 5.0 file 
not? It is not a pre-made animation 
sequence which shows you blasting off 
from Earth, for example. All a Starry 
Night Enthusiast 5.0 file does is establish 
the inital screen conditions - from then on 
you have complete control over how the 
screen view will evolve. If you want to 
make replayable animation sequences, 
read the section on 
“Making Movies” on page 102.

File Features

Most of the features 
for working with 
files are in the File 
menu. These 
features work 
similarly to those 
found in most file-
based applications.

Note: The File menu on the Macintosh 
looks slightly different, as some of the 
menu items are in the Starry Night 
Enthusiast 5.0 menu.

New File: This opens a new Starry Night 
Enthusiast 5.0 window with the default 
settings. The original Starry Night 
Enthusiast 5.0 window is not closed, so 
this feature allows you to open as many 
different windows as you want.

Open: This allows you to open a 
previously saved Starry Night Enthusiast 
5.0 file. A dialog box will open that 
prompts you to select a file from your hard 
drive.

Close: This closes the window which is 
currently active. On Windows computers, 
this will also exit the application, if you 
only have one Starry Night Enthusiast 5.0 
window open.

Save: Saves your current view as a Starry 
Night Enthusiast 5.0 file (“.snf”). A dialog 
box will open that allows you to choose 
where on your hard drive to save the file. 
Make sure you save these files to a 
location that you will easily remember.
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Save As: If you are already running a file 
that was previously saved, this saves the 
file under a different name and changes the 
active window to this file.

Save a Copy As: This also saves the file 
under a different name, but doesn’t change 
the active window to this file.

Revert: This command reverts the window 
to the last saved version of the active 
document. If you are not using a file which 
has previously been saved, this option is 
not available.

Tip: If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you select 
Edit->Undo from the main menu, you can 
reverse up to the last 50 actions you have 
performed using Starry Night Enthusiast 
5.0. Choosing Edit->Redo from the menu 
performs the actions again. You can 
change the number of actions that can be 
undone by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and entering a 
new value in the “levels of undo” field.

Exit: Exits Starry Night Enthusiast 5.0, 
shutting down all open windows (on the 
Mac, this command is Quit Starry Night 
Enthusiast 5.0, and it is in the Starry Night 
Enthusiast 5.0 menu). If you have not 
saved changes made to any open 
documents, you are asked whether you 
want to save to a file. Usually, when you 
exit Starry Night Enthusiast 5.0, you will 
not want to save a file, but occasionally 

you will. You can eliminate the document 
save warnings by choosing Preferences 
from the File menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh), choosing General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and unchecking 
the “Show document save warnings” 
checkbox.

The Favourites Menu

The Favourites 
option in the main 
menu provides a 
nice sample of what 
can be done with 
Starry Night 
Enthusiast 5.0 files. 

The bottom half of 
this menu is subdivided into layers that 
match the layers in the Options pane. 
Selecting any entry opens a pre-made 
Starry Night Enthusiast 5.0 file that shows 
off some aspect of astronomy.

Tip: Take some time to look at the entries 
in the Favourites menu. Remember that the 
entries are not static images, they are 
regular Starry Night Enthusiast 5.0 files 
which you can then modify using any of 
Starry Night Enthusiast 5.0’s controls.

Favourites Side Pane: You can also open 
any of the Favourites files by opening the 
Favourites side pane and double-clicking 
on the file that you are interested in. 

You can open the 
Favourites side 

pane by clicking on it or by choosing 



100  Starry Night Enthusiast 5.0 User’s Guide
Favourites->Show Favourites Panel from 
the main menu.

Customizing the Favourites Menu

The options at the top of Favourites menu 
allow you to customize this menu and add 
your own files. This can be particularly 
effective if you are giving a lecture or 
presentation and need to open a lot of files 
in a short period of time.

Adding new files or folders: To add a new 
file to the Favourites menu, set up a scene 
in Starry Night Enthusiast 5.0, exactly as if 
you were creating a new file (see 
“Creating Files - An Example” on 
page 101if you are not familiar with 
creating Starry Night Enthusiast 5.0 files). 
Then choose Favourites->Add Favourite 
from the main menu. The Favourites side 
pane will open and prompt you to name 
your file. From now on, your file will be 
listed at the bottom of both the Favourites 
menu and the Favourites side pane, and 
can be opened in the same fashion as any 
other file in these menus.

If you plan to add a lot of files to the 
Favourites menu, you may wish to create 
folders within this menu to subdivide your 
files and make them easier to retrieve. To 
do this, choose Favourites->Add Favourite 
Folder from the main menu. 

Files and folders in the Favourites side 
pane are “drag and drop”, so it is easy to 
move them around and arrange them in the 
order you prefer.

Modifying files: You can modify any of the 
files listed in the Favourites menu. To 
modify a file, first open the file, from the 

Favourites menu, or the Favourites side 
pane. Next, modify the file in any fashion 
using the Starry Night Enthusiast 5.0 
controls. Finally, choose Favourites->Save 
Favourite from the main menu. A dialog 
box will appear, asking you if you wish to 
overwrite the existing file. Choose Replace 
Favourite to overwrite the existing file.

Adding notes to files: You can add 
personal text notes to any file in the 
Favourites side pane. Open the Favourite 
file you want to add a note to and select 
File->Edit Document Notes.

Use the text box to enter any additional 
information about the file. Then click the 
Ok button. To attach and save your note to 
the file, you must resave the file from the 
Favourites->Save Favourite menu.
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A small info icon will then appear to 
the left of the file name in the 

Favourites pane. Click this icon to read 
your notes. If you wish to edit the note you 
added, select File->Edit Document Notes 
and resave the file to make the changes 
permanent.

Creating Files - An Example

This example teaches you how to use the 
File menu to save, open and modify files. 
You will create a file of the August 11, 
1999 solar eclipse.

1 Restore Starry Night Enthusiast 5.0’s 
default settings by choosing Options-
>Presets->Default.

2 Open the Viewing Location dialog box 
by choosing Options->Viewing Location 
from the menu

3 Click the List tab and select Munich, 
Germany, from the list of cities.Click the 
Set Location button to close the Viewing 
Location dialog box. The toolbar should 
now list Munich as your current location.

4 Set the time to 12:32:00 PM, and the 
date to August 11, 1999, then stop time 
flow. Ensure that Daylight Saving Time is 
on.

5 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

6 Double-click on the Sun’s name in the 
Find pane to centre and lock on it. The Sun 
should now be in the centre of your view, 
with the Moon almost directly in front of it, 
but not quite. The sky should still be bright 

(if you had previously turned daylight off, 
turn it back on now). 

7 Set your time step to a discrete value of 
3 seconds in the toolbar.

You now have Starry Night Enthusiast 5.0 
set up perfectly to watch the solar eclipse. 

8 To save your work, select File->Save. 
Name the file 
“Eclipse from Munich” and save it 
in the directory of your choice. Once you 
have saved the file, the main Starry Night 
Enthusiast 5.0 window should now be 
called “Starry Night Enthusiast 5.0-
Eclipse from Munich”, not “Starry 
Night Enthusiast 5.0-Untitled”. 

You will now watch the eclipse.

9 Press the “Forward” button in the time 
mode controls in the toolbar. As time flows 
forward, the sky will gradually begin to get 
darker. The first object which you will see 
is Venus, to the bottom left of the Sun. At 
about 12:38, the sky will go completely 
dark and all the stars will come out. This 
lasts only a few minutes before the sky 
gradually becomes light again. At about 
12:42, stop the flow of time by pressing 
the “Stop” button on the toolbar.

10 Close the file by selecting File->Close. 
Select Don’t Save in the window which 
asks if you want to save changes. On 
Windows, this will also exit Starry Night 
Enthusiast 5.0.

11 Restart Starry Night Enthusiast 5.0. 
After it opens, you should be at your home 
location at the current time.

12 Select File->Open and choose 
“Eclipse from Munich” from the 
dialog box that opens and prompts you to 
select a file. Again you are in Munich, 
Germany at 12:32, looking at the Sun, in 
the best spot to watch the eclipse. You can 
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press the “Forward” button on the toolbar 
to watch it again, if you like.

Exporting Images

You may wish to capture a static image 
from Starry Night Enthusiast 5.0, for 
example, one of the spectacular eclipse 
images you viewed in the exercise in the 
previous section. To save a view from 
Starry Night Enthusiast 5.0 as an image, 
use Starry Night Enthusiast 5.0 to set up 
the view you want, then select 
File->Export as Image from the menu. This 
will bring up a familiar Save dialog box. A 
dropbox near the bottom of this dialog box 
allows you to choose the format for your 
new image. You can choose from jpeg, 
bitmap, pict, and many other popular 
image formats.

The picture which is saved is an exact 
duplicate of what you see on your screen 
inside the main Starry Night Enthusiast 5.0 
window. 

Tip: If this feature does not work properly, 
you may not have installed QuickTime 
correctly. Reinstall QuickTime from the 
CD, and be sure to choose the 
“Recommended Install” option.

Printing Colour Images: Recall that the 
File->Print option in Starry Night 
Enthusiast 5.0 prints negative images - 
black stars on a white background. If you 
want to print a colour image, you can do 
this by using the File->Export as Image 
command to save your colour image. Then 
open this image with a program such as 
Internet Explorer and print the image 
using the File->Print command in the 
Internet Explorer menu. 

Making Movies

You can make spectacular movies using 
Starry Night Enthusiast 5.0. You can 
record a graphically intensive event (such 
as a planet flyby) and play it back as a 
smooth animated sequence. Movies are 
played back using the QuickTime viewer, 
so you can send them to your friends and 
colleagues. They need not have Starry 
Night Enthusiast 5.0 to view the movies.

To make a movie, choose File->Make 
Movie. A dialog box will open that allows 
you to name your movie file and choose 
where to save it. The first time that you 
make a movie, the Compression Settings 
dialog box will also open. See 
“Movie Compression Settings” on 
page 103 to learn the meaning of the 
options in this dialog box. 

Movie Controls: There are three Movie 
controls: the Pause button, the Stop button, 
and the Record button. The Movie window 
will automatically be in Record mode 
when it opens.
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The Pause button pauses the recording 
of the movie. This enables you to adjust 
your view “offscreen” between frames.

The Stop button completes the 
recording process, and closes the 
QuickTime window.

The Record button resumes the 
recording of a movie after it has been 
paused.

The number of frames in your movie and 
the total running time are shown in the 
bottom right corner. A new frame is added 
to the movie every time the screen is 
redrawn. Most changes you make in Starry 
Night Enthusiast 5.0 cause the screen to be 
redrawn. Switching daylight on or off, 
changing the labels, and zooming in or out 
are just a few changes which will cause a 
new frame to be recorded. 

Tip: Use the Pause button in the movie 
controls to make changes to your view 
“offscreen” without adding frames to your 
movie.

The screen is also redrawn whenever the 
time in Starry Night Enthusiast 5.0 
changes, causing new frames to be added 
to your movie. Therefore, if you have time 
running forward continuously before you 
begin making a movie, new frames will be 
added continuously every time the time 
changes. For this reason, it is often best to 
stop time flow before you make a movie. 
Once your view is set up properly, you can 
turn the flow of time back on.

When you are finished recording your 
movie, hit the Stop button along the 
bottom of the movie window. 

Note: The Movie Box doesn’t record 
cursors, so you don’t have to worry about 
getting a “hand” in the shot. 

Movie Compression Settings

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 
second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few 
megabytes in size. The compression 
settings dialog box offers different ways to 
keep your movie files down to a 
manageable size. This window will open 
automatically the first time you make a 
movie
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• Compressor: This popup lets you 
choose from several different 
compression formats. “Sorenson Video 
3” is a good all-purpose compression 
format. Depending on the compression 
format chosen, a second popup menu 
may allow you to choose from several 
colour options. 

• Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.

• Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played 
back and how often to draw a key 
frame, and limit the amount of data 
stored per second to a maximum value.

Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh) and press the QuickTime 

Movie Preferences button in the General 
section.

Playing Back QuickTime Movies

You can use the QuickTime movie player 
to play back your movies. If you have 
QuickTime Pro, you can also use it to edit 
your movies. To play back a movie, 
double-click the file in the folder where 
you saved it. Starry Night Enthusiast 5.0 
does not need to be open when you play 
back the movie.



Appendix A
Frequently Asked Questions
This section answers the most common questions 
about Starry Night Enthusiast 5.0. The most up to 
date version of this FAQ is available online by 
choosing Help->Online Help from the Starry Night 
Enthusiast 5.0 menu.

The web version of the FAQ is especially useful 
for websites mentioned on this page. Their links 
may have changed since this PDF manual was 
made, in which case the new links will be in the 
online FAQ.

If your question still isn’t answered, contact us at 
http://www.starrynight.com/support/
customer_question.html. 

QuickTime

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics 
files and constructing and viewing animation 
sequences. Starry Night Enthusiast 5.0 uses it to 
allow you to make movies of Starry Night 
sequences and to save screen images from Starry 
Night as graphics files. Starry Night will not run 
at all unless you have version 6.5 or later of 
QuickTime.

http://www.starrynight.com/support/customer_question.html
http://www.starrynight.com/support/customer_question.html
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When I install QuickTime, what type of 
installation should I choose?

You should choose the "Recommended 
Install" option, as the moviemaking and 
image exporting features in Starry Night 
Enthusiast 5.0 will not work properly if 
you choose the "Minimum Install" option.

I get an error message when I try to 
install QuickTime.

This usually occurs if the “Temp” folder 
on your hard drive is full (this is the folder 
temporarily used by installers, including 
the QuickTime installer). If there is too 
much in this folder, the installer may not 
work properly. You should empty the 
“Temp” folder (if there are any old files in 
this folder which you need, move them to 
another folder) and then run the 
QuickTime installer again. You should 
close all other applications, including any 
anti-virus software utilities, when you run 
the installer. If you still encounter errors, 
you may wish to visit Apple’s QuickTime 
page for support help: 
http://www.apple.com/quicktime.

Registration Number

How do I register my copy of Starry 
Night Enthusiast 5.0?

We encourage you to register by visiting 
our online registration page: 
http://www.starrynight.com/register. This 
allows us to notify you of any bug fixes, 
updates or new plugins for Starry Night 
Enthusiast 5.0.

I want to move my copy of Starry Night 
Enthusiast 5.0 to a new computer. How 
do I retrieve my registration number?

Choose Registration from the Help menu 
(Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh). 

I am trying to install QuickTime, and it 
is not accepting my registration number.

The QuickTime registration screen is only 
for a more advanced version of QuickTime 
(QuickTime Pro) that is not included with 
Starry Night Enthusiast 5.0. Just leave this 
screen completely blank (no name or 
number) and press the Next button to 
install the regular version of QuickTime.

http://www.apple.com/quicktime
http://www.starrynight.com/register
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Only when you run Starry Night 
Enthusiast 5.0 itself for the first time do 
you need to enter the registration number 
you obtained online.

Installation

I already have a version of Starry Night 
on my computer. Do I need to remove 
them before I install ?

No. Starry Night Enthusiast 5.0 will be 
installed as a completely new program, 
and you can choose to keep the other 
version of Starry Night on your computer 
or remove it. 

Support

My questions aren't answered in the 
manual or this FAQ. Who can I 
contact?

You can contact us at http://
www.starrynight.com/support. for help 
with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List 
for owners of Starry Night to share 
program information and ask other owners 
questions. Sign up for this list at http://
www.starrynight.com/support/
discussion_lists.html. The Usenet 
newsgroup "sci.astro.amateur" is also a 
good resource for general questions about 
astronomy and observing.

Updates/Upgrades

How do I find out if I have the latest 
version of Starry Night Enthusiast 5.0?

First, retrieve your current version number 
by choosing About Starry Night Enthusiast 
5.0 from the Help menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh). The first three numbers in the 
code shown in the bottom left corner are 
your version number. Then select 
LiveSky->Check for Program Updates from 
the menu. This will connect you to the 
updates page on our website, which lists 
the latest updates. If a newer version is 
available, click the appropriate link to 
download the updater file.

Will future updates be free?

Bug fixes and minor feature updates to 
Starry Night Enthusiast 5.0 will be 
available as free Internet downloads to 
existing owners. Major feature updates 
will be available for an upgrade price.

General Run-Time Problems

I get an error message when I try to run 
Starry Night Enthusiast 5.0. 

This usually means that your computer 
doesn't meet the required system 
requirements for Starry Night Enthusiast 
5.0. See the next question for the system 
requirements.

What are the system requirements for 
Starry Night Enthusiast 5.0?

The minimum requirements are as 
follows:

http://www.starrynight.com/support
http://www.starrynight.com/support
http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com/support/discussion_lists.html
http://www.starrynight.com/support/discussion_lists.html
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Windows: Windows XP, 128 MB RAM 
and 1 GB hard disc space. OpenGL 
support requires a 32MB OpenGL 
compatible graphics card. Minimum 
screen resolution of 1024 x 768 pixels.

Macintosh: Requires OS X 10.3 or higher 
and 1 GB of hard disc space. Will not run 
on OS 10.2 or earlier. OpenGL support 
requires a 32 MB OpenGL compatible 
graphics card. Minimum screen resolution 
of 1024 x 768 pixels.

Starry Night Enthusiast 5.0 runs very 
slowly on my computer.

Updating the processor speed or the 
amount of RAM on your computer and 
video card should speed up Starry Night 
Enthusiast 5.0.

Some of Starry Night Enthusiast 5.0’s 
controls appear to be missing (or are not 
drawn properly).

You may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Enthusiast 5.0” on 
page 9 for more information.

When I run Starry Night, it will slow 
down after about 10 seconds if I am not 
doing anything. I need to use the mouse 
or keyboard to speed it up again. 
(Macintosh only)

This appears to be a problem specific to 
the G4 processor. Turning off "processor 
cycling" in the Energy Saver Control 
Panel should fix the problem.

OpenGL

Do I need an OpenGL graphics card to 
run Starry Night Enthusiast 5.0?

No. Upon startup, Starry Night Enthusiast 
5.0 will check your hardware to see if you 
have an OpenGL compatible graphics 
card. If you do not have such a card, Starry 
Night Enthusiast 5.0 will automatically 
run the non-OpenGL version. If for some 
reason, you have an OpenGL graphics 
card but do not wish to run the OpenGL 
version of Starry Night Enthusiast 5.0, 
choose Preferences from the File menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh), choose OpenGL 
from the dropbox in the upper left corner 
of the Preferences dialog box, and uncheck 
the option “Use OpenGL”.

What differences will I see if I run 
Starry Night Enthusiast 5.0 on an 
OpenGL compatible graphics card?

Starry Night Enthusiast 5.0 will run much 
faster because it takes advantage of 
OpenGL’s graphics rendering technology. 
In addition, OpenGL users will see much 
higher-resolution solar system object 
surface maps, and photorealistic 
panoramic horizons. Finally, stars will 
look more realistic and orbit and path lines 
will not look as jagged.

I have an OpenGL card but things are 
still choppy. How do I improve 
performance?

Upgrading to a 64 MB (or greater) Video 
Card will significantly enhance OpenGL 
performance. Switching from millions of 
colors (32 bit) to thousands of colors (16 
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bit) can improve performance, but will 
reduce image quality. Starry Night may 
run better on PCI based OpenGL graphics 
cards if 32 or 16 are selected in the "Force 
Texture Cache Size" box. There may be 
some choppiness, but the imagery will be 
improved. If you have an AGP graphics 
card, you should leave this unchecked. 
The Use half size textures option in the 
OpenGL Preferences window should 
improve performance on slower 
computers or machines with less memory 
(regardless of PCI/AGP). If you set the 
texture cache to only 16 MB, it 
automatically sets the use half size 
textures. 

I'm getting an error message when I 
turn OpenGL on. What should I do? 

This can happen if you are using an older 
video driver. You should visit the web site 
of your video cards manufacturer and 
download the latest driver available for the 
make and model of your card. Drivers are 
usually available in the Support or 
Download areas of the web site.

Time & Date

Starry Night Enthusiast 5.0 doesn’t 
display the correct time when I start up. 
How do I fix this?

Starry Night Enthusiast 5.0 reads the time 
from your computer clock. Make sure it is 
set correctly there. On Windows, you can 
access the clock by clicking the Start 
button on your desktop and choosing 
Settings->Control Panel, then double-
clicking on “Date/Time” in the list which 
appears. On the Mac, click on the System 

Preferences icon on the dock, and then 
select Date & Time.

The correct time is shown in the toolbar 
when I start Starry Night Enthusiast 
5.0, but the sun rises and sets at the 
wrong time. How do I fix this?

Most likely you have entered the wrong 
time zone for your home location. Choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Enthusiast 
5.0 menu (Macintosh) to see what the time 
zone is set at, and change the time zone in 
this window if necessary. If you do not 
know your time zone, see the next 
question.

How do I find my time zone?

Time zones are in relation to London, 
England. People on Eastern Time are 5 
hours behind London time, so they should 
put "-5h" for their time zone. Those on 
Central Time would enter "-6h" and so on.

Visit the World Time Zone Map at http://
aa.usno.navy.mil/AA/faq/docs/
world_tzones.html if you do not know the 
time zone of your home location. 

Do the sunrise/sunset times account for 
the refraction of light due to the earth's 
atmosphere?

Yes. The bending of light due to the 
Earth’s atmosphere is accounted for by 
simply lowering the horizon about 1/2 
degree. This gives the correct rise and set 
times for the sun and moon but doesn’t 
affect the relative positions of the stars.

http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
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How does Daylight Saving Time work in 
Starry Night?

When you start up Starry Night, the 
program checks your computer's date/time 
settings to find out if Daylight Saving 
Time is in effect for the current date, and if 
so, automatically adjusts the sky to 
account for this. If Daylight Saving Time 
is "on" in Starry Night, the little icon of the 
sun immediately to the left of the time in 
the toolbar will be coloured yellow. Click 
on this icon to turn off Daylight Saving 
Time (if Daylight Savings Time is already 
on, clicking this icon will turn it off). Note 
that Starry Night only checks to see if 
Daylight Saving Time is in effect when 
you open the program. This means that 
you may have to turn on or off Daylight 
Saving Time if you change the date from 
within the program. For example, let's say 
you open the program in June. Starry 
Night checks with the operating system 
and determines that Daylight Saving Time 
is in effect, so the icon of the sun in the 
toolbar is lit up. However, you are 
interested in viewing a solar eclipse in 
December, so you change the date in 
Starry Night Enthusiast 5.0 to sometime in 
December. Starry Night will not 
automatically turn Daylight Saving Time 
off. You need to click on the icon of the 
sun to manually turn Daylight Saving 
Time off.

Can I get Starry Night to show the time 
using the 24-hour clock?

Yes. On Windows, Starry Night looks to 
the Windows registry to determine the 
time format. If it can't find a registry entry 
for regional date settings then it defaults to 
the 12 hour clock. Unfortunately UK 

Windows does not automatically place the 
date format in the registry where Starry 
Night expects to see it. To work around 
this, you should open the "Regional 
Settings" control panel, switch the time 
format to something other than the current 
setting, click OK, then reopen the 
"Regional Settings" control panel and 
switch to the 24-hour clock. After 
restarting Starry Night it should be using 
the new time format. On the Macintosh 
you can reset the time format from the 
Date and Time control panel. After 
restarting Starry Night it should be using 
the new time format.

Can I get Starry Night to show dates in 
the European format?

Yes.  On Windows, Starry Night looks to 
the Windows registry to determine the 
order in which to show dates. If it can't 
find a registry entry for regional date 
settings then it defaults to the US month, 
day, year. Unfortunately UK Windows 
does not automatically place the date 
format in the registry where Starry Night 
expects to see it. To work around this you 
should open the "Regional Settings" 
control panel, switch the date format to 
something other than the current setting, 
click OK, then reopen the "Regional 
Settings" control panel and switch to the 
UK day-month-year order. After restarting 
Starry Night it should be using the new 
date format. On the Macintosh you can 
reset the date format from the Date and 
Time control panel. After restarting Starry 
Night it should be using the new date 
format.
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When I view from off the Earth, the 
time reads "UT". What does this mean?

UT is short for "Universal Time". This is 
the same thing as Greenwich Mean Time, 
and is the time in London, England (not 
accounting for daylight saving time). 
Universal Time is used as a standard 
reference time for astronomical events by 
astronomers around the world. When you 
are viewing from a location off the Earth, 
your old "time zone" does not really apply, 
so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or 
Julian calendar for old dates?

Starry Night uses the old Julian calendar 
for all dates before Oct. 15, 1582, and the 
Gregorian calendar for all dates more 
recent than this. The dates Oct. 5-Oct. 14, 
1582 do not exist in Starry Night, to 
account for the ten days which were 
skipped when the new calendar was 
introduced.

How do I find the time & date of 
eclipses?

Select the Solar & Lunar Eclipses calendar 
in the SkyCalendar pane to bring up a list 
of eclipses sorted by date. Click on the one 
you want and select Home View or Best 
View. Home View shows you the event from 
your home location, while Best View 
places you at the event's optimal viewing 
location. 

Viewing Location

I’ve tried changing my home location, 
but everytime I restart the program, it 

reverts to the old location. How do I 
change my home location?

You have to change your home location by 
selecting Set Home Location from the File 
menu (Windows) or the 
Starry Night Enthusiast 5.0 menu 
(Macintosh) and changing your location 
from this window. Any location changes 
that you make elsewhere in Starry Night 
Enthusiast 5.0 only affect your current 
viewing location, not your home location.

My city isn’t in the list of cities in Starry 
Night’s Viewing Location dialog box, 
and I don’t know my latitude and 
longitude. Where can I find this 
information?

Just click the Lookup Lat/Long On Internet 
button in the Latitude/Longitude tab of the 
Viewing Location dialog box to visit a 
website with information on finding your 
latitude and longitude. 

See “How do I find my time zone?” on 
page 109 if you do not know your time 
zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. 
Double-click on the name of the planet 
you wish to visit, to centre on this planet. 
Then right-click (Ctrl-click on the Mac) on 
the planet and choose Go There from the 
planet’s contextual menu.

How do I go to a star or galaxy?

Right-click (Ctrl-click on the Mac) on the 
star you wish to go to. Choose Go There 
from the menu which appears. This will 
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take you to the star or galaxy, from which 
you can look back at the Sun.

Internet Database

When I choose Online Info for an object 
in Starry Night Enthusiast 5.0, it opens 
using Internet Explorer. How do I get it 
to use Netscape?

Starry Night uses your "default Internet 
browser" to access our Internet database. 
If you want to use Netscape, you must 
make it your default browser. Learn how 
to do this for Macintosh: http://
home.netscape.com/download/
mac_instructions.html or Windows: http://
help.netscape.com/kb/consumer/
19971009-21.html.

Printing & Making Movies

Printing star charts and making 
QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, 
then choose File->Print. 

Can I print images in colour?

You cannot print images in colour by using 
the File->Print command. However, there 
is a way around this. Set up the screen so 
that it shows the image you wish to print 
out. Choose File->Export as Image.  This 
opens a window which allows you to save 
the screen as a graphical image. The 
bottom left corner of this window has a 
dropbox which allows you to save the 
image in several popular formats, such as a 
"jpeg" or a "pict". Once you have saved 

this image, you can open it a program such 
as Internet Explorer and choose File->Print 
to print out a colour image.

Can I print star charts showing the 
whole sky?

No, you limited to printing charts with a 
maximum field of view of 100 degrees. To 
print a circular full sky chart (which has a 
field of view of 180 degrees), you need 
Starry Night Pro.

Neither the Export as Image feature nor 
the Make Movie feature do anything. 
What's wrong?

These two features will not work if you 
chose the "Minimum Install" option when 
you installed QuickTime. You should 
reinstall QuickTime and choose the 
"Recommended Install" option. Both 
features should then work properly.

Why do the movies I made with Starry 
Night have distorted colours when I 
play them back?

This is a result of the compression method 
which you used when saving the movie. 
From within Starry Night, choose 
Preferences from the File menu (Windows) 
or the Starry Night Enthusiast 5.0 menu 
(Macintosh) and then choose QuickTime 
from the dropbox in the upper left corner 
of the Preferences dialog box, and click 
the QuickTime Movie Preferences 
button. The "Compression Settings" 
window which opens allows you to 
modify the compression settings. The top 
dropbox in this window is the compression 
method. If you saw distorted colors in the 
movies you made, try changing the 

http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
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compression method. "Sorenson Video 3" 
is a good compressor which usually 
doesn't distort the original images 
noticeably. Also make sure that the 
"Quality" slider in the "Compression 
Settings" window is all the way to the 
right.

Telescopes

Can I control my motorized telescope 
with Starry Night Enthusiast 5.0?

No, only Starry Night Pro can control 
motorized telescopes.

Constellations & The Zodiac

How do I follow the Sun's path through 
the Zodiac over the course of a year?

Set the time to a time of day where the Sun 
will be above the horizon all year, for 
example 12 Noon. Select View->Hide 
Daylight to turn off sunlight, so that you 
can see the background stars. Turn on the 
Zodiac constellations by choosing the 
Zodiac stick figures from the Constellation 
Options dialog box in the Constellations 
layer of the Options pane. Change the time 
step in the toolbar to a discrete step of 1 
day and press the Forward button in the 
time mode controls to run time forward 
and watch the Sun move through the 
Zodiac.

The Sun appears to be in the wrong 
Zodiac constellation on a given date.

Astrology uses the constellation 
boundaries as they existed several 
thousand years ago. Since that time, the 

stars have shifted in the sky, due to the 
precession of Earth, and the astronomical 
constellation boundaries no longer match 
the astrological constellation boundaries. 
Starry Night shows the astronomical 
constellation boundaries. With Starry 
Night, you can set the time back to about 
600 BC (when the astrological boundaries 
were set), and you will find that the dates 
when the sun was in each constellation 
back then match the astrological dates.

How do I find my birth sign?

Adjust the date and time to your birthdate 
in the toolbar. If you were born during the 
day, choose View->Hide Daylight to turn off 
daylight so that you can see the stars as 
they appeared at the moment of your birth. 
Turn on the Zodiac constellations by 
choosing the Zodiac stick figures from the 
Constellation Options dialog box in the 
Constellations layer of the Options pane 
and label the Zodiac constellations by 
checking the Labels option in the 
Constellations layer. The constellation 
which the Sun is located in is your 
astronomical birth sign. This may not 
agree with your astrological sign, for the 
reasons given in the previous question.

Solar System Bodies

How do I see the phases of the Moon?

Open the Find pane and double-click on 
the Moon’s name. If you get a message 
saying that the moon is beneath the 
horizon, click the Best Time button. Zoom 
in on the Moon if you want a closer look. 
Now change the time step in the toolbar to 
a discrete value of 1 day. Use the Single 
Step Forward button in the time mode 
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controls to watch the Moon's phase change 
day-by-day. You may have to hide the 
horizon by choosing View->Hide Horizon to 
keep the Moon in view.

How accurate are the positions of the 
planets and moons in Starry Night?

The position of the eight major planets 
should be accurate to within 5 arcseconds 
for times within 3000 years of the present. 
The theory used to predict Pluto’s position 
is less accurate: between the years 1885 
and 2099, its position is accurate to within 
1 arcsecond, but the accuracy will decline 
significantly outside these dates. The 
position of our moon should be accurate to 
within 10 arcseconds for several thousand 
years in either direction. The theories used 
to predict the positions of other moons are 
simpler and therefore potentially less 
accurate.

Why can't I find Halley's Comet at the 
Battle of Hastings?

Unfortunately, predicting comet positions 
on past trips around the sun is one area of 
astronomy where simulation programs like 
Starry Night are not very effective. As a 
comet goes around sun, its orbit is altered 
by the gravitational influence of the sun 
and planets in ways that can't be predicted 
by Starry Night. The gas and dust released 
by the comet as it gets closer to the Sun 
also causes the orbit of the comet you are 
interested in to change. For example, the 
orbital period of Halley's comet has varied 
from 76 years to 79 years over the last 
thousand years. The bottom line is that the 
orbital elements for a comet in Starry 
Night are valid only for its most recent trip 

around the sun and can't be used to predict 
its appearance in the more distant past.

How do I add my own objects?

With Starry Night, you can add solar 
system objects such as asteroids, satellites 
and newly discovered comets using the 
Orbit Editor. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 139 for more information.

I get an error message when I try to 
update comet, asteroid, & satellite data

If our automatic update is not working for 
you, you can manually download the latest 
comet, asteroid, & satellite data files. 
Links to these files are on our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml. This page has 
instructions for downloading these files 
and placing them in the correct folder on 
your hard drive.

Where can I get orbital elements for 
new objects I want to add using the 
Orbit Editor?

See our Orbital Elements page at http://
www.starrynight.com/helpPro/
orbitalelements.shtml for this information.

Why doesn't the location of the 
International Space Station match what 
I see in the sky?

The orbital elements of artificial satellites 
(including the ISS) are constantly being 
adjusted slightly. You should update your 
comet, asteroid & satellite files from our 
website. Choose LiveSky->Update Comets, 
Asteroids, Satellites to update these files.

http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
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Stars

Where does the star data in Starry 
Night come from?

The star data for the nearest two million or 
so stars comes from the Hipparcos/Tycho-
2 catalogue, which is the result of a recent 
mission by the European Space Agency. 
Find out more about this catalogue at the 
Hipparcos Project home page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html.

How do I search for stars in the various 
star catalogues?

Open the Find pane. For stars in the 
Hipparcos catalogue, type "HIPxxxxx", 
where "xxxxx" is the star's Hipparcos 
catalogue number. For stars in the Tycho-2 
catalogue, type "TYCxxxx-xxxx-x", 
where "xxxx-xxxx-x" is the star's Tycho 
catalogue number. 

When I blast off far away from Earth, 
the stars all appear to group together in 
a ball around the Sun. Is this the Miky 
Way?

No, this is a limitation of our star 
catalogue. Starry Night has distances to 
about 100 000 stars from the Hipparcos 
catalogue. Most of the stars in this 
catalogue are within a few hundred light 
years of the sun, so as you zoom out 
farther than this, they appear to cluster 
around the Sun.

Can I add recently discovered planets 
around stars other than our Sun?

An updated database of extrasolar planets 
will be available from time to time on our 

website. Choose LiveSky->Check For 
Program Updates to see if a new version of 
this database exists. This database only 
marks stars that have extrasolar planets - it 
does not allow you to actually see the 
orbits of these planets. A future version of 
Starry Night may add this feature.

http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
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Appendix B
Keyboard Shortcuts
Use these keyboard shortcuts to quickly access features you use frequently.

Keyboard Function Windows Macintosh

File Menu (some commands 
are in the Starry Night Enthu-
siast 5.0 menu on the Mac)
New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-Shift-S Cmd-Shift-S
Print Ctrl-P Cmd-P
Preferences Ctrl-Shift-P Cmd-Shift-P
Exit/Quit Ctrl-Q Cmd-Q 
HideStarry Night Enthusiast 5.0 Cmd-H

Edit Menu
Undo Ctrl-Z Cmd-Z
Redo Ctrl-Shift-Z Cmd-Shift-Z
Cut Ctrl-X Cmd-X
Copy Ctrl-C Cmd-C
Paste Ctrl-V Cmd-V
Find Ctrl-F Cmd-F
Centre on Ctrl-U Cmd-U
Select None Ctrl-Y Cmd-Y
Show/Hide Info Ctrl-I Cmd-I

View Menu
Show/Hide Toolbar Ctrl-B Cmd-B
Show/Hide Daylight Ctrl-D Cmd-D

Options Menu
Viewing Location Ctrl-L Cmd-L
Go Home Ctrl-Shift-H Cmd-Shift-H
Show/Hide Options Panel Ctrl-J Cmd-J

Labels Menu
Show/Hide Labels Ctrl-Shift-D Cmd-Shift-D

Favourites Menu
Show/Hide Favourites Panel Ctrl-Shift-B Cmd-Shift-B
Save Favourite Ctrl-S Cmd-S
Add Favourite Folder Ctrl-Shift-N Cmd-Shift-N
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Keyboard Function Windows and Macintosh

Direction Changes
Face North N
Face East E
Face South S
Face West W
Face Zenith Z
Zoom in and out +/-
Move left, right, up or down Arrow keys

Time Controls
Minute forward T
Minute back Shift-T
Hour forward H
Hour back Shift-H
Day forward D
Day back Shift-D
Month forward M
Month back Shift-M
Year forward Y
Year back Shift-Y

Step forward one time unit U
Step back one time unit Shift-U
Increase time step P
Decrease time step Shift-P
Reset to now with realtime flow R
Reset to realtime flow Shift-R

Next sunrise/sunset TAB
Previous sunrise/sunset Shift-TAB
Next moonrise/moonset O
Previous moonrise/moonset Shift-O

View Controls
NGC-IC on/off C
Celestial grid on/off G
Ecliptic on/off F
Constellations on/off K
Labels on/off L
HUD on/off I

Spaceship Mode
Accelerate A
Decelerate Z
Roll left Q
Roll right W
Pitch up Up arrow
Pitch down Down arrow
Yaw left Left arrow
Yaw right Right arrow
Pause/restart P
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updating data 63

Compression settings 103
Constellations 41

asterisms 41
auto identify 41
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boundaries 42
changing stick figure sets 43

Contextual menu
objects 65
sky 27

Controls 18
Co-ordinate systems 43

heliocentric 91

D
Databases

descriptions 60
display options 33
other 62
turning labels on/off 32
turning on/off 31
updating 63

Date, changing 20
Daylight saving time 20, 110
Daylight, turning on/off 29
Descending node 92
Diameter 79
Digitized Sky Survey 73
Discussion List 15
DVD movies 55

E
Eccentricity 75
Ecliptic line 43
Elevation

changing 88
displaying 88

Enlarging Moon 67
Epoch, of orbital elements 76
Extrasolar planets

information fields 71

F
Favourites

adding new files or folders 100

customizing menu 100
menu 99
modifying 100

Field of view
changing 23

File menu 98
Files

adding notes 100
creating 98, 101
eliminating document save warnings

99
examples 99
saving 101

Find pane information 64
Finding objects 22
Flamsteed number 68
Fonts in user’s guide 9
Frequently asked questions 105

G
Galaxies

viewing from 66
Galaxy Filaments 39
Galaxy Groups 39

H
Halley’s comet 114
Heads-up display 21

options 44
HEASARC Astrobrowse 73
Help features 14
Help, online 14
Hipparcos catalogue 61
Home location

changing 14
finding lat/long 111
returning to 88
setting 13

Horizon
options for changing 31

Hover 90
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I
Identifying objects 21
Images

adjusting brightness 37
creating 102

Inclination 76
Info pane 67
Installing

QuickTime 10
problems 105

Starry Night 9
options 10
questions 107

International Space Station 114

K
Keyboard Shortcuts 117

L
Labels

all bright objects 21
changing colour 40
changing number of 41
options 40
select objects 32
turning on/off 32

Light pollution
options 31
distant light pollution 30
turning on/off 29

Limiting magnitude, determining 57
LiveSky

accessing live images 55
downloading updated images 56
object database 73
pane 55
types of images 56

LiveSky.com 73
Local meridian 43
Location

animating changes 87

changing 86
changing home location 14
changing mode 89
changing to other planets 87
changing to stars or galaxies 66
finding your home location 111
hovering 90
returning home 88
setting your home location 13
viewing from heliocentric 91

Location scroller 89
Lunar month 85

M
Magnifying objects 23
Magnitude 70

absolute 71
Mean anomaly 77
Mean distance 77
Menu 19
Meridian 79
Meridian, local 43
Messier objects 62

display options 37
Meteor showers 60
Milky Way

adjusting brightness 38
Moon

age 72
cast shadows 36
enlarging 67
phases 72, 113

Moon phase calendar 20
Moons

other planets 61
Movies

compressing 103
controls for making 102
making 102
playing back your own 104



122 Starry Night Enthusiast 5.0 User’s Guide
N
Nadir 19
Netscape 112
NGC-IC catalogue 62

bright objects 62
display options 37

O
Objects

adding 74
contextual menu 65
finding 22
identifying 21
locking on 66
magnifying 23, 66
panning to 22
rise/transit/set times 68
selecting 26, 66
text descriptions 69
turning labels on/off 32
turning on/off 31

OpenGL
compatibility issues 108
options 45

Options pane, layers 28
Orbit Editor 74

adding surface images 78
Orbital elements 75

NASA two-line 77
near-circular 77
pericentric 75
reference plane 77

Orbits
adjusting brightness 92
changing colours 92
displaying 91
markers 92

P
Pane 18

find 22

info 67
LiveSky 55
options 28
status 56

Panning to objects 22
Pericentre distance 75
Planets

angular size 72
disc illumination 72
display options 35
displaying atmosphere 36
displaying orbits 91
extrasolar 71
fly-bys 91
going to 87
hovering over 90
length of year 73
mass 72
maximum brightness 72
positional accuracy 114
surface guides 36
viewing from centre 90

Pole Dec 79
Pole RA 79
Poles, celestial 43
Preferences

global 47
HUD 44
movies 104
restoring defaults 47

Printing
colour images 102
settings 26
star charts 26

Proper motion 70

Q
Quick Start User Card 9
QuickTime

installation problems 105
installing 10
registration number 10
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Registering Starry Night 11
Registration number

QuickTime 10
Starry Night 11

Rotation rate 79
Running Starry Night 11

S
Satellites 60

orbital elements 77
updating data 63

Saving settings 46
Scroll bars 19
Selecting objects 26, 32
Setting home location 13
Settings, saving 46
Shortcuts, keyboard 117
Sidereal day 72, 85
Sidereal month 85
SkyCalendar 51

importing 54
Moon phase calendar 53
opening 51
searching 53
viewing 52

SkyGuide 50
astronomy news 50
opening 50
weekly sky events 50

Spaceship 93
controls 94
flying tips 94

Specular reflection 46
Star charts, printing 26
Starry Night

controls 18
Discussion List 15
files, creating 98
installation questions 107
installing 9

options 10
problems running 107
registering 11
running 11
system requirements 107
updates 15
website 15

Starry Night Companion 9
Stars

Bayer letter 68
B-V 71
changing brightness and color 34
databases 61
display options 33
distances 69
double 70
Flamsteed number 68
going to 66
information 70
label options 41
luminosity 71
magnitude 70
proper motion 70
searching for 115
temperature 71
variable 70
viewing from 66

Starting Starry Night 11
Status pane 56
Sun halo 67
System requirements 107
System time, setting correctly 109

T
Telescopes

controlling over Internet 58
Time

adjusting flow rate 84
changing 20
controls 85
customizing steps 85
discrete steps 84
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modes 85
returning to present 20
system, setting correctly 109
universal 57
using 24-hour clock 110

Time zone, finding 109
Toolbar 18
Tully 3-D database 62

display options 38
filaments and groups 39

Two-line elements 77

U
Universal time, determining 57
Updates

databases 63
program 15

User images
display options 37

User’s guide, outline 8

V
Viewing direction, changing 19

W
Website, Starry Night 15

Z
Zenith 19, 44
Zodiac, following Sun’s path through 113
Zoom buttons 23
Zooming in/out 23
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