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Chapter 1
Introduction
Welcome

Welcome to Deep Space Explorer, the perfect 
tool for discovering the wonders of our universe. 
Deep Space Explorer will help you learn about 
the structure of our universe and the many 
strange and amazing creatures it contains, from 
glowing galaxies to the dark centers of black 
holes.

No more are you trapped on Earth, seeing only 
those few stars and galaxies in our local 
neighbourhood. With Deep Space Explorer, you 
can leave the cradle of humanity behind and 
rocket through our solar system, into the heart of 
the Milky Way galaxy, and even farther into the 
dark reaches of intergalactic space. You can put 
yourself at the helm of a mighty starship, 
navigating through the universe faster than the 
speed of light.

Thank you for purchasing Deep Space Explorer. 
Enjoy the program!
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Outline Of This User’s Guide

All users of Deep Space Explorer should 
read chapters 1 and 2 of this User’s Guide 
to get a basic grasp of how to use the 
program. After this, you may want to 
explore on your own and only refer to the 
User’s Guide if you have questions about a 
specific feature, or you may wish to read 
the entire User’s Guide cover to cover. 
Below is a brief summary of each chapter 
in the User’s Guide.

Chapter 1: “Introduction” tells you how to 
get Deep Space Explorer up and running 
for the first time.

Chapter 2: “Basics” covers the most 
important features in the program.

Chapter 3: “Objects” describes the 
different types of celestial bodies included 
in Deep Space Explorer and the 
information you can learn about each 
body.

Chapter 4: “The Tully Collection” goes 
into more detail about the new galaxy 
database at the heart of Deep Space 
Explorer and how you can use this 
database to study the large-scale structure 
of our universe.

Chapter 5: “Altering the Look” shows you 
how to modify the look of Deep Space 
Explorer to suit your own taste.

Chapter 6: “Creating Multimedia” shows 
how save files and make videos and 
images using Deep Space Explorer.

Chapter 7: “Spaceship Mode” describes 
the controls for the special mode in Deep 

Space Explorer which simulates piloting a 
spaceship.

Appendix A: “Glossary” defines some of 
the specialized terms used in this User’s 
Guide.

Appendix B: “FAQ” is a list of the 
questions most commonly asked by users 
of Deep Space Explorer and answers to 
these questions. 

Special Fonts

Three special fonts are used throughout 
the text:

1) Command Font: This font is used to 
indicate a button, keystroke, or menu 
choice.

Example: Click the Home button to restore 
your default settings.

2) File Font: This font indicates a 
folder or file, either on your hard drive or 
the Deep Space Explorer CD. File and 
folder names are always enclosed in 
quotations.

Example: Locate the “Manual.pdf” file 
on the CD.

3) Glossary font: A word displayed in this 
font is defined in the “Glossary” on 
page 51.

Example: One of the more common 
galaxy types is the elliptical galaxy.
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Installation

To run Deep Space Explorer, you need to 
install two programs: Deep Space 
Explorer and QuickTime. If you already 
have QuickTime 5.0.2 or later on your 
computer, you do not need to install it 
again. To install Deep Space Explorer and 
QuickTime, follow the installation 
instructions below.

Windows: 

1 Insert the compact disc in the CD-ROM 
drive. A window will pop up onscreen 
with the options “Install QuickTime 4” 
and “Install Deep Space Explorer”.

2 Choose “Install QuickTime 4” from the 
onscreen menu and follow the 
instructions that appear. You will be 
asked to select an installation option for 
QuickTime. Make sure that you 
choose the “Recommended Install” 
option! Certain features in Deep Space 

Explorer will not work unless you 
choose this option. At some point in the 
installation, you may also be asked if 
you want to register QuickTime Pro. 
This is a more advanced version of 
QuickTime not included with Deep 
Space Explorer. Leave this window 
completely blank and hit the Next 
button to continue installing the regular 
version of QuickTime. If you encounter 
an error message when installing 
QuickTime, please see “QuickTime” 
on page 53. Once you have 
successfully installed QuickTime, 
proceed to step 3.

3 Choose “Install Deep Space Explorer” 
from the onscreen menu and follow the 
instructions that appear. If you 
encounter problems, please see 
“Installation Problems” on page 55. A 
successful installation will place a 
Deep Space Explorer icon on your 
desktop.

Macintosh: 

1 Insert the compact disk into the CD-
ROM drive. 

2 Open the “Read Me First” file for 
instructions and late-breaking product 
and compatibility information.

3 Drag the “Deep Space Explorer” 
folder from the CD to your hard disk.
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Starting Deep Space Explorer

Once you have installed Deep Space 
Explorer, you can start it as follows:

Windows: Double-click the Deep Space 
Explorer icon on your desktop or click the 
Start button on your desktop and then 
choose 
Programs->Deep Space Explorer->Deep 
Space Explorer.

Macintosh: Double-click the Deep Space 
Explorer icon in the “Deep Space
Explorer” folder.

Registering

A unique registration number for your 
copy of Deep Space Explorer is printed on 
the last inside page of this User’s Guide. 
When you run Deep Space Explorer for 
the first time, you will need to enter this 
number to open the program.

You should also register your copy of 
Deep Space Explorer with SPACE.com. If 
you have Internet access, just click the 
Register Online button to do this. 

Otherwise, you can complete and return 
the registration form to us.

Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You 
may also be eligible for reduced prices on 
other space and astronomy programs 
written by SPACE.com. If you ever need 
to change any of your registration 
information, visit 
www.starrynight.com/register. 

Updates

To make sure you have the latest version 
of Deep Space Explorer, you can choose 
Help->Check For Updates from the Deep 
Space Explorer menu. This will take you 
to the “Updates” section of our website.

http://www.starrynight.com/register
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Getting Help

An electronic version of this User’s Guide 
was installed on your computer when you 
installed Deep Space Explorer. You can 
access this User’s Guide by choosing 
Help->Manual from the menu.

If you have technical questions which are 
not answered in this manual, please check 
our online Deep Space Explorer technical 
support FAQ by choosing 
Help->On-line Help from the menu.

If you still have questions, e-mail us at 
support@starrynight.com.

Starry Night Products

Deep Space Explorer is only one in a line 
of astronomy products made by 
SPACE.com. We also produce the Starry 
Night family of astronomy software 
products, which are designed to help you 
with stargazing and ground-based 
astronomy. More information on these 
products is available at our website, 
www.starrynight.com.

mailto:support@starrynight.com
http://www.starrynight.com
http://www.starrynight.com
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Chapter 2
Basics
Where am I?

When you start Deep Space Explorer, you will 
see a black sky filled with points of light. Each 
one of those points is a galaxy, made up of 
billions of stars. The bright spiral galaxy directly 
in front of you? That’s our own Milky Way. Your 
starting point in Deep Space Explorer is just 
outside the Milky Way, 700 000 light years from 
home. Your distance from the sun is always 
shown along the bottom of the screen. Look 
closely and you will see that a few other galaxies 
also appear as detailed images, not dots. These 
are relatively nearby galaxies. Read on to learn 
how to move around this strange new world.

Heads-Up Display

Point the 
mouse at any 
object you 
see onscreen. 
This activates 
Deep Space 
Explorer’s 

Heads-up Display (HUD). You can use the HUD 
at any time to identify an object. Three pieces of 
information will come up.

Object Name: The name of the object. Usually 
this name will be the object’s number in an 
astronomical catalog. However, if you are 
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pointing at a star, planet or named galaxy, 
these will be identified by name.

Magnitude: An object’s magnitude is a 
measure of its brightness. The confusing 
thing is that the brighter an object is, the 
lower its magnitude is. An object with 
magnitude -5 is much brighter than an 
object with magnitude 0, which is much 
brighter than an object with magnitude 5. 
Magnitude is calculated differently for 
galaxies, planets and stars.

For galaxies, Deep Space Explorer shows 
the absolute magnitude, which is a 
measure of the galaxy’s intrinsic 
brightness. The largest galaxies (including 
our Milky Way) have magnitudes -21 or 
-22. The smallest dwarf galaxies have 
magnitudes of around -10. There is a 
complete range of galaxy magnitudes 
between these extremes.

For stars in our Milky Way, Deep Space 
Explorer shows the apparent magnitude 
(as seen from Earth). This compares the 
brightness of stars as seen from Earth. The 
brightest star in our sky is Sirius, which 
has an apparent magnitude of -1.47. Any 
star that has an apparent magnitude less 
than 6 will be visible from Earth on a dark 
night without the use of binoculars or a 
telescope. The key difference betwen 
apparent magnitude and absolute 
magnitude is that apparent magnitude 
depends on your location. If galaxy A has 
a lower absolute magnitude than galaxy B, 
we can say with certainty that galaxy A is 
intrinsically brighter than galaxy B. On the 
other hand, if star A has a lower apparent 
magnitude (as seen from Earth) than star 
B, it may be intrinsically brighter than star 
B, but it may not. It may just be closer to 

Earth than star B, making it appear 
brighter. If we were located on an 
extrasolar planet orbiting Polaris, star B 
might have the lower apparent magnitude 
and appear brighter than star A.

Planets within our solar system do not 
have a fixed apparent magnitude (as seen 
from Earth). This is because the brightness 
of these planets changes as the planets 
move around the sun. Instead of the 
apparent magnitude as seen from Earth, 
Deep Space Explorer shows you the 
apparent magnitude as seen from your 
current position. As you move closer to the 
planet, its apparent magnitude will 
decrease, meaning that it is getting 
brighter. As you move away from the 
planet and it gets dimmer, its apparent 
magnitude will increase.

Distance: How far away you are from this 
object. This piece of information is 
dynamic- as you travel around in space 
and move closer to or farther away from 
the object, its distance will change. You 
may be unfamiliar with some of the 
distance units: AU, LY, MLY. See 
“Distances from Sun” on page 14 for 
definitions of these units. The distance to 
galaxies is not easy to measure. See 
“Galaxy Distance” on page 29 to learn 
how we measure these distances.
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Moving Around

While your view of the Milky Way is very 
pretty, you didn’t buy Deep Space 
Explorer to look at a static image. You 
want to learn how to move about this 
magnificent universe of ours! There are 
three distinct tools for changing your 
location in Deep Space Explorer:

1 The Location Scroller tool.

2 The Elevation buttons.

3 The Spaceship button.

Both the Location Scroller tool and the 
Elevation buttons adjust your position in 
reference to a certain celestial object- this 
is the object you are centred on. By 
default, you are centred on the sun. In 
“Getting Information” on page 22, you 
will learn how to centre on a different 
object. 

The elevation buttons change your 
distance from the centred object, while 
keeping your direction the same. The 
location scroller tool does the opposite, 
changing your direction, but keeping your 
distance from the object constant. One 
way to think of this is to picture yourself at 
a point on the surface of an inflatable 
sphere, centered on the object. Using the 
Elevation buttons is like inflating or 
deflating the sphere, whereas using the 
Location Scroller tool is the equivalent of 
moving around on the surface of the 
sphere.

Elevation Buttons

These are the two buttons in the top left 
corner of your screen, immediately to the 
right of the Spaceship button. They control 
your elevation, which is the distance from 
the object that you are centred on.

Decrease Elevation

Increase Elevation

Each time you click one of these buttons, 
your elevation increases or decreases by 
10 %. Test this out by clicking the Increase 
Elevation button several times. The image 
of the Milky Way should become smaller, 
indicating that you are moving farther 
away from it.

Your current elevation is always shown 
along the bottom of the main screen. This 
display updates when you use the 
elevation buttons to increase or decrease 
your elevation.
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Distances from Sun: Here are the 
approximate distances of various objects 
from the sun:

“AU” stands for astronomical unit, which 
is defined as the average distance between 
the earth and the sun. It is approximately 
150 million kilometres (93 million miles).

“LY” stands for light year, which is the 
distance that light travels in a year. Light 
travels at 300 thousand kilometres per 
second (186 thousand miles per second) so 
a light year is equal to this value 
multiplied by the number of seconds in a 
year. This is a huge number: 9.46 trillion 
kilometres (6 trillion miles).

For the distances to galaxies, even the light 
year is not a large enough unit, so we use 
mega light years, “MLY” for short. A 
mega light year is equal to one million 
light years.Name Distance 

from Sun

Earth 1 AU

Pluto 30 AU

Nearest 
Stars

4 LY

Center of 
Milky Way

25 000 LY

Nearest 
Galaxy

80 000 LY

Size of DSE 
dataset

700 MLY

Edge of 
Universe

13000 MLY
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Location Scroller

To use the Location Scroller tool, just click 
and hold on any area of the sky and then 
move the mouse around. You will see your 
view of the sky rotate in the direction that 
you moved the mouse.

Practice using the Location Scroller to 
rotate your view of the Milky Way. You 
should be able to view the galaxy face-on, 
edge-on, or any state between these two 
extremes.

In the same way that you have used the 
Location Scroller to rotate your view of 
the Milky Way, you will be able to rotate 
other galaxies, and the faces of individual 
planets.

Returning Home

Where is home in a product 
like Deep Space Explorer? 
Pressing the Home button 

returns you to the view that you get when 
you open the program, 700 000 light years 
from Earth, looking back at the Milky 
Way. If you are ever lost, just press the 
Home button to return to this familiar view.

Location Exercises

These two exercises will help you practice 
changing your location using the Location 
Scroller and the Elevation buttons.

Example 1: Viewing our Solar System

1 Press the Home button.

2 Press the Decrease Elevation button 
several times, until your elevation is 
reduced to about 50 000 light years. 
You will see that we are zooming in on 
a cluster of stars in one of the Milky 
Way’s spiral arms. These are the stars 
in the neighbourhood of our own sun.
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3 Continue pressing the Decrease 
Elevation button until your elevation is 
about 1 light year. The disk of the 
Milky Way will disappear as you move 
inside it. Stars will fly by as you 
continue moving closer to the sun. 
Eventually, you will see a small 
glowing halo at the center of your 
screen. This is the sun.

4 Continue pressing the Decrease 
Elevation button until your elevation is 
about 40 AU. You will see a number of 
loops drawn onscreen. These loops are 
the orbits of the planets. Use the 
Location Scroller to rotate your view of 
these orbits. You will see that all the 
orbits can line up in one plane, with the 
exception of one. The oddball planet is 
Pluto.

5 Continue pressing the Decrease 
Elevation button until your elevation is 
about 3 AU. You should be able to see 
4 complete loops onscreen. Arranged in 
order from closest to the sun out to 
farthest from the sun, these orbits 
represent Mercury, Venus, Earth and 
Mars.

6 Press the Home button to return to your 
original view.

Example 2: Going to the Universe’s Edge

1 Press the Home button.

2 Press the Increase Elevation button 
until your elevation is about 50 MLY. 
You are flying away from the Milky 
Way, and it will shrink into 
nothingness. As in example 1, you will 
see little dots flying by you. However, 
these dots are individual galaxies, not 

the stars that you saw in example 1. 
You will notice that the galaxies are not 
spread evenly throughout the sky, but 
are clustered into densely populated 
patches and strings, separated by voids 
with no galaxies at all.

3 Keep pressing the Increase Elevation 
button until your elevation is about 800 
MLY. You will see that the galaxies are 
collapsing into the center of the screen. 
You have reached the edge of the 
dataset in Deep Space Explorer. Use 
the Location Scroller tool to rotate your 
view of the dataset and examine its 
structure.

4 Continue pressing the Increase 
Elevation button. You have passed 
beyond the dataset used in Deep Space 
Explorer, and the outlying areas of the 
universe are represented by concentric 
spheres. These spheres are described in 
the next section. Once you have 
reached 14 000 MLY, you have reached 
the edge of the universe, and can travel 
no farther!

5 Press the Home button to return to your 
original view.
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Concentric Spheres

Once you move more than one billion light 
years from Earth, you are farther from 
Earth than any of the galaxies included in 
Deep Space Explorer. Looking this far out 
into space is equivalent to looking back 
into time. If we look at a galaxy which is 
4.5 billion light years from Earth, we are 
actually seeing this galaxy as it looked 4.5 
billion years ago, when our Earth was 
born. Deep Space Explorer represents 
these distant reaches of the universe with 
four different concentric spheres.

Galaxy Clusters (2 billion light years): 

This shows the massive clusters of 
galaxies that lie outside the database. 
These clusters bend the light from even 
more distant objects, letting us see farther 
back into space and time.

Young Galaxies (6 billion light years): As 
we look far back into space and time, we 
see young galaxies which are still forming. 
These galaxies often have unusual shapes. 
Astronomers are trying to determine how 

these shapes evolved into the familiar 
spiral and elliptical galaxies that we see 
today.

CMB (11 billion light years): The oldest 
thing in the universe that astronomers can 
see is the cosmic microwave background 
(CMB). This is radiation that is left over 
from when the universe was only 1 million 
years old.

Big Bang (14 billion light years): Our 
universe began in a fireball known as the 
Big Bang. Astronomers believe that the 
Big Bang took place between 13 and 15 
billion years ago. It is impossible to know 
what (if anything) existed before the Big 
Bang.

Navigation Bar

Along the left side of the main Deep Space 
Explorer window you will see five panes. 
This is the Navigation Bar. 

Click on a pane to show the options for 
that pane, and click the same pane again to 
collapse the Navigation Bar to its 
minimum size, with no options present. 
The panes are as follows:

Views: Multimedia movies that explain 
different topics about our universe. There 
are 19 different movies, and over an hour 
of video in total. Described in 
“Viewing Movies” on page 18.

Labels: Options for labelling different 
types of objects and changing the look of 
these labels. Described in “Labels” on 
page 39.
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Guides: Grids and reference markers to 
help show your position in space. 
Described in 
“Co-ordinate System Guides” on page 32.

Settings: General settings affecting the 
look of the galaxies displayed in Deep 
Space Explorer. Described in 
“Galaxy Drawing Options” on page 37.

Highlights: Options for highlighting the 
different galactic groups and filaments. 
Described in 
“Extragalactic Structure” on page 34.

Viewing Movies

Over an hour of multimedia clips are 
included with Deep Space Explorer. 
Nineteen different clips explore topics that 
range across the entire field of astronomy, 
from satellites to black holes. These videos 
will help you learn more about the 
universe, and will increase your enjoyment 
of Deep Space Explorer. Each clip is 
narrated by actress Chase Masterson, and 
many clips feature expert commentary by 
astronomer Brent Tully.

To see a list of the 
multimedia clips, 
click the Views pane 
in the navigation bar. 
Aside from a few 
introductory clips, 
the movies are sorted 
in order of increasing 
distance from earth, 
beginning with 
topics like satellites 
and the moon, and 
progressing to 
galaxies, black holes, 
and even the Big 
Bang. 

Click on any clip, and the DSE media 
player will automatically open and begin 
playing the clip. See “Media Player 
Controls” on page 20 for more information 
on the controls in the media player. 
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Tip: You will not be able to view these 
movies unless the Deep Space Explorer 
CD is in the CD-ROM drive. To learn how 
to move the movies to your hard drive, see 
“Multimedia” on page 57.

Below is a brief description of each of the 
movie clips:

Your Universe: An introduction to Deep 
Space Explorer, from the perspective of an 
intergalactic explorer travelling through 
space.

Know Your Place... The different sizes and 
distances of the important objects that 
make up our universe.

From Radar to Redshift: How we measure 
the distances to planets, stars and galaxies.

Rivers in the Sky: The satellites that orbit 
our Earth.

Earth, Moon, Sun: the Perfect Ballet: The 
how and why of solar eclipses.

Birth of the Family of Sol: The origins of 
Earth and other planets.

Jewels and Junk: Asteroids, comets, and 
other strange bodies in our solar system.

Extrasolar Planets: The strange new 
worlds we have discovered around other 
stars.

Galaxy: Home: The structure of our home 
galaxy, the Milky Way.

Black Holes: All about black holes.

The Tully Collection: The database of 
galaxies at the heart of Deep Space 
Explorer.

Galactic Lives: The different types of 
galaxies in our universe.

The Grand Architecture: Voids, filaments 
and other large-scale structures that appear 
in the Tully Collection.

This Matter of Matter: The mysterious 
dark matter that makes up 90% of our 
universe.

Collision/Construction: How mighty 
galaxies smash together to create beautiful 
new forms.

Edge of the Known: New astronomy 
research projects that will allow us to look 
even farther into space.

Yesterday’s News: How our universe was 
different in the early years.

The Dark Force: The lesser-known 
companion of dark matter, dark energy is 
repsonsible for the expansion of our 
universe.

The Way of Things: How our universe has 
evolved and will evolve in the future.
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Media Player Controls

Deep Space Explorer has a unique media 
player, the controls of which are quite 
straight-forward.

Tip: If the original media player does not 
close when you press the “Increase/
Decrease Viewer Size” button, you need to 
adjust your QuickTime Player preferences. 
Open the QuickTime Player (on Windows, 
you do this by clicking the Start button on 
your desktop and choosing Programs-
>QuickTime->QuickTime Player). Choose 
Edit->Preferences->Player Preferences and 
check the box reading “Open movies in 
new players”.

Exploring

You will notice that each section in the 
Views pane also has an “Explore” listing. 
Click the icon to the left of the word 
“Explore” (this is a ‘+’ sign on Windows, 
and an arrow on the Macintosh) and the 
list expands. Clicking on any item in this 
list will change your view to show 
something interesting in Deep Space 
Explorer. Each item in the “Explore” list is 
a Deep Space Explorer file, not a movie. 
You will learn more about Deep Space 
Explorer files in “Files” on page 41. The 
key point to understand now is that you 
can use any of the program controls to 
adjust your view and explore further.
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Objects
Types of Objects

You’re probably wondering exactly what celestial 
objects are included in Deep Space Explorer. 
They fall into three major categories.

Planets: All 9 planets in our solar system 
(Mercury, Venus, Earth, Mars, Jupiter, Saturn, 
Uranus, Neptune and Pluto), as well as the Sun. 
In addition all the major moons of these planets 
are included, such as Io, Titan, and Europa.

Stars: The 30 000 brightest stars in the night sky 
(as seen from Earth). Every star that you can see 
in the sky with the naked eye is included, plus 
many stars that can only be seen with binoculars 
or a telescope. Most of these stars are within a 
few hundred light years of the Sun, but a few are 
as far as two thousand light years away. The data 
on these stars comes from the Hipparcos 
catalogue, which is the result of a recent mission 
by the European Space Agency. This mission 
measured the distances to these stars more 
accurately than they had ever been measured 
before, which allows us to calculate their position 
in 3-D space.

Galaxies: The heart of Deep Space Explorer is a 
database of 28 000 nearby galaxies. These 
galaxies span an area approximately 700 million 
light years wide. This database is described in 
detail in “The Tully Collection” on page 29.
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Finding Objects

To find any of the objects mentioned 
above, just choose Edit->Find from the 
menu and type in the name of the object 
you want to find. You can search for a star 
or galaxy by its name or catalogue number. 

Tip: If searching for an object by its 
catalogue number, make sure you type in 
the catalogue code. For example, to find 
Messier object 87, you would type “M87”, 
not just “87”.

Then press the Find button, and Deep 
Space Explorer will pan around and center 
on the object for you. You can control the 
panning speed by adjusting the “Panning 
Speed” slider in the File->Preferences 
menu.The next section shows you how to 
find out more about any object.

Getting Information

You learned how to find some basic 
information about an object using the 
HUD in “Heads-Up Display” on page 11. 
To get more information, point the cursor 
at an object (you should see the cursor 
icon change to a pointer) and then right-
click (Windows) or Ctrl-click (Macintosh). 
This opens up a contextual menu with 
specific options for the object you have 
clicked on. The options in this menu are 
described below.

Select: Selecting an object turns on the 
HUD information for that object, and this 
information remains onscreen even when 
you move the cursor away from the object. 
It is possible to select multiple objects by 
holding down the Shift key while right-
clicking on a second (or third, or fourth...) 
object and selecting that object. If you do 
not hold down the Shift key when doing 
this, objects that you have previously 
selected will be deselected. To deselect all 
objects, choose Edit->Select None from the 
menu.
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Centre: Centring an object places it in the 
middle of the screen and also causes this 
object to become the new base about 
which you move using the Elevation 
buttons or the Location Scroller tool. In 
“Moving Around” on page 13, we learned 
that both the Location Scroller tool and the 
Elevation buttons adjust your position in 
reference to the object you are centred on. 
Remember that by default, you are centred 
on the Sun. If you centre on the 
Andromeda Galaxy, using the Elevation 
buttons now change your distance relative 
to the Andromeda Galaxy, not the Sun. 
When you are centred on an object other 
than the sun, the bottom of the main screen 
displays both your distance from the sun 
and your distance from the object you are 
centred on. 

The Centre command can be used together 
with the Location Scroller tool and the 
Elevation buttons to show you close-up 
3-dimensional views of any object in Deep 
Space Explorer, as shown in the following 
example. 

Example 1: Viewing Jupiter

1 Choose Edit->Find from the menu and 
type in “Jupiter”, then press the Find 
button. This will centre on Jupiter.

2 Use the Decrease Elevation button to 
zoom in until Jupiter almost fills the 
screen.

3 Use the Location Scroller to adjust your 
view of Jupiter, so that you can move 
around and see all sides of the planet. 
You will see that half of the planet is lit 
up by the sun, while the other half is in 
shadow.

Go There: This option automatically 
changes your location to the object you 
clicked on. It achieves the same purpose as 
centring on the object and using the 
Decrease Elevation button until the object 
fills the screen, but it does this in an 
animated fashion, simulating a “flight” to 
the new object. As you fly through space, 
your current distance from the object will 
be shown along the bottom of the screen, 
along with your distance from the sun.

Centre Group: Each galaxy belongs to a 
larger group of galaxies. You can learn 
more about groups in 
“Groups and Filaments” on page 33. This 
option will place that group at the center of 
your screen. 

Tip: The “Centre Group”, “Highlight 
Group”, Centre Filament” and “Highlight 
Filament” options are only available for 
galaxies, not planets or stars.

Highlight Group: This displays a special 
marker for all other galaxies that are in the 
same group as the object you have clicked 
on.

Centre Filament: Many (but not all) 
galaxies can also be classified as 
belonging to a filament. You can learn 
more about filaments in 
“Groups and Filaments” on page 33. This 
option centres on the filament containing 
your object.

Highlight Filament: This displays a special 
marker for all galaxies belonging to the 
same filament as the object you have 
clicked on.



24 Deep Space Explorer User’s Guide
Show/Hide Info: This displays more 
information about the object in the top left 
corner. All of these information fields are 
described in “Onscreen Info (Galaxies)” 
on page 24. If information is already 
displayed in the top left corner, clicking 
this option again hides the info.

Online Info: This option allows you to 
search our Internet database for more 
information about the object. See 
“Internet Database” on page 28 to learn 
how to use the Internet database.

Onscreen Info (Galaxies)

Choosing Show Info from an object’s 
contextual menu displays information in 
the top left corner of the screen. The 
information shown is different for stars 
and galaxies.

For galaxies, the following information is 
displayed (in addition to the object’s 
magnitude and distance, which you 
already now about):

Catalogue number: Most galaxies do not 
have a proper name, but are instead 
identified by their position in one or more 
astronomical catalogues. Some of the 

more prominent galaxy catalogues are the 
NGC (New General Catalogue), IC (Index 
Catalogue), and PGC (Principal Galaxy 
Catalogue).

Object Type: This field lists the galaxy 
type according to the revised Hubble 
sequence of galaxies, which is a method of 
classifying galaxies according to their age, 
amount of interstellar gas, and rate of star 
formation. There is a continuum of 
possibilities between galaxies with no gas 
and only old stars at one extreme, and 
galaxies with lots of gas and a dominant 
component of young stars at the other 
extreme. You are probably familiar with 
the difference between spiral and elliptical 
galaxies, but there are 18 different galaxy 
types. 

Elliptical galaxies have only very old stars 
and no interstellar gas or star formation 
regions. They are puffed up into rugby ball 
or helium balloon shapes. We can 
subdivide elliptical galaxies farther by 
how round they are. E- galaxies are almost 
perfectly spherical, whereas E+ galaxies 
are quite flattened. E0 galaxies are 
somewhere in-between. M87, the giant 
elliptical at the heart of the Virgo Cluster, 
is a classic example of an elliptical galaxy.

Lenticular galaxies are a transition type 
between elliptical and spiral galaxies. 
They have a barely detectable disk, but 
otherwise resemble elliptical galaxies. 
Lenticular galaxies were forming new 
stars until quite recently. Lenticular 
galaxies are also known as S0 galaxies, 
and we can subdivide them (in order of 
increasing disk visibility) into S0-, S00, 
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S0+, and S0a. Messier object M85 is a 
lenticular galaxy.

Spiral galaxies are big galaxies with lots 
of interstellar gas and star formation 
regions. The gravitational force of billions 
of stars makes the galaxy rotate and 
flattens it into a thin disk which surrounds 
a central bulge. This disk contains bright 
spiral arms, where interstellar gas is 
compressed to form new stars. We can 
subdivide spiral galaxies by the relative 
size of the central bulge and the tightness 
of the central arms. Sa galaxies (such as 
M104, the Sombrero Galaxy) have very 
tightly wound spiral arms and a large 
central bulge. Sc galaxies (such as M51, 
the Whirlpool Galaxy) have loose spiral 
arms and a much smaller central bulge. 
Intermediate betwen Sa and Sc galaxies 
are types Sab, Sb and Sbc. Our own Milky 
Way is an Sc galaxy.

Some smaller galaxies do not fit into any 
of the above categories. The reason is that 
gravity is less powerful in smaller 
galaxies, and the galaxy does not spin as 
rapidly, so it is not compressed into as 
well-defined a shape as the larger Sa, Sb 
and Sc spirals. We use the classifications 
Scd, Sd, Sdm, and Sm (in order of 
decreasing spiral structure) for spiral 
irregular galaxies, galaxies without much 
of a central bulge or well-defined central 
arms, but still some semblance of spiral 
structure. These galaxies have lots of gas 
and star formation. The Large Magellanic 
Cloud is an example of an Sdm galaxy.

Finally, there are the irregular galaxies, 
which show almost no spiral structure and 
have lots of “lumps” where star formation 
is occurring. We subdivide irregulars into 

Im (some hints of structure) and I0 (no 
structure at all). As with Sd and Sm 
galaxies, irregulars tend to be smaller 
galaxies where gravity has not bound the 
galaxy into a recognizable spiral pattern.

Supergalactic X, Y, Z Co-ordinates: These 
three values define a galaxy’s position in 
the supergalactic co-ordinate system, 
explained in “Supergalactic Co-ordinates” 
on page 31. You can use an object’s 
supergalactic co-ordinates to determine its 
position in relation to the earth and sun.

Galaxy Diameter/Thickness: Diameter is 
the length of the galaxy in the plane of its 
spiral arms, and thickness is the length of 
the galaxy in the plane perpendicular to its 
arms. You will find that the diameter and 
thickness of elliptical galaxies are similar, 
while spiral galaxies will have a diameter 
much greater than their thickness.

Group ID: The ID number of the larger 
group to which the galaxy belongs. See 
“Groups and Filaments” on page 33 for 
more on groups.

Filament ID: The ID number of the larger 
filament to which the galaxy belongs. See 
“Groups and Filaments” on page 33 for 
more on filaments. Not every galaxy 
belongs to a defined filamentary structure, 
so not all galaxies will have this option in 
their onscreen info.
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Onscreen Info (Stars)

The info displayed onscreen when you 
choose Show Info from a star’s contextual 
menu is quite different than the 
information shown for galaxies. 

For stars, the following fields are shown 
(in addition to the object’s magnitude and 
distance, which you already now about):

HIP number: The star’s number in the 
HIPPARCOS star catalogue.

Bayer: The star’s Bayer catalog letter, if 
any. The Bayer letter is from the Greek 
alphabet. The brightest star in a given 
constellation is named Alpha (the first 
letter in the Greek alphabet), the second 
brightest is named Beta, and so on.

Flamsteed/other: This gives the star’s 
Flamsteed number, if any. The Flamsteed 
system orders stars not by brightness, but 
by their position relative to the western 
boundary of the constellation they are in. 
The star closest to the constellation’s 
western edge is labelled 1.

B-V colour: This is a way of measuring a 
star’s colour. An average star has a B-V 
value of around 0. If a star has a negative 
B-V value it is on the bluish side of the 
spectrum. If it has a positive B-V value it 

is on the reddish side of the spectrum. The 
more negative or positive a star’s B-V 
value, the more blue or red it will appear. 
A star’s colour is directly related to its 
temperature: blue stars are hotter and red 
stars are cooler.

TYC number: The star’s number in the 
Tycho star catalogue.

Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its 
brightness) varies with time, and by how 
much.

Proper Motion: Stars are not fixed in 
space, and most are in fact moving quite 
rapidly. Because of their great distance 
from us, however, their positions appear 
constant. Only on a timescale of hundreds 
or even thousands of years can we actually 
see their position shift as seen from Earth. 
These fields describe how much the star’s 
earth-based co-ordinates are shifting each 
year due to the star’s movement.

Temperature: This is the star’s surface 
temperature, given in degrees Kelvin (to 
get a star’s temperature in Celsius, just 
subtract 273 from its temperature in 
Kelvins). The sun has a temperature of 
about 5700 K.

Luminosity: Luminosity measures the light 
output of a star, in comparison with the 
sun.

Absolute magnitude: Another method of 
quantifying the light output of a star, and 
therefore its intrinsic brightness. The 
lower the absolute magnitude, the brighter 
the star. You will note that all stars have 
absolute magnitudes much larger than 
even the smallest galaxy, indicating that 
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every galaxy is intrinsically much brighter 
than a star. 

Radius: This measures the star’s radius, in 
terms of the sun’s radius. Red giant stars 
can be hundreds of times larger than the 
sun.

Double/multiple: This field indicates 
whether a star is part of a multiple star 
system. About half the stars in the sky are 
part of a multiple star system.

Onscreen Info (Extrasolar 
Planets)

Certain stars in Deep Space Explorer are 
special because they contain their own 
planets. See “Show Extrasolar planets” on 
page 39 to learn how to identify these 
special stars. If you choose Show Info for a 
star that has extrasolar planets, you will 
see a few pieces of additional information:

Mass: the mass of the extrasolar planet. All 
the extrasolar planets discovered to date 
have been very heavy, so masses are given 
in terms of Jupiter masses, not Earth 
masses.

Semi-major axis: the average distance of 
the planet from its star. Distances are given 
in astronomical units (remember that 1 AU 
is the distance from Earth to the sun). You 
will find that most extrasolar planets are 
much closer to their parent star than Earth 
is to the sun.

Period: the time that it takes the extrasolar 
planet to revolve once around its parent 
star.

Eccentricity: eccentricity measures how 
close an orbit is to a circle. An orbit with 
eccentricity 0 is perfectly circular, and an 

orbit with eccentricity close to 1 is 
extremely stretched out.

Inclination: how much the orbit is tilted, 
relative to our view from Earth. An 
inclination of 0 means that we are seeing 
the orbit edge-on, and an inclination of 90 
means that we are seeing the orbit face-on.

Radius: the size of the planet, again 
relative to Jupiter.

Note: Some stars have more than one 
extrasolar planet. If this is the case, the 
star’s onscreen info shows the info for the 
largest extrasolar planet.
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Internet Database

Selecting Online Info from an object’s 
contextual menu brings up a page on our 
Internet database which has a listing of 
web links which have more information 
about the object. The left side of the page 
will also give you the option of searching 
other sites on the Internet, both general-
purpose search engines and astronomy-
specific pages, for information on your 
object.

Example 2: Finding Web Pages for the 
Moon

1 Choose Edit->Find and type in “moon” 
to center on the moon.

2 Right-click or Ctrl-click on the moon 
and choose Online Info from the 
contextual menu. At this point your 
browser should go to our Internet 
database and retrieve a page that 
contains several links to places on the 
Internet with more information about 
the Moon. Click on any of these links 
to read interesting facts and trivia about 
the Moon, and to see lots of pictures 
and figures.

Some of the links in our Internet database 
will appear for all objects (these may be 
changed if better sources become 
available). These links are described 
below.

Digitized Sky Survey: The Digitized Sky 
Survey (DSS) is a collection of images 
obtained with two Schmidt telescopes and 
converted into digital format by the Space 
Telescope Science Institute. The digitized 
data allows the user to generate an image 
of any area in the sky. Clicking this link on 
our webpage will automatically generate a 
DSS image of the object you originally 
clicked on in Deep Space Explorer.

HEASARC Astrobrowse: Clicking this link 
will search dozens of astronomy databases 
for information on your object. A new 
window will open with each database 
being searched listed on the left side. 
When the search for that database has been 
completed, a green “happy-face” icon will 
appear beside the name of the database. 
You can then click the name of the 
database to retrieve the information.



Chapter 4
The Tully Collection
The heart of Deep Space Explorer is a 3-D 
database of 28 000 nearby galaxies. This 
database was compiled by astronomer Brent 
Tully and colleagues, hence it is referred to in this 
guide as the Tully Collection. This chapter 
describes how you can use the controls of Deep 
Space Explorer to organize and make sense of 
this database.

Galaxy Distance

The galaxy database in Deep Space Explorer is 
very special because it shows the 3-D position in 
space of each galaxy, not just the galaxy’s 
position as seen from Earth. To convert a galaxy’s 
apparent position in our night sky into a 3-D 
position, we need to know the distance to the 
galaxy. This can be calculated by measuring the 
light that comes from a galaxy. Galaxies which 
are moving toward us will produce a light curve 
that is slightly bluer than usual, while galaxies 
moving away from us will be slightly redder. 
This phenomenon is known as the Doppler shift, 
and the specific case of objects appearing redder 
because they are moving away from us is known 
as “redshift”. Scientists can calculate the speed of 
any galaxy in this way. With the exception of a 
few galaxies close to our Milky Way, we find that 
ALL galaxies are red-shifted, which means they 
are moving away from us. The reason behind this 
is the overall expansion of the universe, 
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everything moving away from everything 
else. In fact, the faster a galaxy is moving 
away from us, the farther away it is. For 
every million light years of distance, a 
galaxy will move away from us 23 
kilometres/second faster. So a galaxy 10 
million years distant moves away from us 
at a speed of 230 kilometres/second, while 
a galaxy twice as far away moves twice as 
fast, 460 kilometres/second. We can use 
this technique to measure the distance to 
galaxies.

What’s In And What’s Out

The 28 000 galaxies in Deep Space 
Explorer are only an infinitesmal fraction 
of those known to exist in our universe. 
How did we decide what to put in the 
database and what to leave out? The 
database of galaxies fills a box with 
dimensions of 700 million light years on 
each side, with Earth at the center. 
Galaxies inside this volume were included 
in the database, and more distant galaxies 
outside the boundaries were left out. The 
boundary was chosen because, frankly, at 
larger distances our ignorance is too great.  
Currently, information exists in only 
selected patches about the distribution of 
distant galaxies.  In most directions, 
current surveys become very incomplete 
beyond the boundary of the volume 
explored here. In Deep Space Explorer, 
you can turn on a bounding box for the 
Tully Collection by checking the option 
“Show bounding box around entire 
dataset” in the Guides pane.

Even within this volume there are serious 
aspects of incompleteness. The most 
obvious is the bite taken out of the data in 
the plane of our Milky Way. Thick dust 
regions in the plane of the Milky Way 
block the light from distant galaxies. 
Radio waves and x-rays can penetrate 
these dust regions more easily than visible 
light, so new research programs using 
these methods are having some success 
locating galaxies along the plane of the 
Milky Way. However, there is still a gap of 
about 10 degrees coincident with the 
Galactic plane where there is almost no 
information about the universe beyond our 
galaxy.

There is a second obvious incompleteness 
in the data. Only those galaxies which are 
bright enought to be seen and measured 
from earth can be included in the database. 
A galaxy’s brightness depends on two 
things: how much light it emits (known as 
intrinsic luminosity) and how far away it is 
from Earth. The intrinsic luminosity of 
galaxies varies by a factor of ten thousand 
or more, from tiny dwarfs with only a few 
million stars to giant ellipticals 100 times 
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larger than our Milky Way. Obviously, 
these giant ellipticals can be much farther 
away from earth and still be visible. Tiny 
dwarfs are only visible if they are very 
nearby, intermediate brightness galaxies 
are included to intermediate distances, and 
giant galaxies are included to the distance 
boundary of the data base.  This sampling 
artifact explains why the database includes 
lots of dwarf galaxies in our vicinity but 
few at large distances.

Example 1: Viewing the Tully Collection

1 Press the Home button

2 Use the Increase Elevation button to 
blast off until you are about 800 MLY 
above the sun. You should see the 
dataset begin to collapse into a box-like 
shape.

3 Turn on the boundaries of this box by 
opening the Guides pane and checking 
the box that reads “Show bounding box 
around entire dataset”. This will show 
you the exact edge of the Tully 
collection.

4 Use the Location Scroller tool to rotate 
your view of the Tully collection. You 
should see a slice through the middle of 
the bounding box that contains very 
few galaxies. This is the plane of the 
Milky Way, where we have been unable 
to identify many galaxies due to 
obscuration of the distant galaxies by 
dust.

Supergalactic Co-ordinates

So how can we define an object’s 3-
dimensional position within the Tully 
Collection? Deep Space Explorer uses a 
special supergalactic co-ordinate system 
for this purpose. It turns out that a large 
fraction of the nearest few thousand 
galaxies are concentratred in a narrow 
band, as seen from Earth. We define the 
center of this band as the supergalactic 
equator. 

We can then define 3 co-ordinates in 
relation to this equator: supergalactic X, 
supergalactic Y, and supergalactic Z. 
These co-ordinates usually have units of 
mega light years (MLY). The co-ordinates 
of galaxies relatively close to Earth are 
sometimes given in units of light years 
(ly). Remember that one MLY equals one 
million ly. The supergalactic X and 
supergalactic Y axes are both in the plane 
of the supergalactic equator (and 
perpendicular to each other), while the 
supergalactic Z axis is perpendicular to 
this plane.
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So what do a galaxy’s supergalactic co-
ordinates tell us? Two key things: its 
distance from the sun, and its position 
relative to the supergalactic equator.

Galaxies with large supergalactic X, Y or 
Z values are far from the sun, while 
objects with small values are relatively 
nearby. For example, the supergalactic 
co-ordinates of the Large Magellanic 
Cloud (in units of MLY) are (-0.117, -
0.084, -0.098) while the supergalactic co-
ordinates of NGC 2484 are 
(343.7, 305.6, -315.7). We can predict that 
NGC 2484 is much farther away from us 
than the Large Magellanic Cloud, and this 
is indeed the case. The Large Magellanic 
Cloud is one of our nearest neighbours, at 
a distance of 0.174 MLY. Compare this 
with NGC 248, which is at the edge of the 
Tully dataset, 557.9 MLY from the sun.

Objects with large supergalactic X and/or 
Y values (relative to their supergalactic Z 
values) are in the densely populated band 

of galaxies near the supergalactic equator. 
For example, the spiral Triangulum galaxy 
has supergalactic X,Y,Z, co-ordinates of 
(2.372,-1.456,0.004). Because the Z value 
is much smaller than the X and Y values, 
the Triangulum galaxy is almost exactly 
along the supergalactic equator. On the 
other hand, galaxies with large 
supergalactic Z values (relative to their 
supergalactic X and Y values) are far from 
the supergalactic equator.

Co-ordinate System Guides

You can find the 
position of any 
galaxy relative to 
the supergalactic 
co-ordinate system 
using the options in 
the Guides pane. 
Check the box 
“Show grid and 
axis labels” at the 
bottom of this pane 
to turn on the labels 
for any of the 
guides.

Tip: The supergalactic co-ordinate system 
is centred on the sun, and you therefore 
need to be near the sun for the information 
from the guides in the Guides pane to be 
meaningful. When you want to use any of 
these guides to find a galaxy’s position in 
the supergalactic co-ordinate system, first 
press the Home button to place yourself 
above the Milky Way, and then use the 
Decrease Elevation button to lower 
yourself until you are within a few 
thousand light years of the sun.
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Equator, Meridian, Poles: These 
checkboxes turn on/off the supergalactic 
equator, meridian and poles, respectively. 
The meridian is a line perpendicular to the 
equator. If you turn these guides on when 
you are inside the Milky Way, you will 
find that the disk of the Milky Way (the 
area of space where you see many bright 
stars and a central bulge) is almost parallel 
to the supergalactic meridian (about 6 
degrees away from parallel). If you click 
on the “Colour” bar in this section of the 
Guides pane, you can change the colour of 
these guides.

Background Grid: This option draws a 
complete supergalactic grid, letting you 
see the poles, equator and other lines of 
latitude and longitude. The “spacing” 
option controls how wide the spacing is 
between the lines of latitude and longitude 
on the grid. You can choose from one of 
three settings: fine, medium or coarse. 
Clicking the “colour” rectangle lets you 
change the colour of the supergalactic 
grid.

Reference Axes: Use these controls to see 
how your current onscreen view of space 
is oriented with respect to the 
supergalactic co-ordinate system. The 
“small” option draws the three 
supergalactic co-ordinate axes in the upper 
right corner (x in green, y in yellow, z in 
red). The “large” option draws a grid at the 
center of the screen representing the 
supergalactic equatorial plane, with the 
three co-ordinate axes protruding from the 
center of the grid. The grid is always 
centred on the object that you are currently 
centred on. Clicking the “Plane Colour” 
rectangle lets you change the colour of the 
grid.

Auto drop references: If you have turned 
on the “large” reference axes, “auto drop” 
marks the 3-D position of the brightest 
three objects in the sky, relative to both the 
object you are centred on and the 
supergalactic equator. If you select an 
object by right-clicking on it, its 3-D 
position will also be marked.

Groups and Filaments

When you looked at the entire Tully 
collection in 
“Viewing the Tully Collection” on 
page 31, you probably noticed that the 
galaxies were not randomly distributed 
throughout the cube, but formed patterns 
of clumps, strings, walls and voids. This is 
evidence that galaxies are only 
components of even larger structures. We 
split these structures into two major 
divisions: groups and filaments.

Groups are gravitationally bound clumps 
of galaxies. Membership can range from a 
few to a few thousand galaxies. Large 
groups are also known as clusters.

Filaments - or their kin walls, clouds, and 
arcs - are formations of galaxies in 
expanding space, which are not 
necessarily gravitationally bound.  These 
formations can be string-like or sheet-like. 
They can have curvature like a bow or like 
a sail. Filaments can be grouped together 
into even larger structures called filament 
families.

Groups and filaments are intimately 
connected.  Clusters - big groups - tend to 
lie at nodes where filaments meet.  The 
filaments form a three-dimensional 
roadway connecting the urban centers of 
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the clusters and are dotted with village 
groups.  Some walls and arcs are wide 
expressways.  Some filaments degenerate 
into lanes or paths.  Essentially all 
filaments do connect to other filaments so 
it is false to say that `you can't get there 
from here'. Between the filaments lie great 
voids, regions of space millions of light 
years across that are empty of galaxies.

A galaxy can belong to at most one group 
and at most one filament. You can 
examine the group or filament to which 
any galaxy belongs by right-clicking on 
the galaxy and choosing Highlight ”xxx” 
group or Highlight “xxx” filament. This will 
highlight all galaxies belonging to that 
group or filament.

Note: if a galaxy does not belong to a 
group or filament, these options will not 
appear in its contextual menu.

The next section explains how we can use 
groups and filaments to explore the large-
scale structure of the Tully Collection.

Extragalactic Structure

There are many filaments, walls, groups, 
clusters, and voids to be explored in the 
Tully Collection. The principal tool for 
exploring these structural elements is the 
Highlight pane in the navigation bar. The 
pull-down menu lets you examine the 
database by one of five methods: filament 
family, filament name, filament ID, group 
ID and galaxy type.

Choosing any of 
these categories will 
display a list of all 
objects in the 
category. You can 
click on any object 
in the list to 
highlight that 
object. If you have 
“Show bounding 
box” checked, all 
highlighted groups, 
filaments or 
families, will be 
surrounded by a 3-
dimensional box, 

letting you see the spatial area occupied by 
the group or filament. If you have “Show 
filament/group labels” checked, all 
highlighted objects will be labelled. The 
Deselect all button quickly turns off all 
highlighted objects.

You will probably find that the most useful 
object category is “filament family”. 
Highlighting a family automatically 
highlights all the connected filaments in 
that family. Over a dozen filament families 
can be highlighted in Deep Space 
Explorer. When examining the large-scale 
structure of the Tully Collection, it is best 
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to begin about 800 MLY from Earth, with 
a view similar to 
“Viewing the Tully Collection” on 
page 31, so that you can see the position of 
the family you are examining in relation to 
the entire database. You can then zoom in 
to examine the structure of the filament in 
more detail.

Tip: You may wish to play with some of the 
options in the Settings pane (described in 
“Galaxy Drawing Options” on page 37) to 
produce the clearest view of the Tully 
Collection. This will make it easier to 
examine the structure of filament families.

Three gigantic structures dominate the 
cube that encloses the Tully Collection, 
and you can view any of these structures 
by highlighting the appropriate filament 
families. 

We belong to the structure known as the 
Local Supercluster complex. The part of 
the complex closest to home, centred on 
the Virgo Cluster, has been known for 
many decades and is called the Local 
Supercluster.  Two orthogonal structures 
can be seen by highlighting alternatively 
the ‘Supergalactic Equatorial Plane' family 
and the `Local Supercluster Layered Wall' 
family.  The `Virgo Flower Petal' family 
shows how filaments connect into the 
nodal Virgo Cluster in 3-dimensions.

About two decades ago astronomers began 
to realize that the Local Supercluster is 
just an appendage on a much larger 
structure centered on the Centaurus 
Cluster. Everything in our local 
supercluster is moving towards this 
structure at a speed of 600 km/s. The name 
`Great Attractor' was coined to identify 

this region and it can be identified by 
highlighting the `Great Attractor' family.

There are great arcs of galaxies appended 
to the Great Attractor region. The most 
impressive is highlighted as the 
`Pavo-Indus Arc', which arises out of the 
Centaurus Cluster region and the Norma 
Cluster, the latter buried in the zone that is 
obscured by the Milky Way. The 
`Hydra-Cancer Arc' arises out of the 
Hydra I Cluster.  The `Milky Way Arc' 
emanates from the Centaurus and Norma 
clusters vicinity and arches half way 
across the sky in close proximity to the 
plane of the Milky Way.

The combination of the Great Attractor, 
Pavo-Indus Arc, Hydra-Coma Arc, and 
Milky Way Arc families constitute the 
Local Supercluster Complex.

The second gigantic structure in the Tully 
Collection is known as the ‘Great Wall’ 
family, and it is even more spectacular 
than our Local Supercluster Complex. The 
Coma Cluster lies near the center of the 
wall as we see it and the Hercules Cluster 
lies near the edge.  The Great Wall extends 
beyond the boundaries of the Tully 
Collection, so we can only view part of it 
in Deep Space Explorer.

The third major structure is seen by 
highlighting the combination of the 
`Perseus-Pisces Arteries' and the 
`Southern Wall'.  The Perseus-Pisces 
Arteries are prominent twisted string-like 
features.  The Southern Wall is a huge 
sheet-like arc.
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You should use the structures mentioned 
above as a starting point for your 
explorations, not a complete guide. Many 
of the regions in the Tully Collection have 
not been studied in depth and there are 
plenty of structures remaining to be 
discovered!

Example 2: Examining the Local Super-
cluster Complex

1 Press the Home button to reset your 
view.

2 Use the Increase Elevation button to 
increase your elevation until you are 
about 800 MLY from the sun. You 
should now be able to see the entire 
Tully Collection.

3 Press the Highlight pane in the 
Navigation bar. Make sure that “Show 
bounding boxes” and “Show filament/
group labels” are unchecked.

4 Check the boxes for “Supergalactic Eq 
Plane” and “Local SC Layered Wall”. 
These are the two structures of the local 
supercluster complex that are closest to 
home. 

5 Use the Location Scroller to rotate your 
view of the Tully Collection. Note that 
all galaxies in these filaments are near 
the center of the dataset.

6 Use the Decrease Elevation buttons 
until you are about 300 MLY from the 
sun.

7 Practice alternately checking and 
unchecking the boxes for 
“Supergalactic EqPlane” and “Local 
SC Layered Wall”. Use the Location 
Scroller to frequently rotate your view. 

This should help you visualize the 3-D 
structure of these two families. You 
will notice that these structures are at 
right angles to one other.

8 Check the box for “Great Attractor” to 
turn on this major family.

9 Much of the Great Attractor will not be 
visible in your current view, so use the 
Increase Elevation button until you are 
again 800 MLY from the sun. Check 
and uncheck the “Great Attractor” box 
to see that it is a much larger filament 
than the “Supergalactic Eq Plane” and 
the “Local SC Layered Wall”.

10 Check the boxes for the “Pavo-Indus 
Arc”, the “Hydra-Cancer Arc”, and the 
“Milky Way Arc”. You have now 
turned on all the filaments that 
comprise the Local Supercluster 
Complex. Use the Location Scroller to 
rotate your view of this massive 
structure.



Chapter 5
Altering the Look
This chapter describes how you can customize 
Deep Space Explorer to look exactly how you 
want. Most of the tools discussed in this chapter 
are in the Settings pane and the Labels pane in the 
Navigation bar. 

Galaxy Drawing Options

The 28 000 galaxy 
database was discussed in 
“The Tully Collection” on 
page 29. You have great 
control over how this 
database is displayed 
onscreen, in the Settings 
pane.

Number of galaxies: This slider controls the 
number of galaxies drawn onscreen. The criteria 
for determining which galaxies to draw is their 
distance from your current position and their 
inherent brightness. When the slider is near the 
left edge, only the brighter galaxies are displayed. 
This is useful if you are simulating a flight 
through the universe, because the distant 
background galaxies are eliminated and it is 
easier to see the apparent motion of the nearby 
galaxies. Moving the slider all the way to the 
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right edge displays all 28 000 galaxies in 
the database. This is useful if you are 
examining filament families or other large-
scale structure in the database.

Use magnitude cutoffs: If you check this 
box, only those galaxies whose absolute 
magnitude lies within a certain range are 
displayed. Remember that absolute 
magnitude is a measure of a galaxy’s 
inherent brightness, and therefore its size 
and mass. Lower magnitudes correspond 
to brighter (and bigger) galaxies. You can 
set both an upper and a lower limiting 
magnitude. For example, to quickly find 
just the largest galaxies in the database, 
you could set the magnitude range from 
-21.0 to -30.0. This would display only 
those galaxies brighter than magnitude 
-21.0 (the brightness of approximately 20 
billion suns!). The Millky Way has a 
magnitude of -21.12, so it would be 
shown, but the Large Magellanic Cloud 
has a magnitude of -18.82, so it would not.

Example 1: Finding Dwarf Galaxies

1 Press the Home button

2 Click the Settings pane.

3 Check “Use magnitude cutoffs” and set 
the “Brightest” value to around -15, 
and the “Dimmest” value to -10. Most 
of the galaxies will disappear from your 
screen.

4 Click the Labels pane and check the 
“Galaxy Labels” checkbox. All of the 
galaxies that are visible will be dwarf 
galaxies, including the Sculptor Dwarf 
and the Pisces Dwarf.

Scale of close galaxies: When a galaxy is 
very close, it is represented by a full-
colour image instead of a dot. This slider 
lets you enlarge these galaxy images. The 
“correct” position of the slider is all the 
way to the left-this will draw galaxies the 
proper size, and you will rarely see more 
than one or two galaxy images onscreen at 
the same time. Moving the slider to the 
right allows you to see many galaxy 
images at the same time, producing some 
spectacular views. 

Colour Saturation: Each different type of 
galaxy is represented in Deep Space 
Explorer with its own colour image. The 
dots used to represent a distant galaxy are 
the same colour as the full-size image. 
Moving this slider to the right makes the 
colour of the dots closer to that of the 
galaxy image, while moving the slider to 
the left strips away all colour distinctions 
until all galaxies are represented by white 
dots. The advantage of having the slider 
far to the right is that you can quickly 
identify the galaxy type, for example, a 
cluster of blue dots indicates a group of 
elliptical galaxies. The disadvantage is that 
the sky becomes gaudy and unrealistic-
looking.

Brightness: When a galaxy is too far away 
for its image to be visible, Deep Space 
Explorer will represent its position in 
space with a dot. This slider controls the 
brightness of these dots. The ideal position 
of this slider will depend on the brightness 
of your monitor and the lighting 
conditions in your computer room. 
Moving this slider to the right makes the 
dots larger and brighter, while moving it to 
the left makes the dots smaller and 
dimmer.
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Example 2: Creating a “Hubble Deep Field” 
view

1 Choose Edit->Find and type in “M87”, 
then hit the Find button. M87 is a giant 
elliptical galaxy that lies at the heart of 
the Virgo cluster, which is a dense 
collection of 2000 galaxies located 60 
million light years from Earth.

2 Use the Decrease Elevation or Increase 
Elevation buttons to change your 
elevation to about 6 MLY above M87.

3 Move the “Close galaxies” slider all the 
way to the right. You should see images 
of many nearby galaxies pop into view.

4 Use the Location Scroller tool to rotate 
your view around M87. Images of 
many galaxies will move in and out of 
view. You should be able to see several 
dozen images onscreen at the same 
time.

5 Check out this website for links to 
Hubble Deep Field photos and note the 
similarities with the scene you just 
created using Deep Space Explorer:
http://www.stsci.edu/ftp/science/hdf/
hdf.html

Show Extrasolar planets: This is the only 
control in the Settings pane which does not 
involve galaxies. Instead it involves stars 
in our own Milky Way known to have 
planetary systems. At the time of writing, 
over 60 extrasolar planets had been 
discovered, and these are all included in 
Deep Space Explorer. When you are 
positioned inside the Milky Way and you 
have “Show Extrasolar Planets” checked, 
stars with planetary systems are marked 
with a special icon. See 

“Onscreen Info (Extrasolar Planets)” on 
page 27 to learn how to get information on 
these extrasolar planets.

Labels

The Labels pane 
lets you customize 
the appearance of 
labels for stars, 
planets and 
galaxies. You can 
control the number 
of objects to label, 
and the label font, 
style, size and 
colour.

Turning labels on/off: Check the box 
marked “Galaxy Labels” to turn on labels 
for galaxies, or uncheck the box to turn 
them off. Ditto for stars and planets.

Font: Choose from any of the fonts in the 
pull-down list.

Style: Choose from regular, bold, italic, or 
bold italic.

Size: Set the size of your labels.

Colour: Click on the coloured rectangle to 
open a window that allows you to choose a 
new label colour.

Number of Labels: Move the slider to the 
right to draw labels for more objects, or to 
the left to draw fewer labels. This is only 
an option for stars and galaxies. For 

http://www.stsci.edu/ftp/science/hdf/hdf.html
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planets, either all or none of the planets are 
labelled.

Scale With Distance: An option for 
galaxies only, this connects label size with 
object distance. The closer a galaxy is to 
you, the larger its label will appear. This 
makes it easy to identify the nearest 
galaxies.



Chapter 6
Creating Multimedia
In this chapter you will learn how Deep Space 
Explorer looks at files, and how to create your 
own files. You will also learn how to make 
movies and images of your flights through the 
cosmos.

Files

A Deep Space Explorer file allows you to 
recreate all the conditions which you used in the 
program to create a particular view. When you 
open a file again, it will restore you to the same 
viewing location and viewing direction as you 
had when you saved the file. All your label, guide 
and sky settings will also be restored. 

What is a Deep Space Explorer file not? It is not 
a premade animation sequence showing a flight 
to the Andromeda galaxy, for example. All a 
Deep Space Explorer file does is establish the 
inital screen conditions- from then on you have 
complete control over how the program will 
evolve. If you want to make replayable animation 
sequences, read the section on “Making Movies” 
on page 43.

To create a file, just choose File->Save As from 
the menu and name your file. You can then open 
this file again by starting Deep Space Explorer, 
choosing File->Open from the menu, and 
selecting your file.
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Example: Saving a File Of Our Solar 
System

1 Press the Home button.

2 Press the Decrease Elevation button 
repeatedly to reduce your elevation. At 
an elevation of about 3000 AU, the 
orbits of the outer-most planets should 
come into view.

3 Continue pressing the Decrease 
Elevation button until you have reached 
an elevation of about 60 AU. At this 
elevation, the orbits of Jupiter, Saturn, 
Uranus, Neptune and Pluto should all 
be visible, with the orbits of Mars, 
Earth, Venus and Mercury all close 
together at the center of the screen.

4 Choose File->Save from the menu and 
name your file 
“OuterSolarSystem”.

5 Exit Deep Space Explorer.

6 Start Deep Space Explorer. The 
program opens with your standard 
view, looking down at the Milky Way.

7 Choose File->Open and select the file 
“OuterSolarSystem”. You will be 
returned to your view that shows the 
orbits of the outer planets.

Images

If you don’t want to recreate a view inside 
Deep Space Explorer, but want to capture 
a colour image from the program, then the 
File->Save command is not for you. 
Instead you want to choose 
File->Export as Image. This will bring up a 
familiar Save dialog box. One of the fields 
in this dialog box allows you to choose the 
format for your new image. You can 
choose from JPEG, bitmap, PICT, and 
many other popular formats.

The picture which is saved is an exact 
duplicate of what you see on your 
screen.You can use images from Deep 
Space Explorer for many purposes: to post 
on your web site, to create images for 
teaching purposes, or perhaps even to 
make a birthday card for an astronomy 
buff!

Tip: You can also use the Export as Image 
command to print colour images. Save the 
image you wish to print using the Export 
as Image command, and then open this 
image in a program such as Internet 
Explorer. Choose File->Print from the menu 
to print your image.
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Making Movies

You can make spectacular movies of any 
of your Deep Space Explorer voyages. 
Movies are played back using the 
QuickTime viewer, so you can send 
movies to your friends and colleagues. 
They do not need to have Deep Space 
Explorer to watch the movies.

To make a movie, select File->Make Movie. 
A window will open that asks you to name 
your movie and pick a folder to save it in. 
The default name is “Space Movie” 
and the default location is the “Deep
Space Explorer” folder. You can 
change the movie name and/or the 
directory where it will be saved. If you are 
making a movie for the first time, the 
Compression Settings window then comes 
up.

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 

second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few 
megabytes in size. The compression 
settings offer different ways to keep your 
movie files down to a manageable size.

Compressor: This popup lets you choose 
from several different compression 
formats. Depending on the compression 
format chosen, a second popup menu may 
allow you to choose from several colour 
options. 

Tip: The best compressor for Deep Space 
Explorer movies is usually “Sorenson 
Video”. This compressor can create 
relatively high-quality movies that are not 
too large.

Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.

Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played back 
and how often to draw a key frame, and 
limit the amount of data stored per second 
to a maximum value.

Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
File->Preferences from the main menu and 
press the QuickTime movie preferences 
button.

Once you have closed the Compression 
Settings Window, a rectangular outline 
will appear in the center of the screen. The 
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area inside the rectangle will be recorded 
in your movie.

Note: You cannot change the size of the 
movie window in Deep Space Explorer. 
Use the elevation buttons to move in or out 
to get the right scale for your movie.

The left side of the movie window will 
have three buttons, corresponding to the 
three modes of the movie window. The 
Movie window will automatically be in 
Record mode when it opens.

The Pause button pauses the recording 
of the movie. This enables you to adjust 
your view between frames, for quick cuts 
from one view to the next. 

The Stop button completes the 
recording process, and closes the 
QuickTime window.

The Record button resumes the 
recording of a movie after it has been 
paused.

While in Record mode, a new frame is 
added to the movie every time the screen 
is redrawn. Most changes you make in 

Deep Space Explorer will cause the screen 
to be redrawn and a new frame added to 
your movie. Increasing or decreasing 
elevation, changing the labels, and 
highlighting groups or filaments are just a 
few of the changes which will cause a new 
frame to be recorded.

Once you are ready to start filming, just 
change the screen in any way you want. 
The number of frames currently recorded 
is shown in the bottom right corner of the 
window, along with the total running time 
of the movie. When you are finished 
recording, hit the Stop button along the 
bottom of the movie window. 

Tip: To change viewing angles in the 
middle of a movie, press the Pause button 
in the Movie Window and change your 
location. The movie will not resume 
recording until you press the Record 
button again.

Playing Back Movies: You can use the 
QuickTime movie player to play back your 
movies. To play back a movie, 
double-click the file in the folder where 
you saved it. The QuickTime player will 
open and begin playing your movie.
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Example: Recording a Voyage to the 
Triangulum and Southern Pinwheel 
galaxies

1 Press the Home button

2 Choose File->Make Movie from the 
menu. If the Compression Settings 
window opens, choose Sorenson Video 
from the drop-down list of compressors 
and leave all other compression settings 
unchanged. Hit the OK button to close 
the Compression Settings window.

3 Name your movie “GalaxyVisit”. 
The Movie window should then appear, 
overlaying your current view.

4 Choose Edit->Find and type in 
“Triangulum”, then press the Find 
button. This will center and zoom in on 
the Triangulum Galaxy, also known as 
the Pinwheel Galaxy. This is a spiral 
galaxy in our own Local Group. Note 
that at every step in the zoom sequence, 
a new frame is added to your movie.

5 Repeat step 4, but this time type 
“Southern Pinwheel” into the Find 
dialog. This centers and zooms in on 
the Southern Pinwheel Galaxy, a more 
distant spiral galaxy 25 million light 
years from Earth.

6 Press the Stop button in the movie 
controls to stop recording.

7 Close Deep Space Explorer, locate the 
file “GalaxyVisit” on your hard 
drive and double-click on this file. 
QuickTime will open and begin playing 
back your movie. You can imagine 
creating a longer movie which showed 
closeups of many more galaxies.
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Chapter 7
Spaceship Mode
The spaceship mode lets 
you change your location in 
a completely different way, 

by simulating the motion of an intergalactic 
spaceship! Pressing the Spaceship button brings 
up various gauges and displays, described below. 
The area inside the red rectangle is known as the 
viewport. The motion of the spaceship is always 
towards the area of sky at the center of the 
viewport. To turn off spaceship mode, just press 
the Spaceship button again.
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Speed: Two gauges beneath the main 
display measure the motion of your 
spaceship. The top gauge measures your 
velocity or speed. In order of increasing 
speed, the markers are green, yellow, 
orange and red. If you are in the green 
range, you are travelling beneath the speed 
of light, while yellow, orange and red are 
all greater than the speed of light. Your 
speed is also shown in a numerical format 
beneath the two gauges. It is given in units 
of ‘c’, which is the speed of light, so 
values less than 1 are beneath the speed of 
light, while values greater than 1 are 
greater than the speed of light.

The lower gauge indicates how fast you 
are accelerating or decelerating (i.e. 
changing your speed). If your speed is 
increasing, this gauge will be green, while 
if your speed is decreasing, the gauge will 
be red.

Closest Object: The position of the closest 
object inside the viewport is marked by 
cross-hairs on the display screen. The 
name, brightness and distance to the object 
are shown just to the right of the display. 
You may also see a second object marked 
by cross-hairs, which is outside the 
viewport. If so, then this object is even 
closer than the object marked inside the 
viewport. If no second object is marked by 
cross-hairs, then the object inside the 
viewport is the absolute closest object.

Direction of Spaceship: Two display 
features indicate the direction in which 
your spaceship is pointing. The numbers 
along the top and left sides of the viewport 
indicate your direction relative to the sun. 
If you use the pitch and yaw keys (see the 
next section for information on these keys) 
so that these numbers are both equal to 0, 

then your spaceship will be travelling 
directly towards the sun. If the number 
along the left side is 0 but the number 
along the top is 180, then you are moving 
directly away from the sun. The red, green 
and yellow axes to the left of the viewport 
show your direction relative to the 
supergalactic co-ordinate system. This 
system is described in 
“Supergalactic Co-ordinates” on page 31.

Piloting the Spaceship

You control the 
spaceship using 
different keys. 
These keys and their 
functions are listed 
in the legend at the 
top left corner of the 
screen. Once you 
become familiar 
with the keys, you 
can hide the legend 

by pressing the F1 key. 

Accelerate/Decelerate: Speed up/slow 
down the spaceship.

Pause: Instantly stop the spaceship. You 
might need to do this if you are flying 
towards an interesting object and are 
moving so fast that the object will 
disappear from view before you can slow 
down using the deceleration key. If the 
spaceship is already paused, pressing this 
key again will unpause the spaceship.

Roll, Pitch, Yaw: All of these keys change 
the direction of your spaceship. Roll 
rotates the spaceship, pitch shifts the 
spaceship up or down, and yaw shifts the 
spaceship left or right.
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Spaceship Tips & Tricks

1 If you want to fly towards a specific 
object, first use the Find command 
(described in “Finding Objects” on 
page 22) to center on that object. You 
can then turn spaceship mode on and 
fly directly towards the object.

2 Slow down! As soon as an interesting 
object comes into view which you want 
to look at, begin decelerating. 
Otherwise, the object will quickly pass 
you by.

3 Point your spaceship towards areas that 
are densely populated. As you move 
closer, each of these points will become 
galaxies, and you will be moving 
through a crowded region of space.
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Appendix A
Glossary
Apparent magnitude: A measure of a celestial 
object’s brightness, as seen from a certain 
location. Lower magnitudes correspond with 
brighter objects. Apparent magnitude depends on 
your location, distinguishing it from absolute 
magnitude.

Absolute magnitude: A measure of an object’s 
intrinsic brightness, which does not depend on 
the observer’s position. Lower magnitudes 
correspond with intrinsically brighter objects.

Astronomical Unit (AU): One astronomical unit is 
the average distance between the earth and sun-
approximately 150 000 000 km 
(93 000 000 miles). Distances between objects in 
our solar system are usually given in 
astronomical units.

Doppler Shift: The change in colour of an object 
due to its motion. Objects moving towards us will 
appear bluer than they really are (blueshifted), 
and objects moving away from us will appear 
redder (redshifted). The Doppler shift of a galaxy 
can be used to determine its distance from the 
earth.

Elliptical Galaxy: An old galaxy with no star 
formation regions that takes the shape of an 
ellipse.

Family: The largest structures in the Tully 
Collection, families are collections of many 
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filaments. Examples include the Great 
Attractor and the Great Wall.

Filament: A 3-dimensional structure, 
composed of many galaxies. The galaxies 
in a filament are not necessarily 
gravitationally bound.

Group: A gravitationally bound collection 
of galaxies.

Heads-Up Display (HUD): The Heads-Up 
Display is the information that pops up 
onscreen automatically when you point the 
cursor at an object.

Irregular Galaxy: A galaxy with very little 
or no spiral or elliptical structure.

Lenticular Galaxy: An intermediate class 
of galaxy between spirals and ellipticals. 
Lenticular galaxies have a faint disk but 
otherwise resemble elliptical galaxies.

Light Year (ly): The distance that light 
travels in one year- 9.46 trillion km 
(6 trillion miles). The distances to stars 
within our Milky Way and very close 
galaxies are usually given in light years.

Location Scroller: The tool in Deep Space 
Explorer that rotates your view around the 
object you are centred on. Hold down the 
left mouse button and move the mouse in 
any direction to use the location scroller.

Media Player: The special player which 
Deep Space Explorer uses to play the 
multimedia videos in the Views pane.

Mega Light Year (MLY): One mega light 
year (MLY) is equal to one million light 
years. Distances to galaxies are usually 
given in units of mega light years.

Navigation Bar: The bar on the left side of 
Deep Space Explorer with five panes: 

Views, Labels, Guides, Settings, Highlight. 
Click any of these panes to expand the 
Navigation Bar, and click the same pane 
again to collapse the bar.

QuickTime: The multimedia software 
program that needs to be on your computer 
for Deep Space Explorer to run. 
QuickTime is included on the Deep Space 
Explorer CD.

Spaceship mode: The special mode that is 
activated when you press the Spaceship 
button. Spaceship mode has different 
displays and controls and can be used to 
fly through the universe.

Spiral galaxy: A galaxy composed of a 
flattened disk surrounding a central bulge. 
The disk has well-defined spiral arms 
where star formation is occurring.

Spiral irregular galaxy: Classification for 
smaller galaxies that show hints of spiral 
structure but are not as symmetrical as true 
spirals.

Supergalactic Co-ordinates: A co-ordinate 
system used to describe the 3-dimensional 
position of galaxies within our universe. 
The system is centred on the sun and uses 
a dense band of nearby galaxies as its 
supergalactic equator.

Tully Collection: A colloquial name for the 
database of 28 000 galaxies in Deep Space 
Explorer.

Viewport: The area onscreen that is inside 
the orange rectangular display when you 
are in spaceship mode.



Appendix B
FAQ
This section answers the most common questions 
about Deep Space Explorer. You can access the 
most up to date version of this FAQ by choosing 
Help->On-line Help from the Deep Space Explorer 
menu. 

This is especially useful for websites mentioned 
on this page. Their addresses may have changed 
since this manual was printed, in which case the 
new links will be in the online FAQ.

If your question still isn’t answered, contact us at 
support@starrynight.com

QuickTime

Information about the multimedia program 
QuickTime needed to run Deep Space Explorer.

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics 
files and constructing and viewing animation 
sequences. Deep Space Explorer uses it to allow 
you to make movies and to save screen images as 
graphics files. Deep Space Explorer will not run 
at all unless you have version 5.0.2 or later of 
QuickTime.

mailto: support@starrynight.com
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When I install QuickTime, what type of 
installation should I choose?

You should choose the "Recommended" 
option, as the Make Movie and Export as 
Image features in Deep Space Explorer 
will not work properly if you choose the 
"Minimum Install" option.

I get an error message when I try to 
install QuickTime.

This usually occurs if you have other 
applications or utilities running at the 
same time you run the installer. You 
should close all other applications, 
including any anti-virus software utilities, 
and then try to run the installer again. On 
Windows, type the Ctrl-Alt-Delete keys at 
the same time to bring up a list of tasks 
running on your computer. End every task 
in this list except “Systray” and 
“Explorer” and then then run the installer 
again. If you still encounter errors, you 
may wish to visit Apple’s QuickTime 
support page: 
http://www.info.apple.com/usen/
quicktime/

I am trying to install QuickTime, and it 
asks me to enter a registration number. 
Why doesn't my Deep Space Explorer 
registration number work? 

When you install QuickTime, a window 
will come up which allows you the option 
of entering a registration number for 
QuickTime Pro, which is a more advanced 
version of QuickTime not included with 
Deep Space Explorer. You should leave all 
fields in this window ("Registered to", 
"Organization", "Number") blank and hit 
the Next button to continue with the 

QuickTime installation. When you run 
Deep Space Explorer itself for the first 
time, a different window will pop up 
asking for your name and registration 
number. You should now enter your Deep 
Space Explorer registration number from 
the back of the User’s Guide and it will 
will work fine. 

Registration Number

Questions about the Deep Space Explorer 
registration number

Where do I find my registration number 
for the program?

Your registration number is on the last 
inside page of the Deep Space Explorer 
User's Guide. This page is colored to 
distinguish it from the rest of the book. 

How do I register my copy of Deep 
Space Explorer?

Choose Help->Registration from the Deep 
Space Explorer menu and click the 
Register Online button. This allows us to 
notify you of any bug fixes, upgrades or 
new plugins for Deep Space Explorer.

I want to move my copy of Deep Space 
Explorer to a new computer. How do I 
retrieve my registration number?

Choose Help->Registration. Your name and 
registration number will be displayed.
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Installation Problems

Installing Deep Space Explorer on your 
computer.

I get an error message when I try to 
install Deep Space Explorer.

This usually occurs if you have other 
applications or utilities running at the 
same time you run the installer. You 
should close all other applications, 
including any anti-virus software utilities, 
and then try to run the installer again. On 
Windows, type the Ctrl-Alt-Delete keys at 
the same time to bring up a list of tasks 
running on your computer. End every task 
in this list except “Systray” and 
“Explorer” and then then run the installer 
again.

What are the differences between the 
“Compact”, “Typical” and “Custom” 
installation options? (Windows only)

“Typical” installs everything on your hard 
drive except for the 19 video clips which 
run in the Deep Space Explorer media 
player. These movies will not play unless 
you have the CD in the drive. This requires 
about 110 MB of hard disk space.

“Compact” installs everything in the 
“Typical Install” except for the electronic 
version of this User’s Guide. This requires 
about 105 MB of hard disk space.

“Custom” lets you install the 19 video 
clips on your hard drive, in addition to 
everything in the “Typical” install. If you 
choose this option, you will be able to play 
the video clips even if the CD is not in the 
drive. This requires about 550 MB of hard 
disk space.

Updates/Upgrades

Updating to the latest version of Deep 
Space Explorer

How do I find out if I have the latest 
version of Deep Space Explorer?

First determine your current version by 
choosing Help->About Deep Space Explorer 
from the menu. In the bottom left corner of 
the window that opens, there will be 
“Deep Space Explorer” followed by a 
code. The numeric part of this code is your 
version number. For example, if it reads 
“400”, you have version 4.0.0 of Deep 
Space Explorer. Then choose 
Help->Check For Updates, which will take 
you to the updates page on our website. 
The latest version will be listed, and you 
will be able to download any updates.

General Run-Time Problems

Problems with the way the program runs

I get an error message when I try to run 
Deep Space Explorer. 

This usually means that your computer 
doesn't meet the system requirements for 
Deep Space Explorer. On Windows, the 
most common problem is a lack of RAM. 
You need at least 32 MB of RAM, and if 
you only have 32 MB, you should close all 
other applications before trying to run 
Deep Space Explorer. If you have a 
Macintosh, the most common problem is 
trying to run Deep Space Explorer on an 
older operating system. You need to have 
OS 8.6 or later to run Deep Space 
Explorer. If you are sure that your 
computer meets all the system 
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requirements, there may have been a 
problem with the installation. You should 
uninstall Deep Space Explorer and then 
reinstall from the CD. To uninstall on 
Windows, click the Start button on your 
desktop and choose 
Programs->Deep Space Explorer->Remove 
Deep Space Explorer. On the Mac, you 
should drag both the 
“Deep Space Explorer” folder and 
the “System Folder\Prefs\Deep
Space Explorer” folder into the trash. 

After you have uninstalled Deep Space 
Explorer, reinstall it from the CD. You 
should first close all other applications, 
including any anti-virus software utilities. 
On Windows, type the Ctrl-Alt-Delete keys 
at the same time to bring up a list of tasks 
running on your computer. End every task 
in this list except “Systray” and 
“Explorer” and then then run the installer 
again.

How do I run Deep Space Explorer?

On Windows, just double-click the 
“Deep Space Explorer” icon on your 
desktop. You can also click the Start 
button on your desktop and choose 
Programs->Deep Space Explorer->Deep 
Space Explorer. On the Mac, just double-
click the “Deep Space Explorer” 
application file that is inside the 
“Deep Space Explorer” folder.

Deep Space Explorer runs very slow. Is 
there any way that I can speed it up?

Upgrading your processor, video card and 
amount of RAM will all improve the 
performance of Deep Space Explorer. If 
you have an older video card, you may 

also be able to speed up Deep Space 
Explorer by changing the number of 
colours in your display settings from “True 
Colour (24 bit)” to “High Colour (16 bit)”. 
On Windows, you can change the number 
of colours by clicking the Start button on 
your desktop and choosing 
Settings->Control Panel->Display. Click the 
Settings tab and modify the “Colours” 
setting. If it is only the movie clips which 
are playing slow, you may wish to install 
these movies on your hard drive. To do 
this, insert the Deep Space Explorer CD 
and choose “Install Deep Space Explorer”. 
Choose the “Custom install” option. This 
requires about 550 MB of hard disk space.

Internet Database

Deep Space Explorer's interactive Internet 
features

When I choose Online Info for an object 
in Deep Space Explorer, it opens using 
Internet Explorer. How do I get it to use 
Netscape?

Deep Space Explorer uses your "default 
Internet browser" to access our Internet 
database. If you want to use Netscape, you 
must make it your default browser. Learn 
how to do this for Macintosh: 
http://home.netscape.com/download/
mac_instructions.html 
or Windows:
http://help.netscape.com/kb/consumer/
19971009-21.html

http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
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Multimedia

Using the media player to view Deep 
Space Explorer videos, and creating your 
own images and videos.

When I change the size of the media 
player, the original window does not 
close. 

You need to adjust your QuickTime Player 
preferences. Open the QuickTime Player 
(on Windows, you do this by clicking the 
Start button on your desktop and choosing 
Programs->QuickTime->QuickTime Player). 
Choose 
Edit->Preferences->Player Preferences and 
check the box reading “Open movies in 
new players”.

The movies in the media player are a 
little choppy. Is there any way to make 
them smoother?

This probably means that your computer is 
not reading the movie data from the CD 
fast enough. If you install the movie files 
on your hard drive, they should run 
smoother. To do this, insert the Deep 
Space Explorer CD and choose 
“Install Deep Space Explorer”. Choose the 
“Custom install” option. This requires 
about 550 MB of hard disk space.

How do I save colour images from the 
program?

Set up the screen so that it shows the 
image you wish to print out. Choose 
File->Export as Image.  This opens a 
window which allows you to save the 
screen as a graphical image. The bottom 
left corner of this window has a dropbox 
which allows you to save the image in 

several popular formats, such as a "jpeg" 
or a "pict". Once you have saved this 
image, you can open it with a program 
such as Internet Explorer and choose 
File->Print.

The Export as Image feature doesn’t do 
anything. What's wrong?

This feature will not work if you chose the 
"Minimum Install" option when you 
installed QuickTime. You should reinstall 
QuickTime and choose the 
"Recommended Install" option. Export as 
Image should then work properly.

Why do the movies I made with Deep 
Space Explorer have distorted colors 
when I play them back?

This is a result of the compression method 
which you used when saving the movie. 
From within Deep Space Explorer, choose 
File->Preferences->QuickTime movie 
preferences. The "Compression Settings" 
window which opens allows you to 
modify the compression settings. The top 
dropbox in this window is the compression 
method. If you saw distorted colors in the 
movies you made, try changing the 
compression method. "Sorenson Video" is 
a good compressor which usually doesn't 
distort the original images noticeably. Also 
make sure that the "Quality" slider in the 
"Compression Settings" window is all the 
way to the right.
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Stars

Information on the star data in Deep Space 
Explorer

Where does the star data in Deep Space 
Explorer come from?

The star data comes from the Hipparcos 
catalogue, which is the result of a recent 
mission by the European Space Agency. 
Find out more about this catalog at the 
Hipparcos Project home page: 
http://astro.estec.esa.nl/SA-general/
Projects/Hipparcos/hipparcos.html 

When I zoom far away from the earth, 
the stars all appear to group together in 
a ball around the sun. Is this the Milky 
Way?

No, this is a limitation of our star catalog. 
Deep Space Explorer has distances to 
about 30 000 stars from the Hipparcos 
catalogue. Most of the stars in this catalog 
are within a few hundred light years of the 
sun, so as you zoom out farther than this, 
they appear to cluster around the sun. 

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
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