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Chapter 1

Getting Started
Welcome

Few scenes can pique our curiosity and sense of 
wonder like a dark star-studded sky. But the sky 
is a vast place, and it is easy to lose your way 
while looking for some of the more remarkable 
highlights in the heavens. That’s where this 
software package comes in. With Night Sky 
Explorer as your guide, you need never feel “lost 
in space” again.

Night Sky Explorer can show you the sky at any 
time of day or night, anywhere in the world. You 
can see how the stars will look tonight, tomorrow, 
or far into the past or future. Trace out the 
constellations or locate a planet. Print customized 
star charts to take outside with you. Zoom in for 
close-ups of beautiful galaxies and star clusters. 
You are limited only by your curiosity.

Thank you for purchasing Night Sky Explorer. 
Enjoy the program!
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Before You Start

This manual assumes that you possess 
basic computer skills such as clicking, 
dragging, and selecting with a mouse, the 
use of the File menu for opening and 
closing documents, and familiarity with 
the Cut, Copy, and Paste commands. You 
should also know how to move windows, 
use scroll bars, and resize windows. If you 
do not feel comfortable with these 
commands, please refer to the 
documentation that came with your 
computer.

Tip: When discussing Night Sky Explorer 
functions which use the mouse, this text 
refers to the 2-button mouse found on a 
PC. Macintosh users should mentally 
substitute “click” for “left-click” and 
“click and hold” for “right-click” 
wherever it appears in the text.

Installing Night Sky Explorer

To run Night Sky Explorer, you need to 
install two programs: Night Sky Explorer 
and QuickTime. If you already have 
QuickTime 3 or later on your computer, 
you do not need to install it again. To 
install Night Sky Explorer and 
QuickTime, follow the installation 
instructions below.

Windows 95/98/NT: 

1 Insert the compact disc in the CD-ROM 
drive. A window will pop up onscreen 
with the options “Install QuickTime” 
and “Install Night Sky Explorer”.

2 Choose “Install QuickTime” from the 
onscreen menu and follow the 

instructions that appear. You will be 
asked to select an installation option for 
QuickTime. Make sure that you 
choose the “Recommended Install” 
option! Certain Night Sky Explorer 
features will not work unless you 
choose this option. If you encounter an 
error message when installing 
QuickTime, please see “QuickTime” 
on page 52. Once you have 
successfully installed QuickTime, 
proceed to step 3.

3 Choose “Install Night Sky Explorer” 
from the onscreen menu and follow the 
instructions that appear. If you 
encounter problems, please see 
“Installation Problems” on page 53.

Macintosh: To install Night Sky Explorer 
for the Macintosh, follow these steps.

1 Insert the compact disk into the CD-
ROM drive. 

2 Open the “Read Me First” file for 
instructions and late-breaking product 
and compatibility information.

3 Drag the Night Sky Explorer folder 
from the CD to your hard disk.
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Starting Night Sky Explorer

Once you have installed Night Sky 
Explorer, you can start it by clicking the 
Start button on your desktop and then 
choosing Programs->Night Sky Explorer 
(Windows) or by clicking the Night Sky 
Explorer icon in the Night Sky Explorer 
folder (Macintosh).

Setting Your Home Location

The first time Night Sky Explorer opens, a 
window pops up asking you to set your 
home location. Once you have done this, 
you do not need to change your home 
location unless you move.

1 Click Lookup.

2 Select your location from the list of 
world locations and click OK. If your 
location is not in the list, proceed to 
step 3, otherwise, proceed to step 4.

3 If your home location does not appear 
in the list of cities, close this list by 
clicking Cancel. Type in the name of 
your location and enter your latitude 
and longitude. You must also enter the 
correct time zone. Time zones are 
calculated according to the time 
difference with London, England. For 
example, all communities on Eastern 
Standard Time are 5 hours behind 
London, so you would enter “-5 h” if 
you are on Eastern Standard Time. See 
“Viewing Location” on page 56 if you 
do not know your latitude and 
longitude or “Time & Date” on page 54 
if you do not know your time zone.

4 Click Set Home Location.

Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose Go-> 
Set Home Location from the main menu.
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Registering

After you have entered your home 
location, the program will ask you to enter 
your name and registration number. This 
unique number is printed on a special 
registration form at the front of this 
manual. If you have Internet access, please 
click the Register Online button to register 
your copy of Night Sky Explorer with 
SPACE.com. Otherwise, you can complete 
and return the registration form to us.

Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You are 
also eligible for reduced upgrade prices to 
other astronomy programs written by 
SPACE.com. You can update your 
registration information at 
www.starrynight.com/register

Starry Night For the First Time

After you have entered your registration 
information, the main screen of Night Sky 
Explorer appears. This window shows 
what you would see if you stepped outside 
at the current time, and looked south from 
your home location. Direction arrows 
along the horizon help you orient yourself. 
If you open the program at night, you see a 

star-filled night sky. If you open the 
program during the day, you see a daytime 
scene with blue sky and sunshine. A 
horizon and trees are shown to give you 
some perspective. If it is daytime, shadows 
from the trees indicate the position of the 
Sun. Your viewing location and the time 
are shown across the top of the window in 
the Control Panel. All of the buttons and 
dropboxes in the Control Panel are 
described in “Control Panel” on page 15

Note: The current date and time are 
calculated from your computer’s clock. If 
your computer’s clock is incorrect, Night 
Sky Explorer may show night when it is 
day outside, or vice versa. See “Time & 
Date” on page 54 if you do not know how 
to change your computer’s clock settings.

Tip: If you are using the UK version of 
Windows, Night Sky Explorer will not 
automatically show the date in the 
European format (dd-mm-yyyy). See 
“Time & Date” on page 54 to learn how 
to change this.
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Getting Help

In Windows, tool tips give brief 
descriptions of toolbar icons and floating 
palettes. Tool tips appear when you hold 
the mouse pointer over the icon.

On both Windows and the Macintosh, 
dialog windows display a Help icon. Click 
the icon to open your Web browser and 
link to online help for this topic.

Updates

To make sure you have the latest version 
of Night Sky Explorer, you can select 
Help-> Auto Update Application from the 
main menu. A window will open, asking 
you if you want to download the latest 
version of Night Sky Explorer and then 
begin downloading the file from our 
website. If you have the latest version, the 
program will tell you this and will not 
attempt to download any files.

Technical Support

If you have technical questions which are 
not answered in this manual, please check 
our online Night Sky Explorer technical 
support FAQ: www.starrynight.com/
english/faq_beginner.shtml

If you still have questions, e-mail us at 
support@starrynight.com

Starry Night Website

More information about Night Sky 
Explorer and other astronomy products 
made by SPACE.com is available at our 
website, www.starrynight.com You can get 
there directly from inside Night Sky 
Explorer by selecting 
Help->Starry Night.com.
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Starry Night Enthusiast & Pro

If you enjoy Night Sky Explorer and 
become more interested in astronomy, you 
may wish to upgrade to one of our more 
advanced programs, Starry Night 
Enthusiast or Starry Night Pro. Both of 
these programs are available to owners of 
Night Sky Explorer. Find out more about 
these programs at www.starrynight.com
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The Hand Tool
The Hand Tool

The feature you will probably use most often in 
Night Sky Explorer is the hand tool. When Night 
Sky Explorer is open, a small picture of a hand 
shows you where your mouse cursor is located. 

If you move the mouse, the hand moves as 
well. You can perform 3 separate tasks 
with the hand tool.

Tip: if you have opened Night Sky Explorer 
during the day, you may wish to choose Sky-
>Daylight to turn off daylight so that you can 
more easily test the functions of the Hand Tool.

1 Change the direction in which you are 
looking. If you hold down the left mouse 
button and move the mouse, your view shifts 
in the same direction that you moved the 
mouse. When you hold the mouse button 
down, you will see the hand close, as if it is 
“grabbing” part of the sky and moving it. If 
you are located on Earth or another planet, 
you are limited in how much you can adjust 
your view. You are able to look only as far up 
as the zenith (the point directly above your 
head), and only as far down as the horizon. As 
in real life, to look beyond these points you 
must first turn around by shifting your view 
sideways, and then look up or down.



14 Night Sky Explorer User�s Guide
Tip: You can configure Night Sky Explorer 
to display scroll bars along the edges of 
the window by selecting
Window->Scroll Bars. You can then use 
these scroll bars in place of the hand tool 
to look around.

2 Identify and select objects in the sky. 
If you let the hand hover over an object 
for a few seconds, information about it 
will automatically appear. Displayed 
are the object’s name, the constellation 
it is currently in, and its distance (if 
known) from Earth. To find out more 
about an object, point at it with the 
mouse, and click the left mouse button. 
This “selects” the object, and its name 
will appear in a different font, along 
with an arrow pointing to the object. 
This name remains even after you 
move the cursor away from the 
object.When an object is selected, you 
can display an Information Window for 
it by selecting Edit->Get Info from the 
main menu or search our astronomy 
database on the Internet for more 
information on the object by selecting 
Edit->Online Info. See “Info Window” 
on page 24 to learn about the 
Information Window, and 
“Internet Astronomy Database” on 
page 28 for information on our Internet 
astronomy database.

3 Find the separation between two 
objects. If you point at an object and 
click and hold the left mouse button 
and then move the mouse, a line 
appears which connects this object to 
the current location of your cursor. The 
angular separation between the two 
points is displayed, along with the 
direction of the line and the actual 

distance between the two points (if 
known). The angular separation 
between objects is measured in degrees 
and measures how far apart in the sky 
two celestial bodies appear. The entire 
sky is divided into 360 degrees, so an 
object which is directly in front of you 
and an object directly behind you in the 
sky have an angular separation of 180 
degrees. A good rule of thumb is that 
your closed fist held at arm’s length has 
an angular width of about 10 degrees. 
Note that the angular separation of two 
objects has no connection to how far 
apart these objects really are: two 
bodies which appear side by side in the 
sky may be hundreds of light years 
apart!

Tip: If you have the mouse pointed directly 
at an object, the picture of a hand will 
change to an arrow. The angular 
separation feature and information 
window will only be available if the arrow 
is displayed.
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Control Panel
Much of the functionality of Night Sky Explorer 
is built into the control panel, which runs across 
the top of the main window. The controls can be 
subdivided into 3 categories: those that control 
time, those that control your viewing location and 
those that control your field of view.

Manipulating Time

The time of observation is significant in 
determining what you can see in the night sky. If 
you compare the view at the beginning of the 
evening to the one at midnight, you will see that 
the stars have shifted their position. This is the 
effect of the Earth rotating on its axis. The 
movement of the stars is the most obvious effect 
of the passage of time, but there are many more 
subtle and interesting effects that can only be 
seen over longer periods of time.

The ability to control time offers you great power 
and potential for learning. Events in astronomy 
occur over a wide range of time scales. The total 
darkness of a solar eclipse lasts but a few brief 
minutes, while the appearance of the 
constellations changes only slightly over many 
thousands of years.

Changing the Date and Time: Night Sky Explorer 
shows the date and time at which you are viewing 
the sky in the Control Panel.
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By default, all new windows are opened 
with the current date and time, as 
determined from your computer’s 
operating system. To change the date or 
time, just click on the part of the date or 
time which you want to change. It will 
light up, and you can either type in a new 
value or use the arrow keys to change the 
value up or down. Night Sky Explorer 
allows you to set the date from anywhere 
between 200 BC and 3000 AD.

Tip: A picture of the Sun appears beside 
the time in the Control Panel. If Daylight 
Savings Time is turned on, this picture is 
lit up. Click on this picture to turn on or off 
Daylight Saving Time. See “How does 
Daylight Savings Time work in Night Sky 
Explorer?” on page 55 for more details.

Returning to the Present Time: To 
return to the present time, just click 

the button labelled Now.

Time Flow

Your view of the sky in Night Sky 
Explorer updates as time passes. In 
realtime, the view is updated every 5 
seconds.

One of the nice things about Night Sky 
Explorer is that you can change the rate at 
which time flows. Just like nature 
programs use time-lapse photography to 
show processes which take place too slow 
to see in realtime, you can speed up or 
slow down time to get the best possible 
views of an astronomical event. To do this, 
use the VCR-like controls in the Control 
Panel.

Single Step Backward: Moves the time 
backwards by one step, as set in the Time 
Step field (described below).

Backward: Runs time backwards 
continuously. Each time the screen is 
updated, time has moved back one step.

Stop: Freezes time at the current point.

Realtime : Synchronizes the current 
window with the real flow of time.

Forward: Runs time forward 
continuously. Each time the screen is 
updated, time has moved forward one step.

Single Step Forward: Moves the time 
forward by one step.

Time Step: This box 
adjusts the time step, 

which determines how fast time moves 
when not in realtime mode. The default 
setting is three minues. You can increase 
or decrease the time step by entering a new 
number and clicking on the arrow to the 
right of the time unit to select a new unit 
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(if necessary). A few of the units displayed 
may be unfamiliar to you:

Sidereal day: This is the time it takes for 
the Earth to rotate once on its axis. It is 
four minutes shorter than the day we are 
familiar with, which is called the solar day. 
The days are not exactly the same length 
due to the revolution of the Earth around 
the Sun.

Lunar month: This is the time interval 
between two full moons, as seen on Earth. 
It is about 29 1/2 days.

Tip: If you are running the time using the 
Forward or Backward controls, the speed 
at which time flows will depend on the 
speed of your computer. If you upgrade to 
a faster machine, you may need to adjust 
your time step to a smaller value to make 
the sky change at the same rate as on your 
old computer.

Changing Your Viewing Location

For every different location on earth, the 
night sky reveals a unique face. 
Australians never lay eyes on the North 
Star, while stargazers in the northern 
latitudes find the nearby galaxies known 
as the Magellanic Clouds forever hidden 
from view. Our place on Earth determines 
when the sun rises and sets, where and 
when the planets sweep across the sky, and 
what constellations we can see. Or at least 
it used to. With Night Sky Explorer, you 
can travel anywhere on Earth!

The Control Panel 
displays your 
current viewing 

location. To change this location, click on 

your current location in the Control Panel. 
This opens the Viewing Location window, 
which looks similar to the window where 
you entered your home location. Again, 
you can select a new city from the 
locations or enter a new latitude and 
longitude. Press Set Location when you are 
done. If your new location is in a different 
time zone than your previous location, 
your time will automatically be changed to 
reflect this difference.

If you don’t know the exact co-ordinates, 
but just want to view from an approximate 
location somewhere on earth, click 
anywhere on the world map. A small red 
circle appears at your new choice. Press 
Set Location and you will be transported to 
your new location. 

Adding Locations: Click Add in the 
Viewing Location window to save your 
current viewing location in Night Sky 
Explorer’s permanent list.

Returning Home: Click on the 
Home button in the Control 
Panel to return to your home 

location at any time.
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Go Menu

Selecting Go from the main Night Sky 
Explorer menu offers another way to 
change your viewing location, and has 
many interesting locations already set up 
for you. The options in the Go menu are 
described below. The choices shown on 
your version of Night Sky Explorer may 
be slightly different, as SPACE.com may 
update this menu to add interesting 
locations.

Viewing Location: This brings up the 
Viewing Location window.

Set Home Location: This brings up the 
Home Location window. The location you 
enter here will be saved as your home 
location, and will be your default viewing 
location every time you open Night Sky 
Explorer.

Home: This returns you to your home 
location.

Atlas: This setting shows the celestial 
sphere, the imaginary sphere which 
surrounds the Earth. You can imagine that 
the stars are “painted” on the inside of this 
sphere. Your viewing location is the same 
as it was before you chose Atlas mode, but 

the horizon is turned off, so you can see 
the entire celestial sphere. The celestial 
grid is shown to help you orient yourself. 
See “Celestial Grid:” on page 39 for more 
information.

Inner Solar System: This places you just 
outside the orbit of Mars. The orbital path 
of each planet is shown.

Outer Solar System: This places you at the 
edge of our solar system, looking back 
towards the Sun.

Tip: If you go to the inner solar system or 
outer solar system using the Go menu, the 
time step is changed to the appropriate 
time scale for watching the planets 
revolve. If you then hit the Forward button 
in the Control Panel, you can watch them 
move around the Sun.

Earth (from Moon): This places you on the 
Moon’s surface, looking back at Earth. 
The Moon’s position relative to the Earth 
and Sun determine whether you see the 
Earth in light, in shadow, or somewhere in 
between.

Earthcentric: Before Copernicus advanced 
the theory that the Sun is at the center of 
the solar system in 1530, it was a universal 
belief that the planets revolved around the 
Earth. This view shows you how the orbits 
of the inner planets would have to look to 
match the observational evidence, if the 
Earth were really at the centre of the solar 
system.

Satellites: This shows the three different 
satellite layers. The outermost layer is 
made up of geosynchronous satellites. The 
middle layer is composed of GPS (Global 
Positioning System) satellites. The 
satellites which are closest to Earth are 
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Low Earth Orbit satellites. Because they 
are so close to Earth, Low Earth Orbit 
satellites can take the most detailed 
pictures. Most Low Earth Orbit satellites 
have a polar orbit. The rotation of the 
Earth allows satellites in a polar orbit to 
eventually fly over every location on 
Earth.

Analemma: This traces the Sun’s position 
in the sky at 12:00 noon every day 
(ignoring adjustments for Daylight 
Savings Time). Over the course of a year, 
the Sun traces out a figure 8 path known as 
the analemma. This is caused by the axial 
tilt of the Earth and its revolution around 
the Sun and the slightly elliptical nature of 
the Earth’s orbit.

Solar Neighbourhood: This puts you 200 
light years above the Earth, and allows you 
to see the 3-dimensional grouping of the 
nearby stars. You still rotate along with the 
Earth in this view, allowing you to see the 
sky in every direction.
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Zooming In

If you look at a certain direction in the sky, 
what you will see with your unaided eye 
and what you will see through a powerful 
telescope are very different. Looking at the 
sky without a telescope, you will see a 
wide region of the sky which encompasses 
many constellations. A view through a 
telescope will only show a tiny patch of 
this sky, but will magnify it many times 
and bring out details and dim stars which 
were invisible to the naked eye. Night Sky 
Explorer opens with a view which 
resembles what you would see with the 
naked eye, but it has the power to alter 
your view to mimic any telescope or pair 
of binoculars. This is accomplished 
through the Zoom buttons on the Control 
Panel.

Zoom Buttons: The Zoom 
buttons are located along the 

top right of the screen. The left button 
zooms out to show you a larger region of 
the sky, while the right button zooms in to 
a smaller region of the sky, thereby 
magnifying the image you see on screen. 
As you zoom in, Night Sky Explorer will 
automatically show dimmer stars.

Normal View: The button to the right 
of the Zoom buttons always returns 

you to the wide-angle view which mimics 
the view you see with the naked eye.

Field of View: The technical 
term for the width of the area 

of sky you can see is the “field of view”. 
With the naked eye, your field of view is 
about 100°. Binoculars usually have a field 
of view of about 5° to 7°, while telescopes 
have even smaller fields of view. The field 
of view which Night Sky Explorer is 

currently displaying is always shown to 
the right of the zoom buttons.

Note: When you zoom in to a small enough 
field of view, the field of view will no 
longer be shown in degrees, but in 
arcminutes ( ‘ ), and, if you keep zooming 
in closer, in arcseconds ( “ ). An arcminute 
is 1/60 of a degree, and an arcsecond is 1/
60 of an arcminute.The smallest field of 
view which Night Sky Explorer can display 
is 2.7 arcseconds.

Field of View 
Menu: Another 
way to change your 
zoom setting is to 
use the popup 
menu that appears 
if you click on the 
arrow which 
appears to the left 
of the current field 
of view. Select 
from any of the 
preset fields of 
view.



Chapter 4

Astronomical Data
Once you are familiar with how the controls on 
Night Sky Explorer work, your next goal will 
likely be to locate astronomical objects in the sky 
and get more information about them. Night Sky 
Explorer has methods for doing this, as well as 
several commands which give you more 
information about the sky in general.

Note: Some of the features in this section make 
use of SPACE.com’s Internet astronomy 
database. If you are not connected to the Internet 
when you try to access these features, Night Sky 
Explorer will try to connect you. If you do not 
have Internet access, you will not be able to make 
use of these features.
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What�s Up Tonight?

If you select Sky->What’s Up Tonight, you 
will be connected to SPACE.com’s 
Spacewatch page: www.space.com/
spacewatch This is a page devoted to 
amateur astronomers. It is updated daily 
and has lots of topical information on what 
interesting events can be observed on the 
current night. There will also be Starry 
Night movies and other articles of interest 
to Night Sky Explorer owners.

Finding Objects in the Sky

Night Sky Explorer provides you with a 
number of ways to quickly locate celestial 
objects.

Find: Choose Edit->Find. 

If you’re performing a general search, 
check “Most Any Object”. You can narrow 
down your search results by specifying the 
type of object you’re looking for, such as 

Star. Type in the name or first few letters 
or numbers of the object and click Find. 
Night Sky Explorer immediately centers 
the first match it finds. 

Check “Pan to Found Object” if you want 
Night Sky Explorer to pan to your 
selection. This feature is handy if you want 
to see where the new object is relative to 
your current view.

Tip: If you hit the space bar during a pan, 
the program immediately takes you 
directly to the object. If something catches 
your eye and you want to stop the pan, 
press Esc. 

To zoom in on the object for which you are 
searching, make sure the box “Magnify 
For Best Viewing Of Found Objects” is 
checked. 

Find Again: You can search for additional 
matches to your Find inquiry without re-
opening the Find dialog. Choose
Edit->Find Again. This will automatically 
find the next object which matches the 
same criteria you entered the last time that 
you used the Find feature.

Example: The Messier Marathon Tour 

1 Choose Edit->Find.

2 Select Find: Messier.

3 Enter “M” and press Find. The first 
object you will find is M1. 

4 Choose Edit->Find Again. Night Sky 
Explorer takes you to the next Messier 
object, M2.

5 Repeat as often as desired to view all of 
Messier objects in succession.
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Printing Star Charts

After you have located a target object, and 
used the zoom buttons in the Control Panel 
to select a good field of view, you may 
wish to print out a star chart for observing 
purposes (you may also want to add a 
Field of View Indicator for your 
binoculars on the screen. See
“Field of View Indicators” on page 40 to 
learn how to do this). 

Night Sky Explorer has a special set of 
Print settings which make printing 
informative, legible charts a snap. Just 
select File->Print. You will get a full-page 
chart view of the area on the screen, with 
lots of helpful information, such as the 
time and place you are viewing from, an 
outline of the celestial grid, and much 
more. 

Tip: If you are interested in viewing a dim 
object, and it is not labelled on the printed 
chart you make, select it on the screen by 
clicking the mouse button on it. Its name 
should then appear on screen with an 
arrow pointing to the object. If you print a 
new chart, it will now have your object 
labelled.

Object Menu

You already know 
that hovering over an 
object in Night Sky 
Explorer causes the 
screen to display 
some basic 
information about an 

object. To get more information, click the 
right mouse button (click and hold on the 
Macintosh) while the cursor is pointing at 
the object. When you do this, a menu will 
appear. All of the items in the menu relate 
to the object which the cursor was pointing 
at. If you were not pointing at a specific 
object, the menu gives you options related 
to the appearance of the sky as a whole 
and the constellation which you are 
pointing at.

The various choices are described below:

Select/Deselect: This selects or 
deselects the object. If an object is 
selected, its name and an arrow pointing to 
the object will appear on screen.

Centre/Lock: This changes your view so 
that the object is at the center of the screen 
and remains in the center of the screen as 
time passes. This is handy if you want to 
watch a planet’s motion against the 
background stars, for example.

Note: If you are locked on an object and it 
falls beneath your horizon, your view of it 
will be obscured by the horizon.

Magnify: This zooms in on the object so 
that you get the best possible view. Stars 
other than our Sun are just shown as points 
of light, but most other objects have 
detailed images.
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Labels: This option (displayed only for 
bodies in the solar system) allows you to 
change the way the object and others of 
the same kind are labelled.

Info Window: This opens a new window 
with much more information on the object. 
All the fields in the info window are 
explained in “Info Window” on page 24.

Online Info:  SPACE.com maintains an 
astronomy directiory and search engine on 
the Internet. Selecting this option searches 
this directory for all pages related to the 
object in question. See “Internet 
Astronomy Database” on page 28 for more 
information.

Info Window

If you select the option Info Window from 
an object’s contextual menu, a window 
with all kinds of astronomical information 
appears (you can also double-click the left 
mouse button on an object to bring up its 
Info Window). 

The information that appears depends on 
the type of object. If you click on a star, 
the following fields are present:

Note: Most of the star data in Night Sky 
Explorer comes from the HIPPARCOS and 
Tycho catalogs. Find out more about these 
catalogs on their official web page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html 

HIP Number and TYC Number: The 
HIPPARCOS and Tycho project was a 
study done by the European Space Agency 
to determine the distances to nearby stars. 
These fields give the HIPPARCOS and 
Tycho catalog numbers of the star in 
question. Not every star has a 
HIPPARCOS catalog number.

Bayer: This gives the star’s Bayer catalog 
letter, if any. The Bayer letter is from the 
Greek alphabet. The brightest star in a 
given constellation is usually named 
Alpha (the first letter in the Greek 
alphabet), the second brightest is named 
Beta, and so on. 

Flamsteed/Other: This gives the star’s 
Flamsteed number, if any. The Flamsteed 
system orders stars not by brightness, but 
by their position relative to the western 
boundary of the constellation they are in. 
The star closest to the western edge is 
labelled 1.

Magnitude: This shows a star’s apparent 
magnitude, a value which measures its 
brightness in the sky. The idea for 
assigning magnitudes originated with 
Greek astronomer Hipparchus (190-120 
BC). He catalogued all the visible stars he 
could see and assigned them magnitudes 
from 1 to 6, the brightest stars having a 
value of 1. 
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Contemporary astronomers have refined 
Hipparchus’ system, so that the system 
now includes larger numbers for dimmer 
stars, and negative numbers for very bright 
objects. The faintest stars that can be seen 
by the Hubble Space Telescope are in the 
26 to 28th magnitude range — very dim 
stars indeed!

Note: Many newcomers to astronomy get 
confused by the fact that the greater an 
object’s magnitude, the dimmer it is. An 
object with magnitude -5 is much brighter 
than an object with magnitude 0, which in 
turn is much brighter than an object with 
magnitude 5.

The sun has a magnitude of about -28, 
while the brightest star in the night sky is 
the dog star Sirius, which has a magnitude 
of -1.47. The magnitudes of the planets 
change, depending on how close they are 
to Earth, but Venus, Mars and Jupiter can 
all have lower magnitudes than Sirius. At 
the other extreme, Pluto has a magnitude 
of about 14, far too dim to be seen with the 
naked eye, and even most small 
telescopes. 

Double/Multiple: This field indicates 
whether a star is part of a multiple star 
system. About half the stars in the sky are 
part of a multiple star system.

Variability: This indicates whether a 
star’s apparent magnitude (and, therefore, 
its brightness) varies with time, and by 
how much.

Distance: This gives the star’s distance 
from your current viewing location.

Note: the distances to stars are only given 
for those stars in the HIPPARCOS catalog. 
The distances to stars are known only 
approximately and should be treated with 
some caution. The closer a star is, the 
more accurate its distance measurement is 
likely to be. The distances to stars within a 
few hundred light years are relatively 
accurate, but are much less accurate for 
stars farther away than this.

Rise Time: This is the time that the object 
comes above the horizon at your current 
location.

Transit Time: This is the time at which 
the object is highest in the sky. This is 
useful because objects are harder to 
observe when they are close to the 
horizon, because air currents can distort 
the image.

Set Time: This is the time at which the 
object sets below the horizon at your 
current location.

Note: If you are near the poles, certain 
objects are circumpolar, meaning they 
never rise or set. In this case, the rise, set, 
and transit times do not apply.

Tip: If you click the mouse on the 
little green clock icon beside the 
rise, set or transit time and “drag” 

it to the main window, the time will change 
to this time.



26 Night Sky Explorer User�s Guide
Co-ordinate Systems: Looking up into 
the night sky, you can imagine that the 
stars are fixed to an imaginary sphere 
surrounding our planet. To specify 
locations on this celestial sphere, 
astronomers use a system of co-ordinates 
similar to the latitude and longitude 
measurements used to map Earth.

The info 
window can 
display the 
objects in 

several co-ordinate systems. All spherical 
co-ordinate systems require two 
independent co-ordinates, which are 
determined by an object’s distance from 
two “great circles” which are 
perpendicular to each other. For example, 
the great circles in Earth’s latitude/
longitude co-ordinate system are the 
Equator and the Prime Meridian.

Local: The two co-ordinates in this system 
are the altitude and the azimuth. The 
altitude measures how high above the 
horizon an object is, and is usually 
measured in degrees. An altitude of 0 
degrees means the object is right on the 
horizon, and an altitude of 90 degrees 
means the object is directly overhead. 
Azimuth measures the compass direction 
of an object. An object which is due north 
in the sky has an azimuth of 0 degrees, one 
that is due east has an azimuth of 90 
degrees, and one that is due south has an 
azimuth of 180 degrees.

Equatorial: The equatorial system is the 
most common system for describing the 
position of celestial objects. Its two co-
ordinates are declination and right 
ascension.

Declination is the astronomical equivalent 
of latitude. It measures an object’s angular 
distance north or south of the celestial 
equator, which is simply a projection of 
the Earth’s equator into space (an object of 
0° declination is directly on the celestial 
equator). Because of this, objects with 
positive declination can be seen more 
easily in the Northern Hemisphere, and 
objects with negative declination can be 
seen more easily from the Southern 
Hemisphere. Declination is usually 
measured in degrees, minutes, and seconds 
(°, ', "). Polaris, the North Star, has a 
declination of almost 90 degrees.

The east-west measurement is called the 
right ascension (RA), and is most often 
measured in hours, minutes, and seconds 
(h, m, s), from 0 to 24 hours. Because the 
earth rotates, it is not possible to equate 
longitude on earth with right ascension. 
Think of lines of right ascension as 
longitude lines which are fixed in space, 
not rotating with the Earth like lines of 
longitude. The zero-point of right 
ascension (RA) is defined to be the right 
ascension of the sun at the Vernal Equinox, 
which is the first day of spring in the 
Northern Hemisphere. 

The Earth is precessing on its axis of 
rotation (picture a spinning top which does 
not point straight up but instead moves in 
an arc around the vertical) with a period of 
26000 years. Because of this, the Vernal 
Equinox slowly changes over time and so 
do the equatorial co-ordinates of an object. 
These changes are quite small and often 
unimportant for the amateur astronomer. 
To standardize astronomical positions, 
astronomers often refer to an object’s 
position using the co-ordinate system of a 
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particular date. For example you will often 
see positions given in J2000 co-ordinates, 
using the equatorial co-ordinate system of 
Jan 1, 2000. The info window lets you 
display equatorial co-ordinates for the 
current time or the year 2000.

Ecliptic: This reference system uses 
ecliptic latitude and longitude. Ecliptic 
latitude is similar to declination, except the 
plane of 0 degrees latitude is the ecliptic 
plane (the plane of the earth’s revolution 
around the sun), instead of the plane of the 
earth’s equator. The plane of ecliptic 
longitude also has the vernal equinox as its 
zero point. For a definition of the ecliptic, 
see “The Ecliptic” on page 39.

Galactic: These co-ordinates use the 
center of the Milky Way as a reference 
point. Galactic latitude describes how far 
an object is from the plane of the Milky 
Way (an object with galactic latitude of 0 
degrees is in the plane of the Milky Way). 
The 0 point of galactic longitude points 
directly toward the galaxy’s center.

StarryNight.com: This button connects 
you to Starry Night’s Internet database to 
search for more information on the object. 
See “Internet Astronomy Database” on 
page 28 for details.

Planet Info

The information window for planets and 
other bodies in our solar system has some 
different categories than those shown for 
stars.

Angular Size: This measures the angular 
width of the object at its widest point.

Disc Illumination: This shows how 
much of a planet’s face is illuminated by 
sunlight (the rest is in shadow). For 
example, when the moon is half full, the 
disc illumination is about 50%.

Length of Year: A year is the length of 
time which a body takes to revolve around 
its parent body. For example, the length of 
a year on the moon is the time it takes it to 
revolve once around the Earth.

Sidereal Day and Solar Day: These 
were described in “Sidereal day” on 
page 17. These two time periods differ by 
a large amount only when the length of a 
planet’s solar day is a significant fraction 
of the length of the planet’s year.
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Internet Astronomy Database

SPACE.com maintains an astronomy 
database and search page on the Internet. 
This page has listings and brief 
descriptions of astronomy-related 
websites, sorted into different categories, 
much like the site Yahoo!, but devoted 
exclusively to astronomy. It includes pages 
with recent news about astronomy and 
space science, pages giving observing tips 
for the current night, and much more.

You can link directly to this database by 
selecting Online Info from the Contextual 
Object Menu or clicking StarryNight.com 
from the Info Window. This will bring up 
a page on our Internet database which has 
more information and a listing of links for 
the object. It will also give you the option 
of searching other sites on the Internet, 
both general-purpose search engines and 
astronomy-specific pages, for information 
on your object.

The Planet List

The Planet List provides an easy way to 
locate bodies in the solar system, and also 
has several special tools you can use to 
follow their path. To open or close the 
Planet List window, select 
Window->Planet List.

The window opens 
with a list of the 
planets. Night Sky 
Explorer dims the 
names of any planets 
that are not currently 
above the horizon, 
letting you know 
which planets are 
visible at the current 
time.

You can also choose to focus on a planet’s 
moons or satellites. Click the symbol to 
the left of a planet’s name (this is a ‘+’ 
sign on Windows, and an arrow on the 
Mac) to expand the list of available 
objects. For Earth, the Moon is shown, as 
well as a handful of satellites. Clicking 
again collapses the display to show you 
only the parent object.

Centering an Object: The simplest way 
to find a planet, satellite, comet, or 
asteroid is to click its name in the Planets 
List and then click the Center Planet 
button. Night Sky Explorer centers the 
object in the current field of view. If you 
click on an object which is currently 
beneath the horizon, you will not be able 
to see it. If the object has a rise and set 
time, Night Sky Explorer will offer you 
the option of resetting the time to 15 
minutes after the object has come above 
the horizon. If the object has no rise time 
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(for example, if you are on the dark side of 
the Moon and you try to lock on Earth), 
Night Sky Explorer will give you the 
option of centering on that part of the 
horizon which is directly above the object.

Locking On an Object: When you 
center on a planet using the Planets List, 
Night Sky Explorer automatically locks on 
the object (notice the lock icon to the right 
of the object’s name in the Planet List), 
meaning it will stay at the center of your 
screen as time passes. To “unlock”, just 
click on the lock icon to remove it.
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Chapter 5

Appearance of the Sky
Unlike your real backyard, Night Sky Explorer 
allows you to modify the sky’s appearance to best 
suit your needs. You can display illustrations of 
the classical constellations, show only the 
artificial satellites circling overhead, or 
customize your view in dozens of other ways. 
Most of the tools you will be using in this section 
are in the Sky menu and the Guides menu.
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What Do You Want to See?

The celestial bodies in Night Sky Explorer 
can be divided into seven categories. The 
options for customizing the sky generally 
treat each category separately.

1 Planets/Sun: This category includes 
not only the nine major planets of our 
solar system and the Sun, but also the 
major moons of these nine planets. In 
the normal field of view, planets and 
moons are displayed like stars, which is 
how they appear to us from the Earth’s 
surface. As you get closer to a planet 
(by changing either your field of view 
or your location) you begin to see the 
disc image and any phase information. 
Night Sky Explorer depicts the planets 
using the latest images from NASA and 
other space agencies. However, 
because many planets are constantly 
evolving, these images can quickly 
become out of date. For instance, the 
appearance of the gas giants is 
continuously changing. The Great Red 
Spot of Jupiter drifts in unpredictable 
ways, making precise synchronization 
between Night Sky Explorer and 
observation from Earth difficult. In 
addition, surface features of some 
objects, such as Io, the volcanically 
active moon of Jupiter, change rapidly. 
Unfortunately, we have not yet been 
able to fully image all of the objects in 
our solar system. Where little or no 
data is available, Night Sky Explorer 
uses the time-honored tradition of 
deploying space artists to create the 
surfaces of distant worlds, such as 
Pluto, Charon, and Saturn’s moon 
Phoebe. For information on locating 
planets in the night sky, refer to “The 

Planet List” on page 28.

2 Artificial Satellites: This refers to any 
man-made body orbiting our Earth. 
Most satellites fall into two distinct 
types of orbits: near-earth orbits and 
geosynchronous orbits. Satellites in 
near-earth orbit move much more 
rapidly than the Earth rotates, so they 
move over a large slice of the Earth’s 
surface. Geosynchronous satellites are 
much farther from Earth. They move at 
exactly the same speed as the Earth 
rotates, so they stay directly above the 
same point on the Earth’s surface at all 
times. Night Sky Explorer includes 
several satellites, including the Hubble 
Space Telescope and the International 
Space Station.

3 Comets: These are the small balls of 
rock and ice which revolve around the 
sun. Comets have very elliptical orbits, 
meaning their distance from the sun 
varies greatly with time. Comets are 
usually far away from the Sun, out 
beyond the orbit of Pluto, too dim to 
see. Once in a long while, they come 
close to the Earth and Sun, picking up 
speed and getting brighter. The “tail” 
which we see from a comet is the ice 
and rock being blown off of the comet 
by the solar wind. The tail of a comet 
always points away from the sun. 
Every time a comet comes close to the 
sun, it loses much of its material to the 
solar wind. This means that it will be 
much fainter the next time it comes 
around. Night Sky Explorer includes 
some great comets from yesteryear, 
such as Hale-Bopp and Halley’s.

4 Asteroids: These are also rocky bodies 
which orbit the Sun, but almost all 
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asteroids reside in the “Asteroid Belt”, 
a region of space between the orbits of 
Mars and Jupiter. It used to be believed 
that asteroids were fragments of a 
planet which collided with Jupiter and 
broke up into many pieces, but most 
scientists no longer think this is true. 
Five major asteroids in the asteroid belt 
are included in Night Sky Explorer.

5 The Milky Way: This is the plane of 
our own galaxy. Because we are inside 
the Milky Way, it does not look like the 
photographs we see of other galaxies. It 
appears us to us as a broad band cutting 
across the sky, somewhat brighter than 
the surrounding area. The brightness is 
the composite light from billions of 
stars, each too faint to identify 
individually. The Milky Way is roughly 
100 000 light years in diameter and 
about 13 000 light years thick. It is 
home to over 200 billion stars. Our 
solar system is located about two-thirds 
of the way out from the galaxy’s center. 

6 Messier Objects: These are 110 deep-
sky objects catalogued by the 
astronomer Charles Messier. Some are 
nebulae or star clusters in our own 
galaxy, while others are distant 
galaxies. Many of these objects make 
fantastic photographic images. Some of 
the most famous Messier objects are 
M1, the Crab Nebula; M31, the 
Andromeda galaxy; M42, the Orion 
Nebula; and M51, the Whirlpool 
Galaxy. Night Sky Explorer includes 
pictures of all 110 Messier objects. You 
will have to zoom in using the 
magnifying glass tool to see these 
images.

7 Stars: A star is any body which burns 
or once burned hydrogen fuel. The 
energy and light produced in stars 
comes from the fusion of hydrogen 
atoms. This is the same process which 
takes place in the explosion of a 
hydrogen bomb, multiplied in power 
many times over. Stars which are 
burning hydrogen are said to be on the 
main sequence. As stars grow older, 
they use up their supply of hydrogen 
and have to find other sources of 
energy. When they reach this point, 
they become either red giants or 
supergiants, depending on their size. As 
they continue to use up energy, stars 
eventually become either white dwarfs 
or, in the case of very massive stars, 
neutron stars or black holes.

Tip: Our sun is an ordinary star on the 
main sequence. However, to control its 
appearance in Night Sky Explorer, use the 
menu choices named “Planets/Sun”, not 
those labelled “Stars”.
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With Night Sky Explorer, each of the 7 
classes of objects is treated separately. 
This allows you to set the viewing settings 
to focus on your area of interest.

You can turn on or off any class of object 
by clicking on the Sky menu along the top 
of the main window, and clicking the 
mouse on the class you are interested in. If 
the objects are currently being displayed, 
there will be a checkmark beside the name. 
Clicking on the name turns the display of 
these objects off. If they were already 
turned off, clicking on their name turns 
them back on.

Note: If you turn off the display of the 
planets by choosing Sky->Planets/Sun, the 
Earth’s horizon will not disappear.

Daylight

Many celestial objects are only visible 
during certain times of the year, because 
they are above the horizon only during the 
day at other times of year. With Night Sky 
Explorer, you can get around this problem 
by selecting Sky->Daylight. This feature 
turns on or off the effects of a planet’s 
atmosphere, including the scattering of 
light which makes our sky appear blue. If 
it is daytime and you turn daylight off, you 
will be able to see the stars which are 
normally hidden.

Light Pollution

Even on a perfectly cloudless and 
moonless night, an observer in a big city 
will not see anywhere near the number of 
stars which his or her counterpart in the 
country will see. The default setting for 
Night Sky Explorer assumes the observer 
is far from bright lights. As a result, many 
stars are visible, perhaps too many for the 
urban stargazer. Night Sky Explorer 
allows you to mimic the effects of light 
pollution, showing only the brighter stars 
and making the sky more closely resemble 
what you see from home. You can choose 
two levels of light pollution, which mimic 
the light pollution effects of a large city 
and a small city. To turn light pollution on 
or off, select 
Sky->No Light Pollution, 
Sky->Small City Light Pollution, 
or Sky->Large City Light Pollution.
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Sky Settings

Selecting Sky->Sky Settings brings up the 
Sky Settings window, which allows you to 
change several aspects of the sky’s 
appearance. 

In addition to modifying how many stars 
Night Sky Explorer shows by selecting the 
light pollution option, you can have more 
control over exactly how many stars are 
drawn by moving the slider under 
“Number of Stars to Draw”. Moving this 
slider far to the right displays many stars, 
far more than you could see with the naked 
eye even under perfect conditions. The 
default position of the slider is also 
marked. This slider can only be moved if 
you have selected No Light Pollution.

Tip: If you have a slower computer, don’t 
move the slider too far to the right. 
Whenever the time is updated, Night Sky 
Explorer recalculates the positions of 
every star which is visible and redraws 
each star. If you are displaying a large 
number of stars, this can take a while.

Two other options in the Sky Settings 
window let you choose whether to display 
the compass points shown along the 
horizon and whether to enlarge the moon 
size. Most people perceive the moon to be 
larger than it actually is, so it appears too 
small when drawn at its correct size in 
Night Sky Explorer. For eclipse purposes, 
the moon’s shadow is always calculated 
from the moon’s actual size, so you do not 
have to worry about turning off the 
enlarged moon option during an eclipse.

You also have the option to turn off the 
scenery and draw a plain flat horizon. This 
can be useful if you are trying to observe 
something just above the horizon.

Finally, the Sky Settings window allows 
you to change the colour of the Milky Way 
to make it more prominent in the sky.
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Brightness & Contrast

Night Sky Explorer gives you complete 
control over the brightness, contrast, and 
colour of star display.

The Brightness slider allows you to adjust 
how brightly the stars are drawn on the 
computer screen. If you are running Night 
Sky Explorer on a portable computer, or if 
the room in which you are in is brightly 
illuminated, raising the brightness of the 
stars can be helpful.

The Contrast slider increases and 
decreases the distinction between the 
brightest and dimmest objects in the sky. If 
you’re viewing from an urban location, 
you may want to decrease the contrast so 
that Night Sky Explorer’s display is closer 
to your physical view. If you’re viewing 
from a rural location, you can increase the 
contrast to view a more diverse and 
complete night sky.

A star’s colour is determined by its surface 
temperature, ranging from blue (hottest) to 
red (coolest). The Colour slider increases 
and decreases the extent to which Night 
Sky Explorer displays star colour. Pulling 
the Colour slider to the right shows more 
and more of the full spectrum of star 

colours, to an extent you would never see 
from Earth. Pulling the Colour slider to the 
left strips away colour distinctions until all 
stars appear white.

Checking the “Show Sky Preview” box 
will update your changes to Brightness, 
Contrast and Colour on the main screen 
without closing the Brightness/Contrast 
window, allowing you to see the effect of 
your changes and make any corrections.

Labels

By using the Labels menu, you can control 
which celestial objects are labelled. This is 
especially useful if you are printing star 
charts.

The first two labelling options are 
choosing either All or None from the 
Labels menu. Selecting All labels the most 
prominent objects in six of the seven 
categories (the Milky Way is not labelled). 
Selecting None removes all labels.

You can selectively choose which 
categories of objects to label by clicking 
on the category name in the labels menu. If 
the labels are currently turned on, there 
will be a checkmark beside the name. 
Clicking on the name will turn the labels 
off. If the labels for that category are 
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turned off, clicking the name will turn 
them back on.

Label Settings: Selecting this option from 
the labels menu brings up the Label 
Settings window, which has options for 
altering the appearance of labels. On the 
left side of the window is list of the 
different categories of objects, and a 
checkbox indicating whether the labels are 
currently turned on. If you click on the 
category name, the right side of the 
window brings up the settings options for 
each category. Some options are unique to 
the particular category, while others apply 
to all object types.

For all categories, you have the option of 
changing the appearance of the label. You 
can change the colour, font, and size of the 
label, and choose whether you want the 
labels to be in bold or italics. Many users 
choose different colour labels for each of 
the different types of objects, making it 
easier to quickly distinguish between 
planets, stars, and other objects.

Label Even When Very Dim: This is an 
option for planets, comets, asteroids, and 
artificial satellites. By default, Night Sky 
Explorer will not label an object if it is too 
dim to appear on screen. You can change 
this option. For example, you may wish to 
know the position of all the planets. Pluto 
and Neptune are generally too dim to be 
seen, but by selecting this option, you will 
still know where they are in the sky.

Planetary Symbols: You can choose to 
label the planets by their names, their 
symbols or both. The symbols represent 
the mythological gods which the planets 
are named after. For example, Neptune 
was the god of the sea and is represented 
by the symbol of the trident.

Messier Label Options: You can label 
Messier objects by their Messier catalogue 
number, their common name (if there is 
one), their symbol, or any combination of 
these. The symbol indicates whether the 
Messier object is a galaxy, a nebula, or a 
star cluster. For example, M31 is also 
known as the Andromeda Galaxy, and is 
labelled with a backwards ‘S’ to indicate 
that it is a galaxy. You can also use the 
slider to decide how many Messier objects 
to label.

Star Label Options: You can label a star by 
its common name, its Bayer letter, or its 
Flamsteed number. Most common names 
are thousands of years old and have an 
Arabic origin. The classification scheme 
for Bayer letters and Flamsteed numbers is 
discussed in “Info Window” on page 24. If 
you check the box marked “Include 
Constellation”, the constellation 
abbreviation is shown after the star name 
or number.
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You can also choose whether to show the 
star’s magnitude, and use the slider to 
determine how many stars to label.

Constellations

People have always joined together 
patterns of stars to create images in the 
night sky. The most well known of these 
are those that have been handed down to 
us from the Arabs, Greeks, and Romans. 
Astronomers use these ancient 
constellations as a guide to map the stars 
into various regions. Today the 
International Astronomical Union 
recognizes 88 unique constellations, which 
together cover the entire sky. Many of the 
best-known figures in the sky, such as the 
Big Dipper and the Summer Triangle, are 
not formal constellations, but are known as 
asterisms. Night Sky Explorer has many 
options for drawing the constellations in 
its Constellations menu.

Boundaries: This displays the boundaries 
of the 88 official constellations.

Labels: This turns on or off constellation 
labels. For more control in displaying 
constellation labels, select 
Constellation Settings and then click the 
button marked Labels in the dialog box 
which opens up. In addition to the usual 
options, you can choose whether to display 
the constellation’s astronomical name, its 
common translation, or both.

Auto Identify: Turning this feature on will 
identify the constellation which is at the 
centre of the screen. If you scroll around 
the screen using the hand tool, the 
constellations will gradually fade in and 
out. You can control whether to draw the 
name, boundary, stick figure or classical 
illustration using the auto identify feature 
by clicking on 
Constellations->Constellation Settings.

Constellation Settings: This dialog box 
allows you to turn on or off the stick 
figures and constellation boundaries, and 
also choose the colour with which they are 
drawn. If you have the autoidentify feature 
turned on, you can check which options 
are drawn using this feature. You can also 
use the slider to control how bright the 
images drawn using auto identify appear.
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Figures: You have four options for 
drawing the constellations themselves.

You can draw stick figures using either the 
standard astronomical figures, or those 
popularized by H.A. Rey in his book The 
Stars, a New Way to See Them. These 
figures closely resemble the names of the 
constellations. For example, Ursa Major, 
the Great Bear, is depicted as a stylized 
bear. To get the figures to match the 
names, Rey had to take some liberties, so 
it may be difficult to match these figures to 
what you actually see in the sky. You can 
also choose to draw only the constellations 
of the Zodiac (drawn in the standard 
astronomical style). Finally, you can draw 
stick figures of the asterisms, which are 
familiar star groupings which are not 
official constellations. A checkmark 
beside the name indicates that an option 
for constellation drawing is turned on. To 
turn it off, click on the name again.

Note: These four options are mutually 
exclusive, so you can only view one 
drawing method at a time.

Guides

The Guides menu allows you to display 
various astronomical reference points and 
grids which will help you identify where 
objects in the sky are.

Celestial Grid: The celestial grid shows the 
gridlines of the Equatorial co-ordinate 
system mapped onto the sky. See 
“Equatorial” on page 26 for a description 
of this system. To turn on or off the 
celestial grid, select 
Guides->Celestial Grid.

The Ecliptic : This is the line in the sky 
which the sun moves though over the 
course of a year. Selecting 
Guides-> Ecliptic turns on or off this path. 
Notice the constellations which it passes 
through-these are the familiar zodiac 
constellations. Because the planets all 
move in almost the same plane, with the 
exception of Pluto, they will all be found 
close to the line of the Ecliptic.

Vernal/Autumnal Equinox: The Vernal 
Equinox is the sun’s position relative to 
the stars on the first day of spring (in the 
Northern Hemisphere), while the 
Autumnal Equinox is the sun’s position 
relative to the stars on the first day of fall. 
More precisely, they are the sun’s 
positions in the sky at the two exact times 
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when the plane of the Earth’s equator is 
the same as the plane defined by the 
Earth’s revolution around the Sun. 
Selecting 
Guides->Vernal/Autumnal Equinox turns on 
or off these markers.

Summer/Winter Solstice: The Summer 
Solstice is the sun’s position relative to the 
stars on the first day of summer, while the 
Winter Solstice is the sun’s position 
relative to the stars on the first day of 
summer. More precisely, they are the sun’s 
positions in the sky at the two exact times 
when the plane of the Earth’s equator is 
inclined at the largest angle (about 23.5 
degrees) to the plane determined by the 
Earth’s revolution around the Sun. 
Selecting Guides->Summer/Winter Solstice 
turns on or off these markers.

Zenith/Nadir: Selecting 
Guides->Zenith/Nadir turns on or off labels 
for the zenith (point directly above your 
head) and the nadir (point directly beneath 
your feet).

Celestial Poles: The North Celestial Pole is 
the point in the sky which has a 
declination of 90 degrees. It is directly 
overhead the North Pole of Earth. The 
South Celestial Pole has declination -90 
degrees and is directly above the South 
Celestial Pole of Earth. Selecting 
Guides->Celestial Poles turns on or off 
markers for these points.

Field of View Indicators: Selecting 
Guides->Field of View Indicators gives you 
4 options, representing 3 common sizes of 
binoculars, and the Telrad, a telescope 
attachment which is used to locate objects. 
For the binoculars, the first number is the 
magnification, and the second number is 

the width of the lens in millimetres. If you 
select one of these instruments, an outline 
appears in the centre of your screen which 
is the same shape and has the same field of 
view as the corresponding instrument. 
This is handy if you own one of these 
instruments, as the area inside the outline 
should correspond very well to what you 
actually see through the eyepiece.

Settings: This window allows you to 
change the colors of the celestial grid and 
ecliptic line, and also allows you to change 
the grid spacing.
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Putting It All Together

This example combines all you have 
learned in this chapter by showing you 
how to change the look of Night Sky 
Explorer to locate an object. Your goal is 
to observe the Pleiades Cluster. The date is 
Dec.1, 2000 and you are located in 
Toronto.

1 Change the date to Dec.1, 2000 in the 
Control Panel.

2 Change your location. Click on your 
current location in the Control Panel. 
This brings up the Viewing Location 
dialog box. Click the lookup button. 
Select Toronto from the list of cities 
and then select Set Location.

3 Change the time to 6:30 PM in the 
Control Panel (ensure that DST is off). 
This is when you plan to observe.

4 Select Edit->Find. Select Messier from 
the list of categories and enter M45. 
This is the Pleiades Cluster. Make sure 
that the option “Magnify for Best 
Viewing” is not selected. The program 
should put the Pleiades at the center of 
the screen.

5 In the Sky menu, make sure the 
following options are turned on: Small 
City Light Pollution, Planets/Sun, Stars 
and Messier. This should show you 
enough stars to identify the general area 
of the Pleiades, but not too many to 
confuse you. Also open the Sky 
Settings window and make sure that the 
option Show Compass Points is turned 
on.

6 In the Labels menu, make sure the 
following options are turned on: 
Planets/Sun, Messier and Stars. Open 
the Label Settings dialog box and make 
sure that the settings for Messier labels 
have both common name and Messier 
number turned on. The Pleiades should 
now be named. You will notice that 
Jupiter and Saturn are both near the 
Pleiades. Jupiter is quite bright, and is a 
good guide for locating the Pleiades.

7 From the Guides menu, turn on the 
Celestial Grid.

8 Now assume you are observing the sky 
with a pair of 8 x 35 binoculars (if you 
own a different type which matches one 
of those listed in Night Sky Explorer, 
choose this instead). Go to 
Guides->Field of View Indicators and 
make sure that there is a checkmark 
beside 8 x 35 binoculars.You should 
see the small circular outline of the 
binocular eyepiece. This will show you 
where to point your binoculars.
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9 Now we will get a close-up view which 
mimics what you would see through 
the binoculars. Zoom in using the zoom 
buttons in the Control Panel until the 
outline of the binoculars fills almost 
(but not quite) the entire screen. 

If you want to observe the Pleiades in the 
sky and can’t run Night Sky Explorer on a 
laptop, you may want to print two charts, 
one after step 8 to get a feel for where the 
Pleiades is in the sky, and one after step 9 
to match what you should see through 
your binoculars. The two charts won’t 
match your screen views exactly, because 
some of Night Sky Explorer’s print 
settings are different than the options you 
selected, but they should appear similar. 
With these two charts in hand, you are 
well equipped to see this bright star 
cluster.

Saving Your Settings

Choosing Sky->Save Settings as Default 
will save your settings so that Night Sky 
Explorer will use these settings whenever 
you start the program or press the Home 
button. This allows you to set up Night 
Sky Explorer to look exactly the way you 
like.

Global Preferences

Certain aspects of Night Sky Explorer are 
treated differently than your appearance 
settings (which you save by choosing Sky-
>Save Settings as Default). These are 
called global preferences. When you 
change a global preference, the change 
will be saved automatically (there is no 
need to choose 
Sky->Save Settings as Default). Global 
preferences include:

1 all the options in the File->Preferences 
menu

2 the “Enlarge Moon size” checkbox and 
Milky Way color in the Sky Settings 
window.

You can open the Preferences window by 
selecting File->Preferences from the main 
menu. Use the dropbox at the top of the 
window that appears to select one of the 
four categories of preferences.
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The Factory Defaults button will restore 
the global preferences which the program 
was originally shipped with.

Show Document Save Warnings: When 
you close Night Sky Explorer, the program 
asks whether you want to save the changes 
to a Night Sky Explorer file (see “What is 
a Starry Night File?” on page 46 for 
information on files). If you do not want 
this warning, uncheck this option.

Fill Page When Printing: If you select this 
option, Night Sky Explorer will print all of 
what you see on screen, plus part of the 
surrounding area to fill the page. If it is not 
selected, only what you see on screen will 
be printed.

You also have access to the QuickTime 
Movie Settings window. For more 
information, refer to “Making Movies” on 
page 48.

Panning Speed: Functions such as Find 
(choose Edit->Find) offer the exciting 
experience of panning across the sky to 
zoom in on the object of your search. To 
increase or decrease the speed of this 
animation, adjust the Panning Speed 
slider.

Animate Location Change: Checking this 
option will simulate the experience of 
flying through space when you change 
your viewing location. We recommend 
leaving the animation speed slider set to its 
maximum, unless you have a very fast 
computer and find that the animation 
sequence is over too quickly. If you do not 
have this option checked, changing your 
location puts you instantly at the new 
location.

Selection Colour: This allows you to 
change the label colour for objects you 
have selected (see “The Hand Tool” on 
page 13 for information on selecting 
objects).

You also have access to the QuickTime 
Movie Settings window. For more 
information, refer to “Making Movies” on 
page 48.
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Chapter 6

Working With Files
In this chapter you will learn how Night Sky 
Explorer looks at files, and how to make your 
own Night Sky Explorer files. You will also learn 
how to make movies and export images from 
Night Sky Explorer.
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What is a Starry Night File?

A Starry Night file allows you to recreate 
all the conditions which you used in the 
program to see a particular celestial event. 
When you open a file again, it will restore 
you to the same time, viewing location and 
viewing direction as you had when you 
saved the file. It will also restore the time 
mode you were using when you saved the 
file. For example, if you had time playing 
forward one day at a time, when you saved 
the file, it will still move forward one day 
at a time when you reopen it. Finally, all 
your label, guide and sky settings will be 
restored. 

Some events for which you may wish to 
make a Starry Night file include an 
eclipse, a planetary alignment, or a 
closeup of a galaxy or star cluster.

What is a Starry Night file not? It is not a 
premade animation sequence. All a Starry 
Night file does is establish the inital screen 
conditions-from then on you have 
complete control over how the program 
will evolve. If you want to make 
replayable animation sequences, read the 
section on “Making Movies” on page 48.

Using Files

This example teaches you how to use the 
File menu to save, open and modify files.

Example: Making a file of the August 11, 1999 solar 
eclipse.

1 Click on the box in the Control Panel 
displaying your current location to 
bring up the Location menu.

2 Click the Lookup button and select 
Munich, Germany, from the list of 
cities.Click OK and then Set Location. 
The box in the Control Panel should 
now show Munich as your current 
location.

3 Set your time to 12:32:00 PM, and the 
date to August 11, 1999. Ensure that 
Daylight Saving Time is on. Make sure 
time is stopped.

4 If the Planet List is not already open, 
open it by selecting 
Window->Planet List.

5 Double-click on the Sun in the Planet 
List. The Sun should now be in the 
center of your view, with the Moon 
almost directly in front of it, but not 
quite. The sky should still be bright (if 
you have daylight turned off, turn it 
back on now). 

6 Set your time step to 3 seconds in the 
Control Panel.
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You now have Night Sky Explorer set up 
perfectly to watch the solar eclipse. 

7 To save your work, select File->Save. 
Name the file 
“Eclipse from Munich” and save 
it in the appropriate directory. Once 
you have saved the file, the main 
window should now be called Night 
Sky Explorer-Eclipse from Munich, not 
Night Sky Explorer-Untitled. 

You will now watch the eclipse.

8 Press the Forward button on the Time 
controls in the Control Panel. As time 
flows forward, the sky will gradually 
begin to get darker. The first object 
which you will see is Venus, to the 
bottom left of the Sun. At about 12:38, 
the sky will go completely dark and all 
the stars will come out. This lasts only 
a few minutes before the sky gradually 
becomes light again. At about 12:42, 
stop time by pressing the Stop button 
on the Control Panel.

9 Close the file by selecting File->Close. 
Select Don’t Save in the window which 
asks if you want to save changes. This 
will close Night Sky Explorer.

10 Restart Night Sky Explorer. After it 
opens, you should be at your home 
location at the current time.

11 Select File->Open and choose 
“Eclipse from Munich” to open 
this file. Again you are in Munich, 
Germany at 12:32, looking at the Sun, 
in the best spot to watch the eclipse. 
You can press the Forward button on 
the Control Panel to watch it again, if 
you like.

Other File Features

The File Menu has many other features 
which are described below. These features 
work similarly to those found in most file-
based applications.

New: This opens a new Night Sky 
Explorer window with all the default 
settings. The window you were originally 
looking at is not closed, but merely 
minimized.

Close: This closes the window which is 
currently active. If you only have one 
Night Sky Explorer window open, this will 
also exit the application.

Save As: This saves the file under a 
different name and changes the active 
window to this file.

Save a Copy As: This also saves the file 
under a different name, but doesn’t change 
the active window to this file.

Revert: This command reverts the window 
to the last saved version of the active 
document. If you are not using a file which 
has previously been saved, this option is 
not available.

Exit: Closes Night Sky Explorer. If you 
have not saved changes made to any open 
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documents, you are asked whether you 
want to save to a file. See
“What is a Starry Night File?” on page 46 
to learn what information is saved in a 
Starry Night file.

Reversing Actions

If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you 
select Edit->Undo, you can reverse up to 
the last 50 actions you have done in your 
Night Sky Explorer file. Using 
Edit->Redo performs the actions again.

Making Movies

You can make spectacular movies of any 
Night Sky Explorer view. Movies are 
played back using the QuickTime viewer, 
so you can send movies to your friends 
and colleagues. They do not need to have 
Night Sky Explorer to watch the movies.

To make a movie, select File->Make Movie. 
For reasons explained later in this section, 
it is best to hit the Stop button in the time 
controls on the Control Panel before you 
select Make Movie. After selecting 
File->Make Movie, the program will then 
open a window asking you to name your 
movie and pick a directory to save it in. 
The default name is “Space Movie” 
and the default location is the “Night 
Sky Explorer” directory. You can 
change the movie name and/or the 
directory where it will be saved. If you are 
making a movie for the first time, the 

Compression Settings window then comes 
up.

Compression Settings

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 
second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few MB 
in size. The compression settings offer 
different ways to keep your movie files 
down to a manageable size.

Compressor: This popup lets you choose 
from several different compression 
formats. Depending on the compression 
format chosen, a second popup menu may 
allow you to choose from several colour 
options. 

Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.
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Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played back 
and how often to draw a key frame, and 
limit the amount of data stored per second 
to a maximum value.

Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
File->Preferences from the main menu and 
click the QuickTime Movie Preferences 
button.

Recording

Once you have closed the Compression 
Settings Window, a rectangular outline 
will appear in the center of the screen. The 
area inside the rectangle will be recorded 
in your movie.

Note: You cannot change the size of the 
movie window in Night Sky Explorer. 
Zoom in or out using the magnifying glass 
tools on the Control Panel to get the right 
scale for your movie.

The left side of the movie window will 
have three buttons. The Pause button will 
temporarily stop recording, the Record 
button will restart recording, and the Stop 
button will stop recording for good and 
close the Movie window. The Movie 
window will automatically be in Record 
mode when it opens.

A new frame is added to the movie every 
time the screen is redrawn. There are two 
ways in which the screen is redrawn: if 
you change the screen display, or if time 
advances. Most changes you make in 
Night Sky Explorer change the screen 
display. Switching daylight on or off, 
changing the labels, zooming in or out and 
blasting off are just a few changes which 
will cause a new frame to be recorded. 
Whenever the time changes the screen is 
also updated. Therefore, if you have time 
running before you select File->Make 
Movie, new frames will be added right 
away every time the time changes. This 
can happen before you have the screen set 
up so that the correct part of the sky is 
inside the movie frame. This is why it is 
best to stop time before you start to make a 
movie.

Once you are ready to start filming, just 
change the screen in any way you want or 
start time running. The number of frames 
currently recorded is shown in the bottom 
right corner of the window, along with the 
total running time of the movie. When you 
are finished recording, hit the Stop button 
along the bottom of the movie window. 
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Tip: To change viewing angles in the 
middle of a movie, press the Pause button 
in the Movie Window and change your 
location. The movie will not resume 
recording until you press the Record 
button again.

Playing Back Movies: You can use the 
QuickTime movie player to play back your 
movies. To play back a movie, double-
click the file in the folder where you saved 
it. The QuickTime player will open and 
begin playing your movie.

Images

You can use images from Night Sky 
Explorer for many purposes: to post on 
your web site, to create images for 
teaching purposes, or perhaps even to 
make a birthday card for an astronomy 
buff! To save a shot from Night Sky 
Explorer as an image, select
File->Export as Image. This will bring up a 
familiar Save dialog box. One of the fields 
in this dialog box allows you to choose the 
format for your new image. You can 
choose from JPEG, bitmap, PICT, and 
many other popular formats.

The picture which is saved is an exact 
duplicate of what you see on your screen 
inside the main Night Sky Explorer 
window.

Tip: You can also use the Export as Image 
command to print colour images from 
Night Sky Explorer. See 
“Printing & Making Movies” on page 57 
for information on how to do this.



Appendix A

Frequently Asked Questions
This section answers the most common questions 
about Night Sky Explorer. The most up to date 
version of this FAQ is available online at: 
www.starrynight.com/english/faq_beginner.shtml 

This is especially useful for websites mentioned 
on this page. Their URL’s may have changed 
since this manual was printed, in which case the 
new links will be in the online FAQ.

If your question still isn’t answered, contact us at 
support@starrynight.com
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QuickTime

Information about the multimedia program 
QuickTime needed to run Night Sky 
Explorer

What is QuickTime and why do I need 
it?

QuickTime is a tool for manipulating 
graphics files and constructing and 
viewing animation sequences. Night Sky 
Explorer uses it to allow you to make 
movies of Night Sky Explorer sequences 
and to save screen images from Night Sky 
Explorer as graphics files. Night Sky 
Explorer will not run at all unless you have 
version 3 or later of QuickTime 
(QuickTime 2 will not work).

When I install QuickTime, what type of 
installation should I choose?

You should choose the "Full Install" 
option, as the moviemaking and image 
exporting features in Night Sky Explorer 
will not work properly if you choose the 
"Minimum Install" option.

I get an error message when I try to 
install QuickTime.

This usually occurs if the “Temp” folder 
on your hard drive is full (this is the folder 
temporarily used by installers, including 
the QuickTime installer). If there is too 
much in this folder, the installer may not 
work properly. You should empty the 
“Temp” folder (if there are any old files in 
this folder which you need, move them to 
another folder) and then run the 
QuickTime installer again. You should 
close all other applications, including any 
anti-virus software utilities, when you run 

the installer. If you still encounter errors, 
you may wish to visit Apple’s QuickTime 
support page: http://www.info.apple.com/
support/pages.taf?product=quicktime

Registration Number

Questions about the Night Sky Explorer 
registration number

Where do I find my registration number 
for the program?

Your registration number is on the front 
inside page of the Night Sky Explorer 
User's Guide. This page is colored to 
distinguish it from the rest of the book. 

How do I register my copy of the 
program?

We encourage you to register by mailing in 
the registration form at the back of the 
User's Guide or by visiting our online 
registration page: 
www.starrynight.com/register. This allows 
us to notify you of any bug fixes, upgrades 
or new plugins for Night Sky Explorer.
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I want to move my copy of Night Sky 
Explorer to a new computer. How do I 
retrieve my registration number?

Choose Help->Registration. A window 
with your name and registration number 
will appear.

Installation Problems

Installing Night Sky Explorer on your 
computer

I already have Starry Night Basic/
Deluxe/Backyard/Pro on my computer. 
Do I need to remove them before I 
install Night Sky Explorer?

No. Night Sky Explorer will be installed as 
a completely new program, and you can 
choose to keep the other version of Starry 
Night on your computer or remove it.

When I try to install the program, I get 
a "General Protection Fault" message. 
(Windows only).

This is an error in the InstallShield 
program which Night Sky Explorer uses. 
Visit this page for solutions: http://
support.microsoft.com/support/kb/articles/
q192/8/90.asp

Support

Where to turn for more help with the 
program

My questions aren't answered in the 
manual or this FAQ. Who can I 
contact? 

You can e-mail support@starrynight.com 
or phone (416) 410-0259 Ext. 225 between 
9 and 5 Eastern time Monday to Friday for 
help with your problems.

Are there any other support resources?

Yes, there is a Starry Night Discussion List 
for owners of Starry Night to share 
program information and ask other owners 
questions. Sign up for this list at http://
www.starrynight.com/cgi-local/lists.cgi 
The Usenet newsgroup "sci.astro.amateur" 
is also a good resource for general 
questions about astronomy and observing. 

Updates/Upgrades

Updating to the latest version of Night Sky 
Explorer, or upgrading to another version 
of Starry Night

How do I find out if I have the latest 
version of Night Sky Explorer?

From within Night Sky Explorer, select 
Help->Auto Update Application. This will 
tell you if you have the latest version and 
provide you with a download link if you 
need to update.
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Are updates free to owners of an earlier 
version of Night Sky Explorer?

Any updates or bug fixes to Night Sky 
Explorer will be available as free Internet 
downloads to existing owners.

General Run-Time Problems

Problems with the way the program runs

I get an error message when I try to run 
Night Sky Explorer. 

This usually means that your computer 
doesn't meet the System Requirements for 
Night Sky Explorer. On Windows, the 
most common problem is a lack of RAM. 
You need at least 24 MB of RAM, and if 
you only have 24 or 32 MB, you should 
close all other applications before trying to 
run Night Sky Explorer. If you have a 
Macintosh, the most common problem is 
trying to run Night Sky Explorer on a 
processor that is too old. You need a 
PowerPC to run Night Sky Explorer and it 
will not work on a 68K machine.

When I run Night Sky Explorer, it will 
slow down after about 10 seconds if I 
am not doing anything. I need to use the 
mouse or keyboard to speed it up again. 
(Macintosh only)

This appears to be a problem specific to 
the G4 processor. Turning off "processor 
cycling" in the Energy Saver Control 
Panel should fix the problem.

How do I save customized settings and 
make them open automatically when I 
start the program?

Set up the screen the way you like and 
then choose Sky->Save Settings as Default 
from the main menu.

Time & Date

Time zones, Daylight Savings time, 
sunrise/sunset times. eclipse times…

Night Sky Explorer doesn’t display the 
correct time when I start up. How do I 
fix this?

Night Sky Explorer reads the time from 
your computer’s Control Panel. Make sure 
it is set correctly there. On Windows, you 
can access this control panel by clicking 
the Start button on your desktop and 
choosing Settings->Control Panel, then 
double-clicking on “Date/Time” in the list 
which appears. On the Mac, click on the 
Apple menu, then select 
Control Panels->Date & Time.
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The correct time is shown when I start 
Night Sky Explorer, but the sun rises 
and sets at the wrong time. How do I fix 
this?

Most likely you have entered the wrong 
time zone for your home location. Select 
Go->Set Home Location to see what the 
time zone is set at, and change the time 
zone in this window if necessary. If you do 
not know your time zone, see the next 
question.

How do I find my time zone?

Time zones are in relation to London, 
England. People on Eastern Time are 5 
hours behind London time, so they should 
put "-5h" for their time zone. Those on 
Central Time would enter "-6h" and so on. 
Visit the World Time Zone Map at http://
aa.usno.navy.mil/AA/faq/docs/
world_tzones.html if you do not know the 
time zone of your home location. 

Do the sunrise/sunset times account for 
the refraction of light due to the earth's 
atmosphere?

Yes. The bending of light due to the 
Earth’s atmosphere is accounted for by 
simply lowering the horizon about 1/2 
degree. This gives the correct rise and set 
times for the sun and moon but doesn’t 
affect the relative positions of the stars.

How does Daylight Savings Time work 
in Night Sky Explorer?

When you start up Night Sky Explorer, the 
program checks your computer's date/time 
settings to find out if Daylight Savings 
Time is in effect for the current date, and if 
so, automatically adjusts the sky to 
account for this. If Daylight Savings Time 
is "on" in Night Sky Explorer, the little 
icon of the sun immediately to the right of 
the time in the Control Panel will be 
coloured yellow. Click on this icon to turn 
off Daylight Savings Time (if Daylight 
Savings Time is already off, clicking on 
the icon will turn it on). Note that Night 
Sky Explorer only checks to see if 
Daylight Savings Time is in effect when 
you open the program. This means that 
you may have to turn on or off Daylight 
Savings Time if you change the date from 
within the program. For example, let's say 
you open the program in June. Night Sky 
Explorer checks with the operating system 
to determine that Daylight Savings Time is 
in effect, so the icon of the sun in the Night 
Sky Explorer Control Panel is lit up. 
However, you are interested in viewing a 
solar eclipse in December, so you change 
the date in the Control Panel to sometime 
in December. Night Sky Explorer will not 
automatically turn Daylight Savings Time 
off. You need to click on the icon of the 
sun to manually turn Daylight Savings 
Time off.
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Can I get Night Sky Explorer to show 
the time using the 24-hour clock?

Yes. On Windows Night Sky Explorer 
looks to the Windows registry to 
determine the time format. If it can't find a 
registry entry for regional date settings 
then it defaults to the 12 hour clock. 
Unfortunately UK Windows does not 
automatically place the date format in the 
registry where Night Sky Explorer expects 
to see it. To work around this you should 
open the "Regional Settings" control 
panel, switch the time format to something 
other than the current setting, click OK, 
then reopen the "Regional Settings" 
control panel and switch to the 24-hour 
clock. After restarting Night Sky Explorer 
it should be using the new time format. On 
the Macintosh you can reset the time 
format from the Date and Time control 
panel. After restarting Night Sky Explorer 
it should be using the new time format.

Can I get Night Sky Explorer to show 
dates in the European format?

Yes.  On Windows Night Sky Explorer 
looks to the Windows registry to 
determine the order in which to show 
dates. If it can't find a registry entry for 
regional date settings then it defaults to the 
US month, day, year. Unfortunately UK 
Windows does not automatically place the 
date format in the registry where Night 
Sky Explorer expects to see it. To work 
around this you should open the "Regional 
Settings" control panel, switch the date 
format to something other than the current 
setting, click OK, then reopen the 
"Regional Settings" control panel and 
switch to the UK day-month-year order. 
After restarting Night Sky Explorer it 

should be using the new date format. On 
the Macintosh you can reset the date 
format from the Date and Time control 
panel. After restarting Night Sky Explorer 
it should be using the new date format.

Does Night Sky Explorer use the 
Gregorian or Julian calendar for old 
dates?

Night Sky Explorer uses the old Julian 
calendar for all dates before Oct. 15, 1582, 
and the Gregorian calendar for all dates 
more recent than this. The dates Oct. 5-
Oct. 14, 1582 do not exist in Night Sky 
Explorer, to account for the ten days which 
were skipped when the new calendar was 
introduced.

Viewing Location

Setting or changing your home location or 
your viewing location

I’ve tried to change my home location, 
but everytime the program starts up, it 
reverts to the old location. How do I 
change my home location?

You have to change your home location by 
selecting Go->Set Home Location and 
changing your location from this window. 
Do not click on your location name in the 
Night Sky Explorer Control Panel to bring 
up the Location dialog box and change 
your information there. This just changes 
your current viewing location, not your 
home location.
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My city isn’t in the list of cities in Night 
Sky Explorer’s location window, and I 
don’t know my latitude and longitude. 
Where can I find this information?

The best site for finding the latitude and 
longitude of any city is probably Heavens-
Above: http://www.heavens-above.com/
countries.asp If you are located in the 
United States, you can also use the 
Latitude/Longitude Position Finder: http://
www.juggling.org/bin/un.cgi/map-find (to 
zoom in on a map of the U.S.) or ZipInfo: 
http://www.zipinfo.com/search/
zipcode.htm (to find the latitude and 
longitude by ZIP code). If you type in your 
home location's co-ordinates instead of 
choosing from the list of cities in Night 
Sky Explorer, you must also make sure 
that your time zone is entered correctly. 
See “How do I find my time zone?” on 
page 55 if you do not know your time 
zone. 

Internet Database

Night Sky Explorer's interactive Internet 
database

When I choose Online Info for an object 
in Night Sky Explorer, it opens using 
Internet Explorer. How do I get it to use 
Netscape?

Night Sky Explorer uses your "default 
Internet browser" to access our Internet 
database. If you want to use Netscape, you 
must make it your default browser. Learn 
how to do this for Macintosh: http://
home.netscape.com/download/
mac_instructions.html or Windows: http://
help.netscape.com/kb/consumer/
19971009-21.html

Printing & Making Movies

Printing star charts and making 
QuickTime animation sequences

How do I print star charts?

Adjust your window to the view you want, 
then choose File->Print. Night Sky 
Explorer has a special set of settings it 
uses when printing charts which you 
cannot change. Starry Night Pro allows 
you to customize your charts in any way 
you want.

Can I print images in colour?

You cannot print images in colour by using 
the File->Print command. However, there 
is a way around this. Set up the screen so 
that it shows the image you wish to print 
out. Choose File->Export as Image.  This 
opens a window which allows you to save 
the screen as a graphical image. The 
bottom left corner of this window has a 
dropbox which allows you to save the 
image in several popular formats, such as a 
"jpeg" or a "pict". Once you have saved 
this image, you can open it a program such 
as Internet Explorer and choose File->Print 
to print out a colour image.

Can I print star charts showing the 
whole sky?

Night Sky Explorer can only print charts 
with a field of view of 100 degrees or less. 
Starry Night Pro allows you to print (and 
display onscreen) fields of view as large as 
180 degrees, which is the entire 
hemisphere of sky above the horizon.
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Neither the "Export as Image" feature 
nor the "Make Movie" feature do 
anything. What's wrong?

These two features will not work if you 
chose the "Minimum Install" option when 
you installed QuickTime. You should 
reinstall QuickTime and choose the "Full 
Install" option. Both features should then 
work properly.

Can I adjust the size of the movie 
window?

Unfortunately, no. Starry Night Pro allows 
you to make the movie window any size.

Why do the movies I made with Night 
Sky Explorer have distorted colors 
when I play them back?

This is a result of the compression method 
which you used when saving the movie. 
From within Night Sky Explorer, choose 
File->Preferences and click the 
QuickTime Movie Preferences button. The 
"Compression Settings" window which 
opens allows you to modify the 
compression settings. The top dropbox in 
this window is the compression method. If 
you saw distorted colors in the movies you 
made, try changing the compression 
method. "Sorenson Video" is a good 
compressor which usually doesn't distort 
the original images noticeably. Also make 
sure that the "Quality" slider in the 
"Compression Settings" window is all the 
way to the right.

Constellations & The Zodiac

Finding your birth sign, seeing the sun on 
the Vernal Equinox…

How do I follow the sun's path through 
the Zodiac over the course of a year?

Set the time to a time of day where the sun 
will be above the horizon all year, for 
example 12 Noon. Select Sky->Daylight to 
turn off sunlight, so that you can see the 
background stars. Turn on the Zodiac 
constellations by choosing 
Constellations->Zodiac. You may also want 
to turn on the solstice and equinox markers 
by choosing 
Guides->Vernal/Autumnal Equinox and 
Guides->Summer/Winter Solstice. Change 
the timestep in the Control Panel to 1 day 
and press the Forward button to run time 
forward and watch the sun move through 
the Zodiac.

The sun appears to be in the wrong 
Zodiac constellation on a given date.

Astrology uses the constellation 
boundaries as they existed several 
thousand years ago. Since that time, the 
stars have shifted in the sky, due to the 
precession of the earth, and the 
astronomical constellation boundaries no 
longer match the astrological constellation 
boundaries. Night Sky Explorer shows the 
astronomical constellation boundaries. Try 
changing the time to the distant past or 
future and notice how the sun’s position on 
different dates changes.

How do I find my birth sign?

Adjust the date and time to your birthdate 
in the Control Panel. If you were born 



Frequently Asked Questions 59
during daylight, choose Sky->Daylight to 
turn off daylight so that you can see the 
stars as they appeared at the moment of 
your birth. Turn on the Zodiac 
constellations by selecting
Constellations->Zodiac and label the 
Zodiac constellations by selecting 
Constellations->Labels. The constellation 
which the sun is located in is your 
astronomical birth sign. This may not 
agree with your astrological sign, for the 
reasons given in the previous question.

Solar System Bodies

Planets, moons, comets, satellites, and 
asteroids. 

How do I see the phases of the moon?

Choose Window->Planet List to open the 
planet list, if it is not already open. Click 
on the moon's name in this list and then 
click on the little lock icon to lock on the 
moon. If you get a message saying that the 
moon is beneath the horizon, click the 
Reset Time button. Zoom in on the moon if 
you want a closer look. Now change the 
timestep in the Control Panel to 1 day. Use 
the Single Step Forward button to watch 
the moon's phase change day-by-day (you 
may need to adjust the time of day every 
so often in order to keep the moon above 
the horizon).

How accurate are the positions of the 
planets and moons in Night Sky 
Explorer?

The position of the eight major planets 
should be accurate to within 5 arcseconds 
for times within 3000 years of the present. 
The theory used to predict Pluto’s position 

is less accurate: between the years 1885 
and 2099, its position is accurate to within 
1 arcsecond, but the accuracy will decline 
significantly outside these dates. The 
position of our moon should be accurate to 
within 10 arcseconds for several thousand 
years in either direction. The theories used 
to predict the positions of other moons are 
simpler and therefore potentially less 
accurate.

Why can't I find Halley's Comet at the 
Battle of Hastings?

Unfortunately, predicting comet positions 
on past trips around the sun is one area of 
astronomy where simulation programs like 
Night Sky Explorer are not very effective. 
When a comet is far from the sun, its orbit 
is altered by the gravitational influence of 
thousands of other comets in ways that 
can't be predicted by Night Sky Explorer 
(because these other comets are also far 
from the Sun and most are not even 
known). The gravity of these other comets 
will cause the orbit of the comet you are 
interested in to change. For example, the 
orbital period of Halley's comet has varied 
from 76 years to 79 years over the last 
thousand years. The bottom line is that the 
orbital elements for a comet in Night Sky 
Explorer are valid only for its most recent 
trip around the sun and can't be used to 
predict its appearance in the more distant 
past.
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Stars

Information on the star data in Night Sky 
Explorer

Where does the star data in Night Sky 
Explorer come from?

The star data comes from the Hipparcos/
Tycho catalogue, which is the result of a 
recent mission by the European Space 
Agency. Find out more about this catalog 
at the Hipparcos Project home page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html



Appendix B

Keyboard Shortcuts
Use these keyboard shortcuts to quickly access features you use frequently.

Keyboard Function Windows Macintosh

File Menu
New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-S Cmd-S
Print Ctrl-P Cmd-P
Exit Ctrl-Q Cmd-Q

Edit Menu
Undo Ctrl-Z Cmd-Z
Redo Ctrl-Shift-Z Cmd-Shift-Z
Cut Ctrl-X Cmd-X
Copy Ctrl-C Cmd-C
Paste Ctrl-V Cmd-V
Find Ctrl-F Cmd-F
Find Again Ctrl-G Cmd-G
Select None Ctrl-Y Cmd-Y
Get Info Ctrl-I Cmd-I
Online Info Ctrl-Shift-I Cmd-Shift-I

Go Menu
Viewing Location Ctrl-L Cmd-L
Home Ctrl-Shift-H Cmd-Shift-H

Sky Menu
Daylight Ctrl-D Cmd-D
Brightness/Contrast Cmd-Option-M
Planets/Sun Ctrl-Shift-P Cmd-Shift-P
Artificial Satellites Ctrl-Shift-A Cmd-Shift-A
Stars Ctrl-Shift-S Cmd-Shift-S

Labels Menu
Label Settings Ctrl-E Cmd-E
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Constellations Menu

Boundaries Cmd-Shift-K
AutoIdentify Cmd-K
Constellation Settings Ctrl-K Cmd-Option-K

Guides Menu
Celestial Grid Ctrl-Shift-C Cmd-Shift-C
The Ecliptic Ctrl-Shift-E Cmd-Shift-E
Guides Settings Ctrl-R Cmd-R

Window Menu

Planet List Ctrl-Shift-T Cmd-Shift-T

Scrolling
Scroll Left Left Arrow Left Arrow
Scroll Right Right Arrow Right Arrow
Scroll Up Up Arrow Up Arrow
Scroll Down Down Arrow Down Arrow

Magnification
Zoom Out


