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Chapter 1 
Getting Started 

Welcome 

The invention of desktop astronomy software has 
been the most exciting new development in the 
astronomy hobby in years, perhaps since that 
night four centuries ago when Galileo pointed the 
newly invented telescope at the heavens for the 
first time! Starry Night is the premier astronomy 
software package on the market, putting more 
power and knowledge in your hands than even 
the world’s preeminent astronomers had just a 
few years ago. 

You can not only look into the past, but you can 
see how the sky will look tonight, tomorrow, or far 
into the future. You can view the stars as they 
appear from your own backyard, from a country 
on the other side of the world, or from another 
planet. You can witness a total eclipse from the 
moon, watch the sun set from the surface of Mars, 
or even ride a comet. You are limited only by your 
curiosity.

This guide is designed to help you harness the 
full power of Starry Night. Enjoy the ride! 

Outline Of This User’s Guide 

This User’s Guide provides instructions for using 
Complete Space & Astronomy Pack (CSAP), Enthu-
siast, Pro, and Pro Plus. Follow the instructions for 
Pro if you own Starry Night High School, Starry 
Night Middle School or Starry Night College. 
Follow the instructions for Enthusiast if you own 
Starry Night Middle School. There are some 
exceptions for Podium where noted. 

Everyone using Starry Night should read chapters 
1 and 2 of this User’s Guide for a basic under-
standing of how to use the program. Chapter 7 
only applies to Starry Night Pro and Pro Plus, 
while chapter 10 applies exclusively to Starry 
Night Pro Plus. 

After reading chapters 1 and 2, you may want to 
explore the program on your own and only refer 
to the User’s Guide if you have questions about a 
specific feature. Alternately, you may wish to read 
the entire User’s Guide. This is especially benefi-
cial if you wish to learn more about features that 
may not be available in your current Starry Night 
product. 

Below is a brief summary of each chapter in the 
User’s Guide. 

Chapter 1: Getting Started tells you how to get 
Starry Night up and running for the first time. 

Chapter 2: Basics covers the most frequently used 
features in the program. 

Chapter 3: Appearance of the Sky shows you how 
to modify the onscreen appearance of Starry 
Night. 

Chapter 4: Sky Data shows you how to get more 
information about astronomy and the sky in general. 

Chapter 5: Object Databases describes the differ-
ent types of celestial objects included in Starry 
Night and the information you can learn about 
each object. 

Chapter 6: Bending Space & Time takes a de-
tailed look at the features of Starry Night that let 
you visit other locations in the universe, view the 
sky from dates in the past or future, and modify 
the speed at which time in Starry Night moves 
forward. This section will be particularly useful for 
educators who plan to use Starry Night simula-
tions to demonstrate astronomical concepts. 

Chapter 7: Observation Tools describes some  
of Starry Night’s astronomy tools that go beyond 
displaying the sky. Some examples are telescope 
control, observation planning, and logging.  

Chapter 8: Working With Files teaches you how  
to save files and capture color images using 
Starry Night. 
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box apply to all products applicable to the  
chapter you are currently reading. 

Note: All screenshots shown in this User’s Guide 
were captured with Starry Night Pro Plus. Unless 
otherwise noted, some features shown on the 
screenshots might not be available in your product. 

If you read about a feature or control not in your 
current product, you can purchase an upgrade for 
one of the more advanced programs at any time 
by visiting http://www.starrynight.com.

Starry Night Companion

This User’s Guide will teach you how to use Starry 
Night. The second book included with your pack-
age, Starry Night Companion, is a guide to learn-
ing more about astronomy and the night sky. This 
200-page book, written by astronomer John 
Mosley, is your tour guide to the universe and will 
help you appreciate what you see when you are 
outdoors looking up at the night sky. 

You can access an electronic version of Starry 
Night Companion by choosing Help>Companion 
Book from the main menu. 

Special Fonts 

Two special fonts are used throughout this User’s 
Guide: 

1) Command Font: This font is used to indicate a 
button, clickable area, keystroke, or menu choice. 

Examples:

1  Click the Online Info button. 
2  Press the Ctrl-Alt-Delete keys. 
3  Choose File>Open from the menu. 

 

Chapter 9: Adding Your Own Data teaches you 
how to expand the vast library of data that is built 
into Starry Night. You will learn how to create 
your own constellation sets, add custom images, 
and even build your own databases! 

Chapter 10: Starry Night Pro Plus teaches you 
about the features that make Starry Night Pro Plus 
the most realistic astronomy program. You will learn 
about the AllSky CCD mosaic, exclusive databases, 
and the plug-in to MaxIm DL imaging software. 

Appendix A: Keyboard Shortcuts is a handy 
reference table listing the Windows and Mac 
keyboard shortcuts for the features in Starry Night. 

Feature Dividers 

Because this is a universal User’s Guide for all Starry 
Night products, not all features mentioned in this 
guide will be available in your specific product. 
These product specific differences are indicated 
either in the text or with dividers that specify in 
which products the features are available. 

Features or controls being described for the 
specific product(s) are contained in the boxes 
shown below. Features that follow outside of this 

PRO PLUS

PRO PLUS

PRO

PRO

ENTHUSIAST

ENTHUSIAST

PRODUCT SPECIFIC FEATURE

PRODUCT SPECIFIC FEATURE

Denotes features and controls that are  
available in Starry Night Pro and Starry Night 
Pro Plus. 

Denotes features and controls that are  
available in Starry Night Pro Plus. 

http://www.starrynight.com
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2) File Font: This font indicates a folder or file, either 
on your hard drive or the Starry Night DVD. File and 
folder names are always enclosed in quotations. 

Examples: 

1 Locate the “satellites.txt” file on the DVD. 

2 Your comet data is saved in the “Starry 
Night\Sky Data\” folder. 

Installing Starry Night 

Depending on how you purchased Starry Night, 
you will either receive Starry Night via software 
download or DVD-ROM. The installation instruc-
tions will be the same for both options. However, 
you will need a DVD-ROM drive to install the 
program from a disc. All discs include both the 
Windows and Macintosh versions. 

Windows: 

1  Click on the downloaded Starry Night file  
or insert the Starry Night disc in the DVD-
ROM drive. 

2  A window will pop up onscreen with  
instructions on installing prerequisites 
required to run Starry Night. Follow the 
instructions that appear.

 
The Prerequisites Wizard only installs a 
required program if it is not currently in-
stalled on your computer. Prerequisite 
programs include Adobe Reader (needed for 
product manual), Microsoft C++ Redistribut-
able, and ASCOM (needed for telescope 
control in Pro and Pro Plus).

3 After the prerequisite install, a window will 
pop up onscreen with instructions on installing 
Starry Night. Follow the instructions that 
appear. 
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Pro and Pro Plus users have the option to 
select a “Typical” or “Custom” install. The 
“Typical” install option will install the most 
common program features and is recom-
mended for most users. The “Custom” install 
option allows you to select which extra data 
to install and is recommended for advanced 
users.

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Windows users do not need to install a sepa-
rate plug-in for Maxim DL imaging software, it 
is packaged into the main Starry Night installer. 
See “MaxIm DL Plug-In (Windows only)” on 
page 150 for more information on MaxIm DL.

The “Custom” install option in Starry Night 
Pro allows you to install horizon panoramas 
and Planet Images for offline use. Pro Plus 
users will have an option to install addition-
al AllSky Image data for offline use. 
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Macintosh: 

To install Starry Night for the Macintosh, follow 
these steps. 

1  Click on the downloaded Starry Night file or 
insert the DVD into the DVD-ROM drive and 
double-click on the Starry Night installation 
icon. 

2 A window will pop up onscreen with  
instructions on installing Starry Night.  
Follow the instructions that appear.

Running Starry Night 

Once you have installed Starry Night, 
you can run the program as follows: 

Windows: Double-click the Starry Night icon on 
your desktop, or select it from your start menu. 

Macintosh: Double-click the Starry Night icon in the 
Applications folder. 

Registering 

When you run Starry Night for the first time, you 
will be prompted to enter your name and regis-
tration number. If you do not have your unique 
registration number, click Get Registration  
Number. For this to work, you must have an 
active Internet connection. 

Registering makes it possible for us to notify you 
of any upgrades, bug fixes, or plug-ins as they 
become available. You may also be eligible for 
reduced upgrade prices to other astronomy 
software programs. You can update your registra-
tion information at any time in the future by 
visiting http://www.starrynight.com/register. 

Tip: You can retrieve your registration number 
at any time by choosing Registration from 
the Help menu (Windows) or the Starry 
Night menu (Macintosh). 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Macintosh users do not need to install a 
separate driver for telescope control, it is 
packaged into the main Starry Night installer. 
Telescope control is not available in Starry 
Night Enthusiast.

http://www.starrynight.com/register
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After you have typed in your name and registra-
tion number, press OK to begin Starry Night. 

Data Updates 

Starry Night will attempt to connect to our web-
site and download updated data files each time 
you start the program. Downloading these files 
ensures that any new comets, asteroids, satellites, 
or tours are added to the program. You can 
update these data files at any time by choosing 
Help>Update Data Files... from the application 
menu. See “Database Updates” on page 67 for 
more information on updating data files. 

Note: Updating data files is not the same as 
updating the program itself. To ensure that you 
are running the latest version of Starry Night, see 
“Program Updates” on page 9. 

Setting Your Home Location 

The first time Starry Night runs, a dialog box 
opens that asks you to set your home location. 
Once you have done this, you do not need to 
change your home location unless you move. 

Tip: If you have an active Internet connec-
tion, Starry Night will attempt to use your 
computer’s IP address to set your home 
location automatically. This method should 
place your location within a few miles, which 
is sufficiently accurate for most astronomical 
observations.

1  Click the List tab. This displays a huge 
database of cities throughout the world. 

2 Type your location name in the search field 
or use the scrollbar on the right to look 
through the list. If your home city is listed, 
click on its name to highlight this city. Press 
the Save As Home Location button to save 
the changes. If your city is not listed, try 
entering your zip/postal code by pressing 
the Zip/Postal Code tab. If your city is still 
not listed, proceed to step 3. 

Tip: A list of astronomical observatories is  
included in the location list. To see this list, 
type “Observatory” in the search field. 

3  Click the Latitude/Longitude tab. Type in 
your latitude and longitude. You can enter 
these values in degrees, degrees & minutes, 
or degrees, minutes & seconds. Starry Night 
will convert your values to degrees and 
minutes. You must also enter the correct 
time zone. Time zones are calculated accord-
ing to the time difference from London, 
England. For example, all communities on 
Eastern Standard Time are 5 hours behind 
London, so you would enter “-5” if you are on 
Eastern Standard Time. If you do not know 
your latitude, longitude, or time zone, click 
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Lookup Lat/Long on Internet for Internet 
resources that will help you find this infor-
mation. 

4  Once you have entered your coordinates, 
click the Save As Home Location button. 

Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose Set Home 
Location from the File menu (Windows) or 
the Starry Night menu (Macintosh) to enter  
a new home location. 

Starry Night For the First Time 

After you have entered your home location, the 
main screen of Starry Night appears. This window 
shows what you would see if you stepped outside 
at the current time, and looked south from your 
home location. Direction markers along the 
horizon help you orient yourself. If you open the 
program at night, you see a star-filled night sky. If 
you open the program during the day, you see a 
daytime scene with blue sky and sunshine. A 
horizon is shown to give you some perspective. 

The current time is shown in the upper left corner 
of the screen. 

Note: The current date and time are calculated 
from your computer’s clock. If your computer’s 
clock is incorrect, Starry Night may show night 
when it is day outside, or vice versa. See “Time & 
Date” on page 15 if you do not know how to 
change your computer’s clock settings. 

Most of the controls in Starry Night will probably 
look unfamiliar to you. The next chapter will show 
you how to use them and become more comfort-
able with the program. 

Importing Starry Night 7 Data

If you have version 7 of Starry Night installed on 
your computer then you can recover your previous 
custom data by importing it into Starry Night 8. 

Starry Night 8 will recover your Equipment, FOV 
Indicators, Observing Lists, and Log entries.

To begin importing your Starry Night 7 custom 
data into Starry Night 8, select Import V7 Data 
from the Help menu.



SN8 User’s Guide Page 8

The Search Results Pane

Each time you open Starry Night, the search 
results pane will open on the right side of the 
program window. By default, it lists all solar 
system objects and observable celestial events 
visible today from your current location.

To center an object or to view an event, double-
click on its name. Click the  button found 
immediately to the left of an object or event 
name to open a contextual menu with additional 
options.

 
Tip: If you wish to open Starry Night with 
different search results other than the de-
fault pane, choose Preferences from the File 
menu (Windows) or the Starry Night menu 
(Macintosh), press the General tab at the 
upper left corner of the Preferences dialog 
box, and type in a new default search. For 
example, typing “SkyGuide” will show the 
SkyGuide pane by default the next time you 
open a new Starry Night window. To open 
Starry Night with the search results pane 
closed, leave the default search field blank.

Getting Help 

Hopefully this User’s Guide will help you master 
Starry Night! But if you still have questions, there 
are plenty of places to turn for help. 

Contextual Help: Hold the cursor over any of 
Starry Night’s controls, and a text box will pop up 
that describes the function of that control. 

Electronic Manual: Choosing Help>User’s Guide 
from the menu opens the PDF version of this 
manual. 

Discussion List: The Starry Night Discussion List is 
a newsgroup that allows you to ask questions and 
share tips with other owners of Starry Night. At 
press time, the Discussion List had more than 
9,000 members, so it is an excellent resource. 
Sign up for this list at https://groups.yahoo.com/
neo/groups/StarryNight/info 

https://groups.yahoo.com/neo/groups/StarryNight/info
https://groups.yahoo.com/neo/groups/StarryNight/info
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Contact Technical Support: You can contact our 
technical support staff at http://www.astronomy-
support.com for help with your problems. 

Social Media: Join us on Facebook https://www.
facebook.com/StarryNightSoftware and Twitter 
https://twitter.com/starrynightedu

Program Updates 

Starry Night is updated on a fairly regular basis. 
Updates may add new features, or may fix bugs in 
the existing program. To find out if you are run-
ning the latest version, select Check For Appli-
cation Updates from the Help menu. The updater 
will automatically download and install any 
required updates. 

To find out your current version number at any 
time, choose About Starry Night from the Starry 
Night menu (Macintosh) or the Help menu 
(Windows). A new window will open, and this 
window will have your version number in the 
bottom left corner. 

Version 8.0.0

We recommend that you check for program 
updates soon after you install the program, to 
ensure that you are running the most up-to-date 
version of Starry Night. 

Product Upgrades 

Whether you’re an astrophotographer, serious 
amateur astronomer or new to the night sky, 
Starry Night has software that meets your needs.

As a user of Starry Night, you qualify for discounts 
on upgrades to new and advanced versions of 
Starry Night. 

An upgrade allows you to move from an old 
version to a new version of the same title, for 
example Starry Night Pro 6 to Starry Night Pro 7, or 
to a more advanced product, for example, Starry 
Night Enthusiast 7 to Starry Night Pro Plus 7. 

Even if you own a planetarium software program 
other than Starry Night, you can still qualify for a 
discount. 

Visit http://www.starrynight.com and click on the 
“Store” link for details on great offers. 

Starry Night Website 

More information about Starry Night and other 
astronomy products is available at our website, 
http://www.starrynight.com.

http://www.astronomysupport.com
http://www.astronomysupport.com
https://www.facebook.com/StarryNightSoftware
https://www.facebook.com/StarryNightSoftware
https://twitter.com/starrynightedu
http://www.starrynight.com
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Chapter 2 
Basics 

It is impossible to cover all of the features of 
Starry Night in one short chapter. However, you 
will use certain features much more than others. 
This chapter will show you how to use the 13 
most important features in Starry Night. Once you 
have read this chapter, you will be able to use 
Starry Night effectively as a guide to the night sky. 

13 Important Features 

Here are the key tasks you will learn to perform 
with Starry Night in this chapter: 

1 Use the controls. 

2 Take a Guided Tour (SkyGuide). 

3 Change your viewing direction. 

4 Change the date and time. 

5 Identify objects in the sky. 

6 Label objects. 

7 Display constellation figures. 

8 Find objects. 

9 Find celestial events. 

10 Zoom in on objects. 

11 Learn more about any object. 

12 Print star charts. 

13 Tool Selection.



SN8 User’s Guide Page 11

Using The Controls 

All of the controls in Starry Night are in five areas of the screen: 1  the toolbar, 2  the main window, 
3  the search results pane, 4  the floating info windows, and  5  the application menu. There is more 

than one way to access many of the features in Starry Night—for example, you may be able to access a 
feature through the main menu and through the search results pane.

1

2
3

4

5
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Search Results Pane: The search results pane  
appears along the right side of the screen.  

Typing a search term or the name of a search 
results pane in the toolbar or selecting a search 
results pane by clicking the Pane Shortcuts 
button, causes the pane to slide out, revealing  
a set of controls.

Tip: The search results pane opens to a default 
width. However, by clicking along the left edge 
of the pane and dragging the mouse, you can 
make the pane narrower or wider. 

Toolbar: The toolbar is the strip of buttons that 
runs just above the main window. The toolbar  
has the following controls (each set of controls  
is explained in a later section): 

Time and Date  

Time Flow Rate  

Viewing Location  

Pane (SkyGuide/Graph Tool/Search Results) 
Open/Close 

Pane Shortcuts   

Search

   

Share   

Main Window: The main window displays a  
realistic view of the sky. The main window has 
the following control:

Zoom (FOV) 
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Within a pane, you can expand or collapse 
various layers by using these buttons: 

Expanded layer.        Collapsed layer. 

Layer (expanded) 

 
Layer (collapsed) 
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Each of the type of search result panes controls 
an important function in Starry Night, and is 
explained in detail in a later section. 

Starry Night CSAP and Enthusiast includes 
the following search results panes: 

Pane Details on Page 

Planets 34
Options 24 
Favorites  117 
SkyGuide  56
Events  92
Constellations  42 
Eclipses 122 

Starry Night Pro and Pro Plus include all of the 
search results panes listed above and adds the 
following: 

Pane Details on Page 

Observing Lists  99
Equipment  108
FOV Indicators  108
Observing Logs  103 
Observing Sites  105

Floating Info Windows: In addition to the search 
results panes, some controls are available in 
floating windows. Floating windows can be moved 
anywhere onscreen or across multiple displays.

Floating Window Details on Page 

Object Info 76
View Status  57

Starry Night Pro and Pro Plus include all of the 
floating panes listed above and adds the following: 

Floating Window Details on Page 

Telescope Control 108 

Menu: The menu runs across the top of the 
screen, above the toolbar. Clicking on an item in 
the menu expands the menu to reveal additional 
options. 

Taking A Guided Tour (SkyGuide) 

The SkyGuide pane is a link to dozens of interac-
tive multimedia tours that explore the fascinating 
science and history of the solar system, the stars, 
the galaxies, the beginning of time, and the fate 
of the universe. SkyGuide works just like a web 
browser; click on the links to take a tour. 

To start exploring right away, type “SkyGuide” in 
the toolbar search text box and click on any of 
the tour links. 

Changing Your Viewing Direction 

By default, Starry Night always opens with your 
view facing south, looking slightly above the 
horizon. You can then adjust this view to look in 
any direction. 
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Tip: In Starry Night Pro and Pro Plus, if you 
would prefer that Starry Night open with 
your view facing in a direction other than 
south, choose Preferences from the File 
menu (Windows) or the Starry Night menu 
(Macintosh), click the General tab in the 
upper left corner of the Preferences dialog 
box, and adjust the “Default Viewing Direc-
tion” slider. You can also adjust the default 
altitude (how high above the horizon you are 
looking). 

 
The default cursor icon in Starry Night is 
a hand. When you hold the mouse button 
down, you will see the hand close, as if it is 
“grabbing” part of the sky. If you hold the mouse 
button down and drag the mouse, your view shifts 
in the direction that you moved the mouse. You 
can also use the compass points marked along the 
horizon to find your viewing direction. 

Zenith and Nadir Markers: If you adjust your view 
so that you are looking high above the horizon, 
you may see a red marker. This marker identifies 
the zenith, the point in the sky that is directly 
above your head. If you are located in space, you 
can also look straight down to see a marker for 
the nadir, the point directly beneath your feet. If 
you are located on Earth or another planet, you 
are limited in how far down you can look. You are 
able to look only slightly below the horizon, and 
cannot see the nadir. 

Changing The Date And Time 

When you open Starry Night, you may see a bright 
blue sunny sky, a dark sky filled with stars, or a 
twilight realm with only a few bright stars show-
ing. This is because Starry Night always opens 
showing the sky at the current date and time. The 
date and time are shown in the upper left corner 
of the toolbar. 

Starry Night uses your computer clock to deter-
mine if Daylight Saving Time should be turned on. 
Manually turn Daylight Saving Time on or off by 
selecting it from the Date and Time contextual 
menu.

To change the date or time, just click on it. The 
date or time will light up, and you can type in a 
new value. You can also use the up/down key-
board keys, the scroll wheel on your mouse, or 
click-hold on a value and drag your mouse left 
and right.

 
If Starry Night is showing a daytime scene, try 
changing the time so that it is night. If you al-
ready see a night scene, change the time so that 
it is day. Starry Night allows you to set the date 
from anywhere between 4 713 B.C. and 9 999 A.D. 
for Enthusiast and, 99 999 B.C. and 99 999 for 
Starry Night Pro and Starry Night Pro Plus. 

Tip: As you are working through the rest of 
the features in this chapter, you will probably 
want to set the time in Starry Night so that 
the sky is dark. In the day, only the sun will 
be visible onscreen, and it will be difficult  
to use some of the features. 
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Special Times: Immediately to the left of the date 
display in the toolbar is a pull-down menu button 

 that lets you quickly change the time to one 
of several key times. This menu is not available in 
Starry Night CSAP. 

 
You can reset the time to the current time by 
selecting Now or set the time to sunrise, sunset, 
moonrise or moonset. You can also change to 
solar noon, the time at which the sun is highest 
in the sky, or moon transit, the time at which the 
moon is highest in the sky. Starry Night Pro and 
Pro Plus users have additional options to set the 
Julian Day and Delta-T values. 

Identifying Objects In The Sky 

If you point the cursor at any object shown 
onscreen, information about the object will 
automatically appear. This is Starry Night’s  
Heads-Up Display (HUD). Displayed are the 
object’s name, the constellation it is in, and its 
distance (if known) from Earth. This makes it easy 
to identify any of the points of light displayed 
onscreen. 

You can choose which information fields are 
displayed when you point the cursor at an object. 
See “Heads-Up Display (HUD) Options” on page 52 
for more details. 

Labeling Objects 

The Heads-Up Display is great for finding out 
what a specific object is, but it’s not much help if 
you want a quick overview of all of the brighter 
objects onscreen. The best way to quickly identify 
all bright objects is to choose Labels>Show All 
Labels from the menu or by pressing the “L” 
keyboard key. This labels the brightest objects in 
each category (stars, constellations, planets, deep 
space objects). You can turn these labels off again 
by choosing Labels>Hide All Labels or by press-
ing the “L” keyboard key. 

Starry Night offers much more precise control 
over object labels. You can label only certain 
types of objects, increase/decrease the number 
of labels, or label only the objects that you select. 
See “Labeling Celestial Objects” on page 29 for 
more information. 
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Displaying Constellation Figures 

For thousands of years, stargazers have joined the 
brighter stars together into patterns that we call 
constellations. Astronomers currently recognize 
88 constellations, which together cover the entire 
sky. Knowing which constellation an object is in is 
the first step to finding the object. 

On most versions of Starry Night you can turn on 
the stick figures for the constellations by choos-
ing View>Constellations>Astronomical from the 
main menu (or by pressing the K keyboard key). 
Choosing this option again will remove the fig-
ures. Use the Labels menu in Starry Night to turn 
on/off the constellation labels. 

Many more options exist in Starry Night for 
displaying the constellations. These options  
are outlined in “Constellations” on page 42. 

Finding Objects and more with 
Universal Search

Starry Night’s Universal Search helps you locate 
not only sky objects but also celestial events, 
display options, favorite files, observing lists, 
SkyGuide pages, and viewing locations. 

If you are interested in finding a specific object, 
such as a planet or a bright new comet, click in 
the text box at the top right of the toolbar and 
type in the first few letters of the object you are 
looking for. As you type, Starry Night displays a 
list of objects that match your name. Universal 
Search will also return any favorites, display 
options, events, observing lists or SkyGuide pages 
that might be relevant to your search.
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PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Once the object that you are looking for appears 
in the list, double-click on its name, and Starry 
Night will center on the object. 

You are not limited to searching for specific sky 
objects. Typing “planets” for example will display 
a list of solar system objects, SkyGuide pages 
about the planets, display options to control the 
appearance of planets in the main sky window, 
and favorite files that take you to previously 
saved views of the planets. If you want to turn on 
the constellations, learn about them or adjust 
their appearance, just type “constellations”.

Tip: The object you are searching for may  
be hidden beneath the horizon. If this is the 
case, Starry Night will offer you the option  
of hiding the horizon or advancing the time 
forward to a time when the object will be 
above the horizon. Objects below the horizon 
are greyed out. 

Panning To Found Objects: By default, Starry 
Night slowly pans to objects that you have  
double-clicked on in the search results pane.  
This feature is handy because it allows you to  
see where the new object is relative to your 
current view. 

If you choose Preferences from the File menu 
(Windows) or the Starry Night menu (Macintosh) 
and choose the Step/Pan tab at the top of the 
Preferences dialog box, you will see a slider and 
checkbox named “Pan to found objects”. Adjusting 
the slider changes the speed at which Starry 
Night pans to found objects. Unchecking the box 
disables the panning feature completely, so that 
your view changes instantly to the “found” object 
as soon as you double-click on it. 

Tip: If you hit the space bar during a pan, the 
program immediately takes you directly to 
the object. If something catches your eye and 
you want to stop the pan, press the Esc key. 

 

Advanced Find: By default Starry Night 
searches for objects whose name contains 
the letters typed in the text box in the 
toolbar.

Clicking on the Pane Shortcuts button   
in the toolbar and selecting Advanced Find 
opens a dialog window with additional 
search options. You can customize your 
search by selecting to find objects that 
exactly match, contain or end with the letters 
you entered in the text box. Other options 
allow you to filter by database, constellation, 
magnitude and many other useful filters.

Click on the Observing Logs tab to search 
your object log entries. See Log Book on page 
103 for more information on adding logs.

Click on the Events tab to search for 
celestial events. See Event Finder on page 
91 for  more information on filtering events. 
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Solar System Object List: If you clear the text box 
on the right side of the toolbar, you will see a list 
of solar system objects and visible celestial 
events. 

Click the  symbol to the left of an object’s 
name to expand the list to include all other 
objects that orbit this object. 

For example, clicking on this 
symbol for Mars will expand 
the list to include the moons 
of Mars. Clicking again 
collapses the list and hides 
Mars’s moons. You can double-click on any object 
in this list to center on the object in Starry Night’s 
main window. 

Finding Celestial Events 

If you want to know what is happening in the 
night sky tonight, type “events” in the toolbar 
search text box or select Events from the Pane 
Shortcuts button menu in the toolbar. Events 
such as lunar phases, eclipses and meteor  
showers are listed for the current day. 

To view an event, double-click on the event name 
or choose View Event from the contextual menu 
button . 

To view events for a specific object, mouse over 
the objects name in the search results pane and 
click on the “Events”label that appears to the 
right of the objects name. 

Starry Night Pro and Pro Plus users should read 
“Event Finder” on page 91 for more information. 

Zooming In On Objects 

Now that you know how to find objects, you will 
probably want to know how to zoom in for close-
up views of spectacular objects such as Saturn 
and the Andromeda Galaxy. 
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The amount of sky that you can see is called the 
field of view. If it were possible to see the entire 
hemisphere of sky that is above the horizon at 
any time, you would have a 180° field of view. Of 
course, this is impossible. Including some periph-
eral vision, the human eye can see approximately 
a 100° field of view. If you look through binocu-
lars, the area you see is a much smaller piece of 
the sky, which means binoculars have a corre-
spondingly smaller field of view (usually 5° to 7°). 
Telescopes have an even smaller field of view 
than binoculars. 

Starry Night opens with a 150° field of view.  
Along the bottom left corner of the main sky 
window is a set of zoom buttons which adjusts 
your field of view.

Clicking the (+) zoom button on the right zooms 
in (reduces your field of view), while clicking the 
(–) button on the left zooms out (increases your 
field of view). Clicking the left zoom button and 
holding your mouse button restores your field of 
view to 100°. It is important to remember that 
when you zoom in on objects, you are not in fact 
changing your location. Think of zooming as 
looking through a more and more powerful 
telescope, while your feet remain firmly planted. 

Your exact field of view 
is always listed to the 
right of the zoom 
buttons. Click on the 
field of view display to 
bring up a contextual 
menu with preset field 
of views. 
 
 
Note: When you zoom in to a very small field 
of view, your field of view will be shown in arc 
minutes. If you zoom in even closer, your field of 
view will be shown in arc seconds. One arc minute 
is 1/60 of a degree, and one arc second is 1/60 of 

an arc minute. The smallest field of view which 
Starry Night can display is 1 arc second. 

Maximum Zoom Out: By default, you are unable 
to zoom out past the standard view of 150°. To 
zoom out to see an even larger field of view, 
choose Preferences from the File menu (Win-
dows) or the Starry Night menu (Macintosh), 
choose General from the tabs at the top of the 
Preferences dialog box, and adjust the field of 
view slider. Then continue zooming out using the 
left zoom button until you have a circular field of 
view of 180°, which is the entire hemisphere of 
sky that is above the horizon at any one time. 
This is the view of the sky that most planispheres 
(handheld circular star charts) represent. 

Changing the Zoom Step: If you choose Prefer-
ences from the File menu (Windows) or the 
Starry Night menu (Macintosh) and choose Step/
Pan from the tabs at the top of the Preferences 
dialog box, you will see a slider named Zoom 
Step. This slider adjusts the rate at which Starry 
Night increases and decreases your magnification 
when you use the Zoom buttons. By setting this 
slider farther to the right, you will zoom in or out 
faster, because each zoom step will be larger. 

Angular Separation: Angular separation provides 
another way of understanding fields of view and 
angles in the sky. If you point at an object and 
click and hold the left mouse button and then 
drag the mouse to a second object, a line appears 
that connects the two objects. The angular sepa-
ration between the two objects is displayed, 
along with the direction of the line and the actual 
distance between the two objects (if known). 

The angular separation measures how far apart in 
the sky two celestial bodies appear. The entire sky 
is divided into 360°, so an object that is directly 
in front of you and an object directly behind you 
in the sky have an angular separation of 180°. If 
you measure the angular separation between two 
objects on opposite sides of your screen, you 
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should find that it is very close to the field of view 
that Starry Night is showing. Note that the angu-
lar separation of two objects has no connection 
to how far apart these objects really are: two 
bodies that appear side by side in the sky may be 
hundreds of light-years apart! 

Example: Magnifying Jupiter 

1 Type “Jupiter” in the toolbar search text box. 

2 Double-click on Jupiter’s name to center on 
Jupiter. If a dialog box shows that Jupiter is 
beneath the horizon, choose the Best Time 
option. 

3 If Starry Night is displaying a daylight sky, 
choose View>Hide Daylight from the menu 
to turn off daylight. 

4 Click the (+) zoom button to slowly zoom in 
on Jupiter. As you zoom in, Starry Night  
automatically shows dimmer stars. Once 

your field of view reaches about 30 arc 
minutes, Jupiter will start to look like a ball 
instead of a point. 

5 Continue clicking the (+) zoom button all the 
way until your field of view is about 6 arc 
minutes. Note that Jupiter will still not fill the 
screen. 

6 Press the (+) zoom button to continue 
zooming in on Jupiter. Once you reach a field 
of view of about 35 arc seconds, Jupiter 
should fill the screen. 

7 Click the (–) zoom button and hold your 
mouse button down to restore your field of 
view to 100°. 
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Learning More About Objects 

You can double-click on any object displayed 
onscreen in Starry Night to learn more about it. 
Double-clicking will open the floating Info Window, 
which has information on the object organized 
into different categories. All of the information 
fields in the Info window are described in detail 
in “Info Window” on page 71. 

Tip: Right-clicking (Ctrl-click on the Mac) on 
any object onscreen will open a contextual 
menu of options. Select Show Info from this 
menu to open the Info Window and learn 
more about the object. 

Printing Star Charts 

Starry Night has a special set of print settings 
that make printing informative, legible charts a 
snap. You can then take these charts outside to 
help with your stargazing. 

Once you have set the time, viewing direction and 
field of view, select File>Print from the menu. 
You will get a full-page printout of the area shown 
onscreen. 

Starry Night Pro and Pro Plus users should read 
“Printing” on page 115 for more information. 

Tool Selection Control 

Now that you know about some of the major 
features in Starry Night, we’ll take a quick look  
at the Tool Selection Control. This control (in the 
upper left corner of the toolbar, to the right of the 
Home button) alters the functionality of the 
cursor, giving you easier access to a variety of  
the program’s features. 

The Tool drop down menu contains a number of 
selections. To use a tool, click on its name. When 
selected, the tool’s icon replaces the mouse 
pointer on your computer screen.

Adaptive Hand Tool: By default, the adaptive 
hand tool is selected. This tool allows you  
to change your viewing direction. However, 
unlike the regular Hand Tool, the adaptive hand 
tool can change to other tools automatically.  
For example, it will change to a selection tool 
when you point to a selectable object, a location 
scroller when viewing from space or an angular 
separation tool when you click-hold on an object 
and drag to another. 

Arrow Tool: This tool highlights objects in 
the sky. Press the Ctrl key to select this 
tool. To select multiple objects, press the 
Shift key while making selections. 
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Tip: When using any other tool, you can 
temporarily switch to the Hand tool by 
holding down the keyboard’s space bar. 

 
Hand Tool: Changes the direction in which you 
are viewing. Use this tool to drag the sky to the 
left or right, up or down, until you reach the area 
you want to see.

Constellation Tool: Selects constellations. Choose 
this tool and click anywhere in the sky to select 
the constellation that contains that point. 

Location Scroller: This tool changes the 
latitude and longitude from which you  
are observing. Press and hold the Shift  
key to select this tool. Dragging up or down ad-
justs your latitude, while dragging left or right 
adjusts your longitude. For example, while view-
ing from Earth, you can use this tool to quickly 
travel anywhere on the Earth’s surface.

Tip: This tool is particularly useful when 
you’ve lifted off into space and want to 
adjust your view of the planet below you. 

 
Angular Separation Tool: This tool displays 
the angular separation between two objects, 
as seen from your current viewing position. 
Press the Cmd-Ctrl key (Macintosh) or Ctrl-Shift 
(Windows) to select the tool, then click on one 
object, and drag to another.

Magnification Tool: Magnifies your current view. 
Select the tool and click anywhere in the window 
to zoom in that direction. To magnify a specific 
area of the sky, hold down the mouse button and 
drag to encompass the area you want magnified. 

Tip: Holding down the Ctrl key (Windows) or 
the Option key (Macintosh) while using the 
Zoom tool zooms you back out.
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Chapter 3 
Appearance of the Sky 

Unlike the real world, Starry Night allows you to 
modify the sky’s appearance to best suit your 
needs. You can display illustrations of the classi-
cal constellations, show only the artificial satel-
lites circling overhead, or customize your view in 
dozens of other ways. This chapter will look at all 
of the functions that let you modify Starry Night’s 
simulation of the night sky. 

Sky Contextual Menu 

You can open a contextual menu in Starry Night 
by pointing the cursor at any area of the sky and 
right-clicking (Ctrl-click on the Mac). If you are 
pointing the cursor at a specific object, the 
contextual menu will provide options specific to 
that object. If you were not pointing the cursor at 
a specific object, the menu gives you options for 
the appearance of the sky as a whole and the 
constellation which you are pointing at. Many of 
the most used functions relating to the appear-
ance of the sky are in this contextual menu (for 
example, turning daylight on/off, turning light 
pollution on/off and, in Starry Night Pro and Pro 
Plus, turning the horizon on/off). 

Options Search Results 

Many of the options for modifying the appearance 
of the sky are available by typing “options” in the 
search field of the toolbar or by selecting Options 
from the Pane Shortcuts button in the toolbar 
(found immediately to the left of the search field). 
The Options search results pane is organized in a 
layered framework, based on the distance of 
various celestial objects from Earth. Controls for 
altering the appearance of the sky are slotted into 
the appropriate layer. For example, controls for 
adjusting the appearance of the planets fall into 
the “Solar System” layer. Any of the layers in the 
Options search results pane can be expanded by 
clicking the Expand button to the left of the 
layer’s name. 
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Most controls fall naturally into one of four layers. 
These layers correspond with different databas-
es—see “Introduction to Databases” on page 62 
for a description of these databases. 

1  Local View. Controls that affect the view of 
the sky from your location. For example, 
turning the horizon on/off. 

2  Solar System. Controls for objects in our 
solar system. For example, planets, comets, 
and asteroids. 

3  Stars. Controls for objects outside the solar 
system, but inside the Milky Way. For exam-
ple, stars, exoplanets, and the appearance of 
the Milky Way itself. 

4  Deep Space. Controls for objects outside our 
galaxy. For example, other galaxies. 

Tip: This layer also includes databases that 
include objects both within and outside of 
our galaxy. For example, the Messier data-
base includes globular clusters, which are 
inside our galaxy, but it also includes other 
galaxies, so it is classified in the “Deep 
Space” layer. 

Guides, Constellations, and Sky Surveys (Pro Plus 
only) do not fall naturally into this layered scheme, 
so they are given their own layers. Finally, certain 
databases overlap with other databases, so their 
controls are placed in the “Options for Other 
Objects” layer. See “Databases 4 (Other Objects)” 
on page 66 to see which objects fall into this 
category. 

Most of the object classes listed in the Options 
search results pane have special options associ-
ated with them. Clicking on the object name in 
the pane will open a dialog box with options for 
that object class. For example, clicking on the 
word “Comets” in the Options search results pane 
(“Solar System” layer) will open a dialog  
box with options for altering the appearance of 
comets. 
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Light 

Many celestial objects are only visible during 
certain times of the year. At other times in the 
year, they are above the horizon only during the 
daytime, when they are washed out by the sun’s 
light. With Starry Night, you can get around this 
problem by selecting View>Hide Daylight from 
the main menu, or unchecking “Daylight” in the 
Options search results pane (Local View). This 
turns on or off the effects of a planet’s atmo-
sphere, including the scattering of light which 
makes our sky appear blue. If it is daytime and 
you turn daylight off, you will be able to see the 
stars that are normally hidden. 

 
Tip: This feature works on any planet that  
has an atmosphere. On Mars, the atmo-
sphere scatters sunlight and makes the sky 
look pink. Turning off daylight eliminates 
this effect. Our moon has no atmosphere, so 
turning daylight off on its surface has no 
effect. 

Light Pollution: There may be times when you 
want to add light, instead of eliminating it. This is 
because the default night view in Starry Night 
assumes the observer is far from bright lights, un-
der dark skies. As a result, many stars are visible, 
perhaps too many for the urban stargazer. 

Even on a perfectly cloudless and moonless night, 
an observer in a big city will not see anywhere 
near the number of stars which his or her coun-
terpart in the country will see. Starry Night allows 
you to mimic the effects of light pollution, show-
ing only the brighter stars and making the sky 
more closely resemble what you see from home. 
To turn light pollution on or off, check or uncheck 
the “Light Pollution” box in the “Local View” layer 
of the Options search results pane. 

Distant Light Pollution: Even when we live in an 
area of low local light pollution there is often a 
source of artificial light on the horizon. A nearby 
city for example, can create a light pollution 
dome, washing out celestial objects that are low 
on the horizon. You can add light pollution domes 
for one or more nearby cities. 
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To add the light pollution dome of a nearby city, 
click on “Distant Light Pollution” in the “Local 
View” layer of the Options search results pane. 
This will open a dialog box with options for 
adding distant light pollution sources.  

Click the (+) button in the Distant Light Pollution 
section of the dialog box to bring up another 
dialog box that will allow you to name the light 
source, set the direction and control the intensity 
of the light pollution dome. 

Your new distant light pollution entry will be 
added under “Distant Light Pollution” in the 
Options search results pane (“Local View” layer). 

 
Tip: You can also turn on light pollution by 
right-clicking (Ctrl-click on the Mac) on the 
background sky in the main window. This  
will open a contextual menu with two light 
pollution options: Local Light Pollution and 
Distant Light Pollution. 

 
Changing the Horizon 

By default, Starry Night shows a photorealistic 
horizon. Photorealistic horizons are panoramic 
images. A pull-down menu lets you choose from 
one of several horizon images and also cloud 
types. To view a dialog box with options for 
changing the horizon, choose Options>Other 
Options>Local Horizon from the main menu 
located above the toolbar. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Another way to customize light pollution 
levels is to specify a limiting magnitude for 
celestial objects, especially stars. See  
“Constrain” on page 30 for more information.
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For example, to change the default panorama, 
press the Default button under “Photorealistic”.  
Select the panorama you want to use and press 
Select.

Nighttime Slider: Adjusts the brightness of a 
photorealistic horizon at night. 

Displaying Celestial Objects 

Checkboxes in the Options search results pane 
for each database of celestial objects let you turn 
on or off these databases. See “Object Databases” 
on page 62 for a complete listing of the object 
databases included in Starry Night. You can turn 
databases on/off so that only the objects that 
you are interested in appear onscreen. For exam-
ple, you may want to find out which of the many 
points of light shown onscreen represent planets. 
By turning the database of stars off, it will be 
much easier to identify the planets. 

PRO PLUS

PRO PLUS

PRO

PRO

ENTHUSIAST

ENTHUSIAST

PRODUCT SPECIFIC FEATURE

PRODUCT SPECIFIC FEATURE

Horizon Styles: You can choose from one of four 
horizon types. Flat horizons have no variation 
in elevation or scenery. Custom horizons are 
illustrated horizons with images of trees, hills 
and clouds. See “Custom Horizons” on page 139 
for information on modifying custom horizons. 
Photorealistic horizons use panoramic images. 
Animated Horizons show a live landscape 
view with moving elements such as grass. 

Tip: There may be times when you wish to 
hide the horizon (for example to view a 
close-up image of an object that is 
beneath the horizon). You can turn the 
horizon on/off by checking/unchecking 
the “Local Horizon” checkbox in the 
Options search results pane (“Local View” 
layer), or by choosing View>Hide Hori-
zon from the main menu. 

Options: The standard horizon view is opaque, 
but you can make it semitransparent by 
checking “Translucent” or reduce the horizon 
to a thin line by checking “Outline”. This will 
help you determine which objects and con-
stellations are about to rise above the hori-
zon. 

By default, Starry Night displays com-
pass points on the horizon. If you find 

that you don’t use or need them, you can turn 
them off by unchecking “Show Compass 
Points”. 
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Tip: You can also turn databases on/off by 
choosing View from the main menu and 
checking the appropriate database. 

If a database is turned off, no objects from this 
database will be displayed. However, if a database 
is turned on, not all of the objects in the data-
base will be displayed. 

There are two reasons for this. First, several 
databases are very large. It would be impossible 
for Starry Night to show all of the millions of stars 
in its database onscreen at one time! Second, 
Starry Night strives to present a realistic repre-
sentation of the sky, so it only shows those 
objects bright enough to be visible. As you zoom 
in to a smaller field of view, dimmer objects are 
automatically shown (remember that zooming in 
is equivalent to looking through a more powerful 
telescope). Many databases have options that let 
you adjust how many objects are displayed. See 
“Celestial Object Display Options” on page 30 for 
more information. 

By default, all databases are turned on, with the 
exception of those databases in the “Options for 
Other Objects” layer, which are turned off because 
they may overlap with the core databases. See 
“Databases 4 (Other Objects)” on page 66 for a 
listing of these “other” databases. 

Labeling Celestial Objects 

In “Labeling Objects” on page 16, you learned how 
to turn on labels for all types of objects. You can 
also selectively choose which types of objects to 
label. Expanding each database listed in the 
Options search results pane reveals a labels 
checkbox. Checking this option will label the 
brightest members of this database. Labeling 
certain object types makes it easier to identify 
these objects. For example, deep space objects 
may be hard to identify among the glare of the 
brighter stars and planets. By labeling only deep 
space objects, these objects will be easy to locate. 

Tip: You can also turn database labels on/ 
off by choosing Labels from the main menu 
and checking the appropriate database. 

Labeling Select Objects: If you only want to label 
a few specific objects, point the cursor at the first 
object, and click the left mouse button. This 
“selects” the object, and its label will appear, 
along with an arrow pointing to the object. For 
subsequent objects, right-click (Ctrl-click on the 
Mac), hold down the Shift key and select the 
object from the pop up menu that opens. You can 
deselect all objects by choosing Edit>Select 
None from the menu. 

Database Label Options: You have great control 
over how labels appear in Starry Night. You can 

change, the size, color, font and number of labels 
for each database. See “Label Options” on page 
40 for more information. 
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Celestial Object Display Options 

As mentioned in “Displaying Celestial Objects”  
on page 28, clicking on a database name in the 
Options search results pane will open a dialog 
box with display options for that database. The 
options fall into two categories: options for 
displaying the objects in the database, and 
options for displaying the labels for these ob-
jects. This section focuses on the options for 
displaying the objects, while “Label Options” on 
page 40 will look at label options. 

 
Tip: You can also access database options by 
choosing Options from the main menu and 
selecting the appropriate database. 

Some display options are common to all object 
databases, while some are specific to certain 
databases. 

Most (but not all) databases have these two 
options. 

Number of objects: This slider controls how many 
objects from this database are displayed on-

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Constrain: If this box is checked, only objects 
that fall within the apparent magnitude range 
that you specify will be displayed onscreen. 
For example, if you live in a city, and your 
naked eye limiting magnitude is around 4.00, 
you could use this function so that Starry 
Night displays all stars whose magnitudes are 
between –2 and 4. That way, what you see on 
the computer screen will be similar to what 
you actually see while observing from your 
urban location. 

You may also want to use this control to  
simulate your telescope view on a given night. 
If you know the magnitude of the dimmest 
star that your telescope can make out, setting 
the “Dimmer” end of the slider to this magni-
tude gives you a good idea of what you can 
view through your instrument. 

Tip: The “Constrain” function only displays 
a subset of the objects that would be 
shown if this function was turned off. For 
example, assume you want to increase 
the number of stars onscreen so that all 
stars brighter than magnitude 7 are 
visible. If you are at a 100° field of view, 
then Starry Night will only show stars up 
to a magnitude of 5.7, by default. Increas-
ing the apparent magnitude range using 
the “Constrain” function would have no 
effect. To increase the number of stars 
shown, you would first move the “Number 
of objects” slider farther to the right (so 
that stars as dim as magnitude 7 are now 
visible), and then use the  
“Constrain” function to ensure that no stars 
dimmer than magnitude 7 are shown.
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screen. Moving the slider to the right will display 
more objects. 

Many databases have unique options. We will 
look at these options in the next few sections. 

Star Display Options 

There are more options for displaying stars than 
for any other database of objects in Starry Night. 
Many of these options can be turned on/off from 
a checkbox in the Options search results pane, 
while clicking the option name will often open a 
dialog box with more controls. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Limit by Distance/Magnitude: These options 
let you set up Starry Night to display only 
those stars whose distance from Earth or whose 
apparent magnitude (brightness) fall within a 
certain range. One use of this function would 
be to identify which bright stars are within 100 
light-years of Earth, for example.

In Starry Night Pro and Pro Plus, clicking the 
words “Limit by Distance” in the Options 
search results pane opens a dialog box that 
lets you set numeric values for limiting by 
distance or magnitude. 

Mark Binaries/Mark Variables: You can set 
special markers for variable stars (stars whose 
brightness varies) and binary stars (double 
stars that orbit around a common center of 
mass. Variable stars are marked with one of 
four symbols, according to how much they 
vary in brightness. 

Proper Motion Vectors: Every star is moving 
rapidly through space, in a unique direction. 
However, because the stars are so far away, 
they appear to remain in the same place in 
the sky. Only over thousands of years can we 
see the stars shift position with respect to 
each other. This slow movement of the stars is 

CONTINUES NEXT PAGE
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Mark Stars With Exoplanets: These options let 
you display special markers for stars that are 
known to harbor planets. 

Tip: If you turn on markers for exoplanets, 
the star’s Info window will include informa-
tion about the exoplanet, such as the plan-
et’s mass and distance from its central star. 
See “Exoplanet information fields” on page 
74 for more details. 

Additional Star Options: The main Star Options 
dialog box lets you control how many stars are 
displayed and how they are labeled. 

called proper motion. Starry Night lets you 
display proper motion vectors, lines that 
represent the speed and direction of each 
star’s motion. The length of a star’s proper 
motion vector indicates its relative speed. 

The Star Proper Motion Options dialog box 
has a “vector scaling” option that allows you 
to change the length of all proper motion 
vectors, and a “vector color” option that allows 
you to change the color of these vectors. 

It also has a “3D Positions” slider that lets you 
determine how many stars are drawn in the 
correct position in 3-dimensional space. This 
feature is only useful when your viewing location 
is outside the solar system, in such a manner that 
you can see the 3-dimensional arrangement of 
the stars in our solar neighborhood. See “Chang-
ing Your Viewing Location” on page 80 
to learn how to change your viewing location. 
“Only show 3D stars when outside Solar System” 
hides those stars for which we do not have 
accurate 3-dimensional positions, making it 
easier to see the 3-dimensional structure of our 
solar neighborhood. 

Example: Isolating the Hyades Cluster 

This example will show you how to use star display 
options in Starry Night Pro and Pro Plus to sepa-
rate stars in the Hyades cluster from other stars. 

1 Turn off daylight and hide the horizon by 
checking the appropriate boxes in the Options 
search results pane (“Local View” layer). 

2 Ensure that the star database (in the “Stars” 
layer of the Options search results pane) is 
turned on, and the “Bright NGC Objects” 
database (in the “Deep Space” layer) is turned 
off. We need to do this because the Hyades 
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is an object in the “Bright NGC Objects” 
database—and that would be too easy! 

3 Type “Epsilon Tauri” in the search text box 
in the toolbar. This is a bright star in the 
Hyades cluster. Double-click on this star’s 
name to center on the Hyades cluster. 

4 Use the zoom buttons in the lower left of the 
main window to zoom in to a field of view of 
about 15°. 

5 Turn on proper motion vectors for stars, 
using the checkbox in the Options search 
results pane (“Stars” layer). Increase the 
length of proper motion vectors to maxi-
mum, by pulling the “Vector scaling” slider in 
the “Proper Motion Vectors Options” dialog 
box all the way to the right. You should see 
that many of the stars have vectors pointing 
in the same direction, indicating that they 
are moving together through space and are 
part of the same cluster. However, many 
other stars, such as the bright star Aldeba-
ran, are moving in very different directions. 

6 Open the “Limit by Distance Options” dialog 
box for stars. Check “Limit stars by distance” 
and set the distance range from 140 to 170 
light-years, the distance of the Hyades cluster. 
This will cause almost all stars that do not 
belong to the cluster to disappear, leaving 
only stars in the Hyades cluster, all with proper 
motion vectors pointing in the same direction. 
Those few stars with vectors pointing in 
different directions (likely not cluster  
members) are now very easy to identify. 

Star Brightness, Contrast & Color 

Starry Night gives you complete control over the 
brightness, contrast, and color of star display. To 
access these options, choose Preferences from 
the File menu (Windows) or the Starry Night 
menu (Macintosh) and select Appearance from 
the top of the Preferences dialog box. 

The Star type dropdown menu lets you choose 
from several different types of star images. 

This preference will be applied to every star 
drawn onscreen. Try testing out each of these 
different star images and seeing which one you 
prefer. 

The “Min/max star size” slider determines how 
large stars appear onscreen. 

The Range slider increases or decreases the size 
distinction between the brightest and dimmest 
objects in the sky, while the Contrast slider in-
creases or decreases the color distinction between 
the brightest and dimmest objects in the sky. If 
you’re viewing from an urban location, you may 
want to decrease the contrast so that Starry Night’s 
display is closer to your physical view. If you’re 
viewing from a rural location, you can increase the 
contrast to view a more diverse night sky. 
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A star’s color is determined by its surface tem-
perature, ranging from blue (hottest) to red 
(coolest). The Color slider increases and decreas-
es the extent to which Starry Night displays star 
color. Pulling the Color slider to the right shows 
more and more of the full spectrum of star colors, 
to an extent you would never see from Earth. Pull-
ing the Color slider to the left strips away color 
distinctions until all stars appear white. 

Planet Display Options 

Starry Night gives you many options for the 
display of our sun and its planets and moons. A 
variety of guides are also available to give you 
perspective. 

At a 100° field of view, planets are displayed like 
stars, which is how they appear to us from Earth’s 
surface. As you get closer to a planet (by zooming in 
on the planet or by changing your location) you 
begin to see the disc image and any phase information. 

Starry Night depicts the planets using the latest 
images from NASA and other space agencies. 
Unfortunately, we have not yet been able to  
fully image all of the objects in our solar system.  
Where little or no data is available, Starry Night 
uses the time-honored tradition of deploying 
space artists to create the surfaces of distant 
worlds. 

Several of the planet images in Starry Night were 
created or enhanced by astronomy enthusiasts. 
Choose Help>Image Credits from the menu to 
see thumbnails and credits for the planet surface 
images and the images of deep space objects. 

Earth/Moon Shadow Outlines: Earth and the 
moon cast shadows upon one another in certain 
alignments with the sun. The two circles of this 
target represent the limits of the umbral and 
penumbral shadows projected out at the Earth/
moon distance. The umbral shadow encloses the 
area experiencing a total eclipse, while the pen-
umbral shadow encloses the area experiencing a 
partial eclipse. This feature is useful when watch-
ing a solar eclipse from the moon — you can see 
the moon’s shadow approaching Earth before it 
actually casts its shadow upon Earth. 

Location Markers: This feature turns on all the 
location markers you have selected in the Markers 
and Outlines dialog box. See “Location Markers 
and Surface Feature Outlines” on page 35 for 
more information on Surface Features. 
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Show Dark Sides: For more realistic and exciting 
viewing, you can choose to display the dark sides 
of planets. The slider lets you control the sharp-
ness of the transition between the dark and lit 
side. 

Surface Feature Outlines: Turn on all the surface 
feature outlines you have checked in the Markers 
and Outlines dialog box. See “Location Markers 
and Surface Feature Outlines” on page 35 for 
more information on Surface Features. 

Surface Guides: You can turn on several types of 
guides to help you determine a planet’s orienta-
tion in space, or to locate features on the planet 
surface. 

The grid draws planetary lines of latitude and 
longitude. You can also turn on the planet merid-
ian and equator lines. The pole sticks show you 
the north and south poles of the planet. Grid 
numbers mark the lines of latitude and longitude 
on the grid. 

In the following image, we magnified Jupiter and 
turned on all of its surface guides. 

Location Markers and Surface Feature  
Outlines 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Starry Night allows you to search for and 
identify thousands of predefined locations 
and features on the surface of the Earth or 
any other rocky planet or moon where surface 
data is available. For example, you can zoom 
in on the moon and flag all of the Apollo 
moon landing sites, display the location of all 
the astronomical observatories on Earth, or 
draw an outline around the craters on Mars. 

Starry Night can display location markers and 
surface feature outlines. It is important to 
distinguish between a marker and an outline. 
A marker places a flag or pole on the surface 
of a planet to identify a location. An outline 
draws a contour around a surface feature. 

To display markers and outlines, you should 
first zoom in on the object of interest. This will 
allow you to see the markers and outlines. 
Then right-click (Ctrl-click on the Mac) on the 
object and select Markers and Outlines... 

CONTINUES NEXT PAGE
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Space Mission Display Options 

Space Mission Paths: By default, Starry Night 
displays the full path line or trail an interplan-
etary space probe makes from launch to mission 
end. The future path of the probe can be dimmed 
to aid in orientation. You also have the option to 
only display the path line up to the current date 
(does not draw the future path) by unchecking 
the “Draw full path” box. 

from the object’s contextual menu. This will 
open the Markers and Outlines dialog box. 

Note: Location markers are available for 
Mercury, Venus, Mars, Earth and moon.  
Surface feature outlines are only available  
for the moon and Mars. 

Adding markers and outlines: Click on the 
Markers tab to add a location marker or 
click on the Outlines tab to draw an outline 
around a feature. 

By default, List All Locations and List All 
Surface Feature Outlines is selected. To 
show a location marker or outline on the 
surface of an object, check the box to the left 
of the location or feature name. Pressing the 
Check All Shown button will select all 
locations and features. Press the Unmark 
All button to uncheck all of your selections. 

Tip: You can also add location markers by 
right-clicking (Ctrl-click on the Mac) on 
the object’s surface and choosing Mark 
“Location Name” On Surface from the 
contextual menu. Repeat to add addition-
al location markers.To unmark a location, 
right-click (Ctrl-click on the Mac) on the 
location marker and choose Un-Mark 
“Location Name”. 

Searching for locations and features: To 
search for a specific location or geological 
feature, type in the name of the location or 
feature in the “Filter” text box. 
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Comet, Asteroid & Satellite Display Options 

Brightness: For these three classes of objects, a 
slider lets you adjust the apparent brightness of 
the objects. For comets, the slider actually adjusts 
the brightness of the comet tail. You also have 
the option to turn comet tails off entirely. 

Orbit Line Color: This lets you choose a new color 
for the orbit lines of these objects. See “Orbits” 
on page 85 for more information on object orbits. 

Deep Sky (Including Messier Objects/User 
Images) Display Options 

These databases can have specific images associ-
ated with objects. Most of these images were 
photographed by astronomy enthusiasts.

Choose Help>Image Credits from the menu to 
see thumbnails and credits for the planet surface 
images and the images of deep space objects. 

Starry Night lets you adjust the brightness of 
images using the slider provided. Using this 
control, you can adjust the image so that its 
brightness appears as it would through a back-
yard telescope (as a very dim image), or as cap-
tured by a long exposure observatory photograph 
(a much brighter image). You also have the option 
of selecting to display the outlines for these 
objects instead of their images. 

Milky Way Display Options 

By default, Starry Night displays a stunning 
photographic image of the band of the Milky Way. 
If you find this image is too bright, you can use 
the Brightness slider to tone down the image 
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brightness, or uncheck the Milky Way box in the 
Options search results pane, to turn off the image 
entirely. 

3D Galaxy Database Display Options 

One of the core databases in Starry Night con-
tains over 2 million galaxies plotted in 3D. This 
database was compiled by Starry Night staff 
astronomers, hence it is referred to as the Starry 
Night 3D Galaxy Database. This galaxy database is 
very special because it shows the 3D position in 
space of each galaxy, not just the galaxy’s posi-
tion as seen from Earth.

In Starry Night you have great control over how 
this database is displayed onscreen. To open the 
“3D Galaxies Options” dialog box, click on the 
words “3D Galaxies” in the Deep Space layer of 
the Options search results pane. 

You will find the following options: 

• Bounding boxes: If you have “Show bound-
ing boxes” checked, all galaxies will be 
surrounded by a 3-dimensional box, letting 
you see the spacial area occupied by the 
Starry Night 3D Galaxy Database. 

• 3D Magnification: When a galaxy is very 
close, it is represented by a full-color image 
instead of a dot. This slider lets you enlarge 
these galaxy images. The “correct” position 
of the slider is all the way to the left —this 
will draw galaxies the proper size, and you 
will rarely see more than one or two galaxy 
images onscreen at the same time. Moving 
the slider to the right allows you to see 
many galaxy images at the same time, 
producing some spectacular views. 

• Visibility range: Use this slider to display 
only those galaxies that lie within a certain 
range. If you move the slider all the way to 
the left, only those nearby galaxies that are 
bright enough will be displayed, moving the 
slider all the way to the right will display all 
the galaxies in the Tully Collection at the 
same time. 

• Color saturation: Each different type of 
galaxy is represented with its own color 
image. The dots used to represent a distant 
galaxy are the same color as the full-size 
image. Moving this slider to the right makes 

PRO PLUS PRO ENTHUSIAST
PRODUCT SPECIFIC FEATURE

From the Wavelength dropdown menu, you can 
select from several images of the Milky Way 
taken at different wavelenghts. These include 
X-Ray, Infrared, Gamma, Radio and more.
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the color of the dots closer to that of the 
galaxy image, while moving the slider to the 
left strips away all color distinctions until all 
galaxies are represented by white dots. The 
advantage of having the slider far to the right 
is that you can quickly identify the galaxy 
type. For example, a cluster of blue dots 
indicates a group of elliptical galaxies. The 
disadvantage is that the sky becomes gaudy 
and unrealistic-looking. 

• Brightness: When a galaxy is too far away for 
its image to be visible, Starry Night will 
represent its position in space with a dot. 
This slider controls the brightness of these 
dots. The ideal position of this slider will 
depend on the brightness of your monitor 
and the lighting conditions in your computer 
room. Moving this slider to the right makes 
the dots larger and brighter, while moving it 
to the left makes the dots smaller and 
dimmer. 

Selecting Filaments and Groups in the 3D 
Galaxy Database 

When exploring the 3D Galaxy Database, you can 
get more information by pointing the cursor at  
an object (you should see the cursor icon change 
to a pointer) and then right-click or Ctrl-click 
(Macintosh). This opens a contextual menu with 
specific options for the object you have clicked 
on. Some of the options specific to the 3D Galaxy 
Database are described below. But first let’s look 
at some terms you may not be familiar with. 

Groups are gravitationally bound clumps of 
galaxies. Membership can range from a few to a 
few thousand galaxies. Large groups are also 
known as clusters. 

Filaments—or their kin walls, clouds, and arcs—
are formations of galaxies in expanding space, 
which are not necessarily gravitationally bound. 
These formations can be string-like or sheet-like. 
They can have curvature like a bow or like a sail. 
Filaments can be grouped together into even 
larger structures called filament families. 

Center sun: If you are centered on another galaxy, 
selecting Center sun will move your view so that 
you are looking toward the sun (and hence our 
galaxy the Milky Way). If you are centered on the 
sun, you can use the Elevation buttons in the 
toolbar to go back to our solar system. 

Center Group: Each galaxy belongs to a larger 
group of galaxies. This option will place that 
group at the center of your screen. 

Highlight Group: This displays a special marker 
for all other galaxies that are in the same group 
as the object you have clicked on. 

Center Filament: Many (but not all) galaxies can 
also be classified as belonging to a filament. This 
option centers on the filament containing your 
object. 

Highlight Filament: This displays a special marker 
for all galaxies belonging to the same filament as 
the object you have clicked on. 

Other Object Display Options 

The options for other databases in Starry Night 
vary greatly. Open the Options dialog box for any 
database to see its display options. 
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Label Options 

Every database in Starry Night has label options. 
To access these options, open the Options search 
results pane and click on the name of the database 
you are interested in. This will open the “display 
options” dialog box for this database. The label 
options will be at the bottom of the dialog box. 

Most databases share the following label options: 

Appearance: For all databases, you have the 
option of changing the label appearance. Buttons 
allow you to change the font and size of the label, 
and choose whether you want the labels to be in 
bold or italics. 

Color: This determines the color that labels 
appear onscreen. Click on the color bars to 
choose a new label color. Many users use differ-

ent label colors for each of the major databases, 
making it easier to quickly distinguish between 
planets, stars, and deep space objects. 

Number of Labels: A slider allows you to change 
the number of objects that are labeled onscreen 
for each database. If the slider is near the left 
edge, only the brightest members of the database 
will be labeled. As you move the slider farther to 
the right, dimmer objects will be labeled as well. 

Some other label options appear only for certain 
databases. These options are listed below: 

Label by Magnitude Slider: This is an option for 
planets/moons, comets, asteroids, and artificial 
satellites (when open, it replaces the “Number of 
Labels” slider). By default, Starry Night will not 
label an object if it is too dim to appear on 
screen. You can change this option. For example, 
you may wish to know the position of all the 
planets. Neptune is generally too dim to be seen, 
but by selecting this option, you will still be able 
to see where it is in the sky. 

Star Label Options: The “Show” dropdown menu 
in the Star Options dialog box allows you to label 
a star by its common name, catalog number, 
Bayer letter, or Flamsteed number. Most common 
names are thousands of years old and have an 
Arabic origin. The classification scheme for Bayer 
letters and Flamsteed numbers is discussed in 
“Bayer” on page 75. You can also choose to show 
the magnitude of stars, an option that is particu-
larly useful for printed charts, as you will often 
use the brightness of an object to help you 
determine if you are looking at the right object. 



SN8 User’s Guide Page 41

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Sky Survey images from Planck, IRAS-COBE 
and 2 Micron reveal a dramatically different 
view of our sky and even let you explore the 
relic radiation left over from the Big Bang.

InfraRed 2 Micron: This 2MASS survey image 
uses near-infrared light at wavelengths longer 
than that of visible light. At these wave-
lengths, clouds of dust that obscure our view 
of more distant stars in our Milky Way galaxy 
become increasingly transparent. As a result 
we can see all the way to the very center of 
the galaxy, showing its overall structure far 
more clearly than is possible in visible light.

IRAS-COBE Galactic Dust (Color): This image 
shows the dramatically different view of our 
sky when viewed in far infrared light. The dust 
in the Milky Way is mostly distributed in a disk 
that is very thin. This bright narrow band 
shows most of the dust in our galaxy. The 
fainter filaments above and below this disk 
represent only the very closest dust clouds as 
seen from our vantage point in the middle of 
this disk.

Planck CMB: This image shows the oldest light 
in our universe, as detected with the greatest 
precision yet by the Planck mission. The 
ancient light, called the cosmic microwave 

Sky Surveys
background, or CMB, was imprinted on the sky 
when the universe was 370,000 years old. It 
shows tiny temperature fluctuations that 
correspond to regions of slightly different 
densities, representing the seeds of all future 
structure: the stars and galaxies of today.

Planck CMB (Alternate): This image shows the 
oldest light in our universe, as detected with 
the greatest precision yet by the Planck 
mission. The ancient light, called the cosmic 
microwave background, or CMB, was imprinted 
on the sky when the universe was 370,000 
years old. It shows tiny temperature fluctua-
tions that correspond to regions of slightly 
different densities, representing the seeds of 
all future structure: the stars and galaxies of 
today.

Planck Mass Distribution: This image from the 
Planck mission shows matter between Earth 
and the edge of the observable universe. 
Regions with less mass show up as lighter 
areas while regions with more mass are 
darker. The greyed-out areas are where light 
from our own galaxy was too bright, blocking 
Planck’s ability to map the more distant 
matter.

Tip: Clicking on the name of a sky survey 
image opens a dialog box that lets you 
adjust the brightness of the image.
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Constellations 

People have always joined together patterns of 
stars to create images in the night sky. The most 
well-known of these are those that have been 
handed down to us from the Arabs, Greeks, and 
Romans. Astronomers use these ancient constel-
lations as a guide to map the stars into various 
regions. Today the International Astronomical 
Union recognizes 88 unique constellations, which 
together cover the entire sky. Many of the best-
known figures in the sky, such as the Big Dipper 
and the Summer Triangle, are not formal constel-
lations, but are known as asterisms. Starry Night 
has many options for drawing the constellations. 
All constellation options can be accessed by 
expanding the “Constellations” layer in the Op-
tions search results pane. 

Auto Identify: Checking this box will highlight the 
constellation that is at the center of the screen.  
If you scroll around the screen, the highlighted 
constellation will change. 

Tip: Clicking on “Auto Identify” opens a 
dialog box that lets you choose how to 
display the highlighted constellations. The 
display options are the same as for display-
ing all constellations (name, boundary, stick 
figure or classical illustration), except they 
only apply to the highlighted constellation.  
If you choose to display an illustration, you 
can also control the brightness of this 
illustration. 

Boundaries: Checking this box displays the 
boundaries of the 88 official constellations. 

Illustrations: Checking this box displays classical 
illustrations for the constellations. 

Labels: Checking this box turns on or off  
constellation labels. 

Stick Figures: Clicking this box turn on or off  
stick figures for the constellations. 

Constellation Options: Clicking on the words 
“Boundaries”, “Labels”, or “Stick Figures” will open 
the Constellation Options dialog box.
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This dialog box lets you adjust the color of the 
constellation figures, boundaries and labels. You 
can also adjust the size and font of the labels.  
For the labels, a dropdown menu lets you choose 
whether to display the constellation’s astronomical 
name, its common translation, 
or both. For the stick figures, 
you can choose from several 
different figure sets. 

You can draw stick figures using 
either the standard astronomi-
cal figures, or those popularized by H.A. Rey in his 
book The Stars, a New Way to See Them. These 
figures closely resemble the names of the con-
stellations. For example, Ursa Major, the Great 
Bear, is depicted as a stylized bear. To get the 
figures to match the names, Rey had to take some 
liberties, so it may be difficult to match these 
figures to what you actually see in the sky. You 
can also choose to draw only the constellations 
of the Zodiac. Finally, you can draw the asterisms, 
stick figures that are not formal constellations. It 

is also possible to create your own stick figures. 
See “Custom Asterisms” on page 140 for informa-
tion on creating your own figures. 

Note: It is not possible to view more than one set 
of stick figures onscreen at the same time. 

By default Starry Night shows the “Classical” 
image set for constellation illustrations. If you 
have more than one set of illustrations, you can 
select which one to display from the “Image set” 
dropdown menu. 

Guides 1 (Coordinate Systems) 

The Guides layer in the  Options search results 
pane allows you to display reference points and 
grids for different astronomical coordinate systems. 
These coordinate systems can be used to help 
you locate objects in the sky. This section describes 
the coordinate systems, while the next section 
describes the options in the Guides layer that 
control the display of these coordinate systems. 

Looking up into the night sky, you can imagine 
that the stars are fixed on the inside of an imagi-
nary sphere surrounding our planet. To specify 
locations on this celestial sphere, astronomers 
use a spherical system of coordinates similar to 
the latitude and longitude measurements used to 
map Earth. 

All spherical coordinate systems require two 
independent coordinates, which are determined 
by an object’s distance in the sky from two “great 
circles” which are perpendicular to each other. For 
example, the great circles in Earth’s latitude/ 
longitude coordinate system are the equator 
(which runs east-west) and the Prime Meridian 
(which runs north-south). 

The most commonly used systems are the alt/az 
and equatorial systems. You may also use ecliptic 
and, in Starry Night Pro and Pro Plus, galactic and 
extra-galactic. 
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Alt/Az: The alt/az coordinate system is the most 
useful system for figuring out where to actually 
look in the sky to find a particular object. The two 
coordinates in this system are the altitude and 
the azimuth. The altitude measures how high 
above the horizon an object is, and is usually 
measured in degrees. An altitude of 0° means the 
object is right on the horizon, and an altitude of 
90° means the object is directly overhead. Azi-
muth measures the compass direction of an 
object. An object which is due north in the sky 
has an azimuth of 0°, one that is due east has an 
azimuth of 90°, and one that is due south has an 
azimuth of 180°. The local meridian is the line 
passing directly overhead in the sky that runs 
from 0° azimuth (due north) to 180° azimuth (due 
south). 

Equatorial (aka Celestial): The equatorial coordi-
nate system is the most common system for 
describing the position of objects in the sky. Its two 
coordinates are declination and right ascension. 

Declination is the astronomical equivalent of 
latitude. It measures an object’s angular distance 
north or south of the celestial equator, which is 
simply a projection of Earth’s equator into space 
(an object of 0° declination is directly on the 
celestial equator). Because of this, objects with 
positive declination can be seen more easily in 
the Northern Hemisphere, and objects with 
negative declination can be seen more easily 
from the Southern Hemisphere. Declination is 
usually measured in degrees, arc minutes, and arc 
seconds (°,',"). Polaris, the North Star, has a decli-
nation of almost 90 degrees. 

The east-west measurement is called the right 
ascension (RA), and is most often measured in 
hours, minutes, and seconds (h, m, s), from 0 to 
24 hours. Because Earth rotates, it is not possible 
to equate longitude on Earth with right ascension. 
Think of lines of right ascension as longitude lines 
that are fixed in space, not rotating with the 
Earth-centered lines of longitude. The zero-point 
of right ascension (RA) is defined to be the right 
ascension of the sun at the Vernal Equinox, which is 
the first day of spring in the Northern Hemisphere. 

Earth is precessing on its axis of rotation (picture 
a spinning top which does not point straight up 
but instead moves in an arc around the vertical) 
with a period of 26,000 years. Because of this, the 
Vernal Equinox slowly changes over time and so 
do the equatorial coordinates of an object. These 
changes are quite small and often unimportant 
for the amateur astronomer. 

 
Note: The book Starry Night Companion (included 
with your copy of Starry Night) has more information 
on using the alt/az and equatorial coordinate 
systems. 

Ecliptic: This reference system uses ecliptic 
latitude and longitude as its two coordinates. 
Ecliptic latitude is similar to declination, except 
the line of 0° latitude is the ecliptic line (a pro-
jection onto the celestial sphere of the plane of 
Earth’s revolution around the sun), instead of the 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

You can find the coordinates of any object  
in any of these coordinate systems using  
the Info window. See “Info Window” on page 71  
for more details.

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

To standardize astronomical positions, astron-
omers often refer to an object’s position using 
the coordinate system of a particular date. For 
example you will often see positions given in 
J2000 coordinates, using the equatorial coor-
dinate system of Jan 1, 2000. Starry Night’s 
Info window displays equatorial coordinates 
for the current time (JNow) and for the year 
2000 (J2000). 
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plane of Earth’s equator. Notice the constellations 
that the ecliptic line passes through—these are 
the familiar Zodiac constellations. The sun will 
always be found directly on the ecliptic line, 
passing through the constellations of the Zodiac 
over the course of a year. Because the planets all 
move in almost the same place, they will all be 
found close to the ecliptic line. Ecliptic longitude 
has the vernal equinox as its zero point. 

Guides 2 (Display Options) 

Now that you know what each of the different 
coordinate systems are, let’s look at the options 
for displaying markers for these systems. Recall 
that all of these options are in the “Guides”  
layer of the Options search results pane. 

The Guides display looks very different in Starry 
Night Enthusiast compared to Starry Night Pro 
and Pro Plus. First we’ll look at the” Guides Layer” 
in Enthusiast. Skip to the next section if you are 
using Starry Night Pro or Pro Plus. 

Guides Layer in Starry Night Enthusiast 

The Guides layer in the Options search results 
pane allows you to display reference points for 
different astronomical coordinate systems. These 
reference points can be used to help you identify 
the position of objects in the sky.

Celestial Grid: The celestial grid shows the grid-
lines of the Equatorial coordinate system mapped 
onto the sky. See “Position in Space” on page 73 
for a description of the equatorial coordinate 
system. 

Celestial Poles: The North and South Celestial 
Poles are projections into space of Earth’s north 
and south poles. Polaris, the North Star, is very 
close in the sky to the North Celestial Pole. 

Local Meridian: The local meridian is an imagi-
nary line running from due north along the 
horizon through the zenith, through to due south 
along the horizon. During a given night, a celestial 
object will be at its highest point in the sky when 
it is on the local meridian line. 

Show compass indicator while scrolling: This 
turns on or off the compass image in the upper 
right corner of the screen, which appears when 
you scroll around the sky to help you determine 
your viewing direction. 

The Ecliptic: The ecliptic line is the apparent path 
in the sky which the sun moves through over the 
course of a year. Notice the constellations the 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Galactic: This system uses the center of the 
Milky Way as a reference point. Its coordinates 
are galactic latitude and galactic longitude. 
Galactic latitude describes how far an object 
is from the plane of the Milky Way (an object 
with a galactic latitude of 0° is in the plane 
of the Milky Way). The zero point of galactic 
longitude points directly toward the galaxy’s 
center. 

Extra-Galactic: The coordinates of this  
system are extra-galactic latitude and longitude. 
A large fraction of the nearest few thousand 
galaxies from Earth are concentrated in a 
narrow band. The center of this band is defined 
as the plane of 0° extra-galactic latitude, the 
extra-galactic equator. 
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ecliptic line passes through—these are the famil-
iar Zodiac constellations. The sun will always be 
found directly on the ecliptic line, while the moon 
and planets will always be found close by. 

Zenith/Nadir: The zenith is the point in the sky 
directly above your head, while the nadir is the 
point directly below your feet. 

Summer/Winter Solstice: The Summer Solstice is 
the sun’s position relative to the stars on the first 
day of summer (in the Northern Hemisphere), 
while the Winter Solstice is the sun’s position 
relative to the stars on the first day of winter. 
More precisely, they are the sun’s positions in the 
sky at the two exact times when the plane of 
Earth’s equator is inclined at the largest angle 
(about 23.5 degrees) to the plane determined by 
Earth’s revolution around the sun. 

Vernal/Autumnal Equinox: The Vernal Equinox is 
the sun’s position relative to the stars on the first 
day of spring (in the Northern Hemisphere), while 
the Autumnal Equinox is the sun’s position 
relative to the stars on the first day of fall. More 
precisely, they are the sun’s positions in the sky 
at the two exact times when the plane of Earth’s 
equator is the same as the plane defined by 
Earth’s revolution around the sun. 

Guides Layer in Starry Night Pro and Pro Plus 

Axes: In Starry Night Pro and Pro Plus, this option 
displays a 3-dimensional set of reference axes 
and/or a reference plane for the coordinate 
system in question. Options for changing the look 
of the reference axes are in the Guides Options 
dialog box. It is not possible to turn on reference 
axes for the alt/az system. 

Equator: This displays the line of 0° “latitude” for 
the coordinate system in question. For the alt/az 
system, this is the horizon line. For the equatorial 
system, this is the celestial equator, a projection 
of Earth’s equator into space. For the ecliptic 
system, this is the ecliptic line, a projection of the 
plane of Earth’s orbit around the sun onto the 
celestial sphere. 

For the galactic system, available in Starry Night 
Pro and Pro Plus, this is the galactic equator, a 
line passing through the center of the band of the 
Milky Way. 

Grid: This displays a grid with the latitude and 
longitude gridlines for the coordinate system in 
question. As you change your field of view, the 
grid spacing will automatically change. You can 
change the default spacing of these gridlines in 
the Guides Options dialog box. 

Meridian: This displays the line of 0° “longitude” 
for the coordinate system in question. For the alt/
az system, this is the local meridian, a line run-
ning from due north along the horizon through 
the zenith, through to due south along the hori-
zon. 

For the equatorial system, available in Starry 
Night Pro and Pro Plus, this is the Celestial Merid-
ian, the line of 0° right ascension which passes 
through the Vernal Equinox. 

Poles: This displays markers for the points at 
“latitudes” of 90° N and 90° S for the coordinate 
system in question. For the alt/ az system, these 
are the zenith (the point in the sky directly above 
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your head) and the nadir (the point directly below 
your feet). For the equatorial system, these are 
projections of Earth’s north and south poles, 
known as the North and South Celestial poles, 
respectively. 

Vernal/Autumnal Equinox: This displays markers 
for the Vernal and Autumnal Equinoxes. The 
Vernal Equinox is the sun’s position relative to 
the stars on the first day of spring (in the North-
ern Hemisphere), while the Autumnal Equinox is 
the sun’s position relative to the stars on the first 
day of fall. More precisely, they are the sun’s 
positions in the sky at the two exact times when 
the plane of Earth’s equator is the same as the 
plane defined by Earth’s revolution around the sun. 

Summer/Winter Solstice: This displays markers 
for the Summer and Winter Solstices. The Sum-
mer Solstice is the sun’s position relative to the 
stars on the first day of summer (in the Northern 
Hemisphere), while the Winter Solstice is the 
sun’s position relative to the stars on the first day 
of winter. More precisely, they are the sun’s 
positions in the sky at the two exact times when 
the plane of Earth’s equator is inclined at the 
largest angle (about 23.5 degrees) to the plane 
determined by Earth’s revolution around the sun. 

Guides Options: Clicking on the words “XXX 
Guides” in the Options search results pane will 
open the Guides Options dialog box for the 
coordinate system in question. 

You can change the color of the markers, gridlines, 
and reference axes. You can also turn on/off 
numerical labels for the markers and gridlines. 

A dropdown menu lets you control the spacing of 
the guides grid, choosing fine (lots of gridlines 
close together), medium, or coarse (a few lines, 
widely separated). 

The bottom set of controls in the Guides Options 
dialog box affects the look of the guide axes. You 

can choose whether to draw just the XY grid 
plane, just the XYZ axes, or both. Finally, you can 
choose to highlight the closest objects. This will 
give a 3-dimensional view of the position of these 
objects in relation to the coordinate system in 
question. 

Tip: Any objects that you select (by clicking 
on the object) will automatically have their 
positions highlighted on the 3D grid. 
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PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

A Precession Dial guide shows a ring in the 
northern and southern sky marked in 1,000 
year increments depicting the rotational axis 
“wobble” of the Earth over its 26,000 year 
cycle.  

To display the precession dials, open the 
Options search results pane, expand the 
“Guides” layer and then the “Celestial Guides” 
sub-layer. Under Celestial Guides check the 
“Pole Precession Circles” box.

The Circumpolar Region guide shows the stars 
(and other ‘fixed’ deep sky objects) that never 
disappear below the horizon for a given 
latitude on Earth. Polaris for example is a 
circumpolar star for Northern Hemisphere 
observers.

Precession Dials and Circumpolar Regions To display the precession dials, open the 
Options search results pane, expand the 
“Guides” layer and then the “Celestial Guides” 
sub-layer. Under Celestial Guides check the  
“Circumpolar Region” box.

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Hour Angle Lines

Our time systems are based on what is de-
fined as the Local Hour Angle (LHA) of a celes-
tial object. The LHA is the angular 

CONTINUES NEXT PAGE
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distance that a celestial object is from the 
observer’s local meridian measured westward 
along the declination circle to the position of 
the object. Usually the object in question is 
the sun, but the LHA of an object will tell the 
observer exactly where the object is relative 
to his/her local meridian, and therefore 
where to locate it in the sky. 

Local Apparent Solar Time (LAST) is defined 
as the LHA of the sun + 12 hours. The 12 hours 
is tacked on because people didn’t want the 
day to start when the sun is on the local 
meridian (so astronomers get the inconve-
nience instead!). So, for example, if the sun is 
on the observer’s local meridian, the LHA = 0 
h and the LAST = 0h + 12h = 12 noon. When the 
sun is beneath your feet (LHA = 12 h) the LAST 
= 12h + 12h = 24h = 0h = 12 midnight. Note that 
AM (ante meridian) and PM (post meridian) 
have no meaning for 12 noon and 12 midnight, 
i.e., the sun can’t be before or after the merid-
ian if it’s on the meridian. 

Sidereal Time is defined as the LHA of the 
Vernal Equinox. This tells us exactly how the 
celestial sphere is oriented at any time and is 
required in order to determine an object’s 
position. If you look at the LHA of the Vernal 
Equinox depicted close to the North Celestial 
Pole you will note that it is identical (by 
definition really) to the Right Ascension that is 
on the observer’s local meridian at that 
instant. This is because the Right Ascension 
scale was defined as starting at 0h at the 
location of the Vernal Equinox.

To display the Local Hour Angle right-click 
or Ctrl-click (Macintosh) on a solar system 
object and select Hour Angle Lines from the 
contextual menu that pops up. Alternatively, 
you can do a search and click on an object’s 
Contextual Menu button in the search results 
pane (first button located on the left of the 
object’s name) to view the contextual menu.

 

To display the Vernal Equinox Hour Angle, 
open the Options search results pane and 
expand “Celestial Guides” under the “Guides” 
layer. Under Celestial Guides check the “Vernal 
Equinox Hour Angle” box.
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Field of View Indicators 

If you own binoculars or a telescope, you may 
wonder how the views that you see onscreen 
match up with what you would see outdoors 
using your astronomical instrument. 

The FOV side pane allows you to display an 
outline onscreen that shows the shape and 
typical field of view (FOV) of any of your astro-
nomical instruments. 

Starry Night lets you display an outline onscreen 
that shows the shape and field of view (FOV) of 
any of your astronomical instruments. We call 
these outlines field of view (FOV) indicators. Field 
of view indicators are useful because they show 
the exact size of the patch of sky that you will be 
able to see through a given astronomical instru-
ment. Therefore, the area shown inside the 
indicator by Starry Night should correspond very 
well to what you actually see outdoors when you 
are observing. 

Indicator List: To see a list of available FOV 
indicators open the FOV pane by typing “FOV” in 
the toolbar search text box or by selecting FOV 
Indicators from the Pane Shortcuts button. 

The name of each indicator and its field of view 
are shown.

Turning indicators on/off: Checking/unchecking 
the box to the left of the indicator name turns 
on/off the outline for that indicator. 

After you have turned an indicator on, you should 
see the indicator in the main Starry Night sky 
view at the center of the screen. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

See “Field of View Indicators 1 (Creating an 
Equipment List)” on page 106 for more infor-
mation on FOV indicators and on how to 
create an Equipment List. 
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Multiple Indicators: You can turn on more than 
one FOV indicator at a time. One situation where 
you might wish to display indicators is if you are 
using a primary telescope and a finderscope. 

Adding Indicators: To add a new indicator, click 
the contextual menu button  in the “Custom 
FOVs”, “Telescopes” or “Binoculars/Finderscopes” 
layer in the FOV pane.

• Circular FOVs: Select Circular… to add a 
circular field of view indicator.  Then enter 
the diameter in degrees and press the OK 
button.

• Rectangular FOVs: Select Rectangular… to 
add a rectangular field of view indicator.  
Then enter the width and height in degrees 
and press the OK button.

• From Equipment: Select From Equipment… 
to add a field of view indicator based on an 
exact combination of equipment you own - 
Telescope/Binoculars, Eyepiece/Camera, and 
Barlow/Reducer.   

 If no equipment is listed, you need to first 
enter the information about your equipment 
by selecting Equipment from the Observe 
menu. 

See “Equipment List” on page 106 for information 
on creating an equipment list.
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Deleting indicators: You can delete any of 
your Field of View indicators by clicking on 
the contextual menu button located on the 
left of the indicator’s name in the FOV pane, 
and then clicking the Delete button in the 
menu that opens. 

Heads-Up Display (HUD) Options 

In “Identifying Objects In The Sky” on page 16,  
you learned that pointing the cursor at an object 
onscreen causes Starry Night to display the 
object’s name, constellation and distance. This 
feature is known as the Heads-Up Display (HUD). 

You can change the look of the HUD and also 
change the information fields that it displays, 
by choosing Preferences from the File menu 
(Windows) or the Starry Night menu (Macintosh) 
and selecting HUD from the top of the Prefer-
ences dialog box. 

You can set the HUD to display information  
only when you are holding down a certain key. 
This is useful if you find that the HUD information 
appears too frequently and gets in your way.  
You can also avoid this problem by moving the 

“Mouse is idle for...” slider farther to the right. This 
slider controls how long the cursor must be 
pointing at an object before the HUD information 
is displayed. 

Unchecking the “Show info only when over an 
object” option causes the HUD information to 
appear even when you point the cursor at the 
black background sky. This can be useful in 
determining the coordinates of any position in 
the sky. 

A long list of information fields gives you control 
over which object information is displayed, 
including name, magnitude, distance, and so on. 
You can also choose the color in which you want 
to display these information fields. 

Finally, you can choose the font, style, and size  
of the text in which the HUD information is 
displayed. 

Tip: You can choose to display the HUD 
information on the upper left side of the 
screen instead of directly beneath the object, 
by checking the “Show info in upper left 
corner of the screen” box. 
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Graphics Options 

OpenGL offers improved graphics on computers 
whose video hardware supports it. You can access 
the OpenGL preferences by choosing Preferences 
from the File menu (Windows) or the Starry Night 
menu (Macintosh) and selecting Graphics from 
the top of the Preferences dialog box. The Graphics 
dialog box allows you to select a number of 
options. 

Cross fade slider: Rather than jumping straight 
into a new scene, instantly loading a new Starry 
Night File (SNF) or labeling an object, you can add 
a fade ‘break’ between actions that change your 
sky view. Think of it as the fade-in/fade-out effect 
between images in a photo slideshow. Use this 
slider to control the cross fade transition timing 
between actions in Starry Night. 

Use sub-pixel accuracy when plotting labels: 
Sub-pixel accuracy gives labels a smooth feel as 
they move on the screen. However, depending on 
your video card, this can cause labels to flicker. 

Draw stars using polygon smoothing: Some video 

cards have trouble doing what’s called polygon 
smoothing and this can cause “blocky stars”. By 
default, polygon smoothed stars are turned off on 
the PC and turned on on the Mac. If you are 
experiencing the “blocky star” effect on the Mac 
you can try turning this feature off. On the PC, if 
your card supports it, turning this feature on can 
improve the speed at which stars are drawn; if 
your card doesn’t support it, it can result in stars 
being drawn more slowly or having a blocky 
appearance. 

Show reflections on planet surfaces: This realisti-
cally models the sun’s glare on planet surfaces. 

Use perspective correction when showing planet 
surfaces: this corrects for perspective when 
viewing planet surfaces. 

Shaders Options

The Shaders options menu allows you to choose 
whether or not to use pixel shaders for special  
effects. Shaders are used to produce lighting, 
shadows, specular highlights, translucency and 
other effects to improve the appearance of 3D 
objects.

Formats 

Full Screen Mode
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Saving Your Settings 

Now that you know all of the features for adjust-
ing the appearance of the sky, you may wish to 
make some changes to Starry Night’s default 
settings. For example, you may want Starry Night 
to always open with daylight turned off. 

Choosing Options>Save Current Options as 
Default will save all of your appearance settings 
so that Starry Night will use these settings when-
ever you start the program or open a new win-
dow. This allows you to set up Starry Night to look 
exactly the way you like, every time you use the 
program. 

Restoring Default Settings: Choosing Options> 
Presets>Default will restore all of the settings in 
Starry Night to the default values you have chosen 
(or the built-in default settings, if you have never 
used the Save Current Options as Default option). 

Multiple Settings: You may wish to create a set of 
appearance settings that is not used as the default. 
To do this, set Starry Night up the way that you 
want, then choose Options>Save Preset... from 
the menu. This will open a dialog box that allows 
you to name your new settings files. Any settings 
files that you create can then be turned on from 
the Options>Presets menu. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Formats

You can change the number format for the 
information displayed by the HUD by choosing 
Preferences from the File menu (Windows)  
or the Starry Night menu (Macintosh) and 
choosing Formats from the top of the  
Preferences dialog box. 

There are a number of different formats in 
which declination, altitude, right ascension, 
and azimuth can be displayed, and you can 
choose appropriate formats for each of these 
options using the dropdown menu. 

• d: degrees 
• m: minutes 
• s: seconds 

 
The number of occurrences of each letter 
indicates the number of decimal places. For 
example, “dd mm.mmm” indicates that de-
grees will be displayed by up to two digits, 
with minutes being displayed by up to two 
digits rounded off to three decimal places — 
25° 30.123’. 

For distances, you can choose to view the 
distance between you and any celestial object 
in either light-years or parsecs. One parsec is 
equal to about 3.26 light-years. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Selecting View>Fullscreen hides the main 
menu and the window frame to give you a full 
screen view of the sky. `

Tip: Once you are in full screen mode, you 
will need to find your way back out! Press 
the F7 key to restore the main menu. 

Full screen mode
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Adding Print Presets: You may wish to modify 
Starry Night’s default print presets or add  
additional print presets. To modify an existing 
print preset, first apply the preset by choosing 
Options>Presets>[preset name] from the menu. 
Next, make any changes to these settings. Finally, 
choose Save Preset... from the Options menu 
and click on the file “<Preset Name>.sno” in the 
Save dialog box that opens. This will replace that 
print preset with your own changes. You may also 
choose to create an entirely new print preset by 
making your own settings and then choosing 
Save Preset... from the Options menu and nam-
ing the preset in the Save dialog box. Your new 
preset will then be listed in the Options>Presets 
menu. 

Global Preferences. Certain aspects of Starry 
Night are treated differently than your appear-
ance settings (which you save by choosing 
Options>Save Current Options as Default). 
These aspects are called global preferences. 
When you change a global preference, the  
change will be saved automatically (there is no 
need to choose Options>Save Current Options 
as Default). All of the options in the Preferences 
menu are global preferences. 

Tip: You can restore the global preferences 
which initially accompanied Starry Night by 
choosing Preferences from the File menu 
(Windows) or the Starry Night menu  
(Macintosh) and pressing the Defaults 
button in the Preferences dialog box. 
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Chapter 4 
Sky Data 

This chapter will show you how to use several 
different Starry Night features and functions that 
teach you more about the night sky and give you 
more information about astronomical events and 
the sky in general. In the next chapter, “Object 
Databases” on page 62, you will learn how to 
access information about specific objects. 

Note: Some of the features in this chapter require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night will try to connect you. If 
you do not have Internet access, you will not be 
able to make use of these features.

SkyGuide 

Dozens of interactive multimedia tours await you 
in the SkyGuide pane. These in-depth experi-
ences reveal the fascinating science and history 
of the solar system, the stars, the galaxies, the 
beginning of time, and the fate of the universe. It 
also includes daily headline news on astronomy 
and step-by-step instructions on how to use the 
most common Starry Night features. 

There’s no interface to learn: it works just like a 
web browser! 

As you and SkyGuide explore together, you will 
learn tips for navigating the sky, fun facts of the 
solar system, seasonal tours of the sky, and much, 
much more. Throughout this multimedia matrix 
you’ll discover images and movies to enhance the 
experience. 

This section highlights some of the main features 
in SkyGuide. 

Type “SkyGuide” in the search text box or select 
SkyGuide from the Pane Shortcuts button in the 
toolbar to open the SkyGuide panel. 

From the home SkyGuide page you can select 
several main categories: 

Welcome Tour: A guided introduction to Starry 
Night and the things you can do. 
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Sky Calendar: A curated list of stargazing events 
for each day of the month.

Live Space News: The latest space and astronomy 
news from our partner Space.com.

Quick Find: Find a planet, star, constellation and 
other interesting objects. These lists of objects 
are usually organized by season, letting you know 
when they can be best observed. 

First Night Out: An introduction to the night sky 
and how to navigate your way around. 

Our Solar System: An introduction to objects in 
our solar system. This section tells you what to 
look for and how to locate them in the night sky. 

Stars & Exoplanets: An introduction to objects 
beyond our solar system, including stars and 
planets around other stars.

Our Galaxy & Beyond: Explore the Milky Way 
galaxy and our local corner of the universe.

Space Missions: Explore the solar system through 
the “eyes and ears” of interplanetary spacecraft 
such as Voyager 2 and Cassini. Step on the moon 
with an in-depth tour of all Apollo Lunar Missions.

Night Sky Tours: Take guided tours of selected 
objects in the night sky. Take a seasonal tour of 
the night sky or explore the images taken by 
space observatories. 

Glossary: This is a list of the most common 
astronomical terms. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Some of the fields in the Status window are 
only useful to specialists. These fields are 
marked with three asterisks (***) and are only 
available in Starry Night Pro and Pro Plus.

We suggest you start with the Welcome Tour  
and then explore the other sections of SkyGuide. 
Have fun browsing! 

View Status Info 

The View Status floating window provides  
provides a handy summary of all of the general 
information about your sky view—for example, 
your viewing location, time, and viewing direction. 
All of the information in the Status window is 
dynamic—if you change your view onscreen  
(for example, by changing your time or viewing 
direction), the fields in the Status window will 
automatically update to reflect the new view. 

To open the View Status window, select Show 
View Status Panel from the View menu.
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The information displayed falls into three areas: 
general information, time information, and loca-
tion information. 

1 General Information: 

Export: Clicking the Save Info button will export 
the information in the Status window to a text file. 

Looking: The direction in which you are viewing. 
Both the distance from the horizon and the 
compass direction are listed. 

Field of View: The exact width and height of your 
current field of view. 

Limiting Magnitude: The magnitude of the dim-
mest object visible in your current view. Magni-
tude is a measure of the brightness of objects 
and is discussed in “Magnitude” on page 75. As 
you zoom in to smaller fields of view, Starry Night 
automatically shows dimmer objects, or in other 
words, increases the limiting magnitude. 

Observing conditions: Local astronomical weath-
er forecast to help plan your observing session. 
Internet connection required. 

2 Time: 

Universal Time: This field displays the Universal 
Time of your current view. Because of time zones, 
an astronomical event (such as a lunar occulta-
tion) could take place at any of 24 different times, 
depending on your location. To avoid confusion, 
astronomers often report event times using a 
standard time known as Universal Time, which is 

the same everywhere in the world. Universal time 
is equal to the local time in Greenwich, England 
(without Daylight Saving Time), 5 hours ahead of 
Eastern Standard Time. 

Local Time: The local time of your current view.

***Julian Day: The Julian Day is another astro-
nomical time concept, used by astronomers to 
avoid the problems resulting from historical 
calendar changes. The Julian Day is simply the 
number of days that have elapsed since noon, 
January 1, 4713 B.C. Fractions of days are given in 
decimal values. For example, the Julian day 
2451544.5 is 2 451 544 days and 12 hours after 
noon, January 1, 4713 B.C., which happens to be 
midnight on Dec. 31, 1999! 

Tip: If you want to set the date in Starry 
Night to a specific Julian day, open the 
dropdown menu to the immediate right of 
the date/time display in the toolbar and 
choose Set Julian Day from the menu. 

***Sidereal Time: The local sidereal time of your 
current view, which ranges from 0 hours to 24 
hours. Sidereal time measures the rotation of 
Earth with respect to the background stars, not 
the sun. A sidereal day is about 4 minutes shorter 
than a solar day. Astronomers find sidereal time 
helpful because objects with a right ascension 
equal to the sidereal time are crossing the local 
meridian at their highest point in the sky, and 
this is often the best time to observe the object. 

***Delta T: Delta T measures the difference 
between terrestrial time (aka ephemeris time) 
and Universal time. Historians use delta T to date 
historical events precisely using solar eclipses. 
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3 Location:

Location: The name of your current viewing 
location (usually a city name). 

Latitude/Longitude: The latitude and longitude 
of your current viewing location. 

***Heliocentric X, Y, Z: Heliocentric coordinates 
reference your position in space with respect to 
the sun. Heliocentric coordinates of (0, 0, 0) 
would place you at the center of the sun. The X 
and Y coordinates mark your position along the 
ecliptic plane (the plane of Earth’s orbit around 
the sun). The Z coordinate indicates your distance 
from the ecliptic plane. Earth travels along the 
ecliptic plane, so if you are on Earth’s surface, 
your heliocentric Z value will be close to 0. Helio-
centric coordinates are given in astronomical 
units (AU’s). One AU is the average distance 
between Earth and the sun, about 150,000,000 km. 

***Distance from sun/Angle from Ecliptic Plane/
Phi: Another set of heliocentric coordinates, using 
angular measures instead of X, Y, Z coordinates. 
Phi specifies the angle along the ecliptic plane, 
with the zero point being the position of Earth on 
the autumnal equinox. 

The Hertzsprung-Russell Diagram 

Open the Options search results pane and ex-
pand the “Stars” layer. Click on the “H-R Diagram” 
checkbox to view a special kind of graph known 
as an H-R (Hertzsprung-Russell) diagram. 

An H-R diagram tells us about a star’s age and its 
mass. Each dot on the diagram represents a star. 
The diagram plots star luminosity (amount of 
light & energy emitted by the star) on the vertical 
axis versus star temperature on the horizontal 

axis. Young stars that are still burning hydrogen in 
their cores are found in the “Main Sequence”, the 
curve along the left side of the graph. The larger 
and heavier a star is, the farther it will be to the 
upper left along this curve. Older stars in the “red 
giant” phase of their lives are no longer on the 
main sequence, and will be found in the upper 
right corner of the H-R diagram. Finally, “white 
dwarf” stars will be found along the bottom left 
of the H-R diagram, beneath the  
main sequence. 

The stars plotted in the H-R diagram are the same 
stars shown onscreen in the main window. You 
can click on any star in the H-R diagram, and 
Starry Night will draw a circle around this star on 
the main window, allowing you to identify it. This 
makes it easy to identify stellar oddballs, such as 
white dwarfs, supergiants, and extremely massive 
main sequence stars. Conversely, you can point 
the cursor at any star in the main window, and 
Starry Night will highlight this star’s position (with 
a red dot) on the H-R diagram. 

Tip: The H-R diagram is fully dynamic. If  
you scroll around the screen or change your 
field of view, the stars shown onscreen will 
change, and the H-R diagram will update  
to plot these new stars. 
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H-R Diagram Options: 

Expand the H-R Options layer beneath the H-R 
diagram to access options that affect the appear-
ance of the diagram. 

Use Absolute Magnitudes: Unchecking this option 
will plot apparent magnitude instead of absolute 
magnitude on the vertical axis. 

Automatic ranges: Checking this option will cause 
Starry Night to select the smallest possible ranges 
for the X and Y axes that still manages to include 
all stars visible onscreen. 

Image Brightness: This slider controls how bright 
the star dots in the H-R diagram are drawn. 

Distance Cut-Off: This plots only those stars with 
distances from Earth that lie between the mini-
mum and maximum distances that you specify. 

Labels: Unchecking this option draws a blank 
graph with no labels. Checking this option allows 
you to turn on any of the label options listed below. 

Gridlines: Draws gridlines from the vertical and 
horizontal axes. 

B-V: Uses a star's B-V color as the field along the 
horizontal axis. Hotter stars have a lower B-V 
value. 

Kelvin X 1000: Plots star temperature (in thou-
sands of degrees Kelvin) along the horizontal axis. 
Degrees Kelvin are equal to degrees Celsius + 273. 

Spectral Class: Plots star spectral class along the 
horizontal axis. 

Main Sequence: Draws a line representing stars 
on the main sequence. Any star that appears 
close to this line is probably a main sequence 
star (a star that is still burning hydrogen fuel). 

Regions: Labels the areas of red giants, white 
dwarfs, and main sequence stars. 

Note: White dwarfs are very dim and few are in 
Starry Night’s star catalogs (the Hipparcos/
Tycho-2 catalogs), so few will be found in Starry 
Night’s H-R diagrams. 

Dim Labels: Draws the diagram labels much 
dimmer than the stars. 

Downloading Photographic Images 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Starry Night Pro shows over 2.5 million objects 
and Starry Night Pro Plus shows over 17 million 
celestial objects, but this is only a tiny fraction 
of the stars and objects that can be seen from 
Earth using telescopes. 

On the Internet, various institutions host large 
image databases. One example, called the 
Digitized Sky Survey (DSS), is hosted by the 
Space Telescope Science Institute (STScI). This 
survey contains large, high-resolution pictures 
of the entire night sky. The database is so 
large that it is distributed on a few hundred 
DVD-ROMs. Starry Night makes it easy to look 
at the thousands of galaxies, nebulae, and 
other astronomical phenomena that are 
contained in this database and others. 

CONTINUES NEXT PAGE



SN8 User’s Guide Page 61

The STScI offers an online form you can fill out 
to request a picture of the sky. Starry Night 
makes this process considerably easier. Just 
zoom in on the part of the sky that you want 
an image of, and right-click (Ctrl-click on Mac) 
and select Add Image from the sky contextual 
menu. 

Getting a picture from an online database 
such as the Digitized Sky Survey to your 
browser can take up to a few minutes, so you 
have to be patient. The reason for the delay is 
that the Digitized Sky Survey’s computer has 
to assemble your request from its extensive 
database. 

Tip: You can only download images when 
your field of view is between about 1.5 arc 
minutes and 30 arc minutes. If your field 
of view is outside this range, this menu 
item will appear greyed out. 

Example: Viewing the Horsehead Nebula 
using the Digitized Sky Survey 

1  In the search text box in the toolbar type 
in “horsehead”. Starry Night should list 
the Horsehead Nebula. 

2  Double-click on the Horsehead Nebula’s 
entry in the list, to center on this object. 

3  Now use the zoom buttons in the main 
window to zoom in to a field of view of 
about 20' (20 arc minutes), so that the 
Horsehead Nebula almost fills the screen. 

4  Right-click (Ctrl-click on Mac) and  
select Add Image from the sky contextual 
menu. Pressing the From SkyView button 
in the dialog window that opens, reveals 
several Internet survey databases. Select 
“DSS” to obtain an image of the Horsehead 
Nebula from the Digitized Sky Survey. Press 
Save to keep the image. 

In this example, we used the Digitized Sky 
Survey to load an image of an object that 
Starry Night already had an image for. You 
would be more likely to use the Digitized Sky 
Survey to download images of areas of the 
sky for which Starry Night does not have a 
detailed image. One way to explore with the 
Digitized Sky Survey is to turn on the NGC/IC 
database or the Galaxies database and look 
for an interesting cluster of galaxies. Zoom in 
on a promising cluster and then request the 
Digitized Sky Survey image for a detailed view. 

Tip: After you have loaded an image 
from the Digitized Sky Survey and saved 
it, it will remain there every time you run 
the program. 

For more information, refer to “Adding Images 
from the SkyView” on page 135.
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Chapter 5 
Object Databases 

This chapter will show you how to learn more 
about galaxies, meteor showers, planets, and all 
of the other marvelous denizens of the night sky. 
You will first learn about all of the different object 
databases included in Starry Night. Next, you will 
learn how to get more information about any of 
the objects in these databases. 

Note: Some of the features in this section require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night will try to connect you. If 
you do not have Internet access, you will not be 
able to make use of these features.

Introduction to Databases 

Starry Night includes literally millions of celestial 
objects, from dozens of different databases. 

Accessing Databases: As you learned in chapter 3, 
“Appearance of the Sky”, you can use the Options 
search results pane to turn databases on/off, turn 
their labels on/off, or modify the database dis-
play options. All of these functions can also be 
accessed from the main menu, by choosing View, 
Labels, or Options, respectively. 

We’ll now briefly describe each of the databases 
included in Starry Night. The databases in your 
version of Starry Night may be slightly different 
from those listed here, as we are continually 
updating and adding new databases. As you 
learned in “Options Pane” on page 24, databases 
are organized in a layered framework, based on 
their distance from Earth. 

The three major database layers are: 

1 Solar System 
2 Stars 
3 Deep Space 

Databases 1 (Solar System) 

These databases are for objects that are inside 
our solar system. 

Asteroids: Small, rocky bodies that are too small 
to be planets. Most asteroids lie in the “asteroid 
belt”, a region of space between the orbits of 
Mars and Jupiter. Starry Night includes thousands 
of asteroids organized by groups and families. 
Asteroid data needs to be updated regularly. See 
“Database Updates” on page 66 for information 
on updating asteroid data. 

Comets: These are the small balls of rock and ice 
that revolve around the sun. Comets have very 
elliptical orbits, meaning their distance from the 
sun varies greatly with time. Comets are usually 
far away from the sun, out beyond the orbit of 
Pluto, too dim to see. Once in a long while, they 
come close to Earth and the sun, picking up 
speed and getting brighter. Starry Night includes 
about 150 comets, including some great comets of 
yesteryear such as Halley and Hale-Bopp. Comet 
data needs to be updated regularly, so that any 
bright new comets are added to Starry Night’s 
database. See “Database Updates” on page 66 for 
information on updating comet data. 
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Planets/moons: The sun, the eight major planets 
that orbit the sun, the dwarf planets, and all of 
the moons of these planets. In the past few years, 
many new small moons have been discovered 
around the outer planets. Starry Night includes 
all of the moons that were known at the time of 
release. If any new moons are discovered in the 
future, data for these moons will be available on 
our website. Choose Help>Check For Applica-
tion Updates to see if any new data is available. 

Satellites: This refers to any man-made body 
orbiting our Earth. Most satellites fall into two 
distinct types of orbits: near-Earth orbits or 
geosynchronous orbits. Satellites in near-Earth 
orbit move much more rapidly than Earth rotates, 
so they move over a large slice of the Earth’s 
surface. Geosynchronous satellites are much 
farther from Earth. They move at exactly the same 
speed as Earth rotates, so they stay directly above 
the same point on Earth’s surface at all times. 
Starry Night includes hundreds of satellites. 
Satellite data needs to be updated regularly. See 
“Database Updates” on page 66 for information 
on updating satellite data. 

Space Missions: Interplanetary spacecraft and 
probes. Follow the path of Voyager, Cassini, 
Pioneer and other space missions. 

Meteor Showers: This database is under the 
“Local View” layer in the Options search results 
pane. It marks the positions of the major meteor 
shower radiants. The radiant is the point in the 
sky where all meteors from a given meteor show-
er appear to be coming from. Meteor showers are 
formed by comets that come close to the sun. 
Heat from the sun causes dust and rock to break 
off the comet and gather into a collection of 
debris that moves along the comet’s orbital path. 
If Earth’s orbit crosses this path, there is a meteor 
shower as the dust particles burn up in Earth’s 
atmosphere. Each meteor shower happens at 

about the same time each year. This database 
uses data from the International Meteor Organi-
zation and was created by Stephen Hutson. 

Databases 2 (Stars) 

This includes not only stars, but also all objects 
that are outside of our solar system, but still 
inside our galaxy, the Milky Way. 

Exoplanets: All known (confirmed) exoplanets as 
3D bodies with proper location, size, orbit and 
planetary texture. You can even land on them.

Milky Way: The band of our Milky Way that 
stretches across the night sky. The misty band of 
illumination that we see is actually the combined 
light of millions of stars. It is possible to adjust 
the brightness of the Milky Way. Starry Night Pro 
and Pro Plus users can view the Milky Way in 
several different wavelengths including infrared 
and x-ray.

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

AllSky Image: The AllSky image presents the 
entire sky as a full-color, seamless mosaic, 
and at several resolution levels. It is simply 
breathtaking. See “AllSky CCD Mosaic” on page 
140 for additional information.
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Stars: A star is any body which burns or once 
burned hydrogen fuel. The energy and light 
produced in stars comes from the fusion of 
hydrogen atoms. As stars grow older, they use up 
their supply of hydrogen and have to find other 
sources of energy. When they reach this point, 
they become either red giants or supergiants, 
depending on their size. As they continue to use 
up energy, stars eventually become either white 
dwarfs or, in the case of very massive stars, 
neutron stars or black holes. 

In Starry Night, all stars are accurately rendered 
as 3-dimensional bodies with classification-ap-
propriate color, texture and relative radii.

The star database in Starry Night is actually a 
compilation of databases: Starry Night Enthusiast 
uses the Hipparcos catalog, and the Tycho-2 
catalog, and Starry Night Pro and Pro Plus also 
include the USNO-A2 catalog. 

The Hipparcos and Tycho-2 catalogs come from a 
European Space Agency project to determine the 
distance to our nearest stars. The Hipparcos 
catalog has about 100,000 stars and the Tycho-2 
catalog has about two million. Find out more 
about these catalogs on their official web page: 

http://astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html 

Starry Night Pro and Pro Plus use the USNO-A2 
star database for dim stars not included in the 
Hipparcos or Tycho catalogs. 

The entire USNO-A2 star database contains 500 
million stars down to magnitude 21! This database 
is far too large to fit on a CD or DVD, so Starry 
Night allows you to download portions of this 
database from the Internet. See “Adding Objects 3 
(Stars)” on page 133 for more information. 

Tip: Our sun is an ordinary star. However, in 
Starry Night, it is a member of the “Planets/
moons” database, not the “Stars” database. 

Databases 3 (Deep Space)

This includes all objects outside of our solar 
system.

Deep Sky Objects: Created using more than a 
dozen source catalogs, Starry Night staff compiled 
the best object positions, sizes and types into a 
single, cross-referenced database. With over 
36,000 targets suitable for amateur astronomers, 
it replaces the majority of Starry Nights previous 
object databases.

Objects in this database can be filtered by Object 
Type and by their Source Catalogs, given you the 
flexibility to display only the objects you are 
interested in observing.

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Pulsars: A catalog of more than 700 pulsars. 
Pulsars are neutron stars, former supergiants 
that have been compressed into spheres with 
diameters of only a few tens of kilometers. 
Created by Ulf Teras. 

Star Clusters: Some 1700 open star clusters 
and globular clusters. Globular clusters are 
densely packed balls of stars. Open star clusters 
are loosely packed collections of stars.

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
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Here is a description of some of the source 
catalogs included in the Deep Sky database.

Messier Objects: This category includes the 110 
Messier objects, originally cataloged by French 
astronomer Charles Messier and colleagues in the 
late 1700s. Messier was trying to identify all 
“fuzzy” deep space objects that might be mis- 
taken for comets. The Messier objects are a 
mixture of star clusters, nebulae, and galaxies 
(plus a few objects that don’t t into any of these 
categories). Many of the Messier objects are 
favorite targets for amateur astronomers. For 

each object in the Messier catalog, Starry Night 
includes a detailed image and a text description 
with observing tips.

NGC/IC Database: The NGC/IC (New General 
catalog/Index catalog) is a more extensive listing 
of star clusters, galaxies and nebulae, It was 
originally compiled by J.C. Dreyer from 1888-1908 
and includes about 13,000 objects. Starry Night 
uses an updated version of this database.

Caldwell: The Caldwell catalog consists of 109 
deep space objects not in the Messier catalog 
that can be viewed with a small telescope. This 
catalog was originally compiled by Sir Patrick 
Moore.

Principal Galaxy Catalog: The Catalogue of Princi-
pal Galaxies (PGC) contains coordinates and 
cross-identifications for thousands of galaxies. It 
is based on the Lyon- Meudon Extragalactic 
Database (LEDA), which was originally started in 
1983.

CGCG: The Catalogue of Galaxies and of Clusters 
of Galaxies (CGCG) was compiled by Fritz Zwicky in 
1961–68 and contains galaxies and galaxy clusters.

Abell Cluster of Galaxies: The catalog was origi-
nally prepared at the Bulgarian Academy of 
Sciences. The Abell clusters are rich, compact 
clusters of galaxies identified by Abell (1958). 
These clusters were identified on the red plates 
of the Palomar Observatory Sky Survey (POSS). 
The magnitude, if known, refers to the brightest 
member.

Arp Peculiar Galaxies: A catalog of peculiar 
galaxies gathered by Dr. Halton C. Arp in his Atlas 
of Peculiar Galaxies. The catalog is a selection of 
unusual or peculiar galaxies, interacting pairs or 
larger groups. Arp compiled the list with photo-
graphs from the Palomar 200-inch telescope in 
1966. Magnitude, if known, refers to brightest 
member. Lynds Nebula: A collection of bright and 
dark nebulae originally compiled in the 1960s by 
Beverly Lynds.
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Other Catalogs: This category includes the bright-
est objects from dozens of other minor catalogs.

Quasars: More than 18,000 quasars, BL Lac ob-
jects, and active galaxies. All three classes of 
objects are the extremely luminous nuclei of very 
distant galaxies. There is probably a supermassive 
black hole at the center of each of these objects. 
This database was created by Ulf Teras.

Tully 3D Database: A collection of over 2 million 
galaxies. The neat thing about this database is 
that it contains 3-dimensional positions of these 
galaxies. You can use Starry Night’s controls to 
view the 3-dimensional arrangement of these 
galaxies.

Choose Favorites > Deep Space from the main 
menu to view some samples that use this data-
base to render some 3-dimensional extragalactic 
views of our universe.

Databases 4 (Other Objects) 

Databases fall into this category because they 
overlap with one or more of the databases de-
scribed in the first 4 layers. For example, the 
Other Objects category includes a database of 
nebulae. However, many of these nebulae are 
already included in the “Messier Objects”, or the 
“NGC-IC Objects” databases, so Starry Night would 
show duplicate markings for these objects, if the 
“Nebulae” database was also turned on. 

Tip: Most of the databases in this category 
were created by Starry Night users. See 
“Adding Objects 4 (Databases)” on page  
135 for information on building your own 
databases. 

Note: The list of databases in your version of 
Starry Night may not be exactly the same as the 
following list, as we are continually adding new 
databases and updating existing ones. If you 
want to include a database you see described 

here, but it is not installed in your version of 
Starry Night, please visit the Knowledge Base area 
of our website and do a search for “databases”. 

Nebulae: This database includes some 2700 Dark, 
Emission, and Reflection Nebulae.

Variable Stars (GCVS): All 31,000 stars in the GCVS 
(General Catalog of Variable Stars). Based on data 
from Kopolev et. al (1988) and NASA/ADC (1997). 
Converted to Starry Night format by Marion 
Schmitz. 

Database Updates 

Our view of the universe will change over the next 
ten years. New moons will be discovered, bright 
new comets will streak toward the sun, and new 
satellites will be launched into orbit. To ensure 
that Starry Night’s library of data keeps up with 
these changes, several update mechanisms are 
built into the program. 

The databases of comets, asteroids and satellites 
change more frequently than other databases, so 
Starry Night has a special method of updating 
these databases. Choose Help>Update Data 
Files and updated satellite, comet and asteroid 
data files will be downloaded from our website. 
We update these files several times a week, so 
you can expect that any new comets, asteroids or 
satellites will be added as soon as possible. After 
you have downloaded the new files, you will need 
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to exit and restart Starry Night before it will read 
in the new data files. 

You can set up Starry Night to automatically 
update your comet, asteroid & satellite files. The 
various preferences are in the Startup tab in the 
Preferences window. 

Click the Check For Data File Updates Now 
button to download the latest comet, satellite, 
and asteroid data files from the Starry Night 
website.

Automatically check for updates from  
StarryNight.com every # days: Checking this 
option ensures that Starry Night will automati-
cally connect to our website on a regular basis to 
update the comet, asteroid & satellite files. The 
updates will be performed when Starry Night is 
opened. You can control how often Starry Night 
will attempt to download the files from our 
website. It is recommended that you update the 
files at least once every two weeks. This is par-
ticularly important for satellites. The position of 
satellites in Starry Night will become unreliable if 
your data is more than a few weeks old, due to 
the effects of atmospheric drag. 

Auto-Search Today’s Events: If you check this box, 
Starry Night will always search for any celestial 
events visible from your home location. 

Note: It is also possible to manually modify  
the comet, asteroid and satellite databases.  
See “Adding Objects 2 (Multiple Solar System 
Objects)” on page 132 for more information. 

For objects other than comets, asteroids & satel-
lites, the data does not change as frequently. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Maximum number of objects read in at 
startup: This field determines how much 
comet, asteroid, and satellite data Starry Night 
downloads from our website. The more ob-
jects you choose to download, the longer 
Starry Night will take to load when you start 
the program. You would only want to modify 
the default values for these fields if you have 
manually created larger comet, satellite, or 
asteroid databases. See “Adding Objects 2 
(Multiple Solar System Objects)” on page 129 
for information on building these databases. 

Clear Star Cache: Empties the stars download-
ed from the Internet that were cached on your 
local hard drive. See “Adding Objects 3 (Stars)” 
on page 130 for information on downloading 
star data from the Internet. 

However, there will still be changes to existing 
databases, and occasionally, new databases. You 
can check to see if any new data is available by 
choosing Help>Update Data Files from the 
menu. This connects you to the updates page on 
our website. If any new databases are available, 
they will be posted on this page, along with 
instructions for adding them to your copy of 
Starry Night. 

Now that you know all of the different databases 
in Starry Night, we will look at how to get more 
information on any of the objects in these  
databases. 
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Search Results Pane Info

In “Finding Objects” on page 17, you learned that 
typing in a search for an object produced a list of 
items found. For each item in this list, the Search 
Results pane displays several pieces of information: 

 This opens the object’s contextual menu.  
See “Object Contextual Menu” on page 68 for 
information on the fields in this menu. 

 /  Select/Deselect: In Starry Night, checking 
the box to the left of the object’s name in the 
Search Results pane selects the object and labels it 
onscreen. See “Labeling Select Objects” on page 29 
for more information on selecting objects.

 Orbit: Checking the radio button (circle) to the 
right of the object’s name, toggles on its orbit.

Events: Moving your cursor over the objects name 
will bring up the Events link. Click on the word 
“Events” (in blue) to view specific upcoming 
events for that object. 

Object Name: Clicking on an object’s name will 
label it onscreen. Double-clicking on the object’s 
name will label and center it onscreen.

Tip: Click the i button in the object’s label 
to read a text description of the object. All 
well-known objects will have unique text 
descriptions, with historical information, 
observing tips, and other cool facts about 
the object. For nondescript objects such as dim 
stars, the description will be a generic descrip-
tion for the object type (i.e. red giant star). 

Altitude: The object’s height above the horizon.  
If the object has a negative altitude, it is currently 
beneath the horizon. If it has a positive altitude 
that is close to 0°, the object is just above the 
horizon. An altitude close to 90° means that the 
object is high above the horizon.

Objects in our solar system also have the follow-
ing options: 

Orbit: Checking this box (to the right of the object 
name) draws the orbital line of the object. See 
“Orbits” on page 85 for more information on solar 
system orbits. 

Object Contextual Menu 

An object’s contextual menu provides a list of 
actions in Starry Night that can be performed on 
an object. You open an object’s contextual menu 
by clicking the right mouse button (Ctrl-clicking 
on the Mac) while the cursor is pointing at the 
object. 

All of the items in the 
menu relate to the 
object that you clicked 
on. If you were not 
pointing the cursor at  
a specific object, the 
menu gives you options 
for the appearance of 
the sky as a whole and 
the constellation that 
you are pointing at. See 
“Sky Contextual Menu” 
on page 24 for informa-
tion on that menu.  

Tip: You can also open an object’s contextual 
menu from the Search Results pane by 
clicking on the contextual menu button to 
the left of an object’s name. 

The various options in the contextual menu are 
described here. Most of these features are dis-
cussed in more detail in other sections of the 
book, so only a brief description of each feature 
is given in this section. Don’t be overwhelmed! 
The options are just listed here so that you have 
a quick reference for all the contextual menu 
options in one place. 
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Select/Deselect: This selects or deselects the 
object. If an object is selected, its name and an 
arrow pointing to the object will appear onscreen. 
See “Labeling Select Objects” on page 29 for more 
information on selecting objects. 

Center: This adjusts your view so that the object 
is at the center of the screen and remains locked 
in the center of the screen as time passes. This is 
handy if you want to watch a planet’s motion 
against the background stars, for example. 

Note: If you are centered on an object and it falls 
beneath your horizon, your view of it will be 
obscured by the horizon. 

Magnify: This zooms in on the object so that you 
get a close-up view. Objects within our solar 
system and deep space objects in the Messier 
database all have detailed images. Stars other 
than our sun are just shown as points of light, 
and many of the objects from other databases 
will just have position markers instead of images.  
Magnify in Place zooms in on an object but does 
not center it on the main window. 

Go There: This changes your location to the 
surface of the object in question (if the object is a 
star, you will be placed nearby). 

First your viewing direction will change, then you 
will begin to lift off your current body and fly in 
the direction of the celestial body you have 
chosen. Your distance from the sun will appear 
along the bottom of the screen as you fly to the 
new location. The Heads-Up Display (HUD) will 
identify any objects that you pass by during your 
journey. The “Go There” option is only available 
for objects with accurate 3-dimensional position 
information. There are many other ways to 
change your location in Starry Night. See “Chang-
ing Your Viewing Location” on page 80 for more 
information. However, the contextual menu is the 
only way to change your location so that you are 
viewing from another star or galaxy. 

 
Tip: If you zoom in for a close-up of a planet 
and then right-click the mouse (Ctrl-click on 
the Mac) and choose Go There, your location 
on the new planet will be the position on the 
surface where you clicked the mouse. This 
can be helpful if you want to watch eclipses 
on other planets. You can zoom in on Jupiter 
(for example) until you can see the shadow 
caused by one of its moons passing in front 
of the sun. Right-clicking on the shadow and 
choosing Go There will allow you to watch a 
solar eclipse from Jupiter! Note: Not available 
in Complete Space and Astronomy Pack (CSAP)

Pronounce: Correctly pronounces the objects 
name. See “Pronunciation Guide” on page 76 for 
more information. 

Audio Description: Plays an audio guided tour of 
the selected object if available.

Print Chart: Prints a star chart for the object. 

Show Info: On all Starry Night programs, this 
opens the Info Window, which displays much 
more information on the object. All the fields in 
the Info Window are explained in “Info Window” 
on page 71. 

Objects in our solar system have a few additional 
entries in their contextual menu. 

New Asteroid / New Comet / New Satellite / Add 
Moon Orbiting...: All of these options allow you to 
add a new object using the Orbit Editor. The type 
of object that you can add depends on the type 
of object that you open a contextual menu for. 

For example, if you open a planet’s contextual 
menu, the “Add moon Orbiting...” option appears. 
See “Adding Objects 1 (Individual Solar System 
Objects)” on page 127 for more information on 
adding objects with the Orbit Editor. 

Surface Image / Model: An option only for solar 
system bodies with surface images, this allows 
you to modify the surface image or replace the 
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image entirely. See “Modifying Images and Mod-
els” on page 138 for more information. 

Mark On Surface: Places a marker or flag on a 
planet or moon’s surface. Works on rocky solar 
system bodies where surface data is available. 
This is handy if you want to mark all the lunar 
landing sites on the moon or the rover sites on 
Mars for example. See “Location Markers” on page 
35 for more information. 

Markers and Outlines...: Opens the Markers and 
Outlines dialog box. The Markers tab contains 
options that allow you to search for geological 
features on the surface of a planet or moon and 
mark their location with a flag. The Outlines tab 
allows you to draw a contoured ouline around 
selected surface features. See “Location Markers 
and Surface Feature Outlines” on page 35 for 
more information. 

Orbit: Draws the orbital line of the object. See 
“Orbits” on page 85 for more information on solar 
system orbits. 

Edit Orbital Elements: An option only for objects 
that you have added with the Orbit Editor, this 
allows you to edit the object’s orbital elements. 
See “Adding Objects 1 (Individual Solar System 
Objects)” on page 127 for more information on 
orbital elements and the Orbit Editor. 

Delete: An option only for objects that you have 
added with the Orbit Editor, this allows you to delete 
the object entirely from Starry Night’s database. 

Enlarge Moon Size: By default, the moon’s size is 
enlarged when you are viewing at a large field of 
view, so that you are able to easily see the 
moon’s phase (the moon is drawn at its correct 
size when you are zoomed in for a close-up view). 
By unchecking this option in the moon’s contex-
tual menu, the moon will always be drawn at its 
correct size, but it will be too small to see phase 
information when you are viewing at a large field 
of view. 

Halo Effects: The sun’s halo is an atmospheric 

effect that occurs when the sun’s light is scat-
tered by our atmosphere. You can turn the sun 
halo on all the time, off all the time, or on in 
daylight only. You can also simulate lens flare. If 
you’re viewing a total eclipse of the sun, you will 
probably wish to leave the sun’s halo on, as this 
halo also serves as the sun’s corona. 

Tip: To remove the Lens Flare from the sun, 
open the sun’s contextual menu, select Halo 
Effects and uncheck Lens Flare. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Start\Stop Graphing: This plots the object’s 
motion with Starry Night’s graphing feature 
(not available in Starry Night Podium). See 
“Graph” on page 96 for more information. 

Generate Ephemerides: This allows you to 
create a list of printable ephemeris tables  
for any object in Starry Night. See “Ephemeris 
Generator” on page 98 for more information. 

Add/Edit Image: This allows you to add an  
image of this object to Starry Night, or edit the 
image, if the object already has an image. See 
“User Images” on page 132 and “Modifying 
Images and Models” on page 138 for more 
information. 

New Observation Entries: Creates a log  
entry for you to add observing notes about an 
object. See “Adding Log Entries” on page 104 
for more information on log entries. 

Note: If you have already added a log entry for 
an object, the object’s contextual menu will 
list these entries.

CONTINUES NEXT PAGE
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Info Window 

You were introduced briefly to the floating Info 
Window in “Learning More About Objects” on 
page 22. Recall that you can double-click on any 
object onscreen to automatically open the object’s 
Info Window. You can also open an object’s  
Info Window by typing in a search for the object, 
then opening the object’s contextual menu from 
the list of items found. Choose Show Info from 
the contextual menu to open the Info Window. 
The Info Window provides a great deal of  
information about any object. 

Graph Elongation of Moons: Only an option 
for planets with moons, this plots the elonga-
tion of the planet’s moon(s) using the graph-
ing feature. See “Graph” on page 96  
for more information. 

Local/Celestial Path: Turns on the local or 
celestial path of the object, which shows  
how the object moves over time. See “Local 
and Celestial Paths” on page 80 for more 
information. 

Add to Observing List: This adds the object 
to a new or existing observing list. See “Ob-
serving Lists” on page 99 for more informa-
tion. 

Hour Angle Lines: Displays the angular 
distance that a celestial object is from the 
observer’s local meridian.  See “Hour Angle 
Lines” on page 49 for more information.

Note: The Info Window for an object differs  
in function from the object’s contextual menu. The 
Info Window provides information, while  
the contextual menu lists possible actions. 

Some of the fields in the Info Window are  
common for all objects, while some fields are 
specific to certain object types. 

• General Info 

 Center: This button center and labels the 
object onscreen.

 More…: Clicking this button will bring up the 
objects contextual menu of options. 

 Name: The name of the selected object. 
 Catalog number:  

The object’s number in the appropriate astro-
nomical catalog (if applicable). 
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 Object Type: The object’s celestial type (star, 
galaxy, planet, etc.). 

 Bayer: For stars only, this field gives the star’s 
Bayer catalog letter, if any. The Bayer letter is 
from the Greek alphabet. The brightest star in a 
given constellation is usually named Alpha (the 
first letter in the Greek alphabet), the second 
brightest is named Beta, and so on. Only 
relatively bright stars have 
Bayer letters. 

 Flamsteed/Other: For stars 
only, this gives the star’s 
Flamsteed number, if any. The 
Flamsteed system orders stars 
not by brightness, but by their 
position relative to the western 
boundary of the constellation 
they are in. The star closest to 
the western edge is labelled 1. 
Only relatively bright stars have 
Flamsteed numbers. 

 HIP Number/TYC Number: The 
HIPPARCOS and Tycho project 
was a study done by the Euro-
pean Space Agency to deter-
mine the distances to nearby 
stars. The Tycho-2 catalog 
included about two million 
stars and the HIPPARCOS 
catalog about 100,000. For stars 
only, these fields give the 
catalog numbers of the star in 
question. Not every star has a 
HIPPARCOS catalog number. 

 Rise/Transit/Set: The time at 
which the object rises above 
the horizon, transits, and sets 
below the horizon, as viewed 
on the date and from the 
location of the active Starry 
Night window. An object’s 
transit time is the time at 
which it is highest in the sky. At 
its transit time, an object will 

be due south in the sky (if you are viewing from 
the Northern Hemisphere), or due north (if you 
are viewing from the Southern Hemisphere). 

Tip: Clicking on the rise/set/transit buttons 
will change the time in Starry Night to reflect 
the rise/set/transit times for the object. 

Description 

A text description of the 
object. All well-known objects 
will have unique text descrip-
tions, with historical informa-
tion, observing tips, and other 
cool facts about the object. For 
non-descript objects such as 
dim stars, the description will 
be a generic description for 
the object type  (i.e. red giant 
star). 

Position in Sky 

This section lists the constel-
lation that the object is cur-
rently in, and the object’s posi-
tional coordinates in many 
different coordinate systems. 
The meanings of each of these 
coordinates are described in 
“Guides 1 (Coordinate Systems)” 
on page 43. 

Position in Space 

This section has information 
on the object’s 3D position in 
space, if known. 

• Distance from observer: 
The object’s distance from 
your current location. 
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Note: The distances to stars are only given for 
those stars in the HIPPARCOS catalog. The 
distances to stars are known only approximately 
and should be treated with some caution. The 
closer a star is, the more accurate its distance 
measurement is likely to be. The distances to 
stars within a few hundred light-years are 
relatively accurate, but distances are much less 
accurate for stars farther away than this. 

• Distance from sun: The object’s distance 
from the sun. 

Star Information Fields:  
For stars, the following fields are present: 

 Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its bright-
ness) varies with time, and by how much. 

 Radius: This measures the star’s radius, in 
terms of the sun’s radius. Red giant stars can 
be hundreds of times larger than the sun. 

 Double/Multiple: This field indicates whether a 
star is part of a multiple star system. About half 
of the stars in the sky are part of a multiple 
star system. 

 Magnitude: This shows a star’s apparent 
magnitude, a value which measures its bright-
ness in the sky. The idea for assigning magni-
tudes originated with Greek astronomer Hip-
parchus (190-120 BC). He cataloged all the 
visible stars he could see and assigned them 
magnitudes from 1 to 6, the brightest stars 
having a value of 1. 

 Contemporary astronomers have refined Hip-
parchus’ system, so that the system now in-
cludes larger numbers for dimmer stars, and 
negative numbers for very bright objects. The 
faintest stars that can be seen by the Hubble 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Proper Motion RA/Dec: Stars are not fixed in 
space, and most are in fact moving quite 
rapidly. Because of their great distance from 
us, however, their positions appear constant. 
Only on a timescale of hundreds or even 
thousands of years can we actually see the 
shifting positions. These fields (for stars only) 
describe how much the star’s equatorial 
coordinates are shifting each year due to the 
star’s motion.

Other Data 

The fields that appear in this category depend 
greatly on the database that the object is from. 
Different databases will have different informa-
tion fields. 
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Space Telescope are in the 26 to 28th magni-
tude range—very dim stars indeed! 

Note: Many newcomers to astronomy get 
confused by the fact that the greater an ob-
ject’s magnitude, the dimmer it is. An object 
with magnitude -5 is much brighter than an 
object with magnitude 0, which in turn is much 
brighter than an object with magnitude 5. 

 The sun has a magnitude of about -28, while 
the brightest star in the night sky is the dog 
star Sirius, which has a magnitude of -1.47. The 
magnitudes of the planets change, depending 
on how close they are to Earth, but Venus, Mars 
and Jupiter can all have lower magnitudes than 
Sirius. At the other extreme, Pluto has a magni-
tude of about 14, far too dim to be seen with 
the naked eye, and even most small telescopes. 

 Absolute Magnitude: The magnitude we nor-
mally use when talking about objects is the 
apparent magnitude, which compares how 
bright they are as seen from Earth. But this 
doesn’t tell us much about the intrinsic bright-
ness of an object, because the bodies we see 
in the sky are spread out over a wide range of 
distances. The sun produces the same amount 
of light as the average star in the sky, but it is 
far, far brighter than anything else simply 
because it is so close to us. Absolute magni-
tude tells us how bright objects would appear 
if they were all at the same distance (the 
distance we use is arbitrary, but has been 
chosen to be 10 parsecs). As with apparent 
magnitude, a lower absolute magnitude means 
a brighter body. 

 Spectral Class: Spectral classes are groups of 
stars that have similar characteristic emission 
lines in their spectra. 

 Temperature: This is the star’s surface temper-
ature, given in degrees Kelvin (to get a star’s 
temperature in Celsius, just subtract 273 from 
its temperature in Kelvin). The sun has a tem-
perature of about 5700 K. 

 B-V Color: This is a way of measuring a star’s 
color. An average star has a B-V value of around 
0. If a star has a negative B-V value it is on the 
bluish side of the spectrum. If it has a positive 
B-V value it is on the reddish side of the spec-
trum. The more negative or positive a star’s 
B-V, the more blue or red it will appear. A star’s 
color is directly related to its temperature: blue 
stars are hotter and red stars are cooler. 

 Luminosity: Luminosity measures the total light 
and energy output of a star. It is different from 
apparent magnitude, because it measures not 
only visible light, but also the energy released 
as infrared waves, X-rays, and radio waves. 

Exoplanet Information Fields: 

If you use the Options search results pane to  
turn on markers for stars with exoplanets, the 
Info Window for stars with exoplanets will have 
additional information fields. This information will 
also appear in the Heads-Up Display (HUD) when 
you point the cursor at a star with an exoplanet. 

PRO PLUS PRO ENTHUSIAST
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Logs: Lists all log entries (if any) that you  
have created for this object. See “Adding Log 
Entries” on page 104 for more information on 
log entries. 
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 Mass: The mass of the exoplanet, in relation to 
the mass of Jupiter. 

 Semi-major axis: A measure of the planet’s 
distance from its central star, in astronomical 
units (AU). 1 AU is the average distance be-
tween Earth and the sun. 

 Period: The time needed for the planet to make 
1 complete revolution around its central star. 

 Eccentricity:  
A measure of the shape of the exoplanet’s orbit.  
The larger a planet’s eccentricity, the more that 
its distance from its parent star (and also its 
surface temperature) will vary throughout its 
orbit. 

 Inclination: The tilt of the planet’s orbit, rela-
tive to our viewing position on Earth. 

Solar System Object Information Fields: 

For objects within our solar system, the following 
information fields are present: 

 Radius: The object’s radius (if known). 

 Apparent magnitude:  
The object’s apparent magnitude, a measure of 
its brightness in the sky. See “Magnitude”  
on page 74 for more information on apparent 
magnitude. 

 Age: Only an option for the moon, this gives the 
moon’s current phase, and the number of days 
that have passed since the moon was last new. 

 Orbit Size: The radius of the orbit that the 
object makes around its parent body. 

 Angular Size: This measures the angular width 
of the object (the field of view that it occupies 
in the sky). 

 Disc Illumination: This shows how much of a 
planet’s face is illuminated by sunlight (the rest 
is in shadow), as seen from your current posi-
tion. For example, when the moon is half full, 
its disc illumination is about 50%. 

 Planet oblateness: This measures how much 
an object is “squished”, in other words, how 
much it deviates from a perfect sphere. A 
perfect sphere would have an oblateness of 0. 
The larger an object’s oblateness, the more 
“squished” it is. 

 

Note: This is a different definition of inclination 
than is used for objects within our solar system 
(e.g. comets, asteroids, satellites, moons) 
because the tilt is measured relative to our 
viewing position, not to the central body’s 
equator. See “Orbital Elements” on page 127  
for the definition of inclination for objects 
within our solar system. 

 Radius: The radius of the exoplanet. 
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Mass: The object’s mass (if known). 

 Max. Mag. From Earth: The apparent brightness 
of planets and other objects in the solar 
system changes as the object moves in its 
orbit, due to the object’s changing distance 
from Earth and the object’s disc illumination. 
This field gives the apparent magnitude of the 
object when it is at its brightest. 

 Length of Sidereal/Solar Day: An object’s 
sidereal day is the time that it takes to rotate 
once, relative to the fixed stars. An object’s 
solar day is the time that it takes to rotate 
once, relative to the sun. This is also the aver-
age time between sunrises on the planet’s 
surface. These two time periods differ by a 
large amount only when the length of a plan-
et’s sidereal day is a significant fraction of the 
length of the planet’s year. On Earth, the time 
periods are almost identical, with the 24-hour 
solar day being only four minutes longer than 
the sidereal day. 

 Length of Year: For objects that orbit the sun, a 
year is the amount of time that it takes for the 
object to complete one full orbit. 

Other Object Information Fields: 

The information fields for objects other than stars 
and solar system objects will vary. Often the only 
pieces of information are the object’s magnitude 
and angular size. 

Pronunciation Guide 

Some astronomical names can be a little difficult 
to pronounce. For example, the constellation 
Boötes is pronounced “booOH-tees” not “Boots” 
or “Booties”. In some cases careful pronunciation 
may be necessary to avoid embarrassment as in 
the case of Uranus, which is pronounced “Yoor-a-
nus”, not “Your-anus”. 

The pronunciation guide in Starry Night will help 
you learn how to correctly pronounce the names 
of hundreds of celestial objects from different 
categories such as stars, constellations and 
planets. 

To listen to the proper pronunciation of an ob-
ject’s name, right click (Ctrl-click on the Mac) and 
select Pronounce from the objects contextual 
menu. The Pronounce menu item will only be 
visible if a pronunciation file for the selected 
object exists in Starry Night. 

The Starry Night pronunciation guide is a handy 
reference to help you win some friendly argu-
ments at your next astronomical gathering. 

Note: The correct pronunciation of names  
(even those with historical and mythological 
roots) can always be debatable. 
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Chapter 6 
Bending Space & Time 

This chapter will show you how to take full advantage 
of Starry Night’s planetarium capabilities. You will 
learn how to start, stop, speed up and slow down 
the  flow of time, and change your location to 
view from anywhere on or off the surface of Earth 
— you’ll even fly a spaceship! Several examples 
will help you master the control of time & space 
in Starry Night. 

Time Flow 

By default, time in Starry 
Night advances at the 
same rate as real time. If 
you run Starry Night for 
one hour, the time on-
screen will also advance 
by one hour. As the time 
in Starry Night changes, 
the screen continuously 
updates to reflect the 
changing sky. 

Note: This means that the 
rate of time flow is the 
same as real time, but the time itself may not be 
the same. For example, let’s say you open Starry 
Night at 8 p.m. You then change the time on-
screen to 1 p.m. and run the program for one hour. 
At the end of the hour, the actual time will be 9 
p.m, but the time that Starry Night shows will be 2 
p.m. 

Changing Time Flow Rate: One of the nice things 
about Starry Night is that you can change the rate 
at which time flows. Just like nature programs use 
time-lapse photography to show processes that 
take place too slowly to see in real time, you can 
speed up or slow down time to get the best 
possible views of an astronomical event. 

The rate of time flow is shown immediately to the 
right of the date and time in the toolbar.

Clicking the Contextual Menu button  opens a 
pulldown menu that displays a list of possible 
time steps. The steps fall into two categories: 
multiples of real time, and discrete time steps. 
Time steps that are multiples of real time (i.e. 30x) 
simply advance the time in Starry Night at a rate 
equal to a multiple of the real rate of time flow. 
For example, a time step of 30x would cause the 
time in Starry Night to advance at 30 times the 
real rate of time flow. Obviously, the larger the 
multiple, the faster time would advance onscreen. 
Discrete time steps update the time  
by a specific increment. For example, a time step 
of 3 minutes means that every time the screen 
updates, the time in Starry Night is advanced by  
3 minutes. 

Discrete time steps are often useful when simu-
lating astronomical events. For example, assume 
you wanted to see how Jupiter’s position in the 
sky changes over the next few months. You could 
set the time to sometime in the evening (for 
example, 9 p.m.) and then set the time step to 1 
day. Starry Night would run time forward, showing 
the sky at 9 p.m. each night. If you had chosen a 
multiple of real time instead of a discrete time 
step, you would see an alternating cycle of day 
and night, instead of seeing the sky at the same 
time each night. 

A few of the discrete time steps listed in the 
pull-down menu may be unfamiliar to you: 

Sidereal day: This is the time it takes for the Earth 
to rotate once on its axis. It is four minutes 
shorter than the day we are familiar with, which is 
called the solar day. The days are not exactly the 
same length due to the revolution of Earth 
around the sun. 
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Sidereal month: This is the time it takes for the 
moon to rotate once around Earth, approximately 
27.3 days. This is shorter than the month we are 
familiar with (the lunar month), again due to the 
revolution of Earth around the sun. 

Lunar month: This is the time interval between 
two full moons, as seen on Earth. It is about 29 
1/2 days. 

Customizing Time Steps: 

 
 
 

You are not limited to the choice of time steps 
that appear in the time step pull-down menu. If 
you click on the numerical part of the current 
time step, it will light up and you can type in a 
numerical value. This will let you change the time 
step from 1 day to 7 days, for example. 

In Starry Night Pro and Pro Plus, you can also 
create entirely new discrete time steps. To do this, 
choose Edit from the bottom of the time flow 
pull-down menu. This opens a new dialog box, 

which lists the existing time steps and their 
values. Double-click on any of the existing time 
steps to change their values, or click the (+) sign 
in the bottom left corner of this dialog box to 
define a new time step. For example, you could 
create a “Martian day”, the average time between 
sunrise and sunset as seen from Mars! 

Time Flow Modes 

In the previous section, you learned how to 
change the rate of time flow, but not the mode of 
time flow. Time simply flowed forward continu-
ously, advancing every time the screen updated. 
This is known as the “Forward” mode and is one 
of 5 different time flow modes in Starry Night. You 
change the time mode using the controls in the 
toolbar.  

 

Single Step Backward: Moves the time backward 
by one time step and then freezes time. 

Backward: Runs time backward continuously. 
Each time the screen is updated, the time moves 
backward one time step. 

Stop: Freezes time at the current value. 

Forward (Play): Runs time forward continuously. 
Each time the screen is updated, time moves 
forward one time step. This is the default time 
flow mode. 

Single Step Forward: Moves the time forward by 
one time step and then freezes time. 

Tip: If you want to view the sky at a precise 
time, first press the Stop button, and then 
type in the viewing time. If you type in the 
viewing time first, the time shown onscreen 
may update before you can press the Stop 
button. 
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Local and Celestial Paths 

Objects in our solar system move over time, 
relative to the background stars and galaxies. 
Several options in Starry Night allow you to 
display this motion. Right-click (Ctrl-click on 
the Mac) on any object in the solar system to 
open the object’s contextual menu. You will see 
options named “Local Path” and “Celestial Path”. 
Selecting one of these options begins to plot 
the appropriate path for the object in question. 
As time advances, this path will grow. You can 
turn off the path by opening the object’s con-
textual menu and selecting the path option 
again. 

Note: A path is the trail an object makes over a 
period of time. Therefore, if time is stopped in 
Starry Night, a path cannot be displayed. 

Local Path: A local path is the apparent trail an 
object would make over time, as seen from your 
location. The local path of an object incorpo-
rates the object’s actual motion and the effects 
of Earth’s rotation (assuming you are located on 
Earth). 

Celestial Path: A celestial path is the apparent 
path an object makes on the celestial sphere 
— the trail an object leaves over time, in rela-
tion to the fixed stars. The celestial path incor-
porates only the object’s actual motion and 
ignores the effects of Earth’s rotation. 

Note: There is no local or celestial path for an 
object that you are located on, since that object 
doesn’t move in relation to you. 

Path Options: By choosing Options>Orbit/Path 
Options from the main menu, you can custom-
ize the way Starry Night displays local and 
celestial paths. 

Path Length: As Starry Night draws the local or 
celestial path for an object, and time runs 
forward, eventually Starry Night starts to erase 
the oldest parts of the path (if it did not do this, 
the entire screen would eventually be covered 
with path lines!). The “path length” slider lets 
you control how long time runs forward before 
Starry Night begins erasing the oldest part of 
the path. 

Other Path Options: You can choose whether 
paths are marked with discrete circular dots, 
connecting lines, or both. You can choose how 
often the path should be marked. You can also 
choose to show date markers for each dot on 
the path. Finally, you can set the color for the 
path lines. 

Example: The Retrograde Motion of Mars 

In this example we’ll display the celestial path 
of Mars over a few months as seen from Earth. 
This path is famous because Mars appears to 

CONTINUES NEXT PAGE
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move backward partway through its cycle, a 
phenomenon known as retrograde motion.  
This exercise will also give you practice in 
switching time modes. 

1 Open the Options search results pane, 
expand the “Local View” layer, and  
uncheck the “Local Horizon” and  
“Daylight” options. 

2 Type in a search for Mars, and double-click 
on the entry for Mars in the list of items 
found. This will center on Mars. 

3 Press the Stop button in the time mode 
controls in the toolbar. 

4 Point the cursor at Mars, and right-click 
(Ctrl-click on the Mac) to open the contex-
tual menu for Mars. Select Celestial Path 
from this menu. 

5 In the time mode controls, set the time 
step to a discrete step of 1 days. 

6 Press the Forward button in the time 
mode controls. 

Mars should now begin to move against the 
background stars. Partway through its motion, it 
will slow down, appear to pause, and briefly 
reverse direction, making a short loop before 
starting to move again in the direction of its 
original motion. 

Changing Your Viewing Location 

For every different location on earth, the night sky 
reveals a unique face. Australians never lay eyes 
on the North Star, while stargazers in the north-
ern latitudes find the nearby galaxies known as 
the Magellanic Clouds forever hidden from view. 
Our place on Earth determines when the sun 
rises and sets, where and when the planets 
sweep across the sky, and what constellations we 
can see. Or at least it used to. With Starry Night, 
you can travel around the Earth, the solar system, 
the stars, and even out to the galaxies! 

The toolbar displays your current viewing loca-
tion. To change this location in Starry Night, click 
on it to open a pull-down menu. Select the option 
View From... from the menu. This opens the 
Viewing Location dialog box, which looks similar 
to the window where you entered your home 
location the first time that you used Starry Night. 
The difference this time is that you are just 
setting your current viewing location, not your 
permanent home location. The three tabs offer 
different ways of choosing a new location. 

Tip: You can also open the Viewing Location 
dialog box by choosing Options>Viewing 
Location from the main menu. 

List: Click on a location from the large list of 
cities, then press View From Selected Location. 

Map: Click anywhere on the world map to make 
this area your new viewing location. 

Latitude/Longitude: Manually type in the lati-
tude, longitude and time zone of your new loca-
tion. Click the Lookup Lat/Long On Internet 
button if you don’t know the latitude and longi-
tude of your desired location. 

Adding/deleting locations: If you have a favorite 
observing location(s) that you will be using 
frequently in Starry Night (but is not your home 
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location), and it is not in the Viewing Location 
dialog box’s list of cities, you can add it to the list. 
To do this, click the Latitude/Longitude tab of the 
Viewing Location dialog box, enter the viewing 
coordinates, then press the Save As New Observ-
ing Site button. Press the OK button to save your 
location.

To view from this location in the future, just click 
on the My Sites tab of the Viewing Location dialog 
box, and select your location from the list of 
cities. To delete a location from this list, just click 
on the city name, then press the Delete key 
(Windows) or the Backspace key (Macintosh). 

Animating Location Changes: By default, when 
you change your viewing location, Starry Night 
will simulate a flight that blasts you off from your 
current location, and sets you down at your new 
location. You can turn this feature off by choosing 
Preferences from the File menu (Windows) or the 
Starry Night menu (Macintosh), selecting Step/
Pan from the top of this dialog box, and uncheck-
ing the option “Animate changes in location”. You 
can also change the speed of animated location 
changes by adjusting this slider. Finally, you can 
choose to animate only location changes where 
you move between planets. The next section 
describes how to change your viewing location to 
another planet. 

Viewing From Other Planets: To view from anoth-
er planet or moon, open the Viewing Location 
window and click the List tab. Near the top  
of this window is a dropdown menu that reads 
“Earth”. You can open this dropdown menu  

and select any of the other celestial bodies in 
this list. 

Once you have selected a new body (for example, 
Mars), the three tabs in the Viewing Location 
window behave the same as before, but in rela-
tion to your new body. The List tab will have a list 
of craters, volcanoes and other prominent fea-
tures on Mars, the Map tab will show a surface 
map of Mars, and the Latitude/Longitude tab will 
allow you to type in a new latitude and longitude 
on the surface of Mars. 

Click View From Selected Location when you are 
finished selecting your new location. Starry Night 
will fly you off the surface of Earth, travel through 
the solar system, and set you down gently on the 
surface of your chosen planet. 

Tip: The list of locations for the moon in-
cludes not only craters and other prominent 
geological features, but also the sites of all 
the Apollo landings! 

Viewing From Stars or Galaxies: You can also view 
the sky from nearby stars with Starry Night, but 
you can’t do this from the Viewing Location 



SN8 User’s Guide Page 82

window. See “Go There” on page 70 for informa-
tion on visiting other stars and galaxies. 

Returning Home: To return to your home location 
at any time, press the Home button on the tool 
bar, or choose Options from the main menu and 
click on the name of your home city in this menu. 

You will see two options: one with “Default 
Options” in the name, and one without. Choosing 
the “Default Options” option will also restore all 
settings to their default values, while choosing 
the other option will return you to your home 
location but leave all other settings unchanged. 

Changing Elevation 

All of the options described in the last section 
leave you on the surface of a planet. You may 
also want to place yourself at some distance 
above a planet’s surface. You can change your 
Elevation above a planet’s surface in Starry Night 
with the Elevation buttons in the toolbar, imme-
diately to the left of your location information. 

 This button decreases your elevation. 

 This button increases your elevation. 
As you change elevation, the location information 
in the toolbar will update to show how high 
above the planet’s surface you are. 

Test out the Elevation buttons by shifting your 

gaze down so that you are looking at the horizon, 
and then pressing the Increase Elevation button 
repeatedly to rise off Earth. You will see the 
horizon drop away beneath you and the planet’s 
outline will begin to appear as you get high 

enough above the surface. Your changing eleva-
tion will be shown in the toolbar. To return to and 
“land” at your original location, hold down the 
Decrease Elevation button. 

You can use the Elevation buttons while located 
on any object (the sun, planets, moons, etc.), 
thereby achieving some extraordinary views of 
the solar system. 

Note: When you change elevation, you are still 
attached to your original location on the planet’s 
surface by a long, invisible pole. Over time, as 
Earth (or whichever planet you are over) rotates, 
you also rotate in space. You can tell that you are 
rotating due to the apparent motion of the sky 
and stars. See “Position Hovering Over” on page 
85 to learn how to hover over a planet, instead of 
rotating with it. 

Changing the Elevation Step: You can change the 
rate at which Starry Night increases and decreas-
es your elevation when you use the Elevation 
buttons. Choose Preferences from the File menu 
(Windows) or the Starry Night menu (Macintosh) 
and choose Step/Pan from the top of the Prefer-
ences dialog box. The “Elevation Step” slider 
controls the sensitivity of the Elevation buttons. 
By moving this slider farther to the right, you can 
change your elevation at a faster rate, because 
each elevation step will be larger. 

Preset Elevations: In Starry Night Pro and Pro 
Plus, if you click on your location in the toolbar, 
the pull-down menu opens. This menu has 
several automatic elevation options (“distance 
from surface”), specific to the planet or moon that 
you are located on. Selecting any of these options 
places you at the new elevation. 

 Location Scroller: The Location Scroller  
offers another way of changing your location. Your 
cursor icon will automatically change to the Location 
Scroller once you are elevated high over an object. 
See “Tool Selection Control” on page 22 for more 
information on choosing tools in Starry Night Pro 
and Pro Plus. 
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Tip: Hold down the Shift key on the  
keyboard to change to the Location  
Scroller tool. 

If you are using the Location Scroller tool and you 
click and drag the cursor, your latitude or longi-
tude will change, instead of your viewing direc-
tion. Dragging up or down adjusts your latitude, 
while dragging left or right adjusts your longitude. 

Recall that when you use the Elevation buttons 
to blast off a planet’s surface, you are still at-
tached to the planet by an invisible pole. Imagine 
that this pole originates at the planet’s center. 
Using the Location Scroller to change your loca-
tion is like changing the direction of this pole, so 
that it now protrudes from the planet’s surface in 
a different spot. You are still at the same eleva-
tion, but looking down on a different part of the 
planet’s surface. The planet appears to turn 
beneath you. This allows you to achieve fantastic 
views of the planets and solar system. For in-
stance, you can hover a few thousand miles off 
the surface of Saturn, then use the Location 
Scroller tool to turn the planet and view the rings 
from every angle. The Location Scroller can help 
you gain a real sense of the three-dimensional 
relationships between the objects in our solar 
system. 

Example: Viewing The Surface of Earth 

1 Use the Increase Elevation button to blast 
off Earth’s surface until the entire globe can 
be seen onscreen (an elevation of between 
6,000 and 10,000 km). 

2 Right-click (Ctrl-click on the Mac) on Earth 
and choose Center from the contextual 
menu that pops up. 

3 Click and drag the cursor from the center of 
the screen to the left side. This will move you 
eastward across Earth’s surface. 

4 Continue clicking and dragging the cursor 
from the center of the screen to the left side. 

Eventually you will pass over the entire 
surface of the planet. You can see which 
parts of Earth are in sunlight, and which 
parts are in shadow. 

5 Now click and drag the cursor from the 
center of the screen to the top of the screen. 
This will move you southward across Earth’s 
surface, eventually allowing you to see 
Antarctica. You can also click and drag the 
cursor from the center of the screen to the 
bottom to eventually see the Arctic. 

6 Return home by pressing the Home button 
on the tool bar, opening the Options menu 
and clicking on the name of your home city. 

Location Mode 

So far, you have learned how to view from anywhere 
on a planet’s surface, and how to view from any 
height above a planet’s surface. In these situa-
tions, you are “tied” to the planet, rotating in 
space as the planet does. Starry Night also offers 
several location modes where you are not tied to 
a planet’s rotation. You can access these modes 
by opening the Viewing Location dialog box. 

The “View From” dropdown menu in the top left 
corner of this dialog box offers five options. The 
first is the familiar “Surface Of” option. The other 
four options are described here. These options 
are quite specialized and you may not ever need 
to use them. 

The Center Of: This puts you at the center of the 
planet or moon in question. It is handy when you 
want to watch the motion of a celestial object 
while ignoring the rotation of the planet you are 
based on. For example, assume you want to see 
how a comet will move relative to the fixed stars 
over a night. Placing yourself at Earth’s center 
allows you to watch the comet’s actual motion 
and ignore the effects of Earth’s rotation during 
the night. 

Position Hovering Over: If you are positioned at  
a high enough elevation above a planet’s surface, 
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you can “hover” at that location. Hovering allows 
you to stay at a constant position above any 
object and, as time passes, watch as it rotates 
beneath your feet. 

Note: Hovering is only useful if you are relatively 
high above a planet’s surface. Therefore, if you 
select “Position Hovering Over” when you are on 
the surface of a planet or at a low elevation, 
Starry Night will automatically increase your 
elevation to a height that is suitable for hovering. 
This height will vary depending on the size of the 
planet. For moons and small planets, you can 
hover at a lower elevation than you can for large 
planets such as Saturn and Jupiter. 

Position Moving With: This option allows you to 
travel together with a planet as it moves through 
its orbit, but at a fixed distance from the planet 
(this fixed distance is your elevation). The “Posi-
tion Moving With” option differs from “Position 
Hovering Over” because it always keeps you in 
the same orientation with respect to Earth and 
the sun, whereas “Position Hovering Over” keeps 
you in the same orientation with respect to the 
background stars. Assume you choose “Position 
Hovering Over” and set yourself high above Earth 
looking at the bright (sunlit) side of Earth. If you 
play time forward for six months, you will end up 
viewing the dark side of Earth, because Earth has 

moved 180° around the sun, but you are still 
facing in the same direction, relative to the 
background stars. If you instead set your location 
choosing “Position Moving With” and select the 
“Beside (sun side)” option, you will always view 
the bright side of Earth, no matter how long you 
play time forward. 

Stationary Location: This option places you at a 
fixed location in space, relative to the sun. Sta-
tionary locations can be entered as heliocentric 
ecliptic Cartesian coordinates or heliocentric 
ecliptic spherical coordinates. For Cartesian 
coordinates, the position on the ecliptic plane is 
given by X and Y coordinates. The Z coordinate 
takes the location out of the plane of the ecliptic. 
For spherical coordinates, “radius” is the distance 
from the sun’s center, “theta” is the position angle 
from the ecliptic plane, and “phi” is the position 
angle along the ecliptic plane. Heliocentric means 
that the sun is the center of the coordinate 
system, so the point (0,0,0) is at the center of the 
sun, using either Cartesian or spherical coordi-
nates. 

Note: When you switch from a location on Earth to 
a stationary location, the initial coordinates listed 
are the current heliocentric coordinates of your 
current Earth location. If you select these coordi-
nates and advance time forward, you’ll quickly be 
left behind as Earth continues on in its orbit, while 
you remain at the same position in space. 

Planet Flybys: There are times when you may 
want to watch a celestial event from a fixed point 
in space. Using the elevation controls, rise above 
a planet and then switch to a fixed heliocentric 
location. Increase the rate at which time flows 
and you can watch a planet fly past in its orbit. If 
you have elevated from the planet’s surface in the 
direction that it is traveling, you pass directly 
through the planet as it moves forward in its orbit! 
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Tip: Noon or midnight is a good time to try 
flybys, since you are lifting off in a direction 
that is perpendicular to the direction of the 
planet’s orbit. 

Orientation 

Now that you know how to change your viewing 
location, there may be times when you also wish 
to change your orientation. Orientation refers  
to the way you align yourself—which direction is 
“up” and which direction is “down”. When referring 
to a computer program, 
the question becomes 
which direction in space 
points to the top of 
the screen, and which 
direction points to the 
bottom. 

You can change your 
orientation in Starry Night by choosing 
Options>Orientation from the menu. The most 
familiar and intuitive orientation is the local 
orientation, which Starry Night uses by default. 
Local orientation orients you relative to the 
horizon, with the point directly above you in the 
sky at the top of the screen, and the point directly 
beneath your feet at the bottom. 

Now, imagine you are on the space shuttle. 
Because you are floating freely in space, your 
orientation is no longer obvious—the points 
directly above and below you are not fixed. You 
could mimic the local orientation by pointing 
your feet at your backyard on Earth, but you could 
just as easily align yourself with the axis of Earth’s 
rotation. Starry Night refers to that alignment as 
the equatorial orientation. 

In local orientation, Starry Night keeps your feet 
pointed directly toward the center of the Earth. In 
the equatorial orientation, Starry Night keeps the 
North Celestial Pole directly overhead and the 
South Celestial pole beneath your feet. 

If you set your orientation to ecliptic, Starry Night 
gives you a view as though you were standing on 
the ecliptic plane, on which all of the planets in 
our solar system revolve. If you choose a galactic 
orientation, your view of the sky is the one you 
would see if you were standing on the same 
plane as our galaxy, the Milky Way. A supergalactic 
orientation aligns you with the plane of the band 
of nearby galaxies that surrounds the Milky Way. 

In all orientation options except for local, the 
horizon is automatically turned off. 

Tip: There may be times when you want to 
use a non-local orientation even though 
your location is on Earth’s surface. Most star 
charts that you will find in astronomy books use 
an equatorial orientation. You could switch 
to an equatorial orientation in Starry Night 
to match your onscreen view to these charts. 

Orbits 

For any body in the solar system, Starry Night 
allows you to draw the orbit of this body on-
screen. This is of limited value when your location 
is on the surface of Earth. However, now that you 
know how to change location, the ability to show 
planet orbits can come in very handy. Object 
orbits are most useful when you are at an eleva-
tion high above the north pole of the parent body 
of the orbiting object. For example, to view the 
orbits of the planets, an ideal viewing location 
would be at an elevation high above the north 
pole of the sun. To view the orbit of the moon or 
the orbits of artificial satellites, an ideal viewing 
location is high above Earth’s north pole. 

To display the orbit of any object in our solar 
system, open the Planets search results pane by 
typing “Planets” in the search field of the toolbar. 
This will display the list of solar system objects. 
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The Orbit column is the first column to the right 
of the object name. Checking this circle for a 
particular object turns on the orbit for this object, 
and unchecking the circle turns the orbit off. You 
can turn on orbits for more than one object at 
the same time. 

Tip: You can also turn on the orbit of a solar 
system body by right-clicking (Ctrl-click on 
the Mac) on the object and choosing Orbit 
from its contextual menu. 

This image shows the orbit of Jupiter. Key points 
in the orbit are marked with special indicators. 

Orbit Markers: The ascending node of the orbit—
the point at which the planet crosses up through 
the ecliptic plane—is marked with a solid wedge. 
The descending node of the orbit—the point at 
which the planet crosses down through the 
ecliptic plane—is marked with a hollow wedge. 
The point at which the orbit comes closest to the 
parent body—the pericenter—is marked with a bar. 

Orbit brightness: You can adjust the brightness of 
object orbits by choosing Preferences from the 
File menu (Windows) or the Starry Night menu 
(Macintosh), and selecting Appearance from the 
top of the Preferences dialog box. This dialog box 
has a slider which lets you make orbits brighter 
or dimmer. 

Orbit Colors: You can choose the color in which 
you want to display the orbits of comets, aster-
oids, and satellites. See “Comet, Asteroid & 
Satellite Display Options” on page 40 for more 
information. You cannot modify the orbit colors 
for planets. 

Example: Viewing The Solar System From 
Above 

This example combines many of the different 
techniques in Starry Night for changing your 
viewing location. 

1 Click on your current location in the toolbar 
and choose View From... to open the View-
ing Location dialog box. Click the List tab. 

2 From the dropdown menus along the top  
of the dialog box, select View From “The 
Surface Of” “sun”. 

3 Click the Latitude/Longitude tab and change 
your latitude to 90° N. Press the View From 
Selected Location button. This will change 
your location to the north pole of the sun. 

4 Use the Increase Elevation button to  
increase your elevation until you are 60 AU 
above the north pole of the sun. As you 
move higher, you will see several of the 
“stars” in the sky move away. These “stars” 
are actually planets, as you will see in a 
minute. 

5 Right-click on the sun (Ctrl-click on the Mac) 
and choose Center from the contextual 
menu. 

6  Open the Options search results pane by 
typing “Options” in the toolbar’s search field 
and expand the “Solar System” layer. Check 
the box for “Planets/moons”. Click on the 
words “Planets/moons” to open the Planets/
moons Options dialog box. In this dialog box, 
check the “Labels” box. You should now be 
able to see labels for all the planets. 
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7 Open the Planets search results pane by typ-
ing “Planets” in the toolbar’s search field and 
check the orbit column for all planets. You 
do not need to turn on the orbits of moons, 
asteroids, or comets. You should now be able 
to see a view of the entire solar system 
onscreen. 

8 Change your time step in the toolbar to a 
discrete value of 20 days, then press the 
Forward button to start time moving for-
ward. You can see the planets moving 
around the sun. 

9 The innermost planets will be too close to 
the sun to really see. Use the Decrease 
Elevation button to reduce your elevation 
to about 10 AU (so that the orbit of Saturn 
approximately fills the screen). You can see 
that the inner planets move much more 
rapidly. Change the time step to a discrete 
value of 3 days to slow down the motion of 
the planets. 

10 Press the Stop button in the time controls to 
stop the motion of the planets. Click and 
drag the mouse (while holding down the 
Shift-key) to shift your view of the solar 
system. You should be able to adjust your 
view so that all of the planet orbits fall into a 
straight line. You are now viewing along the 
plane of the ecliptic. 

Example: Viewing the Tully Collection 

1 Press the Home button. 

2 Use the Increase Elevation button to blast 
off until you are about 100,000 light-year 
from the sun. The Milky Way galaxy will be in 
view at this distance. 

3 Use the Location Scroller tool (hold down 
the Shift-key and drag the mouse cursor) to 
rotate your view of the Milky Way galaxy. 

4 Use the Increase Elevation button to go way 
out to 800 MLY from the sun. You should see 
the dataset begin to collapse into a box-like 
shape. This is the edge of the Tully collec-
tion. 

5 Use the Location Scroller tool to rotate your 
view of the Tully collection. You should see a 
slice through the middle of the box-like 
shape that contains very few galaxies. This is 
the plane of the Milky Way, where we have 
been unable to identify many galaxies due to 
obscuration of the distant galaxies by dust. 

6 Freely navigate through the galaxies in the 
Tully Collection. There are thousands of them 
to explore! 
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Distance Spheres

Starry Night’s Distance Spheres feature allows you 
to display translucent spheres at custom distance 
milestones from a selected object.

Adding a distance sphere: To add a new distance 
sphere, right-click (Ctrl-click on the Mac) on a 
solar system object and select Distance Spheres... 
from the contextual menu that pops up. Alterna-
tively, you can open the Planets search results 
pane by typing “Planets” in the toolbar’s search 
field and click on an object’s Contextual Menu 
button (first button located on the left of the 
object’s name) to view the contextual menu.

Click the (+) button in the dialog window that 
opens to add a new distance sphere.

Naming a distance sphere: Name your distance 
sphere and set the radius of the sphere. In the 
example following, Jupiter will be at the center  
of the distance sphere. Press the OK button when 
finished.

To display the distance sphere, make sure the 
box to the left of the sphere’s name is checked.

Viewing a distance sphere: To view the distance 
sphere, use the Increase Elevation button to 
increase your distance from the Earth. In this 
example, we added a distance light sphere with a 
radius of 1 light-year and would have to increase 
the elevation to at least 1 light-year to view the 
sphere.
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PRO PLUS PRO

PRODUCT SPECIFIC FEATURE

Spaceship Mode

Plug-in your joystick — or use your keyboard 
controls — to fly an intergalactic spaceship any-
where within a virtual cube of real space objects, 
over 2 billion light-years on a side!

Spaceship mode (Pro and Pro Plus only) lets you 
change your location in a completely different 
way than using the Go There option. It lets you 
interactively drive through the universe.

To enter Spaceship mode, click on the  
Viewing Location control in the toolbar and 
select Spaceship Mode from the pull-down menu.

Entering Spaceship mode lifts you above the 
Earth’s surface and calls a heads-up display 
similar to the ones fighter pilots use. The area 
inside the blue rectangle is called the viewport, 
and the motion of the spaceship is always towards 
the area of sky at the center of the viewport.  
To turn off spaceship mode, select Spaceship 
mode again from the Viewing Location pull-
down menu.

Speed: Two gauges beneath the main display 
measure the motion of your spaceship. The top 
gauge measures your velocity or speed. In order 
of increasing speed, the markers are green, 
yellow, orange and red. If you are in the green 
range, you are traveling beneath the speed of 
light, while yellow, orange and red are all-greater 
than the speed of light. Your speed is also shown 
in a numerical format beneath the two gauges. It 
is given in km/s for sublight speeds or units of ‘c’, 
which is the speed of light. Values greater than 1c 
are greater than the speed of light. The lower 
gauge indicates how fast you are accelerating or 
decelerating (i.e. changing your speed). If your 
speed is increasing, this gauge will be green, 
while if your speed is decreasing, the gauge will 
be red.

Closest Object: The position of the closest object 
inside the viewport is marked by crosshairs on 
the display screen. The name and distance to the 
object are shown just to the right of the display. 
You may also see a second object marked by 
crosshairs, which is outside the viewport. If so, 
then this object is even closer than the object 
marked inside the viewport. If no second object is 
marked by crosshairs, then the object inside the 
viewport is the absolute closest object.

Direction of Spaceship: The numbers along the 
top and left sides of the viewport indicate your 
direction relative to the sun. If you use the pitch 

ENTHUSIAST
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and yaw keys so that these numbers are both 
equal to 0, then your spaceship will be travelling 
directly towards the sun. If the number along the 
left side is 0 but the number along the top is 180, 
then you are moving directly away from the sun.

Piloting the Spaceship: Hook up your joystick and 
give spaceship mode a try, or you can control the 
spaceship using keyboard commands. These keys 
and their functions are listed in the legend at the 
top left corner of the screen. Once you become 
familiar with the keys, you can hide the legend 
by pressing the S key.

If your keyboard does not have a numeric keypad, 
you can use the following alternative commands:

Accelerate: A
Decelerate: Z
Roll left: Q
Roll right: W
Pitch up: Up arrow
Pitch down: Down arrow
Yaw left: Left arrow
Yaw right: Right arrow
Pause/restart: P

Accelerate/Decelerate: 
Speed up/slow down the spaceship.

Pause/Restart: 
Instantly stop the spaceship. You might need to 
do this if you are flying towards an interesting 
object and are moving so fast that the object will 
disappear from view before you can slow down 
using the deceleration key. If the spaceship is 
already paused, pressing this key again will 
unpause the spaceship.

Roll, Pitch, Yaw: 
All of these keys change the direction of your 
spaceship. Roll rotates the spaceship, pitch  
shifts the spaceship up or down, and yaw shifts 
the spaceship left or right.

Joystick: 
Lets you know if a joystick is plugged in.

Spaceship tips for the rookie pilot:

1 Practice your flying skills in the vicinity of Earth 
first. Once you feel comfortable with the con-
trols, venture out to other space objects.

2 If you want to fly towards a specific space 
object, first use Search to centre on that 
object. You can then turn spaceship mode on 
and fly directly towards the object.

3 Slow down! As soon as an interesting object 
comes into view, begin decelerating. Otherwise, 
it’ll quickly pass you by.

4  When flying outside the Milky Way galaxy, point 
your spaceship towards areas that are densely 
populated. Soon you’ll be moving through a 
crowded region of space, one of the galaxy 
clusters the universe seems to enjoy building. 
As you move even closer, each of these points 
will resolve into a separate galaxy. 
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Chapter 7 
Observation Tools 

This chapter covers the many observational tools 
and features in Starry Night Pro and Pro Plus that 
go beyond the planetarium aspects of the program. 
These features are designed to help you plan, 
view and log your astronomical observations. You 
will learn about the following features: 

1  Event Finder 
2  Graph Tool 
3  Ephemeris Generator 
4  LiveSky
5  Observation Lists 
6  Log Book (Observations)
7  Observing Sessions
8  Observing Sites
9  Equipment
10  Field of View Indicators Indicators
11  Telescope Control 
12  Focuser Control 
13  Imaging Plug-in 
14  Satellite Tracking 
15  Wireless Telescope Control 
16  Flip 
17  Printing 
18  White Sky Mode 
19  Night Vision Mode  

 
Event Finder 

The Event Finder is a powerful search engine that 
finds astronomical events visible tonight and far 
into the future. The finder dynamically generates 
a listing of moon phases, eclipses, Jupiter satellite 
events, meteor showers and planetary phenomenon 
such as conjunctions, elongations and oppositions 
to name but a few of the events that can be 
displayed.

You open the Event 
Finder by selecting 
Events from the Pane 
Shortcuts menu or by 
typing “Events” in the 
search box. 

Viewing Events: Click 
the contextual menu 
button to the left of 
an event name, and 
choose View Event 

from the Contextual Menu to simulate the event 
in Starry Night. To place the event target in the 
center of the screen without changing the current 
time choose Center Event Target. To set the time 
in Starry Night to the time of the event choose 
Set to Event Time. 

Tip: You can double-click on an event name 
to place the event target in the center of the 
screen at the correct time.

 
Object Events: Moving your cursor over an objects 
name in the Search pane will bring up the Events 
link. Click on the word Events to view specific 
upcoming events for that object if available. You 
can also right-click (Ctrl-click on Mac) and select 
Events from the objects contextual menu.

 



SN8 User’s Guide Page 92

Advanced Event Search: Click the Pane Shortcuts 
button in the toolbar and select Advanced Find. 
In the dialog window that opens, click on the 
Events tab for additional event filters. The “Event 
Filters” allow you to select what type of astro-
nomical events to search for and display.

Event Type: Most of the event types listed in the 
Events tab have special options associated with 
them. Selecting an event type name from the 
drop down menu will display the options for that 
event type. For example, selecting “Lunar Phases” 
will display options for selecting the type of lunar 
phases to include in your search.

Some of the event types might not be familiar 
to you:

Lunar Phase Events: New Moon is the Moon as it 
appears on Earth when it is positioned between 
Earth and the Sun at the beginning of a cycle of 
lunar phases.

The new moon rises and sets with the Sun.

During First Quarter Moon and Last Quarter Moon 
half of the Moon’s disc is illuminated.

Full Moon is the Moon’s appearance from Earth 
when it is positioned directly opposite the Sun. 
The Moon is full two weeks after new moon. The 
full moon rises at sunset and sets at sunrise 
when Earth is between the Moon and the Sun.

Planetary Moon Events: A Shadow Transit is the 
passage of a moon’s shadow across the face of its 
parent planet.

Shadow transits are a favourite event among 
planetary observers.
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A Transit is the passage of a moon over the face 
of its parent planet.

An Occultation is the disappearance—eclipse—of 
one moon behind its parent planet.

An Eclipse occurs when a moon passes through 
the shadow of its parent planet.

Lunar and Solar Eclipse Events: A Total Lunar 
Eclipse is an eclipse of the Moon where Earth 
crosses between the Sun and Moon, blocking 
sunlight from reaching any of the Moon’s surface. 
During a total eclipse, the Moon darkens slightly 
and takes on a reddish colour.

A Partial Lunar Eclipse is an eclipse of the Moon 
where Earth crosses between the Sun and Moon, 
blocking sunlight from reaching only part of the 
Moon’s surface. This part will appear darker than 
the rest of the Moon.

A Penumbral Solar Eclipse is an eclipse of the 
Moon where Earth crosses between the Sun and 
Moon, but only partially blocks the Sun’s light. 
Because some light still reaches all parts of the 
Moon, the Moon does not darken noticeably 
during a penumbral eclipse.

A Partial Solar Eclipse is an eclipse of the Sun 
where the Moon covers only part of noticeably 
during a partial eclipse.

A Total Solar Eclipse is an eclipse of the Sun 
where the Moon completely covers the Sun.

An Annular Solar Eclipse is an eclipse of the Sun 
where the Moon passes directly in front of the 
Sun, but does not completely cover it. At the 
eclipse’s peak, a ring of sunlight still shines 
around the Moon’s edges.

A Hybrid Solar Eclipse is an eclipse that starts as 
an annular solar eclipse, then becomes a total 
solar eclipse and at the end returns to an annular 
solar eclipse. The total eclipse phase of a hybrid 
eclipse tends to be short in duration.

Meteor Shower Events: When the Earth’s orbit 
crosses the path of debris left behind by a comet, 
there is a meteor shower as the dust particles 
burn up in Earth’s atmosphere. You can select to 
display all meteor showers or only the major 
meteor shower that average more than 10 mete-
ors per hour.

Planetary Events: A Solar Transit is the passage of 
one planet across the face of the Sun. These rare 
events require the use of a safe solar filter de-
signed specifically for viewing the Sun.

Greatest Elongation is the greatest angular dis-
tance to the east or west of the Sun reached by a 
planet, usually Mercury and Venus. When a planet 
is at its eastern elongation, it sets after the Sun 
and is at its best visibility in the evening sky. 
When a planet is at its western elongation, it sets 
before the Sun and is at its best visibility in the 
morning sky.

There are two types of Solar Conjunctions. An 
Inferior Conjunction is the passage of Mercury  
or Venus between Earth and the Sun. The outer 
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planets cannot pass between Earth and the Sun 
and therefore cannot come to inferior conjunc-
tion. A Superior Conjunction is the position of a 
planet when it is on the far side of the Sun (and 
in conjunction with the Sun).

A Quadrature occurs when the angle between the 
Sun and a planet is 90 degrees or a quarter of a 
circle. Eastern Quadrature is defined when a the 
planet is 90 degrees to the east of the Sun, and 
Western Quadrature when a planet is 90 degrees 
to the west of the Sun.

Solar Opposition is the position of a planet when 
it is opposite the Sun in the sky.

Event Visibility: Visible (Above Horizon) is  
selected by default and displays only those 
events that are visible from your current location. 

Visible From 
Anywhere lists 
all events, 
including those 
not visible from 
your current 
location. 

Visible During 
Darkness lists 
events visible 

from your current location and suppresses events 
that are only visible during daylight.

Events by Date: By default, the list of events is 
created for today’s date. From the Date drop 
down menu, you can search for astronomical 
events on a specific date (On Date) or enter a 
start and end search date (Between). When the 
desired date range is selected, press the Find 
button to dynamically generate a list of events.

Note: Creating a list of events for a long date 
range requires a greater amount of time to calcu-
late. For faster searches limit the date  
range to a few months. Knowing what specific 
objects you are interested in will also speed up 
searches.
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Graph Tool 

The Graph offers a way of examining changes in 
an object’s qualities over time. The horizontal axis 
of the Graph always plots time, while the vertical 
axis can plot one of several different qualities 
(magnitude, altitude in sky, distance, etc.). It is 
possible to plot more than one object on the 
Graph at one time. 

Opening the Graph: You open the Graph by 
clicking and dragging up the area under the main 
sky window. As you drag up, a graph is revealed. 
By default, the moon and sun are plotted when 
you open the Graph. 

Tip: You can also open/close the graph  
by pressing Ctrl-G (Windows) or Cmd-G 
(Macintosh) or by selecting the graph 
tool toggle button in the toolbar.  

 
Adding Objects to the Graph: Right-click (Ctrl-
click on the Mac) on any object and choose Start 
Graphing from its contextual menu to plot this 
object on the Graph. 

Changing Time On the Graph: The horizontal axis 
plots time, with the current time at the Graph’s 
center. If you click in the graph and drag an area 
of the Graph onto the center line, time in the 
main Starry Night window adjusts so that this 
time becomes the current time. 

Graph Menu: Clicking on the graph’s Contextual 
Menu button opens the Graph menu. Listed are 
several preset options for objects that you may 
wish to graph (e.g. “Inner Planets” and several 
time ranges. Also listed are the six variables that 
you can plot on the vertical axis of the graph. 
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Separations: This plots the angular separation 
between two objects, therefore it is only valid 
when you have two objects plotted on the graph. 
You could use this feature to find planetary 
conjunctions, for example. By plotting Mars and 
Jupiter on the Graph, you could quickly see when 
these planets come closest together in the sky. 

Altitude: This plots the height of one or more 
objects in relation to the horizon, so you can 
quickly see when these objects are visible. For 
example, if you wanted to view 5 planets over the 
course of a night, you could plot the altitude of 
these planets to see when each planet will be 
highest in the sky. 

Magnitude: Plots the apparent magnitude (bright-
ness) of an object(s) over time. For stars and 
deep space objects, apparent magnitude is 
approximately constant. However, the apparent 
magnitude of objects in our solar system varies 
considerably, due to their changing distance from 
Earth. You could plot the magnitude of an aster-
oid or comet to determine when it will be at its 
brightest. 

Distance: Plots the object’s distance from your 
current position. 

Elongation: Elongation plots the apparent separa-
tion in the sky between an object in our solar sys-
tem and its parent body. It is similar to angular 
separation, except elongation has positive and 
negative values, depending on which side of the 
parent body the object is on. A small elongation 
value means that the object’s apparent position 
in the sky is very close to its parent body, while a 
large elongation value indicates that the two 
objects are far apart. Planets are best viewed 
when they are at fairly large elongations. In fact, 
this is the only time when Mercury can be viewed. 
You could also use elongation to find the appar-
ent position of a planet’s moons. 

 
Tip: You can automatically graph the elonga-
tion of a planet’s moons, by choosing Graph 
Elongation Of moons from the planet’s 
contextual menu. 

Angular Size: Plots the angular size of the object 
in the sky. This will vary considerably for objects 
in our solar system. For example, Venus appears 
much larger when it is on the same side of the 
sun as Earth is. 

Time Range: You can change the horizontal time 
scale of the Graph by selecting any of the time 
range options in the Graph’s Contextual Menu or 
by using the time increment buttons in the upper 
left corner of the Graph. A scale of 24 hours is 
helpful when planning a night of observing, while 
a larger time scale is useful to see phenomena 
such as the change in an object’s apparent 
magnitude. 

Graph Options: Clicking this option in the Graph 
contextual menu opens a dialog box with several 
more options. 

You can shade the area underneath an object’s 
line on the Graph by checking “Fill in”. You can 
turn daylight on/off on the Graph. Turning day-
light on makes it easier to find the best time to 
view an object. You can also choose to turn off 
the grid that marks the vertical divisions on the 
Graph. 
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Removing Objects: The list of objects being 
graphed are shown to the right of the Graph. To 
remove an object from the graph, right click on 
the object’s contextual menu button and select 
Stop Charting. 

Ephemeris Generator 

You’ll always know where and when to look with 
Starry Night’s built-in ephemeris generator. It’s a 
handy observational aid that creates a table of 
positional data for any object over a specified 
time span and interval. You can then export the 
generated values to a text file and print them out. 

To generate an ephemeris table for any object, 
right-click on it (Ctrl-click on a Macintosh) and 
select Generate Ephemerides from the objects 
contextual menu. 

Ephemeris values are handy for knowing where 
an object will be in the sky at a particular time. If 
you are using manual or digital setting circles, for 
instance, you can dial in the generated positional 
data to locate an object quickly. For example, if 
you are tracking the path of a fast-moving aster-
oid as it makes its closest approach to Earth, your 

ephemeris table will let you know exactly where 
the asteroid will be during the time period you’ll 
be observing it. 

The ephemeris generator window has the follow-
ing set of controls. 

Start/End Time: This allows you to enter a start 
and stop date/time for the ephemeris table. 

Time Step: Allows you to specify the time interval 
between ephemeride values. 

Suppress daytime results: By checking this box, 
ephemeris data will only be generated when the 
sun is below the horizon. 

Suppress results if below horizon: By checking 
this box, ephemeris data will only be generated 
when the target object is above the horizon. 

Show: This list allows you to select the informa-
tion to include in your ephemeris table. By de-
fault, Local Time, Azimuth/Altitude, RA/Dec, 
Object type and Constellation are selected. 

Exporting values: Pressing the Export button will 
open a dialog window which will allow you to 
save the ephemeris table to a text file. 

Note: The ephemeris generator outputs values 
specific to your current home location. If you wish 
to generate an ephemeris table for an object at a 
different location, you first have to change your 
viewing location in Starry Night. 

Example: Generating an Ephemeris for  
Saturn 

First find Saturn. 

1  Type “Saturn” in the search text box located 
on the far right side of the toolbar. 

2  Double-click on Saturn’s name in the list to 
center on Saturn. If a dialog box shows that 
Saturn is beneath the horizon, choose 
View>Hide Horizon. 
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Then generate the ephemeris. 

3  To generate a new ephemeris for Saturn, 
right-click on it (Ctrl-click on Mac) and select 
Generate Ephemerides from the contextual 
menu. 

4  The Ephemeris Generator window will open. 
Enter a start time and end time (a range of 
one week will provide a good example) and 
select a time step of one day. 

5  Uncheck the boxes “Suppress Daytime 
Results” and “Suppress Results if Below 
Horizon”. 

6  Press the Generate Values button at the 
bottom of the window. To export your data to 
a text file, press the Export button. 

LiveSky

The next few sections in this chapter explain a 
number of tools to help you record your observ-
ing journey, and you might come across the word 
“LiveSky”. LiveSky is a feature built into Starry 
Night that helps you backup your observing data, 
sync it across devices, and even manage it from 
the convenience of a web-browser. 

LiveSky Cloud Backup

Your Starry Night observing data is backed up 
automatically by storing it on your computer and 
synchronizing it with our LiveSky Cloud server.

When you first launch Starry Night, you are as-
signed an automatically generated and anony-
mous username and password. The app uses this 
login information to backup your data on our 
server. The username and password combination 
is stored in your computers Keychain (Mac) or 
Credential Manager (Windows), allowing you to 
restore your data if Starry Night is reinstalled.

The data backed up to the LiveSky server includes 
observing lists, logs, sessions, equipment, observ-
ing sites, and field of view indicators.

LiveSky Registration

Register for a new LiveSky account for free to 
access and sync your observing data with your 
mobile device using SkySafari (iOS, Android), 
another computer using Starry Night (macOS, 
Windows), or a web-browser at www.LiveSky.com. 

Setup an account by selecting Observe-LiveSky 
Account. After you sign up, the LiveSky window 
becomes a view of your account. From here you 
can request another verification email, or switch 
to another account.

Starry Night includes a free Basic Subscription to 
www.LiveSky.com, providing you with access to 
your data on a web-browser. An optional Premium 
subscription allows you to edit and manage your 
data, in addition to providing you with access to 
an online version of Starry Night that can be 
accessed from any browser on any device.

You can launch LiveSky.com by selecting LiveSky 
Web from the Observe menu.
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Observation Lists 

The Observation List is a tool that you can use to 
help create a list of astronomical objects that you 
wish to observe. You can make a list of targets for 
a particular night or create a list of targets that 
you want to observe over a period of time. For 
example, you can create a list of open clusters 
that are visible tonight in your 8inch telescope 
from your backyard between 9 p.m. and 11 p.m.  
Or you may want to observe all galaxies brighter 
than 9th magnitude over the course of a year. On 
any given night, Starry Night will let you know 
what galaxies are visible. 

After you have created the list, you have the 
option of saving the observing list. It is possible 
to create and save observing lists not only for you 
but also for sharing with other Starry Night users!  

You open the Observation Lists by selecting 
Observing Lists from the Pane Shortcuts menu 
or by typing “Lists” in the search text box. The 
“Observing Lists” layer displays the observing lists 
that are available. Click on an observing list name 
and expand the layer to view the objects that 
make up that list. 

Tip: If you wish to create an observing list for a 
different location, first change the location in 
Starry Night, then open the Observing Lists 
pane. 

Select Observe>Observing Lists… from the main 
menu to open a new window which lets you add 
a new observing list.  

Click the New button to name your new observ-
ing list. After the Observing List is created, you 
can add objects to it in a variety of different ways.

Before adding objects to your observing list, 
decide on whether you wish to create an observing 
list for a specific night or a list of objects that are 
visible from your location but not tied to a par-
ticular date. To start, open a window with object 
filtering options by selecting Advanced Find 
from the Pane Shortcuts menu.

Date specific observing list: To create a list of 
objects for a specific night choose on specific 
night from the “From your current location, 
visible…” dropdown menu. This will allow you  
to enter the date you plan to observe. 
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The “Minimum Altitude for Visibility” and “Visible 
Between” dropdown menus allow you to search 
only for those objects that are visible above a 
specific height above the horizon and during a 
particular time window. 

Date independent observing list: Choose on  
any date from the “From your current location, 
visible…” dropdown menu to create a date  
independent observing list. 

Adding a specific object to a list: If you are 
interested in viewing a specific object, type  
the object’s name (or the first few letters in the 
name) in the “Name” text box, then press the 
Find button. Starry Night will display a list of 
objects that match this name.

To add an object to your list, check the select box 
of the object(s) and then press the Observing 
Lists Contextual Menu button at the top of the 

list of found objects. 
Select “Add Selected 
to List” to add the 
select object(s) to 
your current observ-
ing list. 

An object can also  
be added to your 
current observing 
list by right-clicking 
(Ctrl-click on the Mac) 
on its name and choosing Add to Observing List 
from the contextual menu. You can add the object 
to a “New List…” or add it to an existing list.

You can repeat these steps as many times as you 
want to build up your list of objects. 

Removing objects and deleting lists: To remove 
an object from your current observing list check 
its selection box and then press the Observing 
Lists Contextual Menu and choose “Remove 
Selections from”. To delete the entire observing 
list, choose “Delete Entire”. 

You can also edit your observing lists by selecting  
Observe>Observing Lists… from the main menu, 
then highlighting your list in the dialog window 
that opens, and pressing the Edit button.
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Click on the name of the object you want to 
delete from your list and then press the Remove 
Target button.

Naming an observing list: By default, Starry Night 
gives your observing list a generic name but you 
can enter a custom “Observing List Name” by 
clicking on a list name and typing a new one. 

Browsing for interesting objects: Another way  
to build an observation list is to use Starry Night 
to help you find interesting objects. In Advanced 
Find, the fields named (“Database”, “Type”,  
“Constellation”, “Magnitude”) are filters that  
you can use to build a list of interesting objects. 

Modify these filters, leave the “Name” field blank, 
and press the Find button to generate a list of 
objects. Here are a few examples: 

1 All of the planets (set the “Type” filter 
to “Planets”). 

2 All Messier objects within the constellation 
Scorpius (set the “Database” filter to “Deep 
Sky”, “Name” filter to “Messier”, and the 
“Constellation” filter to “Scorpius”). 

3 All planetary nebulae in the Messier catalog 
(set the “Database” filter to “Deep Sky”, 
“Name” filter to “Messier” and the “Type” 
filter to “Planetary nebula”). 

Tip: If you have created an Equipment List, 
you can use the Magnitude filter so that only 
objects bright enough to be seen through 
your telescope are listed. See “Field of View 
Indicators 1 (Creating an Equipment List)” on 
page 106 for information on creating an 
equipment list. 

Press the Find button. Once Starry Night has 
generated a list of all the objects that meet your 
criteria, select each of the objects you are inter-
ested in adding to your observation list. 
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Using your completed list: Once your observation 
list is complete, open the Observing Lists pane 
to view your completed observation list. 

If you right-click (Ctrl-click on the Mac) on any  
of the objects in your list, a contextual menu 
appears. See “Object Contextual Menu” on page 
68 for information on object contextual menus. 

Determining if an object will be visible: Once you 
have built up an observation list of objects, you 
can select to list only those objects Visible To-
night from the observing list contextual menu.

 
Tip: Targets in your observing list that are  
below the horizon will be greyed out and their 
altitude above the horizon will not appear. 

To find out the best time to view a specific object, 
right click (Ctrl-click on the Mac) on the object, 
and choose Start Graphing from the contextual 
menu. The object is added to the graph that runs 
along the top of the window. 

This graph plots the altitude of the sun (in red), 
the moon (in green), and your selected object (in 
blue), over the course of the night. See “Graph 
Tool” on page 95 for more information on using 
the graph. 

You can use the graph’s plot to help you find the 
best time to view your object. Ideally, you will be 
able to find a time when your object has a high 
altitude, while the sun and moon are beneath the 
horizon (have altitudes less than 0). Sometimes, 
this is not possible. If you find that conditions are 
not suitable for viewing an object in your list, you 
can try to observe the object on a different day or 
remove it from your list. 

Sharing observing lists: Whenever you create 
an observing list it is automatically saved to the 
LiveSky Cloud. If you create a free LiveSky ac-
count, you can view and share your observing 
lists at LiveSky.com. See “LiveSky” on page 98 for 
more information.” 

Observe menu: You can also create and manage 
observing lists from the Observe - Observing 
Lists… menu.

Press the New… button to create a new observ-
ing list or the Delete button to remove an existing 
list. The Edit… button allows you to rename your 
observing list and remove objects from the list.
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Log Book

Many astronomers like to keep a record of their 
observations of celestial objects. You might wish 
to keep records for several reasons:

1 to compare how celestial objects appear 
through different telescopes and eyepieces, 
or from different observing sites

2  to keep track of your progress in observing a 
set of objects (for example, the 110 Messier 
objects)

3  to record how the appearance of an object 
(such as a planet or comet) changes over time

Starry Night has a built-in logging feature which 
makes it easy to record your observations and 
review your notes at a later date.

Creating a new log entry: To add a new log entry 
for an object, use Starry Night to bring the object 
onscreen, then right-click on it (Ctrl-click on the 
Mac), and choose New Observation… from the 
object’s contextual menu. The Log window will 
open, with space for you to add your new log 
entry.

Note: Log entries are referenced by the date and 
time of your observation. Starry Nightassumes 
that you will be adding these log entry’s while you 
are observing, so the log entry’s date, time, and 

viewing location are automatically set to the date, 
time and location in the active Starry Night 
window. If you will be adding log entries sometime 
after your observing session, first set the date, 
time and location in Starry Night to the date, time 
and location of your observation. This will ensure 
that your log entries are filed correctly.

The Log Date is the date and time when you 
actually observed the object. 

Seen From is the location the observation was 
made from.

The Duration field allows you to enter the  
duration of the observation in minutes.

The Seeing is a measure of how steady the air 
was when you observed the object using the 
Antoniadi scale. Use the slider to choose from I 
(Perfect seeing) to V (very bad seeing).

Faintest Star is a measure of the faintest stars 
(apparent magnitude) that can be detected with 
the unaided eye near the zenith. Choose from 
magnitude 3 to 8.

Sky Quality is a measure of the brightness of the 
sky in magnitudes per square arcsecond (Mpsa). 
Choose from a Mpsa of 17 (sky is brilliantly lit) to 
23 (excellent dark skies).

Observing List is the list the observation is 
associated with. Each observation can only be 
associated with one observing list. If “None” of 
your observing lists contains the object you are 
creating an observation for, you will not be able 
to choose a list. See “Observing Lists” on page 99 
for more information.

A Session is a period devoted to a particular 
observing time. A Session can be associated with 
multiple observations. For example, you might 
want to organize a single night’s object observa-
tions into a Session. New Sessions can be created 
selecting Sessions from the Observe menu.
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The Notes section has space for you to enter any 
particular notes about the object that you want to 
save. For example, “Jupiter’s Great Red Spot was 
unusually red tonight.”

OTAs and Fixed Magnification allow you to add 
the combination of equipment you used to 
observe the object (telescope, eyepiece, binocu-
lars, etc.) See “Equipment” on page 106 for infor-
mation on creating an equipment list.

Tip: You can go back and edit your observations 
of an object at any time.

Viewing old log entries:

To view previously created log entries for an 
object, right-click on the object (Ctrl-click on the 
Mac) and choose  Show Info. This will display a 
list of all previous entries for this object. Click on 
the entry that you wish to look at.

To view all recorded log entries select  Observa-
tions (Logs) from the Observe menu or type 
“Logs” in the search  field of the toolbar to bring 
up the Logs search results pane.

Deleting log entries: To delete a log entry  
for an object, click on the log entry in the 
object’s Log window, then press the Delete 
Log Entry button at the top right of the 
window. 
 
Exporting log entries: choose Logs->Export 



SN8 User’s Guide Page 105

Observing Sessions

A Session lets you collect your observations into 
groups that span a few hours, or a few nights. For 
example, you might want to organize a single 
night’s observations from your favorite dark sky 
site into a session. Sessions can be viewed and 
created by clicking the  Observe menu and 
selecting Sessions.

Creating A New Observing Session: To create a 
new session, open the Sessions window by 
selecting Sessions… from the Observe menu.  
Then press the New… button and fill out the 
information.

Session Name lets you add a title to your session.

Site provides a choice of locations to choose 
from, including your current location.

Start Date lets you set the start time of your 
session. By default the time is set to when the 
session was created.

End Date sets the end time of your session.

Add any particular notes about the site that you 
want to save in the Comments. For example, 
“Astronomers and mosquitos don’t mix at this 
site.”

Associating Observations to Sessions: To associ-
ate an observation (log entry) to a session you 
created, select Observations (Logs) from the 
Observe menu.  Highlight the observation by 
clicking on it and then press the Edit… button.  
In the Object Info window, click the  Associate 
Observing Session… button and select your 
session.

Deleting An Observing Session: You can delete 
Observing Sessions if the session is not refer-
enced by observations. Select Sessions… from 
the Observe menu, click on a session and then 
press the Delete button.

Observing Sites

You can add your own favorite observing sites to 
Starry Night and then associate them with your 
observation entries. Sites can be created in the 
Observing Sites window view by selecting  Sites… 
from the Observe menu.



SN8 User’s Guide Page 106

Creating A New Observing Site: To enter a new 
site, click the New button at the bottom of the 
Observing Sites window. You can set the new site 
to your current location or from the map at the 
bottom of the view. To create a custom location, 
fill out the information.

Name - lets you add a title to your site.

Latitude - the geographic latitude of your observ-
ing site on the Earth’s surface.

Longitude - the geographic longitude of your 
observing site on the Earth’s surface.

Elevation - the elevation of your observing site 
above sea level in meters.

Time Zone - the time offset in hours from Green-
wich Mean Time (GMT).

Click OK when finished.

Selecting From The Location List: Click the From 
List… button at the bottom of the Observing 
Sites window and select a location name. Click 
Add To My Sites when done.

Deleting An Observing Site: You can delete 
Observing Sites if the site is not referenced by an 
Observing Session by selecting the Delete button 
at the bottom of the Observing Sites window.

Equipment

Use the Equipment window to enter information 
about your telescopes, eyepieces, finder scope, 
binoculars, and/or camera(s). Starry Night uses 
this information to display the field of view of 
your equipment. And you can select this equip-
ment when logging observations of objects.

Opening the Equipment List: Choose 
Observe>Equipment>(Type) from the main 
menu to open your equipment list. Initially, this 
list will be blank. 
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Starry Night comes with an extensive built-in list 
of equipment. You can use these, and/or add 
your own equipment.

Types of Equipment: The Observe>Equipment> 
menu displays the different types of astronomical 
equipment. Some of these pieces of equipment 
may be unfamiliar to you. 

Eyepiece. For any given telescope, you may have 
several eyepieces. When viewing the same object 
through the same telescope, the image that you 
see will vary, depending on the eyepiece proper-
ties. The most important property of an eyepiece 
is its focal length, which affects the image magni-
fication. Eyepieces with large focal lengths (low 
magnification) are good for viewing faint deep-
space objects. Eyepieces with small focal lengths 
(high magnification) are good for viewing details 
on bright objects, such as the moon or planets. 

Barlow. A Barlow lens is a device that sits be-
tween your telescope’s focuser and eyepiece. It is 
used to increase the magnification of an eyepiece. 

Focal Reducer. A focal reducer is essentially the 
opposite of a Barlow lens. It reduces the focal 
length of your telescope, decreasing the magnifi-
cation of an eyepiece. 

Finderscope. A Finderscope is a secondary tele-
scope that attaches onto your main telescope. It 
has a lower magnification and a larger eld of view 
than the main scope, and is used to locate ob-
jects in the sky, which you will then view using 
the main scope. 

Camera. A CCD is a camera that is attached to 
your telescope and used to take digital astronom-
ical photographs. 

Adding items to the equipment list: To add your 
pieces of observing equipment to the equipment 
list, choose the appropriate equipment category 
(e.g. “telescopes”) from the Observe>Equipment 
menu. In the Equipment List dialog box, press the 
From List button. A dialog box will open with a 
list of equipment available under that category. 

If your equipment is not listed, press the New  
button in the lower left corner. A dialog box will 
open, which allows you to name your piece of 
equipment, and enter its relevant information. 
Once you have entered all of the necessary 
information, press the OK button to save this 
piece of equipment in your equipment list. 
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The information that can be entered depends on 
the type of observing equipment. All of the neces-
sary information should be available in the 
documentation that came with your equipment. 
Some of this information is used by Starry Night 
when it calculates how field of view indicators will 
look when drawn onscreen. 

Editing Equipment Lists: You can edit (custom 
equipment only) or delete items in an equipment 
list by pressing the  Edit or Delete button in the 
Equipment List window.

Equipment Pane: You can also view, add, and  
edit all of your equipment in the Equipment 
pane by typing “Equipment” in the main toolbar 
search field.

Field Of View (FOV) Indicators

The FOV Indicators pane allows you to display 
an outline onscreen that shows the shape and 
field of view (FOV) of any of your astronomical 
instruments. 

Indicator List: To see the list of FOV Indicators, 
open the FOV pane. You will see a list of indica-
tors, divided into Custom FOVs, Telescopes, and 
Binoculars/Finderscopes. 

Adding FOV Indicators: The list of FOVs will be 
empty by default.  Click on the contextual menu of 
the equipment type and select From Equipment 
to add a new FOV indicator. 

You need to have previously created your equip-
ment list (see “Equipment” on page xxx for infor-
mation on creating an equipment list) in order to 
have it available for selection.
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The name of the indicator and its  field of view 
will then be shown.

Turning indicators on/off: Checking/unchecking 
the box to the left of the indicator name turns 
on/off the outline for that indicator. 

After you have turned an indicator on, you should 
see the indicator in the main Starry Night sky 
view at the center of the screen.  

Multiple Indicators: You can turn on more than 
one FOV indicator at a time. One situation where 
you might wish to display indicators is if you are 
using a primary telescope and a finderscope. 

FOV Indicators Window: You can also add, edit 
and manage your FOV Indicators in the FOV 
Indicators window  by selecting FOV Indica-
tors… from the Observe Menu.

Adding other indicators: It is possible to display 
FOV indicators that do not correspond to any of 
the items in your equipment list.

To add one of these indicators, click the  
“Custom FOVs” Contextual Menu button and select 
Circular… or Rectangular…. 

Deleting indicators: You can delete any of your 
Field of View indicators by clicking on the indica-
tor’s Contextual Menu button in the FOV pane, 
then selecting “Delete” in the menu that opens. 

FOV Indicators Window: You can also add, edit 
and manage your FOV Indicators in the FOV 
Indicators window  by selecting FOV Indica-
tors… from the Observe Menu.
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Telescope Control 

If you have an automated “go-to” telescope, you 
can probably use Starry Night to control your 
telescope. The list of telescopes supported by 
Starry Night is slightly different on Macintosh and 
Windows: 

Windows: On Windows computers, Starry Night 
controls telescopes with the aid of the ASCOM 
telescope driver. 

ASCOM is an open source programming 
initiative designed “to provide software 
technology that will help bring about a 
rebirth of science in amateur astrono-
my”. You can learn more about ASCOM by visiting 
the ASCOM website: http://ascom-standards.org. 

Macintosh: On the Macintosh, Starry Night con-
trols telescopes with its own telescope plug-in. 

Telescopes Supported: The list of telescopes that 
can be controlled with Starry Night is constantly 
changing, and new telescope models are added 
on a regular basis. Drivers are also updated 
occasionally for supported telescopes, to account 
for any changes in the telescope software. See 
“Telescope Configuration” on page 111 to deter-
mine which telescopes can be controlled with 
Starry Night. If your telescope model does not 
appear to be supported, check our website:  
www.starrynight.com to see if support for your 
telescope model has been added. 

Installing Telescope Control: To control your 
telescope on a Windows computer, you need to 
install the ASCOM driver by selecting to install 
telescope support during the installation of Starry 
Night. Macintosh users do not need to install a 
separate driver, as telescope control is packaged 
into the main Starry Night installer. 

Telescope Controls: All of the telescope controls 
in Starry Night can be accessed in the Telescope 
Control floating window by selecting Show  
Telescope Panel from the View menu.

Telescope Configuration: To configure your 
telescope, open the Telescope Setup pane by 
selecting Show Telescope Setup from the View 
menu. Then press the Configure button in the 
Setup layer. You will see a list of all supported 
telescopes. 

http://ascom-standards.org
http://www.starrynight.com
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Mac Telescope Configuration window

Communication Settings 

Connection: Allows you to select how you are 
connecting your computer to your telescope. If 
WiFi is selected, Starry Night will only attempt to 
communicate with your telescope using a Wi-Fi 
adapter like SkyFi. The adapter must be turned 
on, and physically connected to your telescope’s 
serial port. 

If you are using Wi-Fi, then the following settings 
must be correct. These are only used with Wi-Fi 
telescope communication. They will be disabled if 
you are communicating via bluetooth. 

IP Address - If your SkyFi’s IP address is not 
auto-detect, you can enter it here manually 
instead. Your computer must be on the same Wi-Fi 
network as the SkyFi, and must have an IP address 
on the same subnet. Check your Wi-Fi network 
settings to make sure this is correct. The default IP 
address used by SkyFi is 10.0.0.1.

Port Number - The TCP port number to be used 
for communication withthe adapter. Make sure 
this is the same TCP port that the telescope 
adapter or server is listening on. The default port 
number used by SkyFi is 4030. 

Save Log File - If turned on, Starry Night saves a 
log of its communication with the telescope on 
your computer. Starry Night creates a new log file 
every time you connect to the telescope. The log 
file records every command that Starry Night 
sends to the telescope, and every response from 
the telescope. The log file name is: 

telescopeplugin.log 

This log file can be emailed to Simulation Curricu-
lum for troubleshooting telescope communica-
tion problems. 

Equipment Selection 

Scope Type - selects the type of telescope you 
want to control. Starry Night can control any of 
the telescopes in the list. Starry Night supports 
many encoder systems that can read out the 
telescope position but not actually move the 
telescope. The Celestron AstroMaster and JMI 
NGC-MAX are examples of such encoder systems. 

Mount Type - selects your telescope’s type of 
mounting: 

Equatorial Push-To - a non-motorized mount 
whose right ascension axis is pointed at the celes-
tial pole. The mount must be manually turned 
around this axis to follow the diurnal motion of 
thesky.

Equatorial GoTo (Fork) - a motorized equatorial 
mount that automatically follows the diurnal 
motion of, and can automatically slew to, targets in 
any part of the sky. Has one or two fork arms that 
suspend the telescope between them.The 

Meade LX-200 and Celestron NexStar (when used 
with an equatorial wedge) are examples.

Equatorial GoTo (German) - a motorized, polar-
aligned mount that requires reversing the telescope 
tube to the east or west side of the mount when the 
telescope passes through the meridian. Examples 
include the Losmandy and Takahashimounts.
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Alt-Az. Push-To on Equ. Platform - a non-motorized 
mount that must be manually pushed to targets in 
different parts of the sky. However, it sits ona 
motorized platform that is aligned with the Earth’s 
polar axis, so the mount follows the diurnal motion 
of the sky when it is not beingpushed.

Alt-Az. Push-To - a non-motorized alt-azimuth 
platform with fork arms that suspend the tele-
scope between them. It is moved manually by 
pushing the telescope tube. It sits flat on the 
ground, so its “up-down” and “left-right” axes of 
motion align to the local horizon and zenith. This 
includes most Dobsonian telescopes.

Alt-Az. GoTo - a motorized alt-azimuth platform with 
fork arms that suspend the telescope between 
them, and can slew to any set of coordinates in the 
sky on command. Includes the Meade LX-200 and 
Celestron NexStar when used in the alt-azimuth 
configuration. 

If your telescope mount has encoders which 
provide a digital readout of the scope’s position, 
additional text fields apply in the Encoder Steps 
Per Revolution section. These let you specify the 
encoder resolution. 

RA/Azm - The number of steps per revolution for 
the encoder attached to the telescope’s Right 
Ascension axis (or Azimuth axis, if you have an 
alt-azimuth mount). 

Dec/Alt - The number of steps per revolution for 
the encoder attached to the telescope’s Declina-
tion axis (or Altitude axis, if you have an alt-azi-
muth mount). 

Depending how your encoders are installed, 
their position readouts may increase when they 
are turned clockwise, or increase when they are 
turned counterclockwise. If the encoder posi-
tion readouts increase when they are turned 
counterclockwise, enter a negative value for the 
number of steps per revolution. You may need 
to determine the correct + or - sign by trial-
and-error. If you push your telescope left (or 

up), but the telescope field-of-view indicator on 
the sky char moves right (or down), the sign is 
probably wrong. 

Windows Telescope Configuration window

Choose your telescope model from the list, press 
the Properties button, and select the serial port 
that your telescope is connected to. 

Note: If you have any Meade telescope with an 
Autostar controller that is not specifically listed 
(e.g. an ETX), choose the “Meade LX200 and Auto-
star” option. 

Press the OK button to close the Configure dialog 
box. 

Connecting Your Telescope: The first step in 
controlling your telescope with Starry Night is 
turning your telescope on and aligning it properly. 
Your telescope needs to be aligned before you 
begin using it with Starry Night! Once your tele-
scope is aligned, plug it into your computer. You 
will need an RS-232 cable that connects the 
telescope (or the telescope handbox, depending 
on the telescope model) to the serial port on 
your computer. Different models of telescopes 
require different cables. If your computer does 
not have a serial port, you may also need an 
adapter that converts your computer’s serial port 
to a USB port. 

Connect/Disconnect: Once your telescope is 
aligned and plugged in to your computer, press 
the Connect button in the Telescope Pane  
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(View-Show Telescope Panel). This begins 
communication between your telescope and 
Starry Night. To end communication, press the 
Disconnect button. 

Telescope Setup: Once you have pressed the 
Connect button and your telescope is connected 
to Starry Night, an onscreen marker will indicate 
where your telescope is pointing. Your telescope’s 
right ascension and declination will also be 
shown in the Status section of the Telescope 
Panel. At first, these values may not be accurate. 
One possible reason for this is that the time and 
location in Starry Night are not the same as the 
time and location that your telescope is using. 

Check the electronic controller for your telescope 
and make sure that the time and location that 
your telescope is using match the values in Starry 
Night. If the view through your telescope still 
does not match what Starry Night is showing 
onscreen, use Starry Night to slew to an object 
that is easy to recognize, such as a bright star 
(see the next section for information on slewing 
your telescope to objects using Starry Night). 
Next, guide the telescope using its built-in control 
devices (a handbox or controls on the telescope 
itself), so that the bright star is at the center of 
your view when you look through the telescope 
eyepiece (i.e. the view in Starry Night will now 
match what you see through the eyepiece). 
Finally, open the Telescope Setup Pane by select-
ing View-Show Telescope Setup and press the 
Align on Gaze button. 

Telescope Control: Once your telescope is point-
ing in the right direction, you can click the Slew 
To Gaze button in the Telescope Panel and your 
telescope will slew to the coordinates of Starry 
Night’s screen center. You can also right-click 
(Ctrl-click on the Mac) on any object and choose 
Slew To from the object’s contextual menu. Your 
telescope will then slew to and center on the 
object you selected. If you check the box marked 
“Follow scope” in the Telescope pane, Starry 
Night will keep the sky view centered in the 
direction that your telescope is pointing. Press 

the Center Indicator button to immediately 
center the Starry Night view on the onscreen 
telescope position marker. (Windows only)

Handbox simulator: simulates your telescope 
handbox by allowing you to push the direction 
arrows in the Starry Night interface to move your 
telescope. 

For an altazimuth mounted telescope, the direc-
tion keys move the telescope in Altitude and 
Azimuth. In an equatorial configuration, the 
direction keys move the telescope in Right Ascen-
sion and Declination. 

Tip: Holding down a direction key will  
continuously slew the telescope. The Stop 
button will stop any slew that is in progress. 

The Nudge Telescope options, allow you to set 
the slew increment for each nudge. 

Enhanced telescope control: These controls can 
be found in the Telescope Setup window. The 
Home Scope button moves your telescope to its 
home position. This allows for easier computer to 
star alignment. The home position for altazimuth 
mounted telescopes usually involves setting the 
telescope tube facing north and horizontally 
leveled. For equatorial mounted telescopes, the 
telescope must be set to the polar configuration. 
Your telescope manual will provide instructions 
on these options. 

The Slew Limits check boxes prevent the tele-
scope from slewing outside a user-defined hori-
zon in both altazimuth and equatorial configura-
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tions. This feature is handy to prevent damage to 
imaging equipment that would otherwise hit the 
mount or tripod of the telescope. 

You can display your slew ‘horizon’ in the sky by 
checking the “Show slew limits on sky” box. 

Tip: Not all telescopes support the enhanced 
telescope controls. Features that are not 
supported by your telescope will be disabled 
automatically. 

Focuser control (Windows only)

Control your robotic focuser through Starry Night. 
Allows for incremental and absolute positioning for 
applications where precise focusing is required.  
Not all focusers support all the features available 
in the “Focuser” section of the Telescope Control 
Panel. If a selected focuser model does not sup-
port a feature, that option will not be available. 

Supported focusers include: 

AstroOptik telescopes 
Astrophysics GTO mount 
Finger Lakes focusers 
Gemini equipped mount 
JMI Smart Focus 
Meade LX200 and Autostar
Optec TCF-S 
PCFocus 
Imaging Plug-in (Windows only) Satellite Tracking 

Track the International Space Station, the Space 
Shuttle and hundreds of other satellites with your 
robotic telescope. 

Satellite tracking: Right-click (Ctrl-click on the 
Mac) on any satellite in the main window and 
choose Track from the satellite’s contextual 
menu. Your telescope will then slew to, center on 
and track the satellite you selected. 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Capture images using the plug-in to MaxIm DL 
imaging software (sold separately). This 
innovative integration lets you find your 
target, take and process pictures with MaxIm 
DL and then import these pictures back into 
Starry Night. 

The MaxIm DL plug-in is included with Starry 
Night Pro Plus. If you own Starry Night Pro you 
can purchase the MaximDL plug-in separately 
from http://www.starrynight.com. 

Capturing an image: Press the Aquire Image 
button to tell Maxim DL to take an image of 
the area currently centered on the main 
Starry Night window. Then press the Import 
Image button to bring the image taken by 
Maxim DL into Starry Night. 

See “MaxIm DL Plug-In (Windows only)” on 
page 147 for more information on Maxim DL 
and its integration with Starry Night. 

http://www.starrynight.com
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The satellite will only be tracked if your telescope 
is capable of slewing at the rate the satellite is 
traveling. 

Note: Satellite tracking is currently only available 
for Macintosh users using the Meade LX200/
RCX400 series of telescopes. If your telescope type 
or operating system is not currently supported, 
please visit http://www.starrynight.com for update 
announcements. 

Wireless Telescope Control 

The SkyFi-USB Wireless Telescope Adapter (or the 
Orion StarSeek WiFi Telescope Adapter) allows 
you to command your computerized telescope 
from your computer wirelessly. The device uses 
integrated wireless technology to give you en-
hanced range and freedom of movement in the 
field.

It works with most major brands of computerized 
telescopes,  
allowing complete wireless 
control while using your 
favorite astronomy  
planetarium software.

For added conve-
nience, the Wireless 
Telescope Adapter 
doubles as a USB 
adapter in wired 
configurations, 
eliminating the 
need for a USB 
to serial port adapter.

Visit http://www.starrynight.com to learn more 
about the freedom of wireless telescope control. 

Flip 

Another way of modifying 
Starry Night’s screen 
appearance to match  
your telescope is to flip 
your view. You can flip your view horizontally, 
vertically, or in both directions, to match what you 
see through your telescope. You flip your view by 
choosing Options>Flip from the menu.

You can then print out charts that match the 
telescope’s view and use those charts during 
observing sessions. If you observe the sky with 
binoculars or the naked eye, you will not need  
to use this option. 

Printing 

Starry Night allows you to create finder charts in 
a variety of layouts. From naked eye charts that 
help you become familiar with the pattern of the 
constellations to finder charts that accurately 
simulate what you can see in your telescope, 
finderscope or binoculars. The finder charts are 
designed for use in the field and will help guide 
you to the most challenging of objects. 

Center on the area of sky you are interested in 
and use the Field of View buttons in the Zoom 
control in the main sky window to set the correct 
field of view for your printed chart. For example, if 
you want a chart that shows the northern part of 
the sky, press the N keyboard key to face north 
and set your field of view to 100 degrees. 

Remember that the appearance of the sky is 
time-sensitive; so make sure to set the time in 
Starry Night to the time you plan to go outside 
to observe! 

Once you have set the time, viewing direction 
and field of view, select File>Print from the menu. 
Alternatively, if you wish to print a chart centered 
on a specific object, right-click (Ctrl-click on the 
Mac) on the object and select Print Chart from 
the contextual menu. 

http://www.starrynight.com


SN8 User’s Guide Page 116

Tip: If you are interested in viewing a dim 
object, and it is not labeled on the printed 
chart you make, select it on the screen by 
pointing the cursor at the object and clicking 
on it. Its name should then appear on screen 
with an arrow pointing to the object. This is 
known as “selecting” an object. See “Labeling 
Select Objects” on page 29 for more informa-
tion on selecting objects. If you print a new 
chart, the selected object will now be labeled. 

Selecting Print will open a dialog box with  
options for controlling the appearance of your 
printed chart. 

One pane star charts: Produces a full-page 
printout of the area shown onscreen. When 
checked, the “Fill page when printing” box prints  
a star chart that covers a larger area than shown 
onscreen. 

Full sky star charts: Checking the “Full Sky Chart” 
box will print a circular star chart that covers the 
entire sky from horizon to horizon. These charts 
are centered on the zenith and show you what 

the sky looks like above the horizon in all direc-
tions. Full sky charts are handy for identifying the 
constellations or locating the brighter stars and 
planets visible with the naked eye. 

Tip: To use a full sky star chart hold it in 
front of you and turn it around so the label 
for the cardinal direction you’re facing (such 
as north (N) or southwest (SW)) is right-side 
up. For example, if you are looking north, the 
bottom of your full sky printout should be 
labeled north. The circle around the full sky 
map is the horizon. The center of the map is 
the zenith, the point in the sky directly above 
the observer. 

Three pane star charts: Prints a three-view star-
hopping chart customized to the field of view and 
orientation of your telescope, finder or binocu-
lars. A three pane star chart effortlessly guides 
novices to challenging objects and allows experts 
to manage their time more efficiently. 
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Each pane can be tailored to fit your needs. For 
example, you might set the larger pane to 90 
degrees to help you locate the constellation the 
object is in. The smaller panes can then be set to 
display the field of view of your finderscope and 
eyepiece. Each pane is centered on the selected 
object and is designed to progressively guide you 
closer to your target. 

The field of view drop down menu in each pane 
can be set to the field of view of the equipment 
you’ve entered in your equipment database. See 
“Field of View Indicators 1 (Creating an Equipment 
List)” on page 106 for more information. 

Use the “Flip Vertical” and “Flip Horizontal” check-
boxes in each pane to match the view seen 
through your telescope, finderscope or binoculars. 

Print Legend: Prints the time and date, limiting 
magnitude, location plus a symbol key for object 
types such as double stars, galaxies and nebulae. 
Without the legend, the star chart might cover a 
larger area. 

The following options control the appearance of 
your printed chart. 

Use current settings: Prints star charts using the 
same settings (how many stars are shown, what 
objects are labeled, etc.) that you currently have 
onscreen. 

Use one of the following preset settings: Prints 
star charts using Starry Night’s special print 
setting files. Preset files include: 

 Classic Star Atlas labels bright stars by name 
and dimmer stars with Flamsteed numbers. 
Displays the outlines of deep sky objects and 
overlays the equatorial grid lines. Variable and 
binary stars are marked. 

 Constellation displays the constellation stick 
figures and labels. 

 Solar System labels the planets and the 
brighter asteroids and comets. The ecliptic line 
is also drawn. 

Tip: Preset settings can be viewed before 
printing by selecting Options>Presets from 
the menu. 

See “Adding Print Presets” on page 54 for more 
information on adding your own preset print 
settings. 

White Sky Mode 

You learned how to print star charts in “Printing 
Star Charts” on page 22. Starry Night also allows 
you to simulate printed starcharts on your screen, 
by choosing View>White Sky from the menu. 
This displays a negative image of your Starry 
Night view, reversing the colors of objects and 
labels. Stars are represented by dark circles on a 
white background. 
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Note: View>White Sky differs from 
Options>Presets>Print Settings because it  
does not use Starry Night’s special print settings, 
it just displays a negative image using your 
existing settings. 

Night Vision Mode 

Selecting Night Vision from the View menu 
instructs your monitor to dim its display red. 
Night Vision mode is suitable for outdoor, night-
time viewing, as it helps to preserve dark adapta-
tion when you look into your computer’s display. 

Because of the control Night Vision must exert 
over your computer display, not all computers will 
support it. 

Adjusting brightness: You can adjust the bright-
ness of night vision mode by choosing Prefer-
ences from the File menu (Windows) or the 
Starry Night menu (Macintosh), selecting  
Appearance from the top of the Preferences 
dialog box, and adjusting the Night Vision slider 
in this dialog box. 

Turning night vision off: If you are in Night Vision 
mode, choose View>Night Vision from the menu 
to turn off Night Vision mode.
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Chapter 8 
Working With Files 

In this chapter you will learn about the different 
types of files you can create with Starry Night. 
We’ll look at several types of files: 

Starry Night files: Dynamic files that you open 
with Starry Night to recreate a particular view or 
celestial event. 

Image files: Static color images of a particular 
view in Starry Night. 

Movie files: Animation sequences showing an 
astronomical event such as an eclipse.

Exported text files: Plain text documents with 
information about every celestial object shown 
onscreen in a particular Starry Night window. 

What Is a Starry Night File? 

A Starry Night file allows you to recreate all the 
conditions you used in the program to see a 
particular celestial event. When you open a file 
again, it will restore you to the same time, viewing 
location and viewing direction as when you saved 
the file. It will also restore the time mode you 
were using when you saved the file. For example, 
if you had time playing continuously forward in 
discrete time steps of one day when you saved 
the file, time will again move forward one day at a 
time when you reopen it. Finally, all of your label, 
guide and sky settings will be restored. 

Note: Starry Night files are saved with the file 
extension “.snf” at the end of their name. 

Some events for which you may wish to make a 
Starry Night file include an eclipse, a planetary 
alignment, or a close-up of a galaxy or star 
cluster. Premade files are also very useful for 
teaching situations. See “The Favorites Menu”  
on page 118 to see a sample of pre-made files. 

What is a Starry Night file not? It is not a pre-made 
animation sequence which shows you blasting off 
from Earth, for example. All a Starry Night file 
does is establish the initial screen conditions—
from then on you have complete control over how 
the screen view will evolve. If you want to make 
replayable animation sequences, read the section 
on “Making Movies” on page 124.

File Features 

Most of the features for working with files are in 
the File menu. These features work similarly to 
those found in most file-based applications. 

Note: The File menu on the Macintosh looks 
slightly different, as some of the menu items 
are in the Starry Night menu. 

New>New Viewer: This opens a new Starry Night 
window with the default settings. The original 
Starry Night window is not closed, so this feature 
allows you to open as many different windows as 
you want. 

Open: This allows you to open a previously saved 
Starry Night file. A dialog box will open that 
prompts you to select a file from your hard drive. 

Close: This closes the window that is currently 
active. On Windows computers, this will also exit 
the application, if you only have one Starry Night 
window open. 



SN8 User’s Guide Page 120

Save: Saves your current view as a Starry Night 
file (“.snf”). A dialog box will open that allows 
you to choose where on your hard drive to save 
the file. Make sure you save these files to a 
location that you will easily remember. 

Save As: If you are already running a file that  
was previously saved, this saves the file under  
a different name and changes the active window 
to this file. 

Save To LiveSky: This saves the file and associ-
ates it with your LiveSky account.  Files saved 
using this option will be accessible across all your 
installations of Starry Night and SkySafari that 
use same LiveSky account. 

Revert: This command reverts the window to the 
last saved version of the active document. If you 
are not using a file that has previously been 
saved, this option is not available. 

Tip: If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you select 
Edit>Undo from the main menu, you can 
reverse up to the last 50 actions you have 
performed using Starry Night. Choosing 
Edit>Redo from the menu performs the 
actions again. 

Exit: Exits Starry Night, shutting down all open 
windows (on the Mac, this command is Quit 
Starry Night, and it is in the Starry Night menu). 
If you have not saved changes made to any open 
documents, you are asked whether you want to 
save to a file. Usually, when you exit Starry Night, 
you will not want to save a file, but occasionally 
you will. You can eliminate the document save 
warnings by choosing Preferences from the  
File menu (Windows) or the Starry Night menu 
(Macintosh), choosing General from the top of 
the Preferences dialog box, and unchecking the 
“Show document save warnings” checkbox. 

The Favorites Menu 

The Favorites option in the main menu provides 
a nice sample of what can be done with Starry 
Night files. 

The bottom half of this menu is subdivided into 
layers that match the layers in the Options search 
results pane. Selecting any entry opens a pre-made 
Starry Night file that shows off some aspect of 
astronomy. 

Tip: Take some time to look at the entries in 
the Favorites menu. Remember that the 
entries are not static images, they are regu-
lar Starry Night files which you can then 
modify using any of Starry Night’s controls. 

Favorites search results pane: You can also open 
any of the Favorites files by opening the Favorites 
search results pane and double-clicking on the 
file that you are interested in. 

You can open the Favorites search results pane 
by clicking the Pane Shortcuts button and select-
ing it from the menu or typing “Favorites” in the 
toolbar’s search text box. 
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Customizing the Favorites Menu: It is possible to 
customize the Favorites menu by adding your 
own files or modifying the existing files. See 
“Customizing the Favorites Menu” on page 139 for 
instructions. 

Adding notes to Starry Night Files 

See “Adding notes to files” on page 127 for more 
information on adding descriptive notes to your 
Starry Night files. 

Example: Creating Files 

This example teaches you how to use the File 
menu to save, open and modify files. You will 
create a file of the August 21, 2017 solar eclipse. 

1  Restore Starry Night’s default settings by 
choosing Options>Presets>Default. 

2  Open the Viewing Location dialog box by 
choosing Options>Viewing Location from 
the menu. 

3  Click the List tab and select Salem, Oregon, 
from the list of cities. Click the View From 
Selected Location button to close the Viewing 
Location dialog box. The toolbar should now 
list Salem as your current location. 

4 Set the time to 10:12:00 AM, and the date  
to August 21, 2017, then stop time flow. 

5 Clear the search field in the toolbar to  
reveal the list of solar system objects. 

6 Double-click on the sun’s name in the  
Search Results pane to center and lock on it. 
The sun should now be in the center of your 
view, with the moon almost directly in front 
of it, but not quite. The sky should still be 
bright (if you had previously turned daylight 
off, turn it back on now). 

7 Set your time step to a discrete value of 3 
seconds in the toolbar. You now have Starry 
Night set up perfectly to watch the solar 
eclipse. 

8 To save your work, select File>Save. In the 
save dialog that opens, select Save As File. 
Name the file  Eclipse from Salem  and 
save it in the directory of your choice. Once 
you have saved the file, the main Starry 
Night window should now be called  Eclipse 
from Salem, not  Untitled. 

 You will now watch the eclipse. 

9 Press the Forward button in the time mode 
controls in the toolbar. As time flows forward, 
the sky will gradually begin to get darker. At 
about 10:18, the sky will go completely dark 
and all the stars will come out. This lasts 
only a couple of minutes before the sky 
gradually becomes light again. At about 10:20, 
stop the flow of time by pressing the Stop 
button on the toolbar. 

10 Close the file by selecting File>Close. Select 
Don’t Save in the window that asks if you 
want to save changes. On Windows, this will 
also exit Starry Night. 

11 Restart Starry Night. After it opens, you 
should be at your home location at the 
current time. 

12 Select File>Open and choose  Eclipse from 
Salem  from the dialog box that opens and 
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prompts you to select a file. Again you are in 
Salem, Oregon at 10:12, looking at the sun, in 
a good spot to watch the eclipse. You can 
press the Forward button on the toolbar to 
watch it again, if you like. 

Multiple Windows 

One of the most useful features of Starry Night is 
its ability to have multiple functional windows 
open at the same time. This opens up many 
exciting possibilities for the user. For example, 
you can view an event from several different 
locations at the same time, or view the same 
object at several different times. Choose 
File>New>New Viewer from the menu to open a 
new window. 

Synching Time in Multiple Windows: You can 
synchronize the time and the rate of time flow 
between multiple windows, by clicking the Date 
and Time contextual menu button in the toolbar, 
and choosing Synchronize Times In All Windows. 
The next example will show you the power of this 
feature. 

Example: Simultaneously Viewing a Solar 
Eclipse from Earth, the Moon, and the Sun

Multiple windows are an excellent way to view the 
geometry of our solar system that is responsible 
for eclipses. In this exercise, we will examine a 
total solar eclipse simultaneously from three 
viewpoints: Earth, the moon, and the sun. 

1 Open the file you made earlier called 
Eclipse from Salem using the File>Open 
command. After you have opened this file, 
don’t start time moving forward, but leave it 
at 10:12. 

2 Open a new window by choosing 
File>New>New Viewer, then choose 
File>Save and name the file Eclipse from 
moon. 

3 Adjust this window’s size and position 
onscreen so that you can see it and the 
“Eclipse from Salem” window that you previ-
ously created. 

4 In the Eclipse from moon window type in  
a search for the moon. Open the contextual 
menu for the moon and select Go There. 
You should now be hovering above the 
moon. Open the contextual menu for the 
moon by right-clicking (Ctrl-click on the 
Mac) on it and select Go There (Surface 
latitude...). Your viewing location is now the 
surface of the moon. 

5 Do a search for Earth, then double-click on 
the entry for Earth to center on it. 

6 Choose File>New>New Viewer to open a 
new window. Choose File>Save to save this 
file as Eclipse from sun. 

7 Adjust this window’s size and position so 
that you can see all three Starry Night 
windows. 

8 In the Eclipse From sun window type in  
a search for the sun. Open the contextual 
menu for the sun and select Go There.  
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Open the contextual menu for the sun by 
right-clicking (Ctrl-click on the Mac) on it 
and select Go There (Surface latitude...). 
Your viewing location is now the surface  
of the sun. 

9 Still in this window,do a search for Earth, 
then double-click on the entry for Earth to 
center on it. 

10 Now return to the “Eclipse From Salem” 
window and synchronize time in all three 
windows by choosing Synchronize Times In 
All Windows from the the date and time 
contextual menu in the toolbar. All three 
windows are now showing the sky at exactly 
the same time. 

11 In the window “Eclipse From moon”, you 
should see the moon’s shadow projected on 
Earth’s surface. Use the Zoom buttons in the 
main sky window to zoom in to a field of 
view of about 1°. Adjust your view so that 
Europe is near the center of the screen. You 
should see a tiny black spot in the center of 
the shadow. This is the umbra, marking the 
area on Earth that is experiencing a total solar 
eclipse. The umbra should be close to Salem. 

12 In the “Eclipse From sun” window, use the 
Zoom buttons to zoom in on Earth until you 
reach a field of view of about 17”. This should 
give you a nice view of the moon in front of 
Earth. 

13 Start time running forward by pressing the 
Forward button in the time mode controls 
in any window. Time moves at the same rate 
in all three windows, and you can watch this 
eclipse simultaneously from all three locations. 

 
Exporting Images

You may wish to capture a static image from 
Starry Night, for example, one of the spectacular 
eclipse images you viewed in the exercise in the 
previous section. To save a view from Starry Night 

as an image, use Starry Night to set up the view 
you want, then select File>Export Sky View>As 
Image from the menu. This will bring up a famil-
iar Save dialog box. A dropdown menu near the 
bottom of this dialog box allows you to choose 
the format for your new image. You can choose 
from jpeg, bitmap, pict, and many other popular 
image formats. 

The picture that is saved is an exact duplicate of 
what you see on your screen inside the main 
Starry Night window. 

Export Images To Social Media

searchicon.png  You can also share images direct-
ly to social media sites, such as Twitter and 
Facebook, by clicking on the Share button located 
to the right of the Search box in the toolbar.

Printing Color Images: Recall that the File>Print 
option in Starry Night prints negative images—
black stars on a white background. If you want to 
print a color image, you can do this by using the 
File> Export Sky View>As Image command to 
save your color image. Then open this image with 
a program such as Internet Explorer and print the 
image using the File>Print command in the 
Internet Explorer menu. 
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Movies

You can make spectacular movies using Starry 
Night. You can record a graphically intensive 
event (such as a planet flyby) and play it back as 
a smooth animated sequence.

Movies are played back using your operating 
systems default movie viewer, so you can send 
them to your friends and colleagues. They need 
not have Starry Night to view the movies.

To make a movie, choose File->Export Sky 
View->As Movie… A dialog box will open that 
allows you to name your movie file and choose 
where to save it.

After you have named your file, a Record button 
(red circle) and Stop button (red square) appear 
on the bottom centre of the screen, along with 
instructions for recording your movie.

Movie Controls: There are three Movie controls: 
the Pause button, the Stop button, and the Re-
cord button.

The Record button starts recording a movie.

The Stop button completes the recording  
process.

The Pause button pauses the recording of the 
movie. This enables you to adjust your view 
“offscreen” between frames.

A new frame is added to the movie every time the 
screen is redrawn. Most changes you make in 
Starry Night cause the screen to be redrawn. 
Switching daylight on or off, changing the labels, 
and zooming in or out are just a few changes 
which will cause a new frame to be recorded.

Tip: Use the Pause button in the movie 
controls to make changes to your view 
“offscreen” without adding frames to your 
movie.

The screen is also redrawn whenever the time in 
Starry Night changes, causing new frames to be 
added to your movie. Therefore, if you have time 
running forward continuously before you begin 
making a movie, new frames will be added con-
tinuously every time the time changes. For this 
reason, it is often best to stop time flow before 
you make a movie. Once your view is set up 
properly, you can turn the flow of time back on.

When you are finished recording your movie, hit 
the Stop button along the bottom of the screen.

Note: Starry Night doesn’t record cursors, so you 
don’t have to worry about getting a “hand” in the 
shot.

Playing Back Movies

To play back a movie, double-click the file in the 
folder where you saved it. Starry Night does not 
need to be open when you play back the movie.
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Copyright and Images 

Screenshots: You have permission to use screen-
shots from Starry Night for noncommercial pur-
poses, as long as you include the following credit: 

 Graphics courtesy of Starry Night®  
(Product Name) (Version Number) / Simulation 
Curriculum Corp. 

It is preferable to have the permissions credit 
included either in the image itself or in close 
proximity to it. 

Movies: You have permission to use movies you 
have made with the Starry Night software for 
non- commercial purposes. Include the following 
credit: 

 Graphics courtesy of Starry Night®  
(Product Name) (Version Number) / Simulation 
Curriculum Corp. 

Publishing Star Charts Generated by Starry Night: 
Individuals may use star charts generated by 
Starry Night in publications (books, periodicals, 
newsletters, etc.) provided a suitable copyright 
statement accompanies the chart(s). 

 Star charts generated by Starry Night (Title 
of Program and Version Number) © Copyright 
Simulation Curriculum Corp. All rights reserved. 
www.starrynight.com 

Note: Some of the photographs supplied with 
Starry Night are copyrighted and are redistributed 
by Simulation Curriculum with permission from 
the author or publisher. 

AllSky CCD Image: Users of Starry Night Pro Plus 
should be aware that the AllSky CCD Image and 
Associated Data is © Main Sequence Software Inc. 
All rights reserved. 

Simulation Curriculum cannot grant permission to 
use this material. 

Exporting Sky Data 

PRO PLUS PRO ENTHUSIAST

PRODUCT SPECIFIC FEATURE

Selecting File>Export Sky View>As Data 
from the main menu creates a text file that 
contains data for all of the objects visible on 
the screen in Starry Night. You will be asked to 
name the file and choose a directory to save 
the file in. 

The new text file only contains data for those 
objects displayed on screen, so you can use 
Starry Night’s database controls and filters to 
create datasets for almost anything you can 
think of. A few examples: 

1 All stars within 100 light-years of Earth . 

2 All satellites above the horizon from  
your current location . 

3 All open clusters in the NGC/IC  
catalog . 

The key to creating any dataset is first to use 
the database controls to ensure that only the 
objects you are interested in appear onscreen 
(for example, if you want to create a dataset 
of bright stars, turn off all other databases). 

In the text file that is exported, each type of 
object has different data fields. 

For stars: 

1 Tycho-2 catalog number 

2 Hipparcos catalog number 

3 Star name (may be a proper name, Bayer 
letter, Flamsteed number, or just the HIP 
or TYC number again) 

4 Right ascension, in degrees  
(J2000 coordinates) 

CONTINUES NEXT PAGE

http://www.starrynight.com
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5 Declination, in degrees (J2000 coordi-
nates) 

6 Apparent Magnitude 

7 Parallax (milliarc seconds) 

8 B-V color 

9 Proper motion in the declination direction 
(milliarcesconds/year) 

10 Proper motion in the right ascension 
direction (milliarc seconds/year) 

11 Star variability (0 means the star is not 
variable, 1 means that the star varies by 
less than 0 .06 magnitudes, 2 means that 
the star varies by between 0 .06 and 0 .6 
magnitudes, and 3 means that the star 
varies by more than 0 .6 magnitudes) 

12 Proximity Flag (0 means that no other 
object in the Hipparcos/Tycho catalog  
is within 10 arc seconds of the object,  
while 1 means that there is at least one 
other object in the catalog within 10 arc 
seconds) . 

For planets, moons, comets, asteroids and 
artificial satellites: 

1 Name 

2 Right ascension (J2000 coordinates) 

3 Declination (J2000 coordinates)

4 Distance (astronomical units) 

5 Apparent magnitude 

6 Angular size (arc minutes) 

7 Percentage illumination 

8 X coordinate in the heliocentric ecliptic 
coordinate system (astronomical units) 

9 Y coordinate in the heliocentric ecliptic 
coordinate system (astronomical units) 

10 Z coordinate in the heliocentric ecliptic 
coordinate system (astronomical units) 

For objects in the “Messier” database, “Bright 
NGC Objects” database, or custom images: 

1 Catalog number 

2 Name 

3 Right ascension (J2000 coordinates) 

4 Declination (J2000 coordinates) 

5 Type of object 

6 Apparent magnitude 

7 Diameter (arc minutes) 

8 First alternate name or catalog number 

9 Second alternate name or catalog num-
ber 

For other objects: 

1 Catalog ID (not the number of the object 
in the catalog, but the number of the 
catalog in Starry Night’s list of catalogs!) 

2 Catalog number (number of the object in 
the catalog) 

3 Type of object 

4 Name 

5 Right ascension (J2000 coordinates)

6 Declination (J2000 coordinates) 

7 Apparent Magnitude 

8 Diameter (arc minutes)

9 Minor Axis (arc minutes) 

10 Position Angle (radians) 
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Chapter 9
Adding Your Own Data 

This chapter describes how you can expand the 
vast library of data that is built into Starry Night 
by adding your own data, or data from other 
sources, such as the Internet. 

Adding Log Entries 

See“Log Book” on page 103 for more information 
on adding log entries to objects.

Adding Objects 1  
(Individual Solar System Objects) 

Starry Night makes it easy to add new objects 
within our solar system. You can add new comets, 
asteroids, satellites, planetary moons, and even 
imaginary new planets! You can also add surface 
maps and 3D modules to your new objects. 

Tip: Any major new objects (comets, aster-
oids, satellites, planetary moons) will be 
automatically added to Starry Night via our 
automatic data update feature. You only 
need to add your own objects if they are not 
automatically added (or if you wish to create 
imaginary objects). See “Database Updates” 
on page 66 for more information about 
automatic data updates.

Adding your own objects to the solar system is a 
great way to learn about celestial mechanics. You can 
view the shape, size, and orientation of your new 
object’s orbit, and use sliders to adjust all aspects of 
the orbit. This feature makes it clear what each 
particular orbital element means, and how the orbit 
is affected when adjustments are made. 

To add a new object, first locate the parent body 
of your new object, either onscreen or using the 
Search Results pane. The parent body is the 

celestial object that your new object will revolve 
around. If you are adding a new planet, comet or 
asteroid, the parent body is the sun. If you are 
adding a new moon, the parent body is the planet 
that this moon will revolve around. If you are 
adding an artificial satellite, Earth is the parent 
body. Once you have located the parent body, 
right-click on it (Ctrl-click on the Mac) to open its 
contextual menu. This menu will have options for 
adding new objects (New Asteroid and New 

Comet in the sun’s contextual menu, New Satel-
lite in Earth’s contextual menu, and Add Moon 
Orbiting... in the contextual menu of each plan-
et). Clicking any of these options opens the Orbit 
Editor dialog box. 

Tip: Not every option for adding new objects 
appears in an object’s contextual menu. For 
example, the sun’s contextual menu has no 
option to add a new planet. However, the 
Orbit Editor lets you change the type of 
object being added, so just choose New 
Asteroid from the contextual menu, and 
then change the type of object being added 
by using the Orbit Editor. 

Orbit Editor: The Orbit Editor dialog box opens 
with a default view of your new object’s orbit. 
Along the top of the dialog box is a dropdown 



SN8 User’s Guide Page 128

menu that allows you to choose the type of 
object (planet, comet, moon, artificial satellite, 
asteroid or planetoid) and a box where you can 
type in the new object’s name. 

Beneath these boxes is an image of your new 
object’s orbit. This is actually not a static image, 
but a functional and resizeable Starry Night 
window. By clicking and dragging the bottom right 
corner of this dialog box, you can enlarge the 
Orbit Editor dialog box, making your object’s orbit 
easier to see. You can use the Elevation buttons 
in this dialog box to move closer or farther from 
your object, and use the Location Scroller to 
rotate your view of the object’s orbit. As you 
change your object’s orbit by adjusting its orbital 
elements (described in the following section), 
these changes will be reflected in the image. 

Orbital Elements: The Orbital Elements tab 
controls the attributes of your new object’s orbit. 

A set of orbital elements provides enough infor-
mation to specify an object’s exact orbit about its 
parent body, and places the object at a specific 
point on this orbit at one moment in time. Ke-
pler’s laws of motion allow Starry Night to calcu-
late the new object’s position in its orbit at any 
other time. There are several different ways to 
specify a complete set of orbital elements.  
You can select one of these using the “Style” 
dropdown menu in the Orbit Editor dialog box. 

Tip: The next few sections explain the mean-
ing of each orbital element. However, anoth-
er way to learn what each element means is 
to play around with the orbital element 
sliders. You’ll quickly see how these changes 
affect the orbit of your new object. 

Element Style (Pericentric): The pericentric style 
is usually used to specify the orbital elements of 
comets. 

• Eccentricity (e): Eccentricity describes the 
shape of an object’s orbit. The eccentricity of 
an object in a fixed orbit has a value be-
tween 0 and 1. The larger an object’s eccen-
tricity, the more its distance from its parent 
body varies throughout its orbit. Pluto has 
the largest eccentricity of any planet in our 
solar system. Objects in relatively circular 
orbits have eccentricities near 0, while 
objects in extremely elliptical orbits (such as 
many comets), have eccentricities close to 1. 

• Pericenter distance (q): The distance be-
tween the object and its parent body at the 
point in the object’s orbit where it is closest 
to the parent. Taken together, pericenter 
distance and eccentricity specify the dis-
tance between an object and its parent body 
at any point in the object’s orbit. Pericenter 
distance is given in units of AU (astronomical 
units). For objects in orbit about the sun, 
such as comets, pericenter distance is also 
called perihelion distance. 

• Ascending Node: This angular measurement 
specifies the point at which the orbit crosses 
northward through the orbit’s reference 
plane (references planes are described in 
“Reference Plane” on page 127), relative to 
the Prime Meridian of the parent body. 

• Argument of Pericenter: Recall that the 
pericenter is the point in an object’s orbit 
when the object is closest to the parent 
body. The Argument of Pericenter specifies 
the angular location of the pericenter, mea-
sured in degrees. 

 This value is determined by measuring the 
angle between the ascending node and the 
pericenter, as measured from the center of 
the parent body. For example, when the 
Argument of Pericenter is 0°, the pericenter 
occurs at the same place in an object’s orbit 
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as the ascending node. That means that the 
object would be closest to its parent body 
just as it rises up through the reference 
plane. Likewise, when the Argument of 
Pericenter is 180°, the object, as it rises up 
through the reference plane, is at its farthest 
from its parent. 

• Inclination (i): The orbit’s elliptical shape lies 
in a plane known as the orbital plane. Incli-
nation is the angle between the orbital plane 
and the reference plane, measured between 
0° and 180°. Assume the reference plane is 
the parent body’s equatorial plane. In this 
case, if the object’s orbit lies in this plane, 
the inclination is 0°, and the object circles 
the parent body’s equator. At an inclination 
of 90°, the orbit is perpendicular to the 
parent body’s equator, and the object passes 
over the parent body’s north and south 
poles. An inclination of greater than 90° 
describes a retrograde orbit. 

 Cool fact: Spy satellites often have orbits 
with inclinations close to 90°. From this 
inclination, they can examine all parts of 
Earth as it rotates beneath them. 

•  Pericenter Time: The preceding five orbital 
elements are sufficient to describe the orbit 
of a new object. However, a value for peri-
center time is needed to determine an 
object’s place on this orbital path at any 
time. The pericenter time is the time (ex-
pressed as a Julian day) when the object is 
at pericenter. Recall that Kepler’s laws of mo-
tion then allow Starry Night to calculate the 
new object’s position in its orbit at any other 
time. 

•  Elements Epoch: The date (expressed as a 
Julian day) for which this set of orbital 
elements will be most accurate. As you move 
farther away from this date, the accuracy of 
the object’s position will decline, although 
the change in position is often too small to 
be noticeable. Nevertheless, for precise work, 
it is advisable to use a set of orbital ele-

ments with an epoch relatively close to the 
date you are interested in. 

Element Style (Near-Circular): The near-circular 
style is usually used to specify the orbital ele-
ments of planets, asteroids, and planetoids. Only 
those fields different from the pericentric style 
are described below. 

•  Mean Distance: Objects in circular orbits 
would travel at a constant distance from 
their parent body, but since most planetary 
orbits are slightly elliptical, the distance 
between an object and its parent is con-
stantly changing. The common practice is to 
average this distance, and record it as Mean 
Distance. It is usually measured in AU’s. 

•  Mean Anomaly (M) and Epoch: Together, 
these fields describe exactly where in its 
orbit a new object is located at the specified 
time. The “specified time” is the epoch (given 
as a Julian Day) and the position is the mean 
anomaly, the angle between the object’s 
position and the pericenter of the object’s 
orbit, as measured from the center of the 
parent body. 

Tip: Notice that “epoch” has a different 
meaning in the pericentric and near-circular 
formats. In the pericentric format, changing 
the epoch will not change an object’s posi-
tion, but in the near-circular format, it will. 

Element Style (NASA Two Line): NASA Two Line 
Elements (TLE’s) are often used to describe the 
orbit of Earth-orbiting artificial satellites. Describ-
ing the TLE format is beyond the scope of this 
User’s Guide. However, you do not need to under-
stand TLE’s to use them! If you find the TLE for a 
satellite, simply copy the element to your clip-
board, then press the Paste TLE From Clipboard 
button. Starry Night will paste in the new ele-
ments. Not all of the fields in a TLE are used by 
Starry Night. Fields that are not used will be 
marked with ‘xxx’. 
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Element Style (AMSAT): This is another style used 
to describe the orbit of Earth-orbiting artificial 
satellites. Again, describing this format is beyond 
the scope of this User’s Guide. 

Reference Plane: A set of orbital elements is not 
enough to describe an object’s orbit without a 
reference plane. You can select a reference plane 
using the dropdown menu in the Orbit Editor 
dialog box. 

For objects orbiting the sun (asteroids, comets, 
planets), the most useful reference plane is the 
ecliptic plane. For objects orbiting other planets 
(such as moons and artificial satellites), the most 
useful reference plane is the equatorial plane of 
the object’s parent body. An astronomical refer-
ence plane is dependent upon the time of the 
observations. Starry Night allows you to choose 
any of the following reference planes: 

• Ecliptic: An ecliptic reference plane based on 
the time of your current Starry Night window. 

• Ecliptic 1950: An ecliptic reference plane 
based on the position of the ecliptic plane in 
the year 1950. 

• Ecliptic 2000: An ecliptic reference plane 
based on the position of the ecliptic plane in 
the year 2000. 

• Equatorial: An Earth equatorial reference 
plane based on the time of your current 
Starry Night window. 

• Equatorial 1950: An Earth equatorial refer-
ence plane based on the position of Earth’s 
equatorial plane in the year 1950. 

• Equatorial 2000: An Earth equatorial refer-
ence plane based on the position of Earth’s 
equatorial plane in the year 2000.

• Planet Equatorial: A reference plane based 
on the equatorial plane of the object’s 
parent body and the time of your current 
Starry Night window. 

 
Surface/Model Tab: On this tab, you can import a 
3D model (supports .3ds models only) or create a 
surface for your new object by importing an 
image file. Click Add Model to select a .3ds model 
from your hard drive or Download to visit a 
website that contains additional .3ds models. 
Click the Add Image button to select an image 
file from your hard drive. The Delete buttons 
remove your custom model or image. This button 
will be greyed out if you have not yet added a 
custom model or image. 
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Image size and appearance: There is some re-
striction on image size. The maximum size is 1500 
by 1500 pixels, while the minimum is 25 by 25 
pixels. If the picture is too big or too small, your 
computer will beep twice and not allow the paste. 
We recommend using images that are about 600 
pixels long by 300 pixels high. 

Whatever picture you do use, its width is wrapped 
around the planet, and the height of it will go 
from pole to pole. Because Starry Night maps the 
image on a sphere, your image will be distorted in 
the northern and southern latitudes. Keep the 
important parts of your image near the “equator”. 
For examples, look at the default images of the 
planets. These images can give you an idea of 
how an object’s map relates to the appearance of 
the planet. 

Seams on objects: If you have an image-editing 
program, such as Adobe Photoshop, you can 
adjust your images so that the seam (where the 
end of the pictures meet when wrapped on a 
planet) is minimized or invisible. Select one end 
of the picture (for example, the right third of the 
image), and cut it. Then slide the remaining 
two-thirds of the image all the way over to the 
right. Paste in the first piece, and position it so 
that it is now the left side of the image. You 
should now have an obvious seam where the two 
pieces are joined. At this point, you can use the 
image-editing program to clean up the seam, 
blending the two sides together so that the join is 
less obvious. Now select the entire picture and 
copy it. Then, using the Orbit Editor, paste it into 
your Starry Night object. The place on the object 
where the two sides of the image meet should 
now be seamless. 

Other Settings: Using the sliders and data boxes 
in this tab, you can enter information about your 
new planet’s rotation rate, pole positions, diam-
eter and absolute magnitude. 

Meridian Position: Sets the position of the ob-
ject’s prime meridian, in J2000 equatorial coordi-
nates. 

Rotation Rate: Sets the rate at which the new 
object spins on its axis. 

Tidal Lock With Parent: Over time, many objects 
in the solar system become gravitationally locked, 
that is, they keep the same face toward their 
parent at all times. Our moon is a good example 
of this phenomenon. Clicking this button auto-
matically locks your object by setting its rotation 
to match its orbital period. 

Pole RA: Sets the right ascension of the  
object’s north pole, in reference to the Equatorial 
coordinate system. 

Pole Dec: Sets the declination of the object’s 
north pole, in reference to the Equatorial  
coordinate system. 

Diameter: Sets the diameter of your new object, 
measured in kilometers. 

Note: Comet tail lengths are determined as a 
result of both absolute magnitude and size of  
the comet nucleus (diameter). 

Absolute Magnitude: Sets the inherent  
brightness of your object. 

Saving Changes: Once you have entered all of the 
data for your new object, close the Orbit Editor. A 
dialog box will appear, warning you that changes 
have been made to this database. 
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Note: Any new objects or changes you have  
made using the Orbit Editor are not permanently  
saved until you press the Save button in this 
dialog box! 

If you now open the search results pane by 
clearing the search text box in the toolbar, you 
will see your new object listed in its appropriate 
place among the other solar system objects. You 
can now center on the object, turn on its orbit, or 
perform any of the other functions you can do 
with solar system objects in Starry Night. 

Updating Data: To change any of the information 
for any new objects you have added with the 
Orbit Editor, open the object’s contextual menu 
and choose Edit Orbital Elements. This reopens 
the Orbit Editor and allows you to make any 
necessary changes. 

Example: Adding a New Planet 

This example shows you how to use the Orbit 
Editor to add an imaginary new planet to our 
solar system. 

1 Choose File>New>New Asteroid Orbiting 
sun from the main menu to open the Orbit 
Editor dialog box. 

2 Change the object type to “Planet” and name 
the new object “Planet X”. 

3 The orbit of your new object is shown in red. 
Use the Increase Elevation button in the 
Orbit Editor dialog box to rocket out to an 
elevation of about 25 AU’s. The outermost 
brown orbit which you can see is the orbit  
of Jupiter. 

4 Use the Mean Distance slider in the orbital 
elements section of the Orbit Editor to 
increase your planet’s mean distance to 
about 20 AU’s. As you do this, the red orbit 
that marks your planet will get larger, even-
tually encompassing the orbit of Jupiter. 

5 Close the Orbit Editor window by pressing Save. 

6 Open the search results pane by clearing the 
search text box. You should see “Planet X” 
listed just underneath Jupiter. You can now 
center on Planet X, turn on its orbit, or 
perform any of the other functions you can 
do with planets in Starry Night. 

Adding Objects 2  
(Multiple Solar System Objects) 

The Orbit Editor is handy when you want to add 
one or two new objects. However, it is cumber-
some to add large numbers of objects (for exam-
ple, a set of dim asteroids). To add multiple 
comets, satellites or asteroids, the best approach 
is to manually edit the comet, asteroid and 
satellite files. 

The data for these objects is stored in the files 
“asteroids.txt”, “comets.txt” and “satel-
lites.txt”, which are all located in the  
“/Users/<username>/Library/Application 
Support/Simulation Curriculum/Starry Night 
8 Prefs/Sky Data” folder (on the Macintosh), 
and “\Users\<YourUserName>\AppData\Local\
Simulation Curriculum\Starry Night 8 Prefs\
Sky Data” (on Windows). 

You can open these files with a text editor and 
copy and paste orbital elements for new objects. 
This would be of use if you wanted a larger 
satellite database (for example) than the version 
in Starry Night’s “satellites.txt” file. 

If you do plan to edit text files directly, make sure 
you have the “Automatically check for updates” 
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option in the Startup tab of the Preferences 
dialog box unchecked, because the automatic 
update will wipe out any data you have added to 
these files. Editing these data files is only recom-
mended if you want to add a large number of 
objects. If you only want to add one or two ob-
jects, consider using the Orbit Editor instead. 

PRO PLUS PRO ENTHUSIAST
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More than 16 million stars are included in Starry 
Night with the initial default installation. 
However, for some observers, this will not be 
enough! If you are using a CCD camera to 
capture images of the night sky, you will be 
able to take images with stars that are dim-
mer than the dimmest stars in Starry Night 
(the dimmest stars are about magnitude 14.5). 
For this reason, Starry Night includes online 
access to the USNO star catalog, a database of 
500 million stars, as dim as 21th magnitude. 
The entire database would occupy about 15 
CDs, so Starry Night allows you to download 
data for only the region of sky that you are 
interested in. 

Downloading stars from the online star data-
base works in this manner: 

1  Center on the area of sky you are  
interested in and zoom in. You need to 
select a relatively small section of the 
sky (i.e. a small field of view). Otherwise, 
the star file would be too large to easily 
download. 

2 Make sure Automatically Download 
Data is selected in the Help menu. Starry 
Night will begin downloading the appro-
priate star file. Each file will vary in size 
from about 100 kilobytes to 1.5 mega-
bytes. Once the file is downloaded, you 
will see the new stars on your screen. 
The downloaded star files are now a 

permanent part of your database, and 
will be present every time you run Starry 
Night in the future. 

Automatically Download Data: If you choose 
Help>Automatically Download Data from 
the main menu, Starry Night will automatically 
download the appropriate star data files from 
the Internet whenever you zoom in to a small 
enough field of view. Only select this option if 
you have a fast connection to the Internet 
while you are running Starry Night! 

Deleting Downloaded Star Data: Starry Night 
saves all star data that you have downloaded 
from the Internet on your hard drive, so the 
stars will be present every time you run the 
program (you do not need to download the 
files again). If you wish to delete these down-
loaded star data to free up space on your hard 
drive, choose the General tab in the Prefer-
ences dialog window and press the Clear Star 
Cache button. 

PRO PLUS PRO ENTHUSIAST
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You can do more than add individual objects 
to Starry Night, you can add entire databases! 
In fact, many of the databases described in 
“Databases 4 (Other)” on page 65 were origi-
nally created by Starry Night owners. The 
recipe for creating a custom database is 
simple: 

1 Create a plain text file in the approved 
format (see below for format examples). 

2 Run Starry Night and choose File>Build 
Data File from the menu. A dialog box 

CONTINUES NEXT PAGE

Adding Objects 4 (Databases) 

Adding Objects 3 (Stars) 
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will open that prompts you to choose a 
file. Select the original text file from your 
hard drive. Starry Night will build a new 
data file based on your text file. This data 
file will be optimized for the rapid access 
the program needs to quickly plot out the 
thousands of objects displayed onscreen. 
If your original text file was not in the 
correct format, Starry Night will display 
an error message at this stage. 

3 Once the data conversion process is 
complete, Starry Night will prompt you to 
name the new data file and save it to 
your hard drive. By default, the new data 
file will be saved in the same folder as 
your original text file. Change this so that 
the new data file is saved to your “/
Simulation Curriculum/Starry Night 8 
Prefs/Sky Data” folder. 

4 Exit and restart Starry Night. Open  
the Options search results pane. Your 
database will be listed, in the “Options  
for Other Objects” layer. 

Once you have created a database, all of the 
regular database options can be used to control 
the display of your database. In addition, 
you can use the search text box to locate any 
object in your database, and open the Info 
Window for any object to get more information. 

Database Format Examples: The “Extra 
Databases” folder on the Starry Night DVD 
(also available on our online Knowledge Base) 
contains several sample text files. Each file is 
in the proper format for Starry Night’s Build 
Data File command to build a database. The 
file “Simple.txt” shows a very basic data-
base, while the file “NGC/IC.txt” shows the 
actual text file which was used to create an 
older version of our NGC/IC database. This file 

is extensively commented, to help you under-
stand exactly what each section of the file is 
used for. You should look at the “NGC/IC.txt” 
file before attempting to build your own 
database. A few highlights of building data-
bases are described below. 

Basic Fields: For every object in your database, 
you can enter the following information fields: 
catalog number, catalog kind, magnitude, kind, 
right ascension, declination, and name. See the 
“NGC/IC.txt” file to learn the meanings of each 
of these fields. The magnitude and name fields 
are optional—if an object does not have a 
known value for one or both of these fields, 
just leave the field blank. The other fields are 
mandatory. 

Optional Fields: You can add up to 8 additional 
information fields for your database. These 
fields will then appear in Starry Night’s Info 
Window for every object in your database. 
Different databases will have different infor-
mation fields. Certain optional field labels 
have specific meanings, and are actually used 
by Starry Night when it draws your object 
onscreen. For example, Starry Night can use 
the optional field “Diameter” to draw your 
object a specific size. See the “NGCIC.txt”  
file for more details. 

Object Symbols: For each type of object in 
your database, Starry Night can show a differ-
ent symbol onscreen, in the color of your 
choice. For example, a database of galaxies 
might be represented onscreen with yellow 
symbols to mark spiral galaxies, and red 
symbols to mark elliptical galaxies. Yellow 
triangles might mark barred spiral galaxies, 
while yellow circles mark unbarred spiral 
galaxies. You can use Starry Night’s built-in 
symbols, or you can create your own symbols. 
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2 Choose Add Image from the object’s 
contextual menu. This opens the Image 
Editor dialog box. 

3 Click the From File button or the Clip-
board button. The From File button 
allows you to select an image from your 
hard drive, while the Clipboard button 
will paste an image that you have copied 
to your clipboard. Once you have selected 
the image, press OK and your image will 
be pasted into the Image Editor window. 

4  Align the image using the controls avail-
able in the Image Editor. There are controls 
for sizing, shifting, flipping, and rotating 
the image as needed. All of these controls 
are described in “Image Editor Controls” 
on page 135. All nearby stars from Starry 
Night’s databases appear in green, making 
it easier to visually align your image with 
any stars that might be in it. 

5  Once your image is aligned, press the 
Details button in the upper left corner of 
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User Images

CONTINUES NEXT PAGE

Starry Night lets you add images of any area of 
the night sky. You can use your own images, or 
download them from the Digitized Sky Survey 
or any other Internet site. 

Note: This section covers adding images for 
objects that do not already have an image in 
Starry Night. To modify the images of objects 
that already have images (planets, moons, 
Messier objects, etc.), see “Modifying Images 
and Models” on page 138. 

Adding Your Own Images: You can add any image 
on your computer’s hard drive to Starry Night. If 
you want to add an image from an Internet site, 
first save this image to your hard drive. Once the 
image that you want to add to Starry Night is on 
your hard drive, follow these steps: 

1  Right-click (Ctrl-click on the Mac) on the 
object or area of the sky where you want 
to add your image. For example, assume 
you want to add an image of the globular 
cluster NGC 5466. You would first find NGC 
5466 onscreen, and then right-click (Ctrl-
click on the Mac) on it. 

Tip: It is also possible to add images that 
cover more than one object, for example, a 
wide-field image that includes several 
galaxies and nebulae. Just right-click 
(Ctrl-click on the Mac) on any of the objects 
that appear in the image, and choose Add 
Image from the object’s contextual menu. 
You can then use the Image Editor controls 
(described in the next section) to line up 
your image correctly. 
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To add an image from a Digitized Sky Survey: 

1  Right-click (Ctrl-click on the Mac) on the 
object of which you would like to download 
an image. 

2  Choose Add Image from the object’s 
contextual menu to open the Image Editor. 
Starry Night will have automatically 
guessed at the area of the sky for which 
you wish to download an image, based on 
the size of the original object you selected. 
This area will be marked with a yellow 
square. In most cases you will not need to 
change this, but you can enlarge, shrink or 
shift the image bounds if you wish, using 
the Image Editor controls, described in 
“Image Editor Controls” on page 135. 

3  Click the From SkyView button. Select 
“DSS” from the menu. Starry Night will 
begin downloading the DSS image. This 
may take a few minutes, depending on the 
server load. Once the image is downloaded, 
it will appear in the Image Editor dialog 
box. 

4 The image should automatically be aligned 
with the background stars. If for some 
reason, it is not perfectly aligned, you can 
align the image using the Image Editor 
controls. 

5 When you are satisfied that your image is 
correctly aligned, press the Details button 
in the upper left corner of the window, to 
add an image name, add other information, 
and use the Background Reduction box (if 
necessary). Then press Save twice to exit 
the Image Editor. 

Note: Downloading images from Digitized Sky 
Surveys is not the same as downloading star 
data from the Internet (discussed in “Adding 
Objects 3 (Stars)” on page 133). When you down-

the window. This opens a dialog box which 
lets you name your image and add other 
optional information, such as picture source, 
notes, object kind, magnitude, and distance. 

6  The Image Editor window also has a  
Background Reduction box (the box only 
becomes visible after you have pasted in 
an image). 

This box allows you to reduce the brightness  
of an image. If you have an overexposed image, 
placing it into Starry Night will often result in 
an unattractive, “boxy” look where the edges  
of your image contrast greatly with the black 
background sky. Reducing the image brightness 
using this box can eliminate this problem. Once 
you have adjusted your image brightness and 
entered all relevant information, press Save  
to exit the Image Editor. 

Adding Images from SkyView: You can use 
Starry Night’s web link to Digitized Sky Surveys 
to download and paste in images of galaxies, 
nebulae, or any other objects. See “Downloading 
Photographic Images” on page 60 for more about 
Digitized Sky Surveys. 

CONTINUES NEXT PAGE
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load star data, each star can be selected as an 
individual object in Starry Night. When you 
download a sky survey image, the individual 
stars in this image cannot be selected, and no 
information can be obtained about them from 
the program. 

Image Editor Controls: The celestial sphere is 
an imaginary globe that encloses Earth. We can 
imagine that all the stars, planets, and other 
celestial objects are painted onto the inner 
surface of this sphere. Adding an image to 
Starry Night means painting a new image onto 
the inner surface of this sphere. The following 
Image Editor controls affect the placement of 
your image on the celestial sphere: 

Size: Increases or decreases the area 
that your image occupies on the celes-
tial sphere. 

Height: Increases or decreases the 
vertical extent of your image on the 
celestial sphere, while leaving the 
horizontal extent unchanged.

Width: Increases or decreases the 
horizontal extent of your image on  
the celestial sphere, while leaving the 
vertical extent unchanged. 

Rotate: Rotates the position of  
your image on the celestial sphere  
in a clockwise or counterclockwise 
direction. 

Flip: Flips your image horizontally or 
vertically relative to the background 
stars. 

Slide: Slides the position of your 
image on the celestial sphere hori-
zontally or vertically.

Zoom: This control does not affect 
the placement of your image on the 
celestial sphere, it simply zooms your 
view in or out. If you used the Image Editor to 
increase or decrease the area of your image, 
you may need to use these zoom buttons to 
see the full extent of your image. 

Accessing Your Images: All images that you add 
go into a new database called “User Images”. 
You control this database by using the “User 
Images” options in the Deep Space layer of the 
Options search results pane. As with all other 
databases, you can turn the database on/off, or 
search for specific objects in the database. 

Note: Images that you have added are mapped 
onto a section of the celestial sphere, not to a 
particular object. For example, assume you have 
added a new image that shows an NGC object. 
You would turn this image on/off by using the 
“User Images” options in the Options search 
results pane, not the “NGC/IC” options. 

Editing Your Images: You can modify any of 
your custom images at any time. Locate the 
image onscreen and right-click (Ctrl-click on 
the Mac) on the image to open its contextual 
menu. Choose Edit Image to open the Image 
Editor. You can adjust the existing image, or 
press the Clear Image button to add a com-
pletely new image. 

Tip: It is easier to open an image’s contex-
tual menu if you turn off every database in 
the Options search results pane except 
“User Images”. Otherwise, you may find 
Starry Night opening the contextual menu 
for an object, instead of the menu for its 
image. 
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Modifying Images and Models 

It is possible to replace any of the built-in 
images and models in Starry Night with images 
or models of your own. The images you can 
replace fall into two categories: objects in our 
solar system, and deep space objects in the 
“Messier” and “Bright Objects” databases. The 
models you can replace fall only into the solar 
system category. 

Solar System Objects: To modify the image or 
model of any object in our solar system, right-
click on the object (Ctrl-click on the Mac) to 
open its contextual menu. Choose Surface 
Image/Model>Add/Edit from the menu. 

The dialog box that opens has exactly the same 
controls as the Surface Image/Model tab in the 
Orbit Editor, which you use to add surface 

images and models for new solar system 
objects. See “Surface/Model Tab” on page 138 
for information on these controls. 

For some objects in our solar system, such as 
the moon, Earth and Mars, you have an option 
of planetary textures. To select a default texture 
for an object, use the dropdown menu above 
the Add Image button. 

Messier and Bright NGC Objects: You can 
modify any of the images in Starry Night’s 
“Messier” and “Bright NGC Objects” database 
of deep space objects by performing the 
following steps (see “Messier Objects” on page 
64 and “Bright NGC Objects” on page 64 if you 
have forgotten which objects are included in 
these databases): 

1  Right-click (Ctrl-click on the Mac) on the 
object whose image you want to replace. 

2  Choose Edit Image from the object’s 
contextual menu. 

3  Press the Clear Image button to clear the 
existing image. 

4  Press the From File button to select an 
image from your hard drive, or the From 
SkyView button to download an image 
from a Digitized Sky Survey. 

5  Position and size your image correctly 
using the Image Editor’s controls. 

6  Click Save. 

Note: Use caution when replacing these im-
ages. Once you replace an image, you cannot 
return to the original image without reinstall-
ing Starry Night. 

PRO PLUS PRO ENTHUSIAST
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Custom Horizons

 
To make your viewing experience even more 
realistic, you can modify your surroundings in 
Starry Night to more closely resemble the 
area in which you live. 

To modify the scenery set: 

1  Open the Options search results pane, 
expand the Local View layer and open 
the Local Horizon Options dialog box. 

2  Check the box marked “Custom” and  
then close the dialog box. 

3  Choose Edit>Edit Custom Horizon  
from the main menu. 

4 A series of yellow squares, or nodes, 
appear on the far and near horizons. If  
you click and drag a node, you can 
adjust the topography of the landscape 
in the current view. You can also click on 
any of the trees along the horizon, and 
drag them. This will change their size 
and/or position. 

5 When you are finished editing the hori-
zon, select Edit>Edit Custom Horizon 
again. A dialog box will appear, telling 
you that changes have been made to the 
horizon and asking if you want to save 
these changes. If you are satisfied with 
the changes, select Save. 

 
Photorealistic Horizons 

One of the exciting features of Starry Night is 
the ability to simulate your local landscape by 
adding 360 degree photos of your own back-
yard and favorite observing sites. By default 
Starry Night comes with several photorealistic 
horizons that you can use when viewing from 
the Earth. Visit http://www.astronomy 
support.com for instructions on how to add 
your own custom horizons!

Not only can you make your own photorealis-
tic horizons for Earth, but also for any planet 
and many moons in the solar system. 

If you’d like to share your own photorealistic 
landscape with other Starry Night users, you 
can submit your final work to us. 

Customizing the Favorites Menu 

You were introduced to the Favorites menu in 
“The Favorites Menu” on page 120. Recall that 
this menu is a quick shortcut to a selection of 
pre-made Starry Night files. The options at the 
top of this menu allow you to customize this 
menu and add your own files. This can be 
particularly effective if you are giving a lecture 
or presentation and need to open a lot of 
files in a short period of time. 

Adding new files or folders: To add a new file  
to the Favorites Favorites search results pane, 
set up a scene in Starry Night, exactly as if 
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you were creating a new file (see “Example: 
Creating Files” on page 119 if you are not familiar 
with creating Starry Night files). Then choose 
Favorites>Save Favorite from the main menu. 
The Favorites search results pane will open and 
prompt you to name your file. From now on,  
your file will be listed at the bottom of both the 
Favorites menu and the Favorites search results 
pane, and can be opened in the same fashion as 
any other file in these menus. 

If you plan to add a lot of files to the Favorites 
menu, you may wish to create folders within  
this menu to subdivide your files and make  
them easier to retrieve. To do this, choose 
Favorites>Add Favorite Folder from the  
main menu. 

Files and folders in the Favorites search results 
pane are “drag and drop”, so it is easy to move 
them around and arrange them in the order you 
prefer. 

Modifying files: You can modify any of the files 
listed in the Favorites menu. To modify a file, first 
open the file, from the Favorites menu, or the Fa-
vorites search results pane. Next, modify the file 
in any fashion using the Starry Night controls. 
Finally, choose Favorites>Save Favorite from the 
main menu. A dialog box will appear, asking you if 
you wish to overwrite the existing file. Choose 
Replace Favorite to overwrite the existing file. 

Adding notes to files: You can add personal text 
notes to any file in the Favorites search results 
pane. Open the Favorites file you want to add a 
note to and select File>Edit Document Notes. 

Use the text box to enter any additional informa-
tion about the file. Then click the OK button. To 
attach and save your note to the file, you must 
resave the file from the Favorites>Save Favorite 
menu. 

A small info icon will then appear to the left of 
the file name in the Favorites pane. Click this icon 
to read your notes. If you wish to edit the note 
you added, select File>Edit Document Notes and 
resave the file to make the changes permanent. 

Custom Asterisms 

Different cultures see the stars in different ways, 
joining them together to form recognizable 
patterns. Each one of these patterns is called an 
asterism. While today, the stick figures for the 88 
“official” constellations are the best-known set of 
asterisms, many other sets exist. Even for the 88 
“official” constellations, there is more than one 
way to draw the stick figures. Starry Night makes 
it possible for you to create your own set of 
custom asterisms. To create a new set of aster- 
isms, you need to create a plain text file in the 
proper format, and save this file in your “Simula-
tion Curriculum\Starry Night 8 Prefs\Sky Data\
Asterisms” folder. The next time you run Starry 
Night, open the Options search results pane and 
expand the Constellations layer. Open the Constel-
lation Options dialog box. Your new set of aster-
isms will be listed alongside the other sets of 
stick figures. 
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To see the format for an asterism file, open the 
text file “Oriental Moon Stations.txt” in your 
“Starry Night\Sky Data\Asterisms” folder. This 
is the exact file which Starry Night uses to render 
the Oriental moon station set of stick figures 
onscreen. The format is quite straightforward. You 
need to specify a name for your new set of 
asterisms (for example, “Oriental Moon Stations”). 

For each asterism in this set, you need to enter 
the asterism’s name, the approximate position in 
the sky of the asterism’s center, and each of the 
lines between stars that define the shape and 
size of this asterism. 

Note: If you create a new set of asterims and 
would like to share it with other users, please 
contact us at http://astronomysupport.com. We 
would love to have a reference set of files that 
depicts the figures of many cultures! 

Backing Up Custom Data 

You may wish to back up your custom data in 
case of a computer problem. If you ever change 
computers, you will also need to move this 
custom data. This section outlines where each 
piece of custom information is stored, so you will 
know which files you need to back up 

Windows/Mac File Structure Differences: 

Most custom data is stored inside the “Starry 
Night 8 Prefs” folder. On Windows, the “Starry 
Night 8 Prefs” folder is inside the “C:\
Users\<username>\AppData\ Local\Simulation 
Curriculum\” folder. On the Mac, the “Starry Night 
8 Prefs” folder is inside the “User/Library/Appli-
cation Support/ Simulation Curriculum” 
folder.”

Settings Files: If you have customized your set-
tings, using the menu option Options>Save 
Current Options as Default, these changes will 
be saved in the file “Default Settings.sno”  
in the “Starry Night 8 Prefs\<product name>” 
folder. If you have used the Options>Save  
Preset... command to create additional settings 
files, these files (including your print settings)  
will be saved in the “Starry Night 8 Prefs\View 
Options” folder. 

Objects Added With the Orbit Editor: The  
“User Planets.ssd” file in the “Starry Night 8 
Prefs\<product name>” folder contains all 
information for objects added with the Orbit 
Editor. If you have pasted in surface images for 
these objects, they will be stored in the folder 
“Starry Night 8 Prefs\Sky Data\Planet  
Images”. 

Objects Added By Modifying Text Files (Satellites, 
Comets, Asteroids): These objects are stored  
in the files “Satellites.txt”, “Comets.txt”,  
and “Asteroids.txt”, all in the “Starry Night 8 
Prefs\Sky Data” folder. 

Databases: Any databases you have added will be 
stored in the “Sky Data” folder. For example, a 
database named “Spacecraft” would be saved as 
the file “Spacecraft.ssd”. 

Modified Images: If you have modified any images 
of solar system objects by pasting in new images, 
these images will be saved in the “Starry Night 
8 Prefs\Sky Data\Planet Images” folder under 
the object’s name. For example, a modified image 
of the sun will be saved as “sun.pct”. “If you 
have modified images in the “Messier” database, 
the text file named “Messier Objects.txt” and 
“Bright NGC Objects.txt” in the “Sky Data” 
folder contain information on the size, name and 
position of all images you have modifed. The 
folders “Sky Data\Messier Objects Images” 
and “Sky Data\Bright NGC Objects Images” 
contain the actual image files.” 

http://www.astronomysupport.com
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Custom “Favorites” Files: These files are stored in 
the “Documents\Starry Night” folder.

Custom Asterisms: New asterism sets are stored 
in the “Starry Night 8 Prefs\Sky Data\ 
Asterisms” folder. 

PRO PLUS PRO ENTHUSIAST
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FOV Indicators and Equipment List: If you 
have added any new field of view indicators 
or created an equipment list (see “Field of 
View Indicators” on page 103 for more infor-
mation), these indicators will be saved in the 
“Starry Night 8 Prefs\Equipment” folder. 

Stars: Stars downloaded from the online star 
database will be saved in the “Starry Night 
8 Prefs\Sky Data\USNO” folder. 

User Images: The text file named “User 
Images.txt” in the folder “Sky Data” con-
tains information on the size, name and 
position of all new images you have added. 
The folder “Sky Data\User Images  
Images” contains the actual image files. 

Custom Horizons: Changes to the custom 
horizon profile are saved in the file “Earth.
txt” in the “Starry Night 8 Prefs\Sky 
Data\Horizons” folder. New photorealistic 
horizon panoramas are saved in the “Starry 
Night 8 Prefs\Sky Data\Horizon Panora-
mas” folder. 

Observing Lists: Lists created in the Observing 
Lists pane are saved and backed up to the 
LiveSky server. You can also view them on 
LiveSky.com using your free account.”

Object Log Entries: New Observations (Log 
Entries) are also saved and backed up to the 
LiveSky server. You can view them on LiveSky.
com using your free account. 
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Chapter 10 
Starry Night Pro Plus 

This chapter describes exclusive features avail-
able only in Starry Night Pro Plus. 

These exclusive features include: 

1 AllSky CCD Mosaic 
2 AllSky Options 
3 AllSky Frequently Asked Questions 
4 Sky Survey Images
5 Planetary Texture Collection
6 Nebula Outlines 
7 MaxIm DL Plug-In (Windows only) 

AllSky CCD Mosaic 

Have you ever wondered what it would be like to 
have an interactive, full-color photographic star 
atlas fused with a powerful desktop planetarium? 
Starry Night now offers you the most realistic 
rendition of the night sky by presenting you with 
the AllSky CCD mosaic of the sky that can be 
viewed from any location on Earth. The full-color 
AllSky image is precisely aligned to the Starry 
Night computer generated stars and databases. 

We have named this image ‘AllSky’ because it 
provides uniform coverage from pole to pole — 
the whole sky is a single picture. See the entire 
Milky Way in exquisite detail and then zoom in to 
explore dust lanes and nebulae. Why have dots 
and circles if you can see an actual photo of a 
star or deep sky object! Exploring the night sky 
has never been this much fun. 

Turning on the AllSky image: Open the Options 
search results pane and expand the Stars layer. 
You can also type “allsky” in the search text box. 
Click on the “AllSky Image” checkbox to turn it on. 

Note: Turning on the AllSky image will turn off all 
other image databases by default. The AllSky 
image is overlaid on top of the computer gener-
ated stars. This allows you to see an actual pho-
tographic image of the stars while still being able 
to place your cursor on top of any star and iden-
tify it. 

Tip: The AllSky image presents the entire sky 
as a full-color, seamless mosaic, and at 
several resolution levels (5 in all). As you 
zoom in, a message appears on the upper 
right corner of the main window informing 
you that a new image is being loaded in. As 
you scroll to adjacent areas in the sky, new 
images are loaded at a resolution level 
dependent on your zoom (field of view). 

AllSky Options 

Click on the “AllSky Image” name in the pane to 
open a dialog box with options for the AllSky 
image. 

Precision: At wide fields of view, Starry Night uses 
a grid system to line up the AllSky image with the 
computer generated stars. Moving the Precision 
slider toward “More Precise” provides a better 
match between the photographic stars in the 
AllSky image and the computer generated stars. 
This takes more processing power. If you find 
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Starry Night slow while scrolling the sky, move the 
slider toward “Faster Scrolling”. 

Quality: The AllSky image is a seamless mosaic of 
many large image files that are loaded in on 
demand when you zoom in or scroll around the 
sky. To help minimize delays incurred while 
loading, you can select a lower resolution image 
set. Each step up in quality doubles the pixel 
resolution of the image. The High quality option, 
will only be available if your video card has 96 MB 
of VRAM and higher. 

Brightness: Use the brightness slider to adjust 
the brightness of the AllSky image.

Display options: Allows you to turn off other 
images when the AllSky image is on. This will 
eliminate a ‘double image’ effect. You can also 
select to not display the AllSky image at fields of 
view of less than one degree. 

Note: The AllSky is a static image. We do take into 
account precession so that the AllSky photo-
graphic stars match the computer generated 
stars. Unfortunately, the AllSky image cannot 

show the proper motion of the stars. For dates  
far into the distant past or future, the stars in  
the AllSky image might not match the computer 
generated stars, which do take into account 
proper motion. 

AllSky CCD Mosaic  
Frequently Asked Questions 

Other planetarium programs present images of 
certain deep-sky objects, or allow you to click on 
an object to see a picture . Is Starry Night the same? 

The AllSky image in Starry Night presents the 
ENTIRE sky as a full-color, seamless mosaic, 
and at several resolution levels dependent 
upon your zoom setting. An important advan-
tage of this is the consistent resolution, color 
and depth of coverage, eliminating the uncer-
tainties of comparing images from many and 
varied sources. And navigating your way 
around, or zooming in or out, is only a mouse 
click away. 

Starry Night is the world’s only available fully 
interactive, image-based digital sky atlas/
planetarium software. 

What is the AllSky image quality like? 

It is very good! Of course there are unavoidable 
limitations, which become apparent mainly 
when zooming in to near 0.5 degrees, the 
smallest field-of-view setting. In order to make 
the image database manageable it had to be 
compressed. We developed a proprietary com-
pression scheme which preserves much of the 
original image quality, but when zoomed  
in enough the compression artifacts do start  
to show up. Remember, you have the entire sky 
at your disposal, and it’s found on one DVD. 

How faint can I see? 

The stellar limiting magnitude is approximately 
14. Although we have seen fainter stars —almost 
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15th magnitude—we have chosen to be conser-
vative in our claims. Since Starry Night is 
comprised of real images taken under varying 
conditions, the actual stellar limiting magni-
tude can vary somewhat. However, in the 
process of equalizing the imagery for the 
mosaic, limiting magnitude differences have 
been reduced to less than those apparent in 
many published photographic atlases. 

How well do small objects like galaxies  
appear in Starry Night? 

The native resolution of the original images is 
12 arc seconds per pixel. This sampling rate 
allowed us to fit all the sky image data on one 
DVD, while still showing a tremendous amount 
of detail in deep sky objects. For example, there 
is enough resolution to show structure in the 
larger showpiece galaxies. Indeed, the recorded 
detail in most “fuzzies” such as galaxies and 
nebulae requires 6 to 10-inch (15 to 25 cm) 
apertures to see visually. 

Starry Night Pro Plus, as it is, is pushing the 
limits of modern computer technology com-
monly found at home. Had a finer resolution 
setting been used, the volume of data would 
have ballooned to unmanageable levels. That 
would have made scanning around the sky, 
currently so easy with Starry Night, frustratingly 
slow. 

How far can I zoom in and out? 

The widest view possible is 180 degrees, which 
is imposed by the projection currently used. 
This is equivalent to the amount of sky visible 
above an obstruction-free horizon, or one-half 
of the entire celestial sphere. The closest you 
can zoom in to is a 0.5 degree high field of 
view—at typical monitor screen sizes, this is 
equivalent to viewing a globe of the sky about 
240 feet (75 meters) in diameter! 

How well does the imagery show double stars? 

At the imaged resolution of 12 arc seconds per 
pixel, two faint stars separated by this amount 
would appear as an elongated blob. In actual-
ity, star images occupy at least a few square 
pixels in area, so the closest resolvable pair 
would be nearer to 20 arc seconds. 

Can I adjust the view in order to simulate what I 
might expect to see in my telescope? 

You can adjust the brightness of the AllSky 
image to to quite closely mimic a telescopic 
view. And when you take Starry Night Pro Plus 
outside with your telescope, switch to night 
vision (red) mode to preserve your dark adaption. 

Can I capture images of the sky display for use 
elsewhere? 

You can export areas of interest as an image by 
selecting Export Sky View>As Image from the 
File menu. You can save the image in a number 
of popular image formats. 

Tip: To make photo-based printouts for  
field use, simply invert the captured image, 
convert it to grey scale and send it to your 
printer. 

Does the AllSky image take into account preces-
sion and proper motion? 

The AllSky is a static image. We do however 
take into account precession so that the AllSky 
photographic stars match the computer  
generated stars. 

Unfortunately, the AllSky image cannot show 
the proper motion of the stars. For dates far 
into the distant past or future, the stars in the 
AllSky image might not match the computer 
generated stars, which do take into account 
proper motion. 
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Can you tell me more about the AllSky Image and 
how it was created?

The story begins in the Arizona desert. Three 
friends were discussing the possibility of 
photographing the entire Milky Way. Their 
conversation progressed… “Why stop there?” 
One suggested. “If you’re going to image the 
Milky Way you might as well get the whole sky.” 
It took five full years for the AllSky image to 
become a reality.

Peter Ceravolo, Douglas George, and Dr. Mitchel 
Savere were those three friends and they spent 
three years traveling all over Earth photograph-
ing the night sky with ‘Dorothy’, their scientific 
grade, custom built AP9E CCD camera.

It took over 20,000 individual CCD images to 
create a composite image that met their expec-
tations.

The dust devils, cloudy weather, and traveling 
around the globe proved to be the easiest part 
of their adventure. When the time came to 
process the AllSky image, 10,000 hours alone 
were spent rating the brightness of the photos!

‘Dorothy’, a custom built AP9E CCD camera. 
Dr. Mitchel Savere, Douglas George and Peter 
Ceravolo on an imaging run with ‘Dorothy’.
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Sky Survey Images

Sky Survey images from Planck, IRAS-COBE and 2 Micron 
reveal a dramatically different view of our sky and even let 
you explore the relic radiation left over from the Big Bang.

IRAS-COBE Galactic Dust (Color): This image shows the dramatically different view of our sky when 
viewed in far infrared light. The dust in the Milky Way is mostly distributed in a disk that is very thin. This 
bright narrow band shows most of the dust in our galaxy. The fainter filaments above and below this disk 
represent only the very closest dust clouds as seen from our vantage point in the middle of this disk.

InfraRed 2 Micron: This 2MASS survey image uses near-infrared light at wavelengths longer than that of 
visible light. At these wavelengths, clouds of dust that obscure our view of more distant stars in our Milky 
Way galaxy become increasingly transparent. As a result we can see all the way to the very center of the 
galaxy, showing its overall structure far more clearly than is possible in visible light.

Tip: Clicking on the name of a sky survey 
image opens a dialog box that lets you 
adjust the brightness of the image.
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Planck CMB: This image shows the oldest light in our universe, as detected with the greatest precision 
yet by the Planck mission. The ancient light, called the cosmic microwave background, or CMB, was 
imprinted on the sky when the universe was 370,000 years old. It shows tiny temperature fluctuations 
that correspond to regions of slightly different densities, representing the seeds of all future structure: 
the stars and galaxies of today.

Planck CMB (Alternate): This image shows the oldest light in our universe, as detected with the greatest 
precision yet by the Planck mission. The ancient light, called the cosmic microwave background, or CMB, 
was imprinted on the sky when the universe was 370,000 years old. It shows tiny temperature fluctuations 
that correspond to regions of slightly different densities, representing the seeds of all future structure: 
the stars and galaxies of today.

Planck Mass Distribution: This image from the Planck mission shows matter between Earth and the edge 
of the observable universe. Regions with less mass show up as lighter areas while regions with more 
mass are darker. The greyed-out areas are where light from our own galaxy was too bright, blocking 
Planck’s ability to map the more distant matter.
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Planetary Texture Collection

Zoom in and explore the surface of major planets 
and moons in unprecedented detail with high-
resolution surface texture maps. 

Starry Night Pro Plus offers over 100 additional 
planet and moon surface maps showing rock and 
element locations, mineral composition, chemical 
distribution, gravity, magnetic field, notable 
topographic features, and much more. 

To view the surface image maps for objects in our 
solar system, right-click on the object (Ctrl-click 
on the Mac) to open its contextual menu. Choose 
Surface Image/Model from the menu and click 
on a map name.

Note: Starry Night will automatically download 
higher resolution planetary texture data files from 
the Internet whenever you zoom in on a planet. 
You will need a connection to the Internet for  
this feature. 

The following solar system objects have more 
than one surface texture map available:

sun
Mercury
Venus
Earth
Mars
Jupiter

Saturn
Uranus
Neptune
Callisto
Europa
Io

Ganymede
Titan
Enceladus
Iapetus
Vesta
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Nebula Outlines 

Starry Night Pro Plus contains the outlines and 
positional data for 1400 dark, emission, planetary 
and reflection nebulae. 

Nebula outline options: Open the Options search 
results pane and expand the “Deep Space layer”. 
Then expand the “Nebula” sub-layer for a list of 
all available nebula types. 

MaxIm DL Plug-In (Windows only) 

For years, the software program MaxIm DL from 
Diffraction Limited has been the premiere pack-
age for astronomical CCD imaging and image 
processing. 

Now you can target and capture an image in 
Starry Night with a plug-in to MaxIm DL. This 
innovative integration lets you find your target, 
take and process images with MaxIm DL and then 
import these pictures back into Starry Night. Take 
your passion for the night sky to new heights with 
the ability to create your own stunning astropho-
tography. 

Note: MaxIm DL Advanced CCD Imaging Sotware is 
available only for Windows and is sold separately. 

Example: Capturing Images with  
Starry Night and MaxIm DL 

1  Open Starry Night. The plug-in is installed by 
default. 

2  Open MaxIm DL and have your telescope and 
camera ready for imaging. 

3  Using Starry Night, find a target you are 
interested in imaging. 

4  Open the Telescope pane in Starry Night. 

5  Expand the Imaging layer to reveal a set of 
imaging controls. Press the Acquire Image 
button to tell MaxIm DL to take a picture of 
the current camera field (where the tele-
scope is pointing). 

6  Control is passed to MaxIm DL, which now 
takes a picture. 
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7  After MaxIm DL captures the image, press the 
Import Image button in the Imaging layer of 
the Telescope pane of Starry Night to import 
the image from MaxIm DL into the Starry 
Night Image Editor window. 

8 In the Image Editor window, you can adjust 
the size, rotation, name, notes and other 
parameters of the image, to match it to the 
background sky (this will be done automati-
cally if you have MaxIm DL perform a ‘Pin-
Point’ astrometry function on the image 
before import). 

It is that easy. Your image is now stored in Starry 
Night and can be viewed at any time by checking 
the User Images box in the Deep Space layer of 
the Options search results pane. 

Tip: Images are saved in the “User Images” 
folder and “User Images.txt” file located by 
default under “Starry Night 8 Prefs\Sky 
Data”. We suggest you backup this folder 
and file from time to time. 

Plug-in settings: Pressing the Settings button 
allow you to specify the exposure time and 
binning for the image. Binning shrinks the image 
by combining adjacent pixels together into a 
single “super-pixel”. 

Note: Plug-in requires MaxIm DL version  
4.0.7 and higher. 

About MaxIm DL: MaxIm DL is the fastest and 
easiest way to image the night sky. Whether you 
want to produce stunning portraits, collect sci-
ence data, or hunt for new objects, MaxIm DL has 
the tools you need. 

Key Benefits: 

1  Complete observatory integration — control 
your CCD camera, filter wheel, autoguider, 
telescope, focuser, and dome. Includes 
auto-center, auto-focus, and link to planetar-
ium program. 

2  Supports your equipment — works with more 
equipment models than any other package. 

3  Comprehensive image processing tools 
— dozens of filter and processing options, 
full image preview, filter by brightness level. 

4  Image analysis tools — includes photometric 
analysis, astrometric reduction, supernova 
hunting, line/area profile, statistics, and 
more. 

Maxim DL from Diffraction Limited  
http://www.cyanogen.com

http://www.cyanogen.com
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Appendix
Keyboard Shortcuts

KEYBOARD FUNCTION WINDOWS MACINTOSH

Note: Shortcuts marked with an * asterisk are only 
available in Starry Night Pro and Pro Plus.
 
File Menu (some commands  
are in the Starry Night menu on the Mac)

New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-Shift-S Cmd-Shift-S
Print Ctrl-P Cmd-P
Preferences Ctrl-, Cmd-,
Exit/Quit Ctrl-Q Cmd-Q
Hide Starry Night — Cmd-H

Edit Menu

Undo Ctrl-Z  Cmd-Z
Redo  Ctrl-Shift-Z  Cmd-Shift-Z
Cut  Ctrl-X  Cmd-X
Copy  Ctrl-C  Cmd-C
Paste  Ctrl-V  Cmd-V
Find  Ctrl-F  Cmd-F
Centre on  Ctrl-U  Cmd-U
Select None  Ctrl-Y  Cmd-Y
Show/Hide Info  Ctrl-I  Cmd-I
 
View Menu

Show/Hide Daylight  Ctrl-D  Cmd-D
Fullscreen*  F7  F7
Show/Hide Graph*  Ctrl-G  Cmd-G
Show/Hide Horizon*  Ctrl-H  B
 
Options Menu

Viewing Location  Ctrl-L  Cmd-L
Show/Hide  
       Search Results Pane  Ctrl-F  Cmd-F
White Sky*  Ctrl-Shift-W  Cmd-Shift-W
 

KEYBOARD FUNCTION WINDOWS MACINTOSH

 
Labels Menu

Show/Hide Labels L L 

Favorites Menu

Save Favorite Ctrl-S Cmd-S
Add Favorite Folder Ctrl-Shift-N Cmd-Shift-N
 
Tool Selection

Hand spacebar  spacebar 
Angular Separation Ctrl-Shift Cmd-Ctrl  
Location Scroller Shift Shift 
Arrow Pointer Ctrl Ctrl 
Zoom In — Cmd 
Zoom out — Opt-Cmd

 
KEYBOARD FUNCTION    WINDOWS & MACINTOSH

 
Direction Changes

Face North  N
Face East  E
Face South  S
Face West  W
Face Zenith  Z
Zoom in and out  +/-
Move left, right, up or down  Arrow keys
 
Time Controls

Minute forward  T
Minute back  Shift-T
Hour forward  H
Hour back  Shift-H
Day forward  D
Day back  Shift-D
Month forward  M
Month back  Shift-M
Year forward  Y
Year back  Shift-Y
Step forward one time unit  U
Step back one time unit  Shift-U
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KEYBOARD FUNCTION    WINDOWS & MACINTOSH

Time Controls (continued) 

Increase time step  P
Decrease time step  Shift-P
Reset to now with realtime flow  R
Reset to realtime flow  Shift-R
Next sunrise/sunset  TAB
Previous sunrise/sunset  Shift-TAB
Next moonrise/moonset  O
Previous moonrise/moonset  Shift-O
 
View Controls

NGC/IC on/off  C
Celestial grid on/off  G
Ecliptic on/off   F
Ecliptic grid on/off   Shift-F
Local grid on/off   Shift-G
Constellations on/off   K
Labels on/off   L
HUD on/off   I
Mark variable stars*   V
Mark binary stars*   Shift-V

www.starrynight.com 
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