OSX 6.3.3 updater error message: An error occurred while extracting files. Please contact support.

    Follow

    The error log that is produced is extensive.  However, the error log you are receiving is false. That is, if you look in Starry Night <Product> ---> About Starry Night <--- here you will see the version number and it will say 6.3.3. This means the 6.3.3 updater worked properly, there is nothing to be concerned about.  If this is true, please update to 6.4.3 here:

    6.4.3:

    Pro:
    http://www.starrynightsupport.com/updaters/updaters643/Pro/MacOSX/Starry%20Night%20Pro%206.3.3%20to%206.4.3%20Updater.zip

     Pro Plus:

    http://www.starrynightsupport.com/updaters/updaters643/Pro%20Plus/MacOSX/Starry%20Night%20Pro%20Plus%206.3.3%20to%206.4.3%20Updater.zip

    Comments

    Powered by Zendesk