Starry Night High School 6.4.x & OSX 10.5.8 - Error message: Incompatible library version: Starry Night requires version 10.0.0 or later, but libxml2.2.dylib provides version 9.0.

    Follow

    1. Download the info.plist file attached to this reply (use a web browser like Google Chrome or FIrefox if you encounter any difficulty downloading this file).

    Right click your Starry Night High School program and select "Show package Contents". Open the Contents folder and replace the info.plist you see with the one I attached.

    To right click on Mac, hold down the control key, and then click either your touch pad or mouse.

    2. Download this update for SNHS 6.4.3:

    http://www.starrynightsupport.com/updaters/updaters643/High%20School/MacOSX/Starry%20Night%20High%20School%206.3.3%20to%206.4.3%20Updater.zip

    Run the updater. This will revert your SNHS to 6.4.3. This should make SNHS compatible with OSX 10.5.8.

    Don't update to 6.4.6 afterwards. Just stay at 6.4.3.

    You will not be able to run the updater until the info.plist has been replaced.

    Comments

    • Avatar
      Korinek32

      When I attempt to download the info.plist I get the following message, "The file “Info.plist.download” doesn’t appear to be a valid download file."  I need this software to work for my class or I am stuck!

       

      I am updating in hopes that it will remedy another issue, which is I cannot find the SkyGuide on the tab pane of the program. 

    Powered by Zendesk