New post

Issue when updating from SS Pro v5.2.0 to v5.3.1

Hi all,

I am running SS 5 Pro on a MacBook (13-inch, Late 2009) with the latest updates to El Capitan, and had an issue when updating from the App Store last night.  The update seemed to complete without issue, but I ended up with 2 icons in Launchpad.  When I tried to launch one, I got a message that something was wrong with the app and I needed to delete and reinstall it.  I did not have duplicates in the Applications folder

I deleted it and reinstalled, and it is running fine now, but I wonder what happened, and if there was anything I may have done to cause it.  I am a Mac newbie so have a lot to learn...



P.S. - see you at NEAF :-)


1 comment

  • 0
    Bill Tschumy


    This sounds like some sort of glitch with either the Mac or the App Store.  We are not at all involved in the install process.  There is nothing we could have done that could cause this.  Glad it sounds like you worked through it,

    see you at NEAF!!

Please sign in to leave a comment.