New post
0

SkyFi III unable to connect to AVX

Hi folks,

I tried to submit a ticket but a red banner told me to post here. Never saw that before. Ok, here goes.

I just received my replacement SkyFi III. Thank you for your prompt attention (re: Simulation Curriculum RMA MH-ZD-37293).

However, it does not want to connect to my Celestron AVX. The previous SkyFi III rarely had this problem.

What I have:
SkyFi III with the serial cable from Simulation Curriculum for the AVX running in client mode (off of our home wi-fi network)
SkyFi III firmware: SkyFi-1.3.3
Celestron AVX w/Hand Controller
AVX Info: HC:GEM 5.28.5300; MC:7.11.5056
SkySafari 5 Pro v5.4.1.0
iPad Air 2, v10.3.3

1. The Celestron Hand Controller goes into the mount's HC port (that's pretty easy)
2. The DB-9 connector end of the serial cable goes into the corresponding port on the SkyFi III
3. Power up the AVX
4. Set the time, date, etc
5. Auto two star align
6. Align success

With the previous SkyFi III, I would ensure the SkyFi III was off and then:
7. Connect the other end of the SkyFi III serial cable to the Celestron Hand Controller
8. Power up the SkyFi III
9. In Sky Safari, Settings>Setup:
Scope type: Celestron AVX, etc
Mount Type: Equatorial Go-To
Communication Settings:
Auto-Detect SkyFi, SkyFi Name, Port Number are correct as I can access the SkyFi Settings Web Page.
Set Time & Location: disabled
Readout Rate: 4 per second
Save Log File: disabled
10. Tap Done to return to the sky view
11. Tap Scope
12. Tap Connect
13. Successful first time connection 90% of the time.

Now, the Connection Failure dialog box:
‘Sky Safari 5 Pro can’t make a wireless network connection to the scope. Make sure you’ve joined its Wi-Fi network, and entered its IP address correctly.’

I have tried these other tests:
1. Power up the SkyFi III before connecting to the hand controller
2. Reset the SkyFi III to factory settings and leave it run as a server
Connect the SkyFi III to the hand controller with the SkyFi III power on or off

The above three tests fail as well.

Summary
What should I try next?

Thanks for your time.

Kind regards,
Mark Force
Peachland BC

3 comments

  • 0
    Avatar
    Bill Tschumy

    Mark,

    Let's first get this going in the default mode, not connected to your router.  It sounds like you tried that and it still failed.

    The error:

    ‘Sky Safari 5 Pro can’t make a wireless network connection to the scope. Make sure you’ve joined its Wi-Fi network, and entered its IP address correctly.’

    means that SkySafari is not even able to communicate with SkyFI, much less talk to the scope.  

    I assume when this happens you could not get to the SkyFi Settings web page, right?  Try turning "Auto Detect SkyFi" OFF.  This should be left off unless you are having the SkyFi join your home network.  It just introduces one additional point of possible failure.

    When you have joined the SkyFi network, tap the blue "info" button next to the SkyFi entry on the Wi-Fi page.  What IP address did SkyFi assign to the iPad on the network.  It should be something close to 10.0.0.2.

     

  • 0
    Avatar
    Dirtbagpook

    Hi Bill,

    Thank you for the prompt reply.

    First, I have to admit I was transcribing the error message verbatim when the SkyFi III wasn't even powered up. My apologies. Duh. The actual error message reads:

    'SkySafari 5 Pro can make a wireless network connection to the scope, but the scope is not responding. Make sure it is connected and powered on. Also check that your scope type is correct.'

    Sorry to make you chase your tail. 

    Secondly, we can wait until the AVX returns from Celestron. I wanted to start a ticket as the warranty on the SkyFi III is up next month, so I thought it would be best to start a thread regarding this issue. However, the issue could just be operator error. I will re-post to this thread when the unit is back, approximately 3 weeks or so.

    Have a great day!

    Kind regards,

    Mark Force

  • 0
    Avatar
    Bill Tschumy

    Mark,

    Yes, let's revisit this after you get the AVX back.  Hard to troubleshoot it with no hardware.

Please sign in to leave a comment.