New post
0

Skyfi 3 - Meade ETX-90 - scope is not connecting .

I have received the new Skyfi 3 (with firmware 1.3.2) .  Followed the instructions to connect Meade ETX-90 . But connection failed.

Later updated firmware to 1.3.3(latest)  and tried . still same problem.

I am able to connect Skyfi WIFI but DATA indicator is not blinking.. 

Error message is "Connection failure"

 

 

 

 

 

41 comments

  • 0
    Avatar
    Bill Tschumy

    Chandra,

    1. What serial cable are you using?  Is it a proper ETX-90 cable?

    2. What scope type did you chose in the settings.

    3. Did you star align the scope before trying to connect.  If I recall, Meade scope require star alignment before they will talk to 3rd party software.

    4. Is the error message "SkySafari can make a wireless connection to the scope but the scope is not responding?

  • 0
    Avatar
    Chandra Avula

    Hello Bill,

    1. Telescope Serial Cable - Meade LX-90/ETX/Autostar serial cable ( from simulationcurriculum )

    2. Meade ETX 90-125 ( Please see the attached mobile screen shots)

    3.I did the align the scope before connect.

    4. Please see the attached photos for error message.

     

  • 0
    Avatar
    Keiron Smith

    Hi Chandra, 

    1. Did you connect your iPad to the SkyFi 3's wi-fi network?

    2. Please also try using the Auto-Detect SkyFi option (visible in your screenshot).

    Thanks!

  • 0
    Avatar
    Bill Tschumy

    Ah, so this is a more basic problem.  SkySafari is not even finding the SkyFi 3 network to talk to.

    1. After turning the SkyFi 3 on, did you remember to join the network?

    2. After joining the network, does the "SkyFi Web Page" button take you to the SkyFi page?

     

  • 0
    Avatar
    Chandra Avula

    Hello Keiron,

    1. I am using Android phone - Pixel XL

    2. I have tried " Auto-Detect" option also.

     

    Hello Bill,

    1. I have disconnected home Wifi an  joined the SkyFi 3.

    2. In the mobile - "SkyFi Web Page" button take you to the SkyFi page? NO.

       By using laptop, I have joined the Skyfi 3 network and updated the firmware to 1.3.3.

     

  • 0
    Avatar
    Bill Tschumy

    If you run the Chrome browser and try to go to 10.0.0.1, do you get the SkyFi web page that way?

    Did you change any settings in the SkyFi?

  • 0
    Avatar
    Chandra Avula

    In mobile, I have connected to Skifi Network and 10.0.0.1 not connected in chrome web browser . Please see the attached photos

  • 0
    Avatar
    Chandra Avula

    I have not changed any settings in skyfi.

  • 0
    Avatar
    Bill Tschumy

    As one final test, can you join the SkyFi 3 network from a desktop computer and then go to 10.0.0.1 in a browser?  Are you able to see the SkyFi web page that way?  If not then you must have a defective unit and we will replace it.

  • 0
    Avatar
    Chandra Avula

    In the mobile,

    1.I have  connected to Skyfi wifi ,

    2..Opened SkySafari Pro app and went to,

      -settings-scope settings- Skyfi web page <--when I click here I'm getting a empty white page.

    In laptop,

    I have connected to skyfi Wi-Fi and opened 10.0.0.1<--it's working .. I can see the skyfi page.

  • 0
    Avatar
    Chandra Avula

    I am using Google Pixel XL with android 7.1.2 and June security patch.

  • 0
    Avatar
    Chandra Avula

    I have uninstalled the Norton security app and uninstalled​ the Norton Wi-Fi app. Restarted the mobile and performed the same test.

    Still the same problem and not able to connect.

  • 0
    Avatar
    Chandra Avula

    I have tested with my old Iphone 5. It is working. I am able to connect to 10.0.0.1 in Iphone chrome browser. 

    Now it is clear that, Skyfi 3 is not working on Android 7.1.2 (with June security patch ). 

    Technical team , - Please perform the same test from your end see.

     

     

     

     

     

  • 0
    Avatar
    Bill Tschumy

    I have a Nexus 5x phone running 7.1.2.  It connects to the SkyFi 3 just fine.  There must be something else unusual about your Pixel.

  • 0
    Avatar
    Chandra Avula

    Hello Bill,

    Have you tried with 7.1.2 with June security patch ?

    Today I will reset my phone to factory settings and perform the same test.

     

     

  • 0
    Avatar
    Bill Tschumy

    Yes, it has the June security patch.

  • 0
    Avatar
    Chandra Avula

    I have did "factory data reset" on Pixel XL and re configured the mobile and downloaded the "Skysafari 5 Pro" and performed the connection test and connection failed again.

    Now it is confirmed that, Skyfi 3 is not working with Pixel XL. 

    Tech team, please do the same test  and provide the fix.

    Thank you,

     

     

     

     

     

  • 0
    Avatar
    Bill Tschumy

    Unfortunately, we don't have a Pixel XL to do the test with.  I have conformed it works with a Nexus 5s running the same version of Android as you have.  

    After the reset of your Pixel, did you try getting to the SkyFi web page from a browser?  Just go to 10.0.0.1.

    If that doesn't work there is really not much more we can do.  If you would like to return the SkyFi 3, we can probably arrange that. 

     

  • 0
    Avatar
    Chandra Avula

    Following steps I have performed,

    1.Reset the Pixel XL to factory reset,

    2.Restart the mobile and update the mobile operating system and system apps.

    3.Unloaded the Skysafari Pro as a first app.

    4.Turn on the Skyfi 3.

    5.Connected to Skyfi Wifi

    6.In the mobile , chrome browser tried to connect to http://10.0.0.1  <------- Page was white and not connected.

    7.Next , opened the Skysafari Pro app, settings-scope setup- scope type Meade ETX 90-125 - communication settings - connect via Wifi - Skyfi Web Page <--- again white page it is not connecting to skyfi..

     

    I liked the Skysafari and Skyfi functions lot , But I do not know what to do..

    If you want, I can share my mobile screen via team viewer . So that you can connect to my mobile and verify remotely.

    I think it is not my phone problem, Can you perform same test from any Pixel phone and provide the firmware update ?

     

     

     

  • 0
    Avatar
    Chandra Avula

    It is not the point to return, I interested to fix the problem.

  • 0
    Avatar
    Bill Tschumy

    Let me talk to the firmware developer and see if he has access to a Pixel XL.  This may not be something we can fix.

  • 0
    Avatar
    Chandra Avula

     

    Bill,

    I have tried couple of times turning off/on the Skyfi and once I am able to connect through mobile, then I have connected to telescope and pointed the scope to Mars and Vega star and worked fine and telescope was responded to Skyfi.

    And to again I have switched off/on the Skyfi device and did the test again(Not changed any settings in the mobile browser)..This time it failed..Not able to connect.

    Again I have tried off/on couple of times and once it was connected and in the mobile browser it was showed the Skyfi page.

    then to test again I have turned off/on the Skyfi . This time not able to connect.

    I think, some thing wrong with the Skyfi device.

     

     

     

     

  • 0
    Avatar
    Chandra Avula

    I have installed the Firefox app and tested..Still the same problem.

     

  • 0
    Avatar
    Bill Tschumy

    "I have tried couple of times turning off/on the Skyfi and once I am able to connect through mobile, then I have connected to telescope and pointed the scope to Mars and Vega star and worked fine and telescope was responded to Skyfi.

    And to again I have switched off/on the Skyfi device and did the test again(Not changed any settings in the mobile browser)..This time it failed..Not able to connect."

    This doesn't sound like any failure mode we have seen.  You're saying you were able to connect and then you turned off and on the SkyFi and the connection failed?  You did make sure to rejoin the network, right?

    For any future testing please don't try connecting via SkySafari.  This just adds another element into the mix that may confuse the issue.  It sounds like you cannot get to the SkyFi 3 settings web page by going to 10.0.0.1 in a browser.  You have previously said you can do this from a desktop machine but not from your Pixel.  Is that always consistent?

    Have you looked to see if there are any firewall settings that are turned on by default on the Pixel.  That is all I can think of.  It does not make sense that you can get to the settings page from other devices but not from the Pixel.

  • 0
    Avatar
    Chandra Avula

    You have previously said you can do this from a desktop machine but not from your Pixel.  Is that always consistent? Yes

    Have you looked to see if there are any firewall settings that are turned on by default on the Pixel.? I have no idea where to check..Tech team has to guide me.

     

    Bill, How can I reset the Skyfi . When I try(as per instruction of Skyfi manual) , it going to power on/off .

  • 0
    Avatar
    Bill Tschumy

    The reset as described in the manual does not currently work because of an interaction with another feature that was requested.  That is being worked on.

    The way to "reset" it is to reinstall the firmware.  This is a pretty painless process and is described here (midway down the page):

    http://www.skysafariastronomy.com/skyfi-3-professional-astronomy-telescope-control.html

    I think it is a good idea to try reinstalling the latest firmware just as a test.

     

  • 0
    Avatar
    Bill Tschumy

    I cannot guide you on firewalls and the Pixel.  You will have to research that yourself of perhaps some knowledgable Android user can chime in.

  • 0
    Avatar
    Chandra Avula

    I have installed and tested all the three versions( 1.3.1 , 1.3.2 and 1.3.3 .). 

    In all the versions , Pixel is not connected.

    Do you want me to wait to hear from the developer OR shall I return this product ?

  • 0
    Avatar
    Bill Tschumy

    Please wait until the developer responds.

  • 0
    Avatar
    Chandra Avula

    Bill ,Thank you for your support.

Please sign in to leave a comment.