New post
0

M.

Hello,

 Just received your mail about Eclipse Safari apps for working under SkySafari 5. The installation fails with a message indicating that my eqpmt is not compatible with this apps. Phone is a Samsung Galaxy S3 GT-I9305 with Androïd 4.4.4. SkySafari is Ver.5 pro.
Thanks for any help.
Regards

 

 

2 comments

  • 0
    Avatar
    Bill Tschumy

    The Eclipse Safari app requires Android 5 or higher.  I'm surprised Google Play even lets you try to install it since the metadata for the app clearly specifies this.  Are you sideloading the app or installing directly from Google Play?

  • 0
    Avatar
    Bill Tschumy

    Note, you can also try going to "eclipsesafari.com" and see if it will run in your browser.  We have not had good luck running on Android 4 which is why we disallow it.

Please sign in to leave a comment.