New post
0

Celestron Evolution + StarSense Alignment Reset Fails (Unresolved)

Hi I am really like all the features on the new sky safari. I managed to use last night with my Celestron NexStar and StarSense it worked fine until I had to adjust the alignment slightly and the cross hair failed to align to new updated position even though the pop up box of alignment came up. On testing the alignment was still off.
Any ideas?
It also isn’t resetting the alignments and I can no longer align as I have reach 10 in trying to get it to alignment. Even with turning off and starting over it doesn’t reset.

Thanks 🤩

6 comments

  • 0
    Avatar
    Bill Tschumy

    Are you using Celestron Wi-Fi to connect or are you connecting through the bottom of the StarSense hand controller?  There are two totally separate pieces of code involved depending on how you connect.

  • 0
    Avatar
    *********

    I use Celestron WiFi. The hand controller is connected and software update recently. However I never touch it I only use my iPad and app.
    As I have seen on other forums issues with communication. I don’t have the issue with SkyPortal or SkySafari Pro

  • 0
    Avatar
    Bill Tschumy

    "I don’t have the issue with SkyPortal or SkySafari Pro"

    Do you mean SkySafari 5 Pro?  It is only in SS6?

    I'm not immediately sure what is going on.  I just tried using Celestron Wi-Fi to connect to a NexStar SE mount using the SkyPortal Wi-Fi dongle and had no problems with the Align.  We have also had numerous beta testers use Celestron Wi-Fi without issue.  So I suspect it must be something specific about your set up.

    What type of alignment are you doing when you first connect to the mount?  SkyAlign or Manual Align?

    Are you saying that after 10 alignments, even "Connect and Align" doesn't reset it?

  • 0
    Avatar
    *********

    Only in SS6

    As per my original feed I use starSense to align on a NexStar Evolution mount.

    Also the 10 alignments doesn’t reset after turning off and resetting, still.

    I am glad you don’t have any issues. 

    I will look on other forums.

    Thanks 

  • 0
    Avatar
    Bill Tschumy

    I'm not blowing you off, just trying to understand and tell you what I'm seeing.  You don't need to look in other forums yet.

    "Also the 10 alignments doesn’t reset after turning off and resetting, still."

    I think clearing the existing alignment stars only happens when you are doing "Connect & Align".  Turning it off doesn't do it and I'm not sure what you mean by "resetting".

  • 0
    Avatar
    Eugenetudico

    Bonjour,

    Je suis dans la même situation, j’ai atteint les 10 alignements dans SkyAlign et il me semble impossible de les supprimer aussi bien via la raquette ou l’application SkySafari Pro 6.

    Y à t-il une procédure pour réinitialiser ?

    Mon matériel est un Celestron Evolution 8 Edge Hd Starsens.

    Merci d’avance.

Please sign in to leave a comment.