New post
1

Repeating Message "SkySafari Not Responding" On Android 13

When I open Skysafari 7 pro it gives the following error:
"Skysafari is not responding"
Despite this the app continues to work, I click "wait" but after a few seconds the message reappears.
I tried the following solutions (read in other topics).

- cleared the cache
- deleted the data
- uninstalled and installed the App
- reset my phone
Nothing fixed the problem.

Important note: Skysafry 7 Plus works perfectly without this error message.

Thank you

17 comments

  • Avatar
    Keiron Smith Official comment
  • 1
    Avatar
    Andrea Petrone

    Thank you for your kindness. I'm trying the 7.1.8.1 beta version. Unfortunately the problem does not seem to be solved. thank you again.

  • 0
    Avatar
    Andrea Petrone

    Help

  • 0
    Avatar
    Michael Brock

    I have this issue was well.   However,  it almost always stops if I close the app and re-open it.   Doesn't seem to be solution for you though.   I love Skysafari but it definitely has its quirks.

  • 0
    Avatar
    Andrea Petrone

    exactly like you. if I close the app and reopen sometimes the problem is solved. (not always though). I use Android 13. On my old phone with Android 10 it didn't happen.

  • 0
    Avatar
    Michael Brock

    Android 13 here as well.

  • 0
    Avatar
    Albert

    I have the same problems. Seems to have started after android update to ver. 13. If the developers ever respond to this posting soon will do what they say, if it doesn't work or is just a nonsense response like uninstall and reinstall app that I'm sure has already been done, then I will probably roll back to android 12.

  • 0
    Avatar
  • 0
    Avatar
    Andrea Petrone

    These days the problem has increased, unfortunately skysafary pro is unusable. I uninstalled the app to leave memory for more stable planetarium apps. I am disappointed not to have received feedback on this error. Greetings

  • 0
    Avatar
    Keiron Smith

    Apologies, and thanks for your patience, developers will have a fix out very soon.

  • 0
    Avatar
    Keiron Smith

    Hi All, 

    Please read this:

    Beta Testing SkySafari 7 (Android Only) - Read EVERYTHING To Participate!

    And email me your Google Play Store email address.

    ksmith@simur.com

    I will add you to the beta, you can try 7.1.8.1 and see if these issues are resolved.

    Thanks!

  • 0
    Avatar
    Keiron Smith

    Andrea, 

    In Help > scroll to the bottom > take a screenshot of the version number and upload here.

    Thanks!

  • 0
    Avatar
    Andrea Petrone

  • 0
    Avatar
    Chrono Lucca

    Same problem with Android 13 and 7.1.8.1.
    This app is totally useless at this point and Im thinking of asking for a refund. Skysafari 6 does not crash with same configuration.

  • 0
    Avatar
    David Winstron

    Same problem for months on SS7 for me.  I continue running 7.1.8.0.  Android 13 on Samsung tablet.  It got so frustrating I went back to using SS6.  Then briefly...it started happening in SS6!  I uninstalled SS7 on that tablet, and SS6 then returned to running normally.  At first I thought the solution was to not have SS6 and SS7 on the same tablet, but the problem continues for SS7 on the one tablet, but SS6 is fine on the other tablet.  I share this hoping it will help the developers since apparently they haven't figured out a fix yet.  It looks like SS7 is stepping on some shared memory in Android that screws up the operation of BOTH versions.  SS6 is fine by itself.

    One small feature gripe: the SS7 toolbar.  But I'll put that in a separate ticket.

  • 0
    Avatar
    Keiron Smith

    David, 

    Delete SS7.

    In the Google Play Store description of SS7 scroll to the bottom.

    Choose the option to "Join the beta".

    Install the beta version.

    We are now offering an OPEN-beta, available through google Play Store, for anyone that wants to join.

    Please let us know if the beta is working for you.

    Thanks!

  • 0
    Avatar
    Andrea Petrone

    with version 7.1.8.4. another problem. When I open the app I get an error about allowing access to local storage. With SkySafary 7 plus it doesn't happen.
    Does it only happen to me?

Please sign in to leave a comment.