New post
0

SkySafari 6 Pro | Fails to Control CGX via Celestron WiFi Module (Resolved)

im not sure what is going wrong. Maybe something happened with latest iOS update.

i have been trying to get control of my cgx -starsense system for a couple hours this evening, with very little success.

i am using the Celestron WiFi module with my cgx and starsense.

This setup has been working ok for months. I was just using it ok just 2weeks ago.

the few times when I have been able to get skysafari 6 pro to connect, I only get through 1 or 2 manual alignment points befor skysafari locks up, and stops responding. 

A few times it has locked up while slewing to a location and would not stop  until I pressed a direction key on the hand control.

i have restarted the scope, the iPad numerous times to try to get control with no luck.

i have also tried using skyportal, but have not been able to get a connection to the scope.

i have tried using my iPad Air 2 and my iPad Pro with both skysafari and skyportal.

any suggestions?

thanks

 

 

3 comments

  • Avatar
    Keiron Smith Official comment

    Thanks for updating your post.  Fingers crossed you'll keep good to go now.  Clear skies!

  • 0
    Avatar
    Skaiser3

    The connection problem seems to have resolved itself last night. 

    After giving up on the WiFi connection I went back to using the hand control.

    i tried using ASCOM interface for scope control and had connection problems.

    not sure what happened but I finally was able to connect &control via ASCOM.

    i then tried skyportal on iPad again and it worked normally.

    no more issues the rest of the evening.

    so a very strange failure mode that resolved itself.

     

  • 0
    Avatar
    Skaiser3

    Keiron

     Thanks for paying attention to this support line.

    Your group has always done a good job supporting the software and its nice to know we can count on you for support.

    Take care

    Stephen Kaiser

     

     

Please sign in to leave a comment.