New post
0

How To Connect SkySafari 5 Pro And An 18 Years Old LX200? (Solution: Need More Info)

I can not connect with my 18 year old Meade 8 "LX 200


3 comments

  • 0
    Avatar
    Bill Tschumy

    You need to give us more information.

    1. It looks like you are using the iOS version of SkySafari, right?

    2. How are you connecting to the LX200?  SkyFi or SkyWire?

    3. I assume yo are plugging the SkyFi or SkyWire into the RS-232 jack on the console?

    4. What firmware version do you have in the LX-200

  • 0
    Avatar
    Dieter Martini

    hi Bill,

    1. It looks like you are using the iOS version of SkySafari, right? No is Android 6.0.1. Sky Safari 5 Version Pro 5.4.0.0

    2. How are you connecting to the LX200?  SkyFi or SkyWire?  SkyFi

    3. I assume yo are plugging the SkyFi or SkyWire into the RS-232 jack on the console? Yes

    4. What firmware version do you have in the LX-200?  Meade Firmware LX200/2 3.34L

     
     
     
     
     
     
    Connection  RS232 to SkyFi wireless
  • 0
    Avatar
    Keiron Smith

    Hi Dieter, 

    Did you get this resolved, or is assistance still required?

    Thanks!

Please sign in to leave a comment.