New post
0

Use safari 5plus to align Nexstar 8se with starsense via old orion starseek wifi.

Hi

I can connect my Nexstar 8SE with starsense to my android s8 by getting my older orion Starseek wifi module (the older rs232 version) to join my phone's wifi hotspot. Sky safari 5 plus then connects OK and will slew the scope. However, there is no connect & align button (only the separate align button) so I can't run the starsense auto align via the app. If I align the scope using the starsense hand controller, the scope actual position is different to that shown in sky safari, so no good for controlling it. I set the scope time etc as the same as sky safari. DST is on on the scope and also on safari. I underswtand that I need to align the scope using sky safari to get it to align properly. I've previously controlled the scope Ok using a laptop and stellarium.

Thanks for any suggestions.

5 comments

  • 0
    Avatar
    Bill Tschumy

    Steve,

    The Connect & Align button only is there when using the "Celestron Wi-Fi" scope type and connecting to one of Celestron's Wi-Fi dongles.  You are using SkyFi and connecting through the hand controller.  You need to align the scope using the hand controller and then connect and all should be fine.  When connecting via SkyFi there is no StarSense alignment within the app.  Ue the hand controller to initiate that.

  • 0
    Avatar
    Steve Roebuck

    Thanks Bill.
    That's just what I had previously done but safari then showed the scope to ne in a different position to where it actually was. I had read elsewhere that I shouldn't mix handset alignment with using safari, but perhaps I misunderstood. Could it be a clock error? I've got the scope set to local time (gmt + 1) and dst on as I'm in the uk. Safari gets its time & location from the phone. I'll try changing the scope time to see if I can fool it to agree. Thanks again.
    Steve.

  • 0
    Avatar
    Bill Tschumy

    Steve,

    The problem of mixing handset command and SkySafari commands is *only* when using Celestron Wi-Fi as the scope type.  When you are connecting *through* the hand controller via SkyFi, this is not an issue.

    You should also turn on "Set Time & Location" in the Telescope Setup settings and make sure SkySafari has your time & location correct.  This way, when you connect, SkySafari will ensure that the mount and SkySafari are in agreement.

  • 0
    Avatar
    Steve Roebuck

    Thanks Bill. I thought I'd done that but next clearish sky I'll try again & double-check all time & location settings.

  • 0
    Avatar
    Steve Roebuck

    Ahahhh! Think I've figured out what I did wrong. I was aligning the scope with the starsense handset before I connected to my phone & skysafari. Today with a solar align the same thing happened, but when I redid it after connecting it was all ok. 

    Thanks for your support. 

Please sign in to leave a comment.