New post
0

Celestron AstroFi 102 | Why Does SkyPortal Track Correctly Yet SS5 Pro Does Not?

I just got an AstroFi 102 and am using a Samsung Galaxy Tab to control it.  The included Sky Portal app allows me to track a selected object with no problem - the object stays centered on the scope.  When I attempt to do the same with the SkySafari 5 Plus app (purchased and downloaded from the Play Store), the object moves but the scope stays in the same position.  I have tried all of the tracking options (sidereal, solar, lunar, and off).  I have removed the app, downloaded, and re-installed it.  I have tried to compare setting from SkyPortal to SkySafari, but the "lite" version in SkyPortal doesn't show all the settings.  Both apps are on the same tablet, and everything else in the SkySafari app functions fine, it just won't track the selected object.  Has anyone else had this experience?

10 comments

  • 0
    Avatar
    Bill Tschumy

    Sam,

    I'm not really understanding your problem.  Are you saying that the mount doesn't track the object such that it moves out of the field of view in the eyepiece?

    Or are you saying that on the screen the selected object doesn't stay centered on the screen?

    Are you aware that you must choose the "Celestron Wi-Fi" scope type to get the same behavior as SkyPortal?

  • 0
    Avatar
    Sam Baker

    Yes, the object keeps moving, but the scope stays in the last place I directed it.  When I disconnect from SS and connect using SP, the object stays in the scope, and stays centered if I select "Center".  The scope type in setup is Celetron Wi-Fi, with Mount type AltAz GoTo.  When I switch back to SS, the object keeps moving and the scope is stationary.  I was simulating this inside last evening to allow for more systematic troubleshooting, with Access Point communication selected.

  • 0
    Avatar
    Bill Tschumy

    If you were simulating this inside then I assume you are not referring to the object drifting out of the eyepiece.  

    If you do a GoTo to an object, the blue FOV indicators (i.e. rings) show be centered over the object when the GoTo is done.  Are you saying the object is drifting out of the FOV indictors?  Or is the problem that both the object and FOV indicators are drifting off the chart?

  • 0
    Avatar
    Sam Baker

    I can track the motion of the scope with a laser level against the wall inside, as well as a plumb hanging from the end of the scope.  Currently, I have the Sun selected in SkyPortal, and the scope is tracking just fine - I can mark the line of sight on the wall and watch the plumb drop as it tracks the "Sun".  When I attempt this in SkySafari, the Sun drifts out of the FOV indicator.

  • 0
    Avatar
    Sam Baker

    I just completely removed the SkyPortal app from the tablet (you never know...), and am watching the Sun drift out of the POV indicator with no motion on the scope at all.

  • 0
    Avatar
    Bill Tschumy

    I will ask our contact at Celestron about this.  It sounds like, for some reason the tracking is not being enabled.

    Let me ask you this.  Are you doing some sort of star alignment before testing whether it is tracking?  I don't believe the scope is supposed to track before alignment.  If so, what type of alignment are you doing?

  • 0
    Avatar
    Sam Baker

    I am not doing any alignment, just setting the scope to the position shown when I first connect, which has been approximately 248 azimuth with -15 horizon (degrees).  The curious thing is that the SkyPortal allows me to slew to an object without aligning and the tracking works just fine.  I thought there was a possibility that there was an additional setting for tracking beyond the selection for Sidereal, Solar, or Lunar.  Does SS5+ require 3-star alignment before tracking is enabled?

  • 0
    Avatar
    Bill Tschumy

    SkyPortal *may* be tracking because you have previously setup an alignment model and it is getting used.

    Think about it.  With an Alt/Az mount, there is no way it can track without having been aligned to the stars.  The amount of motion in Az and Alt while tracking is strongly dependent on where the scope is pointing.

    Please do a real alignment under the stars with SkySafari and see if it tracks properly.

  • 0
    Avatar
    Sam Baker

    That makes sense - I'll perform a proper alignment in SS and report back.  The mount has moved it's orientation since a proper 3-star alignment was last done, however, and SkyPortal is tracking just fine.  Is the Sky Portal "engine" based on a previous version of Sky Safari?  The only thing I like about SS vs SP to control the scope is the larger object database.

  • 0
    Avatar
    Bill Tschumy

    If the mount has moved then I bet if you took it out under the stars, it wouldn't really track in the eyepiece.  It would appear to track on the screen however.

    No, there is no real difference between the SkyPortal scope control and the "Celestron Wi-Fi" scope control in SkySafari.  They are all built from the same source code.

Please sign in to leave a comment.