New post
0

Why Is Alignment Via SkySafari Not Accurate Like Alignment Via SkyPortal? (Answer: They Use The Same Code, So If One Works The Other Can Too)

Hello,

I purchased SkySafari 5 Pro for my Iphone 7 on 23th November 2017 in order to control my Celestron Nexstar Evolution C9 telescope.

I have the Celestron Star Sense system to align the telescope.

With SkySafari 5 Pro i can not correctly align the telescope (tried many times), there is no error message but when the alignement procesure is complete, in fact the alignement is completly false. I’ve tried to reset my mount, uninstall the app and reinstall it but the problem is the same (even with calibration procedure). I had only the Skysafari 5 pro installed on my iphone.

Then since my skysafari 5 pro purchase which is not working with my mount, i use the SkyPortal Celestron App which provides me a good alignement and good calibration (for the same conditions of seeing), and i use skysafari on another Apple device to only observe the sky.

I realy want to use the Sky Safari 5 Pro since it contains more information that SkyPortal, how could i fix this problem ?

Thank you for your help

6 comments

  • 1
    Avatar
    Bill Tschumy

    The SkyPortal alignment code should be the same as SkySafari 5.  You have chosen Celestron Wi-Fi as the mount type, correct?

  • 0
    Avatar
    Antoine

    Hello Bill,

    In Sky Safari 5 Pro the Telescope chosen is well Celestron Wi-Fi, Mount Type Alt-Az Goto.

    I don't undestand why alignement is well performed by Skyportal but not by SkySafari Pro 5...

     

    Antoine

  • 0
    Avatar
    Bill Tschumy

    Are you doing the same sort of SkyAlign alignment in both cases?  It steps you through aligning on 2 stars either side of the meridian.

  • 0
    Avatar
    Antoine

    I do the same process with StarSense, with the two Apps, when the App is connected to the mount, i start the alignement procedure (Starsense) which is done in 3 steps to find the stars. With the SkyPortal the alignement is correct, i can calibrate on 2 or 3 stars to have a better alignement, with SkySafari when the alignement procedure is complete, it is totally not aligned (example the telescope goes to the West instead of the North)

  • 0
    Avatar
    Bill Tschumy

    OK, I missed that you were doing a StarSense alignment.  Let me talk with Celestron to see if they have any thoughts.

  • 0
    Avatar
    Bill Tschumy

    My Celestron contact asked me to have you check whether the time and location in SkySafari match what you have in the mount.  It doesn't have to be exact, but close.  He thinks the alignment might be succeeding but things are incorrect because the time and location don't match.

    Also, make sure that "Set Time & Location" is off in the SkySafari Telescope Setup settings.  I think the setting is disabled and OFF for Celestron Wi-Fi mounts, but I don't recall when we started enforcing that.

Please sign in to leave a comment.