New post

Skysenor 200 unable to control telescope

I have been using my Skyfi connected to a Skysensor 200 for a few weeks now. This past week end when I attempt to connect. I am having difficulties. I get the following error message;


Skysafari 6 Pro can make a wireless connection to the scope but the scope is not responding. Make sure it is connected and powered on. Also check that your scope type is correct.


Everything is correct, I installed the latest Skyfi firmware. If I now check for a connection to the skyfi it says not found. I have to restart the Skyfi and it will reconnect but I get the same error. 

I am using an iPad with IOS 11 and SkySafari Pro 6 (And also tried Pro 4)


The only thing I see as odd is that the Configure IP settings are:

IP Address -

Subnet mask -

Router -


Shouldn't the IP Address be -

It just strange that this just started happening. Nothing in my setup has changed. It was working flawlessly prior to this weekend. Any Ideas. Did the SkyFi go bad and needs to be returned?


  • 0
    Bill Tschumy


    I haven't heard of a SkyFi going bad like this.

    It sounds like you are describing two problems:

    1. The first message, "Skysafari 6 Pro can make a wireless connection to the scope but the scope is not responding" normally happens when the serial cable is wrong/bad or you have your scope setup settings incorrect.

    2. The second problem where you say: "If I now check for a connection to the skyfi it says not found".  Are you using the auto-detect SkyFi?  This should normally be turned off.  It is only designed to be used when the SkyFi has joined another network and you don't know what IP address was assigned to it.  The IP address on SkyFi is always (unless you explicitly changed it).  The is the IP address assigned to your iPad when it joined its network.

    Can you join the SkyFi from the iPad and then get to its config pages by going to in the Safari browser?

  • 0
    Samuel DiRocco

    Hi Bill,

    1. I'll test my cable tomorrow. I made it about 8 years ago. It was working fine a last week, but one of the solder joints may have weakened and broken from being used after sitting all those years.

    The scope settings are correct.

    2. So you say auto detect in SkySafari should be off? How will SkySafari connect to the SkyFi then? I do not see a manual way to do this, or am I missing something?

    Yes, If I open a browser and o to i get the config pages.

  • 0
    Bill Tschumy

    The auto-detect feature is just for determining the IP address assigned to the SkyFi when it has joined an existing network.  You are using SkyFi in standalone mode (Access Point), right.  Here the IP address is known and defaults to  There is no issue finding the SkyFi when the IP address is known.

    I assume you didn't do anything to change the baud rate that the Skysensor talks at?  That could cause this error as well.

Please sign in to leave a comment.