New post
0

SkySafari 6 Plus (iOS) + Celestron AVX + Celestron WiFi Module = Can't Connect (Solution: Forget The Celestron WiFi Then Rejoin The Network Then Set SkySafari As Direct Connect Then Push Configure Access Point)

Have a celestron avx mount with wireless wifi attachment. Android phone. Sky Safari 6 plus software set up as direct connect. I connect to to the celestron wifi with my phone without a problem but when I try to connect to the scope with sky safari I get a message that it can't connect and to check ip address ect...

I have the settings set for celestron avx mount and german equatorial as the mount type.

 

Any ideas on what I'm doing wrong?

10 comments

  • 0
    Avatar
    Keiron Smith

    Hi Steve,

    Choose ScopeType "Celestron WiFi"

    Thanks!

  • 0
    Avatar
    Steve Hamel

    Thanks for the reply! Unfortunately I tried that and then I get a message from Sky Safari saying that  it now is able to connect to the scope but the scope is not responding! I'm stumped.

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    You should consult with Celestron support regarding this connection failure to your Celestron WiFi Module.

    Thanks!

  • 0
    Avatar
    Steve Hamel

    Again--thanks for the response. I forgot to mention that SkyPortal WILL connect to the adapter on my Android device and works without problems so I know the problem isn't with the adapter. In addition Sky Safari 5 is on my iPad and it connects and works as well. Also I started with Celestron tech support first and they told me to contact Simulation Curriculum!

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    1. Skyportal on Android connects and controls your scope?
    2. SkySafari 5 on iOS connects and controls your scope?
    3. SkySafari 6 Plus on iOS does not connect to your scope?

    Is this correct?  If so, then it is a settings issue.  All these apps share the same telescope control code base.  If it works with any it will work with all.

    Thanks!

  • 0
    Avatar
    Steve Hamel

    The first two questions are correct. I only have Sky Safari Plus on my Android device, not on my iPad. If it's settings what should they be?

  • 0
    Avatar
    Keiron Smith

    Hi Steve, 

    Please look in your SkySafari 5 on iOS to see the correct settings required - as this, you say, works properly.

    If you can't see what has to be changed please include a screenshot of the error message.

    Thanks!

  • 0
    Avatar
    Steve Hamel

    OK. I will when I get home. Thanks.

  • 0
    Avatar
    Steve Hamel

    I got it to work by "forgetting" the Celestron WiFi then rejoining the network followed by setting SkySafari as direct connect and then pushing "configure access point". The only problem is that I have to do this every time I connect. Oh well....at least it works now.

    Thanks for your help

  • 0
    Avatar
    Keiron Smith

    An excellent result, Steve!  Thanks for sleuthing out a solution!  I'm sure this will be helpful for others Celestron WiFi users as well!

Please sign in to leave a comment.