New post
0

New ipad strange troubles

I've been doing well with my Celestron 8 SCT using Starsense (relatively well, this is my second mount). I've been using my wife's ipad with SkySafari 6 Pro with success the past three outings. Tonight I got a new ipad, redid all the settings and had the followings sequence of mishaps:

1. After a couple of failed alignments, I was able to align using Starsense manual align

2. I was told I would have to calibrate

3. I had a successful calibration, but when I tried to align after the calibration, I kept getting "pointing error too large" alignment failed

4. This happened again and again and (actually 10 times)  each time when I got a pointing error the program would freeze (i.e., wheel kept spinning, nothing else worked)

5. I had to turn off the ipad in order to refresh SkySafari. 

Why would one ipad work and a new ipad cause such problems? Makes no sense. I wasn't doing anything different from the past observing times with my wife's ipad, i.e., same amount of slewing, same areas of the sky. Why would the pointing error be too large? And why would the program keep freezing not allowing me to 'cancel' our of the error message (i.e., had to turn ipad off and on).

Assuming I get this problem solved (I'm an optimist), would I need to do another calibration since I did happen to have a successful calibration tonight. That was about the success of my night, when I was instructed to do another alignment, the nightmare began as the clouds rolled in. 

0 comments

Please sign in to leave a comment.