New post

Why Can't I See The Sky Survey Layers When I Select Them? (Answer: Sky Survey Layers Require Shaders Are Enabled. See File > Shaders)

I don't seem to be able to see the Sky Survey overlays, for example the Planck CMB data.  I've tried enabling it from the options list and also the provided "favorites" entries.  When I pick a Sky Survey favorite, the view shows the Galactic grid and background stars, but no data overlay.  When I toggle the options, nothing happens.  I'm not sure if it's a bug or I'm just missing something.

SNPP 8.0.2

Windows 10 Home 1809

Intel i7-860, 8GB memory

Nvidia GTX950 2GB, driver 419.35



  • 1
    Richard Powell

    Never mind.  I discovered that shaders were disabled.  I don't remember leaving it that way but I do occasionally see a message at startup about that being disabled due to possible instability.  Perhaps it would be helpful if a warning could pop-up when a sky survey option is selected but the shaders are disabled.

  • 0
    Keiron Smith

    Thanks for sleuthing out the solution, Richard!  Will note your idea for development.  Clear skies!

Please sign in to leave a comment.