New post
0

How To Configure Starry Night Pro Plus 8 For Use With A 7 Port USB Hub On Windows 10? (Answer: Needs Help)

I have avx mount ,usb cable running from the nexstar hand controller to a 7 port hub . (win 10 running on a macbook pro). When i try and connect it says com 11 does not exist. No matter what slot i use, it says the com port does not exist. However when I connect directly to the computer and bypass the hub, it recognizes it and will run the scope. Why cant I use the hub?

1 comment

  • 0
    Avatar
    Growflavor

    I use windows 10 on a Dell & not a macbook...and I am not clear if you are running win 10 in a vm like Parallels...but in case it helps your troubleshooting...

    • I tend to find that hubs change the com assignment so it could simply be a new com number...you might find showing 'hidden devices' in device manager to be useful to see how com ports have been assigned or if you use 3rd party utilities then a tool like Serial Port Notifier (link) (scan the download with VirusTotal (link)  to make your own assessment) might help you see if new com ports are being assigned with the hub & if so, the number...
    • I also have found that powered hubs have created a more reliable connection for me than ones that only draw power from the computer usb port...
    • things work ok with my celestron avx & this powered hootoo hub (link) to connected all sorts of things to the dell laptop computer at the same time including the avx mount via ascom & the celestron driver as well as to a ccd & vysor & reverse tether links to android tablets, etc...

     

Please sign in to leave a comment.