New post
0

Problems Adding Alignment Points When Using SkySafari And Celestron StarSense (Answer: Read On!)

Using my SkySafari 6 Pro I was easily able to do a three star manual alignment. However, each time I tried to add additional alignment points, I got a 'failure' notice. After five "failures" the app froze/hung up, i.e., nothing responded, I couldn't slew the scope, etc. I then switched to SkyPortal and had absolutely no problems, i.e., easy three star alignment and four alignment points selected.

I feel I'm forced to use SkyPortal. Why would the SkyPortal app work flawlessly and SkySafari fail?

Looking forward to your feedback

Joe

  

8 comments

  • 0
    Avatar
    Keiron Smith

    Hi Joe,

    Please read the last part of the discussion here:

    [Bug]* SkySafari 6 Pro on Android + Celestron StarSense Plate Solve Fail

    There has been a long standing bug, that recently evolved, due to a Celestron code update, into something a little different.

    Celestron is on it, and a new update is coming soon.

    Thanks!

  • 0
    Avatar
    Colin Reynolds

    Hi Keiron

    The hand controller does not have any problem. This seems to be only affecting SkySafari!

    Also the hand control can do calibration perfectly, but SkySafari keeps going back to the default corrections. It calculates the correct offsets but uses the default so the calibration is always off.

    Colin

  • 0
    Avatar
    Joseph Luciani

    Thank you for the update. FYI: my problems were on an iPad pro. Please let us know when this has been addressed--I miss the app.

     

    Joe

  • 0
    Avatar
    Keiron Smith

    Hi Colin, Joe, 

    Celestron are presently beta-testing a new version of Sky Portal that aims to resolve all issues.

    Have you tried Sky Portal?  Do you encounter the same issue?

    Thanks!

  • 0
    Avatar
    Joseph Luciani

    No, Sky Portal has been working perfectly! I hope the new fix doesn't muck that up.

  • 0
    Avatar
    Colin Reynolds

    Hi Keiron
    Thanks for the reply.
    I deleted and reinstalled SkyPortal and every thing works correctly.
    SkyPortal picked up the calibration info from Sky Safari and correctly displayed objects correctly centred 😊

    Good luck with SkySafari.

    Colin

  • 0
    Avatar
    Keiron Smith

    Thanks for the update, Colin!

  • 0
    Avatar
    Joseph Luciani

    Here we go again. Last year I struggled with the app hanging up. I just reloaded the latest version. Last night I tried to align using StarSense. Got one alignment star, slewed to a second, tapped "align" and the app froze/hung up (wheel kept spinning). Nothing responded. Had to re-boot my iPad pro. Tried again, exact same problem only this time wouldn't even align one star. I again had to re-boot the iPad to get out of the frozen app. I went to SkyPortal and had NO problems!

     

    I'm quite frustrated with this app, if it wasn't for SkyPortal I don't know what I'd do. I don't want to have to resort to the HC.

    Is there anything you can tell me? If SkyPortal wasn't working I would look for self-blame. I double checked my user settings.

    Thank you for any help you can offer,

    Joe

     

Please sign in to leave a comment.