New post
0

How To Connect SkySafari 6 Plus + SkyWatcher AZ GTI GoTo Mount? (Answer: Read On, And Native Support Has Arrived!)

Hi i just brought a Sky-Watcher AZ GTI Freedom Find goto mount. I understood that i could connect the Skysafari plus 6 app to control the scope. I downloaded the app, but i simply cannot get the app to connect to the mount. I have followed all the guidance that i can from various forums and youtube, but nothing works. I am using two IOS devices as i understand you cannot use one. Is it possible to make this work, i only brought the plus app for this function.

Thanks
Phil

14 comments

  • Avatar
    Keiron Smith Official comment

    Hi Stargazers, 

    SkySafari 6 Plus/Pro on iOS now natively supports SkyWatcher SynScan WiFi adapter.

    SynScan WiFi is now already available in consumer version.  Look in your ScopeType options: SynScan_Link

    Make sure your app is up-to-date.

    Thanks!

  • 0
    Avatar
    Pedro Braganca

    Hi Phil, we have began to add support for the GTI mount - we were hoping to release support in our previous update but our beta testing encountered an issue that required SKyWatcher to send us a test mount.  We're just waiting for the mount to arrive from SkyWatcher (we just bugged them today again to send it) so we can debug.  We'll then release support for the GTI.  Thank you.  Pedro

  • 0
    Avatar
    Keiron Smith
  • 0
    Avatar
    Eric Hartmann

    Hi Keirion,

    I've just bought the SkySafari Pro on Android. Is it plan to have a native support for SkyWatcher Wifi ?

    Thanks

  • 0
    Avatar
    Guillermo Mollá

    Like the others, I can't see how to connect my SkyWatcher AZ GTI to the SkySafari 6 Pro Android (Pixel 3a)
    Please, when will the update for the WiFi connection be available?

    Thanks

     

  • 0
    Avatar
    Kamugin Khan

    I'm having the same problem, the connection between SkySafari 6 Pro (Android) and my AZ-Gti mount fails or the app crashes. Quite disappointing since I've bought the pro version mainly for this feature.

  • 0
    Avatar
    Albut

    ‘SkySafari 6 Plus/Pro on iOS now natively supports SkyWatcher SynScan WiFi adapter.’ But not much good all the time the synscan app doesn’t work in the background on iOS. After the initial alignment handover no further communication takes place between the apps so pretty useless for accurate goto’s

  • 0
    Avatar
    Thomas O

    Hi, 

    Any news on this? I still cannot see the AZ GTi as an option in Sky Safari, neither in the Android nor the iOS version.

    Best

    Thomas

  • 0
    Avatar
    Andy Hellon

    Hi. Keiron 
    I also have the az gti mount. Everything works fine via the SynScan link setting in sky safari plus whilst in alt az mode but if you switch the mount over to equatorial mode It still connects but sky safari thinks it’s pointing to Polaris. When you use the alight function it completely messes up the mount alignment and crashes the scope into the mount. Any help would be great

    thanks

     

  • 0
    Avatar
    Albut

    The only way I can get it giving accurate goto’s is by having the SW app on one iOS device and SSP on another. 

  • 0
    Avatar
    andy hellon

    Still no joy. Every tine I use sky safari and connect to the scope it resets the SynScan  alignment to Polaris instead of the final alignment star. Again ONLY IN EQUATORIAL MODE. I an aware that SSP will not control the scope directly it has to be done via SynScan link therefore SW app must also be installed

  • 0
    Avatar
    Albut

    No idea why that happens. For me the problem is inaccurate goto’s. My process - open SW app - do a star alignment - Ensure SW app reports alignment successful - open SS6 connect to mount via Skywatcher SynscanLink protocol and after the handover SS6 should be showing somewhere close to the last star you aligned on. The issue I have is that if I then goto from SS6 it’s off sufficiently so that the object dies not appear in view. The only way I’ve been able to bet it to improve is by using 2 iOS devices. Running SW app on one then connecting to that device on another with SS6. The protocol has to be the other skywatcher synscan protocol. I believe it’s to do with the apps not exchanging the information correctly due to one or the other (prob SW app) not being able to run fully in the background on in IOS. Also any attempt to do an alignment in SS6 fails. If I only use the SW app on my iPad with an accurate polar alignment the goto’s are spot on. So I now tend to only use SS6 as a reference. I do not connect it to the mount, and I use SW app connected to the mount fir goto’s.

  • 0
    Avatar
    Albut

    BTW make sure you have the mount facing correctly with weights down etc.

  • 0
    Avatar
    Andy Hellon

    Think I’ve think I’ve figured it. I have updated the firmware and switched from SynScan pro to the basic SynScan app and it seams to work ok now

Please sign in to leave a comment.