New post
0

How To Prevent SkySafari 6 Pro Screen From Timing Out, Going To Sleep? (Answer: Settings > Appearance & Behavior > Prevent Sleep)

Need help. Android Samsung Galaxy S9 plus. Can't see to fix the screen timeout issue when using the app. Shouldn't do that. Help appreciated. Than you.

6 comments

  • 0
    Avatar
    Keiron Smith

    Joe,

    Please offer more details.

    1. App and version number.
    2. Android OS
    3. Screen timeout issue is what exactly?

    Thanks!

  • 0
    Avatar
    Joe Mondello

    Keiron,

    Samsung Galaxy S9+ 

    app version via Google Play:  6.7.0.8

    When I'm looking at the app, if I don't tough the screen in 30 seconds or less, the screen times out (which is a setting I have set up for my homescreen, but when apps are active on the screen the timeout shouldn't do that.....no other app does that)....

  • 0
    Avatar
    Keiron Smith

    Please look in Settings > Appearance & Behavior > Prevent Sleep

    Thanks!

  • 0
    Avatar
    Joe Mondello

    Sorry there's no prevent sleep option!

  • 0
    Avatar
    Keiron Smith

    Sorry, Joe, looks like this option, your solution, is only available in Plus & Pro at this time.

    As a workaround, you can change the Lock Screen duration in Android OS when using SkySafari basic.

    Thanks!

  • 0
    Avatar
    Joe Mondello

    That's a bummer. . . . .a feature like this should not be something to pay for. . . . .we're talking about keeping the screen on while using a star and space observation app for goodness sake!

Please sign in to leave a comment.