New post
0

Skyfi III not recognised by Sky Watcher Synscan AZ-EQ5

I have a SkyFi III, which can connect to my iOptron MiniTower,

It often drops the connection, but it does connect, and when connected controls the mount correctly.

I have recently bought a Skywatcher AZ-EQ5 mount but it won't connect to my SkyFi. I eget the Connection Failure message:
"SkySafari 6 Pro can make a TCP/IP network connectoin to the elescope's IP address, but the scope is not responding. Make sure it is connected and powered on. Also check that your scope type is correct."

This is how I am trying to connect, using Syfari 6 Pro on my Macbook. (OS 10.10.5 Yosemite). The Synscan controller version is 4.39.05

The SkyFi firmware version is 1.3.4

I set up the mount, switch it on and go through alignment. Go-To now works fine and I can control the scope from the Synscan handset. Next I connect Skyfi to the mount using a USB A to USB B cable. I turn on SkyFi, and choose SfkyFi as my WiFi connection on my MacBook. In SkySafari I go to Telescope Setup, for Scope Type I choose SkyWatcher Synscan, for Mount Type I choose Alt-Az GoTo. For Connection I chhose WiFi or Etthernet (TCP/IP). I select Auto-detect Skyfi  which has the following default settings:

IP address 10.0.0.1, SkyFi Name SkyFi, Port Number 4030, Readout Rate 4 per second.

Set Time and Location and Save Scope communicaton log file are both checked. Unchecking these makes no difference.

Any suggestions please ? Am I connecting the SkyFi to the mount correctly ? Thanks, Angelo

5 comments

  • 0
    Avatar
    Angelo Hornak

    I forgot to say I get the same error message "the scope is not responding etc" when I try this with my iPhone 7 (iOs 13.6), Sky Safari 6 Pro . Angelo

  • 0
    Avatar
    Shigeki Murakami

    I have the same trouble with SkySafari 6 Pro using Nexus DSC. My iPad mini2 (iOS 12.4.8) receives WiFi radio wave emitted from Nexus DSC, but SkySafari 6 Pro shows the error massage. I tried to do using iPhone X (iOS 13.6.1), but the result is the same. SkySafari 6 Pro worked well on Sunday, 23 August, 2020 UT. I think the update of SkySafari is the cause of the issue.

    Shigeki Murakami, Japan

  • 0
    Avatar
    Keiron Smith

    Angelo, 

    I think you need to connect the SkyFi 3 to the bottom of the SkyWatcher hand controller.  Why are you using USB A to USB B cable?  Please read your SkyWatcher manual.

    You should not be choosing WiFi or Ethernet (TCP/IP) for connection type.  You should be choosing SkyFi as your connection type.  If SkyFi 3 is not listed as an option then you are not connected properly via your Mac WiFi.

  • 0
    Avatar
    Keiron Smith

    Shigeki,

    You are not having the same issue.  You are using Nexus DSC which has it own challenges.

    Please create a NEW post with your complete telescope + mount configuration in the community forum here:

    SkySafari | Other Telescopes

    Or, choose the community forum specific for your scope brand.

    Thanks!

     

     

  • 0
    Avatar
    Angelo Hornak

    Many thanks Keiron. I'm at a loss to know how I should connect my SkyFi III to my Skywatcher AZ-EQ5GT mount.

     

    I was trying to do with this a USB A to USB B cable, as this is what works with my iOptron MiniTower, and there is a USB B socket on the mount.

    You advised me to read the Skywatcher manual, but there is nothing there to tell me how to connect external controllers.

    You also wrote: "I think you need to connect the SkyFi 3 to the bottom of the SkyWatcher hand controller"  but there is only one RJ45 socket on the handset, and that needs to be connected to the mount. 

    the mount and the handset have only one RJ45 socket I can send an image if that helps.

    There is another socket which looks similar but is narrower, this is labelled AutoGuide.

    Please advise how I can use my SlyFi with my Skywatcher mount. Your website says  "models that work with SkyFi III include: SkyWatcher mounts with SynScan controllers".so this should be possible.

    Thanks Angelo

     

Please sign in to leave a comment.