New post
0

How To Fix Error Message "You Must Be Connected To The Internet..." When Downloading Observing List? (Answer: Quit App, Reboot Device)

In SkySafari 6plus on my ipad Ver3, i can not download observing list from your observing list repository. when i try, i get a error message: 'Observing List Repository: You must be connected to the internet to use this feature". thing is my ipad is connected to internet. Web browser works fine. i also have a older SkySafari 5 on same ipad and it downloads observing list just fine. I tried uninstalling and reinstalling the program.... to no avail. Any suggestions on how to fix?

5 comments

  • 0
    Avatar
    Keiron Smith

    What version of iOS are you using?

    Try logging out of LiveSky, then login again.

    Thx!

  • 0
    Avatar
    Keiron Smith

    Please also attach a screenshot of the error message.  Thx!

  • 0
    Avatar
    rattlesnakeobservatory

    IOS 9.3.5

    this tablet Ipad 3 wont update to higher

    In SkySafari 6plus i did as to you suggested... to logout of Livesky and log back in.... it wont let me log in to start with.... same basic issue. screen shot included.

    as mentioned before... i also have SkySafari 5pro on the same tablet... it lets me import from online repository just fine from within the app. So i know tablet is on internet. Also i have another ipad pro 12.9 ... so i installed both SkySafari 5pro and SkySafari 6plus on it (its on same Apple ID account as the Ipad3) ... exact same results, 5pro lets me download observing list from repository... but 6plus gives exact same error message.
     
    i will await your further assistance
     
     
  • 0
    Avatar
    rattlesnakeobservatory

    forgot to mention... the Ipad pro 12.9 is running IOS 14.2

     

  • 0
    Avatar
    rattlesnakeobservatory

    Correction... on the ipad pro 12.9 running ios 14.2 ... i had freshly installed SkySafari 6plus... and it gave same error message. But i closed the program, and restarted it... now SkySafari 6plus on the ipad pro lets me download list from the repository and log into LiveSky ok.  So got me to thinking on the ipad 3, i closed all programs, including SkySafari 6plus, then i did a full power down, waited 5min.. powered up. brought up SkySafari 6plus... same error message. so something is different in the ipad 3 vs the ipad pro?

     

Please sign in to leave a comment.