New post
0

Issues With Latest Update (Solution: Deleted SkySafari Cache Within Storage Menu On Android Settings And Downloaded Again)

similar behavior to last time, flash of the splash screen and back to tablet desktop, app is open in back round....  it seems like incomplete download upon deletion and redownload from google store.

i updated from working app ( actually used with star sense and avx mount last weekend and was fine) to it not working as of last night.   

multiple times deleting and redownloading.  its on internal memory, its downloading via WIFI.  both beta tester and removal from beta test yield same result of not opening

kick myself for updating, Sky portal works fine

 

3 comments

  • 0
    Avatar
    A S

    Hello, I had your issue mid of July, as I had SS6 plus and SS6 pro installed in parallel on Android 7. After detecting the missing Gaia-stars 13..15m on SS6 pro, I tried to deinstall and reinstall SS6 pro, but had exactly this splash screen, as you described. Then after also deinstalling SS6 plus, I could reinstall SS6 pro without any problems, also the latest update. But I haven't tried to install SS6 plus in addition again.
    Regards Achim

  • 0
    Avatar
    Christopher Mortimer

    i just got it to load,  i deleted the cache for skysafari within the storage menu on android settings and tried to download again.....it seems its a download issue. it downloads a 18.51mb file, then it will allow you to open. however, i noticed that the download indicator at the top of the screen was still flashing.   i let it be until that indicator went away.

    app opened and continued to install stuff with a yellow status bar.

    it confirmed it finished installing and i clicked ok and app worked with stars and UI.... 

     TLDR    got it to work, but the install was like no other app i own. 

     

  • 0
    Avatar
    Keiron Smith

    Thanks Christopher, Achim, for your feedback!

Please sign in to leave a comment.