New post
0

How Come SkySafari 6 Pro 6.8.6.3 Does Not Run On My Samsung Tab S2? (Answer: Google Changed The Internal Data And Memory Requirements When Installing An App And Galaxy Tab S2 RAM Specs Are Not Very Good)

Hello,

I'm facing the same problem as several other users: Immediate crash after lunch.
I tried the hints to uninstall/install the app without luck.

My device:
- Galaxy Tab S2 (SM-T813)
- Android 7.0
- Kernel 3.10.84-14953299
- RAM system/apps: 1.4 GB, available: 1.3 GB

5 comments

  • 0
    Avatar
    Keiron Smith

    Jairo Peralta

  • 0
    Avatar
    Herbert Eisenbeis

    No clue?

     

  • 0
    Avatar
    Chris

    I think this is a common problem being seen on Android 7 and older that they haven't been able to fix it. There's several threads on it, as you referenced, but I haven't seen a fix.

  • 0
    Avatar
    Jairo Peralta

    Hello Herbert,

    Thank you for the feedback.

    Google changed the way in which the data is integrated into the applications, for this reason the internal data and memory requirements are a bit more demanding when installing an app. Galaxy Tab S2 (SM-T813) RAM specs are not very high.

    Could you try install SkySafari 6 Lite ? 

    Best regards,

     

  • 0
    Avatar
    Herbert Eisenbeis

    Chris
    > I think this is a common problem being seen on Android 7 and older that they haven't been able to fix it.
    Except for my last attempt, I always used Android 7. There must be someting new.

    Jairo Peralta
    > Could you try install SkySafari 6 Lite ? 
    No, same effect. But SkyPortal (Celestron clone) works.

     

     

Please sign in to leave a comment.