New post
1

[Bug]* Why When Trying To Use SkySafari 7 Voice Control On iOS 15 Do I Receive An Error Message Saying iOS 10 Or Later Is Required? (Can Anyone Else Reproduce This Issue?)

I can't seem to get voice control in skysafari 7 pro to work on my iphone 13 running ios 15.  Error message comes up that says I need ios 10 or later!

7 comments

  • Avatar
    Keiron Smith Official comment
  • 0
    Avatar
    Charlie Schloss

    App bug with the setting reading 15 as less than 10.

  • 0
    Avatar
    Keiron Smith

    Larry, 

    1. What is the action/button that brings up the error message?
    2. Please attach a screenshot of the error message.
    3. What version of iOS 15 are you running?

    Thanks!

  • 0
    Avatar
    Charlie Schloss

    Keiron Smith I am seeing it on iOS 15.1

  • 0
    Avatar
    Keiron Smith

    Charlie,

    1. What is the action/button that brings up the error message?

    Thanks!

  • 0
    Avatar
    Garry Bluhm

    1. What is the action/button that brings up the error message?

    Appearance & Behavior> Use Voice Control (toggle On).

  • 0
    Avatar
    Keiron Smith

    Thanks, Garry, developers will have a look at it.

     

Please sign in to leave a comment.