New post
0

[UX Issue 1029]* FOV Indicator Edits Create PopUp Green/Red Bubble That Covers Background UI (Landscape Mode Only)

SS7, ipad pro 11", ipadOS 15.1

Hi,

when editing a FOV indicator, the green FOV size info box hovers over the guiding chip settings making it tricky to change settings there.

Greetings

Torsten

11 comments

  • Avatar
    Keiron Smith Official comment
  • 0
    Avatar
    Keiron Smith

    Torsten,

    What steps exactly did you use to make that green FOV pop-up bubble display like that?

    Thanks!

  • 0
    Avatar
    Torsten Daiber

    Keiron,

    nothing special. I now just played a little bit and first of all I noticed, this happens of course in landscape mode due to the lower height of the screen. Upon editing a FOV this did not occur. But now I found, that this was due to the window having a greater height when opened in portrait mode and then rotating the iPad into landscape against opening it while being in landscape mode, see screenshots. Rotating from landscape to portrait does not change the window size, though. So the first workaround is to edit while in portrait mode. Did not think of this yesterday as the iPad was in a case with keyboard.

    So again, when working in landscape mode, the subwindow size is too low. This also applies to the subwindow for a new FOV.

    Greetings Torsten

  • 0
    Avatar
    Keiron Smith

    Torsten, 

    What version are you using?  Help > scroll to the bottom.

    What steps exactly are you choosing to make the green (or red) bubble show up?  I can not make the bubble show up on my app.

    The latest beta version is 1029.

    Thanks!

  • 0
    Avatar
    Keiron Smith

    Ah, nevermind, I got it now!

    Thanks!

  • 0
    Avatar
    Keiron Smith

    Pathway is Observe > Scope Display > Create FOV > choose "From Equipment".

  • 0
    Avatar
    Wilfried Noell

    Same issue on iPad Pro 2018. In both portrait and landscape. 

     

  • 0
    Avatar
    Wilfried Noell

  • 0
    Avatar
    Wilfried Noell

     

    In portrait mode, the issue only occurs for me when the time window is active.  Otherwise it is ok. 

  • 0
    Avatar
    Wilfried Noell

    Just tried it again in 7.0.2 (1031). Works in portrait and landscape mode when the TIME selector is not active. Otherwise, the Choose Equipment window is not centered and the bottom part cannot be selected. I consider this a very minor issue.

  • 0
    Avatar
    Wilfried Noell

    Actually, it is a little bit more complicated. It’s works fine when in portrait mode with the the time selector not active. When I keep the Choose Equipment window open and flip it to landscape, then I can scroll to the bottom. If I change the order from landscape to portrait, the “Guide Chip” menu cannot be selected.

    That means, you can ONLY access the Guide Chip menu, when starting off in landscape mode and with the time selector not being active. That is a little bit annoying.

Please sign in to leave a comment.