New post
0

[Telescope Connection]* Does SkySafari 7 Plus/Pro Support SkyWire?

Hello, i have installed the latest update to SS7 plus (7.03) but cannot figure out how to activate the Skywire cable for telescope control. It seems the app is searching on the wifi network every time I try to connect…

Thanks!

8 comments

  • Avatar
    Keiron Smith Official comment
  • 0
    Avatar
    Eggerk

    I have the same question. I bought the upgrade to 7 pro on the basis of the release notes that SkyWire compatibility had been restored. Now I'm trying to get it to work. Would appreciate a response.

  • 0
    Avatar
    Eggerk

    Did you ever figure this out Frank? I've had no success getting SkyWire to connect in ver. 7.

  • 0
    Avatar
    Frank Loehner

    I have so far not found any settings which would enable the support. There is another request in the "Telescope Support" forum where the answer was the question will be raised with the developers. Fingers crossed they will come up with something!

  • 0
    Avatar
    Keiron Smith

    Developers will review.

    Thanks for your reports and patience.

  • 0
    Avatar
    Keiron Smith

    For those of you trying to use SkyWire with SS7 please answer these questions:

    1. Do you have SkySafari 6 Pro and SkySafari 7 Pro on the same iOS device?
    2. Does SkyWire work with SkySafari 6 but not SkySafari 7 on the same iOS device?
    3. Does you have SkyWire plugged into an iOS device that has a lightning port?  Or, are you using an adapter between the SkyWire and the iOS device?

    Thanks!

  • 0
    Avatar
    Eggerk

    1. Yes, 6 Pro and 7 Pro are on the same device, an iPhone 12

    2. Yes, it connects with 6 Pro but not 7 Pro. Doesn't matter which I try to connect first.

    3. I'm using an adapter between SkyWire and the iOS device lightning port, but I fail to see how that's the problem because it works with 6 Pro on the same device.

    I tried putting all the same setup info from 6 Pro into 7 Pro (i.e. same Scope Type; Mount Type; IP Address= blank; Port Number=0; Readout Rate; Timeout Seconds; Tilt to Slew=Off; Save Log File=Off. Only difference in Settings is that Pro 6 has a slider switch for "Auto-Detect SkyFi" which Pro 7 doesn't have). I've tried a number of settings in the IP Address and Port Number fields but makes no difference.

  • 0
    Avatar
    Frank Loehner

    I have been using SkySafari 6 plus and Skywire (lightning connector) on an iPhone SE (IOS 15.4.1) without any problems. I have updated to SkySafari 7 plus and transferred my settings via LiveSky. Both apps run on the same device, but the Skywire is only recognised by 6plus, not 7plus.

    Hope this helps the investigation!

    Many Thanks,

    Frank

Please sign in to leave a comment.