New post
0

SS7 Search Problems Finding Specific Objects (Solution: Reinstall The App)

I'm having search issues in SS7

Searching for c/2017 k2 or 116p both bring up comets, Clavi brings up Clavius on the moon and Terra brings up the satellite in SS6.  

All these objects are listed in SS7 but I'm unable to find them in the search.  Also I'm seeing objects of the incorrect type in the various lists under Search

7 comments

  • 0
    Avatar
    Pedro Braganca

    Hi Don, we did fix an issue where objects of the wrong search category could appear in others lists.  Should be available in tomorrows update.

    However, I can search for all the objects you mentioned and it located them.  Can anyone else reproduce?  Thank you!

  • 0
    Avatar
    Keiron Smith

    Search and results for:

    c/2017 k2

    Terra

    Clavis

    Don, what results are you expecting?  Please attach screenshots of your results, as I have done.

    Thanks!

  • 0
    Avatar
    Don Gazdik

    Adding repro video

    This is on version 7.0.0.25 (it goes by quick on the first screen)

    https://1drv.ms/v/s!AuVjUhbjS1iegccjorCbOmv9j4bQdg?e=Eifan5

    I think this may be related to the issue with other objects appearing in the search object lists as my last test shows searching for c and finding the Caldwell objects, then searching for cl and the Caldwells are still in the results with a couple of more things but not craters or asteroids.

  • 0
    Avatar
    Don Gazdik

    7.0.1.1 corrects my last observation above that searching for c then cl still brings up the previous inapplicable caldwell search results but I'm still unable to search for comets, asteroids, craters, planets, moons and satellites.  Search for stars, DSOs, constellations, meteor showers and asterisms appear to work fine.

  • 0
    Avatar
    Keiron Smith

    Don, 

    Your screen recording is insightful.  Please make another one for the objets you can not find using 7.0.1.1.

    We are having difficulty reproducing these search issues.  I can find comets in search (i.e. c/2017) no problem.

    So, we need to see exactly what you are entering.

    Please also provide your Android OS and Android device.

    Also, please try a complete reinstall, in case some of this data was missed during initial downloads.

    Thanks!

  • 0
    Avatar
    Don Gazdik

    Ok, so an uninstall/reinstall appears to have fixed this. 

    My internet connection isn't the best at the location where I installed the app and I needed to restart the additional files installs a few times.  I re-ran the install from somewhere with a better connection.  I did have to restart the additional files install there once as well.

    Thanks!

  • 0
    Avatar
    Keiron Smith

    An excellent result, Don!  Thanks for your feedback!

Please sign in to leave a comment.