New post
0

[Installation] Can I Use SkySafari 7 With Android Version 8.1.0? (Answer: No, The Minimum OS Requirement Is Android 10 )

I have SkySafari Pro v7 on my iOS device and I love it. I have SkySafari Pro v6 on an older Android device (v 8.1.0) and would like to upgrade. The release notes say that v7 is only fully supported for Android version 10 and up. Will I have issues, or will I just be missing some features?

1 comment

  • 0
    Avatar
    Mike Atkins

    Because of changes made in the core of the Android OS and new security schemes it's for Android 10 and up now. I have a really old device laying around, Play wouldn't let me install it.....

Please sign in to leave a comment.