New post
0

Starsense Autoalign and Skyportal plate solving issues

Hi all,

 

I am slowly losing faith in Celestron, though I want to keep loving it dearly, and even though I've never had a successful alignment since owning the scope, for 5 years! Let me explain... 

(I know this is for Simulation Curriculum support , however, my post is very similar but not SkySafari but Celestron Skyportal which I understand uses the same code)

I have a Celestron SLT130,  Celestron Lithium power tank, Skyportal Wifi module, a few Celestron eye pieces, a NEXYZ phone mount and Celestron Starsense Autoalign. So I seem to be invested in Celestron.I also use the Skyportal app and SkySafari 6 an 7 Pro. When I first bought the scope, I discovered quite quickly I couldn't use it due to one thing or another, no decent/private space outside, high light pollution,nosey neighbors etc etc and so I put it in the loft. I moved house  around a year ago and now have a nice garden, bortle 5 and a little more time to explore it. I have neighbours who want to light up the whole of the town with silly reproduction victorian lights on their 70's house and be seen from space, but I deal with that issue by hiding behind my house and putting a couple of plant pots on end of my tube (end to end, sprayed black) which shields a nice amount and helps a good deal. So, I am relatively nicely set up and lucky enough to get a great view of the planets rising and a large portion of the sky that is not obscured using the scope manually.

 

Sooo, for many nights I've been trying to align the scope. Firstly, trying the Nexstars 3 star alignment method. This always fails, I forget why but it's never been successful. I then tried the Starsense Autoalign and this also fails...I forget the message on the HC but many forums suggested updating the HC and camera which I decided to do....the camera updated OK but the HC failed every time, it gets to 2 out of 6 update patches and stalls, then says the update was aborted and it terminates the update leaving the hand controller unusable with an error, something like error pkg: 0088. I tried it many times, deleting the package in the windows file and retrying, all with the same issue. Celestron's answer was to factory resetting the HC  using the '0' button and powering on, however this fails also each. They have suggested the HC is possibly faulty, however, I bought it 4-5 years ago and no longer remember where from, let alone have a receipt, so it seems that it is now a brick. Rather annoying since I have Never used it with any success.

 

I thought the next step to get over this is to dump another £170 on a Skyportal Wifi dongle....however, this also did not go well. It connected very easily to the Skyportal app(android) however, after the first (out of three) attempts at alignment plate solving, it failed to 'plate solve' even though it found 100 stars each time. It would repeat this issue over and over until it run out of sky areas to try!! I lost many many hours and nights trying and now know it is a known issue going back a good few years, though I see the issue is with SkySafari and success with Skyportal, which is the other way around for me. I haven't come across a fix as yet so wondering if anyone else has seen this and knows what the hell is going on! I have managed to have a few easy observes of the planets, which is nice but feeling I'm not getting my full share of the sky with what I have! 

0 comments

Please sign in to leave a comment.