INDI. Alpaca, SkyFi talk.

Rotating FOV Pkolano 0 comments 0 votes None
iOptron HAZ31: Handcontroller does not sync with Skysafari Michael Levy 1 comment 0 votes None
Error Message when connecting SkySafari 7 Pro to scope using Windows 11 Kevin 0 comments 0 votes None
SS 7 pro Bluetooth can't connect to Skyhub encoders cfmccaw 0 comments 0 votes None
Using sky Safari 7 with ZWO Seestar S 50 cotterell_david51 1 comment 0 votes None
For iOptron HAZ31 Use The CEM-120 Preset Keiron Smith 0 comments 0 votes None
Celestron WiFi preset: both backlash sliders are labeled “Azimuth” Michael Haase 1 comment 1 vote None
How To Connect SS7 Pro + SkyWatcher EQ6R + SynScan App + Alpaca? (User Needs Community Help) Juan Carlos Coco Lopez 4 comments 0 votes None
I have a C8 and the EQ6-Ri Mount and cant connect to my phoen using SkySafari 7 Thomas Cooper 0 comments 0 votes None
How To Connect SkySafari + EQ6R-Pro + Windows 11 Using ASCOM Device Hub? (User Needs Community Support) Kevin 0 comments 0 votes None
How To Connect SS7 Pro + EQMOD + EQ6-R? Patrick Randall 13 comments 0 votes None
Connection Problems between SkySafari 7 and PiFinder Greg Lyzenga 0 comments 0 votes None
HAE43 is not in the telescope list in SkySafari 7 P G 0 comments 0 votes None
Finally: A Robust Solution to Control Your Telescope via SkySafari Using AlpacaScope - EAA Astronomy (YouTube Link) Keiron Smith 0 comments 0 votes None
Having To Connect Meade LX90 ACF And SkySafari 7 Pro And SkyFi 3? (Answer: Read On!) Mark Sikstrom 1 comment 0 votes None
dynamic telescope readout rate Steven R. 0 comments 1 vote None
How Come SkySafari 7 Plus Can Make A Successful Connection To Nexus DSC WiFi But The Scope Is Not Responding? Rahul 5 comments 0 votes None
LX200 GPS Does not respond Roger Griggs 2 comments 0 votes None
Can I get at least a Field of Fiew Box in Sky Safari Basic (Premium)? Or do I Need to Upgrade to PRO? Jörg Salzer 1 comment 0 votes None
Bugs needs to be fixed ASAP Celestron controls Fikret Alp ISIK 1 comment 0 votes None
What are the boxes? Steve Stephenson 2 comments 0 votes None
Hw Come The Slew Rate And Slew Buttons Don't Work When Connecting SS7 to ASCOM Remote For An EQ6/EQMod? Adam Leach 1 comment 0 votes None
SkySafari 7 Pro does not hold selected location kerniew 5 comments 0 votes None
I cannot get SkySafari7 PLUS to connect to my Celestron AVX / Wifi carey 1 comment 0 votes None
How To Configure SkySafari 7 Pro + NexusDSP Pro + ServoCat? (User Needs Help From Community Nexus Users) Steve Houlihan 0 comments 0 votes None
SkySafari 7 Plus not working with Nexus DSC Yashovardhana Kote 0 comments 0 votes None
Problem Connecting to Alpaca Device from SkySafari 7 Deepskyman 8 comments 0 votes None
[Nexus II] SkySafari 7 Pro + Nexus II = Freezing On iOS max suberi 4 comments 0 votes None
Command Failure on alignment but connects in settings Natalie Searle 1 comment 0 votes None
Should Telescope Control Buttons Appear When SkySafari 7 Is Connected Argo Navis + ServoCat Gen 3? (User Needs Community Help) Eric Klaszus 4 comments 0 votes None