INDI. Alpaca, SkyFi talk.

[Scope Control]* Sticky Scope Control Buttons Lead To Runaway Slews Using Celestron WiFi (Solution: Will Be Fixed In A Future App Update) Keith Fowler 55 comments 0 votes Planned
[Telescope Connection] Has Support For SkyWire Between Restored In SS7? (Answer: Read On!) Eggerk 3 comments 0 votes Planned
Issues With SS7 Pro + SynScan App After Latest Update (Solution: Use Gideon's Workaround For Now) Stewart Blackshaw 44 comments 0 votes Planned
How Come SkySafari Is Turning Off Mount Tracking In ASIAIR? SB 20 comments 0 votes Planned
[Scope Control]* How To Use The Align Button In SkySafari 7 Pro + Argo Navis + Bluetooth + Push-To? (Answer: Read On!) Gspith 13 comments 0 votes Planned
What Additional Equipment Should Be Pre-Populated By Default In Observe > My Equipment? Keiron Smith 8 comments 0 votes Planned
[SynScan App]* Issues Connecting SkySafari 7 Plus + SkyWatcher AZ-GTe Mount In Equatorial Mode Yong Yew 7 comments 0 votes Planned
[UX Issue]* Safari 7 Reverse Slew Scope Control Option Does Not Work Michael Wolf 7 comments 0 votes Planned
[Scope Control]* SkySafari 7 + SciTech DregNTrack Mode Issue Samuel shachaf 6 comments 0 votes Planned
[Scope Control]* SkySafari 7 Pro Not Tracking When Using Celestron WiFi Jonathan D Scheetz II 6 comments 0 votes Planned
How Come SS7 Keeps Disconnecting From Nexus DSC WiFi After 30 Seconds? Thierry Humblet 5 comments 0 votes Planned
[Alpaca]* Problems With Slew Rate And Vertical Slew Buttons When Using AlpacaScope J Harn 5 comments 0 votes Planned
[SynScan}* SS7 Build 1030 Deactivates Auxiliary Encoders for AZ-GTi (Answer: Asking SynScan Developers To Update Their App Library) Lior Amar 777 5 comments 0 votes Planned
[Alpaca]* SkySafari Ignores Alpaca Can_Move_Axis()==False Steven R. 4 comments 1 vote Planned
[Alpaca]* SS7 Only Sends EQ Commands To My AltAz Mount andrew leroy 4 comments 0 votes Planned
How Come Celestron's Sky Portal App Can Connect To Celestron WiFi CEF Network But SkySafari 7 Pro Can Not? (Answer: Under Review) William England 3 comments 0 votes Planned
[Scope Control]* iOptron CEM26 Wifi Connection Does Not Set Time Properly Haegar Smit 3 comments 0 votes Planned
[UX Issue]* FOV Indicators Can Only Be Shown In Equatorial Mode When Connected To Equatorial Mount. When Disconnected Indicators Switch Back To Alt/Az Chuck Painter 3 comments 0 votes Planned
How To Add ZWO ASI Cameras To The Prepopulated List Of Equipment? (Answer: We Are Working On it - Read On!) Scooot 3 comments 0 votes Planned
How To Connect SS7 Pro + Omegon Dob Advanced X 203mm + Omegon Push + Encoder System (User Needs Community Omegon User Help) Immacolata Giovanna Tuccillo Castaldo 2 comments 0 votes Planned
[Scope Control]* How Come There Is No NYX-101 RA Feedback To SkySafari 7 Pro? Stuart Braybrooke 1 comment 0 votes Planned
[SynScan Pro App]* SkySafari Slews The Mount To Incorrect Position When Using SynScan WiFi Giulio 1 comment 0 votes Planned