New post

installation of skysafari 5 + on Mac air with OS X 10.6.8

I just bought (29,9 euro) and installed the Skysafari 5 plus on my Apple Mac Air, and after installation I get the message (in Dutch) "SkySafari 5 plus cannot be opened because there is a problem.

My laptop has a 1.86 GHz Intel Core 2 Duo processor, and the operating system is OS X 10.6.8.  

The website tells that version 10.6.6 or higher would do, but I cannot open the program. I get a text message with the details about the problem as follows:

Process: SkySafari 5 Plus [1423]
Path: /Applications/SkySafari 5 5 Plus
Identifier: com.simulationcurriculum.SkySafari5MacPlus
Version: ??? (???)
App Item ID: 1105957526
App External ID: 820844876
Code Type: X86-64 (Native)
Parent Process: launchd [144]

Date/Time: 2017-02-12 20:41:03.765 +0100
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 538 sec
Crashes Since Last Report: 2
Per-App Crashes Since Last Report: 2
Anonymous UUID: 1E843E44-4895-4088-AA63-B888C5F78F22

Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /System/Library/Frameworks/AVFoundation.framework/Versions/A/AVFoundation
Referenced from: /Applications/SkySafari 5 5 Plus
Reason: image not found

Binary Images:
0x7fff5fc00000 - 0x7fff5fc3bdef dyld 132.1 (???) <DB8B8AB0-0C97-B51C-BE8B-B79895735A33> /usr/lib/dyld

Model: MacBookAir3,2, BootROM MBA31.0061.B01, 2 processors, Intel Core 2 Duo, 1.86 GHz, 2 GB, SMC 1.66f61
Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD1), Broadcom BCM43xx 1.0 (
Bluetooth: Version 2.4.5f3, 2 service, 12 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en0
Serial ATA Device: APPLE SSD TS256C, 233,76 GB
USB Device: FaceTime Camera (Built-in), 0x05ac (Apple Inc.), 0x850a, 0x24600000 / 2
USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26100000 / 2
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x04500000 / 3
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x821b, 0x04530000 / 5
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0240, 0x04300000 / 2


I have no clue what it is about; Can anyone help me?

1 comment

  • 0
    Bill Tschumy


    Sorry for the difficulties.  I need to check with Apple and see why they report the app works with 10.6.  We very clearly specify in our meta-information that we requires 10.7 or higher.  If you are unable to upgrade your OS, I'm afraid you will have to ask Apple for a refund.  We can't give the refund ourselves because you bought the app from Apple, not us.

Please sign in to leave a comment.