New post
0

Problem setting scope display coordinate system

I've set up custom equipment settings for my telescope, CCD camera, and guider, but the custom FOV overlay does not appear to be affected the "Scope Display Coordinates" setting (Under settings->Telescope->Display->Scope Display Settings); it remains locked to whatever scope type is set under settings->Telescope->Setup->Equipment Selection->Mount Type.  I'm running SkySafari Pro, ver 5.3.0.0 on an Android Samsung S6.  I'm not sure if this is intended functionality or not, but it did confuse me greatly at first since the "Scope Display Coordinates" seemed like it was the setting I should change to alter the FOV display.  I've never connected SkySafari to my LX200, so I had not thought to look into telescope control setup for settings that could affect the FOV display.  I'm guessing the "Scope Display Cooridnates" setting is redundant and unused in versions of SkySafari that include telescope control?  If so, it would be helpful to have an asterisk or line in the manual under "Scope Display Coordinates" directing users to the right setting for SkySafari Plus and Pro.

5 comments

  • 0
    Avatar
    Bill Tschumy

    Scott,

    I'm not sure I totally understand your question/problem.  The Scope Display Settings are not related to the Mount Type.  Not sure why you think they are.

    Could you explain again what the problem is?  

    Note that if you are not connected to a scope and want to see the FOV rings chosen in Scope Display Settings, you need to enable "Show even when not connected to scope".

  • 0
    Avatar
    Scott Ferguson

    Sorry for the confusion, allow me to illustrate with screenshots.  The problem is not that the FOV overlay is not displaying, it is that the coordinate system the FOV overlay is set to does not appear to respond to the "Scope Display Coordinates" setting but instead responds only to the "Mount Type" setting.  For example, here are my FOV rings for my CCD on top of the beehive:
    http://i.imgur.com/Vy3T0uM.png
    Note the rotation of the FOV rings; this is not due to the field rotation setting.  Field rotation is set to 0 degrees and the "Scope Display Coordinates" setting is set to "equatorial" (show even when not connected to scope is checked):
    http://i.imgur.com/YdueaCA.png
    Mount type is currently set to alt-az, which seems to be causing this:
    http://i.imgur.com/FrDpmzm.png
    If I set this to equatorial fork mount, like so:
    http://i.imgur.com/FNSVG4C.png
    ...then the orientation of the FOV rings changes to equatorial and the field rotation vanishes:
    http://i.imgur.com/J6PrN03.png
    If I try to change "Scope Display Coordinates" setting to "horizon" (http://i.imgur.com/ncJc2KN.png ), the FOV rings still remain in equatorial mode.  It's worth noting that the scope is not connected to the program at any point here, I'm just changing the settings with the telescope disconnected.

  • 0
    Avatar
    Bill Tschumy

    Ah, I see the confusion.  Yes, the orientation of the reticle is governed by the Mount Type.  The "Scope Display Coordinates" controls only whether the scope's coordinates (when connected) are displayed in Alt/Az or Equatorial.  This is mentioned in the Help for "Scope Display".

  • 0
    Avatar
    Scott Ferguson

    Ah, now it makes sense, thank you.  I was misinterpreting the words "display the telescope's position" as referring to the reticle rather than the numerical coordinates.

  • 0
    Avatar
    Bill Tschumy

    To be honest, this occasionally trips me up as well if I haven't used the feature in a while.  

    It is sometime hard to find the balance between (1) giving a brief explanation of the various settings and (2) over-documenting things, which few people will read anyway.  Neither Tim nor I are technical writers but we do the best we can.

Please sign in to leave a comment.