New post

SkyFi III won't connect to my Takahashi Temma 2M mounts

SkyFi III won't connect to my Takahashi Temma 2M mounts, namely EM-200 Temma 2M (manufactured 2010) & EM-11 Temma 2M (manufactured 2011). The Tak supplied RS-232 cables were connected to the PC ports and interchanged between the two mounts with the same result i.e. error message "Connection Failure "SkySafari Pro can make a wireless connection to the scope, but .......................".  SkyFi tested out on current model SkyWatcher AZ EQ6GT mount and worked perfectly. Is Temma 2 different from Temma 2M? Using SkySafari 5 Pro on Samsung Galaxy S5 and latest SkyFi - 1.3.3 firmware on SkyFi 3.

1 comment

  • 0
    Bill Tschumy

    I just tested SkyFi 3 (1.3.3 firmware) with my NJP Temma 2 mount.  Working fine.  To be honest, I don't know if the Temma 2M is different or not.  I suspect we would have heard about a problem before this if the 2M had a different command set.

    Can you try connecting with a PC to the mount to verify the cable is not damaged?

Please sign in to leave a comment.