New post
0

SF-5 pro IOS

SF 5 pro

Fully updated.

Suddenly i've got Deep Sky objects showing all over map.  Went to settings, turned off settings, reduced magnitudes, etc., and nothing changes, nothing reduces how many are showing. They all appear to be deep sky objects and each one has a circle attached like when you highlight objects from the observing list.

I went through all my observing list settings and all switches are off.

Note: yesterday there were a lot of duplicates too but since I started minimizing the settings the dupes are gone.

Rebooting doesn't help.

Thanks, Mike

3 comments

  • 0
    Avatar
    Bill Tschumy

    Do the deep sky objects have blue circles around them?  If so you have probably highlighted a list of dev sky objects.  Tap the list icon at the bottom center of the screen and choose "Unhighlight List".

  • 0
    Avatar
    Madamson42

    That's it Bill. Don't know how that condition started but I must of hit something.

    Thanks

  • 0
    Avatar
    Bill Tschumy

    Great, glad that was it.  

    The only way I know of to get into that state is to tap something like the "Deep Sky Objects" in the Search list, then tap "Settings" at the top of the list and then "Highlight Objects".  You could have accidentally done it while looking at the list settings.

Please sign in to leave a comment.