New post
0

SkySafari 5 Plus won't display FOV correctly

I hope that there is a fix here. I'm unable to see the correct orientation of objects in view. It appears that the view is tilted in respect to my latitude, ~27 degrees South. I can't get it to appear as it would in my camera unless I tilt it ~27 degrees. SkySafari 4 Plus and 3 Pro display correctly.

Further testing has the FOV box rotating around my target as the time is advanced. 

How it should look 4 Plus

How it looks 5 Plus

3 comments

  • 0
    Avatar
    Bill Tschumy

    It sounds to me like you have your moon type set to German Equatorial.  With that it tries to keep the reticle oriented N/S as the scope is moved or as time flows.

  • 0
    Avatar
    Firstlight

    If only it would keep orientated north/south. The reticle rotates around the object. Obviously the object will always have the same orientation to n/s because it is "fixed" in the heavens... I WANT the reticle to display my camera FOV.

    BTW, what do you mean by "moon type set to German Equatorial"? All the settings are the same as in SS4 Plus... Just doesn't behave the same way.

  • 0
    Avatar
    Bill Tschumy

    "moon type" should be "mount type"

    The behavior changed between SS4 and SS5 (hopefully for the better).  If I recall, in SS4 if you had the mount type set to Alt/Az, the reticle would only maintain an Alt/Az orientation when connected to a scope.  If you weren't connected it would behave like an equatorial mount.  In SS5 the Alt/Az type worked properly even when not connected to a scope.

    I just tested this and is seems to be working.

    From your images, it looks like you are doing this when not connected to a telescope.  What mount type do yo have selected?  If you turn on "Cardinal Directions" it might help you see what is happening.  If you have the mount type as Equatorial, the reticle will rotate as the scope is moved around.  Maybe if you get Polaris in the field of view you will see how this works.

Please sign in to leave a comment.