New post

Importing settings files to SkySafari 5 Pro for Mac OS and iOS

William Wilson
Oct 4, 15:10 EDT

I created a couple of settings files showing events I have seen (total solar eclipse of Aug. 21, 2017 and 1997 apparition of Comet Hale-Bopp) and exported them to iCloud. When I try to import them into SkySafari 5 Pro for Mac OS, I see them in the dialog box and double-click them, but they don't appear in the open window. The Help file says they should appear in a separate tab, but they don't. How do I do this?

Also, can such settings files be imported into SkySafari Pro for iOS?


  • 0
    Bill Tschumy


    Are you saying that you see them on the Mac SkySafari in the Saved Settings list on the left of the screen but when you double click one, it doesn't open?  I've never seen that.  

    How did you create these?  What device?

    If you set the iOS device to use the iCloud, the setting should automatically get downloaded to there.

  • 0
    William Wilson

    No--the sequence is File menu>Import Settings..., which brings up a dialog box with my exported settings in iCloud. I choose one and either double-click it or highlight it and click Open. The exported setting does not appear in the Saved Settings list on the left of the screen and does not open a new tab.

    They did show up in the iOS app when I tried it just now. It apparently took the app a few minutes to "catch up" with iCloud.

    I created the settings using SkySafari 5 Pro on an iMac running High Sierra. This may be another bug in the Latest and Greatest Mac OS.

  • 0
    William Wilson

    OK, I think I figured it out. Here's what I did:
    File>Saved Settings (Saved Settings panel opens), then
    File>Import Settings (iCloud dialog box with settings opens), then
    In Saved Settings panel click the "More" drop-down menu and choose Import from File Settings, then
    Click file to be imported; it then appears in the Saved Settings panel and is available
    Click on the saved file, which opens in a new tab.

    This was hardly an automatic process. Should it have been, and did I just discover a workaround?

Please sign in to leave a comment.