New post
0

Ap is not working with Apple Mini IPad

I recently submitted a request for support and the response I received was that I should post my problem on this forum. Here is my problem:

I have the Skysafari 5 Pro for Ipad Mini 2. I connected it for the first time to a Takahashi Temma 2 (German equatorial GOTO mount), using a Starseek Pro cable.

With mount powered up and cable securely connected, I pushed the Connect tab in Scope Control and got the following error message: "Connection Failure" "Skysafari 5 Pro can't make a wireless network connection to the scope. Make sure you've joined its Wi-Fi network, and entered its IP address correctly."

The cable I'm using is good because I have used it with Starseek Pro without any problems.

I purchased this ap because the website said it works with my Mini IPad but now I notice that my iOs version, 11.01.1., doesn't appear on any of the drop-down menus.

Anyone here can help me?

4 comments

  • 0
    Avatar
    Tim Campbell

    Can you provide more details about how you are establishing the physical connection?

    For example... are you using a SkyWire (physical cable) with serial port to connect to your cable & scope?  Are you using the SkyFi or SkyBT wireless accessory?

    The error message regarding “Make sure you’ve joined its Wi-Fi network” suggests you are attempting to use WiFi to talk to a SkyFi accessory but you didn’t mention using a SklyFi in your post (the SkyFi is a seperate module which attaches to the scope via a serial port, but it either creates or joins a WiFi network — so Sky Safari uses WiFi to contact the SkyFi ... which in turn relays the messages to the scope via physical serial cable.

    If there were a problem with the scope or cable, I’m accustomed to an error message that indicates it found the SkyFi module but the scope is not responding.  Since you are not getting that error message, it makes me think Sky Safari believes it should be finding a SkyFi module ... but itsn’t finding one (the SkyFi is off or at least not on the same network as your iPad Mini).

    If you are using the SkyFi, it’s default state is to create it’s own WiFi network (you would tell the iPad mini to drop off any other network and join the SkyFi network).  My own SkyFi is configured to make an effort to join my home WiFi... but failing that it will create it’s own WiFi.  This means if I’m home my devices can talk to my scope AND talk to the rest of the Internet.  But if I’m out in the field away from Inernet I can still at least get the software to talk to my scope.

    When you get the error message, check your iPad Mini’s network preferences to see which WiFi network you are currently using and verify that you have a SkyFi, switched on, and that it using the same WiFi network.

     

  • 0
    Avatar
    Javiercolon

    Hi Tim,

    Thanks for the quick reply.

    I have a Lightning to 30-pin Adapter attached to the IPad and this is attached to an Orion StarSeek Telescope Control Cable. The Telescope Control Cable is attached to a Takahashi serial cable and that is connected to the mount. I have used this arrangement before with the Orion Starseek Pro ap without issues. Somehow the Skysafari ap keeps thinking I want to connect wirelessly. 

    This ap performs beautifully otherwise.

  • 0
    Avatar
    Bill Tschumy

    You cannot use the StarSeek Telescope Control Cable (Orion's version of SkyWire) with SkySafari.  Apple has some stupid rule that these accessories be tied to specific apps.  We had to tie the Orion cable to the Orion app.  If you want to use SkySafari you should buy the SkyWire lightning cable.  This will also eliminate the need to use the Lightning to the 30-pin adapter.

  • 0
    Avatar
    Javiercolon

    I just ordered the SkyWire cable. Thank you.

Please sign in to leave a comment.