New post
0

SkyFi III & Celestron AVX: proper configuration

Hi folks,

I thought I had the layout figured out.

Question: Is this layout correct?

- SkyFi III with the serial cable from Simulation Curriculum for the AVX

- Celestron AVX w/Hand Controller

1. The Celestron Hand Controller goes into the mount's HC port (that's pretty easy)

2. The DB-9 connector end of the serial cable goes into the corresponding port on the SkyFi III

3. The other end of the serial cable goes into the Celestron Hand Controller

Correct?

I'm not concerned with the power on or the aligning steps at the moment, just want to make sure this is the correct layout.

Thanks in advance.

Mark Force

7 comments

  • 0
    Avatar
    Bill Tschumy

    Mark,

    Yes, you have it correct.

  • 0
    Avatar
    Dirtbagpook

    Hi Bill,

    I got my AVX back. However, after receiving multiple Connection Failures, the hand controller went south (boot loader error) and does not function now. Just to let you know that I haven't been able to get the test the replacement SkyFi III yet. I hope to try with my CPC 1100. The weather has been dreadful for weeks. Oh well.  

    On another topic, what does a Reset to Factory Defaults do? Will it reset the SSID?

    Kind regards,

    Mark

     
  • 0
    Avatar
    Bill Tschumy

    Mark,

    Yes, a reset will set the SSID back to "SkyFi".

  • 0
    Avatar
    Dirtbagpook

    Hi Bill,

    So it appears the reset doesn't seem to work with my Sky-Fi III. I followed the directions in the SkyFi III Quick Start Guide.pdf:

    1. Power on SkyFi 3.
    2. Press and hold the center button for 5 seconds, then release. The data LED (4, Fig. 1) will begin to flash slowly. When SkyFi 3 has completed the reset it will flash quickly.
    3. Release the center button and SkyFi 3 will power down.

    ->Mark: The light doesn't start to flash after 5 seconds. I does go out when I release it. The SSID is still SkyFi-Mark (I set it to avoid conflicts at star parties/club get togethers). I have held for 10 seconds as well.

    I tried to reset it when diagnosing connection problems with a recently repaired AVX.

    Have a great long weekend and thanks to all for SkySafari. Great program.

    regards,

    Mark

  • 0
    Avatar
    Dirtbagpook

    Also, the SkyFi III has no problem connecting to the CPC-1100.

    regards,

    Mark

  • 0
    Avatar
    Bill Tschumy

    There were a couple of firmware releases where Reset was broken.  We should get the corrected firmware on our web site in a day or so.

    http://www.skysafariastronomy.com/skyfi-3-professional-astronomy-telescope-control.html

    For right now you can just reinstall the 1.3.3 firmware which will have the effect of doing a reset.

    Also, I have recently updated the Reset instructions to make them a bit clearer.

     

    RESETTING SkyFi III TO THE FACTORY DEFAULTS

    1. Power on SkyFi III and wait 5 seconds for it to initialize.
    2. Press and hold the center button for 5 seconds. The data LED (4, Fig. 1) will begin to flash slowly. When SkyFi III has completed the reset it will flash quickly.
    3. Release the center button and SkyFi III will power down.
    4. SkyFi III has now been configured to its factory settings.
  • 0
    Avatar
    Dirtbagpook

    I flashed the SkyFi III with v1.3.4 and it's reset. Now onto the confused NextStar+ hand controller issue. I have a ticket with Celestron to clear that up and then I'll retest the original issue of Sky Safari connecting with SkyFi III but unable to communicate with the mount. Thanks for your prompt assistance!

    Regards,

    Mark

Please sign in to leave a comment.