New post
0

Celestron CGEM and SkyFi setup

I just purchased a SkyFi III (firmware 1.3.2).  I charged the unit and connected to my Celestron CGEM II mount's Hand controller from the USB A port on SkyFi to the USB B port on the hand controller.  I then join the SkiFi wireless network on my iPad Air 2 running iOS 11.0.3.  It appears to be connected because I can access the SkyFi Settings Web Page.  For the Scope Type in Sky Safari I have selected Celestron AVX/CGE/CGEM/CGX and selected Equatorial GoTo (German) for the mount type.

When I press the Connect button in the scope control I get a dialog that says "SkySafari 5 Pro can make a wireless connection to the scope, but the scope is not responding. Make sure it is connected and powered on. Also check that your scope type is correct."

Are these the correct settings? What am I doing wrong?

7 comments

  • 0
    Avatar
    Joegeiger

     Update... I was able to get it to connect to my iPhone but the alignment was way out of wack.  Am I supposed to align the scope with the hand controller before connecting to SkyFi? It still will not connect to my iPad even after restarting it.

     

     

  • 0
    Avatar
    Bill Tschumy

    Joe,

    Yes, when connecting through the hand controller, you should align the mount using the hand controller before connecting.  This is explained in the Quick Start guide that came with the SkyFi 3.

  • 0
    Avatar
    Joegeiger

    Thanks Bill.

    I did get it working with my iPhone after aligning it but not the iPad.  Because of the bigger screen, I would prefer to use my iPad to display Sky Safari so I'd like to get it to work. 

    I updated the firmware of the SkiFi III to 1.3.3 and I updated my iPad to 11.1.1 but it is still giving me this message after I press the connect button: "SkySafari 5 Pro can make a wireless connection to the scope, but the scope is not responding. Make sure it is connected and powered on. Also check that your scope type is correct."  For the Scope Type in Sky Safari5 Pro I have selected Celestron AVX/CGE/CGEM/CGX and selected Equatorial GoTo (German) for the mount type.

    Any ideas on why it can make a wireless connection to the iPad but still not control the mount?

  • 0
    Avatar
    Bill Tschumy

    Carefully look at the Scope Setup settings on the iPad and make sure they match what you have on the phone.  There is no reason the iPhone should work but the iPad doesn't.

  • 0
    Avatar
    Joegeiger

    Hi Bill,

    It was the port number.  On the iPad it was set to 80 and on my iPhone it was set to 4030.  I turned on the Auto-Detect SkyFi but it didn't change the port number.  Anyways... That fixed it.  Now I can use the iPad.  Thanks for your help!

    Joe

  • 0
    Avatar
    Joegeiger

    One more quick question...  I had a Celestron SkyPortal and you suggested I lower the Readout Rate to get it to behave better.  What should the default readout rate be for SkyFi III? 

    Thanks!

  • 0
    Avatar
    Bill Tschumy

    For talking to the mount via SkyFi 3, we recommend leaving at the default of 4 / second.

Please sign in to leave a comment.