New post
0

SkySafari 6 Pro | Meade LX200 vs SkyFi Connection Failure

I run SkySafari 6 Pro on my iPad Pro.  Device shows connectivity to the SkyFi wireless connector in the iPad wifi settings.  However, in the SkyFi wireless setup page, it only periodically shows connection and that is only when I power on the device.  Then I go to the scope to connect and I get the error message "Connection Failure.  SkySafri 6 Pro cannot make a wireless network connection to the scope.  Make sure you've joined its Wi-Fi network, and entered its IP address correctly. "  After the error, the SkyFi network still appears on my iPad Pro wireless settings, but no longer in the setup in the app itself.  I have wired the scope to my laptop, it that works fine.  My scope is a Meade LX200 GPS SMT. Running firmware 1.3.3. Any thoughts?

6 comments

  • 0
    Avatar
    Bill Tschumy

    1. Has your iPad gone to sleep during the period when it was working and when it wasn't?

    2. Are you using Auto-Detect SkyFi?  If so turn it off and use the standard 10.0.0.1 IP address.

    3. I assume you are using the SkyFi standalone, not connected to an existing Wi-Fi network?  If you are joining an existing network then ignore #2, you do need Auto-Detect.

    4. After the failure, can you go to the Safari browser and type in 10.0.0.1 and get to the SkyFi setup pages?  If so then you are still connected to the SkyFi.

    5. Could you explain what you mean by: "it only periodically shows connection and that is only when I power on the device."

  • 0
    Avatar
    Mark Bailey

    New cgxl mount. Sky safari6 pro with SkyFi module. Will not connect to telescope. Message: failure to connect to scope... went through process of opening settings checking/changing settings on all appropriate things as discussed on your help page with somewhat similar inquiry. Exact process worked without a hitch day before with my old CGEM dx mount that I replaced the cgx l with. Web page apparently shows that there is a connection but the iPad still says failure to connect to scope. Same thing happened with my skysense camera/handset. Failure to connect to scope. Still worked fine last time I tried with my old CGEM.

  • 0
    Avatar
    Bill Tschumy

    Mark,

    Is this the newer SkyFi 3 or the older SkyFi 2 (which is rectangular and without the rechargeable battery)?  

    I assume the newer CGXL mount has a USB connector on the bottom of the hand controller? Are you using a USB-A to USB-mini cable?

    If you do have the older SkyFi, it doesn't work with the new USB hand controllers

  • 0
    Avatar
    Keiron Smith

    Hi Bill, 

    I have a ticket with Mark.  

    1. ScopeType: Celestron AVX CGEM CGX, ETC 
    2. Star-aligned before connecting - but currently working from opening hibernation mode. 
    3. SkyFi 3 w/ Firmware 1.1.2 - purchased in July 2016.  

    I've asked him to update the firmware.  And, if the CGXL has the Celestron USB hand controller port then that will be the solution.

    Thanks!

  • 0
    Avatar
    Mark Bailey

    Updated firmware. Still working off wake up from hibernation mode. Daylight plus cloudy outside but this was never an issue before I got the CGX L. (also this same thing is happening with the new Starsense camera and accompanying handset) Shows message: sky Safari can make a wireless connection with the scope but the scope is not responding...

  • 0
    Avatar
    Keiron Smith

    Hi Mark, 

    Please look in the SkyFi Settings Page and tell me what firmware it says is now installed.

    An what happens if you do not try all this from hibernation mode?  How about trying it like a normal set up:

    1. Power on scope
    2. Align scope
    3. Connect with SkySafari

    Thanks!

Please sign in to leave a comment.