New post
0

SkySafari 5 Pro + SkyFi 3 + iOptron iEQ45 Connection Failure

I recently purchased the iOptron iEQ45 Pro and the SkyFi 3. I also downloaded the SkySafari 5 Pro on both my Mac and iPhone. I have not been able to get my  the SkyFi 3 to control my mount on either device. I have I updated to the latest firmware on the SkyFi but still no luck. All I keep getting is an error message: "CONNECTION FAILURE, SkySafari 5 Pro can make a wireless network connection to the scope, but the scope is not responding. Make sure it is connected and powered on. Also check your scope type is correct." Obviously I have it turned on and in settings, telescope, setup: I selected, iOptron SmartEQ/iEQ/ZEQ & 8407/8. (My iOptron Go2Nova remote indicates its #8407+). And mount type, I selected Equatorial GoTo (German). Not sure what else to do.

Please help.

Thanks,

Richard

1 comment

  • 0
    Avatar
    Bill Tschumy

    Richard,

    Have you tried the "iOptron CEM/iEQ Pro/AZ Mount Pro" setting?  I believe that might be the type you need.

    Does this mount have a USB port for external control?  If not, and it uses RS-232 serial, are you sure you are using the correct serial cable?  

    I don't recall if this mount needs to be star aligned before it will talk to us.  Have you tried star aligning?

Please sign in to leave a comment.