New post
0

Android + SkyFi 2 + Joining an Existing Wi-Fi Network

I have the SkyFi-USB wireless serial and usb adapter. Since my Samsung Galaxy Tab 4 cannot connect to an ad hoc wifi, I followed the instruction on your website to have my SkyFI-USB unit to connect to my home wi-fi network. It did not work. I tried several times making sure that I typed in the right password and it still does not work.

8 comments

  • Avatar
    Keiron Smith Official comment

    If this is SkyFi (and NOT SkyFi 3) then it must be running firmware 2.3

    http://skysafariastronomy.com/products/skyfi/firmware.html

    Please Note: after updating SkyFi's firmware, SkyFi will be restored to "factory default" settings. You will need to re-configure any wireless network name, password, etc. that you may have set up previously.

    Also: not all routers can make this connection.  I do not have a list of those that do vs those that do not.

    Also: as an alternative solution see Mighty Mike Weasner's wisdom here:

    http://www.weasner.com/etx/autostar/2013/android_skyfi.html

  • 0
    Avatar
    Dv816

    I have a friend that works for a local astronomy store. He is a tech savy person.

    He tried connecting to his home router and it did not work also. He also tried to do a hotspot connection and it did work either.

    The SkyFi came with firmware 2.3.3 already installed when I bought it. He tried reloading it thinking that the firmware might be the problem. I still not connect to my android tablet or my friend's android devices.

    I would buy the SkyFi lll, but I have the SkyFi and the SktBT and it is too expensive to buy it to control my Meade LS6.

     

     

  • 1
    Avatar
    Bill Tschumy

    What kind of routers are you trying to connect to?  What type of security do they use?  We have had very few problems with this so I'm surprised to hear of your failures.  Unfortunately this is hard for us to troubleshoot since there are so many router types out there.  But it should work.

     

  • 0
    Avatar
    Dv816

    I am using a home WiFi router. Thomson 45CE5E and my friends is a Netgear.. The security is WPA2.

  • 0
    Avatar
    Keiron Smith

    1. Have you, yourself, tried the hotspot connection?  If not, please try it.  Please outline here each step that you take (following Mighty Mikes Web article) and tell me where you encounter difficulty.

    http://www.weasner.com/etx/autostar/2013/android_skyfi.html

    Thanks!

  • 0
    Avatar
    Dv816

    Good news and bad news.

    Before I went to try a hotspot connection, I re down loaded the firmware on the Skyfi and tried to connect to my home wifi router. I used SkySafari 5 plus which is installed on my Samsung Galaxy Tab 4. It did not work. So, I tried it on SkySafari 4 Plus which is the first version I have on my tablet. Bingo, it worked. Then I uninstalled SkySafari 5 plus and re down  loaded it on my tablet., it still did not work.

    I have a Google Proscan tablet, which I installed SkySafari 5 Plus on. I tried it and it worked.

    So now my question is why is it not working with SkySafari 5 Plus on my Samsung Galaxy Tab 4?  I use the SkyBT with it and it works fine.

     

  • 0
    Avatar
    Bill Tschumy

    The Android device or version of SkySafari should have no affect on whether the SkyFi 2 can join your network.  I assume you have "Auto-Detect SkyFi" on both versions of SkySafari?  Are both saying SkyFi can be found on the network?  You *need* to use Auto-Detect when going an existing network, otherwise SkySafari has no idea what IP address to connect to.

  • 0
    Avatar
    Dv816

    I am now able to use SkySafari 5 Plus on my Samsung Galaxy Tab 4.

    I did a force stop on the app. I cleared the cache and all the data. I then uninstalled the app. I turned off the location on my tablet and then reinstalled the app from Google Play. Once reinstalled I was able to connect to my home router.

    There is always fix, but it takes a little time to figure out

     

     

    On my Samsung Galaxy Tab 4 when I use SkySafari 4 Plus and check auto-detect SkyFi ,it shows detected at IP#192.........

                                                                                                                                                                 Name: SkyFi

                                                                                                                                                                  Port: 4030

    On my Google Proscan tablet when I use SkySafari  5 Plus and check auto-detect SkyFi, it shows detected at IP#192.........

                                                                                                                                                                 Name: SkyFi

                                                                                                                                                                   Port: 4030

    On my Samsung Galaxy Tab 4 when I use SkySafari 5 Plus and check auto-detect SkyFi, it shows (Not detected)

                                                                                                                                                                    Name: 10.0.0.1

                                                                                                                                                                     Port: 4030

    I try to manually type in SkyFi and it does not do anything.

Please sign in to leave a comment.